Get Plant description based on plant

Hi Gurus,
Any one suggest me a function module to get the plant description based on plant
Regards
Paul

DATA: BEGIN OF RECORD.
          INCLUDE STRUCTURE T001W.
  DATA: END OF RECORD.
  CALL FUNCTION 'T001W_READ'
       EXPORTING
            WERKS    = I_PLANT
       IMPORTING
            STRUCT   = RECORD
       EXCEPTIONS
            NO_ENTRY = 01.
V_name = record-name1.

Similar Messages

  • Function Module to get PO details based on Plant and PO date

    Hi
    1. Is there any Function Module to get PO details based on Plant and PO date?
    2. Is there any Function Module to get Material document details based on PO number?
    Thanks
    Narendra

    hi,
    check these standard reports.
    ME2L - By vendor
    ME2M - By material
    MSRV3 - By service
    ME2K - By account assignment
    ME2C - By material group
    ME2B - By tracking number
    ME2N - By PO number
    ME2W - By supplying plant
    also chck this func module.
    REPL_LIST_PURCHASE_ORDER_READ
    reward if hlpful.

  • Is there any FM to get plants assigned to a material

    Hi,
    Is there any FM to get plants assigned to a material .
    Regards,
    Ratheesh BS

    Hi ,
    u can check table MARC.
    regards
    Prabhu

  • How to get BP kind based on user name?

    Hi,
    How to get BP kind based on user name?
    Is there any table other than BUT000 which gives the Business partner no. and BP KIND?
    What is BLUEPRINT table?

    Hi John,
    do you mean Type:
    1     Person
    2     Organisation
    3     Group
    or Role like
    000000     Business Partner (General)
    BBP000     Vendor
    BBP001     Bidder
    BBP002     Portal Provider
    BBP003     Plant
    BBP004     Purchasing Company
    BEA001     Billing Unit
    BUP001     Contact Person
    BUP002     Prospect
    BUP003     Employee
    BUP004     Organizational Unit
    BUP005     Internet User
    The Role can be found in BUT100.
    Regards
    Gregor

  • How do i get pending  RFQs based on vendor

    Hi Gurus,
    could anyone tel me,how do get pending Quotations based on vendor   and their  statuses.
    Status for the Pending RFQs based on Vendor

    Hi Priyanka,
    Vendor=3730, plant=3000, company=3000
    I have created RFQ=6000000452,
                         PQ=4500018292,
                        GR=5000011825,
                        INVoice=5105608648
    I have checked for RFQ status in the 'EKPO' table of
    STATU field Then  It shows   ---(space)  Even i have created,
    that means 'No Quotations were created".  what is problem
    and how can i find out  Pending RFQs for a perticular 
    Vendor.

  • 891W to 5505 EZVPN issue...No peer struct to get peer description

    Hey everyone,
    I've been on the forums looking for a solution to my issue in my lab....
    I'm getting the No peer struct to get peer description error in my debug.  I've done a search on these forums but the changes that I made did not work for me
    It has to be something simple.....
    I am able to ping out to my ASA
    891Demo#ping 38.98.226.100
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 38.98.226.100, timeout is 2 seconds:
    Success rate is 100 percent (5/5), round-trip min/avg/max = 100/106/116 ms
    I did a few show commands listed below if anyone wants to take a look...
    891Demo#sho run
    Building configuration...
    Current configuration : 6370 bytes
    ! Last configuration change at 20:47:45 UTC Fri Jan 10 2014 by admin
    version 15.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname 891Demo
    boot-start-marker
    boot-end-marker
    logging buffered 52000
    aaa new-model
    aaa authentication login default local
    aaa authentication login ciscocp_vpn_xauth_ml_1 local
    aaa authorization exec default local
    aaa authorization network ciscocp_vpn_group_ml_1 local
    aaa session-id common
    service-module wlan-ap 0 bootimage autonomous
    crypto pki trustpoint TP-self-signed-1670941714
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1670941714
    revocation-check none
    rsakeypair TP-self-signed-1670941714
    crypto pki certificate chain TP-self-signed-1670941714
    certificate self-signed 01
      3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31363730 39343137 3134301E 170D3133 30393130 31383038
      31305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 36373039
      34313731 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100A613 DCE81A2F 27DC53B6 6ED91D5E 167EEAEA D9793CB3 33C39BBE CBC5AF0B
      029C1605 3FC09722 C7811B2D 173B5887 2C87A9C7 4DDAC1C4 AE13A1C3 743B940E
      A5A7AF56 26A83081 2330E910 1BA8317A BE0BC37A 631D858D E307DC04 2F76D648
      1500DB09 2BC1B92A 92C0B8FE 59434385 A3D1B19D 5665D3A9 07956793 F2B98EDA
      EA870203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
      551D2304 18301680 1489C50C C4C16781 28F37E31 DABE13A9 2EE9967E 58301D06
      03551D0E 04160414 89C50CC4 C1678128 F37E31DA BE13A92E E9967E58 300D0609
      2A864886 F70D0101 05050003 81810053 FD39A299 CFF9E763 C89846EE 9BE0DAE4
      31B890D0 969764F0 98A21C63 FD103ADB 29BA7DB4 98C142B9 1EA60C71 1D6C4BE5
      921224F5 BE5FC348 2A2A4858 A5D0E680 23346C0E 8EA55314 435CE650 5167C796
      1EB4EFAD 1D045B2C 84031255 C2A9F5B7 C8542ACF 3C69C46E DE0230AE EA3587EE
      464A0AC0 3987D917 47A4ABDB 5B6022
            quit
    ip cef
    ip dhcp excluded-address 10.10.10.7 10.10.10.254
    891Demo#sh run
    Building configuration...
    Current configuration : 6370 bytes
    ! Last configuration change at 20:47:45 UTC Fri Jan 10 2014 by admin
    version 15.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname 891Demo
    boot-start-marker
    boot-end-marker
    logging buffered 52000
    aaa new-model
    aaa authentication login default local
    aaa authentication login ciscocp_vpn_xauth_ml_1 local
    aaa authorization exec default local
    aaa authorization network ciscocp_vpn_group_ml_1 local
    aaa session-id common
    service-module wlan-ap 0 bootimage autonomous
    crypto pki trustpoint TP-self-signed-1670941714
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1670941714
    revocation-check none
    rsakeypair TP-self-signed-1670941714
    crypto pki certificate chain TP-self-signed-1670941714
    certificate self-signed 01
      3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31363730 39343137 3134301E 170D3133 30393130 31383038
      31305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 36373039
      34313731 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100A613 DCE81A2F 27DC53B6 6ED91D5E 167EEAEA D9793CB3 33C39BBE CBC5AF0B
      029C1605 3FC09722 C7811B2D 173B5887 2C87A9C7 4DDAC1C4 AE13A1C3 743B940E
      A5A7AF56 26A83081 2330E910 1BA8317A BE0BC37A 631D858D E307DC04 2F76D648
      1500DB09 2BC1B92A 92C0B8FE 59434385 A3D1B19D 5665D3A9 07956793 F2B98EDA
      EA870203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
      551D2304 18301680 1489C50C C4C16781 28F37E31 DABE13A9 2EE9967E 58301D06
      03551D0E 04160414 89C50CC4 C1678128 F37E31DA BE13A92E E9967E58 300D0609
      2A864886 F70D0101 05050003 81810053 FD39A299 CFF9E763 C89846EE 9BE0DAE4
      31B890D0 969764F0 98A21C63 FD103ADB 29BA7DB4 98C142B9 1EA60C71 1D6C4BE5
      921224F5 BE5FC348 2A2A4858 A5D0E680 23346C0E 8EA55314 435CE650 5167C796
      1EB4EFAD 1D045B2C 84031255 C2A9F5B7 C8542ACF 3C69C46E DE0230AE EA3587EE
      464A0AC0 3987D917 47A4ABDB 5B6022
            quit
    ip cef
    ip dhcp excluded-address 10.10.10.7 10.10.10.254
    ip dhcp pool ccp-pool
    import all
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    lease 0 2
    ip domain name yourdomain.com
    no ipv6 cef
    ipv6 multicast rpf use-bgp
    multilink bundle-name authenticated
    license udi pid CISCO891W-AGN-A-K9 sn FTX171783D3
    username admin privilege 15 password 0 password
    redundancy
    csdb tcp synwait-time 30
    csdb tcp idle-time 3600
    csdb tcp finwait-time 5
    csdb tcp reassembly max-memory 1024
    csdb tcp reassembly max-queue-length 16
    csdb udp idle-time 30
    csdb icmp idle-time 10
    csdb session max-session 65535
    crypto isakmp policy 50
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp key D1l2w3r4 address 38.98.226.100
    crypto isakmp client configuration group VPNGroupZLAB
    key D1l2w3r4
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    mode tunnel
    crypto ipsec transform-set ESP-3DES-SHA1 esp-3des esp-sha-hmac
    mode tunnel
    crypto ipsec client ezvpn CISCOCP_EZVPN_CLIENT_1
    connect auto
    group DefaultL2LGroup key D1l2w3r4
    mode client
    peer 38.98.226.100
    username ztest password D1l2w3r4
    xauth userid mode local
    crypto map SDM_CMAP_1 1 ipsec-isakmp
    description Tunnel to38.98.226.100
    set peer 38.98.226.100
    set transform-set ESP-3DES-SHA
    match address 102
    interface FastEthernet0
    no ip address
    interface FastEthernet1
    no ip address
    interface FastEthernet2
    no ip address
    interface FastEthernet3
    no ip address
    interface FastEthernet4
    no ip address
    interface FastEthernet5
    no ip address
    interface FastEthernet6
    no ip address
    interface FastEthernet7
    no ip address
    interface FastEthernet8
    no ip address
    shutdown
    duplex auto
    speed auto
    interface Virtual-Template1 type tunnel
    no ip address
    tunnel mode ipsec ipv4
    interface GigabitEthernet0
    ip address dhcp
    ip nat outside
    ip virtual-reassembly in
    duplex auto
    speed auto
    crypto map SDM_CMAP_1
    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip unnumbered Vlan1
    arp timeout 0
    interface Wlan-GigabitEthernet0
    description Internal switch interface connecting to the embedded AP
    no ip address
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 10.10.10.1 255.255.255.248
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1452
    interface Async1
    no ip address
    encapsulation slip
    ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip dns server
    ip nat inside source route-map SDM_RMAP_1 interface GigabitEthernet0 overload
    ip route 0.0.0.0 0.0.0.0 192.168.1.1 254
    ip route 0.0.0.0 0.0.0.0 GigabitEthernet0 192.168.1.1 254
    ip route 0.0.0.0 0.0.0.0 GigabitEthernet0 dhcp 254
    ip access-list extended protect_traffic
    permit ip host 10.10.10.1 host 10.1.11.1
    no cdp run
    route-map SDM_RMAP_1 permit 1
    match ip address 101
    access-list 23 permit 10.10.10.0 0.0.0.7
    access-list 100 remark CCP_ACL Category=4
    access-list 100 remark IPSec Rule
    access-list 100 permit ip 10.10.10.0 0.0.0.255 10.1.11.0 0.0.0.255
    access-list 101 remark CCP_ACL Category=2
    access-list 101 remark IPSec Rule
    access-list 101 deny   ip 10.10.10.0 0.0.0.255 10.1.11.0 0.0.0.255
    access-list 101 permit ip 10.10.10.0 0.0.0.7 any
    access-list 102 remark CCP_ACL Category=4
    access-list 102 remark IPSec Rule
    access-list 102 permit ip 10.10.10.0 0.0.0.255 10.1.11.0 0.0.0.255
    control-plane
    mgcp behavior rsip-range tgcp-only
    mgcp behavior comedia-role none
    mgcp behavior comedia-check-media-src disable
    mgcp behavior comedia-sdp-force disable
    mgcp profile default
    line con 0
    line 1
    modem InOut
    speed 115200
    flowcontrol hardware
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin udptn ssh
    line aux 0
    line vty 0 4
    access-class 23 in
    transport input telnet ssh
    transport output telnet ssh
    line vty 5 15
    access-class 23 in
    transport input telnet ssh
    transport output telnet ssh
    end
    =============================================
    =============================================
    891Demo#sh crypto ipsec sa
    interface: GigabitEthernet0
        Crypto map tag: SDM_CMAP_1, local addr 10.0.0.35
       protected vrf: (none)
       local  ident (addr/mask/prot/port): (10.10.10.0/255.255.255.0/0/0)
       remote ident (addr/mask/prot/port): (10.1.11.0/255.255.255.0/0/0)
       current_peer 38.98.226.100 port 500
         PERMIT, flags={origin_is_acl,}
        #pkts encaps: 0, #pkts encrypt: 0, #pkts digest: 0
        #pkts decaps: 0, #pkts decrypt: 0, #pkts verify: 0
        #pkts compressed: 0, #pkts decompressed: 0
        #pkts not compressed: 0, #pkts compr. failed: 0
        #pkts not decompressed: 0, #pkts decompress failed: 0
        #send errors 0, #recv errors 0
         local crypto endpt.: 10.0.0.35, remote crypto endpt.: 38.98.226.100
         path mtu 1500, ip mtu 1500, ip mtu idb GigabitEthernet0
         current outbound spi: 0x0(0)
         PFS (Y/N): N, DH group: none
         inbound esp sas:
         inbound ah sas:
         inbound pcp sas:
         outbound esp sas:
         outbound ah sas:
         outbound pcp sas:
    =============================================
    =============================================
    891Demo#sho crypto se
    Crypto session current status
    Interface: GigabitEthernet0
    Session status: DOWN
    Peer: 38.98.226.100 port 500
      IPSEC FLOW: permit ip 10.10.10.0/255.255.255.0 10.1.11.0/255.255.255.0
            Active SAs: 0, origin: crypto map
    891Demo#
    *Jan 10 20:56:15.327: No peer struct to get peer description
    =============================================
    =============================================
    891Demo#sh crypto isakmp default pol
    Default IKE policy
    Default protection suite of priority 65507
            encryption algorithm:   AES - Advanced Encryption Standard (128 bit keys).
            hash algorithm:         Secure Hash Standard
            authentication method:  Rivest-Shamir-Adleman Signature
            Diffie-Hellman group:   #5 (1536 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65508
            encryption algorithm:   AES - Advanced Encryption Standard (128 bit keys).
            hash algorithm:         Secure Hash Standard
            authentication method:  Pre-Shared Key
            Diffie-Hellman group:   #5 (1536 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65509
            encryption algorithm:   AES - Advanced Encryption Standard (128 bit keys).
            hash algorithm:         Message Digest 5
            authentication method:  Rivest-Shamir-Adleman Signature
            Diffie-Hellman group:   #5 (1536 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65510
            encryption algorithm:   AES - Advanced Encryption Standard (128 bit keys).
            hash algorithm:         Message Digest 5
            authentication method:  Pre-Shared Key
            Diffie-Hellman group:   #5 (1536 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65511
            encryption algorithm:   Three key triple DES
            hash algorithm:         Secure Hash Standard
            authentication method:  Rivest-Shamir-Adleman Signature
            Diffie-Hellman group:   #2 (1024 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65512
            encryption algorithm:   Three key triple DES
            hash algorithm:         Secure Hash Standard
            authentication method:  Pre-Shared Key
            Diffie-Hellman group:   #2 (1024 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65513
            encryption algorithm:   Three key triple DES
            hash algorithm:         Message Digest 5
            authentication method:  Rivest-Shamir-Adleman Signature
            Diffie-Hellman group:   #2 (1024 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65514
            encryption algorithm:   Three key triple DES
            hash algorithm:         Message Digest 5
            authentication method:  Pre-Shared Key
            Diffie-Hellman group:   #2 (1024 bit)
            lifetime:               86400 seconds, no volume limit
    Any insight to this would be appreciated, i'm still going to try and figure it out as well

    It is the host site not transmitting. The ACL that i see thats blocking is for a client based VPN.
    Phase: 1
    Type: ROUTE-LOOKUP
    Subtype: input
    Result: ALLOW
    Config:
    Additional Information:
    in   0.0.0.0         0.0.0.0         Outside
    Phase: 2
    Type: ROUTE-LOOKUP
    Subtype: input
    Result: ALLOW
    Config:
    Additional Information:
    in   192.168.180.0   255.255.254.0   Inside
    Phase: 3
    Type: ACCESS-LIST
    Subtype: log
    Result: ALLOW
    Config:
    access-group Inside_access_in in interface Inside
    access-list Inside_access_in extended permit ip object obj_any any
    Additional Information:
    Phase: 4
    Type: IP-OPTIONS
    Subtype:
    Result: ALLOW
    Config:
    Additional Information:
    Phase: 5
    Type: NAT
    Subtype:
    Result: ALLOW
    Config:
    nat (Inside,Outside) source static DM_INLINE_NETWORK_20 DM_INLINE_NETWORK_20 destination static AT_Remote AT_Remote no-proxy-arp route-lookup
    Additional Information:
    Static translate 192.168.180.232/12345 to 192.168.180.232/12345
    Phase: 6
    Type: ACCESS-LIST
    Subtype: vpn-user
    Result: DROP
    Config:
    Additional Information:
    Result:
    input-interface: Inside
    input-status: up
    input-line-status: up
    output-interface: Outside
    output-status: up
    output-line-status: up
    Action: drop
    Drop-reason: (acl-drop) Flow is denied by configured rule

  • How to get fiscal period based on date and Fiscal year?

    Hi Guys,
               Can anybody tell me how to get Fiscal period based on date and Fiscal Year or fiscal year variant?
    Thanks,
    Gopi.

    Hi,
    Please refer the code below:
    *: Report:  ZFISCALYR                                                  :
    *: Date  :  2004                                                       :
    *: Description: Demonstrates how to return the corresponding fiscal    :
    *:              year and posting period for a company code and posting :
    *:              date or posting date and fiscal year variant.          :
    REPORT  zfiscalyr NO STANDARD PAGE HEADING.
    TABLES: ekko.
    PARAMETERS:     p_bukrs TYPE ekko-bukrs,
                    p_bedat TYPE ekko-bedat.
    DATA: gd_fiscalyr  TYPE bapi0002_4-fiscal_year,
          gd_fiscalp   TYPE bapi0002_4-fiscal_period.
    DATA: gd_fiscalyr2 TYPE T009B-BDATJ,
          gd_fiscalp2  TYPE bapi0002_4-fiscal_period.
    DATA: gd_periv     TYPE t009-periv.
    *START-OF-SELECTION.
    START-OF-SELECTION.
    * get fiscal year and period - (requires date and company code)
      CALL FUNCTION 'BAPI_COMPANYCODE_GET_PERIOD'
        EXPORTING
          companycodeid = p_bukrs
          posting_date  = p_bedat
        IMPORTING
          fiscal_year   = gd_fiscalyr
          fiscal_period = gd_fiscalp.
    * Alternative fiscal year function module
    * - (requires date and fiscal year variant code from T009 table)
    * gets first entry in fiscal year variant table (will need to choose
    * correct one from table rather than just using first entry)
      SELECT SINGLE periv
        FROM t009
        INTO gd_periv.
    * get fiscal year and period
      CALL FUNCTION 'DETERMINE_PERIOD'
        EXPORTING
          date                      = p_bedat
    *    PERIOD_IN                 = '000'
          version                   = gd_periv
       IMPORTING
          period                    = gd_fiscalp2
          year                      = gd_fiscalyr2
       EXCEPTIONS
          period_in_not_valid       = 1
          period_not_assigned       = 2
          version_undefined         = 3
          OTHERS                    = 4.
    *END-OF-SELECTION.
    END-OF-SELECTION.
      WRITE:/ 'From function module: BAPI_COMPANYCODE_GET_PERIOD',
            / 'Fiscal year is:', gd_fiscalyr,
            / 'Fiscal period is:', gd_fiscalp.
      SKIP.
      WRITE:/ 'From function module: DETERMINE_PERIOD',
            / 'Fiscal year is:', gd_fiscalyr2,
            / 'Fiscal period is:', gd_fiscalp2.
    Thanks,
    Sriram Ponna.
    Edited by: Sriram Ponna on Apr 17, 2008 8:59 PM

  • HOW CAN I GET A DESCRIPTION OF ALL OF THE FRATURES IN lION 10.7.4

    How can I get a description of all of the programs that came with my mac pro without spending an arm and a leg?

    This is a good place to start and follow the links to all the Mac 101 articles.
    http://www.apple.com/support/mac101/
    Regards,
    Captfred

  • Function module to get table description

    Is there any function module to get table description on passing table name

    Hi,
    We need to use : 'G_RW_TABLE_DESCRIPTION_GET' function module.
    we pass the table name and the language.
    call function 'G_RW_TABLE_DESCRIPTION_GET'
        exporting
          rw_table = p_table
          langu    = sy-langu
        importing
          tab_text = l_tabtext
        exceptions
          others   = 1.
    thanx.

  • Function Module to get pernr number based on first name and last name

    Hi All,
    What is the Function Module to get pernr number based on first name and last name.
    Could you please help me.
    T@R.
    Vidya

    hi Vidya,
    you can get perner from PA0002 based on firs name and last name.
    use select query and get perner.

  • How to get field description for custom field just like orgeh in SQ01 Repor

    Good Day Friends,
    I want to share one of my issue with you.Hope you will resolve it easily .
    I have enhaced standard infotype 0001 to maintain JOB CODE field, i also have maintained the
    JOB CODE, JOB CODE DESCRIPTION in one custom table  ( ZHR_JOBDISC ) .
    I have given farigen key relation between this custom table ( ZHR_JOBDISC ) and PA0001. i also have created one search help and assigned to the Field JOB CODE.
    But when i am trying to write the query in SQ01 . i am unable to fetch description.
    if you observe the standard fields position (PLANS), Organisational Unit (ORGEH).while writing query if you right click on PLANS will show the description of position, similarly  if you right click on ORGEH it will show the description org unit.
    but i am unable to get the description of my custom field.
    Please give clarification where i am doing wrong ?

    Good day Ravindra,
    Please, could you consider as reference notes 367585, 332842 and 491403.
    This is well described in the documentation for the interface of IF_TEXT_IDENTIFIER.
    Transaction SE24, enter IF_TEXT_IDENTIFIER, Display' function and check
    the 'Interface documentation'. Please choose "HR Class" upon executing for Text Recognition.
    Additionally check the following website:
    http://help.sap.com/erp2005_ehp_03/helpdata/EN/d9/9958e0c50a11d396f80000
    e82de14a/frameset.htm
    Hope this information helps.
    Kind regards,
    Graziela

  • Not getting Line Description in Account Analysis Report

    Hi Friends,
    There is requirement to get line description for account analysis report...
    Source - Cost Management
    Category - Receiving
    Event Type - Receipt into Receiving
    I have done required setup(Application Accounting Definition) to get the line description .I am getting line description for Debit transaction but for the same source and event type i am not getting line description for credit transactions..
    Is there any way to get line description for Credit transaction.
    Please suggest...

    Please friend...share knowledge on this...

  • RSS Feed from rss generator's new app has changed the feed. Now the description of apps is not showing. the rest is the same. Anyone has an idea why ?  and how do I get the description? if I fetch it from itunes pages would that be considered violation of

    RSS Feed from rss generator's new app has changed the feed. Now the description of apps is not showing. the rest is the same. Anyone has an idea why ?  and how do I get the description? if I fetch it from itunes pages would that be considered violation of apple's terms and conditions? Please help

    See this post.
    tt2

  • How do I get enumeration description from simple type?

    Hello!
    I want to display the value of a simple type in a table and display the description in a tool tip for the cell, how do I do that?
    I'm using Web dynpro for java 7.0 ehp1.
    I'm using an enumeration with 5 possible values with corresponding descriptions.
    If I use a (read only) dropdownByKey the description is shown in the drop down, but I only want to show it as a tooltip since it takes up some screen space.
    I would like to use a textview, is there a simple way to get the description as a tooltip? I thought about doing a calculated attribute that gets the description but I'm not sure about how to do it or if its the easiest way.
    Thank you for any help!

    Hi Richard,
    for getting the description of the simple type attribute ( Ex.X) create a context attribute of type string (Ex. Y) and bind it to the tooltip property of table cell editor.
    Set the read only and calculated property of the attribute Y to true.
    Put this code in the automatic generated method for calculated attribute :-
    String value1 = nodeElement.getX;
    IWDAttributeInfo attInfo = wdContext.getNodeInfo().getAttribute("X");
    ISimpleValueSet valueset = attInfo.getModifiableSimpleType().getSVServices().getValues();
    if(valueset.containsKey(value1)){
    String value2 = valueset.getText(value1);
    wdContext.node<NodeName>.setY(value2);
    By this way you can set the description of the simple type as tooltip but by using dropdown by key and index you cannot  show the valueof the simple type in the UI.
    So another way is bind the simple type attribute to a inputfield uielement in the table column.  Your simple type enumeration data will come as a F4 help in the UI and after selection you will be able to see value in inputt field and description as a tooltip.
    Regards
    Ravindra

  • Report to get WBS elements based on Project Type

    Dear Experts,
    Is there any report exists in Project Systems to get WBS elements based on Project Types.
    This we can check in the table PRPS-PRART.
    But i need to know the availability of T Code.
    Thanks in advance.
    Regards,
    Srinivasareddy Y

    Hi,
    If its a one time requirement using CN43N might help in meeting the requirement. However, first it has to be executed for a certain range of projects and then the layout will have to be changed accordingly. Instead of doing this if a custom report is developed with the input parameter as "Project Type" it would make it much more easier. You can even have the F4 search option for the input parameter. Doing this will help if the report is going to be used frequently in the future.
    Take your call and proceed accordingly.
    Regards,
    Gokul

Maybe you are looking for

  • HT204266 How can I remove my credit card information from the app store?

    How can I remove my credit card information from the app store?  I would like to have an account without the credit card information. I would like to put in my credit card only when I am ready to purchase. 

  • Ways to configure VISA properties associated with the EOS character in LabVIEW

    I am having a great deal of trouble reading consistently from an instrument (HP5328A Universal Counter) and am investigating the EOS character. In ibic, there are 6 properties of interest accessed through the ibconfig command. The following are the p

  • Vendor Master - Bank Key

    Hi Guys, In the vendor master , under the bank details , we have a field called BANK KEY. What is the significance of this field and does it mean the Bank Key of the vendor bank or our house bank? Pls clarify. Thanks, Srikanth.

  • IWeb templates cropping my photos

    i am trying to cheat my photos on the the first available page under the "modern" template, as i do not like the format of the "photo" page. however, even though my photos are photoshopped down to small sizes the photos are all cropped when i dropped

  • Import the CRM ICSS5.0 java application into track

    Hello CRM People, we are try to import the CRM ICSS5.0 application into the development track, But in the transport studio we are not able to import the actual physical icss5.0 component. We dont know where we went wrong, Please can any body let us k