Help w/ port forwarding on 5505

I have the following configuration in my ASA 5505 and I'm having problems connecting with other players on my XBox (moderate NAT).
I think my problem is that I need to forward ports tcp:3074, udp:3074, and udp:88 to my xbox which is at 192.168.2.50 (vlan 3 below).
Could anyone help w/ this?
[code]
# sh run
: Saved
ASA Version 8.4(4)1
hostname genesis
enable password 6SENS23lWMa10SSIA encrypted
passwd 6SENS23lWMa10SSIA encrypted
names
interface Ethernet0/0
switchport access vlan 2
interface Ethernet0/1
interface Ethernet0/2
interface Ethernet0/3
interface Ethernet0/4
interface Ethernet0/5
switchport access vlan 3
interface Ethernet0/6
interface Ethernet0/7
interface Vlan1
description Wired Network
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
interface Vlan2
description Comcast WAN
nameif outside
security-level 0
ip address dhcp setroute
interface Vlan3
description Wireless 802.11n
no forward interface Vlan1
nameif dmz
security-level 50
ip address 192.168.2.1 255.255.255.0
banner motd
boot system disk0:/asa844-1-k8.bin
ftp mode passive
clock timezone CST -6
clock summer-time CDT recurring
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
name-server 68.87.85.98
name-server 68.87.69.146
object network obj_any
subnet 0.0.0.0 0.0.0.0
access-list ACL_IN extended permit ip any any
access-list WAN_IN extended permit udp any eq domain any
pager lines 24
logging enable
logging timestamp
logging trap errors
logging asdm informational
logging host inside 192.168.1.200
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-649.bin
no asdm history enable
arp timeout 14400
nat (dmz,outside) source dynamic any interface
object network obj_any
nat (inside,outside) dynamic interface
access-group ACL_IN out interface inside
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet timeout 5
ssh 192.168.1.0 255.255.255.0 inside
ssh timeout 5
ssh version 2
ssh key-exchange group dh-group1-sha1
console timeout 0
dhcpd dns 68.87.58.98 68.86.69.146
dhcpd lease 43200
dhcpd address 192.168.1.100-192.168.1.131 inside
dhcpd enable inside
threat-detection basic-threat
threat-detection scanning-threat
threat-detection statistics
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
ntp server 24.56.178.140 source inside
webvpn
username myName password QHA6sf25jCukcu7c encrypted privilege 15
class-map inspection_default
match default-inspection-traffic
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny 
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip 
  inspect xdmcp
  inspect ip-options
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
call-home
profile CiscoTAC-1
  no active  
  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
  destination address email [email protected]
  destination transport-method http
  subscribe-to-alert-group diagnostic
  subscribe-to-alert-group environment
  subscribe-to-alert-group inventory periodic monthly
  subscribe-to-alert-group configuration periodic monthly
  subscribe-to-alert-group telemetry periodic daily
hpm topN enable
Cryptochecksum:77681e92c2ef5a97a5c2f91be78cb3c6
: end
[/code]

Hi Richard,
You can try this NAT:
orts tcp:3074, udp:3074, and udp:88 to my xbox which is at 192.168.2.50
object service tcp_3074
  service tcp destination eq 3074
object service udp_3074
   service udp destination eq 3074
object service udp_88
   service udp destination eq 88
object network obj-192.168.2.50
host 192.168.2.50
nat(outside,dmz) source static any any destination static interface obj-192.168.2.50 service tcp_3074 tcp_3074
nat(outside,dmz) source static any any destination static interface obj-192.168.2.50 service udp_3074 udp_3074
nat(outside,dmz) source static any any destination static interface obj-192.168.2.50 service udp_88 udp_88
access-list outside_access_in permit tcp any host 192.168.2.50 eq 3074
access-list outside_access_in permit udp any host 192.168.2.50 eq 3074
access-list outside_access_in permit udp any host 192.168.2.50 eq 88
access-list outside_access_in in interface outside
Hope this helps.
Thanks,
Varun Rao
Security Team,
Cisco TAC

Similar Messages

  • Help with port forwarding to application

    Help needed to Port Forward on to my PS3. 
    I need to forward the following ports: 
    UDP: 3074; 3659; 6000
    TCP: 80; 443; 3659; 10000 - 10099; 42127
    Have previously given the PS3 a static IP, set the port forwarding rules and then forwarded to the IP address, but it appears the ports have not opened as expected.
    Help Keith

    I can only see one image which just shows the application mapping, but no indication as to whether you had clicked the "apply" button.
    Why are you forwarding ports 80 and 443, are you running a webserver on the PS3, as those ports are used for web serving.
    As a matter of interest, your port 80 is showing as open at the moment, so is the PS3 turned on, or is port 80 mapped to something else instead?
    What I would like you to do is to start from the beginning, with just the single TCP port number 3659 assigned to the PS3.
    It will mean removing the other assignments, but it will make things a bit easier.
    If you could do that please, and then we can do some tests.
    There are some useful help pages here, for BT Broadband customers only, on my personal website.
    BT Broadband customers - help with broadband, WiFi, networking, e-mail and phones.

  • Help with port forwarding ASA5505 v8.2

    Hi,
    Having an issue doing a port translation on an ASA5505 for RDP.
    I have a /29 allocated by ISP and when I port forward the address assigned to the outside interface RDP works perfectly, however when I try to use another IP within the /29 range, I get nothing.
    I am only new to ASA so please forgive if this is something obvious...
    Relevant config is:
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.1.12.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address X.X.X.217 255.255.255.248
    access-list OUTSIDE-IN extended permit tcp any host X.X.X.218 eq 3389
    static (inside,outside) X.X.X.218 10.1.12.10 netmask 255.255.255.255 sh run acces    
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    access-group OUTSIDE-IN in interface outside
    When I used the outside IP address and it worked perfectly, config difference was only
    access-list OUTSIDE-IN extended permit tcp any host X.X.X.217 eq 3389
    static (inside,outside) tcp X.X.X.217 3389 10.1.12.10 3389 netmask 255.255.255.255
    Any help would be greatly appreciated

    Hey Jouni,
    Packet capture gave me this output which didnt have any TCP 3389... but had some random UDP ports only?
       1: 21:54:55.108377 802.1Q vlan#2 P0 X.X.X.218.63420 > 208.67.222.222.53:  udp 44
       2: 21:54:58.751929 802.1Q vlan#2 P0 X.X.X.218.63420 > 208.67.220.220.53:  udp 44
       3: 21:54:59.492238 802.1Q vlan#2 P0 X.X.X.218.63976 > 208.67.222.222.53:  udp 45
       4: 21:55:02.807468 802.1Q vlan#2 P0 X.X.X.218.63207 > 216.239.34.10.53:  udp 55
       5: 21:55:02.807651 802.1Q vlan#2 P0 X.X.X.218.63976 > 208.67.220.220.53:  udp 45
       6: 21:55:06.863495 802.1Q vlan#2 P0 X.X.X.218.63414 > 199.253.183.183.53:  udp 56
       7: 21:55:24.599563 802.1Q vlan#2 P0 X.X.X.218.65039 > 208.67.222.222.53:  udp 42
    Config is below:
    ASA Version 8.2(5)
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    switchport access vlan 3
    interface Ethernet0/2
    description TO LAN
    interface Ethernet0/3
    description TO LAN
    interface Ethernet0/4
    description TO LAN
    interface Ethernet0/5
    description TO LAN
    interface Ethernet0/6
    description TO LAN
    interface Ethernet0/7
    description TO LAN
    interface Vlan1
    description TO LAN
    nameif inside
    security-level 100
    ip address 10.1.12.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address X.X.X.217 255.255.255.248
    interface Vlan3
    shutdown
    no forward interface Vlan2
    nameif backup
    security-level 0
    ip address X.X.X.42 255.255.255.252
    ftp mode passive
    dns server-group DefaultDNS
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object-group icmp-type ICMP
    description ICMP types permitted
    icmp-object echo
    icmp-object echo-reply
    icmp-object unreachable
    icmp-object time-exceeded
    access-list OUTSIDE-IN remark TRAFFIC PERMITTED TO ENTER THE OUTSIDE INTERFACE
    access-list OUTSIDE-IN extended permit tcp any host X.X.X.218 eq 3389
    access-list OUTSIDE-IN extended permit icmp any interface outside object-group ICMP
    access-list INSIDE-IN remark INSIDE ACCESS
    access-list INSIDE-IN extended permit tcp any any
    access-list INSIDE-IN extended permit ip any any
    access-list INSIDE-IN extended permit icmp any any
    access-list BACKUP-IN remark TRAFFIC PERMITTED TO ENTER THE BACKUP INTERFACE
    access-list BACKUP-IN extended permit icmp any interface backup object-group ICMP
    pager lines 24
    logging enable
    logging buffered debugging
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    mtu backup 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    global (backup) 1 interface
    nat (inside) 0 access-list NO-NAT
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) X.X.X.218 10.1.12.10 netmask 255.255.255.255
    access-group INSIDE-IN in interface inside
    access-group OUTSIDE-IN in interface outside
    access-group BACKUP-IN in interface backup
    route outside 0.0.0.0 0.0.0.0 X.X.X.222 1 track 1
    route backup 0.0.0.0 0.0.0.0 X.X.X.41 254
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sla monitor 1
    type echo protocol ipIcmpEcho X.X.X.X interface outside
    num-packets 3
    frequency 10
    sla monitor schedule 1 life forever start-time now
    track 1 rtr 1 reachability
    ssh timeout 5
    console timeout 0
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect ip-options
      inspect netbios
      inspect rsh
      inspect rtsp
      inspect skinny 
      inspect esmtp
      inspect sqlnet
      inspect sunrpc
      inspect tftp
      inspect sip 
      inspect xdmcp
      inspect icmp

  • Help with port forwarding for the WRT54G

    I need assistance please!
    I am having issues trying to setup port forwarding for a ftp. I already have set this up for a SQL Server port and it works remotely. When I setup another rule for ftp using port range 20-21 it does not work.
    I have confirmed that I have saved my settings, have the correct IP address, etc. I have firmware version 4.21.1 and not sure how to troubleshoot this. Any help would be great.
    Thanks,
    John

    Yes you do need to have the port already forwarded for port 20~21 with both TCP/IP and UDP enabled unless you know for sure your ftp only uses just one of them.  That is why I asked what port your SGL was set to.  Follow the link that other guy posted and open port 20 and 21 (I only use 21 with no problems) and make sure it is directed to the IP of the ftp host.  Also that PC needs to have the FTP enabled in windows.  To do that go to your control panel > add/remove software > and on the left side go to add/remove windows components.  Then check the box for the ftp and add it.  It should ask for your windows CD do have it handy when you add the ftp component to your PC.
    Richard Aichner (Ikester)

  • Urgent help with Port Forwarding?

    Hi all!
    I hope my posting in the right section.
    Basically I have a DVR in my home. I want to be able to view the 1 camera that I have externally (from a different home)
    I have managed to be able to view the camera internally on my network (the dvr is plugged into the BT HUB 3)
    I did this by Advanced Settings>Port Forwarding>Supported Apps>
    I was told by the Manifacturer of the DVR that the ports i needed to forward are 8234 to 8239
    Does this look correct to you guys?
    The DVR i have a is a Digital Sprite 2 PLUS. Ive turned the firewall off on the router settings as I thought that could be the problem. I can view the dvr internally as I said above using the DVR i.p 192.168.1.69 perfectly, but when I type in my external i.p via my other home it wont connect at all.
    Could anybody help me as to what im doing wrong?
    Thanks for any replys !
    James.

    You are replying to an old posting.
    The information on this link may help you.
    Port forwarding problems
    There are some useful help pages here, for BT Broadband customers only, on my personal website.
    BT Broadband customers - help with broadband, WiFi, networking, e-mail and phones.

  • Need help with port forwarding an Avtech DVR

    For some reason I can't get my Avtech DVR to work on my android phone on Avtech's Eagle Eyes app.
    The camera/dvr comes up on wifi, but not on 4g. I am trying to get the port forwarding to work, but its not working. It says the ip address is not accesible.
    The port for the dvr is 80. This is what I have. I thought it was correct?
     I have a Westell 9100EM router.
    Solved!
    Go to Solution.

    Thought I'd post an update to this. I fixed it. I had to change ports on my dvr.

  • Help with port forwarding

    i am running a web and mail server from my home computer. i have port 25 and port 80 set to forward traffic to my webserver. port 80 works ok, but according to the linksys log, the linksys router is blocking port 25. My isp is not blocking any ports, and i can send mail from my mail server. how can I get the linksys router to stop blocking incoming port 25? my router setup is: linksys befw11s4 port forwarding: 80 to 80 25 to 25 upnp is enabled upnp forward smtp 25 tcp to port 25 192.168.X.X dmz is enabled for the server's ip.

    wiles wrote:
    i am running a web and mail server from my home computer. i have port 25 and port 80 set to forward traffic to my webserver. port 80 works ok, but according to the linksys log, the linksys router is blocking port 25. My isp is not blocking any ports, and i can send mail from my mail server. how can I get the linksys router to stop blocking incoming port 25? my router setup is: linksys befw11s4 port forwarding: 80 to 80 25 to 25 upnp is enabled upnp forward smtp 25 tcp to port 25 192.168.X.X dmz is enabled for the server's ip.
    First off, DISABLE the dmz!! That opens ALL ports to your pc, you dont want that.
    Second, because you had the pc in the dmz tells me that the router is not blocking port 25, again, in the dmz all ports are open.
    Disable upnp, it will just cause problems and you arent using it anyway.
    Go to :
    https://www.grc.com/x/ne.dll?bh0bkyd2
    Click proceed, enter 25 in the box in the middle, then click user specified custom probe.
    Does it show as stealth?

  • Help with Port forwarding issue...

    I have a new extreme base station at work currently opening a port # to a imac running a business app. Works fine, BUT I need to open another port # pointing to the exact same imac for using another related program. I opened airport utility did the exact same procedure as the working port but I can't seem to open any new #'s?? Any way to type in "Test port numbers" and check with portscan? I tried a few numbers and Nothing. The only one that comes back open is that one working port #. Nothing is blocked in sharing on the pointed iMac. Called my isp and they said they're not blocking anything. Tried power reset on the exteme and the iMac. No change.  ANY help would be MUCH appreciated!! Thanks in Advance...

    Here's an example of two such setups on my AEBS:
    Notice that each service has its own ports but both point to the same machine IP address. Try using the machine's IP address assigned in Network preferences.

  • Hi newb here , Can anyone help with Port Forwardin...

    Hi guys
    Newb here on Broadband Option 3 .
    New to the world of BTorrents ( hope thats not a dirty word ) and just need some help on Port Forwarding with the Curved Blue Voyager ( latest one I think )
    Problem is I can't seem to upload anything back and obviously I dont just wanna leech all the time lol
    Thanks in advance
    H

    First of welcome to BT Community Forums, although your in the help with speed/connection issues section and bit-torrent is nothing to do with BT but i'll still try to help.
    downloading a torrent file is one thing but just because you download does'nt mean you need to upload anything if for example your downloading something with say 100 seeders and 15 leechers then you may find that you dont upload anything or very little, thats nothing to worry about at all.
    Or
    If you've made a torrent and cant figure out why its not uploading it may be due to the fact you need to upload the small torrent file to a p2p site in order for others to see it.
    Hope this small insight into the world of torrents helps, but i dont know what else to tell you on this subject.
    Kindest Regards
    IceZaroth
    BT Community Helper

  • HH5 Port Forwarding issues

    Hi guys,
    I've been trying for a couple of weeks now to try and forward a port from my HH5 but to no avail. What seems like such a simple task has got me puzzled. I've watched videos on YouTube and prowled loads of forums but still can't seem to do anything.
    I'm using a static ip address on the PC I'm trying to forward to and I've switched between upnp on/off but nothing and also tried Dhcp on/off but again no progress. To see if the port is open i go into cmd on my pc and type "netstat -a". The port in question is UDP 3290 - If that makes any difference. I'm fairly new to this so happy to follow any advice anyone has.
    Thanks in advance

    This page should help.
    Port forwarding problems
    There are some useful help pages here, for BT Broadband customers only, on my personal website.
    BT Broadband customers - help with broadband, WiFi, networking, e-mail and phones.

  • Problem with Port Forwarding (when PPTP is up) in WRT-160N

    Hi, everybody!
    I'm looking for some help with Port Forwarding in my new router from Linksys. I've bought the router afew daysago, and was badly surprised when I found out that there is DD-WRT firmware is installed in it (the router was 100% NEW when I've purchased it). I have downloaded the latest original Linksys firmware file and successfully flashed it.
    But I still have problem (same I had on DD-WRT firmware too) with port forwarding for my DC++ and Vuze (app for torrents): I've written port forward for ports 49151 (for Vuze) and 4000 (for DC++) to be forwarded to my desktop computer (IP 192.168.1.201) -- I've seen a post at this forum, that there could be a problem, if you forward to an IP, which is inside DHCP local zone, so I've forwarded it to .201 IP (my local DHCPzone is 192.168.1.100 - .149). But forwardind doesn't work ((
    What's wrong?
    My configuration:
    Router IP: 192.168.1.1
    PPTP (I've got it from my ISP)
    IP address: 192.168.226.127
    Default Gateway: 192.168.226.2
    DNS 1: 192.168.1.1
    DNS 2 & 3: 0.0.0.0
    PPTP Server IP Address: 192.168.226.2
    Username: ****
    Password: ****
    Single Port Forwarding:
    Application name     External port     Internal port     Protocol     To IP address     Enabled
    Vuze                       49151               49151             Both           192.168.1.201    Checked
    DC                          4000                 4000              Both           192.168.1.201    Checked
    Solved!
    Go to Solution.

    As you have mentioned in your post that your ISP has provided you a PPTP connection with an IP address: 192.x.x.x. The IP address which is provided to you by your ISP is in a Private Range, and if you try to forward any ports on your router it will not work, as your ISP modem will block that port. So you need to get a Public IP address from your ISP.
    As you are getting Private IP from your ISP, so this connection is called as NAT behind NAT, and your Modem is acting like a Router. 
    So now you have 2 options, get the Public IP address from your ISP or change the connection type. 

  • Linksys e4200 port forwarding

    I need some help with port forwarding for Minecraft application (port 25565).
    I use modem and router to connect to the internet.
    When I connect my PC directly to modem port forwarding is working.
    When I connect my PC through my router  the port is closed. I followed instruction for port forwarding.
    I disabled Windows firewall, antivirus etc.
    Any idea how to open those ports for linksys e4200 please?
    Thank you in advance for your time and help,
    koze
    Solved!
    Go to Solution.

    Thanx all for your reply and help.
    Here is what I've done:
    1. I disabled DMZ mode on my Linksys e4200.
    2. I changed my DMZ host on my modem to my Router internal IP.
    3. I tuned on Remote Access on my Router:
    Question:
    Shoud I put my router or modem in brigde mode?
    I use pppoe:
    Thanks in advance
    koze

  • Port forwarding - Sunluxy DVR (CCTV) and BT Home H...

    I have spent the last 24 hours trying to connect wirelessly with my CCTV images. For some reason, no matter what settings I try nothing works. 
    The Sunluxy network set-up guide is poor, if I am honest, the only instruction is to use web port 80 or 8080 and data port 8888.
    I have tried to connect through my BT Home Hub using the following settings (without success)
    BT Hub
    IP 192.168.1.50
    Port range
    ANY - 8080 - 8080
    ANY - 8888 - 8888
    UPnP - Off
    On the DVR I currently have the following settings
    IP 192.168.1.50
    Gateway 192.168.1.254
    Web 8080
    Data 8888
    Subnet mask 255.255.255.0
    Preferred DNS 192.168.1.254
    Any ideas what I am doing wrong?
    Any help would be gratefully appreciated.
    Charlie 
    Solved!
    Go to Solution.

    These pages should help.
    Port forwarding problems
    CCTV and IP cameras - port forwarding
    There are some useful help pages here, for BT Broadband customers only, on my personal website.
    BT Broadband customers - help with broadband, WiFi, networking, e-mail and phones.

  • HH4 port forwarding

    Hello,
    I had infinity option2 installed yesterday with the HH4
    I tried to set up port forwarding for SSH to my linux box but no matter what I do I cannot get a connection.
    I have done port scans from http://ping.eu/port-chk/ to port 22 but it says it is closed.
    I have turned off UPnP extended security as said in a few forums.
    Any ideas would be greatly appreciated.
    Thanks

    Not sure whether its the same as other home hubs, but this may help.
    Port forwarding problems
    There are some useful help pages here, for BT Broadband customers only, on my personal website.
    BT Broadband customers - help with broadband, WiFi, networking, e-mail and phones.

  • Port Forwarding on Home Hub 4

    OK, first post here. Hello.
    I've searched the forums and checked the FAQ's for an answer, no joy.
    I simply need to open port 9000 on my HH4 to allow out of home access to my new Buffalo NAS.
    The port fowarding FAQ - here - does not work:
    http://bt.custhelp.com/app/answers/detail/a_id/43715
    If you follow the instructions to setup a customer application you can enter the port you need, however once saved, your custome app does not then appear in the Application drop down list so it is impossible to associate it with a device (the NAS in my case)
    Has anyone manged to get port forwarding on a custom app working for a HH4?
    As an aside FTP does not seem to appear as an optional protocol to open - is this not supported?
    Solved!
    Go to Solution.

    Use the IP address not the device name.
    This page should help.
    Port forwarding problems
    There are some CCTV example on this page.
    Help with setting up routers, repeaters, Smart TVs, printers, CCTV, NAS, VOIP
    There are some useful help pages here, for BT Broadband customers only, on my personal website.
    BT Broadband customers - help with broadband, WiFi, networking, e-mail and phones.

Maybe you are looking for

  • Question about the Documentat​ion Tags for Source Code

    Hello, I have a question about CVI's automatic source code documentation. My problem is that is seems like you need to write all documentation for a specific tag on one line. If you don't, a line break will be inserted when the documentation is displ

  • BAPI for Automate direct debit proposal creation for selected customers.

    Hello ABAP Gurus, Requirement is - Changing the process for Automate direct debit proposal creation for selected customers from a custom BDC program to a BAPI. Explanation - Currently as per the process, we are using a BDC call transaction program fo

  • Want a TN to block to ADD Purchase order Canditions Are as follows:-

    Respective Experts,          I want a TN to block ADD Purchase Order Conditions are as follows:-          When I add Purchase order it goes for approval and the document is saves as Draft Now    1) If there is 6 Purchase orders for a Vendor are pendi

  • Passing Array to Another Method

    Hello, I created a program with an array in one of the methods. I have been trying to figure out how to correctly pass the array to another method in the same class. I know my problem is in my method delcaration statements. Could someone please show

  • Help ! bypass forms login for .fmx form !

    Hello friends, I need your expert advice on a Forms 6i Login Form issue, I have spent many miserable days now trying to figure it out........ Is there anyway to bypass the forms logon when a user clicks on a custom logon.fmx form that I have created.