How do I determine current firmware version for WRT54G

I've been poking around the site a bit, and note that there are mandatory upgrades to various firmware versions. I'd like to upgrade if necessary, but have no idea how to determine what firmware version I have right now.Message Edited by shelmart on 12-17-200605:36 AM

What is the excact hardware version # of your router? U can find that underneath the router itself, there's a sticker there & its just right below the Linksys Logo. If its version 5 or 6, u can go to this website: www.linksys.com/connect . Download  & save Easylink Firmware Tool & then before u run that file after saving, disable first all your internet security like firewalls & anti- virus coz it will block the connection of this software from running properly. That EFL will automatically upgrade the firmware of your router.

Similar Messages

  • How do you determine the firmware version for a laptop docking station?

    How do you determine the firmware version of a HP docking station?
    Laptop Model: HP 2740p
    OS: 64bit Windows 7
    Expansion Base: 2740 Ultra Slim Expansion Base WA995AA#ABA
    Thank you for any assistance.
    Alvin

    atenpo wrote:
    How do you determine the firmware version of a HP docking station?
    Laptop Model: HP 2740p
    OS: 64bit Windows 7
    Expansion Base: 2740 Ultra Slim Expansion Base WA995AA#ABA
    Thank you for any assistance.
    Alvin
    WA995AA#ABA shows to be a hard drive, not a docking station

  • How to I determine the firmware version on my hp prime?

    Friends
    How to I determine the firmware version on my hp prime?
    Thanks
    Migs

    The easiest way is: Home, Help, Tree, up-cursor, Enter.
    Note: I don't work for HP.  I'm just another happy HP customer.
    -Joe-

  • How do I determine which Firmware version to use?

    Should I upgrade? I have the WRT54G version 1.1 The current Firmware installed (reported after I log in with the web browser) is 4.30. How do I decide if I should stay with firmware 4.x or should I move up to 5.x or 6.x. Thanks for the help

    use this link to upgrade the router's firmware ..

  • Where do I determine the current Firmware version that's installed?

    Where do I determine the current Firmware version that's installed?
    Thanks,
    Kristin.

    Firmware updates necessary (for OS X operation) for older Macs are available at Mac OS X: Available firmware updates
    http://docs.info.apple.com/article.html?artnum=86117
     Cheers, Tom

  • How to determine existing firmware version installed?

    Hi - before I brave messing around with firmware upgrades, I want to know if it's necessary! How can I determine what firmware already exists on my WRT54G (v8.2)?  I couldn't find reference to this in any of the help forums or tech support. BTW, I'm using Windows XP Profession OS. Thanks!

    If you have a computer directly connected on the router, launch a browser and type in http://192.68.1.1 leave the username blank and type admin on the password, you can use your password if you have one... then after that, you'll be on the setup screen..you can see the information there
    "The war between heaven and hell depends on the choices we make, and those choices require sacrifice. That's the test"

  • How do you determine the optimal size for Mozilla Firefox?

    How do you determine the optimal size for cache in Mozilla
    Firefox? I am using Firefox 7.0.1 on a 64-bit Windows 7 Ultimate operating system with 3GB RAM and 300 GB hard drive, but I have other computers running Windows XP. If the answer doesn't apply to all current versions of Firefox on all supported Windows operating systems, please explain the differences. Is there a formula for calculating the best cache size?

    I found that the best idea is to let Firefox decide that itself.

  • Finding firmware version for HBA card

    Does anybody knows a command in solaris 9 to display firmware version for HBA cards or other pci cards currently in system

    I've not heard of a way of reading add-on card firmware levels from the OBP...
    However, you might be lucky insofar that the firmware levels get displayed at boot time. Emulex cards always do this as one of the very first things that pass on the screen after powering up.

  • Latest firmware version for x3-00

    Any body please help me what is the latest firmware version for x3-00. I'm in india and currently i'm using v8.54. Please don't give me any links. Please tell me the correct answer.

    I think that the product code varies according to the place where the product manufactured or where the product was going to be sold. Because my x3-00 is made in korea and it's product code is 0581198 and i bought it in India.

  • How to revert to old firmware version

    how can i revert to old firmware version for 2700 classic. i.e from v7.80 back to v 7.15.thanks

    MY MOBILE NOKIA 2700 CLASSIC... BEST MOBILE
    my problem is very severe mate...
    1st problem) i got low phone memory peoblem...
    then i given to customer care ...he  doesn't solved & arises some more problems.
    he told me
    i just updated ur software version 7 to 9.95(2-04-10)
    but i got....
    2 problem)restarting my mobile when some body callme or lift the call
    3rd problem) when iam connected to net through mobile only it completely downloads application finally it  displays "invalid application".
    before update same application snaptu.jar file fully worked for me
    at present invalid application.
    wats the problem any body solves this ......????
    i got problem in   NOKIA PRIORTY .i ...who will be rectify this problem ????
    i din't understanding.....!!!!!
    ANY BODY PLZ HELP ME....!

  • How to change default Current Flag values for SCD2?

    I'd be curious to find out how to change default Current Flag values for SCD2 (instead of 0/1 to use N/Y)
    Probably I can change IKM module .... is there another way?
    Thanks

    Hi,
    You need change the IKM. This values are hardcode in the IKM.
    You can create a new IKM and the values used are a options of the IKM.
    Regards
    Edited by: Uthred on May 18, 2009 4:27 PM

  • How to get the current month value for a customer exit variable?

    How to get the current month value for a customer exit variable? 
    And also if we have an InfoObject with date value (including date, month, year), then how to derive the month value from this date type of Char.?
    Thanks!

    Hi Kevin,
    Check here........
    Re: Customer Exist for "From Current Date To Month End"
    https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/25d98cf6-0d01-0010-0e9b-edcd4597335a
    Cal month
    Regards,
    Vijay.

  • Novice:  how do I determine which OS version I'm on?

    How do I determine which OS version is on my iMac?

    Apple Logo in menu bar > About this Mac

  • What was the last firmware version for the Zen Micro before M

    I would like to know what was the last firmware version for the Zen Micro before the MTP firmware?
    Please make sure you are 00% on this.
    Thankyou.

    I think it does, but I'm not sure; since I wanted MTP, I only used .x firmware long enough to save the original Creative test files (with MediaSource, not ZMME) before upgrading to 2.x. And yes, I had to li've with 2..02's shorter battery life until 2.20.05 came out.
    May I ask why you want to go back to .x firmware? The only thing that will get you is the ability to use it with Win98SE/2000/Me--but only if you can install Creative drivers on every PC you use it with. MTP requires WinXP SP or 2 and WMP 0, but doesn't need any Creative software at all to work. (Microsoft has made an MTP driver for Win98SE/2000/Me, but it requires customization and may not be supported by other software. I'm tinkering a bit with the customization part right now.)
    There are other pitfalls in changing Micro firmware families, in either direction--you'll lose all the files on your Micro, you'll have to install a different ZMME (and I've heard non-MTP ZMME isn't quite as full-featured as MTP ZMME), and you'll need a new plug-in for MediaSource to work.

  • I would like to update my eMac from 10.4.11 to 10.6. How can I get this os version for the update?

    I would like to update my eMac from 10.4.11 to to 10.6.x How can I get this os version for the update?

    Highest an eMac can go is 10.5.8...
    Leopard requirements/10.5.x...
        *  Mac computer with an Intel, PowerPC G5, or PowerPC G4 (867MHz or faster) processor
    minimum system requirements
        * 512MB of memory (I say 1.5GB for PPC at least, 2-3GB minimum for IntelMacs)
        * DVD drive for installation
        * 9GB of available disk space (I say 30GB at least)
    Trouble is appl no longer sells it, you have to search eBay & such for the full retail version, not any grey Install Disc.
    There are workarounds if the 867MHz is the only hangup...
    http://sourceforge.net/projects/leopardassist/
    List of Applications Not Compatible with Leopard...
    http://guides.macrumors.com/List:Applications_Not_Compatible_with_Leopard
    Snow Leopard/10.6.x Requirements...
    General requirements
       * Mac computer with an Intel processor
        * 1GB of memory (I say 2GB at least)
        * 5GB of available disk space (I say 30GB at least)
        * DVD drive for installation
        * Some features require a compatible Internet service provider; fees may apply.
        * Some features require Apple’s MobileMe service; fees and terms apply.

Maybe you are looking for

  • Itunes 10.5 Install fail (win Vista 32bit)

    Hello everyone. I'm really frustrated why i can't complete the new update for itunes. I've had no problems with previous updates/installers. Check the picture below (it's in dutch). What should I do? I uninstalled itunes, maybe that should work for i

  • How to save PDF document as DOC ?

    Hello, i wold like to know if it's possible to do "Save As" from a PDF document to a DOC file using C# and Acrobat SDK (i have acrobat pro installed), and if so, how ? Thanks.

  • Problem using Crystal Reports 2008 with DB/C FS ODBC Datasource.

    HI, I'm trying to use Crystal Reports 2008 to connect to an ODBC datasource that using the DB/C FS driver from dbcsoftware (www.dbcsoftware.com).  When I connect to the source and add a table it shows all string fields as 255 characters long when tha

  • Trying to reset my phone its frozen now, trying to reset my phone its frozen now

    after trying to reset my phone it is now stuck  on a page that says itunes

  • ADS Render Exception

    Hi, While I'm running an Web Dynpro Application using Interactive Form, I'm getting the following error message: com.sap.tc.webdynpro.clientserver.adobe.pdfdocument.base.core.PDFDocumentRuntimeException: ADS Render Exception occured. Append "sap-wd-e