How do I install a previous version of Firefox? I lost all my Norton passwords and bookmarks with Firefox 25.

I have a PC and use Microsoft 7. Myy husband switched to Firefox 25 and still has his Norton bookmarks and passwords but I received a message saying Firefox 25 is incompatible. What can I do?

hello linda, according to norton the toolbar is already compatible with all firefox versions up to the currently released version. please run the norton liveupdate utility repeatedly & until all components are up-to-date. in addition make sure that the toolbar is enabled under ''firefox > addons > extension'' afterwards.
for more information please refer to https://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-25-Support-for-Norton-Toolbar/td-p/1041991

Similar Messages

  • After upgrading to firefox 7, I can't use many of the features on my schools secure website. So, how do I install a previous version of firefox?

    After upgrading to firefox 8, I can't use many of the functions on my schools website like opening the textbook and sending emails. I spoke the school's tech. support & they informed me that my version of firefox was not compatible with their system. So, how do I install a previous version of firefox (firefox 6 to be exact)?

    You can download Firefox 6.0.2 for Mac OS X 10.5 from ftp://ftp.mozilla.org/pub/firefox/releases/6.0.2/
    Backup your '''Profiles''' folder before new installation.
    edit: replaced random third-party download site link.

  • How do a install a previous version of the find my iphone so I may continue to use it in my iPod Touch 4?

    A reset my iPod Touch 4 and now I can't use the Find my iPhone anymore because the version of that app I have is not supported by the IOS 6.1.5.
    Anyway I can reinstall previous version, like the 2.0.2?
    Thanks

    Hi...
    Sorry, but I didn't understand your post because, fortunately, I have found an old version of the app (2.0 compatible with the IOS 6.1.5) and managed to reinstall it back to my iPod Touch. It is working pretty good, showing me the location of the device etc. I even received an e-mail telling me a sound was played when I asked the app to do so from the icloud site.
    The only thing I should care now is to avoid automatic updates to the device.
    My next step is trying to do the same with Pages and Keynote. The new updates are not compatible with IOS 6.1.5 either.
    Anyway, thanks for your concerne trying to help me.
    regards,
    Mauro

  • HT201210 After downloading version 6, I have lost all my app's and books on version 5, can I recover these items ?

    Is it possible to recover the app's and books that were on the version 5 before upgrade ??

    If the iPad was synced with a computer then you will be able to restore them by syncing them across again.
    If not then you will be allowed to download them all again from the App Store for free.

  • How do I install a previous version of iTunes?

    I've downloaded iTunes 7.4.2 and it is not working for me - it won't sync my iPod and keeps giving me error messages about my hard drives since I updated. I want to go back to 7.4.1 but can't do it. I tried downloading 7.4 (couldn't find 7.4.1 anywhere) but when I try to install I get the error message saying I already have a newer version of ITunes installed. So, how do I do this, people?! Is there a simple way to just 'roll back'?
    Thanks in advance.

    Try using Pacifist for the installation, and then removing the iTunes 7.42 receipt from /Library/Receipts/.
    (24948)

  • How do I install a previous version of Flash Player

    I need to restore a prior version of Flash Player. I found the web site that has the archived versions of Flash Player but I don't know what to do after I download the archive.

    Windows 7 64 bit
    IE 8.0.7600.16385
    I downloaded archive FTP10.1_archive. It appears that the archive I downloaded may have two releases in it:
    10_1r82_76
    10_1r53_64
    Since I don't know what version I had before the problems started, I want to work my way backwards through the archives until I find one that works with the video I am having an issue with, so I am starting with 10_1r82_76. If that doesn't work, I want to uninstall and try 10_1r53_64. If that doesn't work I want to download and install the version(s) labeled Flash Player 10. If that doesn't work, the version(s) labeled Flash Player 9.0.280 and higher, etc.

  • HT2311 How do I install a previous version of iTunes for MacBook Pro?

    i'm trying to help out my friend who has recently purchased an old MacBook Pro ...
    he has a 2007 MacBook pro and everything works - done all updates etc ...
    BUT!
    (theres always a but isnt there ... )
    I cant update the latest iTunes because the software isnt compatiable ..... its an old laptop and its telling me to download QuickTime 10 whatever whatever but the frustrating thing is it wont even download that because again, old software - not compatable.
    Is there a way to download an old version of itunes so he can at least open itunes ? everything else opens and runs fine, its just iTunes im having problems with
    I may have repeated myself in frustration here, but any help would be greatly appreciated
    Lou

    You fail to indicate which version of OSX is loaded.
    You can get iTunes 9 here - http://support.apple.com/kb/DL1056
    Version: 9.2.1
    Post Date: Jul 19, 2010
    Download ID: DL1056
    File Size: 101.82 MB (Mac) 92.48 MB (Win 32) 93.18 MB (Win 64)
    System Requirements
    Mac OS X version 10.4.11 or later
    Mac OS X version 10.5 or later is required to play an iTunes LP or iTunes Extras
    Windows XP Service Pack 2 or later, 32-bit editions of Windows Vista, or 32-bit editions of Windows 7
    64-bit editions of Windows Vista or Windows
    MJ

  • HT4859 How do I restore a previous version of one app, not all?

    I can't find an app that was previously stored on iCloud.  How can I find it or is it lost forever?

    THanks, but rats!

  • How do I install OS software on a erased hard drive all I get is folder icon with blinking ?

    Trying to install OS10.6 on erased hard drive but just getting folder with blinking ? symbol any ideas?

    Startup with the Snow Leopard installation disk ALREADY IN THE DRIVE. 
    If it pops out, push it back in during startup.  It will take a long time, but be patient.

  • Lost all my saved passwords and the master password. Why and how?

    1. I have a blog that has Zazzle marketing "flash panels." About 4 months ago, I stopped being able to see them, even though others on Zazzle could see them. Yesterday I disabled AdBlock Plus and Adblock Helper so that I could see the flash panels. I could see them. Then I turned the addons back on. I think that the master password was still working, because I had to restart the browser and then Microsoft insisted on my restarting, so there must have been updates to install. They didn't immediately work, as I saw some context ads. I got a message from AdBlock that it wasn't turned on for that page, and I followed directions and got it back on. 2. Another thing that I did yesterday, that I don't generally do, was to clear all the cookies. I have Do Not Track, so I usually don't bother with clearing the cookies. I closed the browser. 3. Yesterday I tried some new addons that I don't recall the names of now. I wound up removing them all, so that I could go back to my previous well-running browser activity. 4. I went through my programs and removed all that I did not recognize, about 6 of them.

    hello linda, according to norton the toolbar is already compatible with all firefox versions up to the currently released version. please run the norton liveupdate utility repeatedly & until all components are up-to-date. in addition make sure that the toolbar is enabled under ''firefox > addons > extension'' afterwards.
    for more information please refer to https://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-25-Support-for-Norton-Toolbar/td-p/1041991

  • How do I install an older version of Premiere CS6

    I want to install Premiere CS6 6.0.3 but have 6.0.5 installed. I downloaded the 6.0.3 update from this page:
    http://www.adobe.com/support/downloads/product.jsp?product=98&platform=Windows
    but when I tried to install it I got an error.
    How do I install a previous version of Premiere CS6?
    Randy

    Hi Randy,
    Once the file is downloaded and initiate the installation you need to choose start my subscription or start trial and enter your Adobe Id and password
    to activate it. If you are using CC you can download, install and activate CS6 product as well with that.
    Please use the below link for 6.0 version
    http://prodesigntools.com/adobe-cs6-direct-download-links.html
    Please make sure to complete the Very Important Instructions section prior to clicking on the download link.
    Thanks

  • I accepted/installed an update for iMovie and it turns out that this version is not compatible with my graphics card. So now I can no longer open or use iMovie.  Any ideas on how to get around this - how to revert to the previous version.

    I accepted/installed an update for iMovie and it turns out that this version is not compatible with my graphics card. So now I can no longer open or use iMovie.  Any ideas on how to get around this - how to revert to the previous version??

    Look in your Applications folder.  If your system behaved as expected, you should have an iMovie 9.0 folder in your Applications folder.  Apple moved the old version there as even they suspected the new versions was a train wreck.

  • FAQ: How do I restore a previous version of Photoshop Express?

    How do I restore a previous version of Photoshop Express?
    Case 1: You have updated Photoshop Express on your phone, but iTunes on your computer has the old version
    1. First, go to iTunes on your computer. In the "Apps" section, look for the Photoshop Express icon.
    2. Right click on the icon and go to "Get Info"
    3. Ensure that the version number reflects 2.7.2, if not, then proceed to Case 2.
    4. Next, delete Photoshop Express from your phone or tablet.
    5. Connect your device, then in iTunes, go to the device>"Apps" page.
    6. Scroll to find Photoshop Express and click "Install", then click sync.
    7. If you have made previous in-app purchases, open Photoshop Express and go to settings>Restore Purchases and enter your iTunes credentials
    Case 2: You have already updated Photoshop Express on your computer
    When iTunes updates an app on your computer, it automatically moves the old version to the trash. To retrieve it and install on your device, follow these steps
    1. Go to your trash and look for a file named something like "Photoshop Express 2.7.2.ipa" (depending on which version you had previously)
    1A. If you have already emptied your trash you may be able to find this in a machine backup.
    2. Move this file to your desktop to make it easy to find.
    3. Go to iTunes, and in the Library section select "Apps".
    4. Look for the Photoshop Express icon, right click and select "Delete".
    5. Now, take the version you moved from the trash and drag it into iTunes.
    6. Connect your device, then in iTunes, go to the device>"Apps" page.
    7. Scroll to find Photoshop Express and click "Install", then click sync.
    8. If you have made previous in-app purchases, open Photoshop Express and go to settings>Restore Purchases and enter your iTunes credentials

    iTunes only keeps one normal backup per iOS device. As you've found out, its an incremental backup in that only data that has changed is actually backed up or overwritten. You can view available backups under iTunes>Preferences>Devices. Any backups listed that are time/date stamped are backups from restore points. These backups are not overwritten. Do you maintain a backup of your computer data? If so, you might be able to retrieve a prior iPhone backup from your computer backup.

  • How can I download the previous version of Flash, CS6. It's not showing up on the list when I click previous versions in my CC account

    Hi
    Turns out flash CC is not supported in google clickTag. I need to install the previous version of flash being CS6. Flash CC will not allow you to publish to previous versions as 10.3 is the lowest it goes. Will this feature be added to flash CC. Most sites don't support anything over flash player 9. It doesn't make much sense. Why was this not implemented in the new CC 2014?
    For now I will try and download the CS6 version however even that's proving to be difficult. It's not an option in my previous version list. Please help

    This is about Premiere Pro, but the IDEA is the same
    CS5-thru-CC PPro/Encore tutorial list http://forums.adobe.com/thread/1448923 will help
    The bottom section of the link above has several Adobe links, and other information, on downloading Premiere Pro CS6 and the bundled Encore CS6, and the TWO ADDED downloads for the Encore library content, to author a DVD or BluRay... and the tutorial list includes learning how to use Encore... pay particular attention to the picture in reply 3 at this link - https://forums.adobe.com/thread/1516173

  • How can I install a recent version of Photoshop Elements and keep the albums set up in the older ver

    How can I install a recent version of Photoshop Elements and keep the albums set up in the older version?

    http://tv.adobe.com/watch/learn-photoshop-elements-11/converting-a-catalog-from-previous-v ersions/

Maybe you are looking for