How to change e-mail address to log on icloud

How do I change or add new e-mail address on iCloud to log in?

You can change your primary iCloud email address, if does not end with @mac.com, @me.com, @icloud.com.
Start with signing out of iCloud on all your devices - iPhones, iPads, Mac etc. - ("Settings > iCloud") and delete your iCloud account from this devices (+ turn off Find My iPhone, but I guess it will ask you that anyway)
After that open http://appleid.apple.com sign in, and now change your iCloud email address (which is also an Apple ID) to your new email address.
Finally, set up your iCloud account on all your devices again usin

Similar Messages

  • How to change e-mail address in iCloud IMAP

    how to change e-mail address in iCloud IMAP. i have to change it to another e-mail address.
    please help
    please find in image.

    Welcome to the Apple community usama.butt.
    Unfortunately you cannot change an iCloud mail address once you have created it. You can however use an iCloud alias which you can set up at iCloud.com.
    To create an alias.....
    Navigate to the Mail feature at iCloud.com and click on the gear icon in the bottom left corner. Choose Preferences from the drop down menu, then select accounts from the options across the top, here you can create your alias.

  • How to change my mail address in Adobe reader

    I register in Adobe reader with an old mail address, I want to change it for the new one. Thank you to tell me how to proceed.

    Are you talking about the subscription information for ExportPDF? Reader itself does not require registration.

  • Have iCloud account, have changed e-mail address, can't edit iCloud account, how is this done?

    How do I edit my iCloud account?

    OK, After an hour or so, I found a resolution to this if anyone runs into the problem as described above.
    I had to go into Settings > Mail, Contacts, Calendar
    Select my iCloud account and turn off all the components
    Mail > Off
    Contacts > Off
    Calendars > Off
    Reminders > Off
    Safari > Off
    Notes > Off
    Passbook > Off
    Photo Stream > Off
    Documents and Data > Off
    Find My iPhone > Off
    The only component that stalled for awhile was Calendars. I am not sure why as I dont have any data there. Once everything was turned off, I was able to Delete the iCloud account. I cannot explain this behaviour, but it worked.

  • Unable to verify e-mail address for logging to iCloud

    Unable to verify e-mail address to complete login for iCloud

    Firefox doesn't do email, it's strictly a web browser.
    If you are using Firefox to access your mail, you are using "web-mail". You need to seek support from your service provider or a forum for that service.
    If your problem is with Mozilla Thunderbird, see this forum for support.
    [https://support.mozillamessaging.com/en-US/home] <br />
    or this one <br />
    [http://forums.mozillazine.org/viewforum.php?f=39]

  • HT202667 I switched from att to charter internet and change e-mail address. I keep getting messages telling me my at&t iCloud account is not connected. How do I get rid of the at&t iCloud message?

    I switched from att to charter internet and change e-mail address. I keep getting messages telling me my at&t iCloud account is not connected. How do I get rid of the at&t iCloud message?

    Hi adamsfly,
    Thanks for using Apple Support Communities. Based on what you stated, it sounds like you changed your email address and iCloud is looking to sign in with the old Apple ID email. I would recommend that you read this article, it may be able to help the issue.
    What to do after you change your Apple ID email address or password - Apple Support
    Cheers,
    Mario

  • I have changed my e-mail address and therefore need to change my apple ID. When I change it to my new address it says it is already my rescue address and cannot be used. Any ideas how to change my rescue address?

    I have changed my e-mail address and therefore need to change my apple ID. When I change it to my new address it says it is already my rescue address and cannot be used. Any ideas how to change my rescue address?

    To change the iCloud ID ("email address") you have to go to Settings>iCloud, tap Delete Account, provide the password for the old ID when prompted to turn off Find My iDevice, then sign back in with the ID you wish to use.  When you do this you may find that the password for your old ID isn't accepted.  If this should happen, and if your old ID is an earlier version of your current ID, you need to temporarily recreate your old ID by going to https://appleid.apple.com, click Manage my Apple ID and sign in with your current iCloud ID.  Click edit next to the primary email account, change it back to your old email address and save the change.  Then edit the name of the account to change it back to your old email address.  You can now use your current password to turn off Find My iDevice on your device, even though it prompts you for the password for your old account ID. Then save any photo stream photos that you wish to keep to your camera roll.  When finished go to Settings>iCloud, tap Delete Account and choose Delete from My iDevice when prompted (your iCloud data will still be in iCloud).  Next, go back to https://appleid.apple.com and change your primary email address and iCloud ID name back to the way it was.  Now you can go to Settings>iCloud and sign in with your current iCloud ID and password.

  • I have change e-mail address after first registration and when I logged in it send new password to my old e-mail address. now I can't use my old profile

    I have change e-mail address after first registration and when I logged in it send new password to my old e-mail address. now I can't use my old profile.
    and I can't install my old adobe X anymore
    what to do?
    Mika

    Change Account https://forums.adobe.com/thread/1465499 may help
    -wrong email https://forums.adobe.com/thread/1446019

  • HT204053 How do I change the e-mail address default on the icloud without losing the contacts saved?

    How do I change the e-mail address default on the icloud without losing the contacts saved?

    Each iCloud account can only have a single iCloud email account.  As such, you can't have a different email account on your iPod if it is using the same iCloud account. 
    You can create additional alias email addresses within this iCloud account, but they will all receive email in the same inbox as the primary icloud email address.

  • How can i change my mail address on the forum?

    Hello, I've allready send a mail to the suportdesk, but in the meantime i can't receive a mail because i have to change that mail address of my on the forum into an other one, but i cant find a link to my personal settings. can any body help me out?! Thanks.
    Fredek.

    Hi Fredek!
    If you click on your name then click on "Resources & Settings" under My Community at the right hand side, it will expand a list of links.  From there you'll want to click on "My User Settings".  On that page is a section right under the search bar titled "Edit HP Passport".  You should be able to click on "Contact Information" and change your email address from there!
    Let us know if you have any troubles!
    KittyK - HP Support Forums Moderator
    Clicking the "Kudos star" to the left is a great way to say thanks!
    When your problem has been solved, accept the solution by clicking the "Accept as Solution" button to help other members in the future!
    Rules of Participation

  • How to change CUE ip address?

    Hi,
    We moved to a new location and using comcast as ISP. I was setting up the phone system today and met a few problems.
    1. First of all, all the phones are connected and working(total of 4), but I can only see 3 of them showing up in the CCA. Whats happening here?
    2. I wanted to change the user name which appears on the phone using the CCA, CCA told me that the settings were successfully sent to UC520, I restarted the phone and uc520, but the names on the phones remain unchanged?
    3. I forgot the password of the voicemail for one of the phone, and wanted to changed in the CUE. so I went to 10.1.10.1,but some comcast login page showed up instead of CUE. so I want to know how to change the IP address of CUE? I don`t know the CLI commands so please teach me if it can only be done with CLI. I have only used CCA in the past. Could this be the reason why for problem 1 and 2? I`m feeling wierd because all the phones can be used to call in/out.
    my data vlan is 192.168.0.0 and voice vlan is 192.168.2.0 let me know if you need any other info.
    need help urgently as I want to resolve this problem asap.
    Thanks in advance.
    Building configuration...
    Current configuration : 31483 bytes
    ! Last configuration change at 19:39:02 EST Mon Jan 27 2014 by admin
    version 15.1
    parser config cache interface
    no service pad
    no service timestamps debug uptime
    service timestamps log datetime msec
    service password-encryption
    service internal
    service compress-config
    service sequence-numbers
    hostname UC_520
    boot-start-marker
    boot-end-marker
    no logging buffered
    no logging rate-limit
    enable secret 4 X4ZqtPJ///KxuEWxHSsJrv3beQVnz2ise/xj8fF6eFU
    aaa new-model
    aaa authentication login default local
    aaa session-id common
    clock timezone EST -5 0
    clock summer-time EDT recurring
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-3885458945
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3885458945
    revocation-check none
    rsakeypair TP-self-signed-3885458945
    crypto pki certificate chain TP-self-signed-3885458945
    certificate self-signed 01
      3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 33383835 34353839 3435301E 170D3133 30383136 32303534
      32305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38383534
      35383934 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100E470 89FBE9D2 67ED2223 338A6991 0CF59918 BDEF6020 545DFCAF 93A17C39
      BEE49E0E 4EDEE26B CCE65E3E 44443BFC E1CE6B5E FE8906DA 3290C015 450721F3
      8FB997D1 74A9EAD1 2FB11EAF 7E346F69 4AF873DE A93DCCC0 0607406E 09C0D5D4
      47552B50 34398AF9 A5F9CC57 1A2CBCE8 D8DCE2E9 6702F3DD 77505122 2284BDC8
      96730203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
      551D2304 18301680 14F3FB0C E861F89C 588B7B22 97DCB6B8 95F52EAF 3F301D06
      03551D0E 04160414 F3FB0CE8 61F89C58 8B7B2297 DCB6B895 F52EAF3F 300D0609
      2A864886 F70D0101 05050003 81810067 7B14BD34 CF6FE9A5 C2B125A9 347023AD
      58DAB6CB E64FA260 41DA2B0B 1921A21D BAED2A0F 47172233 A589F64D 74D70BB5
      2790DE19 B905BCFF 18DB2EE5 F397C92D 7522DEB0 B4968E27 0F2CCF98 DCCE40C5
      4BF1736A 1C945AFA E0EF7A33 E529F94C CC99549A 051CA1BD E33495DB 0B79451C
      5666954E 10E691DF 5D5CCC50 CB72D2
          quit
    dot11 syslog
    dot11 ssid cisco-data
    vlan 1
    authentication open
    dot11 ssid cisco-voice
    vlan 100
    authentication open
    ip source-route
    ip cef
    ip dhcp relay information trust-all
    ip dhcp excluded-address 192.168.0.1 192.168.0.99
    ip dhcp excluded-address 192.168.0.151 192.168.0.255
    ip dhcp excluded-address 192.168.2.1 192.168.2.9
    ip dhcp excluded-address 192.168.2.241 192.168.2.255
    ip dhcp excluded-address 192.168.2.99
    ip dhcp pool phone
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.99
    option 150 ip 192.168.2.99
    ip name-server 205.152.111.23
    ip name-server 205.152.144.23
    ip inspect WAAS flush-timeout 10
    ip inspect name SDM_LOW dns
    ip inspect name SDM_LOW ftp
    ip inspect name SDM_LOW h323
    ip inspect name SDM_LOW https
    ip inspect name SDM_LOW icmp
    ip inspect name SDM_LOW imap
    ip inspect name SDM_LOW pop3
    ip inspect name SDM_LOW netshow
    ip inspect name SDM_LOW rcmd
    ip inspect name SDM_LOW realaudio
    ip inspect name SDM_LOW rtsp
    ip inspect name SDM_LOW esmtp
    ip inspect name SDM_LOW sqlnet
    ip inspect name SDM_LOW streamworks
    ip inspect name SDM_LOW tftp
    ip inspect name SDM_LOW tcp router-traffic
    ip inspect name SDM_LOW udp router-traffic
    ip inspect name SDM_LOW vdolive
    no ipv6 cef
    multilink bundle-name authenticated
    stcapp ccm-group 1
    stcapp
    trunk group ALL_FXO
    max-retry 5
    voice-class cause-code 1
    hunt-scheme longest-idle
    voice call send-alert
    voice rtp send-recv
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    supplementary-service h450.12
    sip
      no update-callerid
    voice class codec 1
    codec preference 1 g711ulaw
    codec preference 2 g729r8
    voice class cause-code 1
    no-circuit
    voice register global
    mode cme
    source-address 192.168.2.99 port 5060
    max-dn 88
    max-pool 22
    load 9971 sip9971.9-2-2
    load 9951 sip9951.9-2-2
    load 8961 sip8961.9-2-2
    timezone 12
    create profile sync 0423457390373118
    voice hunt-group 1 parallel
    final 201
    list 201,223,227,239,301
    timeout 16
    pilot 511
    voice translation-rule 1000
    rule 1 /.*/ //
    voice translation-rule 1112
    rule 1 /^9/ //
    voice translation-rule 2001
    voice translation-rule 2002
    rule 1 /^6/ //
    voice translation-rule 2222
    rule 1 /^91900......./ //
    rule 2 /^91976......./ //
    voice translation-profile CALLER_ID_TRANSLATION_PROFILE
    translate calling 1111
    voice translation-profile CallBlocking
    translate called 2222
    voice translation-profile OUTGOING_TRANSLATION_PROFILE
    translate called 1112
    voice translation-profile XFER_TO_VM_PROFILE
    translate redirect-called 2002
    voice translation-profile nondialable
    translate called 1000
    voice-card 0
    fax interface-type fax-mail
    license udi pid UC520W-16U-4FXO-K9 sn FTX1251Y0DC
    archive
    log config
      logging enable
      logging size 600
      hidekeys
    username admin privilege 15 secret 4 X4ZqtPJ///KxuEWxHSsJrv3beQVnz2ise/xj8fF6eFU
    ip tftp source-interface Loopback0
    class-map match-all _class_Voice0
    match ip dscp ef
    class-map match-all _class_Voice1
    match ip dscp cs3
    policy-map Voice
    class _class_Voice0
      set cos 6
    class _class_Voice1
      set cos 3
    bridge irb
    interface Loopback0
    description $FW_INSIDE$
    ip address 10.1.10.2 255.255.255.252
    ip access-group 101 in
    ip nat inside
    ip virtual-reassembly in
    interface FastEthernet0/0
    description $ETH-WAN$
    no ip address
    ip virtual-reassembly in
    load-interval 30
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface Integrated-Service-Engine0/0
    description cue is initialized with default IMAP group
    ip unnumbered Loopback0
    ip nat inside
    ip virtual-reassembly in
    service-module ip address 10.1.10.1 255.255.255.252
    service-module ip default-gateway 10.1.10.2
    interface FastEthernet0/1/0
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/1
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/2
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/3
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/4
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/5
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/6
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/7
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/8
    switchport mode trunk
    switchport voice vlan 100
    no ip address
    macro description cisco-switch
    interface Dot11Radio0/5/0
    no ip address
    ssid cisco-data
    ssid cisco-voice
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    antenna receive right
    antenna transmit right
    service-policy output Voice
    interface Dot11Radio0/5/0.1
    encapsulation dot1Q 1 native
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Dot11Radio0/5/0.100
    encapsulation dot1Q 100
    bridge-group 100
    bridge-group 100 subscriber-loop-control
    bridge-group 100 spanning-disabled
    bridge-group 100 block-unknown-source
    no bridge-group 100 source-learning
    no bridge-group 100 unicast-flooding
    interface Vlan1
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface Vlan100
    no ip address
    bridge-group 100
    bridge-group 100 spanning-disabled
    interface Dialer0
    description $FW_OUTSIDE$
    ip address negotiated
    ip access-group 109 in
    ip mtu 1452
    ip nat outside
    ip inspect SDM_LOW out
    ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname [email protected]
    ppp chap password 7 121D001B1E535E56
    ppp pap sent-username [email protected] password 7 121D001B1E535E56
    ppp ipcp dns request
    interface BVI1
    ip address 192.168.0.55 255.255.255.0
    ip access-group 104 in
    ip access-group 108 out
    ip helper-address 192.168.0.99
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1412
    interface BVI100
    description $FW_INSIDE$
    ip address 192.168.2.99 255.255.255.0
    ip access-group 102 in
    ip access-group 107 out
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1412
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http path flash:/gui
    ip dns server
    ip nat inside source list 1 interface Dialer0 overload
    ip route 0.0.0.0 0.0.0.0 192.168.0.99
    ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 10.1.1.0 0.0.0.255
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 1 permit 10.1.10.0 0.0.0.3
    access-list 100 remark auto generated by SDM firewall configuration
    access-list 100 remark SDM_ACL Category=1
    access-list 100 permit ip 192.168.10.0 0.0.0.255 any
    access-list 100 deny   ip host 255.255.255.255 any
    access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip any any
    access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_6##
    access-list 101 remark SDM_ACL Category=1
    access-list 101 permit tcp 192.168.2.0 0.0.0.255 eq 2000 any
    access-list 101 permit udp 192.168.2.0 0.0.0.255 eq 2000 any
    access-list 101 permit ip 192.168.2.0 0.0.0.255 any
    access-list 101 deny   ip host 255.255.255.255 any
    access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 101 permit ip any any
    access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##
    access-list 102 remark SDM_ACL Category=1
    access-list 102 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
    access-list 102 permit udp 10.1.10.0 0.0.0.3 any eq 2000
    access-list 102 permit ip 10.1.10.0 0.0.0.3 any
    access-list 102 deny   ip host 255.255.255.255 any
    access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 102 permit ip any any
    access-list 103 remark SDM_ACL Category=64
    access-list 103 permit ip any any
    access-list 104 remark SDM_ACL Category=64
    access-list 104 permit ip any any
    access-list 105 remark SDM_ACL Category=64
    access-list 105 permit ip any any
    access-list 106 remark SDM_ACL Category=64
    access-list 106 permit ip any any
    access-list 107 remark SDM_ACL Category=64
    access-list 107 permit ip any any
    access-list 108 remark SDM_ACL Category=64
    access-list 108 permit ip any any
    access-list 109 remark auto generated by SDM firewall configuration##NO_ACES_14##
    access-list 109 remark SDM_ACL Category=1
    access-list 109 permit ip 10.1.10.0 0.0.0.3 any
    access-list 109 permit ip 192.168.2.0 0.0.0.255 any
    access-list 109 permit udp host 205.152.111.23 eq domain any
    access-list 109 permit udp host 205.152.144.23 eq domain any
    access-list 109 permit icmp any any echo-reply
    access-list 109 permit icmp any any time-exceeded
    access-list 109 permit icmp any any unreachable
    access-list 109 permit ip 10.0.0.0 0.255.255.255 any
    access-list 109 deny   ip 172.16.0.0 0.15.255.255 any
    access-list 109 permit ip 192.168.0.0 0.0.255.255 any
    access-list 109 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 109 deny   ip host 255.255.255.255 any
    access-list 109 permit ip host 0.0.0.0 any
    access-list 109 permit ip any any
    dialer-list 1 protocol ip permit
    snmp-server community public RO
    tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
    tftp-server flash:/phones/7916/B016-1-0-4.SBN alias B016-1-0-4.SBN
    tftp-server flash:/phones/7937/apps37sccp.1-4-4-0.bin alias apps37sccp.1-4-4-0.bin
    tftp-server flash:/phones/7940_7960/P00308010200.bin alias P00308010200.bin
    tftp-server flash:/phones/7940_7960/P00308010200.loads alias P00308010200.loads
    tftp-server flash:/phones/7940_7960/P00308010200.sb2 alias P00308010200.sb2
    tftp-server flash:/phones/7940_7960/P00308010200.sbn alias P00308010200.sbn
    tftp-server flash:/phones/7941_7961/apps41.9-1-1TH1-16.sbn alias apps41.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/cnu41.9-1-1TH1-16.sbn alias cnu41.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/cvm41sccp.9-1-1TH1-16.sbn alias cvm41sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/dsp41.9-1-1TH1-16.sbn alias dsp41.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/jar41sccp.9-1-1TH1-16.sbn alias jar41sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/SCCP41.9-1-1SR1S.loads alias SCCP41.9-1-1SR1S.loads
    tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
    tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
    tftp-server flash:/phones/7942_7962/apps42.9-1-1TH1-16.sbn alias apps42.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/cnu42.9-1-1TH1-16.sbn alias cnu42.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/cvm42sccp.9-1-1TH1-16.sbn alias cvm42sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/dsp42.9-1-1TH1-16.sbn alias dsp42.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/jar42sccp.9-1-1TH1-16.sbn alias jar42sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/SCCP42.9-1-1SR1S.loads alias SCCP42.9-1-1SR1S.loads
    tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
    tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
    tftp-server flash:/phones/7945_7965/apps45.9-1-1TH1-16.sbn alias apps45.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/cnu45.9-1-1TH1-16.sbn alias cnu45.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/cvm45sccp.9-1-1TH1-16.sbn alias cvm45sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/dsp45.9-1-1TH1-16.sbn alias dsp45.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/jar45sccp.9-1-1TH1-16.sbn alias jar45sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/SCCP45.9-1-1SR1S.loads alias SCCP45.9-1-1SR1S.loads
    tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
    tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
    tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
    tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
    tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
    tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
    tftp-server flash:/ringtones/RingList.xml alias RingList.xml
    tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
    tftp-server flash:/ringtones/Bass.raw alias Bass.raw
    tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
    tftp-server flash:/ringtones/Chime.raw alias Chime.raw
    tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
    tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
    tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
    tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
    tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
    tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
    tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
    tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
    tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
    tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
    tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
    tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
    tftp-server flash:/ringtones/Pop.raw alias Pop.raw
    tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
    tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
    tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
    tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
    tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
    tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
    tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
    tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
    tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
    tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
    tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
    tftp-server flash:/Desktops/CampusNight.png
    tftp-server flash:/Desktops/TN-CampusNight.png
    tftp-server flash:/Desktops/CiscoFountain.png
    tftp-server flash:/Desktops/TN-CiscoFountain.png
    tftp-server flash:/Desktops/CiscoLogo.png
    tftp-server flash:/Desktops/TN-CiscoLogo.png
    tftp-server flash:/Desktops/Fountain.png
    tftp-server flash:/Desktops/TN-Fountain.png
    tftp-server flash:/Desktops/MorroRock.png
    tftp-server flash:/Desktops/TN-MorroRock.png
    tftp-server flash:/Desktops/NantucketFlowers.png
    tftp-server flash:/Desktops/TN-NantucketFlowers.png
    tftp-server flash:Desktops/320x212x16/List.xml
    tftp-server flash:Desktops/320x212x12/List.xml
    tftp-server flash:Desktops/320x216x16/List.xml
    tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
    tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
    tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
    tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
    tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
    tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
    tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
    tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
    radius-server attribute 31 send nas-port-detail
    control-plane
    bridge 1 route ip
    bridge 100 route ip
    voice-port 0/0/0
    shutdown
    caller-id enable
    voice-port 0/0/1
    shutdown
    caller-id enable
    voice-port 0/0/2
    shutdown
    caller-id enable
    voice-port 0/0/3
    shutdown
    caller-id enable
    voice-port 0/1/0
    trunk-group ALL_FXO 64
    connection plar 201
    shutdown
    caller-id enable
    voice-port 0/1/1
    trunk-group ALL_FXO 64
    connection plar opx 511
    description Configured by CCA 4 FXO-0/1/1-Custom-BG
    caller-id enable
    voice-port 0/1/2
    trunk-group ALL_FXO 64
    connection plar opx 511
    description Configured by CCA 4 FXO-0/1/2-Custom-BG
    caller-id enable
    voice-port 0/1/3
    trunk-group ALL_FXO 64
    connection plar 204
    shutdown
    caller-id enable
    voice-port 0/4/0
    auto-cut-through
    signal immediate
    input gain auto-control -15
    description Music On Hold Port
    sccp local Loopback0
    sccp ccm 192.168.2.99 identifier 1 version 3.1
    sccp
    sccp ccm group 1
    associate ccm 1 priority 1
    dial-peer cor custom
    name internal
    name local
    name local-plus
    name international
    name national
    name national-plus
    name emergency
    name toll-free
    dial-peer cor list call-internal
    member internal
    dial-peer cor list call-local
    member local
    dial-peer cor list call-local-plus
    member local-plus
    dial-peer cor list call-national
    member national
    dial-peer cor list call-national-plus
    member national-plus
    dial-peer cor list call-international
    member international
    dial-peer cor list call-emergency
    member emergency
    dial-peer cor list call-toll-free
    member toll-free
    dial-peer cor list user-internal
    member internal
    member emergency
    dial-peer cor list user-local
    member internal
    member local
    member emergency
    member toll-free
    dial-peer cor list user-local-plus
    member internal
    member local
    member local-plus
    member emergency
    member toll-free
    dial-peer cor list user-national
    member internal
    member local
    member local-plus
    member national
    member emergency
    member toll-free
    dial-peer cor list user-national-plus
    member internal
    member local
    member local-plus
    member national
    member national-plus
    member emergency
    member toll-free
    dial-peer cor list user-international
    member internal
    member local
    member local-plus
    member international
    member national
    member national-plus
    member emergency
    member toll-free
    dial-peer voice 1 pots
    port 0/0/0
    no sip-register
    dial-peer voice 2 pots
    port 0/0/1
    no sip-register
    dial-peer voice 3 pots
    port 0/0/2
    no sip-register
    dial-peer voice 4 pots
    port 0/0/3
    no sip-register
    dial-peer voice 5 pots
    description ** MOH Port **
    destination-pattern ABC
    port 0/4/0
    no sip-register
    dial-peer voice 6 pots
    description 鬰atch all dial peer for BRI/PRI�
    translation-profile incoming nondialable
    incoming called-number .%
    direct-inward-dial
    dial-peer voice 50 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/0
    dial-peer voice 51 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/1
    dial-peer voice 52 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/2
    dial-peer voice 53 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/3
    dial-peer voice 54 pots
    description ** FXO pots dial-peer **
    destination-pattern A0
    port 0/1/0
    no sip-register
    dial-peer voice 55 pots
    description ** FXO pots dial-peer **
    destination-pattern A1
    port 0/1/1
    no sip-register
    dial-peer voice 56 pots
    description ** FXO pots dial-peer **
    destination-pattern A2
    port 0/1/2
    no sip-register
    dial-peer voice 57 pots
    description ** FXO pots dial-peer **
    destination-pattern A3
    port 0/1/3
    no sip-register
    dial-peer voice 2000 voip
    description ** cue voicemail pilot number **
    translation-profile outgoing XFER_TO_VM_PROFILE
    destination-pattern 396
    b2bua
    session protocol sipv2
    session target ipv4:10.1.10.1
    voice-class sip outbound-proxy ipv4:10.1.10.1 
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    dial-peer voice 2001 voip
    description ** cue auto attendant number **
    translation-profile outgoing PSTN_CallForwarding
    destination-pattern 398
    b2bua
    session protocol sipv2
    session target ipv4:10.1.10.1
    voice-class sip outbound-proxy ipv4:10.1.10.1 
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    dial-peer voice 2012 voip
    description ** cue prompt manager number **
    translation-profile outgoing PSTN_CallForwarding
    destination-pattern 240
    b2bua
    session protocol sipv2
    session target ipv4:10.1.10.1
    voice-class sip outbound-proxy ipv4:10.1.10.1 
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    dial-peer voice 58 pots
    trunkgroup ALL_FXO
    corlist outgoing call-emergency
    description **CCA*North American-7-Digit*Emergency**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 9911
    forward-digits all
    no sip-register
    dial-peer voice 59 pots
    trunkgroup ALL_FXO
    corlist outgoing call-emergency
    description **CCA*North American-7-Digit*Emergency**
    preference 5
    destination-pattern 911
    forward-digits all
    no sip-register
    dial-peer voice 60 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*North American-7-Digit*10-Digit Local**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 9[2-9].........
    forward-digits all
    no sip-register
    dial-peer voice 61 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*North American-7-Digit*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 9[2-9]11
    forward-digits all
    no sip-register
    dial-peer voice 62 pots
    trunkgroup ALL_FXO
    corlist outgoing call-national
    description **CCA*North American-7-Digit*Long Distance**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91[2-9]..[2-9]......
    forward-digits all
    no sip-register
    dial-peer voice 63 pots
    trunkgroup ALL_FXO
    corlist outgoing call-international
    description **CCA*North American-7-Digit*International**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 9011T
    forward-digits all
    no sip-register
    dial-peer voice 64 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91800.......
    forward-digits all
    no sip-register
    dial-peer voice 65 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91888.......
    forward-digits all
    no sip-register
    dial-peer voice 66 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91877.......
    forward-digits all
    no sip-register
    dial-peer voice 67 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91866.......
    forward-digits all
    no sip-register
    dial-peer voice 68 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91855.......
    forward-digits all
    no sip-register
    no dial-peer outbound status-check pots
    telephony-service
    video
    authentication credential admin admin
    fxo hook-flash
    max-ephones 22
    max-dn 88
    ip source-address 192.168.2.99 port 2000
    max-redirect 20
    auto assign 1 to 1 type bri
    calling-number initiator
    service phone videoCapability 1
    service phone ehookenable 1
    service phone SPA525-wifi-on yes
    service phone SPA525-protocol SPCP
    service phone SPA525-auto-detect-sccp yes
    service phone SPA525-http-write yes
    service phone SPA525-SSID cisco-voice
    service phone SPA525-readonly no
    service phone SPA525-Encryption-type DISABLE
    service dnis overlay
    service dnis dir-lookup
    service dss
    timeouts interdigit 5
    system message ZFI Engi & Const
    url services http://10.1.10.1/voiceview/common/login.do
    url authentication http://10.1.10.2/CCMCIP/authenticate.asp 
    cnf-file location flash:
    cnf-file perphone
    load 7916-12 B016-1-0-4
    load 7916-24 B016-1-0-4
    load 7937 apps37sccp.1-4-4-0
    load 7960-7940 P00308010200
    load 7941 SCCP41.9-1-1SR1S
    load 7941GE SCCP41.9-1-1SR1S
    load 7942 SCCP42.9-1-1SR1S
    load 7945 SCCP45.9-1-1SR1S
    load 7961 SCCP41.9-1-1SR1S
    load 7961GE SCCP41.9-1-1SR1S
    load 7962 SCCP42.9-1-1SR1S
    load 7965 SCCP45.9-1-1SR1S
    load 521G-524G cp524g-8-1-17
    time-zone 12
    keepalive 30 auxiliary 4
    voicemail 396
    max-conferences 8 gain -6
    call-forward pattern .T
    call-forward system redirecting-expanded
    hunt-group logout HLog
    moh flash:/media/music-on-hold.au
    multicast moh 239.10.16.16 port 2000
    web admin system name cisco secret 5 $1$AJGT$FDYMK5h1/Tiz2VQKQe2fS.
    dn-webedit
    time-webedit
    transfer-system full-consult dss
    transfer-pattern 9.T
    transfer-pattern .T
    transfer-pattern 6... blind
    secondary-dialtone 9
    night-service day Sun 00:00 23:59
    night-service day Mon 17:00 08:00
    night-service day Tue 17:00 08:00
    night-service day Wed 17:00 08:00
    night-service day Thu 17:00 08:00
    night-service day Fri 17:00 08:00
    night-service day Sat 00:00 23:59
    night-service date Jan 1 00:00 23:59
    night-service date Nov 25 00:00 23:59
    night-service date Dec 25 00:00 23:59
    fac standard
    create cnf-files version-stamp Jan 01 2002 00:00:00
    ephone-template  15
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    button-layout 7931 2
    ephone-template  16
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    ephone-template  17
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  CBarge Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    ephone-template  18
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  CBarge Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    button-layout 7931 2
    ephone-dn  9
    number BCD no-reg primary
    description MoH
    moh out-call ABC
    ephone-dn  81  octo-line
    number 301 no-reg primary
    pickup-group 1
    name wpb wpb
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  82  octo-line
    number 227 no-reg primary
    pickup-group 1
    name Robert Stewart
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  83  octo-line
    number 239 no-reg primary
    pickup-group 1
    name Conf Room
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  84  octo-line
    number 223 no-reg primary
    pickup-group 1
    label 223
    description George Guo
    name Caroline Wang
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  85  octo-line
    ring external
    number 201 no-reg primary
    pickup-group 1
    label 201
    description Caroline Wang
    name Cari Adamonis
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  86
    number 6... no-reg primary
    description ***CCA XFER TO VM EXTENSION***
    call-forward all 396
    ephone-dn  87
    number A801... no-reg primary
    mwi off
    ephone-dn  88
    number A800... no-reg primary
    mwi on
    ephone  1
    device-security-mode none
    mac-address 0015.6276.7240
    ephone-template 16
    username "mdeng" password 123456
    type 7940
    button  1:82
    ephone  2
    device-security-mode none
    mac-address 0015.6278.9118
    ephone-template 16
    username "jespinal" password 123456
    type 7940
    button  1:83
    ephone  3
    device-security-mode none
    mac-address 0015.6269.5B0C
    ephone-template 16
    username "wpb" password 123456
    mtp
    type 7940
    button  1:81
    ephone  5
    device-security-mode none
    mac-address 0012.4362.0B1E
    ephone-template 16
    username "GGuo" password 123456
    type 7940
    button  1:84
    ephone  6
    device-security-mode none
    mac-address 0015.6286.AE4F
    ephone-template 16
    username "cwang" password 123456
    type 7940
    missed-calls all
    button  1:85
    alias exec cca_voice_mode PBX
    alias exec cca_vm_notification schedule from_time=00 to_time=24
    banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.2 (3). Sat Aug 24 11:52:57 EDT 2013^^C
    line con 0
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    line vty 0 4
    transport preferred none
    transport input all
    line vty 5 100
    transport preferred none
    transport input all
    ntp master
    end

    how to change local ip address?Via an operating system command.
    It's not the sort of thing an application should be doing at all. IP addresses these days are assigned via DHCP. Why would you want to change it from within an application? It would probably disconnect all sockets for all running applications, invalidate the login, all kinds of bad effects.
    What is the actual requirement?

  • How to change my Email address and my home address ?

    Hi,
    I Create a new account @live.com  , I want all my last  certifications to be use the new Email address instead of the old one
    and also how to change my home address
    Last Questions , I want to change my login account on this forums to  use the new one so i keep with all my questions and my points  in the new login
    Thanks.

    Hi.
    You can change your home address at the Microsoft Profile Center. You will need to log in with one of your Live ID accounts and change here it here:
    https://profile.microsoft.com/regsysprofilecenter/infodefault.aspx
    As Sathya suggested, you can contact the Microsoft Certified Professional Support staff to move your certifications from the old email address to the new one, here:
    MCP support contact information
    Telephone: (800) 636-7544
    Monday through Friday: 6:30 A.M.–5:30 P.M. Pacific Time
    Email: [email protected]
    Expect a response within two business days.
    Fax: (661) 793-6555
    Alternately, you can contact your Microsoft Regional Service Center for Microsoft Learning. Please use the following web page to find the contact information for help.
    http://www.microsoft.com/learning/en-us/help.aspx
    The page includes email and phone contact information for your geographic location so you can email or call them directly. They will help you get your MCP ID transferred to your new Live ID email account.
    NOTE: This public forum is usually monitored by fellow certified IT folks and trainers.
    Good luck!
    Best wishes, Davin Mickelson

  • How can I change the email address linked to my iCloud account on iPhone 4S running iOS 7?

    How can I change the email address linked to my iCloud account for iPhone 4s?

    Welcome to the Apple Community.
    If it's your non-iCloud mail address, start here, change your country if necessary and go to manage your account
    If it is your iCloud mail address you want to change, you can't.

  • Pleas Guide me on how to change my mail id on BBM....

    Pleas Guide me on how to change my mail id on BBM....Have tried thrice but no result.... :/

    mail ID or your BlackBerryID?
    Article ID: KB32514 How to change or update a BlackBerry ID username on a BlackBerry smartphone
    Follow these steps to change your BlackBerry ID username.
    From a BlackBerry 10 smartphone:
    Swipe down from the homescreen and select Settings
    Scroll down and tap BlackBerry ID
    Tap Edit
    Tap within the BlackBerry ID Username field and remove the current email address
    Type the new email address and press and hold the space bar to hide the keyboard
    Tap Submit and Continue when prompted
    Enter your current BlackBerry ID password and tap OK to complete the change
    Tap OK to return to BlackBerry ID settings
    1. If any post helps you please click the below the post(s) that helped you.
    2. Please resolve your thread by marking the post "Solution?" which solved it for you!
    3. Install free BlackBerry Protect today for backups of contacts and data.
    4. Guide to Unlocking your BlackBerry & Unlock Codes
    Join our BBM Channels (Beta)
    BlackBerry Support Forums Channel
    PIN: C0001B7B4   Display/Scan Bar Code
    Knowledge Base Updates
    PIN: C0005A9AA   Display/Scan Bar Code

  • How to change e-mail in Pages and not loose documents

    I changed my e-mail address from "aol" to "me".  I ccn't open Pages documents without buying Pages again for $9.99 under my new e-mail address. How do I change my address for Pages without incurring a new charge and setup, and I don't want to lose my documents?

    Is it for the Apple-ID you have changed the address?? Where did you change the mail address? On the computer? The Pages application per sei doesn't care but maybe it is the MacAppStore that thinks you are a new user. Better ask in the MacAppStore forum.

Maybe you are looking for

  • IPhoto says iPhone pics are improper format

    For some reason, when I try to import from the iPhone to iPhoto, only two pics show up in the thumbnail view (actually, just frames where the pics would be) even though I've taken many more. When I try to import, iPhoto tells me that the pics are imp

  • Is iMac G5 (no iSight) harddrive interchangable with Intel iMac (white)?

    I have a new (used) Intel iMac, and I'd like to put the harddrive from an iMac G5 (no iSight) into it. Do both these computers use the same type of harddrive? Can I just swap them? Thanks.

  • HT4113 How do i unlock my disabled mini i pad

    how do i unlock my disabled mini i pad

  • Re-initializing search form

    I have a page that consists of several regions. One region is a form that is used as a search form. You can type in an order number, hit submit, and it takes you to a new page displaying the details for that order. When the back button is pressed, th

  • Photoshop CS4 Shutting Down

    I upgrades to SL from L on Friday. And now my Photoshop (CS4) keeps quitting left and right. What is going on? What should I do?