How to change sysdate

Hi all,
I am using oracle 9i database with win 2003 server. My database's sysdate not according to OS date. How can I reset sysdate to OS date. Pls help..., urgent.

I am very sorry. I forget to inform u. I have change fixed data parameter to '18-Oct-07'. Thats why it shows no different. Erliear it was old date.
I change fixed date intialization parameter to '15-Jun-07' here is the new out put
C:\>date
The current date is: Thu 10/18/2007
Enter the new date: (mm-dd-yy)
C:\>
C:\>sqlplus /nolog
SQL*Plus: Release 9.2.0.1.0 - Production on Thu Oct 18 12:55:37 2007
Copyright (c) 1982, 2002, Oracle Corporation. All rights reserved.
SQL> conn sys/ as sysdba
Enter password:
Connected.
SQL>
SQL>
SQL> select sysdate from dual;
SYSDATE
15-JUN-07
SQL>

Similar Messages

  • How to change the query ?

    Gurus,
    Please clarify this
    Select ils.item,(nvl(sum(decode(tdh.loc_type,'S',decode(tdh.tran_code, 1,tdh.units,0),
    'W',decode(tdh.tran_code,30,0,31,0,32, tdh.units,33, tdh.units,37,0,38, tdh.units,20,0,1,0))),0))"result"
    from tran_data_history tdh, item_loc_soh ils
    where tdh.item = ils.item
    and ils.item in('100002513','100002484')
    and trunc(tdh.TRAN_DATE)
    between (*select first_date from (select item,min(trunc(first_received)) first_date From Item_loc_soh*
    where item in('100002513','100002484') and first_received is not null
    group by item ))
    and trunc(sysdate)
    group by ils.item
    Problem with this query is, the block mentioned in BOLD is returning two rows, and I am writing between and clause .. since the query in bold is returning more than one row, it is throwing error stating that single query returns more than one row .. Requirement is, whatever date which is returned with value 100002513 should be compared with sysdate, and other value 100002484 should be compared with sysdate .. Irrespective of number of items (whether 1 or more than 1) should simultaneously be compared with sysdate
    How to change my query
    Regards

    Inner query
    Select First_Date From (Select Item, Min(Trunc(First_Received)) First_Date
                                        From Item_Loc_Soh *
                                        Where Item In ('100002513', '100002484')
                                        And First_Received Is Not Null
                                        Group By Item)
    this will return 2 rows for each of the item id 2513 and 2484 because you write query for this 2 rows
    and select min date
    which means
    item id 2513  min date
    item id 2482  min date
    if you want to compare just a date to sysdate then do it directly,
    Select Ils.Item,
           (Nvl(Sum(Decode(Tdh.Loc_Type,
                           'S',
                           Decode(Tdh.Tran_Code, 1, Tdh.Units, 0),
                           'W',
                           Decode(Tdh.Tran_Code,
                                  30,
                                  0,
                                  31,
                                  0,
                                  32,
                                  Tdh.Units,
                                  33,
                                  Tdh.Units,
                                  37,
                                  0,
                                  38,
                                  Tdh.Units,
                                  20,
                                  0,
                                  1,
                                  0))),
                0)) "result"
      From Tran_Data_History Tdh, Item_Loc_Soh Ils
    Where Tdh.Item = Ils.Item
       And Ils.Item In ('100002513', '100002484')
       And Trunc(First_Received)  = Sysdate;
    however i dont understand importance of Tdh.Tran_Date and which date you exactly want to compare
    hope this helps,
    if not plz clarify more on the questionsEdited by: Nicloei W on Sep 24, 2008 11:51 PM

  • How to change the color of the text field of form

    Hi ,
    Is there any way to change the color of the text field of the form........
    Thnx in advance .......
    Cheers,
    Eman

    Hi Bob. I'm new to these forums and I'm not sure of protocol and exactly how this is supposed to work, so If I'm doing this wrong then please excuse me and let me know.
    I liked you solution on 'How to change the color of an Item on a form' using <blink>.
    I'm new to this application and coding as well so its kind of foreign to me.
    Working on a Report Page,
    I would like to have item, :P1_JOB_NO blink when the difference between sysdate and :P1_DATE_DUE < 7 days.
    I can identify the job_no which should blink by using the sql statement:
    SQL> select job_no from oax_projects07 where
    2 (sysdate - date_due < 7) and
    3 emp_name = 'GARY PILKENTON';
    JOB_NO
    20060627 050
    But I dont know the proper syntax to make it blink,
    or when to plug the syntax into.
    ie, is it a process, a validation, etc.
    Do you have any advice for me?

  • How to convert sysdate to the format dd-mon-yyyy

    how to convert sysdate to the format dd-mon-yyyy

    <how to convert sysdate to the format dd-mon-yyyy>
    This question is better answered by thinking about about how Oracle dates work. SYSDATE is a pseudocolumn (function without any arguments) that returns a date value: it already is a date. Oracle date values are stored not as we see them, say 'DD-MON-YY', but as a series of bytes with the different date components from the millennium down to the second. We NEVER see dates as they are stored but use the formats for automatic conversion.
    To display a date the way you want use TO_CHAR() with an edit mask or as others suggested change your NLS_DATE_FORMAT (thought I advise against this as most systems use DD-MON-YY and porting queries from other systems or even OTN can easily break). To change a converted string back to a date use TO_DATE() with an edit mask.

  • Change sysdate on session level

    Hi,
    I am using Oracle 10.2.0.4 database.
    My Application server is in USA and my database is in Germany. So we have 6 hours time difference between. So i need to set the sysdate to USA timings for a session who logs from USA.
    How to change the sysdate in session level.
    Regards,
    Nv
    Edited by: ORCLDB on Oct 24, 2011 2:33 PM

    Thanks for the help !.
    Is it possible some way by setting time_zone parameter. I tried as below
    SQL> alter session set time_zone='Europe/Zurich';
    Session altered.
    SQL> select sysdate from dual;
    SYSDATE
    24.10.11
    SQL> select to_char(sysdate,'dd-mm-yyyy hh24:mi:ss') from dual;
    TO_CHAR(SYSDATE,'DD
    24-10-2011 14:37:02
    SQL>  SELECT CURRENT_TIMESTAMP,SYSTIMESTAMP FROM DUAL;
    CURRENT_TIMESTAMP                                                           SYSTIMESTAMP
    24.10.11 11:08:01,281000 EUROPE/ZURICH                                      24.10.11 14:38:01,281000 +05:30But sysdate is not changing only current_timestamp changes.
    Regards,
    Nv

  • How to truncate sysdate

    hello friends
    I created a table called log as follows
    create table log(logid number,login_date date);
    insert into log values(101,sysdate);
    after 10 mins i created a cursor as follows..
    declare
    uname varchar2(30);
    logdate date;
    cursor name_c is
    select logid,login_date from log where logid=101 and login_date=sysdate;
    begin
    open name_c;
    fetch name_c into uname,logdate;
    if(name_c%FOUND) then
    dbms_output.put_line( 'FOUND');
    end if;
    close name_c;
    end;
    set serveroutput on;
    PL/SQL procedure successfully completed.
    But i got no result..I found the reason that when i insert into table sysdate stores all fields
    including hour,min,sec etc.. But i fetch cursor sysdate[After 10 min] So the time fields change.So only the cursor fetch no rows...Please help me to fetch the row from log table..
    How to truncate sysdate field to fetch only date like('18-feb-2011')..

    hi there
    use trunc(sysdate) in ur cursor
    and one more thing
    use
    exit when name_c%notfound;refer this
    DECLARE
       uname     VARCHAR2 (30);
       logdate   DATE;
       CURSOR name_c
       IS
          SELECT   logid, login_date
            FROM   LOG
           WHERE   logid = 101 AND trunc(login_date) = trunc(SYSDATE);
    BEGIN
       OPEN name_c;
       FETCH name_c INTO   uname, logdate;
        exit when name_c%notfound;
       IF (name_c%FOUND)
       THEN
          DBMS_OUTPUT.put_line ('FOUND');
       END IF;
       CLOSE name_c;
    END;
    /regards
    Hitesh

  • How to change default alerts in iCal?

    Hello.
    Every time you add a new event in iCal, the Info panel of the event contains a series of default alerts that you may want to add to it. However, all of them are useless to me (e.g.: "Send email to <my address> 4 days after), so I need to manually edit them event by event. Anybody knows how to change them? I have already inspected all the plist files related to ical, and looked inside the ical package content, but I found no indication of where to change these values. Using iCal version 5.0.2
    Thanks,
    l

    John: Thank you, this is exactly what I wanted. I was indeed inspecting the plist with bbedit, but what I did not realize is that the file has some parts which are binary, so I could not see the PersistentMenu-lastUsedAlarms part by using a text editor. I opened it with Xcode and I did find what you were saying, and erased all the junk that was in there. In fact, the issue I had was also described here:
    http://newsgroups.derkeiler.com/Archive/Uk/uk.comp.sys.mac/2010-06/msg02349.html
    For some reason, it looks like after some upgrade the program adds were some positive values in the plist and I was stuck with default alarms that were set *after* the events I wanted to set an alarm for.
    I did what you suggested, then added by hand new values to the PersistentMenu part of the plist, and I am now happy.
    For everybody's information, to know what I did, it is enough to know to add Dictionary items to the  PersistentMenu-lastUsedAlarms, with 3 fields:
    -- AlarmTypeKey (this determines if you want a sound, or else an email, or else the other default alarm type keys. For example, sending an email is a Number, value 4; having a message with sound is a Number, value 3)
    -- AlarmDurationKey: This is a Number, in seconds, that determines when you want your alarm to trigger. E.g: -172800 will be two days before. Must be negative for "before", of course)
    -- AlarmParameterKey: This is a String, where you store the value that you want the alarm to have. For example, if you want an email to be sent, the AlarmTypeKey will be 4, as explained above, and this field will contain your email address. Instead, if you want the alarm to be a sound, the AlarmTypeKey will be 3 and this field will have the name of the sound you want (e.g., Basso).
    That's it. Thanks a lot for the solution!
    l.

  • How to change pricing Conditions in Sales order in change sales order bapi

    Hi Experts,
    How to change pricing Conditions in Sales order in change sales order bapi.
    I have used the 2 function modules bapi-changesalesorder and sd salesdocument change, But it is creating the new record , instead of changing the existing one, Could please assist regarding the same
    Thanks in Advance .
    NLN

    HI NLN
      I have just tried on my system and managed to overwrite the existing price by passing the following parameters.
      <b>Import Paramters:</b>
         SALESDOCUMENT - Sales Document Number
         ORDER_HEADER_INX - UPDATEFLAG as <b>'U'</b>.
         LOGIC_SWITCH - Import Structure - Pass 'X' to LOGIC_SWITCH-COND_HANDL.
      <b>Tables:</b>
         CONDITIONS_IN - ITM_NUMBER,
                         COND_COUNT, -> Condition counter same as KONV-ZAEHK generally it is <b>'01'</b>
                         COND_TYPE,
                         COND_VALUE,
                         CURRENCY.
         CONDITIONS_INX - ITM_NUMBER,
                          COND_COUNT,
                          COND_TYPE,
                          UPDATEFLAG as <b>'U'</b>,
                          CURRENCY.
       Hope i have clarified your query.
    Kind Regards
    Eswar

  • Hi Support team, somehow my mozilla settings have been changed and it baceme transprenet, now how to change back to normal ?

    Hi Support team, somehow my mozilla settings have been changed and it became transparent, now how to change back to normal because everything is transparent, menus, pages etc.

    This could be the same problem other users are reporting as a white screen or black screen, caused by an incompatibility between Firefox 33 and some older graphics card/chipset drivers.
    Please disable hardware acceleration as a temporary workaround. Step-by-step directions in this thread: https://support.mozilla.org/questions/1025438
    Does that work?

  • How to change header and footer in login page in oracle apps r12

    Hi all,
    how to change header and footer in login page in oracle apps r12 and login button background color, please help me
    thanks
    saran

    how to change header and footer in login page in oracle apps r12 and login button background color, please help meTips For Personalizing The E-Business Suite R12 Login Page (MainLoginPG) [ID 741459.1]
    How to Personalize Login page in R12? [ID 579917.1]
    R12 Login Page: How to Personalize the Logo ? [ID 849752.1]
    Thanks,
    Hussein

  • How to change the OraSSO login link in webcache/load balance

    Hi
    we have 10gAsR1 installed as a Portal instance. We have 6-server
    load balancer => webcache as loadbalancer (listening port 80)
    Wb ch1 and wb ch2 => webcache (listening port 7777)
    portal1 and portal2 => Portal listening 7778
    infra =>Infrastruture with repository Portal/Oracle SSO (listening 7777)
    This set up is working fine for our intranet setup, now we need to open this for couple of external clients. Well initially we need to open on the load balancer server on port 80 for external team to access, it works fine when we make it publc access.
    Now when we need to make it SSO (siteminder) enables, when users click on login link it first goes oracle sso then it internally redirects the page to site minder sso.
    Well, I have noted that the sso server details are mentioned in global setting sso/oid details. Since we need to open this for external client we have to add a DNS entry for this so that we can allow its access over firewall..
    Now I have made DNS name change at my infrserver level, now I need to update the change at the load balancer server (where wheb chache is running).
    Any one know how to chang the URL at load balancer.
    I am struck at this point please suggest how should i proceed..
    Thanks,

    Extract from Personalization Guide - Page Footer - Personalization Considerations
    * If you wish to personalize the URL that points to the Privacy Statement for a page that displays a standard Copyright and Privacy (that is, its Auto Footer property is set to true), set the Scope to OA Footer, in the Choose Personalization Context page of the Personalization UI.
    * If you wish to personalize the URL that points to the Privacy Statement for a page that displays a custom Copyright and Privacy (that is, its Auto Footer property is set to false), set the Scope to Page in the Choose Personalization Context page of the Personalization UI. In the following Page Hierarchy Personalization page , identify and personalize the Privacy page element.

  • How to change the privacy statement link url

    I looked into the previous threads , could not find the answer to "Changing the privacy statement url to clients privacy statement url".
    I am talking about the privacy statement URL in the page that user see it as soon as user logs into the e-business suite.
    I have read the previous theads and developers guide regading how to show or hide this autofooter thing. but could not find any thing about how to change the one in the login page.I even looked ino personalization but could not find a place to change this url. please HELP.
    Another question is " is it ok to show privacy statement in just the first page and hide it in rest of the application pages?"
    Thanks
    karan

    Extract from Personalization Guide - Page Footer - Personalization Considerations
    * If you wish to personalize the URL that points to the Privacy Statement for a page that displays a standard Copyright and Privacy (that is, its Auto Footer property is set to true), set the Scope to OA Footer, in the Choose Personalization Context page of the Personalization UI.
    * If you wish to personalize the URL that points to the Privacy Statement for a page that displays a custom Copyright and Privacy (that is, its Auto Footer property is set to false), set the Scope to Page in the Choose Personalization Context page of the Personalization UI. In the following Page Hierarchy Personalization page , identify and personalize the Privacy page element.

  • How to change the default apex port

    hi,
    i am installed apex4.0 in EBS R12 DB with HTTP Server method. my apex is running from application server 10g and default port is 7777.
    URl: http://hostname:7777/pls/apex
    My EBS R12 running on http://hostname:8007.
    is it possible to change the apex port to EBS Apache port(8007) in R12 and finally i want to change above URL like this
    Before change : http://hostname:7777/pls/apex
    After Change : http://hostname:8007/pls/apex
    Thanks in advanace....

    How to Change the Default SSH Port from Terminal ?
    now showing default SSH Port 22 i need change it pls help me how can do

  • How to change CUE ip address?

    Hi,
    We moved to a new location and using comcast as ISP. I was setting up the phone system today and met a few problems.
    1. First of all, all the phones are connected and working(total of 4), but I can only see 3 of them showing up in the CCA. Whats happening here?
    2. I wanted to change the user name which appears on the phone using the CCA, CCA told me that the settings were successfully sent to UC520, I restarted the phone and uc520, but the names on the phones remain unchanged?
    3. I forgot the password of the voicemail for one of the phone, and wanted to changed in the CUE. so I went to 10.1.10.1,but some comcast login page showed up instead of CUE. so I want to know how to change the IP address of CUE? I don`t know the CLI commands so please teach me if it can only be done with CLI. I have only used CCA in the past. Could this be the reason why for problem 1 and 2? I`m feeling wierd because all the phones can be used to call in/out.
    my data vlan is 192.168.0.0 and voice vlan is 192.168.2.0 let me know if you need any other info.
    need help urgently as I want to resolve this problem asap.
    Thanks in advance.
    Building configuration...
    Current configuration : 31483 bytes
    ! Last configuration change at 19:39:02 EST Mon Jan 27 2014 by admin
    version 15.1
    parser config cache interface
    no service pad
    no service timestamps debug uptime
    service timestamps log datetime msec
    service password-encryption
    service internal
    service compress-config
    service sequence-numbers
    hostname UC_520
    boot-start-marker
    boot-end-marker
    no logging buffered
    no logging rate-limit
    enable secret 4 X4ZqtPJ///KxuEWxHSsJrv3beQVnz2ise/xj8fF6eFU
    aaa new-model
    aaa authentication login default local
    aaa session-id common
    clock timezone EST -5 0
    clock summer-time EDT recurring
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-3885458945
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3885458945
    revocation-check none
    rsakeypair TP-self-signed-3885458945
    crypto pki certificate chain TP-self-signed-3885458945
    certificate self-signed 01
      3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 33383835 34353839 3435301E 170D3133 30383136 32303534
      32305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38383534
      35383934 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100E470 89FBE9D2 67ED2223 338A6991 0CF59918 BDEF6020 545DFCAF 93A17C39
      BEE49E0E 4EDEE26B CCE65E3E 44443BFC E1CE6B5E FE8906DA 3290C015 450721F3
      8FB997D1 74A9EAD1 2FB11EAF 7E346F69 4AF873DE A93DCCC0 0607406E 09C0D5D4
      47552B50 34398AF9 A5F9CC57 1A2CBCE8 D8DCE2E9 6702F3DD 77505122 2284BDC8
      96730203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
      551D2304 18301680 14F3FB0C E861F89C 588B7B22 97DCB6B8 95F52EAF 3F301D06
      03551D0E 04160414 F3FB0CE8 61F89C58 8B7B2297 DCB6B895 F52EAF3F 300D0609
      2A864886 F70D0101 05050003 81810067 7B14BD34 CF6FE9A5 C2B125A9 347023AD
      58DAB6CB E64FA260 41DA2B0B 1921A21D BAED2A0F 47172233 A589F64D 74D70BB5
      2790DE19 B905BCFF 18DB2EE5 F397C92D 7522DEB0 B4968E27 0F2CCF98 DCCE40C5
      4BF1736A 1C945AFA E0EF7A33 E529F94C CC99549A 051CA1BD E33495DB 0B79451C
      5666954E 10E691DF 5D5CCC50 CB72D2
          quit
    dot11 syslog
    dot11 ssid cisco-data
    vlan 1
    authentication open
    dot11 ssid cisco-voice
    vlan 100
    authentication open
    ip source-route
    ip cef
    ip dhcp relay information trust-all
    ip dhcp excluded-address 192.168.0.1 192.168.0.99
    ip dhcp excluded-address 192.168.0.151 192.168.0.255
    ip dhcp excluded-address 192.168.2.1 192.168.2.9
    ip dhcp excluded-address 192.168.2.241 192.168.2.255
    ip dhcp excluded-address 192.168.2.99
    ip dhcp pool phone
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.99
    option 150 ip 192.168.2.99
    ip name-server 205.152.111.23
    ip name-server 205.152.144.23
    ip inspect WAAS flush-timeout 10
    ip inspect name SDM_LOW dns
    ip inspect name SDM_LOW ftp
    ip inspect name SDM_LOW h323
    ip inspect name SDM_LOW https
    ip inspect name SDM_LOW icmp
    ip inspect name SDM_LOW imap
    ip inspect name SDM_LOW pop3
    ip inspect name SDM_LOW netshow
    ip inspect name SDM_LOW rcmd
    ip inspect name SDM_LOW realaudio
    ip inspect name SDM_LOW rtsp
    ip inspect name SDM_LOW esmtp
    ip inspect name SDM_LOW sqlnet
    ip inspect name SDM_LOW streamworks
    ip inspect name SDM_LOW tftp
    ip inspect name SDM_LOW tcp router-traffic
    ip inspect name SDM_LOW udp router-traffic
    ip inspect name SDM_LOW vdolive
    no ipv6 cef
    multilink bundle-name authenticated
    stcapp ccm-group 1
    stcapp
    trunk group ALL_FXO
    max-retry 5
    voice-class cause-code 1
    hunt-scheme longest-idle
    voice call send-alert
    voice rtp send-recv
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    supplementary-service h450.12
    sip
      no update-callerid
    voice class codec 1
    codec preference 1 g711ulaw
    codec preference 2 g729r8
    voice class cause-code 1
    no-circuit
    voice register global
    mode cme
    source-address 192.168.2.99 port 5060
    max-dn 88
    max-pool 22
    load 9971 sip9971.9-2-2
    load 9951 sip9951.9-2-2
    load 8961 sip8961.9-2-2
    timezone 12
    create profile sync 0423457390373118
    voice hunt-group 1 parallel
    final 201
    list 201,223,227,239,301
    timeout 16
    pilot 511
    voice translation-rule 1000
    rule 1 /.*/ //
    voice translation-rule 1112
    rule 1 /^9/ //
    voice translation-rule 2001
    voice translation-rule 2002
    rule 1 /^6/ //
    voice translation-rule 2222
    rule 1 /^91900......./ //
    rule 2 /^91976......./ //
    voice translation-profile CALLER_ID_TRANSLATION_PROFILE
    translate calling 1111
    voice translation-profile CallBlocking
    translate called 2222
    voice translation-profile OUTGOING_TRANSLATION_PROFILE
    translate called 1112
    voice translation-profile XFER_TO_VM_PROFILE
    translate redirect-called 2002
    voice translation-profile nondialable
    translate called 1000
    voice-card 0
    fax interface-type fax-mail
    license udi pid UC520W-16U-4FXO-K9 sn FTX1251Y0DC
    archive
    log config
      logging enable
      logging size 600
      hidekeys
    username admin privilege 15 secret 4 X4ZqtPJ///KxuEWxHSsJrv3beQVnz2ise/xj8fF6eFU
    ip tftp source-interface Loopback0
    class-map match-all _class_Voice0
    match ip dscp ef
    class-map match-all _class_Voice1
    match ip dscp cs3
    policy-map Voice
    class _class_Voice0
      set cos 6
    class _class_Voice1
      set cos 3
    bridge irb
    interface Loopback0
    description $FW_INSIDE$
    ip address 10.1.10.2 255.255.255.252
    ip access-group 101 in
    ip nat inside
    ip virtual-reassembly in
    interface FastEthernet0/0
    description $ETH-WAN$
    no ip address
    ip virtual-reassembly in
    load-interval 30
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface Integrated-Service-Engine0/0
    description cue is initialized with default IMAP group
    ip unnumbered Loopback0
    ip nat inside
    ip virtual-reassembly in
    service-module ip address 10.1.10.1 255.255.255.252
    service-module ip default-gateway 10.1.10.2
    interface FastEthernet0/1/0
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/1
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/2
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/3
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/4
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/5
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/6
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/7
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/8
    switchport mode trunk
    switchport voice vlan 100
    no ip address
    macro description cisco-switch
    interface Dot11Radio0/5/0
    no ip address
    ssid cisco-data
    ssid cisco-voice
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    antenna receive right
    antenna transmit right
    service-policy output Voice
    interface Dot11Radio0/5/0.1
    encapsulation dot1Q 1 native
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Dot11Radio0/5/0.100
    encapsulation dot1Q 100
    bridge-group 100
    bridge-group 100 subscriber-loop-control
    bridge-group 100 spanning-disabled
    bridge-group 100 block-unknown-source
    no bridge-group 100 source-learning
    no bridge-group 100 unicast-flooding
    interface Vlan1
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface Vlan100
    no ip address
    bridge-group 100
    bridge-group 100 spanning-disabled
    interface Dialer0
    description $FW_OUTSIDE$
    ip address negotiated
    ip access-group 109 in
    ip mtu 1452
    ip nat outside
    ip inspect SDM_LOW out
    ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname [email protected]
    ppp chap password 7 121D001B1E535E56
    ppp pap sent-username [email protected] password 7 121D001B1E535E56
    ppp ipcp dns request
    interface BVI1
    ip address 192.168.0.55 255.255.255.0
    ip access-group 104 in
    ip access-group 108 out
    ip helper-address 192.168.0.99
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1412
    interface BVI100
    description $FW_INSIDE$
    ip address 192.168.2.99 255.255.255.0
    ip access-group 102 in
    ip access-group 107 out
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1412
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http path flash:/gui
    ip dns server
    ip nat inside source list 1 interface Dialer0 overload
    ip route 0.0.0.0 0.0.0.0 192.168.0.99
    ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 10.1.1.0 0.0.0.255
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 1 permit 10.1.10.0 0.0.0.3
    access-list 100 remark auto generated by SDM firewall configuration
    access-list 100 remark SDM_ACL Category=1
    access-list 100 permit ip 192.168.10.0 0.0.0.255 any
    access-list 100 deny   ip host 255.255.255.255 any
    access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip any any
    access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_6##
    access-list 101 remark SDM_ACL Category=1
    access-list 101 permit tcp 192.168.2.0 0.0.0.255 eq 2000 any
    access-list 101 permit udp 192.168.2.0 0.0.0.255 eq 2000 any
    access-list 101 permit ip 192.168.2.0 0.0.0.255 any
    access-list 101 deny   ip host 255.255.255.255 any
    access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 101 permit ip any any
    access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##
    access-list 102 remark SDM_ACL Category=1
    access-list 102 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
    access-list 102 permit udp 10.1.10.0 0.0.0.3 any eq 2000
    access-list 102 permit ip 10.1.10.0 0.0.0.3 any
    access-list 102 deny   ip host 255.255.255.255 any
    access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 102 permit ip any any
    access-list 103 remark SDM_ACL Category=64
    access-list 103 permit ip any any
    access-list 104 remark SDM_ACL Category=64
    access-list 104 permit ip any any
    access-list 105 remark SDM_ACL Category=64
    access-list 105 permit ip any any
    access-list 106 remark SDM_ACL Category=64
    access-list 106 permit ip any any
    access-list 107 remark SDM_ACL Category=64
    access-list 107 permit ip any any
    access-list 108 remark SDM_ACL Category=64
    access-list 108 permit ip any any
    access-list 109 remark auto generated by SDM firewall configuration##NO_ACES_14##
    access-list 109 remark SDM_ACL Category=1
    access-list 109 permit ip 10.1.10.0 0.0.0.3 any
    access-list 109 permit ip 192.168.2.0 0.0.0.255 any
    access-list 109 permit udp host 205.152.111.23 eq domain any
    access-list 109 permit udp host 205.152.144.23 eq domain any
    access-list 109 permit icmp any any echo-reply
    access-list 109 permit icmp any any time-exceeded
    access-list 109 permit icmp any any unreachable
    access-list 109 permit ip 10.0.0.0 0.255.255.255 any
    access-list 109 deny   ip 172.16.0.0 0.15.255.255 any
    access-list 109 permit ip 192.168.0.0 0.0.255.255 any
    access-list 109 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 109 deny   ip host 255.255.255.255 any
    access-list 109 permit ip host 0.0.0.0 any
    access-list 109 permit ip any any
    dialer-list 1 protocol ip permit
    snmp-server community public RO
    tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
    tftp-server flash:/phones/7916/B016-1-0-4.SBN alias B016-1-0-4.SBN
    tftp-server flash:/phones/7937/apps37sccp.1-4-4-0.bin alias apps37sccp.1-4-4-0.bin
    tftp-server flash:/phones/7940_7960/P00308010200.bin alias P00308010200.bin
    tftp-server flash:/phones/7940_7960/P00308010200.loads alias P00308010200.loads
    tftp-server flash:/phones/7940_7960/P00308010200.sb2 alias P00308010200.sb2
    tftp-server flash:/phones/7940_7960/P00308010200.sbn alias P00308010200.sbn
    tftp-server flash:/phones/7941_7961/apps41.9-1-1TH1-16.sbn alias apps41.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/cnu41.9-1-1TH1-16.sbn alias cnu41.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/cvm41sccp.9-1-1TH1-16.sbn alias cvm41sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/dsp41.9-1-1TH1-16.sbn alias dsp41.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/jar41sccp.9-1-1TH1-16.sbn alias jar41sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/SCCP41.9-1-1SR1S.loads alias SCCP41.9-1-1SR1S.loads
    tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
    tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
    tftp-server flash:/phones/7942_7962/apps42.9-1-1TH1-16.sbn alias apps42.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/cnu42.9-1-1TH1-16.sbn alias cnu42.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/cvm42sccp.9-1-1TH1-16.sbn alias cvm42sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/dsp42.9-1-1TH1-16.sbn alias dsp42.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/jar42sccp.9-1-1TH1-16.sbn alias jar42sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/SCCP42.9-1-1SR1S.loads alias SCCP42.9-1-1SR1S.loads
    tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
    tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
    tftp-server flash:/phones/7945_7965/apps45.9-1-1TH1-16.sbn alias apps45.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/cnu45.9-1-1TH1-16.sbn alias cnu45.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/cvm45sccp.9-1-1TH1-16.sbn alias cvm45sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/dsp45.9-1-1TH1-16.sbn alias dsp45.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/jar45sccp.9-1-1TH1-16.sbn alias jar45sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/SCCP45.9-1-1SR1S.loads alias SCCP45.9-1-1SR1S.loads
    tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
    tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
    tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
    tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
    tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
    tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
    tftp-server flash:/ringtones/RingList.xml alias RingList.xml
    tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
    tftp-server flash:/ringtones/Bass.raw alias Bass.raw
    tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
    tftp-server flash:/ringtones/Chime.raw alias Chime.raw
    tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
    tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
    tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
    tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
    tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
    tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
    tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
    tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
    tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
    tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
    tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
    tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
    tftp-server flash:/ringtones/Pop.raw alias Pop.raw
    tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
    tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
    tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
    tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
    tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
    tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
    tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
    tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
    tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
    tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
    tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
    tftp-server flash:/Desktops/CampusNight.png
    tftp-server flash:/Desktops/TN-CampusNight.png
    tftp-server flash:/Desktops/CiscoFountain.png
    tftp-server flash:/Desktops/TN-CiscoFountain.png
    tftp-server flash:/Desktops/CiscoLogo.png
    tftp-server flash:/Desktops/TN-CiscoLogo.png
    tftp-server flash:/Desktops/Fountain.png
    tftp-server flash:/Desktops/TN-Fountain.png
    tftp-server flash:/Desktops/MorroRock.png
    tftp-server flash:/Desktops/TN-MorroRock.png
    tftp-server flash:/Desktops/NantucketFlowers.png
    tftp-server flash:/Desktops/TN-NantucketFlowers.png
    tftp-server flash:Desktops/320x212x16/List.xml
    tftp-server flash:Desktops/320x212x12/List.xml
    tftp-server flash:Desktops/320x216x16/List.xml
    tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
    tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
    tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
    tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
    tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
    tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
    tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
    tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
    radius-server attribute 31 send nas-port-detail
    control-plane
    bridge 1 route ip
    bridge 100 route ip
    voice-port 0/0/0
    shutdown
    caller-id enable
    voice-port 0/0/1
    shutdown
    caller-id enable
    voice-port 0/0/2
    shutdown
    caller-id enable
    voice-port 0/0/3
    shutdown
    caller-id enable
    voice-port 0/1/0
    trunk-group ALL_FXO 64
    connection plar 201
    shutdown
    caller-id enable
    voice-port 0/1/1
    trunk-group ALL_FXO 64
    connection plar opx 511
    description Configured by CCA 4 FXO-0/1/1-Custom-BG
    caller-id enable
    voice-port 0/1/2
    trunk-group ALL_FXO 64
    connection plar opx 511
    description Configured by CCA 4 FXO-0/1/2-Custom-BG
    caller-id enable
    voice-port 0/1/3
    trunk-group ALL_FXO 64
    connection plar 204
    shutdown
    caller-id enable
    voice-port 0/4/0
    auto-cut-through
    signal immediate
    input gain auto-control -15
    description Music On Hold Port
    sccp local Loopback0
    sccp ccm 192.168.2.99 identifier 1 version 3.1
    sccp
    sccp ccm group 1
    associate ccm 1 priority 1
    dial-peer cor custom
    name internal
    name local
    name local-plus
    name international
    name national
    name national-plus
    name emergency
    name toll-free
    dial-peer cor list call-internal
    member internal
    dial-peer cor list call-local
    member local
    dial-peer cor list call-local-plus
    member local-plus
    dial-peer cor list call-national
    member national
    dial-peer cor list call-national-plus
    member national-plus
    dial-peer cor list call-international
    member international
    dial-peer cor list call-emergency
    member emergency
    dial-peer cor list call-toll-free
    member toll-free
    dial-peer cor list user-internal
    member internal
    member emergency
    dial-peer cor list user-local
    member internal
    member local
    member emergency
    member toll-free
    dial-peer cor list user-local-plus
    member internal
    member local
    member local-plus
    member emergency
    member toll-free
    dial-peer cor list user-national
    member internal
    member local
    member local-plus
    member national
    member emergency
    member toll-free
    dial-peer cor list user-national-plus
    member internal
    member local
    member local-plus
    member national
    member national-plus
    member emergency
    member toll-free
    dial-peer cor list user-international
    member internal
    member local
    member local-plus
    member international
    member national
    member national-plus
    member emergency
    member toll-free
    dial-peer voice 1 pots
    port 0/0/0
    no sip-register
    dial-peer voice 2 pots
    port 0/0/1
    no sip-register
    dial-peer voice 3 pots
    port 0/0/2
    no sip-register
    dial-peer voice 4 pots
    port 0/0/3
    no sip-register
    dial-peer voice 5 pots
    description ** MOH Port **
    destination-pattern ABC
    port 0/4/0
    no sip-register
    dial-peer voice 6 pots
    description 鬰atch all dial peer for BRI/PRI�
    translation-profile incoming nondialable
    incoming called-number .%
    direct-inward-dial
    dial-peer voice 50 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/0
    dial-peer voice 51 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/1
    dial-peer voice 52 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/2
    dial-peer voice 53 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/3
    dial-peer voice 54 pots
    description ** FXO pots dial-peer **
    destination-pattern A0
    port 0/1/0
    no sip-register
    dial-peer voice 55 pots
    description ** FXO pots dial-peer **
    destination-pattern A1
    port 0/1/1
    no sip-register
    dial-peer voice 56 pots
    description ** FXO pots dial-peer **
    destination-pattern A2
    port 0/1/2
    no sip-register
    dial-peer voice 57 pots
    description ** FXO pots dial-peer **
    destination-pattern A3
    port 0/1/3
    no sip-register
    dial-peer voice 2000 voip
    description ** cue voicemail pilot number **
    translation-profile outgoing XFER_TO_VM_PROFILE
    destination-pattern 396
    b2bua
    session protocol sipv2
    session target ipv4:10.1.10.1
    voice-class sip outbound-proxy ipv4:10.1.10.1 
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    dial-peer voice 2001 voip
    description ** cue auto attendant number **
    translation-profile outgoing PSTN_CallForwarding
    destination-pattern 398
    b2bua
    session protocol sipv2
    session target ipv4:10.1.10.1
    voice-class sip outbound-proxy ipv4:10.1.10.1 
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    dial-peer voice 2012 voip
    description ** cue prompt manager number **
    translation-profile outgoing PSTN_CallForwarding
    destination-pattern 240
    b2bua
    session protocol sipv2
    session target ipv4:10.1.10.1
    voice-class sip outbound-proxy ipv4:10.1.10.1 
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    dial-peer voice 58 pots
    trunkgroup ALL_FXO
    corlist outgoing call-emergency
    description **CCA*North American-7-Digit*Emergency**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 9911
    forward-digits all
    no sip-register
    dial-peer voice 59 pots
    trunkgroup ALL_FXO
    corlist outgoing call-emergency
    description **CCA*North American-7-Digit*Emergency**
    preference 5
    destination-pattern 911
    forward-digits all
    no sip-register
    dial-peer voice 60 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*North American-7-Digit*10-Digit Local**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 9[2-9].........
    forward-digits all
    no sip-register
    dial-peer voice 61 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*North American-7-Digit*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 9[2-9]11
    forward-digits all
    no sip-register
    dial-peer voice 62 pots
    trunkgroup ALL_FXO
    corlist outgoing call-national
    description **CCA*North American-7-Digit*Long Distance**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91[2-9]..[2-9]......
    forward-digits all
    no sip-register
    dial-peer voice 63 pots
    trunkgroup ALL_FXO
    corlist outgoing call-international
    description **CCA*North American-7-Digit*International**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 9011T
    forward-digits all
    no sip-register
    dial-peer voice 64 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91800.......
    forward-digits all
    no sip-register
    dial-peer voice 65 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91888.......
    forward-digits all
    no sip-register
    dial-peer voice 66 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91877.......
    forward-digits all
    no sip-register
    dial-peer voice 67 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91866.......
    forward-digits all
    no sip-register
    dial-peer voice 68 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91855.......
    forward-digits all
    no sip-register
    no dial-peer outbound status-check pots
    telephony-service
    video
    authentication credential admin admin
    fxo hook-flash
    max-ephones 22
    max-dn 88
    ip source-address 192.168.2.99 port 2000
    max-redirect 20
    auto assign 1 to 1 type bri
    calling-number initiator
    service phone videoCapability 1
    service phone ehookenable 1
    service phone SPA525-wifi-on yes
    service phone SPA525-protocol SPCP
    service phone SPA525-auto-detect-sccp yes
    service phone SPA525-http-write yes
    service phone SPA525-SSID cisco-voice
    service phone SPA525-readonly no
    service phone SPA525-Encryption-type DISABLE
    service dnis overlay
    service dnis dir-lookup
    service dss
    timeouts interdigit 5
    system message ZFI Engi & Const
    url services http://10.1.10.1/voiceview/common/login.do
    url authentication http://10.1.10.2/CCMCIP/authenticate.asp 
    cnf-file location flash:
    cnf-file perphone
    load 7916-12 B016-1-0-4
    load 7916-24 B016-1-0-4
    load 7937 apps37sccp.1-4-4-0
    load 7960-7940 P00308010200
    load 7941 SCCP41.9-1-1SR1S
    load 7941GE SCCP41.9-1-1SR1S
    load 7942 SCCP42.9-1-1SR1S
    load 7945 SCCP45.9-1-1SR1S
    load 7961 SCCP41.9-1-1SR1S
    load 7961GE SCCP41.9-1-1SR1S
    load 7962 SCCP42.9-1-1SR1S
    load 7965 SCCP45.9-1-1SR1S
    load 521G-524G cp524g-8-1-17
    time-zone 12
    keepalive 30 auxiliary 4
    voicemail 396
    max-conferences 8 gain -6
    call-forward pattern .T
    call-forward system redirecting-expanded
    hunt-group logout HLog
    moh flash:/media/music-on-hold.au
    multicast moh 239.10.16.16 port 2000
    web admin system name cisco secret 5 $1$AJGT$FDYMK5h1/Tiz2VQKQe2fS.
    dn-webedit
    time-webedit
    transfer-system full-consult dss
    transfer-pattern 9.T
    transfer-pattern .T
    transfer-pattern 6... blind
    secondary-dialtone 9
    night-service day Sun 00:00 23:59
    night-service day Mon 17:00 08:00
    night-service day Tue 17:00 08:00
    night-service day Wed 17:00 08:00
    night-service day Thu 17:00 08:00
    night-service day Fri 17:00 08:00
    night-service day Sat 00:00 23:59
    night-service date Jan 1 00:00 23:59
    night-service date Nov 25 00:00 23:59
    night-service date Dec 25 00:00 23:59
    fac standard
    create cnf-files version-stamp Jan 01 2002 00:00:00
    ephone-template  15
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    button-layout 7931 2
    ephone-template  16
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    ephone-template  17
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  CBarge Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    ephone-template  18
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  CBarge Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    button-layout 7931 2
    ephone-dn  9
    number BCD no-reg primary
    description MoH
    moh out-call ABC
    ephone-dn  81  octo-line
    number 301 no-reg primary
    pickup-group 1
    name wpb wpb
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  82  octo-line
    number 227 no-reg primary
    pickup-group 1
    name Robert Stewart
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  83  octo-line
    number 239 no-reg primary
    pickup-group 1
    name Conf Room
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  84  octo-line
    number 223 no-reg primary
    pickup-group 1
    label 223
    description George Guo
    name Caroline Wang
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  85  octo-line
    ring external
    number 201 no-reg primary
    pickup-group 1
    label 201
    description Caroline Wang
    name Cari Adamonis
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  86
    number 6... no-reg primary
    description ***CCA XFER TO VM EXTENSION***
    call-forward all 396
    ephone-dn  87
    number A801... no-reg primary
    mwi off
    ephone-dn  88
    number A800... no-reg primary
    mwi on
    ephone  1
    device-security-mode none
    mac-address 0015.6276.7240
    ephone-template 16
    username "mdeng" password 123456
    type 7940
    button  1:82
    ephone  2
    device-security-mode none
    mac-address 0015.6278.9118
    ephone-template 16
    username "jespinal" password 123456
    type 7940
    button  1:83
    ephone  3
    device-security-mode none
    mac-address 0015.6269.5B0C
    ephone-template 16
    username "wpb" password 123456
    mtp
    type 7940
    button  1:81
    ephone  5
    device-security-mode none
    mac-address 0012.4362.0B1E
    ephone-template 16
    username "GGuo" password 123456
    type 7940
    button  1:84
    ephone  6
    device-security-mode none
    mac-address 0015.6286.AE4F
    ephone-template 16
    username "cwang" password 123456
    type 7940
    missed-calls all
    button  1:85
    alias exec cca_voice_mode PBX
    alias exec cca_vm_notification schedule from_time=00 to_time=24
    banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.2 (3). Sat Aug 24 11:52:57 EDT 2013^^C
    line con 0
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    line vty 0 4
    transport preferred none
    transport input all
    line vty 5 100
    transport preferred none
    transport input all
    ntp master
    end

    how to change local ip address?Via an operating system command.
    It's not the sort of thing an application should be doing at all. IP addresses these days are assigned via DHCP. Why would you want to change it from within an application? It would probably disconnect all sockets for all running applications, invalidate the login, all kinds of bad effects.
    What is the actual requirement?

  • How to change keyboard map fmrweb.res for different forms

    I'm using Oracle Forms 10g with Oracle Forms and Reports Application server 10g.
    I know how to change fmrweb.res to change how keys function on web forms. The problem I'm having is I only know how to assign the fmrweb.res file when connecting to the application server, which means all forms running on that session have to use the same keyboard mapping.
    I know you can change the defualt fmrweb.res for all the forms executed on the application server
    and you can change the fmrweb.res file in the URL like
    server/forms/frmservlet?Form=login.fmx&config=dataentry
    (where dataentry is defined in the formsweb.cfg file)
    and in the config section I have
    [dataentry]
    term=fullpath/fmrweb_new.res
    My question is, is there a way to pick a different fmrweb.res file based on the form?
    Can you specify multiple forms in the basexxx.htm file(basejini.htm) in the PARAM section like
    <PARAM NAME="serverArgs"
    VALUE="module=form1.fmx term=fillpath/filename1.res"
    VALUE="module=form2.fmx term=fillpath/filename2.res"
    VALUE="module=form3.fmx term=fillpath/filename3.res"
    VALUE="module=form4.fmx term=fillpath/filename4.res">
    Is there a way to pass term=fullpath\filename.res to the Oracle Forms Web Runtime process for each form using call_form, open_form, or new_form?
    Edited by: user537213 on Sep 19, 2008 5:38 PM
    Edited by: user537213 on Sep 19, 2008 6:24 PM

    Posiible approach (i now it sounds strange):
    Configure your enter-key to fire the KEX-EXEQRY-Trigger.
    In the dataentry-form-module: Overwrite the KEY-EXEQRY-Trigger so thtat is just does a NEXT_ITEM; .
    I know there may be other implications depending of the compelixity of your dataentry-form, but maybe this helps.

Maybe you are looking for