 
   
    
     
      
    
 
     
      
       
       
     
 
    
 
   
 
   
     
     
      
       
        
        I created a 5x7 postcard document in Word with text boxes and graphics.  When I converted it to PDF, some of the items were missing, even though they were in the boundaries of the page and looked fine on the Word document.  What happened, and how do I fix
 
        
          I created a 5x7 postcard document in Word with text boxes and graphics.  When I converted it to PDF, some of the items were missing, even though they were in the boundaries of the page and looked fine on the Word document.  What happened, and how do I fix it?  I'm trying to upload the PDF version to Vistaprint.  Thanks. 
        
 

         
         Reader doesn’t create pdf files. You can use Acrobat (ask in that forum) to create pdfs. You can subscribe to the Adobe PDF Pack which has a create pdf functionality (please ask in that forum), or you can use a third party utility such as ghostscript, cutepdf, or Microsoft’s own PDF creation capability. For third party pdf creation you will need to ask in a forum dedicated to that software as fellow users of Reader are unlikely to have the knowledge to help.
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          Similar Messages
 
          
 
           	 
		     I made a movie in iMovie then deleted the clips in it. I have reimported the clips in an event with the same name as previously and some clips in the movie are still saying source slip missing even though they are there. What can I do?
 
			 I made a movie in iMovie then deleted the clips in it. I have reimported the clips in an event with the same name as previously and some clips in the movie are still saying source slip missing even though they are there. Some clips are fine in the movie, but most are just black and when I hover over them, it says source clip missing. How to I fix this? Thank You
 
			 I did that too, then I did a migration assistant to a new Mac and ALL of my movies have Source Clip Missing now, even though the original clips are still in the iPhoto Videos.  I can stand to re edit one or two projects, but not ALL.
 
		   

 
           	 
		     While doing the backup via iTune, my contacts in iPhone AND iPad have been completely wiped out. They are still all available on my Address Book on my Mac. Any idea what happened and how to resolve this ?
 
			 While doing the backup via iTune, my contacts in iPhone AND iPad have been completely wiped out. They are still all available on my Address Book on my Mac. Any idea what happened and how to resolve this ?
 
			 Install ClamXav and run a scan with that. It should pick up any trojans.    

17" 2.2GHz i7 Quad-Core MacBook Pro  8G RAM  750G HD + OCZ Vertex 3 SSD Boot HD  

Got problems with your Apple iDevice-like iPhone, iPad or iPod touch? Try Troubleshooting 101
 
		   

 
           	 
		     I type information on a form and submit. I get an error message that the information is missing even though I see it on the form. How can I resolve this problem?
 
			 I type information on a form and click submit.  I get an error message that states that the information is missing  even though I see it on the form.  (Error message: Please type valid first name).   How can I resolve?
 == URL of affected sites ==
 http://https://ushsbc71.recruitmax.com/MAIN/CareerPortal/candidate_update.cfm?szOrderID=88393&szCoverLetter=yes
 
			 Please see [[Use the Adobe Reader plugin to view or download PDF files]]
 
		   

 
           	 
		     HT4623 In syncing my Iphone 5 for the first time, Facetime disappeared.  Although it shows up under apps in the settings menu, the application itself does not seem to be there.  What happened?  How can I fix this?
 
			 In syncing my Iphone 5 for the first time, Facetime disappeared.  Although it shows up under apps in the settings menu, the application itself does not seem to be there.  What happened?  How can I fix this?
 
			 There has never been a facetime app on the iphone.

As the manual says, you access from contacts.  Pick a contact and scroll down to the facetime button
 
		   

 
           	 
		     I click on one song and another one starts playing.  Cover art for one artist shows up on another album.  All of my music isn't showing up.  Please help.  Why is this happening?  How can I fix it?
 
			 I click on one song and another one starts playing.  Cover art for one artist shows up on another album.  All of my music isn't showing up.  Please help.  Why is this happening?  How can I fix it?
 
			 Sorry for not getting back with you...

That moves only the iTunes media, not the iTunes library (which is really kinda nebulous).

iTunes library = iTunes folder and all the media, wherever it is located.

The /Music/iTunes/ folder contains the iTunes library.itl file, which keeps track of everything in iTunes.

I do however still have the original MAIN startup drive still in the computer, it's just not the startup.

This is good you still have it.

Try this...

Hold Option and launch iTunes.

Select Choose library... and select the /iTunes/ folder on the original drive. It should be in /Users/your_user_name/Music/.

Don't mess with anything. We can get it cleared up. 

Does everything work okay?
 
		   

 
           	 
		     Firefox suddenly reconfigured itsself. The File tool bar is now gone, the browser wants to go to Bing,and several apps have appeard that I dodn't ask for. What happened? How do I fix it?
 
			 This morning Firefox was working fine. Then it suddenly reconfigured itself. The File, Edit, History bar went away, as did the bar that tells me what web site I am on, and the next bar that allows me to manually enter a URL and to search via google or Yahoo, ect.
 At startup the browser sends me to Bing, and it keeps trying to activate applications I have not asked for.
 What happened  and how do I fix it?
 
			 * In Firefox 3.6 versions on Windows and Firefox 4 on Windows and Linux it's possible to hide the "Menu Bar" via "View > Toolbars" or via the right-click context menu of a toolbar.

* Press F10 or press and hold the Alt key down to bring up the "Menu Bar" temporarily.

* Go to "View > Toolbars" or right-click the "Menu Bar" or press Alt+V T to select which toolbars to show or hide (click on an entry to toggle the state).

See also:

* [[Menu bar is missing]]

* http://kb.mozillazine.org/Toolbar_customization

See also:

* http://kb.mozillazine.org/Resetting_preferences
 
		   

 
           	 
		     My iPhone had to be restarted, after I reinstalled it, I have no iTunes on it and the ringtones that I had purchased, are missing, even though they are in iPhone on my PC. What can I do??
 
			 Can someone please help me. My iPhone would not work when I connected to the PC, came up that I had to restore it, when it was finished, I had no iTunes and the ringtones that I has purchased were not on the iPhone, although they were in  iTunes as being purchased, I would really appreciate any help that can be offered.
 Regards
 Penny
 
			 Thank You,ThankYou, Thank You!!!!!!

I did not believe that it could be so easy, there were a few ringtones missing, but it does not matter. I did not know that was the way to do it, I thought that I had lost everything.

Again Thank You, I will look into your feedbacks again, when I have another problem.

Penny 
 
		   

 
           	 
		     File error for improperly inserted or defective desk when using Word with text boxes PLEASE HELP!
 
			 When I have a Word document opened that contains around 10 text boxes, I get..."A file error has occurred. Check your network connections or make sure the disk is properly inserted and not defective" causing the program to either quit automatically or freeze and require me to manually shut my computer down. This will occur about every 15 minutes and only when I am on a document with numerous text boxes. Also, I do copy and paste the text boxes from file to file and change the text accordingly. 
 Operating System - Mac OSX 10.8.5 
 Microsoft Word 2011 - Version 14.4.5
 File sizes - around 190 KB
 I have turned off track changes and smart cut and paste options, checked for duplicate fonts (none), verified both the Macintosh HD and Apple HDD Media disks (both said the disks were fine so I did not repair either). My husband mentioned something about allocating the working memory space of Word but not sure how that is done (and he is on Team PC ). PLEASE HELP!!!
 
			 CPie wrote:

o..k.

I see that you have run out of helpfulness for this session, What the ....? I just told you to add your jtextfield to a jpanel or some other visible component to be seen. 

it is getting late here I will take my business elsewhere tomorrow rather than waiting up for a response which shows you realllly need to find something better to do! And thanks for the help earlier. That was actually useful whereas this wasn't, I'm sure you knew that already,You know that we are all volunteers here. Any time spent here helping you is time away from our friends and families. A little more appreciation is definitely in order or go somewhere else and pay for your help.
 
		   

 
           	 
		     Ipod classic will only show apple sign and a big red X when I try to do anything? What happened? How do I fix it?
 
			 Ipod classic froze and after resetting it, will only show a grey apple sign and a big red X when I try to do anything. Don't know what happened. Don't know how to fix it. Tried everything it says to do in support. At this point I would be happy with getting it back to  factory default.
 
			 Hi katieperkins99,

Welcome to the Apple Support Communities! 

I understand that your iPod classic is displaying a red X icon on the display. In this situation, I would recommend restoring your iPod from Disk Mode. Please use the information located in the attached article for instructions on completing the process. 

iPod Displays a Red "X" Icon - Apple Support

Cheers,

Joe 
 
		   

 
           	 
		     A page that looked fine in the last version does not look correct at all in 3.6.3, although it looks fine in both IE6 and IE8
 
			 This is a log-in page, which points to our email registration software's server (Tikit's Emerge Reaction Server).  If you open in it in the last version of FF, it looks as expected.  The page renders fine in IE6 and IE8, and all our other website pages (www.mofo.com) render fine in both ver. of FF - its just the pages that point to our emerge-reaction server site that won't render properly.  Tikit says we are the only user having this problem, and they don't know what the problem is caused by.  Help!?
 == URL of affected sites ==
 http://emerge-reaction.mofo.com/reaction/RSLogin.asp?eventId=TOPICS
 
			 Looks like a problem with the [http://emerge-reaction.mofo.com/reaction/styles/RS.css CSS file]: missing quote in url and a trailing, extra, '}' in line 331

See the Tools > Error Console.

<code>.header  }

.header  

</code>
 
		   

 
           	 
		     I updated my iPad to ios 7.1, and now I can't double click on the home button to switch between apps, or to close them. What happened? How can I fix this?
 
			 I can't double click on the home button to switch between apps, or to close them. This happened after I updated to ios 7.1
 
			 Swiping up from the bottom of the screen with four fingers did not bring up the app preview. A single press on the home button still brings me back to the home screen, but a double press of the home button does nothing following updating to 7.1   Given that, when I added a software home button as suggested by DIAVONEX, I found that all of the apps WERE still open! So thank you DIAVONEX, and you should be careful, bobseufert, as your information was inaccurate.( I did try turning it off and that didn't change anything. ) I don't really want a software home button on my screen, but I guess I will use it until either there is another update to resolve this glitch or someone else identifies a quirky setting that I inadvertently activated...
 
		   

 
           	 
		     My NEW iphone has just frozen. The screen is blank and the only thing showing is a loading sign that is also frozen. What happened? How do I fix this?
 
			 Help!
 
			 Kristen, is the "loading" sign a bar which moves( or should move) across the home screen?  Also, have you "activated" it, either via iCloud or iTunes?
 
		   

 
           	 
		     I rented and downloaded two movies from iTunes via my iPad. They show up as purchased in items but won't play. They do not show up in iPad visor app at all. Any ideas on what happened and how to fix are welcome. Thanks
 
			 I rented two movies from iTunes using my iPad. They show us as purchased but will not run from there. I get a message saying I have 24hours to watch then it just goes back to iTunes. I looked in video app where they usually go and nothing is there. Any ideas for a fix are welcome?
 Thanks
 
			 You did try tapping on one of them in that list in the iPod app! This has happened to me and I was able to start the movie from there. You could try restarting the iPad, go into the iPod app and try again.

Now I'm stumped unless it is a corrupt download. You did download right onto the iPad - correct? If you downloaded in iTunes, there is a Move tab or function that you have to select to transfer the movies to the iPad when you sync. They just don't sync over without selecting move.
 
		   

 
           	 
		     After starting my computer today and trying to visit and open bookmarked web sites, I cannot open them because I am getting this error message: This web site does not supply identity information. What happened? How do I fix it? Thanks
 
			 Today, when I tried to open web sites in Firefox from my Bookmarks, I could not. I continually received the following error message: This web site does not supply identity information.
 I noticed that when I put the cursor on the box to the left of the address, that message appears. There is also '''no''' https:// before the address.
 Can anyone help correct this problem? I believe sometime last week I may have fiddled with the Secutity settings in the Tools/Security option box and may have screwed up something trying not to have sites use cookies to track me?
 Thanks,
 Bob
 
			 You can set the pref <b>browser.urlbar.trimURLs</b> to <i>false</i> on the <b>about:config</b> page to see the http: protocol.

You can set the pref <b>browser.urlbar.formatting.enabled</b> to <i>false</i> on the <b>about:config</b> page to disable the highlighting of the domain and see the full URL more clearly.

*http://kb.mozillazine.org/about:config

A possible cause is security software (firewall) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

*https://support.mozilla.org/kb/Server+not+found

*https://support.mozilla.org/kb/Firewalls
 
		   

 
         
 
        
 
		 
          Maybe you are looking for
 
          	 
		     Using Numbers 3.2, one of my tables does not allow me to add rows.
 
			 This table does not have the "=" or "_|" symbol at the bottom, allowing me to add rows. The menu bar under Table>Add Row Above and Table>Add Row Below are both grayed out.  What can I do to add rows? My computer is a MacBook Pro 15", late 2013;  2.6 
 
		   
	 
		     Can only choose one email application for sharing photos
 
			 In the iPhoto's 5 preferences pane there is a drop down list for choosing the email program you prefer when sharing photos using email. There is a list of 4 applications in the drop down list. "American Online" is selected. When I click on the list t
 
		   
	 
		     Properties panel and window options blank
 
			 This just started happening in Dreamweaver CS4 and I believe I just updated my Adobe on my machine, Windows 7 with CS4 installed for over a year or so now. I have suddenly have no access to the properties panel, although it is there if I close the pr
 
		   
	 
		     JavaFX and UML (and Netbeans)?
 
			 Hi All, I know I am asking A LOT here, but are there any plans for Sun to get UML and JavaFX engineering working in NetBeans one day? Cheers.
 
		   
	 
		     Customizing Workcenter Incident Mgt
 
			 Hello everyone, I would like to customize the Incident Management workcenter by adding customer specific fields. I know it is possible in SAP GUI through the Easy Enhancement Workbench, but as it appears that the screen appearance in workcenter is no
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