I have a new macbook pro lion, have a latest version of flash player but still videos play with black screen.  Please help. Thanks

Hello everyone,
I have checked and tried some advices here on "discussions", about playing video on youtube for example on a MacBook Pro lion.  I have the latest Flash player but it still doesn't work.  Please help.  Thanks in advance..

Hi,
if you are using a SAFARI you don't need to install a flash player, it comes insatlled already, you can check that on safari toolbar.
Help>Installed Plug-ins> and then check for shockwave flash player etc.
i have a early 2011 macbookpro and have never needed to install any flash payer unlike on windows.
that's if your are using safari.
Thanks
Freddy

Similar Messages

  • I have a new laptop and i downloaded the latest version of firefox. i am having difficulty making comcast my homepage. please help.

    i have a new laptop and i downloaded the latest version of firefox. i am having difficulty making comcast my homepage. i followed the directions about moving the comcast tab over my home icon and it did not work. any suggestions?

    Use the other way, by going through the Options > General menu. <br />
    http://support.mozilla.com/en-US/kb/How+to+set+the+home+page

  • Have downloaded latest version of Flash Player but still can't view portfolio documents - Help?

    Just see grey screen and no documents are visible.   Has anyone else encountered this?

    Nobody has mentioned any operating system.
    On Windows there are two Flash Player installers:
    the ActiveX installer, which installs the add-on for Internet Explorer, PowerPoint, etc.
    the Plugin installer, which installs the add-on for other browsers, Adobe Reader, etc.

  • I have a new macbook pro and want to purchase adobe photoshop.   How can I do that with apple retina display compatibility?

    I have a new macbook pro and want to purchase adobe photoshop.   How can I do that with apple retina display compatibility?  Does anyone use photoshop on your mac?

    Adobe is moving from the purchase of a license for their software to the renting of it. I'm old school so I'd prefer a perpetual license. But you already have a subscription to Illustrator so I guess it'd be advisable to look into whether expanding the subscription to include other software will save you some money. Also I remember something about Adobe adding features to its Cloud version which aren't also added to the licensed version and a different way of handling updates and upgrades. Indeed, Adobe states that CS 6 has reached the end of the road. So if you're going to stay with Adobe, you may very well be stuck.
    I'd suggest spending some time in the Adobe Communities. You'll likely find people complaining about choices they've made that you'll have to make too. Let them be the beta testers.

  • I have a new macbook pro and just installed latest firefox. The problems is i can't seem to disable the tabs from appearing each time i restart firefox. I did uncheck every box in the peferences tab menu, still can't stop the tabs from appearing.

    New Macbook pro with lion
    Firefox 10.0

    Hi dcast01,
    Are you saying that it restores your old tabs when you restart? Have you looked at ''Preferences > General'' to see if Firefox is set to restore your tabs from the last session? You should change it to ''When Firefox Starts: Show my home page''.
    Or is your issue that you keep seeing the tab that says "welcome to firefox" when you start the browser? If that's the case, you should look at [https://support.mozilla.com/kb/Firefox+has+just+updated+tab+shows+each+time+you+start+Firefox this article about that specific issue] and the article [http://kb.mozillazine.org/Preferences_not_saved Preferences not saved]. These should give you all the information you need!
    If that doesn't work:
    # Type about:config in the address bar
    # Click ''I'll be careful, I promise'' if prompted
    # In the Filter input field type ''startup''
    # Double click on startup.homepage_override_url
    # Delete the text string and click ''OK''
    # Close Firefox and reopen the window to verify that it has worked.
    Hopefully this helps!

  • Need latest version of Flash player but HAVE it

    This is a multi-part message in MIME format.
    ------=_NextPart_000_0008_01C991ED.89D14600
    Content-Type: text/plain;
    charset="iso-8859-1"
    Content-Transfer-Encoding: quoted-printable
    I've had ongoing issues getting the full version of CS4 Flash
    to work on =
    my system. I've done all the troubleshooting and have finally
    given up =
    getting it to work. But in the process I've created Flash
    Player issues =
    too. So then I followed those troubleshooting steps and
    believe I have a =
    good install of the player now. At least when I test it on
    the Adobe =
    test page it says I do.
    SO...if that's true... why do I keep getting this error
    message at this =
    one site (it works fine on my other Vista machine) so I don't
    think the =
    issue is at their end (but it might be). Is there some way
    around this =
    issue?
    Thanks.
    Sheila
    ------=_NextPart_000_0008_01C991ED.89D14600
    Content-Type: text/html;
    charset="iso-8859-1"
    Content-Transfer-Encoding: quoted-printable
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
    Transitional//EN">
    <HTML><HEAD>
    <META http-equiv=3DContent-Type content=3D"text/html; =
    charset=3Diso-8859-1">
    <META content=3D"MSHTML 6.00.6001.18203"
    name=3DGENERATOR>
    <STYLE></STYLE>
    </HEAD>
    <BODY bgColor=3D#ffffff>
    <DIV><FONT face=3DArial size=3D2>I've had ongoing
    issues getting the =
    full version of=20
    CS4 Flash to work on my system. I've done all the
    troubleshooting and =
    have=20
    finally given up getting it to work. But in the process I've
    created =
    Flash=20
    Player issues too. So then I followed those troubleshooting
    steps and =
    believe I=20
    have a good install of the player now. At least when I test
    it on the =
    Adobe test=20
    page it says I do.</FONT></DIV>
    <DIV><FONT face=3DArial
    size=3D2></FONT> </DIV>
    <DIV><FONT face=3DArial size=3D2>SO...if that's
    true... why do I keep =
    getting this=20
    error message at this one site (it works fine on my other
    Vista machine) =
    so I=20
    don't think the issue is at their end (but it might be). Is
    there some =
    way=20
    around this issue?</FONT></DIV>
    <DIV><FONT face=3DArial
    size=3D2>Thanks.</FONT></DIV>
    <DIV><FONT face=3DArial
    size=3D2>Sheila</FONT></DIV>
    <DIV><FONT face=3DArial
    size=3D2></FONT> </DIV>
    <DIV><FONT face=3DArial size=3D2><IMG=20
    src=3D"C:\Users\Sheila\Desktop\Capture.JPG"></FONT></DIV></BODY></HTML>
    ------=_NextPart_000_0008_01C991ED.89D14600--

    When I run the Adobe test at
    http://www.adobe.com/shockwave/welcome/
    it says
    I have it successfully installed. The site in question won't
    work in MSIE
    or in FF. I've run through all the steps in Tech Note at :
    www.adobe.com/go/tn_19166. This particular problem is cited
    in the section
    saying it's a damaged windows system registry or incorrect
    permissions in
    the registry. The fix is supposed to be to downlad SubInACL
    from Microsoft
    to fix permission issues that prevent the Flash Player
    installeation
    (TechNote fb1634cb).
    Sheila

  • Facebook says I need latest version of Flash Player, but I have it

    I have version
    12.0.0.70

    Your problems come from the abomination Microsoft calls a browser---Internet Exploder 11.
    IE has always been the problem child of browsers, but 11 has got to be the biggest pile of garbage to come out of Redmond, WA since Vista. They rewrote the "User-Agent Strings", which websites use to identify the browser and provide the proper content for it, like ActiveX specific things. Some sites now ID it as Gecko (Firefox) while others ID it as Webkit (Chrome or Safari). Problem is, that when the content is adjusted for those User-Agent Strings, it REQUIRES the appropriate browser engine, which IE doesn't have (IE uses a Trident engine). EVERYTHING falls apart after that.
    So far, Microsoft has made NO indication that they have any plan to fix it soon.
    Microsoft's recommendation is to use Compatibility View for affected pages, and "pretend" you're using a different browser. Trouble with that is it has seen limited success at best, and you have to individually enable it for EVERY page that has problems.
    I'm not big on "pretending" so I recommend actually using another browser.
    Firefox (from Mozilla)
    Opera (from Opera)
    Safari (from Apple)
    Chrome (from Google)
    ANY of those will work where IE11 won't, with the Flash Player Plug-in (For all other browsers), and Chrome doesn't even need that because it has its own Flash Player plugin built in.

  • I have tried many times to update iPad2 to latest version (5.0.1) but still not working

    please help me immediately. Thank you

    immediately???  That's kind of pushy, don't you think?
    Regardless, nobody here can offer you any help unless you provide more details.  Simply saying that it's "not working" doesn't tell us anything.

  • Hi, My macbook air doesn't supporting latest version of flash-player. I can't watch videos on youtube

    Whenever I click on any vedio on youtube it always ask me to get the latest version of flash player. Link for latest version also provided in vedio screen. several times I tried after remoing and reinstalling of latest version of flash player but it doesn't work so far.

    If you're sure you've installed the latest version of Flash, take each of the following steps that you haven't already tried. After each step, relaunch Safari and test. For a "missing plug-in" error, start with Step 4.
    1. If you're getting a "blocked plug-in" error, then from the menu bar select
     ▹ System Preferences… ▹ Flash Player ▹ Advanced
    and click Check Now. Quit and relaunch your browser.
    2. Triple-click the line below to select it:
    /Library/Internet Plug-Ins
    Right-click or control-click the highlighted text and select
    Services ▹ Open
    from the contextual menu. A folder should open. Delete the following item, or anything with a similar name, if present:
    Flash Player (failing).plugin  
    You may be prompted for your login password.
    3. Re-download and reinstall Flash. Download it from this page:
    Adobe - Install Adobe Flash Player
    Never download a Flash update from anywhere else.
    4. If you get a "missing plug-in" error, select
    Safari ▹ Preferences... ▹ Security
    from the Safari menu bar and check the box marked Enable plug-ins.
    5. Select
    Safari ▹ Preferences... ▹ Extensions
    from the Safari menu bar. If any extensions are installed, disable them.
    6. In the Safari preference window, select
    Privacy ▹ Remove All Website Data
    Close the window. Then select
     ▹ System Preferences… ▹ Flash Player ▹ Advanced
    and click Delete All. Close the preference pane.

  • I have a new macbook pro 2,6 Ghz i7, 8GB 1600Mhz internal ram. He will not boot from an external disk with operating system Snow Leopard

    I have a new macbook pro 2,6Ghz i7, 8GB 1600 Mhz internal ram, but he will not boot from an external disk with operating system Snow Leopard.

    These Macs shipped with 10.7, and will run nothing older than that:
    MacBook Pro
    Date introduced
    Original Mac OS X included
    (see Tips 1 and 3)
    Later Mac OS X included
    (see Tip 1)
    Mac OS X Build(s)
    (see Tip 2)
    MacBook Pro (Retina, Mid 2012)
    Jun 2012
    10.7.4
    11E2068
    MacBook Pro (15-inch, Mid 2012)
    Jun 2012
    10.7.4
    11E2617
    MacBook Pro (13-inch, Mid 2012)
    Jun 2012
    10.7.4
    11E2617
    MacBook Pro (13-inch, Late 2011)
    Oct 2011
    10.7.2
    10.7.3
    11C74, 11C2002, 11D2001
    MacBook Pro (15-inch, Late 2011)
    Oct 2011
    10.7.2
    10.7.3
    11C74, 11C2002, 11D2001
    MacBook Pro (17-inch, Late 2011)
    Oct 2011
    10.7.2
    10.7.3
    11C74, 11C2002, 11D2001

  • I'm back, I have the current version of flash player, but...

    I've checked every where I can.  I have the current flasher version, but if I open a page w/ a video on it, either nothing happens or I get the "load the latest version of flash player to view. 
    Any ideas, suggestions, ???
    Thanks for your help(s) !!!

    You may have to delete Flash and reinstall it. But if you are sure that you have the latest version then open up Safari > Preferences > Security and check that plug-ins are enabled.

  • Should i get lion if i have a new macbook pro? (i dont have any old programs)

    i have a new macbook pro! should i get lion? i dont mind paying the $ 30. my only real concern would be the bugs! i have heard alot about the bugs in lion! i would mainly use it for school work and using imovie and idvd to burn my home movies. i would also use iphoto. both of these are 09 (havent ugraded yet because i have found no need). would they work with lion.
    aslo i have one last big question. which should i get? iwork or micrsoft office 2008 or 10. i have a great deal from iwork users that its the best out there. i am migrateing from a pc so i am accoustom to office.
    back to lion...
    have you used it?
    do you regert getting it?
    why?
    do you love it?
    these questions will help me know what to do!
    Thanks
    austin

    iWork! But Office 2008 or 2011 will run fine on Lion
    Lion is awesome, and if you purchased your MacBook Pro since June 6th, go here to get a free copy> http://www.apple.com/macosx/uptodate/
    The bugs are few and far apart

  • HT2499 I have a new MacBook Pro with OS X Lion 10.7.4. The DVD player does not have a feature to store film clips. Why? This is useful for my work and I had it on my older computer? Why the loss of capacity?

    I have a new MacBook Pro with OS X Lion 10.7.4. The DVD player does not have a feature to store film clips. Why? This is useful for my work and I had it on my older computer? Why the loss of capacity?

    I cannot recall the DVD player ever being a place to "store" videos - it is simply an app to play videos.
    If your machine is new, then iMovie should be included as the "shrunk" version of iLife is included with Lion (iMovie, Garageband, and iPhoto). However, iMovie is not a place to store videos either - it is a video editor. You import your clips and edit them in order to then burn to a DVD or share via a social media site.
    Have you considered simply dragging the clips to your folder "Movies"? That would be a great place to just store them (please be aware that videos are usually large files, so keep your hard drive space in mind so you keep a minimum free and available for the OS to operate properly):

  • I have a new macbook pro running lion and want to update the software on my ipod touch. My old macbook ran 10.4.11 and won't update - but the new computer says I have to update on the computer I normally sync on or my music will be lost. Solution?

    I have a new macbook pro running lion and want to update to ios 5 on my ipod touch.  My old macbook only has 10.4.11 and can't be updated to lion - and won't update my ipod touch to ios 5.  But the message on my new macbook pro says I have to update on the computer I normally use for syncing or my music will be lost.  Is there any solution for this?

    try exporting your iTunes libary from the old computer to the new one
    take a look at this from apple
    http://support.apple.com/kb/HT4527
    I am not sure you have home shareing with 10.4.11 but if you do it works very nicely
    Mike

  • I have a new MacBook Pro with Lion installed and I want to know if I can partition the HD so that I can install & run Snow Leopard OS 10.6.8?

    I have a new MacBook Pro with Lion installed and I want to know if I can partition the HD so that I can install & run Snow Leopard OS 10.6.8?

    Most likely won't run SL unless it's one that was released before Lion went public. Color SL gone from new Macs.
    27" i7 iMac 10.6.8 , Mac OS X (10.7.2), G4 450 MP 1.5 GB RAM w/(10.5.8/10.4.11/9.2.2)

Maybe you are looking for

  • How to extract data from a column after triming some characters

    idx address 987     LOT 32 THE LAKES WAY      1113     LOT 88 UMOONA ROAD      930     LOT 1 PACIFIC HIGHWAY      1022     LOT 5 SYDNEY ROAD      1085     LOT 10 MOUNT BARKER ROAD      1122     LOT 653 BANDICOOT DRIVE      The above is my table and i

  • Install LDAP ERROR

    the following install error :Your new directory server has been started.Created new Directory Server Start Slapd Starting Slapd server configuration.ERROR: Ldap authentication failed for url ldap://serverjfsun.software.centellki) Fatal Slapd Did not

  • Userexit for PO Creation (ME21N)

    Hi All, The need is to code an userexit in ME21N to fetch TEXTS ( like BOM Header Text ) and populate the same onto the PO. This Userexit should fire as the user keys in the LINE ITEMS on a PO and HITS ENTER. The exit will check the entry and display

  • Captivate 5.5 skin editor won't open

    I'm working in Captivate 5.5, and the Skin Editor won't open, either from the Project menu or with Shift+F11. Any idea what's causing that? Is there another way to get at the Skin Editor, such as through the Publish dialog box? I couldn't find anothe

  • Why can't I attach a PDF to a reply email please?

    I cannot attach a PDF to any email using Webmail in Firefox however I can attach a PDF to an email using Webmail if I use Internet Explorer. Does anyone know how to correct this problem please?