I'm back, I have the current version of flash player, but...

I've checked every where I can.  I have the current flasher version, but if I open a page w/ a video on it, either nothing happens or I get the "load the latest version of flash player to view. 
Any ideas, suggestions, ???
Thanks for your help(s) !!!

You may have to delete Flash and reinstall it. But if you are sure that you have the latest version then open up Safari > Preferences > Security and check that plug-ins are enabled.

Similar Messages

  • I keep getting the message-blocked plug-in when trying to use Adobe Flash Player. A message also states that I don't has a up to date flash player but I know that I have the right version of Flash player.

    I keep getting the message-blocked plug-in when trying to use Adobe Flash Player. A message also states that I don't have a up to date flash player but I know that I have the right version of Flash player.

    Hello,
    Safari, blocked plug-ins…
    http://support.apple.com/kb/HT5271

  • I've downloaded the latest version of flash player but it won't install

    I've downloaded the lastest version of flash player but it won't install.

    Be sure to DL from official Adobe site
    http://get.adobe.com/flashplayer/otherversions/
    Check your security settings in System Preferences > Security & Privacy > General and select "Anywhere"

  • How can I download the current version of Flash Player?

    After nearly 3 weeks my original request received 0 replies; I'm not too impressed with this forum. I uninstalled and reinstalled my OS X 10.6.8 operating system on my MacBook Pro with Intel Core 2 Duo after following troubleshooting instructions to uninstall which left me w/o any version. I was then able to reinstall version 10.1.102.64 of Flash Player. However, I am still not able to install the current version, 11.1.102.55, either using Safari or Firefox. What is the issue? I hope this inquiry is viewed and answered since my previous posting was not.

    I just wondered if you ever saw my reply to your above message since it doesn't appear here. I've copied it below:
    When I click on the link provided in your email, it takes me to: http://forums.adobe.com/thread/909550 where I select the link below.
    MacintoshFlash Player for supported browsers
    Upon clicking on that link, using my satellite connection, I see this url: http://fpdownload.macromedia.com/pub/flashplayer/current/licensing/mac/install_flash_playe r_11_osx.dmg as my screen goes black for a very few moments and then returns to the same screen where I made that selection, the page I see when clicking on the link you provided in your email.
    That is all. It is about the same experience I have when clicking on the download now button/link at: http://get.adobe.com/flashplayer/. I see the page: http://fpdownload.macromedia.com/get/flashplayer/pdc/11.1.102.55/install_flash_player_osx. dmg, but while it says the download may take a few minutes it only takes a few seconds, if that, to return to one of the previous pages. This is my experience using Safari. With Firefox, which I have not been using regularly and had not upgraded to the latest version, I found I was unable to upgrade Firefox and so maybe that tells you something. The problem may be more with my computer than with your software.
    Still I am clearly quite frustrated at not being able to view certain videos, etc. which use the latest version of Flash Player.
    Thanks for your concern.

  • Why cant I download the current version of Flash Player

    cant watch videos computer says need to install new version of flash player.  but when I try to install it it says I have to close internet explorer and gplayer.  I dont have gplayer and dont know where to find it.  its not one of my programs nor is it listed in the uninstall programs.  help

    Hello,
    Please check this link,
    http://forums.adobe.com/thread/1199361?tstart=0
    Regards,
    Devendra

  • I have a new macbook pro lion, have a latest version of flash player but still videos play with black screen.  Please help. Thanks

    Hello everyone,
    I have checked and tried some advices here on "discussions", about playing video on youtube for example on a MacBook Pro lion.  I have the latest Flash player but it still doesn't work.  Please help.  Thanks in advance..

    Hi,
    if you are using a SAFARI you don't need to install a flash player, it comes insatlled already, you can check that on safari toolbar.
    Help>Installed Plug-ins> and then check for shockwave flash player etc.
    i have a early 2011 macbookpro and have never needed to install any flash payer unlike on windows.
    that's if your are using safari.
    Thanks
    Freddy

  • I have the latest version of flash player though I am told I need to install the latest version. Why

    I have flash player's latest version installed but I am told I need to install the latest version. Why is this?

    http://forums.adobe.com/thread/1195540

  • Have downloaded latest version of Flash Player but still can't view portfolio documents - Help?

    Just see grey screen and no documents are visible.   Has anyone else encountered this?

    Nobody has mentioned any operating system.
    On Windows there are two Flash Player installers:
    the ActiveX installer, which installs the add-on for Internet Explorer, PowerPoint, etc.
    the Plugin installer, which installs the add-on for other browsers, Adobe Reader, etc.

  • I have the current version of itunes, but when I go to update my ipod, I am getting an error message that says that it could not back up because the backup was corrupt or not compatible with the iPod.  This is the first time trying to backup.

    I have the current version of itunes, but when I go to update my ipod, I am getting an error message that says that it could not back up because the backup was corrupt or not compatible with the iPod.  This is the first time trying to backup the iPod. I have authorized my computer.  Still no luck.

    Go to iTunes>Preferences>Devices and select the iPod backjp and click on delete and try again.
    Also
    - Reboot the computer
    - Try another cable
    - Try another USB port

  • I just bought iphone 5 and my itunes says I need itunes 10.7 But when I look for upgrades it says I have the current version of itunes. HELP!

    I just bought iphone 5 and my itunes says I need itunes 10.7 But when I look for upgrades it says I have the current version of itunes. HELP!

    I am so sorry I am frustrating you. This is the first time I have used this community and am leanring as I go. I am not able to see the entire post that you leave, unless I look at it on my phone (email)--I am so sorry. You have no idea how much i appreciate your help. Yes, I see that I can get the later version of OS software, but its not availabe for immediate download. My only options appear to be having it shipped, or going to the store to purchase. And if you know of another way that I can access all of my itunes library music on my new phone withouth using itunes, I would love to hear about it.--thanks and again i am so sorry for frustrating you.

  • Can't open documents "you will need a newer version of pages..get upgrade at app store" App store says I have the current version.

    Can't open documents some as recent as yesterday. "you will need a newer version of Pages...you can upgrade from the app store" The app store indicates i have the current version, upgrade not appropriate. A relatively new problem.

    You have two versions of Pages on your Mac & are trying to open Pages 5 documents with Pages 4. Are you launching Pages from an icon in your Dock? Installing the update does not change the Dock icons & it does not remove the older versions. Go to your Applications folder & launch the new Pages from there then right-click on the Dock icon & select Options > Keep in Dock.
    Installing new versions of iWork has never replaced existing versions. This is nothing new. The only thing new is that the '09 apps are moved to an iWork '09 folder if they were purchased from the Mac App Store. If they were installed from disk they should already be in a separate folder in Applications.

  • HT4623 I have an iPhone 4 that I just updated today to ios 6, now when I go to back up the phone to my PC, it says it can't because I don't have the latest version of iTunes. But i have iTunes 10. Please advise.

    I have an iPhone 4 that I just updated today to ios 6, now when I go to back up the phone to my PC, it says it can't because I don't have the latest version of iTunes. But i have iTunes 10. Please advise.

    There is an updated version number 10.7.0.21 that is available if you go to the iTunes link here on Apple.com.  It won't show up under Apple Software Update and if you check for updates via iTunes it likely won't show either.
    HTH

  • A pop-up says I need to update FF, but can't due to an error. I have the current version. Whats up with that?

    I've been getting a pop-up that says Firefox needs to update, but it can't due to an error. I have checked and I have the current version (5.0.1). What's up with that?

    Go to iTunes.com, then click on Download iTunes on the top right area, then on the next screen make sure it states iTunes 11.1 on the left side and email is not necessary then click on download now in the blue button. Issue should be resolved

  • Flash player is not recognized even though we have the current version

    upon clicking on a youtube url we get an error message stating that we need to install the current version of flash in order to play the url. We already have that install and when cut and pasting it into IE it works just fine.

    IE uses a different version of Flash (ActiveX) than other browsers use. You need the Plugin version for Firefox.
    1.Download the Flash setup file from here: <br />
    [http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player.exe Adobe Flash - Plugin version]. <br />
    Save it to your Desktop.<br />
    2. Close Firefox using File > Exit <br />
    then check the Task Manager > Processes tab to make sure '''firefox.exe''' is closed, <br />
    {XP: Ctrl+Alt+Del = Processes tab}
    3. Then run the Flash setup file from your Desktop.

  • Iphoto will not import my photos from my digital camera because it says it is having a problem downloading my photos. I'm using the same digital camera I have always had and have the current version of iphoto and am usuin snowleapord. Any thoughts?

    iphoto will not import my photos from my digital camera because it says it is having a problem downloading my photos. I'm using the same digital camera I have always had and have the current version of iphoto and am using snowleapord 10.6.8. Any thoughts?

    As a Test:
    Hold down the option (or alt) key and launch iPhoto. From the resulting menu select 'Create Library'
    Import a few pics into this new, blank library. Is the Problem repeated there?

Maybe you are looking for

  • How do i set up columns in pages

    How do I set up 2 columns within a page. That is full page, no column text above the columns and text below the columns? I have made columns, and have the text above, how do I turn off or set the bottom border of the columns/ Thanks

  • Is flash 8 pro or flash cs3 better

    I am about to buy either flash 8 or cs3 so can some one help me. Now i have used both trials and noticed flash cs3 had better grapics design but flash 8 i mainly used action script and noticed it had a bar to the side that told what each script did a

  • My macbook pro wont read cd rom

    hi, just purchased new macbook pro and am unable to load programmes via cd rom. dvd seems to work fine. any help greatly appreciated. thanks in advance jon

  • Order type is not picking while converison Plnd to process order

    Dear Dudes, i have maintained production scheduling profile in all material masters in which order type is specified. while converting planned order to process order order type is not picking. thanks in advance.

  • Excise duty charged and excise duty paid GL dont match

    Hi exprt As per my knowledge what are excise we recieve from vendor we pass it on to customer. I have check with my system the G/L are not getting tally. Kindly suggest me if i m wrong Regard Nabil