Internally Route DIO on R Series FPGA

Hello, currently using an R-Series PCIe 7852 board with LabVIEW 2010 SP1 on 64bit Windows 7.
I used to use a 6602 board and would sometimes use the RITS bus to connect the output of one counter to the input of another counter thus saving myself the trouble of having to physically connect them. On the 7852R board I'd like to connect the output of one DIO line to the input of another. I can physically use a wire but wonder if there's anyway of doing it internally like on the 6602?
Thanks,
Ed

Edward,
Stu is correct. On the FPGA you have access to all of the values at the same time, so you could either wire them together or simply just read off the original line instead of looping it back to another input. You actually have much more flexibility in terms of internal routing than on a 6602 card because all of the IO goes through the FPGA, whose behavior you define.The only caveat is that if youre going to be changing this often you may want to physically wire it instead of recompiling a bitfile to connect a single line. 
Regards,
Kyle M.
Applications Engineering
National Instruments

Similar Messages

  • LabVIEW FPGA: An internal software error in the LabVIEW FPGA Module has occurred

    Hi,
    I am trying to build a LabView FPGA VI. During compilation, I always get error stating "LabVIEW FPGA:  An internal software error in the LabVIEW FPGA Module has occurred.  Please contact National Instruments technical support at ni.com/support".  At the time, comiplation process is almost at the end.  "Final Timing (place and route)" shows as completed. When Checked the Xilinx log session, at the end it states that "  Process "Generate Programming File" completed successfully". However, I do not see any generated bitfile.
    When clicked on error details, it shows following: 
    LabVIEW: An unknown error occurred.
    Error -2629 occurred at Error occurred while loading XML string. Invoke Node in niFpgaXml_PrettyPrint.vi->niFpgaWriteBitfileXml_Core.vi->niFpgaCompileWorker_CreateBitfile.vi->niFpgaCompileWorker_JobComplete.vi->niFpgaCompile_Worker.vi:6460001
    Possible reason(s):
    LabVIEW: An unknown error occurred.
    I tried multiple times but so far no luck to generate bitfile for this VI.  What could be wrong here?
    I am using Labview 2013

    Hi Mark,
    Here is the device utilization Summary. My development system is running with Windows-7 (32 bit) with 3GB RAM and Labview 2013. 
    Device Utilization
    Total Slices: 90.0% (11970 out of 13300)
    Slice Registers: 40.7% (43258 out of 106400)
    Slice LUTs: 71.6% (38103 out of 53200)
    DSP48s: 1.4% (3 out of 220)
    Block RAMs: 22.1% (31 out of 140)
    Timing
    40 MHz Onboard Clock
    : 40.00 MHz (57.90 MHz maximum)
    80MHz (Used by non-diagram components)
    : 80.00 MHz (100.19 MHz maximum)
    --WillsG

  • MPLS - How are external/internal routes distinguished?

    Hi all
    I was setting up an MPLS environment and wanted to get some more information about how MPLS VPN's work. Basically I have three sites connected to the MPLS cloud. Site A runs EIGRP on the customer side and Site B runs OSPF on the customer side. Site C is the one in question. The way I have it designed, Sites A and C have full visability into one another and sites B and C have full visibility into one another. When I configure site C with eigrp, all proper routes are seen, but the OSPF routes from site B are seen as EIGRP external routes. When I switch site C to OSPF, EIGRP routes from site A are seen as OSPF External type 2 routes. I guess my ultimate question is, How does the PE router at site C know the originating protocol? All the routes it receives are from BGP. Does a certain attribute carry this? If so, is this feature specific to Cisco gear or an RFC standard? Thanks in advance for all your help. I can include configs if that would help, below I'll show you my RD and RT's for each VRF and the routing tables of the CE router at Site C before and after the change.
    Site A
    ip vrf a
    rd 1:111
    route-target export 1:100
    route-target import 1:101
    Site B
    ip vrf c
    rd 3:333
    route-target export 3:301
    route-target import 1:101
    Site C
    ip vrf a
    rd 1:111
    route-target export 1:101
    route-target import 1:100
    route-target import 3:301
    Change from EIGRP to OSPF
    Gateway of last resort is not set
         6.0.0.0/32 is subnetted, 1 subnets
    D       6.6.6.6 [90/435200] via 10.2.1.1, 00:05:26, Ethernet0/0
         7.0.0.0/32 is subnetted, 1 subnets
    C       7.7.7.7 is directly connected, Loopback1
         8.0.0.0/32 is subnetted, 1 subnets
    D EX    8.8.8.8 [170/2560025856] via 10.2.1.1, 00:02:13, Ethernet0/0
    D EX 111.0.0.0/8 [170/2560025856] via 10.2.1.1, 00:02:13, Ethernet0/0
         10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
    C       10.2.1.0/24 is directly connected, Ethernet0/0
    D       10.1.1.0/24 [90/307200] via 10.2.1.1, 00:05:56, Ethernet0/0
    D       10.20.0.0/16 [90/435200] via 10.2.1.1, 00:05:56, Ethernet0/0
    C       10.77.0.0/16 is directly connected, Loopback2
    D EX 192.168.1.0/24 [170/2560025856] via 10.2.1.1, 00:02:43, Ethernet0/0
    R7(config)#no router eigrp 22
    *Mar  1 02:10:20.747: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 22: Neighbor 10.2.1.1 (Ethernet0/0) is
    down: interface down
    R7(config)#router ospf 3
    R7(config-router)#network 10.0.0.0 0.255.255.255 area 0
    R7(config-router)#network 7.7.7.7 0.255.255.255 area 0
    R7(config-router)#end
    R7#show ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route
    Gateway of last resort is not set
         6.0.0.0/32 is subnetted, 1 subnets
    O E2    6.6.6.6 [110/409600] via 10.2.1.1, 00:00:27, Ethernet0/0
         7.0.0.0/32 is subnetted, 1 subnets
    C       7.7.7.7 is directly connected, Loopback1
         8.0.0.0/32 is subnetted, 1 subnets
    O IA    8.8.8.8 [110/21] via 10.2.1.1, 00:00:27, Ethernet0/0
    O IA 111.0.0.0/8 [110/21] via 10.2.1.1, 00:00:27, Ethernet0/0
         10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
    C       10.2.1.0/24 is directly connected, Ethernet0/0
    O E2    10.1.1.0/24 [110/1] via 10.2.1.1, 00:00:26, Ethernet0/0
    O E2    10.20.0.0/16 [110/409600] via 10.2.1.1, 00:00:26, Ethernet0/0
    C       10.77.0.0/16 is directly connected, Loopback2
    O IA 192.168.1.0/24 [110/11] via 10.2.1.1, 00:00:26, Ethernet0/0
    R7#trace 6.6.6.6
    Type escape sequence to abort.
    Tracing the route to 6.6.6.6
      1 10.2.1.1 652 msec 396 msec 192 msec
      2 40.1.1.9 [MPLS: Labels 18/24 Exp 0] 2264 msec 2640 msec 2532 msec
      3 30.1.1.3 [MPLS: Labels 18/24 Exp 0] 2320 msec *  *
      4 10.1.1.1 [MPLS: Label 24 Exp 0] 1816 msec 1792 msec 2148 msec
      5 10.1.1.2 1940 msec *  2200 msec
    R7#

    Hello Edward,
    I see nothing strange in the results you have posted. They are completely natural to the process of carrying customer routes over MPLS L3 VPN.
    You know yourself that the customer routes are carried between PE routers using BGP, and from PE towards CE, these routes are redistributed from BGP into the particular routing protocol running between PE and CE. Each of these routing protocols automatically marks redistributed networks as external networks. For OSPF, this is a normal part of the open protocol specification - that routes injected into OSPF via redistribution shall be represented as external routes (and carried in LSA-5). Similarly, when you redistribute into EIGRP from a different routing protocol, these routes will be carried by EIGRP as external networks. So what you see here is natural and normal. Even if all sites ran the same routing protocol (EIGRP or OSPF), one site would see networks from other sites as external routes.
    In fact, there are extensions to BGP using extended community attributes that try to preserve the original nature of the redistributed routes. The prerequisite is that all sites run the same IGP, either OSPF or EIGRP. In that case, EIGRP routes carried over MPLS can be made look like internal routes although they are redistributed, and OSPF will make the routes appear as inter-area routes, not as external routes. There is even a modification to OSPF allowing you to see other sites as intra-area routes (though this requires configuring so-called OSPF sham links between PEs). All of this is done because an internal network is always preferred to an external network. This causes trouble if there is a backup link directly interconnecting two sites, bypassing the MPLS cloud. As the routing protocol run over this link advertises all networks as internal, this link would always be preferred to the MPLS VPN which is exactly the opposite of what you want to do.
    Please feel welcome to ask further!
    Best regards,
    Peter

  • Weird Internal Routing

    Hi Guys,
    Logic 8 has worked fine for over a year untill I used it with an Edirol firewire interface. I just have the sound coming out of the macbook pro's line out now and I get this very strange internal routing of the audio on one channel to other audio channels, basically doubling itself. It also does this when I drop in a loop from the loop browser.
    If anyone can tell me how to sort this problem I'd be really appreciative.
    I have one more issue also. I use EZ Drummer within Logic and want to mix each part of the kit separately. I've done the multichannel thing and then hit the plus sign in L8's mixer but all I get is a new aux channel. I've rescanned with the audio units manager but it does nothing, does anybody know how to fix this bug?
    Best,
    Alex

    AlexReid wrote:
    Hi Guys,
    Logic 8 has worked fine for over a year untill I used it with an Edirol firewire interface. I just have the sound coming out of the macbook pro's line out now and I get this very strange internal routing of the audio on one channel to other audio channels, basically doubling itself. It also does this when I drop in a loop from the loop browser.
    Make sure "Universal Track Mode" in Preferences/Audio is enabled.
    I have one more issue also. I use EZ Drummer within Logic and want to mix each part of the kit separately. I've done the multichannel thing and then hit the plus sign in L8's mixer but all I get is a new aux channel. I've rescanned with the audio units manager but it does nothing, does anybody know how to fix this bug?
    Alex, now set the Input of the newly created Aux track to one of the Multi-outs made available by EZDrummer.
    pancenter-

  • External Calibration a PXI783x series FPGA board

    Good Morning All,
        Have any of you any experience with performing an external calibration on a PXI783x series FPGA board. There is an NI-RIO utility to do a self calibration, but we will need to figure a means of do a calibration to an external NIST traceable standard.
    Thanks,
    Putnam
    Certified LabVIEW Developer
    Senior Test Engineer
    Currently using LV 6.1-LabVIEW 2012, RT8.5
    LabVIEW Champion

    The only way, at this time, to get external calibration is by sending the board to National Instruments. Unlike Data Acquisition boards there is no way for users to externally calibrate. If you would like to set that up, call in to support and we can get begin that process.
    Rick Kuhlman
    NI applications Engineer 

  • 3560 PBR including internal routes help

    I'm attempting to use PBR on a 3560 switch.  Everything seems to be working OK but we have some periodic CPU interupt spikes that are effecting performance.
    I have three vlans
    vlan 1 - 172.19.142.0/24
    vlan 2 - 172.20.142.0/24
    vlan 3 - 173.23.142.0/24
    route-map PBR permit 10
    match ip address 140
    set ip next-hop 192.168.250.2
    I'm trying to policy route all www and ssl traffic
    ip access-list 140 permit tcp any any eq www
    ip access-list 140 permit tcp any any eq 443
    However I have two problems
    1)I have internal web services, so I need www traffic from 172.23.142.0/24 ro route to 172.19.142.0/24 and this policy sends all www traffic out next hop of 192.168.250.2
    2)When I add to acl 140
    ip access-list 140 deny tcp 172.23.142.0 0.0.0.255 172.19.142.0 0.0.0.255 www
    The policy works as expected but CPU starts to spike.
    If I try to use 'set ip default next-hop XXXX' or change to 'route-map PBR deny 10' (for internal routed) the ip policy route-map pbr statement disappears from the vlan interface and cannot be re-added.  No errors are displayed, it's just like the command is ignored.
    I've looked at:
    http://www.cisco.com/en/US/products/hw/switches/ps5023/products_tech_note09186a00807213f5.shtml#pbr
    Specifically
    •Do not match ACLs that permit packets destined for a local address
    •Do not match ACLs with deny ACEs
    I'm looking for a way to impliment PBR for selective traffic (www and 443), but keep the internal routing intact using the same protocols (www and 443).
    Any suggestions would be appreciated.
    Thanks,
    Tom

    I'm not entirely sure this will work but it is worth a try. if you can't use local subnets then you need to specify all possible internet addresses. The acl below uses wildcard masks to specify every possible internet address. Due to the way wildcard masks work all traffic between 172.16.x.x and 172.31.x subnets do not match the acl. if you wanted to be more specific to your subnets you could be but it would make the acl considerably longer. But as this whole range is private addressing it doesn't really matter or shouldn't.
    Also to keep the acl short it does allow traffic to the other private address ranges ie. 10.x.x.x and 192.168.x.x  but then so did your original acl. So you only need one permit statement in your route map with sets the next hop to 192.168.250.2.
    I have assumed that you do not have any http/https traffic between internal subnets that you actually want to policy route. If you do this acl would not match and therefore they would be routed using the normal routing table.
    permit tcp any 0.0.0.0 127.255.255.255  eq www   - covers all class A networks
    permit tcp any 0.0.0.0 127.255.255.255  eq ssl
    permit tcp any 128.0.0.0 31.255.255.255 eq www  -  128.0.0.0 -> 159.255.255.255
    permit tcp any 128.0.0.0 31.255.255.255 eq ssl
    permit tcp any 160.0.0.0 7.255.255.255 eq www -  160.0.0.0 -> 167.255.255.255
    permit tcp any 160.0.0.0 7.255.255.255 eq ssl
    permit tcp any 168.0.0.0 3.255.255.255 eq www    - 168.0.0.0 -> 171.255.255.255
    permit tcp any 168.0.0.0 3.255.255.255 eq ssl
    permit tcp any 172.0.0.0 0.15.255.255 eq www  - 172.0.0.0 -> 172.15.255.255
    permit tcp any 172.0.0.0 0.15.255.255 eq ssl
    permit tcp any 172.32.0.0 0.31.255.255 eq www - 172.32.0.0 -> 172.63.255.255
    permit tcp any 172.32.0.0 0.31.255.255 eq ssl
    permit tcp any 172.64.0.0 0.63.255.255 eq www - 172.64.0.0 -> 172.127.255.255
    permit tcp any 172.64.0.0 0.63.255.255 eq ssl
    permit tcp any 172.128.0.0 0.127.255.255 eq www  - 172.128.0.0 172.255.255.255
    permit tcp any 172.128.0.0 0.127.255.255 eq ssl
    permit tcp any 173.0.0.0 0.255.255.255 eq www - 173.0.0.0 -> 173.255.255.255
    permit tcp any 173.0.0.0 0.255.255.255 eq ssl
    permit tcp any 174.0.0.0 1.255.255.255 eq www  - 174.0.0.0 -> 175.255.255.255
    permit tcp any 174.0.0.0 1.255.255.255 eq ssl
    permit tcp any 176.0.0.0 15.255.255.255 eq www - 176.0.0.0 -> 191.255.255.255
    permit tcp any 176.0.0.0 15.255.255.255 eq ssl
    permit tcp any 192.0.0.0 31.255.255.255 eq www  - 192.0.0.0 -> 223.255.255.255
    permit tcp any 192.0.0.0 31.255.255.255 eq ssl
    Like i say no guarantees and i have no idea of what this will do to the switch in terms of CPU etc. but probably worth a try.
    Jon

  • Imac internal router problem

    We are using Bell Wimax to connect to the internet and due to their towers being down for 2 weeks, we had lost our internet connection. It is back up and running, however we no longer can connect wirelessly to the computer. I was using the imac as the router and have tried to reestablish a connection, however the other computers can't connect. They recognize and register the signal but won't join in. I have tried to reset the location and then redo the sharing, but again, it did not work.

    Welcome to the Apple Discussions!
    First off, the folks in the G5 forums may assist you better;
    Forum : Using your iMac G5
    You might make sure that your Audio MIDI Setup has not been reconfigured. I can't guarantee what is correct for a G5 PPC, just an Intel. The actual setting can be found in Apps/Utilities/Audio MIDI Setup;
    1. Audio Devices pane
    2. Built-in Output
    3. Audio Output
    Source = Internal Speakers
    Format = 44100.0 Hz 2ch - 24bit

  • How to decide the maximum number of elements for DMA FIFO in R series FPGA

    Greetings!
    I'm working on a project with NI R series PCIe-7842R FPGA board. To achieve fast data transfer I'm using target-to-host DMA FIFO. And to minimize the overhead, I'd like to make the FIFO size as large as possible. According to the manual, 7842R has 1728 kb (216KB) embedded block RAM, i.e., 108,000 I16 type FIFO elements available in theory (1728,000/16). However the FPGA had compilation error when I requested such amount of elements. I checked the manual and searched online but couldn't find the reason. Can anyone please explain? And in general, what's the max FIFO size given the size of the block RAM?
    Thanks! 

    Hey iron_curtain,
    You are correct that moving larger blocks of data can lead to more efficient utilization of the bus, but that's almost certainly not the most important factor here. Assuming of course that the FIFO on the FPGA is big enough to avoid overflows, I'd expect the dominant factor to be the size of read performed on the host. In general, larger reads on the host lead to improved throughput, up to the speed of the bus. This is because FIFO.Read is a relatively expensive software operation, so it's advantageous to make fewer calls to get the same amount of data.
    Note that the larger your call to FIFO.Read the larger the host buffer needs to be. Depending on your application, it might need to be several times larger than the read size. You can set the buffer size with the FIFO.Configure node.
    http://zone.ni.com/reference/en-XX/help/371599H-01/lvfpgaconcepts/fpga_dma_how_it_works/ explains the various buffers involved. It's important to note that the DMA Engine moves data asynchronously from the read/write nodes on the host and fpga.
    Let me know if you have any questions about any of this.
    Sebastian

  • Sin wave generation for R series FPGA

    Dear All,
    I am generating sin Wave with (FPGA Sin Wave Generation Express vi) from Rseries FPGA Target.Frequency range is from 1500Hz to 3000Hz.Frequency and Amplitude parameters are coming from Host .Wave is going to an AO.The wave is not displaying in my Host with the set parameters as required.
    What am I doing wrong??
    Certified LabVIEW Architect
    Certified TestStand Developer

    Hi,
    I am using NI 9263 4x AO.the problem was with the FPGA Express vi Parameters used the example sin wave Generation from the FPGA fundamental folder and modified the Host parameters to meet our requirement and it worked fine.
    Thanks
    Certified LabVIEW Architect
    Certified TestStand Developer

  • Arbitration settings on R-series FPGA

    I have a PXI-7854R on which I'm attempting to sample an Analog Input at its fastest possible rate (nominally 750kHz).  By setting "Arbitrate if Multiple Requestors Only" I can set the tick rate to 52 which gives ~769 kHz.  Recently I extended my code to add a second optional section which also sampled from the same AI channel, but would never be able to do so at the same time (inside different cases) and therefore could not compete for the I/O.  However this dropped my maximum rate to 56 ticks (~714 kHz), presumably because arbitration code was added in the compilation.  A "Never Arbitrate" option is not made available for Analog Inputs, although it is present on the same card for Analog Outputs.
    Does anyone know if this is a limitation of the board or of the software environment?  I'm currently running back a couple of versions (LV 2012 with NI-RIO 12.1) but could upgrade if that helped.  I won't be changing the board though - I'll work around the issue if I have to.
    Solved!
    Go to Solution.

    Hi Steve K,
    I believe so.  I'm attaching a link below to an entry in the LabVIEW 2013 FPGA Module Help file that describes this.
    Understanding Arbitration Options (FPGA Module)
    http://zone.ni.com/reference/en-XX/help/371599J-01/lvfpgaconcepts/arbitration_options/
    Josh B
    Applications Engineer
    National Instruments

  • R Series FPGA, calculate log base 10 of number =1

    Hi all,
    I'm stuck on a problem with calculating a base 10 log of a number greater than 1.  It seems the natural log function in the High Throughput Math library is limited to the range of 1/e to 1.  There must be others who need to work outside this range - how is it done?
    thanks,
    George
    Solved!
    Go to Solution.

    It looks like you're on the right track, though there's plenty of work left to port to FPGA. The first step would be to modify your error evaluation to use FPGA-supported types, in order to take into account quantization of the LUT values and scaling/interpolation arithmetic. You also need to consider quantization of the x values and include that in your error evaluation unless you can treat the quantized values as exact. 2012 allows SGL types on the FPGA, so that would be a good starting point if it will fit on your target.
    Your interpolation scheme is a little complicated; you should be able to do it with a single multiply. There is a Linear Interpolation function on the FPGA Math and Analysis >> Utilities palette. If you right-click on it and select "Convert to SubVI", you can look at the diagram to see how it works. If you go with fixed-point types, you can use Look-Up Table 1D, which will take care of the interpolation for you. It only supports integers, unfortunately, but you can use Fixed-Point to Integer Cast to make use of it in a FXP diagram.

  • Loss of audio after upgrade os x 10.7.5, reset PRAM, SMS, updated software and other recommendations i could find. Master volume sliders inactive in Audio Midi section. Can see sound bar responding it input on line in but is not being internally routed.

    Recently upgrade to OS x 10.7.5 resulted in loss of what appears to be internal communication of line in audio, and output. Have tired several remedies including resetting PRAM, SMS, updating all software, multiple Sound and Audio Midi applications adjustments to no avail. Also no audio is recognized on USB mixing board I tried as well, though Audio USB Codec was displayed. THe master volume sliders and other options are greyed out on Audio Midi application whn I try to troubleshoot that. Nothing external will play through computer speakers, but internal sounds and iTunes play normally.I made sure the audio sampling rates were default. Software issue or soundcard/hardware failure.?..Pullin my hair out!

    Might be corrupted sound preferences ...
    Open the Finder. From the Finder menu bar click Go > Go to Folder
    Type or copy paste the following;
    /Library/Preferences/Audio
    Click Go then move both .plist files from the Audio folder to the Trash.
    com.apple.audioDeviceSettings.pllist
    com.apple.audio.SystemSettings.plist
    Restart your Mac. See if that made a difference ...

  • New App Note explains how to program Xilinx 7 series FPGA's eFUSEs on a device programmer

    Xilinx 7 series devices contain one-time-programmable eFUSEs to hold the encryption key for on-chip AES encryption/decryption as well as a 32-bit, user-defined value that can be used for any application. The new Xilinx App Note XAPP1260, “eFUSE Programming on a Device Programmer,” explains the files you’ll need to program these eFUSE bits and how to use the Xilinx Vivado Design Suite to create an encrypted programming bitstream for use in a device programmer. A link to a reference design is provided as well.
     

    Thanks for that information.
    I did not see that the “go to view link” could change documents. I thought it was only within a document.
    I manually added two “go to view links” and that seems to work on both mac and pc computers.
    That brings up two questions.
    For old files can a acrobat java script batch file be setup to read the hyperlinks in a pdf document  and replace them with a “go to view link” style?
    Can one place a “go to view link” style in a word document and then have the adobe convert to acrobat process it into the pdf format with the rest of the document? (or set up the converter to make word hyperlinks change to pdf “go to view links”?

  • WRT300n Internal Routing

    I just picked up the WRT300n and am having diffculties. I will describe my internal network:
    1 Windows 2003 server acting as Domain controller and DNS server at 192.168.1.175
    4 Workstations running XP on DHCP range 192.168.1.100 - 104
    WRT300n at 192.168.1.1
    The problem is that when I try to ping my server by name, it sends the traffic out on the internet and does not keep it internally. I can ping by IP and get to the internet fine. This setup worked fine with my cheap 802.11b WAP.
    Ok, where do I start?
    Thanks up front

    I guess I'm not understanding you. Here is the Ipconfig from a workstation:
    Ethernet adapter Local Area Connection:
            Connection-specific DNS Suffix  . : hsd1.co.comcast.net.
            Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
            Physical Address. . . . . . . . . : 00-10-DC-4D-D4-D5
            Dhcp Enabled. . . . . . . . . . . : Yes
            Autoconfiguration Enabled . . . . : Yes
            IP Address. . . . . . . . . . . . : 192.168.1.160
            Subnet Mask . . . . . . . . . . . : 255.255.255.0
            Default Gateway . . . . . . . . . : 192.168.1.1
            DHCP Server . . . . . . . . . . . : 192.168.1.1
            DNS Servers . . . . . . . . . . . : 192.168.1.175
                                                68.87.85.98
                                                68.87.69.146
            Lease Obtained. . . . . . . . . . : Wednesday, October 17, 2007 8:09:18 PM
            Lease Expires . . . . . . . . . . : Thursday, October 18, 2007 8:09:18 PM
    The first DNS entry is for my internal server. The server is handling dns and has an A record of "server" and the correct IP. He is forwarding all other domains to 68.87.85.98.

  • Internal routing

    Hi, I'm using a 2.5 intel core i5 iMac running 10.8.4. I use Traktor pro 2 and want to route the record output of traktor into logic. Im trying to use Jack but cannot get the audio into Logic. Can anyone help? Thanks

    Do some reading here to get the idea:
    https://discussions.apple.com/message/12946606#12946606
    This is the basic stuff to make the routing you want, although you'll have to fill in your actors to make it happening!
    Cheers!

Maybe you are looking for

  • HELP - is my G4 with OS 9,.1 really in trouble?

    Just bought a MacBook Pro and am copying files from my G4 onto a new external La Cie 500GB HD to transfer to MBP. The G4 froze in the middle of this. When I called the local Mac store to ask how to resolve the problem they got me out of the problem a

  • Best way to upgrade internal boot drive

    Hi all, I have a G4 dual 1gig with the standard 76 gig internal drive and Lacie 250gig external for my I Tunes library, photos, and video editing. The internal drive is showing 33 out of 76 gig available. I know that ideally you should not have your

  • PO Price update at Header Level

    Hi Friends, Our PO Price "Update" button at header was grayed out and only able to do at item level?? Actually we have a "Post dated" PO and the tax rate was changed now. So, we need to update the tax rate. To update at item level for each and every

  • Rip Van Winkle wakes up from DW 3.0

    For years I have been doing my funky little web pages for myself and for a few friends. All that time, I've been using Dreamweaver 3.0 without a problem. My computer with Dreamweaver 3.0 crashed, so I decided to download a trial copy of DW CS3. My do

  • How can I handle MySQL UNIX_TIMESTAMP function?

    I'm converting a MySQL application from into Oracle I would appreciate any suggestions on how to convert the following MySQL statement to Oracle. SELECT messageid,entered,viewed, ABS(UNIX_TIMESTAMP(entered) - UNIX_TIMESTAMP(viewed)) AS responsetime F