IPv6 BGP prefix-list filtering

Dears,
I have  established iBGP seesion between 2 routers (R1 ---- R2) and I want to  advertise loopback interface /128 using ipv prifex filtering, but didnt  advertise to neighbor loopback . it is working fine with network or redistribute command but I want to know why it is not working with
prefix-list filtering?
Configuration:
router bgp 100
neighbor 2001:100:1:1::2 remote-as 100
address-family ipv6
neighbor 2001:100:1:1::2 activate
neighbor 2001:100:1:1::2 prefix-list IPV6 out
no synchronization
exit-address-family
int lo 100
ipv address 2001:500:1:1::1/128
ipv6 prefix-list IPV6 seq 10 permit 2001:500:1:1::1/128
router bgp 100
neighbor 2001:100:1:1::1 remote-as 100
address-family ipv6
neighbor 2001:100:1:1::1 activate
neighbor 2001:100:1:1::1 prefix-list TEST out
no synchronization
exit-address-family
int lo 100
ipv address 2001:600:1:1::1/128
ipv6 prefix-list TEST seq 10 permit 2001:600:1:1::1/128
Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
2001:100:1:1::1 4 100   49236   49191        5    0    0 04:03:21        0

Even though you're using a prefix list, the prefix list is used for filtering and not advertising the network. You still have to advertise the network using "network 2001:600:1:1::1/128" and you should see it.
HTH,
John
*** Please rate all useful posts ***

Similar Messages

  • BGP prefix list weird issue

    Hello All,
    I'm working in a BGP prefix list configuration and i'm seeing a strange issue.
    Issue: As per the cofiguration we have defined the prefix list to filter the incomming subnets. Though a specific subnet is not allowed in the prefix list but the router is allowing the subnet to get in to BGP table from the neighbour.
    configuration:
    ip prefix-list TEST seq 5 permit 10.61.64.0/19 ge 24 le 24
    Though the below subnet is not allowed in prefix list but I'm seeing this subnet in BGP table with best path.
    10.61.192.0/23
    Can you anybody help me to know what could be the issue? any bug? any thing I'm wrong with the configuration?
    Thanks,
    Thiyagu

    Hi,
    After applying the prefix-list try soft resting the BGP neighbor and test again
    clear ip bgp XX neigh soft in
    HTH

  • Inbound IPV6 BGP Filterlists for ISP

    Hi people,
    I work for an company that is a tier2 ISP, we get full table transit from two tier 1 providers, we have recently gone with dual stack IPV4/6 and have the IPV6 BGP connection up from the teir1's but have no idea what to use for inbound prefix list filters.
    Can anyone give me a current upto date IPv6 prefix list we can use to filter out potential troublesome traffic from upstream?
    Many thanks.

    Hi Matthew,
    You might want to start with the Team CYMRU website. There are some excellent reference on that site about ipv4 and ipv6 filtering. They have been maintaning the ipv4 bogon list for many years and are considered a reference in the ISP community.
    http://www.team-cymru.org/ReadingRoom/Templates/IPv6Routers/
    Regards

  • Advertising ipv4 routes via ipv6 bgp peers

    Hello,
    I have established IPV6 bgp sessions with ipv6 prefix-list filter. But ipv4 routes were advertised over this bgp session. Do I I need special configuration under address family or ipv4 prefix-list filters required ?
    Note : the config was  IBGP between 7200 routers and 6509 core switches.
    Thank you all
    Nael

    Hi Nael,
    This is because address-family ipv4 unicast gets activated by default when you configure a new neighbor in BGP. You either need to configure "no bgp default ipv4-unicast" or go under address-family ipv4 unicast and do a "no neighbor" for the ipv6 neighbor.
    Hope this helps

  • BGP Prefix Filtering

    Good day Colleagues,
    I want to ask you advice about the policy for BGP prefix filtering. The main idea is to automatize the process of prefix filtering. I've read a lot of articles about it, but I need to discuss it to be sure about the correct way to implement it on practice.
    A few words about our network... Our company is ISP. We are using C7200, C7600 and AS5350XM for peering, connection to the upstreams and the customers.
    A few main questions:
    1. To create the prefix-list or as-path acl I am using RtConf or bgpq. Than I use our own script to connect via telnet/ssh to a router. Is it normal practice? Do you use your own script(perl, bash, etc) or mix of it with the programs like Rancid?
    2.If to put a few prefix-lists on AS5350XM the output of the config will be not a simple task and I afraid it could be the problem to keep in RAM so many information. Some prefix-list can contain more than 10 000 strings and if we have about 50 peers on the router, than it will be a problem. Or you can imagine the prefix-list for the route-server on DECIX, LINX, etc. What do you think about it?
    3.Is it good idea to use uRPF? What do you recommend?
    4.To protect the network from bogons, martians, unallocated ip-addresses I am thinking about using the prefix-list on 10 300 strings (question 2) or use the bogon route-server from team-cymru. It is very hard to trust the route-server... what could be if it will advertise the normal prefixes... What do you about it? Maybe I just can't effort such kind of protection with my resources.
    5. Very often some prefixes from peers would be filtered by my prefix-list. Should I ask them about the situation (check RIPE, etc.), or just forget about it? What would be better?
    P.S. I am talking about the prefix-lists because the as-path acls can't do the filtering as strict as the prefix-lists do.
    Thank you in advance for any comments,
    Dmitry

    Even though you're using a prefix list, the prefix list is used for filtering and not advertising the network. You still have to advertise the network using "network 2001:600:1:1::1/128" and you should see it.
    HTH,
    John
    *** Please rate all useful posts ***

  • Prefix-list; clear bgp peer-group Test soft in; no file prompt quiet

    Hello everyone,
    I have a few simple questions. Hope someone will help me   Thank you in advance.
    1) We are using prefix-set into route-maps, but how I can use a prefix-list?
    2) In classic IOS we have the command:  clear bgp peer-group Test soft in
    I don't see it in IOS-XR (Cisco IOS XR Software, Version 4.0.1):
    RP/0/RSP0/CPU0:STH02#clear bgp ipv4 unicast ?
      *                  Clear all peers and all routes from the BGP table
      A.B.C.D or X:X::X  BGP neighbor address to clear
      as                 Clear peers in a specific AS
      dampening          Clear route flap dampening information
      external           Clear all external peers
      flap-statistics    Clear flap statistics
      nexthop            Clear nexthop
      self-originated    Clear redistributed, network and aggregate routes originated here
      shutdown           Clear all peers which were shut down due to low memory
    3) In classic IOS we have the command: no file prompt quiet
    I don't see it in IOS-XR.  What is the command for IOS-XR?
    I need it for the operation like this:
    copy ftp://**:***@216.*.*.*/CUST_AS-TEST-in.prefixlist compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist
    Wed Apr 18 12:02:00.936 UTC
    Destination filename [/compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist]?  !!!!   I don't need this question
    Copy : Destination exists, overwrite ?[confirm]                                                   !!!!   I don't need this question
    Accessing ftp://*:*@216.*.*.*/CUST_AS-TEST-in.prefixlist
    C
    584 bytes copied in      0 sec
    Have a nice day,
    Dimitry

    Thank you Alexander for your reply. It is the good RPL description and I've got the idea of REFRESH capable peer.
    BUT, I still don't find the answer on my 3-d question:
    In classic IOS we have the command: no file prompt quiet
    I don't see it in IOS-XR.  What is the command for IOS-XR?
    I need it for the operation like this:
    copy ftp://**:***@216.*.*.*/CUST_AS-TEST-in.prefixlist compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist
    Wed Apr 18 12:02:00.936 UTC
    Destination filename [/compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist]?  !!!!   I don't need this question
    Copy : Destination exists, overwrite ?[confirm]                                                   !!!!   I don't need this question
    Accessing ftp://*:*@216.*.*.*/CUST_AS-TEST-in.prefixlist
    C
    584 bytes copied in      0 sec
    How can I suppress confirmations like this?
    Destination filename [/compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist]?
    Copy : Destination exists, overwrite ?[confirm]
    Dimitry

  • New to EEM, i wanna soft reset BGP when a prefix list is applied

    Hello,
    This is my script:
    event manager applet SOFTRESETBGP_IN
     event cli pattern "neighbor 10.0.0.2 prefix-list.* in" sync no skip no period 1
     action 1.0 cli command "do clear ip bgp 10.0.0.2 soft in"
     action 2.0 syslog msg "BGP PEERS SOFT RESETED IN"
    event manager applet SOFTRESETBGP_OUT
     event cli pattern "neighbor 10.0.0.2 prefix-list.* out" sync no skip no period 1
     action 1.0 cli command "do clear ip bgp 10.0.0.2 soft out"
     action 2.0 syslog msg "BGP PEERS SOFT RESETED OUT"
    When I issue the "neighbor 10.0.0.2 prefix-list A in" command it displays the pre-defined syslog msg, but the peer is not reseted.
    Test:
    R1(config-router)#do sh ip bgp
    BGP table version is 7, local router ID is 10.0.0.1
    Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
                  r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
                  x best-external, a additional-path, c RIB-compressed,
    Origin codes: i - IGP, e - EGP, ? - incomplete
    RPKI validation codes: V valid, I invalid, N Not found
         Network          Next Hop            Metric LocPrf Weight Path
     *>i 2.2.2.2/32       10.0.0.2                 0    100      0 i
     *>i 22.22.22.22/32   10.0.0.2                 0    100      0 i
    R1(config-router)#neighbor 10.0.0.2 prefix-list A in
    R1(config-router)#
    *Jan 10 13:58:57.663: %HA_EM-6-LOG: SOFTRESETBGP_IN: BGP PEERS SOFT RESETED IN
    R1(config-router)#do sh ip bgp
    BGP table version is 7, local router ID is 10.0.0.1
    Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
                  r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
                  x best-external, a additional-path, c RIB-compressed,
    Origin codes: i - IGP, e - EGP, ? - incomplete
    RPKI validation codes: V valid, I invalid, N Not found
         Network          Next Hop            Metric LocPrf Weight Path
     *>i 2.2.2.2/32       10.0.0.2                 0    100      0 i
     *>i 22.22.22.22/32   10.0.0.2                 0    100      0 i
    R1(config-router)#
    When I do manually clear the peer, the policy applies:
    R1(config)#do clear ip bgp 10.0.0.2 soft in
    R1(config)#do sh ip bgp
    BGP table version is 8, local router ID is 10.0.0.1
    Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
                  r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
                  x best-external, a additional-path, c RIB-compressed,
    Origin codes: i - IGP, e - EGP, ? - incomplete
    RPKI validation codes: V valid, I invalid, N Not found
         Network          Next Hop            Metric LocPrf Weight Path
     *>i 2.2.2.2/32       10.0.0.2                 0    100      0 i
    I have also tried to clear both direction without ".*"
    event manager applet SOFTRESETBGP
     event cli pattern "neighbor 10.0.0.2 prefix-list" sync no skip no period 1
     action 1.0 cli command "do clear ip bgp 10.0.0.2 soft"
     action 2.0 syslog msg "BGP PEERS SOFT RESETED"
    result is the same...

    skip no means: execute the command (you can skip it)
    sync no means: you have to execute the CLI command, then the EEM script runs
    example to skip: 
    R1#sh running | b event
    event manager applet OSPF
     event cli pattern "clear ip ospf process" sync no skip yes period 1
    end
    R1#clear ip ospf process
    R1#
    without "skip"
    R1#sh running | b event
    R1#clear ip ospf process
    Reset ALL OSPF processes? [no]: y
    R1#

  • A little bit confused about the ipv6 prefix-list

    when I configured ;
    ipv6 prefix-list abc permit ::/0 ge 0
    which I wish is to permit all the ipv6 routes,
    but the running information becomes "ipv6 prefix-list abc permit ::/0" which only matched the default ipv6 routes
    what is wrong with me

    Hardware > Version > 5.1
    Don't forget to test it on real hardware. There should be plenty of iOS 5.1-limited devices available real soon now. Keep one of those for testing.

  • Prefix-list Logic -- Need help

    Dear All,
    I have following prefix list on my internet router for which need to understand the logic.
    router bgp xxxx (public AS)
    nei x.x.x.x remote-as 4755
    neighbor x.x.x.x prefix-list VSNL-ANNOUNCE out
    nei y.y.y.y remote-as 1236
    neighbor y.y.y.y prefix-list Bharti-ANNOUNCE out
    network 203.99.216.0 mask 255.255.254.0
    network 203.99.216.0
    network 203.99.217.0
    ip prefix-list Bharti-ANNOUNCE seq 5 permit 203.99.216.0/24
    ip prefix-list Bharti-ANNOUNCE seq 15 permit 203.99.216.0/23
    ip prefix-list DENY-ALL seq 5 deny 0.0.0.0/0 le 32
    ip prefix-list  VSNL-ANNOUNCE seq 10 permit 203.99.217.0/24
    ip prefix-list VSNL-ANNOUNCE seq 15 permit 203.99.216.0/23
    Please help me to understand the logic of the prefix list.
    Because Bharti SP is getting 203.99.216.0/24 networks only & VSNL is getting  203.99.216.0/23 networks.

    Dear All,
    I have following prefix list on my internet router for which need to understand the logic.
    router bgp xxxx (public AS)
    nei x.x.x.x remote-as 4755
    neighbor x.x.x.x prefix-list VSNL-ANNOUNCE out
    nei y.y.y.y remote-as 1236
    neighbor y.y.y.y prefix-list Bharti-ANNOUNCE out
    network 203.99.216.0 mask 255.255.254.0
    network 203.99.216.0
    network 203.99.217.0
    ip prefix-list Bharti-ANNOUNCE seq 5 permit 203.99.216.0/24
    ip prefix-list Bharti-ANNOUNCE seq 15 permit 203.99.216.0/23
    ip prefix-list DENY-ALL seq 5 deny 0.0.0.0/0 le 32
    ip prefix-list  VSNL-ANNOUNCE seq 10 permit 203.99.217.0/24
    ip prefix-list VSNL-ANNOUNCE seq 15 permit 203.99.216.0/23
    Please help me to understand the logic of the prefix list.
    Because Bharti SP is getting 203.99.216.0/24 networks only & VSNL is getting  203.99.216.0/23 networks.
    Hi Yogesh,
    Prefix lists are more sophisticated forms that Cisco provides for filtering      BGP route advertisements. They filter on IP address just as distribute-lists      do, however they are easier to read, and require fewer commands to configure.For example
    prefix-list xx seq 10 permit 43.10.0.0/16 ge 18
    The statement above allows any route announcement in the range of 43.1.0.0 - 43.1.255.255 but that announcement must have a length greater than 18 bits in the mask. This permits you to allow announcements in the range, but not an announcement equalling the entire range (/16), or even announcements of half the range (/17). Only announcments with a length "greater than or equal to" /18 will be permitted.
    With your configuration only /24 and /23 in the network will be out via prefic list for vsnl and vice versa for bharathi.
    Check out the below link for more information and implementation of prefix list
    http://www.cisco.com/en/US/tech/tk365/technologies_configuration_example09186a008009456d.shtml
    Hope to Help !!
    Ganesh.H
    Remember to rate the helpful post

  • Ip prefix-list modification help

    i need to modify my internet edge bgp advertisements to exclude a small slice of the end of our ip space and i can't wrap my brain around what i need to do to modify the prefix list. my company uses the 192.168.0.0 thru 192.168.11.255 ip space and shown below in our existing bgp configuration (slightly modified to protect the innocent). I want to cut out the very last /29 net out of the 192.168.11.0 network.
    router bgp 65001
    bgp always-compare-med
    bgp log-neighbor-changes
    bgp bestpath as-path multipath-relax
    neighbor 1.1.1.1 remote-as 65002
    neighbor 1.1.1.1 ebgp-multihop 255
    maximum-paths 2
    address-family ipv4
      neighbor 1.1.1.1 activate
      neighbor 1.1.1.1 prefix-list mycompany-list out
      network 192.168.0.0 mask 255.255.248.0
      network 192.168.8.0 mask 255.255.252.0
    ip prefix-list mycompany-list seq 70 permit 192.168.0.0/21 le 24
    ip prefix-list mycompany-list seq 71 permit 192.168.8.0/22 le 24
    now, i know i could just remove the prefix-list and change the advertised networks with the following but i'd really like to know how to do it via a prefix-list.
    network 192.168.0.0       255.255.248.0
    network 192.168.8.0       255.255.254.0
    network 192.168.10.0     255.255.255.0
    network 192.168.11.0     255.255.255.128
    network 192.168.11.128  255.255.255.192
    network 192.168.11.192  255.255.255.224
    network 192.168.11.224  255.255.255.240
    network 192.168.11.240  255.255.255.248
    Any help that anyone can provide is much appreciated!

    i tried applying your suggestion and we still saw the larger 192.168.8.0/22 supernet being advertised... still missing something.
    i tried writing the prefix-list explictitly stating only the networks i wanted advertised but something went wrong and we lost some internet connectivity from the outside so i had to pull things back to the way they were. this is what i tried:
    first i added lines 75 thur 105 so the list looked like this:
    ip prefix-list stateofnh-list seq 65 deny 192.168.11.248/29       <- your suggestion applied
    ip prefix-list stateofnh-list seq 70 permit 192.168.0.0/21 le 24  <- original line
    ip prefix-list stateofnh-list seq 71 permit 192.168.8.0/22 le 24  <- oiriginal line
    ip prefix-list stateofnh-list seq 75 permit 192.168.8.0/23          <- new stuff starts here
    ip prefix-list stateofnh-list seq 80 permit 192.168.10.0/24
    ip prefix-list stateofnh-list seq 85 permit 192.168.11.0/25
    ip prefix-list stateofnh-list seq 90 permit 192.168.11.128/26
    ip prefix-list stateofnh-list seq 95 permit 192.168.11.192/27
    ip prefix-list stateofnh-list seq 100 permit 192.168.11.224/28
    ip prefix-list stateofnh-list seq 105 permit 192.168.11.240/29
    then i removed lines 65 and 71 leaving just this:
    ip prefix-list stateofnh-list seq 70 permit 192.168.0.0/21 le 24  <- original line
    ip prefix-list stateofnh-list seq 75 permit 192.168.8.0/23          <- new stuff
    ip prefix-list stateofnh-list seq 80 permit 192.168.10.0/24
    ip prefix-list stateofnh-list seq 85 permit 192.168.11.0/25
    ip prefix-list stateofnh-list seq 90 permit 192.168.11.128/26
    ip prefix-list stateofnh-list seq 95 permit 192.168.11.192/27
    ip prefix-list stateofnh-list seq 100 permit 192.168.11.224/28
    ip prefix-list stateofnh-list seq 105 permit 192.168.11.240/29
    but like i said, suddenly several sites we host became unavailable from and i quickly peeled everything back. suggestions?

  • HT5656 This is all great but for me the "IPv6 Delegated Prefix" field never sticks. After the reboot to apply the settings, it is empty again. I have tried the 6.2 Airport Utility on OS X 10.8.2 and the iOS Airport Utility. Any ideas?

    Hi All,
       I had a working IPv6 tunnel with my Airport Express to tunnelbroker.net using the 7.6.1 firmware.  After updating to 7.6.3, I have tried many things to get it to work and the only one that works is downgrading from 7.6.3 back to 7.6.1.  After seeing this new technical note, it appears that the root of my issue is that I can not get the "IPv6 Delegated Prefix" field to stick - it is always empty after the reboot to apply the settings.
       Any ideas?
         Thanks,
           CraigN

    I'm in the same boat with a 3rd Gen AEBS.  Only thing I haven't tried is a complete reset and reconfiguration from nothing, which I may wind up doing this afternoon just to rule it out.  The best irony of all of this is that tunnelbroker.net is under my responsibility, and I can't validate the new settings paradigm.  At least getting back to 7.6.1 is easy enough and everything works fine there.
    IPv6 Delegated prefix doesn't get saved when using the format from their example, then a 6to4 address shows up as the local address on the main Internet page, and no RAs are received once the AEBS comes back from a reload.  Something's a little off on this release.

  • How to get IPv6 site prefix via Windows API?

    Hello,
    we need urgent help. We have to automatically configure a postgres sql server. For this reason we need to determine the IPv6 site prefix. Using windows command line this is pretty easy:
    netsh interface ipv6 show siteprefix
    We are only interested in the site prefixes themselves, e.g. no lease time is needed. We want to get this information via Windows API.
    For this purpose we use GetAdaptersAddresses function. Within the result of
    FirstPrefix the needed information is included. But it's much to much information and it's not clear for us how to filter the result. We need always
    exact the same result like the command above produces.
    Any help or hint would be very very appreciated.
    Greg

    Hi Valery,
    I mean a Portal Resource..
    Inside portal, when a go to properties  of a specific document, in tab "Access Link" it shows a "Short Id".
    I'd like to know via API how to get this Id, or any other Code that it's unique for every resource or document in portal.
    Thank you!

  • Possible to use list filters to filter library?

    Hi-
    We have a library of documents, and want to add XLS to how it displays for end users. However, doing so means we can't use column header filtering.
    so, we tried to use List filters (as ugly as they are), but they will not allow us to  connect to the web part showing the documents.
    Has anyone been able to use OOB functionality to add one web part (EG, sharepoint list filters) to filter a document library display?
    thanks.
    Barbara Selden director, Business Readiness 110 Consulting

    Hi Barbara,
    As I understand, you want to use OOB functionality to add one web part (EG, sharepoint list filters) to filter a document library display.
    Could you please provide the screenshot of the SharePoint list filter web part configuration?
    You should make sure the SharePoint list filter web part and document library in the same page. When they are in the same page, you could build the connection between them.
    Then you could edit the web part to choose the document library in the list section, view and value field. Then create the connection to the document library by clicking connection. You could click the drop-down arrow in the upper-right corner of the SharePoint
    list filter Web Part, click Connections, click Get Filter Values From, and then select the custom list.
    Then you could enable Server Rendering in the document library web part. You could edit the document library-> Miscellaneous > Enable Server Rendering.
    After all you could filter the document library.
    The article below is about how to connect a SharePoint List Filter Web Part to a Data View Web Part.
    https://support.office.com/en-us/article/Connect-a-Filter-Web-Part-to-a-Data-View-Web-Part-bc10362e-afaa-42dc-b09e-ba8b1b83bb3c?CTT=5&origin=HA010033786&CorrelationId=6ed6821e-b67e-4adf-bd83-6ccc18441ec0&ui=en-US&rs=en-US&ad=US#bms5
    Best regards,
    Sara Fan
    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact
    [email protected]

  • IPv6 prefix delegation with AVPair ipv6:delegated-prefix

    Dear all
    I have a LNS running c7200-adventerprisek9-mz.124-24.T4.bin.
    I am trying to delegate IPv6 prefixes to vpdn users as described in
    http://www.cisco.com/en/US/customer/prod/collateral/iosswrel/ps6537/ps6553/whitepaper_c11-602131.html#wp9000270
    From this whitepaper: "When the delegating provider edge router supports  RFC 4818, only one user profile is stored for the RADIUS server. In  addition the RADIUS server may be configured with a DNS server per user,  which overwrites the providers edge router's default DNS server address  configured in the DHCP pool"
    Our Freeradius has the following user entry according to the mentioned whitepaper:
    user@foobar Auth-Type = Local, Password == "foo"
       Service-Type = Framed-User,
       Framed-Protocol = "PPP",
       Framed-IP-Address = "10.0.0.1",
       Framed-IP-Netmask = "255.255.255.255",
       Framed-MTU = "1492",
       Framed-Compression = "Van-Jacobson-TCP-IP",
       Cisco-AVPair = "ipv6:prefix#1=201:DB8:F1:0::/64",
       Cisco-AVPair += "ipv6:delegated-prefix=201:DB8:AAAA::/48",
       Cisco-AVPair += "lcp:interface-config=mtu 1460"
    If I try to connect this user I get the PPP-Link established with prefix 201:DB8:F1:0::/64 as expected. But instead of providing the delegated prefix from the AVPair the router queries the radius server again for the user user@foobar-dhcpv6pd which I have not configured since I assume that this router "supports RFC 4818", right?
    So why does it as for user@foobar-dhcpv6pd ?
    Thanks for any hint,
    Grischa

    Hi,
    RFC4818 is supported starting with 15.1(1)T or later. 151-2.T2a seems to have an issue though.
    HTH
    Laurent.

  • HT5656 IPv6 Delegated Prefix doesn't stay set

    Just as others have encountered after the upgrade to 7.6.3, the required field IPV6 Delegated prefix keeps getting unset.  When I click on the error pessage about a broken IPv6 tunnel and click Edit, it highlights the remote IPv4 address, which is set according to the settings specified by tunnelbroker.net.  Changing only the IPv6 delegated prefix field and clicking save then update doesn't prompt a reboot.  I have to change some of the other fields for the reboot to take effect.  My AirPort Extreme is circa 2007 and worked with the 7.6.1 firmware.

    I have this problem as well.  I have tried both /48 and /64 prefixes, but nothing will stay set.  I have tried setting it to automatic, reboot, change to manual, enter in all new settings.  Nothing seems to work.
    Apple needs to address this issue with a fix.  7.6.3 is either still broken, or the Airport Utility app is broken.  It's one of the two.

Maybe you are looking for

  • Need Expert's Advice - How to use LabView Efficiently and to increase Readability

    My application is fairly complex. It is a real world testing applications that simultaneously controls 16 servo motors running various stress testing routines asynchronously and all at the same time. The application includes queues, state machines, s

  • Report RMMD07EX for collective MRP list

    Hi all I want to use the collective MRP list MD04 but by defining a range of plants and multiple MRP controllers at a time. SAP recommends using a report similar to RMMD07EX. This mimics MD07. Has anybody created a report for collective MRP list usin

  • Using SAP  Program RSADRLSM02 for Employee Address Clean Up

    We have a requirement to clean up as well as maintain on an ongoing basis valid employee address data, so that any postal mailers are not returned 'Undeliverable'. We have seen documentation that says customers can use SAP provided program RSADRLSM02

  • 10.6.8 weather widget not working

    The weather widget on my dash no longer recognizes Surrey, BC Canada and instead defaults to Vancouver even when I enter my postal/zip code, BC. Surrey use to work before the update.. I've tried other smaller cities around my area and they too all se

  • Oracle Communications Services Gatekeeper SDK

    I'm new to OCSG development. I've seen some post about an SDK and simulator that I can use to develop an application to connec to OCSG. may I know where can I get this SDK? cheers Kelvin