Is Intraoperative patch need for DB version Upgrade in 11i ?

Dear All,
I need to apply ATG RUP7 in 11i instance, but the database should be greater than 9.2.0.8 version otherwise it is not possible,, Am i correct .
Ok now am Upgrading the DB version to 9.2.0.8 then planning to apply ATG RUP7 , then how the Application will work because the application was running in ebiz release version now upgraded 9.2.0.8. Is there any Intero Patch for application.
Regards
HAMEED

Dear hussien,
Thank u very much,, i have restarted the installation but again failed with some other reason,, now i am not in hurry,, i restored the old backup and released the instance.
Can u explain me,, i failed in the last part of this version upgrade. that is while running "catpatch.sql", yes its known issue but still i failed several times to run successfully.
i am getting error like this below:
The following statement may cause an
ORA - 29554: unhanded Java out of memory condition error
If so, this is because there is insufficient system tablespace,
shared or java pool size, or some other resource value is too small.
An additional message describing the problem will be output of the statement.
PL /SQL procedure successfully completed.first of all i have resized the system tablespace, then i changed the shared_pool_size 150m, previously it was 260M by default, and changed java_pool_size 150M previously it was 64M. then started the database with migrate option and i ran the catpatch.sql.
Obviously it must complete successfully,, but it failed,
note: its EBS database
Regards
HAMEED

Similar Messages

  • Assign patch levels for component versions of system: Maintenance Optimizer

    Hello,
    I am trying to have Maintenance Optimizer check for what files I need to download.  However, I get the following error:
    Assign patch levels for component versions of system SXM.
    I susepect that the problem really lies in the fact that the "SP Levels" in the "Software Components" tab is not populated in SMSY.
    Does something read that information from the child system and populate the data automatically?  This is a new system install, and perhaps a step was missed in solman.
    Thanks,
    John

    Hi John,
    MOPZ directs you to SAP Software Download Center in order to show you the lastest status and available packages.
    If you are not seeing the packages perhaps you created you satellite system at solution manager pointing to the wrong product/version.
    MOPZ is created to point you to the available Support Package Stacks for its products.
    Normally one creates a system in solution manager defining it as an ECC server ( this does not have a download page for MOPZ ) when the correct assignment would be SAP ERP ( this last has a download page for MOPZ ).
    If this is your case, you´ll need to redefine the satellite system again in our solution manager.
    hope this helps.
    Valdecir

  • Patch needed for uploading sap ecc 6.0 country india version

    Hello experts,We are facing problems whileworking with the cin module,First of all i would like to convey that our server is based at jakarta and that the license is based at jakarta(indonasia),however the off shore delivery centre is based at india,so please guide us like what patches are needed to be uploaded so that we can operate the cin version.
    Functional error----- The error or problem been faced by the functional consultants is that while entering the FTXP tranction the respective fields are always in the display mode and not allowing to enter any data(only single session been opened and not the case of multiple session in the same tranction),
    pls guide,thanks in advance,
    Anshuman.

    Thanks guys for your replies.
    Uday,
    Is there any Authorization object that will let me download ECC IDES?. I  dont see any such object ( named ECC or similar) assigned to my SID in Serv Mkt Place.
    Could that be the reason?. Pls advise.
    JD
    >
    uday kumar wrote:
    > Hi
    >
    >
    All corrective software packages, for SAP NetWeaver 7.0 and SAP Business Suite 2005 and beyond that are delivered after April 2nd, 2007 will ONLY be available via SAP Solution Manager's Maintenance Optimizer. Find more details here
    > Its applies for only support packs and SP stacks you can download Software packaged irrespective of solution mangaer directly
    >
    >
    Sorry if its a repeat question. I need ur help. I was trying to download SAP ECC 6.0 IDES from SAP service market place. I identified all the files needed for ECC 6.0 IDES version installation, added them to download basket, though they wont show up there
    > R u sure that you have added them to download basket,do you have proper authorization to download them to download manager,cross check the setting of download manager and your S userid and password.
    >
    >
    I have Serv Mkt place ID and is there anything else that I need to install first to be able to download IDES files?.
    > Did you configure downlaod manager at your desktop or forntend server?
    >
    > Regards
    > Uday

  • Unlimted License Patch fails for multiple versions of  Server Express

    I'm following the directions for installing and licensing two versions of Microfocus Server Express for a PeopleTools 8.52 upgrade. When I get to the point where I apply the Unlimited License Patch (ULP), the application to the first version goes fine, showing a successful "installed" message. After installing the other version of Server Express, I try to apply the ULP again and this time it returns an "uninstalled" message. Eventhough I had COBDIR set to the 2nd installation, the ULP deinstalled the patch for the first installation. I'm doing this as the root user but I have su'ed to root. This worked fine 2 years ago. What am I missing in the environment that prohibits me from installing the ULP for multiple versions of Server Express?

    LD_LIBRARY_PATH

  • Any patch need for OEM10.2.0.5 and R12.1.1 (X86_64)

    we plan to install OEM 10.2.0.5 on X86_64 server and work with R12.1.1 EBS.
    does anyone know any patch need apply for both?
    Thanks.

    Hi,
    Please see these docs/links.
    Note: 812315.1 - Oracle Application Management Pack for Oracle E-Business Suite, Release 3.0
    Applications Management and Change Management Packs Certified with Enterprise Manager Grid Control Release 5
    http://blogs.oracle.com/stevenChan/2009/06/amp_acmp_certified_with_emgcr5.html
    Regards,
    Hussein

  • Any patch need for Grid control 10.2.0.5 to install Application management

    We already have ORACLE Grid Control 10.2.0.5 (X86 version) on Linux server. Due to we have EBS, We plan to install ORACLE Application Management Pack 3.0 into Grid Control 10.2.0.5.
    I heard there have patch need apply to Grid Control 10.20.05 before install Application management pack into it. Anyone know which patch?
    Thanks.

    when you click on the tab "Application Servers" on the far upper left site of the GridControl (right next to Hosts, Databases, ...) then
    you will see of which components the Oracle Application server exists (HTTP-server, OC4J, WebCache, ...). Therefore the HTTP-server is just
    part of the application server - and if the application server gets shut down it's meant that all components wil get shut down...
    HTH

  • Drivers needed for windows os upgrade?

    I'm updating my os from win98 to win2k.
    do i need new drivers for pci-7344, pci-6110e and ni-5411 (for pci). Labview version, i believe is 5.1, hardware and software purchased in summer 2001.
    Thanks,
    Byron Golden
    U of Houston
    Allied Geophysical Labs

    Hello.
    There are updated versions of the drivers you would need for those boards available on the web, but your LabVIEW version is very old and thus will not be compatible with those driver versions.
    Hopefully you have the CDs with your older driver versions on them. Many drivers are available on the web at:
    http://www.ni.com/downloads/
    You will need NI-Motion, NI-DAQ, and NI-FGEN for the 5411.
    Regards,
    Colin C.
    Applications Engineering
    Colin Christofferson
    Community Web Marketing
    Blog

  • After db upgrade, any patches need to be applied on Application 11i

    Hi
    After db upgrade from 10.2.0.4 to 10.2.0.5 in RAC are there any patches which needs to be applied on
    the application tier(11i)? Can anyone confirm on this?
    Thanks

    Hello Machindra,
    I think it will not be possible for anybody to provide you any such list because there are huge corrections delivered for XI since 2008 till now. Even if you manage to sort out such list it will be a cumbersome job to apply large number of notes in your system.THese notes will also have support package level dependencies and somehow you'll have to bring the SP level of your system to the latest level. 
    I'll fall back on what Amber advised to apply the latest SPs available. you can check the aftereffects on a sandbox system and later you can apply it to the other systems. And as you already know support packages are just a collection of the notes/corrections. SO definately this is best way to go.
    Rest its your call.
    Best Regards
    Niraj

  • Patch Needed for Windows 64 bit OS for bug number - 9356752 ...OID 11.1.1.6

    Hi,
    I m doing OID - OAM integration for SSO.
    OID 11.1.1.6 (64 bit)
    RCU 11.1.1.6 (64 bit)
    Oracle DB 11.2.0.3 (64 bit)
    Weblogic Server 10.3.6
    While installing OID 11.1.1.6
    I m getting error during configuration as
    [2013-01-19T13:40:42.723+05:30] [as] [NOTIFICATION] [] [oracle.as.provisioning] [tid: 19] [ecid: 0000JlHnUopFk3WFLzvH8A1Gy^Jk00000A,0] Trying to start the component oid1
    [2013-01-19T13:40:42.855+05:30] [as] [WARNING] [] [oracle.as.config] [tid: 19] [ecid: 0000JlHnUopFk3WFLzvH8A1Gy^Jk00000A,0] Failed to start component oid1[[
    oracle.as.config.ProvisionException: HTTP status code = 400 : The request parameters did not match any components
         at oracle.as.config.impl.OracleASComponentBaseImpl.manageProcess(OracleASComponentBaseImpl.java:943)
         at oracle.as.config.impl.OracleASComponentBaseImpl.start(OracleASComponentBaseImpl.java:1062
    I searched through oracle support ..I got a patch for this issue (bug number 9356752) but its for Linux and Solaris.
    Can I get the patch for Windows 64 bit OS or any solution to resolve this issue?
    Thanks and Regards,
    Yogesh

    Hi,
    I have faced the same issue when I was installing OID in linux server, but was able to fix the issue with right version of RCU ( I was using RCU 11.1.1.5 with OID 11.1.1.6).
    Regards,
    Raghav

  • POWER SUPPLY info needed for GRAPHICS CARD UPGRADE!!!

    I have a HP PAVILION p6631p and ide like to add a graphics card, but I was told I had to upgrade my power supply.
    The card I purchased is the SAPPHIRE RADEON R7 260X 2GB and I was told I need a 500watt or higher power supply.
    I was looking at the CORSAIR BRAND power supplies and tried emailing them to help me find the right power supply, but they said they needed to know what type of power supplies HP use in this model PC.
    I didnt know what to do so im hoping someone can help me out with this information CORSAIR is asking for so they can help select me the right power supply for my PC.
    I been searching for answers for weeks. Hopefully someone can help. Thanks.
    This question was solved.
    View Solution.

    KJonline, welcome to the forum.
    You were told correctly.  You will have to upgrade the power supply unit (PSU) for the video card to work properly.
    The PSU in the computer is a standard ATX.  I suggest measuring the existing PSU and comparing the measurements to the one you choose.
    I normally suggest at least 500W, but 600W is better for future upgrades.  Here is a PSU that should work for you. It is 650W and is an Enthusiast series.  This means that it has all of the power that you will need.  It is 5.9" (W) x  3.4" (H) x 6.3" (L).
    Please click the "Thumbs Up+ button" if I have helped you and click "Accept as Solution" if your problem is solved.
    Signature:
    HP TouchPad - 1.2 GHz; 1 GB memory; 32 GB storage; WebOS/CyanogenMod 11(Kit Kat)
    HP 10 Plus; Android-Kit Kat; 1.0 GHz Allwinner A31 ARM Cortex A7 Quad Core Processor ; 2GB RAM Memory Long: 2 GB DDR3L SDRAM (1600MHz); 16GB disable eMMC 16GB v4.51
    HP Omen; i7-4710QH; 8 GB memory; 256 GB San Disk SSD; Win 8.1
    HP Photosmart 7520 AIO
    ++++++++++++++++++
    **Click the Thumbs Up+ to say 'Thanks' and the 'Accept as Solution' if I have solved your problem.**
    Intelligence is God given; Wisdom is the sum of our mistakes!
    I am not an HP employee.

  • Avoid Patch 27 for 2005A SP1 - upgrade immediately to Patch 29

    The server threw an exception.
    The server threw an exception.
    The server threw an exception.
    You will see this for every synch module, and it could possibly lock up B1 database, causing UI to freeze when doing an update or add.
    The fix is to move to Patch 29 immediately, that is if you are on Patch 27.
    If you aren't on 27, then stay right were you are, if it's not broke don't fix it.

    You may check this thread to get more info regarding the upgrade:
    Upgrade to 2007A SP01 PL05 HF2
    Actually this question belongs to System Administration forum.  Please post the similar question there and close this one.
    Thanks,
    Gordon

  • Re-Freeze needed for older versions

    I'm finding that different (older) versions of the same project saved in the same overall project folder sometimes, on loading, need to re-freeze ... when they were already frozen when originally saved.
    Say I want to re-listen to the mix on version 10 of a project and I've worked through to version 18.
    Version 18 has a freeze structure which may be different to the freeze structure of version 10.
    But I thought I saved version 10 with all its appropriate freeze-files so why should it need to re-freeze? (Tine-consumin!)
    Can anyone explain what's happenin here?

    Well, I don't think it's a time-dependent thing. I just checked a Logic song file whose tracks I froze on 2009, September 30, when I bounced the tune and sent it out for mastering. I haven't opened the file since then, and the freeze files are still there in the "Freeze Files" folder inside the project folder. (The last time I worked on that file I was using Logic v7.2.3...not that it should matter.)
    Anyhow, there's one data point. A song file that's over three years old, and the freeze files are still there, right where they're supposed to be.
    Just to be sure I know how it works in Logic v9.1.7, I froze a track on a new song (version 03) that previously had no freeze files, and then I confirmed that Logic created the "Freeze Files" folder, and wrote the freeze file to that folder. After that, I unfroze the track, and sure enough, Logic deleted the freeze file. So if you're unfreezing the tracks, the freeze files vanish. But you probably knew that. I then refroze the track, and confirmed that the freeze file was there again.
    I then saved the song as a separate project (version 04), but Logic did not create a freeze file folder for the new project. However, as soon as I attempted to play the new song file, then Logic created the "Freeze Files" folder and wrote the freeze file into that folder. So it appears that if you create a new version of the song as its own project, Logic wants you to play the song at least once to create new freeze files for that new project. It doesn't refer back to the freeze files of the previous version, or automatically include those freeze files as assets for the new project, even if you've checked the "Include assets" checkbox during the Save As... operation (which I did).
    I went back and looked in the v.03 project folder, and the freeze file is still there. So I suspect that if you freeze your tracks, then save the song as a new version in its own project folder, and then play it to create new freeze files for that new version, Logic should keep the freeze files...er, unless you unfreeze the tracks, of course. The freeze files for the previous version should remain unmolested in their own project folder's "Freeze Files" folder. That's the way it works for me, at least.
    If it's not working that way, you might have discovered a bug. Can you replicate the unwanted behavior?

  • Help!  Patch needed for printer?  Print function crashing programs...

    I've had a HP PSC 2410 (an all-in-one) for a few years now--carried over from my PC days. When I got my Powerbook I installed the print-only driver from the HP website and have printed without incident. A couple of days ago I downloaded a driver for this printer which I believed would allow me all of my functionality but the installer has never run properly as my printer does not show up on the list available (none do) so I am unable to complete the guided walk-through. My printer is hooked up to my Airport Express. I have, under limited circumstances, been able to print occasionally since I've downloaded this new driver. More often than not however, whatever program I'm using and trying to print from crashes. Any ideas? I once spoke with an Apple employee who told me I could use this printer but would need a patch, I never thought about it again until this has been happening... Anyone know of such a patch and where to find it? Thanks.
    Powerbook G4   Mac OS X (10.3.9)  

    You don't need the Bing bar for smart print any longer. I'm using IE9 and have uninstalled the Bing bar.

  • Help Needed for iPod Version 2.1

    I have an old iPod version 2.1 and I'm trying to make it work with a new computer. I downloaded both the iPod software updater and iTunes 5. When I open my iTunes, instead of the iPod icon on the left with my name, it reads "Podcast." This is not the usual podcast file on the left toolbar, as that exists as well. As the iPod goes to sync, it shows all the songs I had on the old iPod in the "podcast" file (with the iPod icon next to it) and no files in my library. What have I done wrong? Is there any way to alleviate this problem? Any help would be appreciated?

    When I tried to download new songs, they download into the correct library file, but don't appear in the "podcast" file. I tried renaming the "podcast" file with my name (as it was before) but it defaults to "podcast" when I close and reopen my iTunes.

  • Patch Details for Jdev10g

    Hello,
    I have installed Jdev10g, to use it for OAFramework, please let me know the patch needed for R12 customization/extension.
    Thanks!

    <address>Rakesh,</address>
    <address>If your Instance version is R12.0.0, then the patch is correct.</address>
    <address>For more details check the metalink note 416708.1.</address>
    <address>Thanks.</address>
    <address>With Regards,</address>
    <address>Kali.</address>
    <address>OSSI.</address>

Maybe you are looking for