JDialog size problem

Hi,
I'd appreciate if someone could help me with this problem: I try create a custom dialog window. It pops up OK, but it defaults to the SMALLEST size possible. So i subsequently have to drag it bigger... Also, how do I suspend access to the primary gui while the dialog box is still unanswered?
Code:-
AutoGen ag = new AutoGen(); // my custom gui for dialog
JDialog dialog = new JDialog();
dialog.getContentPane().setLayout(new BorderLayout());
dialog.setContentPane(ag);
dialog.setVisible(true);

dialog.getContentPane().setLayout(new BorderLayout()); // not required BorderLayout is the default
dialog.setContentPane(ag);
dialog.pack(); // sizes the dialog to the preferred size of your AutoGen panel
dialog.setVisible(true);

Similar Messages

  • HP 8750 Paper-Size Problem where it keeps telling me the paper is too big (it's set up for 11x17)

    I've got an HP 8750 printer running with a Windows 7 Ultimate machine, and I've got a paper-size problem where it keeps telling me the paper is too big. It's set up for 11 x 17. 
    The actual wording on the printer is: 
    Paper installed is larger than needed. Press cancel to replace with correct size, if you wish to save paper, or press check mark to continue. 
    When you press the check mark it feeds the paper, but for a multi page-document I have to press the check mark for each page to feed.
    How do I get it to print 11 x 17 paper without having to press the check mark for each page?

    ''guigs2 [[#answer-672422|said]]''
    <blockquote>
    NoScript stops cookies, please disable this addon/extension as well as make sure that the language en-us is installed.
    # 1) Open up the Firefox Preferences tab. You can do this by typing about:preferences in the URL bar.
    # 2) Click "Content"
    # 3) Next to "Languages", click "Choose"
    # 4) Select "English/United States [en-us]", click "Add"
    # 5) re-open "about:accounts"
    # 6) Click "Get Started"
    </blockquote>
    Thank you for replying. Unfortunately, I already did all of these things. As you can see from the below screenshot, the language is already set. Also, this screenshot was taken in Safe Mode, so NoScript is not enabled. About:accounts still says I need to enable cookies for some reason. So, this solution didn't work....

  • Is there a solution to Rapidweaver Stacks Cache size problems?

    Is there a solution to Rapidweaver Stacks Cache size problems?
    My website http://www.optiekvanderlinden.be , has about 100 pages and is about 250MB in size. Every time I open RapidWeaver with the Stacks-plugin, the user/library/cache/com.yourhead.YHStacksKit folder grows to several Gigabytes in size. If I don't  manually empty the com.yourhead.YHStacksKit Cache daily, AND empty the Trash before i turn off my mac, my Mac still has problems and stalls at startup the next day. Sometimes up to 5 minutes and more before he really boots. If i have a been working on such a large site for a few weeks without deleting that cache, than my iMac doesn't start up anymore, and the only thing left to do is completely reinstall the iOs operating system. This problem doesn't happen the days i use all my other programs but don't use Rapidweaver.
    Does anyone know a solution and / or what is the cause of this?

    once more,
    i just launched my project in Rapidweaver, and WITHOUT making any changes to my pages, the cache/com.yourhead.YHStacksKit folder filled itself with 132 folders (total 84Mb), most of them containing images of specific pages etc. The largest folder in the cache is the one with the images of a page containing a catalogue of my company, this folder is 7Mb. It seems by just starting up a project, immediately different folders are created containing most of the images in my project, and some folders with a log.txt file. Still i don't see the reason why it is filling op a huge Cache even without making changes to the project. I have 2 different sites, so 2 different projects, and i get this with both of them.

  • My mobile form of my homepage have some size problems!

    Hello! My mobile form of my homepage have some size problems. All pages gets right size exept one. It only cover halv of the page. What is wrong?

    Hello,
    Can you please share the URl of the page with us so that we can get a better idea of the issue.
    Usually this happens when any object is placed outside the browser are in Phone layout.
    Regards
    Vivek

  • Size problem with Email sent from SAP

    Hi everyone,
    All our layouts today were developed with sap script
    We started to send them by mail, using the standard way.
    in the process they are converted to PDF format from OTF, because of this activity the size of the mail that I am getting is 1 Mega where as the source is only 300K (approximately).
    We are already flagged the option of compressing.
    As we see now we don't have any option to make the email to be smaller.
    Is someone already encountered this problem? What option do I have? (Except of developing the layout again in Adobe)
    Thanks allot
    Udi
    SD consultant

    First thanks
    Sayali Paradkar , we used in the past this function module, but it was even worse.
    We started to use the standard process of sending mail.
    As we understand the program of converting OTF format to PDF cause the size problem.
    And its define to send PDF out of the SAP, also we are using SAP definitions to compress all files :nSE38 -> RSTXPDF3 -> option FLATE_COMPR_OFF = OFF
    But still the mails are very big,
    Thanks again
    Udi Marom

  • Problem to automatically adjust JDialog size

    Hello all,
    i have a form (JDialog) which consist of some jlabels and jtextfields.
    There is a JLable on the top of the JDialog - which will be used to show hints or errors.
    The user fill the form and press save.
    If the validation was not succeeded, the JLable on the top shows text.
    jlblText.setText("<html><body>Error. Please do this and that. </body></html>")
    view.pack();This text can have different length, so I put it in html tags for wrapping.
    The problem is: top JLable changes its height so, that all buttons and some text fields below go down and are invisible. JDialog doesn't adjust it's size, after the height of the lable was changed.
    The following code shows the same height of the jlable as it was before. No matter, whether I input 20 lines of text or 2 words.
    System.out.println("height = "+view.jlblText().getHeight());If I knew the real heigh of the jlable, I could adjust the size of the view.
    I don't know, why JDialog doesn't adjust it itself, if the height of the lable was changed.
    JScrollPane could solve my problem. But it can't be used in this case.
    Thanks in advance.

    Three suggestions:
    1) create a SSCCE so we can see your relevant code and play with it. Look here for more info on this:
    http://homepage1.nifty.com/algafield/sscce.html
    2) Repost this in the Swing forum. You've a better chance of getting good swing help there.
    3) Search through these forums, especially the Swing forum. This problem pops up at least once a week.
    Good luck!
    Message was edited by:
    petes1234

  • JDialog size best practice

    I am looking for the best way of correctly sizing a JDialog. The problem I am running into is that I have an application that runs on both Windows XP and Windows 2000. Windows XP apparently has a taller title bar than Windows 2000, so the bottom portion of my dialogs are getting cut off on Windows XP because I have been specifying the based on my Windows 2000 machine. Additionally, users with large text enabled also see the problem despite the version of Windows. Am I missing an obvious solutions, or do I need to try to determine what version of Windows the user is on and whether or not they have large text enabled before setting the size of the dialog? Thanks for any assistance.
    Derek

    Hello Derek,
    do I need to try to determine ... whether or not they have large text enabled?I'm afraid yes. And this can be done from within Java only with JNI. The feature is probably seldomly used, but the titlebar of the Windows-windows is user definable. Right-click on the desktop, go to settings, then a tab called somewhat like "view" (Darstellung), open the Image element comboBox and click "title bar of an active window". There you can see that you may set the size from 18 up to 100 pixel.
    Regards
    Joerg

  • JDialog sizing problems

    First of all, just let me say I have read everything there is available on layout managers and how pack() and validate() work.
    My problem is simply that my JDialog appears far longer than its components, and I can't see why.
    I've created screenshots of the desired appearance and the actual appearance:
    http://www.komododave.co.uk/gallery/main.php?g2_itemId=167
    The first 'undesired' screenshot shows what the JDialog looks like upon instantiation. The second shows what it looks like once you manually shrink it in the Y direction by more than about 10 pixels.
    I don't understand how the maximum size can exceed the Dimension I set with 'dialog.setMaximumSize(...', since I'm using BoxLayout for the JDialog and that respects a given maximum size.
    The constructor creating the JDialog is shown here:
              public AbstractSelectionDialog(Vector<String> argVector, String title,
                        String message) {
                   Vector<String> vector = argVector;
                   // create new modal JDialog
                   final JDialog dialog = new JDialog(Silk.getFrame(), title, true);
                   // set boxlayout for dialog frame
                   dialog.getContentPane().setLayout(new BoxLayout(dialog.getContentPane(),
                             BoxLayout.Y_AXIS));
                   // set default close operation
                   dialog.setDefaultCloseOperation(JDialog.DISPOSE_ON_CLOSE);
                   // create ButtonGroup to enforce exclusive collection choice
                   final ButtonGroup buttonGroup = new ButtonGroup();
                   // initialise other components
                   // use fake space for label rather than use another HorizontalGlue
                   JLabel label = new JLabel("   " + message);
                   // panel containing collection selection
                   JPanel selectionPanel = new JPanel();
                   // run initialiser methods
                   JPanel buttonPanel = (JPanel) createButtons(buttonGroup, dialog);
                   AbstractButton selection[] = createSelection(vector, buttonGroup,
                             selectionPanel);
                   // scrollPane containing collection panel
                   JScrollPane scrollPane = new JScrollPane(selectionPanel,
                             JScrollPane.VERTICAL_SCROLLBAR_AS_NEEDED,
                             JScrollPane.HORIZONTAL_SCROLLBAR_NEVER);
                   // panel containing scroll pane
                   JPanel scrollPanel = new JPanel();
                   scrollPanel.setLayout(new BoxLayout(scrollPanel, BoxLayout.X_AXIS));
                   selectionPanel.setLayout(new GridLayout(vector.size(), 1));
                   // assemble component structure
                   scrollPanel.add(Box.createHorizontalGlue());
                   scrollPanel.add(scrollPane);
                   scrollPanel.add(Box.createHorizontalGlue());
                   dialog.add(label);
                   dialog.add(scrollPanel);
                   dialog.add(buttonPanel);
                   // set all components to be left-justified
                   label.setAlignmentX(0.0F);
                   scrollPanel.setAlignmentX(0.0F);
                   selectionPanel.setAlignmentX(0.0F);
                   buttonPanel.setAlignmentX(0.0F);
                   // set higher-level component sizes
                   Silk.setSizeAttributes(label, 300, 30, true);
                   selectionPanel.setMaximumSize(new Dimension(250, 400));
                   scrollPane.setMinimumSize(new Dimension(250, 50));
                   scrollPane.setMaximumSize(new Dimension(250, 400));
                   dialog.setMinimumSize(new Dimension(300, 200));
                   dialog.setMaximumSize(new Dimension(300, 500));
                   dialog.pack();
                   // set components to be opaque
                   label.setOpaque(true);
                   scrollPane.setOpaque(true);
                   selectionPanel.setOpaque(true);
                   // display dialog frame
                   //dialog.setResizable(false);
                   dialog.setVisible(true);
              }The 'createButtons' method it uses is here:
         public JPanel createButtons(ButtonGroup bg, JDialog jd) {
                   final ButtonGroup buttonGroup = bg;
                   final JDialog dialog = jd;
                   // confirmation buttons
                   JButton okBtn = new JButton();
                   JButton cancelBtn = new JButton();
                   JButton newBtn = new JButton();
                   // panel containing OK and CANCEL buttons
                   JPanel bothPanel = new JPanel();
                   // panel containing NEW COLLECTION button
                   JPanel newPanel = new JPanel();
                   // panel to contain all other button panels
                   JPanel confPanel = new JPanel();
                   confPanel.setLayout(new BoxLayout(confPanel, BoxLayout.X_AXIS));
                   newPanel.setLayout(new BoxLayout(newPanel, BoxLayout.X_AXIS));
                   bothPanel.setLayout(new BoxLayout(bothPanel, BoxLayout.Y_AXIS));
                   // definition of button Actions
                   okBtn.setAction(new AbstractAction() {
                        public void actionPerformed(ActionEvent ae) {
                             Actions.addScript(buttonGroup.getSelection()
                                       .getActionCommand(), null);
                             dialog.dispose();
                   cancelBtn.setAction(new AbstractAction() {
                        public void actionPerformed(ActionEvent ae) {
                             dialog.dispose();
                   newBtn.setAction(new AbstractAction() {
                        public void actionPerformed(ActionEvent ae) {
                             dialog.dispose();
                             new Actions.NewCollectionAction().actionPerformed(ae);
                             new Actions.NewScriptAction().actionPerformed(ae);
                   // override action-set button text
                   okBtn.setText("Ok");
                   cancelBtn.setText("Cancel");
                   newBtn.setText("Add New Collection");
                   // set button sizes
                   Silk.setSizeAttributes(okBtn, 115, 30, true);
                   Silk.setSizeAttributes(cancelBtn, 115, 30, true);
                   Silk.setSizeAttributes(newBtn, 250, 35, true);
                   // set opaque buttons
                   confPanel.setOpaque(true);
                   okBtn.setOpaque(true);
                   cancelBtn.setOpaque(true);
                   // assemble components
                   confPanel.add(Box.createHorizontalGlue());
                   confPanel.add(okBtn);
                   confPanel.add(Box.createRigidArea(new Dimension(20, 0)));
                   confPanel.add(cancelBtn);
                   confPanel.add(Box.createHorizontalGlue());
                   newPanel.add(Box.createHorizontalGlue());
                   newPanel.add(newBtn);
                   newPanel.add(Box.createHorizontalGlue());
                   bothPanel.add(Box.createRigidArea(new Dimension(0, 10)));
                   bothPanel.add(confPanel);
                   bothPanel.add(Box.createRigidArea(new Dimension(0, 5)));
                   bothPanel.add(newPanel);
                   bothPanel.add(Box.createRigidArea(new Dimension(0, 10)));
                   bothPanel.setMaximumSize(new Dimension(300, 100));
                   return bothPanel;
              }And the createSelection() method it uses is defined here:
         public AbstractButton[] createSelection(Vector<String> argVector,
                        ButtonGroup buttonGroup, JPanel selectionPanel) {
                   Vector<String> vector = argVector;
                   JRadioButton selection[] = new JRadioButton[vector.size()];
                   for (int i = 0; i < vector.size(); i++)
                        selection[i] = new JRadioButton(vector.get(i));
                   AbstractButton current;
                   for (byte i = 0; i < selection.length; i++) {
                        current = selection;
                        // set action command string to later identify button that's
                        // selected
                        current.setActionCommand(vector.get(i));
                        // fix button's size
                        Silk.setSizeAttributes(current, 250, 30, true);
                        // set button's colour
                        current.setBackground(Color.WHITE);
                        // add button to buttongroup
                        buttonGroup.add(current);
                        // add button to appropriate JPanel
                        selectionPanel.add(current);
                   // ensure one button is selected to prevent pressing OK with no
                   // selection
                   selection[0].setSelected(true);
                   return selection;
    Please help if you can.
    Thank you.
    - Dave

    Yeah sorry camickr, I need to get into the habit of posting SSCCEs.
    Here it is in SSCCE form:
    import java.awt.Color;
    import java.awt.Component;
    import java.awt.Dimension;
    import java.awt.GridLayout;
    import java.awt.event.ActionEvent;
    import javax.swing.AbstractAction;
    import javax.swing.AbstractButton;
    import javax.swing.Box;
    import javax.swing.BoxLayout;
    import javax.swing.ButtonGroup;
    import javax.swing.JButton;
    import javax.swing.JDialog;
    import javax.swing.JLabel;
    import javax.swing.JPanel;
    import javax.swing.JRadioButton;
    import javax.swing.JScrollPane;
    import java.util.Vector;
    public class Testing {
         // prevent instantiation
         private Testing() {
         public interface SelectionDialog {
              // produces a component containing all dialog buttons
              public Component createButtons(ButtonGroup bg, JDialog jd);
              // produces an array of the selection buttons to be used
              public abstract AbstractButton[] createSelection(
                        Vector<String> selectionVector, ButtonGroup buttonGroup,
                        JPanel selectionPanel);
         abstract static class AbstractSelectionDialog implements SelectionDialog {
              public AbstractSelectionDialog() {
                   Vector<String> vector = new Vector<String>();
                   String title = "Broken dialog box";
                   String message = "Why is the maximum size exceedable, hmm?";
                   /* for sscce */
                   vector.add("choice 1");
                   vector.add("choice 2");
                   vector.add("choice 3");
                   vector.add("choice 4");
                   vector.add("choice 5");
                   vector.add("choice 6");
                   vector.add("choice 7");
                   vector.add("choice 8");
                   vector.add("choice 9");
                   vector.add("choice 10");
                   vector.add("choice 11");
                   vector.add("choice 12");
                   vector.add("choice 13");
                   vector.add("choice 14");
                   vector.add("choice 15");
                   vector.add("choice 16");
                   vector.add("choice 17");
                   vector.add("choice 18");
                   // create new modal JDialog
                   final JDialog dialog = new JDialog(Silk.getFrame(), title, true);
                   // set boxlayout for dialog frame
                   dialog.getContentPane().setLayout(new BoxLayout(dialog.getContentPane(),
                             BoxLayout.Y_AXIS));
                   // set default close operation
                   dialog.setDefaultCloseOperation(JDialog.DISPOSE_ON_CLOSE);
                   // create ButtonGroup to enforce exclusive collection choice
                   final ButtonGroup buttonGroup = new ButtonGroup();
                   // initialise other components
                   // use fake space for label rather than use another HorizontalGlue
                   JLabel label = new JLabel("   " + message);
                   // panel containing collection selection
                   JPanel selectionPanel = new JPanel();
                   // run initialiser methods
                   JPanel buttonPanel = (JPanel) createButtons(buttonGroup, dialog);
                   AbstractButton selection[] = createSelection(vector, buttonGroup,
                             selectionPanel);
                   // scrollPane containing collection panel
                   JScrollPane scrollPane = new JScrollPane(selectionPanel,
                             JScrollPane.VERTICAL_SCROLLBAR_AS_NEEDED,
                             JScrollPane.HORIZONTAL_SCROLLBAR_NEVER);
                   // panel containing scroll pane
                   JPanel scrollPanel = new JPanel();
                   scrollPanel.setLayout(new BoxLayout(scrollPanel, BoxLayout.X_AXIS));
                   selectionPanel.setLayout(new GridLayout(vector.size(), 1));
                   // assemble component structure
                   scrollPanel.add(Box.createHorizontalGlue());
                   scrollPanel.add(scrollPane);
                   scrollPanel.add(Box.createHorizontalGlue());
                   dialog.add(label);
                   dialog.add(scrollPanel);
                   dialog.add(buttonPanel);
                   // set all components to be left-justified
                   label.setAlignmentX(0.0F);
                   scrollPanel.setAlignmentX(0.0F);
                   selectionPanel.setAlignmentX(0.0F);
                   buttonPanel.setAlignmentX(0.0F);
                   // set higher-level component sizes
                   Silk.setSizeAttributes(label, 300, 30, true);
                   selectionPanel.setMaximumSize(new Dimension(250, 400));
                   scrollPane.setMinimumSize(new Dimension(250, 50));
                   scrollPane.setMaximumSize(new Dimension(250, 400));
                   dialog.setMinimumSize(new Dimension(300, 200));
                   dialog.setMaximumSize(new Dimension(300, 500));
                   dialog.pack();
                   // set components to be opaque
                   label.setOpaque(true);
                   scrollPane.setOpaque(true);
                   selectionPanel.setOpaque(true);
                   // display dialog frame
                   // dialog.setResizable(false);
                   dialog.setVisible(true);
         protected static class ChooseCollectionDialog extends
                   AbstractSelectionDialog implements SelectionDialog {
              public ChooseCollectionDialog() {
                   super();
              public JPanel createButtons(ButtonGroup bg, JDialog jd) {
                   final ButtonGroup buttonGroup = bg;
                   final JDialog dialog = jd;
                   // confirmation buttons
                   JButton okBtn = new JButton();
                   JButton cancelBtn = new JButton();
                   JButton newBtn = new JButton();
                   // panel containing OK and CANCEL buttons
                   JPanel bothPanel = new JPanel();
                   // panel containing NEW COLLECTION button
                   JPanel newPanel = new JPanel();
                   // panel to contain all other button panels
                   JPanel confPanel = new JPanel();
                   confPanel.setLayout(new BoxLayout(confPanel, BoxLayout.X_AXIS));
                   newPanel.setLayout(new BoxLayout(newPanel, BoxLayout.X_AXIS));
                   bothPanel.setLayout(new BoxLayout(bothPanel, BoxLayout.Y_AXIS));
                   // definition of button Actions
                   okBtn.setAction(new AbstractAction() {
                        public void actionPerformed(ActionEvent ae) {
                             dialog.dispose();
                   cancelBtn.setAction(new AbstractAction() {
                        public void actionPerformed(ActionEvent ae) {
                             dialog.dispose();
                   newBtn.setAction(new AbstractAction() {
                        public void actionPerformed(ActionEvent ae) {
                   // override action-set button text
                   okBtn.setText("Ok");
                   cancelBtn.setText("Cancel");
                   newBtn.setText("Add New Collection");
                   // set button sizes
                   Silk.setSizeAttributes(okBtn, 115, 30, true);
                   Silk.setSizeAttributes(cancelBtn, 115, 30, true);
                   Silk.setSizeAttributes(newBtn, 250, 30, true);
                   // set opaque buttons
                   confPanel.setOpaque(true);
                   okBtn.setOpaque(true);
                   cancelBtn.setOpaque(true);
                   // assemble components
                   confPanel.add(Box.createHorizontalGlue());
                   confPanel.add(okBtn);
                   confPanel.add(Box.createRigidArea(new Dimension(20, 0)));
                   confPanel.add(cancelBtn);
                   confPanel.add(Box.createHorizontalGlue());
                   newPanel.add(Box.createHorizontalGlue());
                   newPanel.add(newBtn);
                   newPanel.add(Box.createHorizontalGlue());
                   bothPanel.add(Box.createRigidArea(new Dimension(0, 10)));
                   bothPanel.add(confPanel);
                   bothPanel.add(Box.createRigidArea(new Dimension(0, 5)));
                   bothPanel.add(newPanel);
                   bothPanel.add(Box.createRigidArea(new Dimension(0, 10)));
                   bothPanel.setMaximumSize(new Dimension(300, 100));
                   return bothPanel;
              public AbstractButton[] createSelection(Vector<String> argVector,
                        ButtonGroup buttonGroup, JPanel selectionPanel) {
                   Vector<String> vector = argVector;
                   JRadioButton selection[] = new JRadioButton[vector.size()];
                   for (int i = 0; i < vector.size(); i++)
                        selection[i] = new JRadioButton(vector.get(i));
                   AbstractButton current;
                   for (byte i = 0; i < selection.length; i++) {
                        current = selection;
                        // set action command string to later identify button that's
                        // selected
                        current.setActionCommand(vector.get(i));
                        // fix button's size
                        Silk.setSizeAttributes(current, 250, 30, true);
                        // set button's colour
                        current.setBackground(Color.WHITE);
                        // add button to buttongroup
                        buttonGroup.add(current);
                        // add button to appropriate JPanel
                        selectionPanel.add(current);
                   // ensure one button is selected to prevent pressing OK with no
                   // selection
                   selection[0].setSelected(true);
                   return selection;
         public static void main(String args[]) {
              javax.swing.SwingUtilities.invokeLater(new Runnable() {
                   public void run() {
                        new ChooseCollectionDialog();
    I considered that the GridLayout might be a problem, but surely the fact that it's ultimately contained in a BoxLayout (which [i]does respect maximum size) means the maximum size still shouldn't be exceedable?
    Thanks.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               

  • Printing and scanning size problems (half size)

    Hello,
    I am having an issue with my Pixma MP170.  When printing multiple pages or scanning a paper document, the size come out really small all of a sudden and two pages will be together in one print or scan.   I looked for updated drivers but that doesn't look to be the issue and the problem pesists.
    I tried to reset the printer to default but nothing. 
    Not sure how to proceed.
    Thanks for any suggestion.

    I have had something very like your problem.
    Mine is printing quarter size in landscape and is also not scanning or doing copies at the moment..
    I can find no way of setting it and it ignores all settings sent from the computer.
    It printed one test page correctly and once I tried printing a small text file it came out small and in landscape and now even the test page is also small and also in landscape.
    I am tempted to look inside for an engineering jumper or backup battery.
    Mine is an MP270.

  • Edit box length size problem...at Detail Section.

    hi.
    Plz have a look on below image.
    This is my problem.
    in details section i put one edit box... like below..
    the data is comming from data base..
    Header 1
    but the size of the filed is more than the size of the Edit box..
    i all ready checked  can grow option in format field common properties.
    but horizontal line is not adjusting ....
    what should i do...

    Hi Srini,
    You can't place another object directly below an object that 'grows'.
    Create another section and move the line to this new section.
    -Abhilash

  • Swing layout/size problem with JFrame and JApplet.

    I have a class that extends a JFrame, the classes layout is BorderLayout. I then have a class that extend JApplet, this classes layout is GridBagLayout (this class has a JTabbedPane - which contains JPanels). The problem I'm having is no matter how big I make the size of the applet or frame (using setSize), the applet/frame stays the same size - no matter how large I make it.
    Can anyone please help?
    Thanks,
    dosteov

    Here is the basic code:
    Thanks in advance,
    dosteov
    public class EADAdm extends JApplet
    EADAdmFrame theFrame = new EADAdmFrame(this);
         public void init()
              // Take out this line if you don't use symantec.itools.net.RelativeURL or symantec.itools.awt.util.StatusScroller
    //          symantec.itools.lang.Context.setApplet(this);
              // This line prevents the "Swing: checked access to system event queue" message seen in some browsers.
              getRootPane().putClientProperty("defeatSystemEventQueueCheck", Boolean.TRUE);
              // This code is automatically generated by Visual Cafe when you add
              // components to the visual environment. It instantiates and initializes
              // the components. To modify the code, only use code syntax that matches
              // what Visual Cafe can generate, or Visual Cafe may be unable to back
              // parse your Java file into its visual environment.
              //{{INIT_CONTROLS
              getContentPane().setLayout(new GridBagLayout());
              setEnabled(false);
              getContentPane().setBackground(java.awt.Color.lightGray);
              setSize(800,800);
              getContentPane().add(AdmTab, new com.symantec.itools.awt.GridBagConstraintsD(0,1,2,1,0.5,0.5,java.awt.GridBagConstraints.CENTER,java.awt.GridBagConstraints.HORIZONTAL,new Insets(3,12,4,14),120,120));
              AdmTab.setFont(new Font("Dialog", Font.PLAIN, 12));
              titleLbl.setHorizontalTextPosition(javax.swing.SwingConstants.CENTER);
              titleLbl.setHorizontalAlignment(javax.swing.SwingConstants.CENTER);
              titleLbl.setText("EAD Administration");
              getContentPane().add(titleLbl, new com.symantec.itools.awt.GridBagConstraintsD(0,0,1,1,0.0,0.0,java.awt.GridBagConstraints.CENTER,java.awt.GridBagConstraints.NONE,new Insets(12,36,0,0),307,15));
              titleLbl.setForeground(java.awt.Color.blue);
              titleLbl.setFont(new Font("Dialog", Font.BOLD, 15));
              exitBtn.setText("Exit EAD Administration");
              exitBtn.setActionCommand("Exit EAD Administration");
              getContentPane().add(exitBtn, new com.symantec.itools.awt.GridBagConstraintsD(0,2,2,1,0.0,0.0,java.awt.GridBagConstraints.CENTER,java.awt.GridBagConstraints.NONE,new Insets(6,371,10,14),66,8));
              exitBtn.setFont(new Font("Dialog", Font.PLAIN, 12));
         //theFrame.setVisible(false);
         login();
         AdmTab.addTab("Administration", new LogoPanel() );
         userPanel = createUserPanel();
         AdmTab.addTab("Edit Users", userPanel );
         fpoPanel = createFPOPanel();
         AdmTab.addTab("Edit FPO", fpoPanel );
         regulationPanel = createRegulationPanel();
         AdmTab.addTab("Edit Regulations", regulationPanel );
         rolloverPanel = createRolloverPanel();
         AdmTab.addTab("Rollover", rolloverPanel );           
              //{{REGISTER_LISTENERS
         SymMouse aSymMouse = new SymMouse();
              this.addMouseListener(aSymMouse);
              SymAction lSymAction = new SymAction();
              exitBtn.addActionListener(lSymAction);
              SymKey aSymKey = new SymKey();
              this.addKeyListener(aSymKey);
         theFrame.getContentPane().add(this);
    public class EADAdmFrame extends JFrame
    EADAdm theApplet;
    public EADAdmFrame(EADAdm theMainApplet)
              //{{INIT_CONTROLS
         //     theApplet = theMainApplet;
         //     this.getContentPane().add(theApplet);
              getContentPane().setLayout(new BorderLayout(0,0));
              getContentPane().setBackground(java.awt.Color.lightGray);
              setSize(1000,1000);
              setVisible(false);
         theApplet = theMainApplet;
              //{{REGISTER_LISTENERS
              SymWindow aSymWindow = new SymWindow();
              this.addWindowListener(aSymWindow);
              SymComponent aSymComponent = new SymComponent();
              this.addComponentListener(aSymComponent);

  • PDF File Size Problem

    Hi,
    I am using Adobe Acrobat Elements 7.0 in my computer to convert files like .txt and .doc to .pdf files. But currently I'm facing a problem with the converted .pdf file size. For example, my .doc file is 5MB and after I convert to a .pdf file, it becomes 10MB. The file size basically multiplies itself by 2.
    I've tried converting .txt and .doc files and it gives me the same problem. I've tried reinstalling, tried all kinds of settings, and recreating user profile but it doesn't help. Can anyone help me? Thank you very much.

    Sorry. The problem is caused when I want to password protect a .pdf using elements. So I used Adobe Reader to open the .pdf file then I'll print using Adobe Printer so that I can password protect it and output file size is actually 10 times the normal .pdf file.
    Please help!!

  • Print Paper Size Problem after Mavericks Upgrade

    I migrated my Apps, Data and System Settings from a Macbook running OSX Lion to a new Macbook Pro running Mavericks.
    The problem I now have is that the application 'Family Tree Maker 2' cannot get the paper size right. No matter which Paper size I select, it is shown as half size in the Application Print Preview screen and this error carries through to actual printing.
    so A4 210 by 297 mm displays as 5.8 x 4.1 inches (which is Half Size).
    The problem is significant because the application formats it's output to fit into half of the available space.
    I have unsuccessfully tried;
    - removing and reinstalling the Application.
    - Adding my Brother Laser printer with the latest Mavericks compatible driver.
    - Resetting the printing system.
    - Repairing disk permissions
    - Adding a new User Account
    - Deleting plists associated with com.ancestry
    iWork Pages is working correctly.
    I have raised this with ancestry.com however it appears that I am the only person that has experienced this problem.
    Any suggestions would be appreciated.

    Problem is worse than that. Whilst the Paper is shown as half size, the family tree diagram boxes are produced twice as wide as they should be.
    If I select A4 Paper, a diagram that would fit on one page is now spread across two.
    If I select A3 Paper, the preview indicates the paper size as A4 8.3 x 5.8 inches however the diagram size and position on the paper are unchanged and I just get loads of white space around the outside of the diagram.
    It does sound like an Application problem but it is still working fine on my old OSX Lion machine. Something has happened in the migration.

  • MTU Size Problem Loading Certain Webpages

    Hello Colleagues,
    I'm having a strange problem dealing with MTU sizes and loading certain webpages. I am aware of the default Microsoft MTU of 1500 and also using GRE IPSEC Tunnels recommended at MTU size 1400. I have since manually set some users PC's to MTU of 1400 and most of those users are experiencing no issues. However, there are a few users who still experience website loading issues even though I have manually changed their MTU size to 1400.
    These are domain accounts will the same image loads on their machines, so all have the same permissions, rights, firewall settings, etc. They all use the same LAN, switches, and routers.
    Here are the router configs, router 1 and router 2
    Router 1
    Current configuration : 9006 bytes
    version 15.3
    no service pad
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    service password-encryption
    hostname R-US-RS-WVPN1
    boot-start-marker
    boot system flash:c1900-universalk9-mz.SPA.153-1.T1.bin
    boot system flash:c1900-universalk9-mz.SPA.151-3.T1.bin
    boot-end-marker
    logging buffered 64000
    enable secret 5 *removed*
    no aaa new-model
    clock timezone CET 1 0
    clock summer-time CET recurring last Sun Mar 2:00 last Sun Oct 3:00
    errdisable recovery cause udld
    errdisable recovery cause bpduguard
    errdisable recovery cause rootguard
    errdisable recovery cause pagp-flap
    errdisable recovery cause dtp-flap
    errdisable recovery cause link-flap
    errdisable recovery interval 303
    ip cef
    ip domain name corp.com
    ip name-server 10.###.8.21
    ip name-server 10.###.8.96
    ip inspect dns-timeout 90
    ip inspect tcp idle-time 60
    ip inspect name fw smtp timeout 120
    ip inspect name fw ftp timeout 120
    ip inspect name fw realaudio
    ip inspect name fw tftp timeout 30
    ip inspect name fw udp timeout 30
    ip inspect name fw tcp timeout 60
    no ipv6 cef
    multilink bundle-name authenticated
    crypto pki trustpoint TP-self-signed-316595902
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-316595902
    revocation-check none
    rsakeypair TP-self-signed-316595902
    crypto pki certificate chain TP-self-signed-316595902
    certificate self-signed 01
      *removed*
            quit
    license udi pid CISCO1921/K9 sn FTX153182M8
    spanning-tree vlan 229 priority 8192
    redundancy
    ip ssh version 2
    crypto isakmp policy 10
    hash md5
    authentication pre-share
    lifetime 3600
    crypto isakmp key *removed* address 70.###.172.142
    crypto isakmp key *removed* address 184.###.###.254
    crypto isakmp keepalive 35 11
    crypto ipsec transform-set FY-WVPN-Tunnel esp-aes esp-md5-hmac
    mode tunnel
    crypto map vpn 10 ipsec-isakmp
    set peer 70.###.172.142
    set peer 184.###.###.254
    set transform-set FY-WVPN-Tunnel
    match address gre-tunnel-list
    interface Loopback0
    ip address 10.###.0.10 255.255.255.255
    interface Tunnel2291
    description Primary-TimewarnerTelecom-Ral-FayWVPN1
    ip address 10.###.99.26 255.255.255.252
    no ip redirects
    cdp enable
    tunnel source 66.###.161.126
    tunnel destination 184.###.###.254
    crypto map vpn
    interface Tunnel2293
    description Primary-TimewarnerTelecom-Ral-FayWVPN2
    ip address 10.###.99.154 255.255.255.252
    no ip redirects
    cdp enable
    tunnel source 66.###.161.126
    tunnel destination 70.###.172.142
    crypto map vpn
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    description TW Telecom/DMVPN1
    ip address 66.###.161.126 255.255.255.252
    ip access-group Block-Internet in
    ip access-group Block-Internet out
    duplex auto
    speed auto
    no cdp enable
    crypto map vpn
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    interface GigabitEthernet0/0/0
    switchport access vlan 229
    no ip address
    interface GigabitEthernet0/0/1
    switchport access vlan 229
    no ip address
    interface GigabitEthernet0/0/2
    switchport access vlan 229
    no ip address
    interface GigabitEthernet0/0/3
    description PBX Eth1
    switchport access vlan 229
    no ip address
    interface Vlan1
    no ip address
    shutdown
    interface Vlan229
    ip address 10.###.229.253 255.255.255.0
    ip helper-address 10.###.231.201
    standby 229 ip 10.###.229.254
    standby 229 priority 105
    standby 229 preempt
    router eigrp 100
    network 10.0.0.0
    ip forward-protocol nd
    no ip http server
    ip http secure-server
    ip route 70.###.172.142 255.255.255.255 66.###.161.125
    ip route 184.###.###.254 255.255.255.255 66.###.161.125
    ip route 205.###.96.180 255.255.255.252 66.###.161.125
    ip access-list extended Block-Internet
    permit esp host 66.###.161.126 host 184.###.###.254
    permit esp host 184.###.###.254 host 66.###.161.126
    permit udp host 66.###.161.126 host 184.###.###.254 eq isakmp
    permit udp host 184.###.###.254 host 66.###.161.126 eq isakmp
    permit esp host 66.###.161.126 host 70.###.172.142
    permit esp host 70.###.172.142 host 66.###.161.126
    permit udp host 66.###.161.126 host 70.###.172.142 eq isakmp
    permit udp host 70.###.172.142 host 66.###.161.126 eq isakmp
    permit icmp host 66.###.161.126 host 184.###.###.254
    permit icmp host 184.###.###.254 host 66.###.161.126
    permit icmp host 66.###.161.126 host 70.###.172.142
    permit icmp host 70.###.172.142 host 66.###.161.126
    permit icmp any any echo-reply
    permit icmp any any time-exceeded
    permit icmp any any packet-too-big
    permit icmp any any traceroute
    permit icmp any any unreachable
    deny   ip any any
    deny   icmp any any
    ip access-list extended gre-tunnel-list
    permit gre host 66.###.161.126 host 184.###.###.254
    permit gre host 66.###.161.126 host 70.###.172.142
    logging host 10.100.###.254
    logging host 10.100.###.246
    snmp-server community a RW 20
    snmp-server community r RO 20
    snmp-server community a RW 20
    snmp-server community r RO 20
    snmp-server community P_RW RW
    snmp-server community P_RO RO
    snmp-server enable traps entity-sensor threshold
    snmp-server host 10.100.###.246 public
    snmp-server host 10.100.###.254 public
    access-list 20 permit 10.###.9.3
    access-list 20 permit 10.###.8.16
    access-list 20 permit 10.100.###.249
    access-list 20 permit 10.100.###.254
    access-list 20 permit 10.100.###.246
    control-plane
    banner motd ^CCCCCCC
    ****************** Warning! Warning! Warning! ********************
    This system is restricted to authorized users for business
    purposes.  Unauthorized access is a violation of the law.  This
    service may be monitored for administrative and security reasons.
    By proceeding, you consent to this monitoring
    ****************** Warning! Warning! Warning! ********************
    ^C
    line con 0
    login local
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    exec-timeout 60 0
    password 7 *removed*
    login local
    transport input ssh
    line vty 5 15
    exec-timeout 60 0
    password 7 *removed*
    login local
    transport input ssh
    scheduler allocate 20000 1000
    ntp server 10.###.8.8 prefer
    ntp server 10.###.231.200 prefer
    ntp server 10.###.8.69
    ntp server 10.###.1.6 prefer
    end
    Router 2
    Current configuration : 9013 bytes
    version 15.3
    no service pad
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    service password-encryption
    hostname R-US-RS-WVPN2
    boot-start-marker
    boot system flash:c1900-universalk9-mz.SPA.153-1.T1.bin
    boot system flash:c1900-universalk9-mz.SPA.151-3.T1.bin
    boot-end-marker
    logging buffered 64000
    logging console critical
    enable secret 5 *removed*
    no aaa new-model
    clock timezone CET 1 0
    clock summer-time CET recurring last Sun Mar 2:00 last Sun Oct 3:00
    errdisable recovery cause udld
    errdisable recovery cause bpduguard
    errdisable recovery cause rootguard
    errdisable recovery cause pagp-flap
    errdisable recovery cause dtp-flap
    errdisable recovery cause link-flap
    errdisable recovery interval 303
    ip cef
    ip domain name corp.mann-hummel.com
    ip name-server 10.###.8.21
    ip name-server 10.###.8.96
    ip inspect dns-timeout 90
    ip inspect tcp idle-time 60
    ip inspect name fw smtp timeout 120
    ip inspect name fw ftp timeout 120
    ip inspect name fw realaudio
    ip inspect name fw tftp timeout 30
    ip inspect name fw udp timeout 30
    ip inspect name fw tcp timeout 60
    ipv6 multicast rpf use-bgp
    no ipv6 cef
    multilink bundle-name authenticated
    crypto pki trustpoint TP-self-signed-3179596086
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3179596086
    revocation-check none
    rsakeypair TP-self-signed-3179596086
    crypto pki certificate chain TP-self-signed-3179596086
    certificate self-signed 01
      *removed*
            quit
    license udi pid CISCO1921/K9 sn FTX153182M2
    spanning-tree vlan 229 priority 1###84
    redundancy
    ip ssh version 2
    crypto isakmp policy 10
    hash md5
    authentication pre-share
    lifetime 3600
    crypto isakmp key *removed* address 70.###.172.142
    crypto isakmp key *removed* address 184.###.###.254
    crypto isakmp keepalive 35 11
    crypto ipsec transform-set Fay-Ral-WVPN-Tunnel esp-aes esp-md5-hmac
    mode tunnel
    crypto map vpn 10 ipsec-isakmp
    set peer 184.###.###.254
    set peer 70.###.172.142
    set transform-set Fay-Ral-WVPN-Tunnel
    match address gre-tunnel-list
    interface Loopback0
    ip address 10.###.0.12 255.255.255.255
    interface Tunnel2292
    description Failover-TimewarnerCable-Ral-Fay-WVPN2
    ip address 10.###.99.30 255.255.255.252
    no ip redirects
    cdp enable
    tunnel source 96.###.25.226
    tunnel destination 184.###.###.254
    crypto map vpn
    interface Tunnel2294
    description Failover-TimewarnerCable-Ral-Fay-WVPN2
    ip address 10.###.99.158 255.255.255.252
    no ip redirects
    cdp enable
    tunnel source 96.###.25.226
    tunnel destination 70.###.172.142
    crypto map vpn
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    description Fay-Ral WVPN
    ip address 96.###.25.226 255.255.255.252
    ip access-group Block-Internet in
    ip access-group Block-Internet out
    duplex auto
    speed auto
    no cdp enable
    crypto map vpn
    interface GigabitEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    interface GigabitEthernet0/0/0
    switchport access vlan 229
    no ip address
    interface GigabitEthernet0/0/1
    switchport access vlan 229
    no ip address
    interface GigabitEthernet0/0/2
    switchport access vlan 229
    no ip address
    interface GigabitEthernet0/0/3
    description PBX Eth2
    switchport access vlan 229
    no ip address
    interface Vlan1
    no ip address
    shutdown
    interface Vlan229
    ip address 10.###.229.252 255.255.255.0
    ip helper-address 10.###.231.201
    standby 229 ip 10.###.229.254
    standby 229 preempt
    router eigrp 100
    network 10.0.0.0
    ip forward-protocol nd
    no ip http server
    ip http secure-server
    ip route 70.###.172.142 255.255.255.255 96.###.25.225
    ip route 184.###.###.254 255.255.255.255 96.###.25.225
    ip route 205.###.96.180 255.255.255.252 66.###.161.125
    ip access-list extended Block-Internet
    permit esp host 96.###.25.226 host 184.###.###.254
    permit esp host 184.###.###.254 host 96.###.25.226
    permit udp host 96.###.25.226 host 184.###.###.254 eq isakmp
    permit udp host 184.###.###.254 host 96.###.25.226 eq isakmp
    permit esp host 96.###.25.226 host 70.###.172.142
    permit esp host 70.###.172.142 host 96.###.25.226
    permit udp host 96.###.25.226 host 70.###.172.142 eq isakmp
    permit udp host 70.###.172.142 host 96.###.25.226 eq isakmp
    permit icmp host 96.###.25.226 host 184.###.###.254
    permit icmp host 184.###.###.254 host 96.###.25.226
    permit icmp host 96.###.25.226 host 70.###.172.142
    permit icmp host 70.###.172.142 host 96.###.25.226
    permit icmp any any echo-reply
    permit icmp any any time-exceeded
    permit icmp any any packet-too-big
    permit icmp any any traceroute
    permit icmp any any unreachable
    deny   ip any any
    deny   icmp any any
    ip access-list extended gre-tunnel-list
    permit gre host 96.###.25.226 host 184.###.###.254
    permit gre host 96.###.25.226 host 70.###.172.142
    logging host 10.100.###.254
    logging host 10.100.###.246
    snmp-server community P_RW RW
    snmp-server community P_RO RO
    snmp-server community a RW 20
    snmp-server community r RO 20
    snmp-server community a RW 20
    snmp-server community r RO 20
    snmp-server enable traps entity-sensor threshold
    snmp-server host 10.100.###.246 public
    snmp-server host 10.100.###.254 public
    access-list 20 permit 10.###.9.3
    access-list 20 permit 10.###.8.16
    access-list 20 permit 10.100.###.249
    access-list 20 permit 10.100.###.254
    access-list 20 permit 10.100.###.246
    control-plane
    banner motd ^CCCCCC
    ****************** Warning! Warning! Warning! ********************
    This system is restricted to authorized users for business
    purposes.  Unauthorized access is a violation of the law.  This
    service may be monitored for administrative and security reasons.
    By proceeding, you consent to this monitoring
    ****************** Warning! Warning! Warning! ********************
    ^C
    line con 0
    login local
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    exec-timeout 60 0
    password 7 *removed*
    login local
    transport input ssh
    line vty 5 15
    exec-timeout 60 0
    password 7 *removed*
    login local
    transport input ssh
    scheduler allocate 20000 1000
    ntp server 10.###.8.8 prefer
    ntp server 10.###.231.200 prefer
    ntp server 10.###.8.69
    ntp server 10.###.1.6 prefer
    end

    UPDATE
    I have since applied the following config to the tunnel interfaces:
    ip mtu 1400
    ip tcp adjust-mss 1400
    tunnel path-mtu-discovery
    This worked and I was able to reset each users PC to default MTU size of 1500, but only until just now. I got a call from a user who explained that he wasn't able to reach some websites, again.
    Sure enough, I've just confirmed that all of the users are unable to access the websites any longer.
    This is crazy, does anyone have any ideas?

  • Sector size problem when create a "Standby" in Standard Edition

    Hi,
    I've a primary database 11.2.0.4 Standard Edition with Grid Infrastructure with ASM.
    DiskGroup in ASM uses sector size ok 4k.
    I've also a "Standby" the uses filesystem with logical and physical sector size of 512.
    When duplicate from primary I get this warning:
    ORACLE error from auxiliary database: ORA-01378: The logical block size (4096) of file /u03/oradata/ORCL/onlinelog/group_1.268.874153703 is not compatible with the disk sector size (media sector size is 512 and host sector size is 512)
    RMAN-05535: WARNING: All redo log files were not defined properly.
    ORACLE error from auxiliary database: ORA-01378: The logical block size (4096) of file /u03/oradata/ORCL/onlinelog/group_2.265.874153719 is not compatible with the disk sector size (media sector size is 512 and host sector size is 512)
    RMAN-05535: WARNING: All redo log files were not defined properly.
    ORACLE error from auxiliary database: ORA-01378: The logical block size (4096) of file /u03/oradata/ORCL/onlinelog/group_3.263.874153759 is not compatible with the disk sector size (media sector size is 512 and host sector size is 512)
    RMAN-05535: WARNING: All redo log files were not defined properly.
    ORACLE error from auxiliary database: ORA-01378: The logical block size (4096) of file /u03/oradata/ORCL/onlinelog/group_4.261.874153735 is not compatible with the disk sector size (media sector size is 512 and host sector size is 512)
    RMAN-05535: WARNING: All redo log files were not defined properly.
    Finished Duplicate Db at 2015-04-21 23:37:10
    released channel: CH1
    I can recreate 3 redologs with correct sector size, but I unable to drop current log file:
    ERROR at line 1:
    ORA-01623: log 4 is current log for instance ORCL (thread 1) - cannot drop
    ORA-00312: online log 4 thread 1:
    '/u03/oradata/ORCL/onlinelog/group_4.261.874153735'
    So how can I solve this problem?

    yasinyazici wrote:
    Hi
    Oracle Data Guard is available only as a feature of Oracle Database Enterprise Edition. It is not available with Oracle Database Standard Edition.
    Please look  2.3.2 Oracle Software Requirements section  of the  following document
    http://docs.oracle.com/cd/E11882_01/server.112/e41134/standby.htm#SBYDB4716
    Yasin
    It's possible:
    Data Guard and Oracle Standard Edition (Doc ID 305360.1)
    Alternative for standby database in standard edition (Doc ID 333749.1)

Maybe you are looking for

  • IF ELSE Statement in BEx Query based on the results

    Hi experts, I want to realize the following IF/ELSE statement in a BEx Query in respect to the result values If the result of KF1 equals 0, than set the KF2 to 0, Else (KF1 NE 0) show the value of KF2 Background: I want to report the order backlog. I

  • Can a Mac Pro boot off a MacBook Pro in Target Disk Mode?

    Summary: "Are you able to boot a Mac Pro off of a Mac Book Pro in Target Disk Mode?" OR "Will a Mac Pro boot off an OS X install that was made on a MBP?" Details: I'm finishing a music project that was created on a PPC G5 Quad computer and going to a

  • Is there a way of using the ProRes codec.

    Hi, in our working setup we have a copy of FC studio, and FCE (both current versions). Sadly FCE is the one on my machine, and I have been struggling with the Intermediate Codec not handling the quality that Quicktime can handle and play, with the fi

  • Table name to get Country code

    Hi friends, I need to get the country code (LAND1)  by using company code ( EKKO-BUKRS). Can u plz let me know in detail, from which table do i need to get the country code for the above condition and wt is the key i need to give?

  • Homepage templates in iweb?

    I like some of the Homepage templates and I don't much like the IWEB ones. Any way to get the homepage templates into iweb?? Thanks. Bea