 
   
    
     
      
    
 
     
      
       
       
     
 
    
 
   
 
   
     
     
      
       
        
        Just installed reader.Have windows 8.1 Lenova. cant open Reader or pdfs without error: AcroMissingCompWClass: AcroRD32.exe  Application Error.
 
        
          Just installed reader.Have windows 8.1 Lenova. cant open Reader or pdfs without error: AcroMissingCompWClass: AcroRD32.exe  Application Error. 
        
 

         
         it only fails to open PDF attachments to Outlook 2010 operating with 8.1 or 8.2. you previw them and save them and open but not open directly.
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          Similar Messages
 
          
 
           	 
		     We installed  the Acrobat Reader 11.0.09  on Citrix enable Windows 2008 server  a month ago , it was working.  starting from this weeke we are receiveing error mesaage   AcroRD32.exe - application error  (Instruction at 0x...bad8  bad referenced memory at
 
			 We installed  the Acrobat Reader 11.0.09  on Citrix enable Windows 2008 server  a month ago , it was working.  starting from this weeke we are receiveing error mesaage   AcroRD32.exe - application error  (Instruction at 0x...bad8  bad referenced memory at 0x....bad8 The memory could not be written  Click ok to terminate the program)
 Instruction at 0x...bad8  bad referenced memory at 0x....bad8
 The memory could not be written
 Click ok to terminate the program
 
			 Hi SUBRAMANIAN,

Are you still facing this issue? It seems to be conflict to me.

Are you using any third party plugins with Acrobat? Try disabling and to use it again.

Regards,

Ajlan Huda.
 
		   

 
           	 
		     I have re-installed Adobe Reader on to my Windows 7 PC. When I open a PDF I was getting an error message containing  . . . .Acrord32.exe application error . . . . I now cannot open any PDF's. Adobe seems to be unresponsive.
 
			 I have re-installed Adobe Reader on to my Windows 7 PC. When I open a PDF I was getting an error message containing  . . . .Acrord32.exe
 I now cannot open any PDF's and Adobe seems unresponsive. I have tried to follow a step by step guide on how to fix this but Adobe won't stay open long enough for me to complete the steps. When I open Adobe it stays open for a matter of seconds then minimises to the task bar and when I click on it again I can't do anything with it and have to close it via task manager
 Please help!?
 
			 Disabling Protected Mode should fix the problem.  But since you cannot even open Adobe Reader by itself, you need to do it via the Windows registry.  If you tell me your installed Reader version, I can give you a registry script to do that.
 
		   

 
           	 
		     Just installed itunes on windows 8 and can't open it
 
			 Have purchased a new computer with Windows 8.  Have just installed itunes on it and now it will not let me open it!!  Please help
 
			 Hello Jess2321,

I recommend this article named iTunes for Windows Vista or Windows 7: Troubleshooting unexpected quits, freezes, or launch issues found here http://support.apple.com/kb/ts1717. The name says Windows 7 but the troubleshooting will be relevant for Windows 8, although some of the locations in the OS may be a bit different.

Take care,

Sterling
 
		   

 
           	 
		     Adobe Reader 10.1.2 Font Catpure AcroRd32.exe - Applicaton Error in Windows XP
 
			 Hi All,
 I installed Adobe Reader 10.1.2 in windows XP, and I will get the below error when I open the pdf file:
 Font Capture AcroRd32.exe - Application Error
 The instruction at "0X8af9311" referenced memory at "0x8a2f9311". The memory cound not be written"
 Even I try to disable the protected mode at startup, I still get the aboe error randomly.
 Any advice on this.
 
			 Sorry for the confusion. Please try the following steps:

1. Launch Notepad and type in following:

Windows Registry Editor Version 5.00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe\OpenWithList]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe\OpenWithProgids]

"exefile"=hex(0):

2. Click on File > Save As

3. In the new dialog that appears:

Select All Files in the Save as type list, and then type C:\Exe.reg in the File name box.

 Select Unicode in the Encoding list. Save it and remember the file location.

4. Open My Computer and double click on the C: icon

5. You will see a file by the name of "Exe.reg". Double click on the same and click Yes on any dialog that appears.

6. Once completed, restart the computer and your problem should be resolved.

Ankit
 
		   

 
           	 
		     Just installed itunes on windows 8 and it will not open
 
			 i just installed itunes on windows 8 and now it won't open
 
			 Okay. 

Doublechecking. Have you worked through the following troubleshooting document?

iTunes for Windows Vista, Windows 7, or Windows 8: Fix unexpected quits or launch issues
 
		   

 
           	 
		     Just download Adobe Reader XI for windows 8.1,  it doesn't work.  My OS is Windows 8.1 64-bits.  Two dialogues appear as  1.) AcroRd32.exe Error, The instruction at 0x9068675f reference memory at 0x9068675f. The memory could not be written. Click on OK to
 
			 Just download Adobe Reader XI for windows 8.1,  it doesn't work.  My OS is Windows 8.1 64-bits.  Two dialogues appear as  1.) AcroRd32.exe Error, The instruction at 0x9068675f reference memory at 0x9068675f. The memory could not be written. Click on OK to terminate the program.  2.) Adobe Reader ha stopped working, a problem caused the program to stop working correctly. Windows will close the program and notify you if a solution ia available.
 
			 What is the Reader XI version you installed?

Does this also happen when you open Reader by itself?  If not, can you try disabling Protected Mode [Edit | Preferences | Security (Enhanced)].
 
		   

 
           	 
		     Just installed icloud onto window 7 pc and only a few photos from ipad came through on photo stream why dont they all come through?
 
			 just installed icloud onto window 7 pc and only a few photos from ipad came through to Photostream why dont they all come through?
 
			 WOW! That font is difficult to read. But, see if this support document helps you http://support.apple.com/kb/TS3989. Photos stream is based on date and photos more than 30 days old are removed. Photostream is designed as a temporary storage to allow you to download the photos to the computer.
 
		   

 
           	 
		     I have an old macbook, i just installed the newest version of iTunes and it opens but before i can accept on the first screen, an error pops up (-45054), help me please!?
 
			 i have an old macbook, i just installed the newest version of iTunes and it opens but before i can accept on the first screen, an error pops up (-45054), help me please!?
 
			 Did you try to uninstall and reinstall the iTunes back in?
 
		   

 
           	 
		     Error Message reads: this application has failed to start because MSVCR80.dll was not found. Re-installing the application may fix this problem.  I have re-installed, SO many times and I still cant open iTunes.
 
			 Hi Support, 
 I am becoming anxious because no matter what I try it doesnt seem to allow me to open itunes. 
 Error Message reads: this application has failed to start because MSVCR80.dll was not found. Re-installing the application may fix this problem. 
 I have re-installed, SO many times and I still cant open iTunes. 
 Please help!!
 
			 Click here and follow the instructions.

(98888)
 
		   

 
           	 
		     Just installed Final Cut Express 4 but doesn't open
 
			 Hey I'm a dummy but....Just installed Final Cut Express 4 but doesn't open tells me I don't have the AGP graphics card,my ATI Radeon X1600?Do some imac 1.83 Intel Core Duo come with out it?I'm freek'n stuck!!Any help would be Greatly appreciated!!
 
			 Al's suggestion should solve the problem.

However, if you get fed up with hitting the esc key every time you open FCE you could try this permanent cure .......... it's nowhere near as frightening as it sounds and only takes a minute !

For a permanent cure edit the info.plist like this:-

1. Right click on the FCE icon (in Applications NOT the Dock) and select "Show Package Contents".

2. Open the "Contents" folder and double click the "info .plist". It should open automatically in TextEdit - if it doesn't, choose TextEdit manually.

3. Around 15 or so lines down you will see AGP. Delete it and put in PCI.

4. Close the window and when asked if you want to save the changes, say yes.
 
		   

 
           	 
		     Just installed the latest upgrade for iTunes. Cannot open iTunes store?
 
			 Just installed the latest upgrade for iTunes. Cannot open iTunes store?
 
			 Hey there Ray Neilson,

It sounds like you are able to open iTunes but cannot access the store. I recommend the troubleshooting from the article named:

Can't connect to the iTunes Store

http://support.apple.com/kb/ts1368

Troubleshoot issues in Windows

If you haven't been able to connect to the iTunes Store for more than a day (and other customers on our discussion boards aren't experiencing similar issues) a software or Internet service provider (ISP) configuration issue may be blocking your access to the iTunes Store. Find out which ports and servers need to be allowed for iTunes Store access.

Update iTunes to the latest version.

If iTunes Store appears empty and only displays the message iTunes Store, follow these steps.

Try the steps to troubleshoot iTunes Store connectivity in Windows.

As with all firewalls not manufactured by Apple, you may need to configure Windows Firewall to allow iTunes to access the iTunes Store. Follow these steps for Windows XP, Windows Vista, and Windows 7.

Try disabling any proxies built-in to Windows. You should avoid proxies because they can cause issues.

If you're receiving a specific error message, follow these steps.

If the issue still persists, contact your Internet service provider and confirm that these ports and servers are enabled over your network.

Note: The hosts file may be blocking the iTunes Store.Microsoft's article How do I reset the hosts file back to the default? has instructions and a FixIt to have Windows try to reset the hosts defaults for you.Note: Some workplaces may put internal resources in the hosts file and may block iTunes Store. The FixIt doesn't work for Windows 8.To create a copy of your hosts file and replace it with an empty hosts file, follow the instructions below:

You can find the hosts file at: C:\WINDOWS\SYSTEM32\DRIVERS\ETC.

Select the hosts file. There should now be a duplicate of the hosts file named "Copy of hosts" (Windows XP) or "hosts-copy" (Windows Vista, Windows 7, or Windows 8).

Drag the original hosts file to your desktop.

Right-click the duplicate file and choose Open. You may be prompted to choose the program you want to use to open this file. Double-click Notepad.

When Notepad opens, choose Edit > Select All.

Choose Edit > Delete.

Choose File > Save.

Close Notepad.

Right-click the duplicate file, and choose Rename.

Type "hosts" (without quotation marks) and press Enter.

Restart your computer and try connecting to the iTunes Store.

 If you still can't connect to the iTunes Store, your security software or firewall may be blocking the ability of iTunes to communicate with the Internet. Learn how to resolve security software issues.

If the issue persists, try the troubleshooting in this article:

iTunes: Advanced iTunes Store troubleshooting

http://support.apple.com/kb/TS3297

Thank you for using Apple Support Communities.

All the very best,

Sterling
 
		   

 
           	 
		     Just installed OS Yosemite, and now I can't open Illustrator CS6. Asks me to update my Java, but I check and my Java is up to date. Please help!
 
			 Just installed OS Yosemite, and now I can't open Illustrator CS6. Asks me to update my Java, but I check and my Java is up to date. Please help!
 
			 Some people have reported reinstalling the Apple 2014-001 Java update has helped.

See thread 7 here  Illustrator CC 2014 crashes on startup after Yosemite 10.10 upgrade today.
 
		   

 
           	 
		     Just installed Lightroom 3 and got this message: Lightroom – opening catalog: IMG_6343.JPG.lrcat
 
			 Hey guys, i just installed Lightroom 3 and when i tried to open it it gave me this message:
 Lightroom – opening catalog: IMG_6343.JPG.lrcat
 I have tried uninstalling and deleting it completely and it won't go past that error message! help!
 
			 Once you follow 99jon's instructions, you should be able to get into Lightroom, however ...

Did you try to open IMG_6343.JPG into Lightroom by using your operating system? If so, don't do that any more. Use File->Import... to get files into Lightroom, not operating system commands.
 
		   

 
           	 
		     My iTunes won't update on my computer. I have windows vista. I can open iTunes and when I click "check for updates" it asks if I want to update to iTunes 11.1.5 and I click "Download iTunes" but then nothing happens. What's wrong?
 
			 My iTunes won't update on my computer. I have windows vista. I can open up itunes and when I click on "check for updates" it asks if I want to download iTunes version 11.1.5 and I click "Download iTunes" but then nothing happens. Sometimes uptop the loading bar will appear but for only a split second. I have tried restarting, shutting down, I cannot figure out why it won't download. What's happening and how do I fix it?
 
			 Try updating using an iTunesSetup.exe (or iTunes64Setup.exe) installer file downloaded from the Apple website:

http://www.apple.com/itunes/download/
 
		   

 
         
 
        
 
		 
          Maybe you are looking for
 
          	 
		     MM Pricing procedure - Condition type post to different GL account in MAP
 
			 Hi All, We have a requirement for posting intercompany Stock transfer between Company A and B, and the transfer price will be Moving Average Price (say $ 100) + Mark up (say 25% i.e., 25) of supplying plant. Created a new PO pricing procedure, and cr
 
		   
	 
		     Tried to update Mac book pro to maverick now system will not boot
 
			 I downloaded the maverick update but something happened during the update and now my Mac book pro will not boot into the os.  What should I do?
 
		   
	 
		     Interactive planning time out
 
			 Hi everyone, I have a problem. When I load my selected objects for example 100 products into my planning view then everything comes but when create a selection for only 10 products and I load this then the transaction times out. Can anyone maybe expl
 
		   
	 
		     Java.dll error
 
			 Hi Everyone I've installed Java 2 SDE 1.4.0_01 on Win 98. I'm having no problems compiling and running applets. However when using the Command line Interface (DOS) there is serious problem. javac HelloWorld.java seems to compile ok. But, java HelloWo
 
		   
	 
		     After updates to newer vision iOS 7.0.4 my iPhone 4 is become slow, so please tell me what to do
 
			 After updates to newer vision iOS 7.0.4 my iPhone 4 is become slow, so please tell me what to do.
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