Metro Ethernet VLANs

Hello!
I've been digging through metroe best practices, but all I can find is ISP points of views on creating a metroe WAN rather than from an internal business standpoint. My company is getting a metroe circuit in two weeks so I'm labbing up a WAN in GNS3 and my configurations aren't working. The MetroE will be a point-to-point connection. The main site will have the MetE circuit going into a Cisco 3750 and the remote site has a 3750 as well. I am going to use 802.1q trunks for the metroe traffic. My problem is I can ping the gateway for the vlan 3 at the remote site (192.168.201.1) from corporate, but I can't ping the PCs. This could be a GNS3 limitation or a screwed up Metro VLAN design all together. Any input here would be much appreciated. Here is the configuration for the Cisco 3750 at corporate:
*output omitted*
vlan 200
name MetE-Point-to-Point
interface fa0/1
description Trunk2MetE
switchport mode trunk
interface vlan 200
ip address 10.10.200.1 255.255.255.252
ip route 192.168.201.0 255.255.255.0 10.10.200.2
Cisco 3750 Remote Site:
*output omitted*
vlan 3
name Comp-LAN
vlan 200
name MetE-Point-to-Point
interface fa0/1
description Trunk2MetE
switchport mode trunk
interface fa0/2-24
switchport access vlan 3
interface vlan 3
ip address 192.168.201.1 255.255.255.0
interface vlan 200
ip address 10.10.200.1 255.255.255.252
ip default-gateway 10.10.200.2
ip route 0.0.0.0 0.0.0.0 10.10.200.1

Correction on the remote site:
vlan 200's ip is 10.10.200.2 not 10.10.200.1 like the config shows.

Similar Messages

  • Suggest No. of routers in a single metro-ethernet Vlan

    Hi,
    Just would like to know if there is a recommended no. of routers to put into a single metro-ethernet vlan. The local Metro-ethernet provider suggest 10 routers per vlan but I think 30-50 would be OK ?

    This question is like how many nodes can you put into a VLAN. For an answer to be given your traffic types would need to be known. How chatty are your routers? Are you bridging? What type routing / bridging traffic (non-unicase) might you have on the wire? Baseline data from your environment is important to answer this question. There is no hard fast recommendation for this just as there is none for numbers of nodes in a VLAN or router is an OSPF area. This is completely dependant on your environment.
    Hope this helps,
    Don

  • Metro Ethernet implementation questions

    I am planning a Metro Ethernet upgrade for a network I manage. This is the first time I’ve implemented Metro on any network. I’m looking for some suggestions and answers to a couple questions regarding this upgrade.
    The current network is Hub and spoke connected by copper lines to 17 different locations from a DS3 @ our HQ. HQ also has a DS3 to the internet which the branch locations go out for internet. At our branches we have a private and public network on different subnets. Each branch location has either a T1 or bonded T1 connected to a Cisco 2801 router then to Netgear PoE managed switch(s).
    The upgrade of the DS3 for internet is going to 100 meg. The data side will also be 100meg at HQ, 10meg to our small locations and 100meg to the large.
    My question is what do I need to be aware of on our existing network that must change to get this working?
    1)      Will I simply go from the layer2 Metro Switch to our router?
    2)      Should I remove the router and go directly to the Netgear switch?
    3)      Do I need to VLAN the private and public networks?
    4)      Do I need to change routing tables?
    Thoughts and/or suggestions welcome.
    Let me know if more information is required to assist in answers.
    Thanks

    Hi,
    I think it would be better to include Cisco Account Manager/SE for this upgrade, they can guide you better and can come up with LLD for this upgrade, otherwise upgrading your 17 sites without proper planning can cause you serious issues.
    Yasir

  • Metro Ethernet Design With Redundant Head Ends

    We're getting ready to turn up some metro ethernet circuits that were just installed by AT&T. AT&T has provided a VLAN for each remote site (so each site has its own VLAN), and those VLANs are trunked to our head end switches (Cisco 3750 Metro Switches).
    I'm struggling with the best design for IP routing. We currently use OSPF on our internal network, and I was going to extend OSPF to our metro solution as well, but I'm not so sure now.
    I don't want routing to occur directly between head end #1 and head end #2, we already have redundant paths within our corporate network, and allowing our two head ends to route between each other via our metro ethernet solution is not what we want. However, running OSPF on each of the VLANs which have been provisioned for us would permit routing between the head ends.
    We simply need to allow redundanny for our remote locations in the event that one head end were to fail, all of the traffic to/from the remote site would be routed through the head end which is still online.
    Anyone suggestions on the best routing design for this situation would be greatly appreciated. I've attached a network diagram to make things clear. I believe I can also go back to AT&T and request one VLAN that includes all sites if that would simply things. I just need to make sure I can still do our traffic shaping because the remote sites are only 10mbps and the head ends are 1gbps.
    Thanks,
    -Steve

    just at a glance it looks as if you should be able to have stp on and setup 1 site as primary and other as secondary

  • Traffic Shaping on 6880 between sites over metro ethernet

    Hi
    I have a new dual site setup with 6880s at the core at one side and 3650 stack at the other. We have a 200mbps ethernet solution from our service provider but on testing we are maxing at a bit over 100mbps, iperf tests directly on the link are giving 200mbps so I need to apply some shaping to get the full usage from the link. In the past I have used srr bandwidth on metro switches but the 6880s don't support this. So I assume I need to setup  policy maps and apply to the physical interface? The interfaces are layer 2 trunks and we are stretching vlans between the sites. E.g. siteA has vlan20 and site B has vlan 20 over the metro ethernet service, site b is layer2 only and all routing and services are provided at siteA
    Is it as simple as this? It seems too easy :) So I may be missing something. I just apply this on the physical interface at each side?
    policy-map POLICY-S2S-200MB
    class class-default
    shape average 204800000
    policy-map POLICY-S2S-200MB-IN
     class class-default
       police cir 204800000
         conform-action transmit 
         exceed-action drop 
    ~                          
    int gi1/1/1
    service-policy out POLICY-S2S-200MB-OUT out
    service-policy out POLICY-S2S-200MB-IN in
    Your input would due treaty appreciated!
    Thanks,
    Aidan.

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    Ah, well that's great!  (Hmm, now I wonder if same feature is available on 6500 with sup2T or 6807.)
    In that case, your output policy might be just as simple as what's in your OP.  Cisco isn't really clear whether all their shapers (or policers) are counting L2 and L3 or just L3. I suspect many just count L3. If that's true in this case, you may need to shape about 10 to 15% slower to allow for L2 overhead (this assuming your provider is providing 200 Mbps of "wire" bandwidth.
    If you're able to shape on the other side, then there should be no need to also police the ingress.  Also, assuming provider limits bandwidth, there's no reason to police ingress at CIR rate.

  • Building metro ethernet using cat3750

    Hi,
    I am Mazlan and work for one of ISP in Malaysia. We would like to discover metro ethernet technologies.
    We would like to use our current backbone network to create this metro network and we are planning to use cat3750.
    The design is something like this.
    R1--cat3750--RA--[WAN}--RB--cat3750--R2
    R1 and R2 is in different location but will be running on same VLAN (with help of cat3750). Let say there is customer connected to R1 and their branch at R2, they will only feel they are in same LAN, but actly they are in different location.
    We need some opinion of builidng this network. I need help for the configuration in cat3750 as well in the router. We have no experince in this technologies.
    Perhaps somebody whos is interested to help me out can email me at [email protected]
    Your help is highly appriciated.
    --mazlan

    The Catalyst 3750 switch supports IEEE 802.1Q tunneling and Layer 2 protocol tunneling.
    configure guide
    http://www.cisco.com/en/US/products/hw/switches/ps5023/products_configuration_guide_chapter09186a00805a650e.html
    http://www.cisco.com/en/US/products/hw/switches/ps5023/products_configuration_example09186a00801cc828.shtml

  • Bellsouth Metro Ethernet -- is it QinQ?

    I have a customer who has bought some connections from Bellsouth's Metro Ethernet product. I am having a tough time getting someone at Bellsouth to give me any information about the product.
    Are they just using QinQ (802.1q tunneling) to make it all happen? If that's the case then I should just trunk to them with 802.1q and not have to do anything else, I believe keeping the native vlan 1 should even be fine. If anyone knows anything about this or has connected sites using the Bellsouth metro-e product please let me know.
    Brian

    Hello,
    looks like it is Ethernet over SONET, with a possibility to migrate it to EoMPLS:
    "Currently BellSouth uses a specialty Ethernet switch to support its shared multipoint offering, but that may change. "We're converting to more of a general purpose device that will be part of our MPLS network and will deliver Ethernet and other services," hints Kaish.
    Some carriers have implemented shared multipoint services directly over fiber, which means that those services do not include Sonet restoration capability, effectively limiting them to non-critical traffic. But BellSouth's metro Ethernet network is Sonet-based and customers can leverage Sonet's restoration capabilities, Kaish says."
    http://www.findarticles.com/p/articles/mi_m0DUJ/is_13_107/ai_108408900
    Another source of information supporting the statements above:
    http://newsroom.cisco.com/dlls/2004/prod_070604.html
    In any case this does not mean straight forward, that you can use the service to setup trunks between your switches. This depends on the interface configuration of (presumably) the 7600. They might restrict you to dot1Q with one VLAN or even to plain ethernet.
    Hope this helps! Please rate all posts.
    Regards, Martin
    P.S.: have a look at http://www.metroethernetforum.org/presentations/SC2003_BobSmithEntNet.PDF which should answer many questions! Especially they state "Dedicated Ethernet supports VLAN tagging" - sounds like setting up a dot1Q trunk with them will be supported.

  • Help with setting up Metro Ethernet

    Can someone please help and give suggestions and possible configuration options for setting up metro ethernet in the following senario:
    Will be setting up ME between headquarters and three remote branch offices. Each remote branch will be provisioned to 10MB, and the headquarters will have one link for the aggregate provisioned to 30MB.
    My questions, we will have routers at the remotes, but how will this terminate at the headquarters? Do we connect the one ME aggregate connection to a router, or to a L3 switch? And how do you configure the headquarters devices to separate the traffic? Do you use sub interfaces like in frame relay? Please provide a sample config if possible.
    Thanks

    HI,
    Assume you have 3560 SW at your HQ and where you can terminate the ME circuts.
    Configuration in Switch as:
    3560SW#sh run int Fa0/5
    Building configuration...
    Current configuration : 123 bytes
    interface FastEthernet0/5
    description ***************
    switchport access vlan 40
    switchport mode access
    end
    Create a SVI interface at the Router, the configuration is as:
    7604-Backbone-RTR#sh run int Vl40
    Building configuration...
    Current configuration : 119 bytes
    interface Vlan40
    description *********
    ip vrf forwarding 1234-NAME-MESH
    ip address xx.xx.xx.xx 255.255.255.252
    end
    In the above configuration, VRF is applied on Interface to make the pefix unique across the Backbone.
    is it here at the remotes where I will configure the "sub-interfaces"?
    A. Yes, the case for remote is same as that of HQ.
    Pls Rate if HELPS
    Best Regards,
    Guru Prasad R.

  • 3750 Metro ethernet switch

    Folks,
    I have 6500's at the core and want to use the 3750 at the PE. My question is the following:
    1) 3750 would do Q-IN-Q.
    2) Once the packet reaches the 6500(sup 720) running MPLS. What happens to the frame. Do i use xconnect to transfer the frame to the appropriate PE?
    Just confussed about how does the PE use the Q-IN-Q information to direct it to the appropriate PE?
    Sample config would be highly appreciated.
    Thanks

    Well.. its about product features .. you gotta compare products with your requirments at various layer of your network and to come out with justification of your requirments . Any ways below is snippet for you to have some justification between two products
    ===============================================
    What is the difference between the Cisco Catalyst 3750 Metro Series and the Cisco Catalyst 3750 Series?
    The Cisco Catalyst 3750 Metro Series is built for Metro Ethernet access in a customer location, enabling the delivery of more differentiated Metro Ethernet services. These switches feature bidirectional hierarchical QoS and Traffic Shaping; intelligent 802.1Q tunneling with class-of-service (CoS) mutation; VLAN translation; MPLS, EoMPLS, and Hierarchical Virtual Private LAN Service (H-VPLS) support; and redundant AC or DC power. They are ideal for service providers seeking to deliver profitable business services, such as Layer 2, Layer 3, and MPLS VPNs, in a variety of bandwidths and with different SLAs. With flexible software options, the Cisco Catalyst 3750 Metro Series offers a cost-effective path for meeting current and future service requirements from service providers.
    The standard Cisco Catalyst 3750 Series is an innovative product line for midsize organizations and enterprise branch offices. Featuring Cisco Systems® StackWise™ technology, Cisco Catalyst 3750 Series products improve LAN operating efficiency by combining industry-leading ease of use and high resiliency for stackable switches.
    What is the Metro Ethernet positioning of the Cisco Catalyst 3750 Metro Series, the Cisco Catalyst 3550 Series, and the Cisco Catalyst 2950 Series?
    Cisco Catalyst 3750 Metro Series Switches
    =========================================
    Cisco Catalyst 3750 Metro Series switches are a new line of premier, customer-located switches that bring greater intelligence for Metro Ethernet access, enabling the delivery of more differentiated Metro Ethernet services. These fixed configuration switches feature bidirectional hierarchical QoS and Traffic Shaping; intelligent 802.1Q tunneling; VLAN translation; MPLS, EoMPLS, and H-VPLS support; and redundant AC or DC power. They are ideal for service providers seeking to deliver profitable business services, such as Layer 2, Layer 3, and MPLS VPNs, in a variety of bandwidths and with different SLAs. With flexible software options, the Cisco Catalyst 3750 Metro Series offers a cost-effective path for meeting current and future service requirements from service providers.
    Cisco Catalyst 3550 Series Switches
    ==================================
    With a range of Fast Ethernet, Gigabit Ethernet, DC power, and fiber configurations, the Cisco Catalyst 3550 Series is an intelligent metro access switch for service providers serving the enterprise and small and medium-sized business markets. Featuring 802.1Q tunneling, high-performance IP routing, and subsecond Spanning Tree Protocol convergence, this line of powerful, cost-effective, fixed-configuration switches enables Metro Ethernet services such as Transparent LAN services and business-class Internet access.
    Cisco Catalyst 2950 Series Switches
    ===================================
    Ideal for Metro Ethernet access in residential markets, the Cisco Catalyst 2950 Series is an affordable line of fixed-configuration Fast Ethernet and Gigabit Ethernet switches. Featuring advanced rate limiting, voice VLAN support, and multicast management, these switches enable residential Metro Ethernet services such as Internet access, voice over IP (VoIP), and broadcast video.
    Hope it helps
    Ps rate this post if it helps u ..
    Thanks and Regards
    Raj

  • VPLS and H-VPLS w.r.t Metro Ethernet

    Can someone please explain me VPLS and H-VPLS as to how it can be used in a Metro Ethernet Environment????Any diagramatic explanation will be highly appreciable...
    Regards,
    NISHA

    Thanks a lot for the presentations Harot...
    As I'm a bit new to MPLS technology, I have some doubts in my mind so far Layer 3 VPNs are concerned. Let's consider a typical Scenario :
    CE-->PE-->P-->P-->PE-->CE....
    Could u pls tell me where MP-BGP runs (whether in PE to P or PE to CE b'coz somewhere i read the protocol used between PE-CE is MP-BGP and that's why I'm confused) and what is it's purpose. So far I know MP-BGP is run in order to make the VPNv4 routes unique i.e IPV4+VPNv4. I would highly appreciate ur feedback if u explain the layer 3 concept entirely protocol wise...i.e IGP, MP-BGP in a MPLS domain. What I know so far is CE-PE protocol can be anything right from static to BGP. P-PE is MP-BGP.
    Kindly pl. correct me wherever I'm wrong...
    Thanks in advance...
    NISHA

  • Customer Equipment for Metro Ethernet Link

    Hi All
    It has been some time since I utilised Cisco network kit to provide private circuit point to point connectivity and I wonder if someone could give me a little guidence.
    The customer is shortly to implement a new 100Mb Metro Ethernet link to connect two of their branches. They initially intend to use the link for data only traffic but eventually will want to route VOIP traffic across the link so bandwidth management and QoS will be essential components. It is unlikely that further links will be added to this link so built in expansion of the chosen routers may not be required.
    Budget will be an issue on this so I would appreciate any advice or recomendations.
    Thanks
    J.

    Hello James,
    I think it would be better to get in touch with your Cisco Account Team as this question cannot be answered on a forum post.
    Thanks,
    Karim

  • Best way to detect failure in Metro ethernet networks

    Hello ,
    I am working for a well known provider and I am currently migrating one of my client from Frame-relay to Metro-ethernet link .
    I am actually looking for advices on what sort of mechanism to implement to detect a failure in the ME parth .
    As you probably know , failure on one of the links might cause the CE-SWITCH-PE interfaces to stay up/up and the network will not neceseraliy start converging .
    So far I have implemented BFD along with IP SLA route tracking , I am happy with BFD but the IP SLA is acting "weird" .
    - IP SLA ICMP tracking rely on ICMP packets and was too sensitive to packets lost
    - We switched to ip route sla tracking but I am still unsure about the best way to use or implement this .
    Is there some sort of best practices available somewhere for this ?
    thanks ¨
    T

    Hello Thomas,
    From what i have seen BFD is best bet as it allows to relax the L3 protocols timers ( BGP / any other protocol used between CE- PE ). Another option is to have gre tunnel between the PE - CE link and track this tunnel interface.
    Regards,
    Shreeram

  • Alerts for metro ethernet link

    Hi,
    Kindly let me know " How to enable alerts for metro ethernet link"
    Thanks..

    Hello Gureshi,
    they are probably referring to OAM, CFM and other mechanisms to detect link or service failure in metro ethernet scenarios
    see
    http://www.cisco.com/en/US/docs/switches/metro/me3400e/software/release/12.2_52_se/configuration/guide/swoam.html
    Hope to help
    Giuseppe

  • Metro Ethernet Design question

    Hello,
    I was wondering how service providers guarantee their security protection in the Metro Ethernet model, especially when Internet is one of the applications used over the Metro network.
    For example: The customer edge switch (3550) is connected directly to the service provider aggregation layer(either Cisco Catalyst 4500 and 6500 Series switches ) .
    In the network core, Cisco 12000 or Cisco 7600 Series routers.
    So where is the security devices in this architecture, where is the firewalls, the IDS/IPS, that protects the service provider core from any threats.
    Providing the customer with Internet in Ethernet switching technology the service will put the provider in a vulnerable position.
    Am I thinking wrong here?

    Hi
    The CE will be hardened using storm control both multicast as well as broadcast on the ports where the end users are connected.
    About the accesiability between the other users who are connected on the ports of same switches you have switchport security coded which will take care of the access violation part.
    Also the maximum no of MAC address which can be permitted/allowed over the ports.
    This inturn will send u a trap and can shut the port if theres any violation detected on those ports..
    In the next layer where u say 6500 or 7600 u will have FWSM modules which will be taking care of filtering and other funtionalities which is very much similar to a standalone PIX firewall.
    you can have redundandcy or even load balancing with
    the FWSM modules over there in the 6500 switches.
    And ofcourse the IP addressing schemes deployed would be in private scopes and will have either NAT pools or PAT enabled in the FWSM.
    you got to have more n more ACLS on all the devices to mitigate the general known worms/virus or their variants in the network applied in applicable points.
    regds

  • Metro Ethernet in RAIL Transportation (MRTS) applications

    Dear Sir,
    I have a query related to Metro Ethernet technology.
    We are into TRANSPORTATION SYSTEMS. We are coming up with a MRTS Project in Mumbai , India. We are at a planning stage at the moment. As per our experience, companies in RAIL MRTS Applications are using SDH technology (MUX and access multiplexers).
    Could you please suggest , should we go for METRO ETHERNET of SDH Technology.
    Are there any players/ any Metro Projects who have implemented Metro Ethernet ( instead of SDH).

    Hi Pankaj
    What kinda applications you are going to use and what kinda bandwidth requirement you have in place ?
    Also do revert back the number of locations and a bit more onto your topology which mite help to get back with our suggestions..
    regds

Maybe you are looking for

  • Facebook and Slacker no longer working with Firefox. Still work with Explorer. Until a week ago problem did not exist.

    I am for about one week not able to input information on Facebook. Also the Facebook page appears in a huge font. Regarding Slacker I do not see any available online radio stations. Until about a week ago everything worked fine. At present I can work

  • Slideshow settings in Photos for Mac

    Hello, can anybody tell me where to find 'Settings' for Slideshows in Photos for Mac? To do things like changing the music, view etc etc as was in iPhoto.... thanks

  • Is there a Java Obiect that will arrange data in alphabetical order?

    Is there a Java Obiect that will arrange data in alphabetical order? So no matter what order you add or put things into the object it will only return them in alphabetical order. Edited by: Easter1976 on Nov 5, 2007 9:55 AM

  • FRM-18108 Failed to load the  objects

    I have upgraded the forms from 4.5 to 6i and when I tried to open the form PCOECU20 it gives me error FRM-18108 Failed to load the following objects: Source Module: PCOEar10 Source Object: STRUCTURE_NAME_QF_LOV Source Object: pc_object_Group1 ... and

  • Sample questions

    Hi Harold and Brian I would like to know if it is possible to use your samples questions (i.e. http://www.oracle.com/global/us/education/certification/sample_questions/exam_1Z0_046.html) in my next official publications. Would like also to know if we