**** MPLS over IP using low-end routers ****

I have a situation where the customer would like to run 2 different vrf's to keep there traffic completely seperated. I need to use DMVPN for the point to point link between the two router becouse 1 router will be a static base station and the other will be a remote unit connecting to the base router via the internet from differing locations. There will will more than one remote in the future.
I have tried quiet a few combinations to try and make it happen, but to no avail.
Anyway that may have something please let me know. here are the following prereq's.
1. Hub and spoke top (spoke ip unknown to base)
2. Link to hub from spoke will be IP 1 int/ 1 add
3. Link between 2 will need AES 256 encryption.
4. Must transport 2 different VRF's.
5. would like to use OSPF or EIGRP.
Thank you,
Rick Payne

You could maybe use a combination of DMVPN, ezVPN and Multi-VRF. I have written down a quick and dirty config for the server side.. This is not tested at all just written in notepad from my head.. so there may very well be lots of errors... but you'll maybe get some ideas...
aaa authentication login spoke-auth local
aaa authorization network spoke-group local
username spoke1 password cisco123
ip vrf red
rd 1:1
route-target export 1:1
route-target import 1:1
ip vrf blue
rd 2:2
route-target export 2:2
route-target import 2:2
crypto keyring spoke-keys
pre-shared-key address 0.0.0.0 0.0.0.0 key cisco123
crypto isakmp policy 1
encr aes 256
hash sha
authentication pre-share
group 2
crypto isakmp client configuration address-pool local spoke-pool
crypto isakmp client configuration group spokes
key cisco123
pool spoke-pool
acl 100
save-password
crypto isakmp profile spoke-group-profile
keyring spoke-keys
match identity group spokes
client authentication list spoke-auth
isakmp authorization list spoke-group
client configuration address respond
crypto ipsec transform-set aes-sha esp-aes 256 esp-sha-hmac
crypto dynamic-map dynmap 10
set transform-set aes-sha
set isakmp-profile spoke-group-profile
reverse-route
crypto map cmap 10 ipsec-isakmp dynamic dynmap
interface Loopback100
ip vrf forwarding red
ip address 192.168.99.1 255.255.255.255
interface Loopback200
ip vrf forwarding blue
ip address 192.168.99.2 255.255.255.255
interface Tunnel100
ip vrf forwarding red
ip address 192.168.101.1 255.255.255.0
no ip redirects
ip mtu 1436
ip nhrp authentication dmvpnred
ip nhrp map multicast dynamic
ip nhrp network-id 100001
ip nhrp holdtime 300
delay 1000
tunnel source Loopback100
tunnel mode gre multipoint
tunnel key 100001
interface Tunnel200
ip vrf forwarding blue
ip address 192.168.201.1 255.255.255.0
no ip redirects
ip mtu 1436
ip nhrp authentication dmvpnblue
ip nhrp map multicast dynamic
ip nhrp network-id 200001
ip nhrp holdtime 300
delay 1000
tunnel source Loopback200
tunnel mode gre multipoint
tunnel key 200001
interface FastEthernet0/0
description To INTERNET
ip address 192.0.2.2 255.255.255.252
crypto map cmap
interface FastEthernet0/1
description To INSIDE
no ip address
interface FastEthernet0/1.100
description To one network
encapsulation dot1q 100
ip vrf forwarding red
ip address 192.168.100.1 255.255.255.0
interface FastEthernet0/1.200
description To the other network
encapsulation dot1q 200
ip vrf forwarding blue
ip address 192.168.200.1 255.255.255.0
router eigrp 1
address-family ipv4 vrf red
network 192.168.100.0 0.0.0.255
network 192.168.101.0 0.0.0.255
exit-address-family
address-family ipv4 vrf blue
network 192.168.200.0 0.0.0.255
network 192.168.201.0 0.0.0.255
exit-address-family
ip local pool spoke-pool 10.10.10.1 10.10.10.200
ip classless
ip route 0.0.0.0 0.0.0.0 192.0.2.1
ip route 192.168.99.1 255.255.255.255 Loopback100
ip route 192.168.99.2 255.255.255.255 Loopback200
ip route 192.168.100.0 255.255.255.0 FastEthernet0/0 192.0.2.1 global
ip route 192.168.200.0 255.255.255.0 FastEthernet0/0 192.0.2.1 global
access-list 100 permit ip 192.168.99.0 0.0.0.255 any

Similar Messages

  • Sh led also on low end routers

    Hello all,
    If I remember correctly it was possible to lit up led's on a GSR router...(12k) through the cli remotely....
    Here comes perhaps a strange or odd request for lower end type of routers (and possible also switches)
    Would it be possible to have a command in the Cisco IOS, to light up any light emitting diode’s in a certain fashion? So field engineers know for sure they are hitting the right spot when they are looking for equipment in particular area’s?
    Cheers

    Hello all,
    If I remember correctly it was possible to lit up led's on a GSR router...(12k) through the cli remotely....
    Here comes perhaps a strange or odd request for lower end type of routers (and possible also switches)
    Would
    it be possible to have a command in the Cisco IOS, to light up any
    light emitting diode’s in a certain fashion? So field engineers know
    for sure they are hitting the right spot when they are looking for
    equipment in particular area’s?
    Cheers
    Hi,
    Yes you are right  Show led is used to display the current status of all line card Light Emitting Diodes (LEDs), use the show led EXEC command.  show led [slot-number] but this command was introduced in realease 11.2(09)GSbut in small end routers you can usethe following commands to display and verify the hardware features, enter the following commands:
    •show version—Displays the system hardware version; the installed software version; the names and sources of configuration files; the boot images; and the amount of installed DRAM, NVRAM, and flash memory.
    •show diag—Lists and displays diagnostic information about the installed controllers, interface processors, and port adapters; typical examples are network modules, interface cards (VICs, WICs, HWICs), and advanced integration modules (AIMs).
    Hope to help
    Ganesh.H

  • MPLS over encryption

    Hello Friend,
    Need ur help on MPLS over-relay setup encryption.
    I have 10sites across world which will connect via MPLS, were ISP will participate in customer routing they will do the optimized routing.
    CE routers are managed my ISP, i need to encrypt the data before entering into the MPLS cloud and decrypt the data when its entering the other end LAN.
    Basically looking for encryption between CE to CE is there is any way to do this?????
    Regards,
    Naren

    Hello Naren,
    CE to CE encryption is not a problem.
    As discussed in a recent thread you can use DMVPN or GETVPN to implement a mesh of encrypted communication tunnels between different CE sites.
    For DMVPN you can refer to the solution reference network design
    http://www.cisco.com/en/US/docs/solutions/Enterprise/WAN_and_MAN/DMVPDG.html
    another design guide for enterprise using MPLS L3 VPN services
    http://www.cisco.com/en/US/docs/solutions/Enterprise/WAN_and_MAN/ngwane.html
    I've tested DMVPN over an MPLS L3 VPN and it works well.
    GETVPN is a more recent security framework that can be considered too
    Hope to help
    Giuseppe

  • Low end MSPP

    We are building a lab that needs to simulate our WAN. I would like to incude an 2 MSPP routers but the Cisco ONS 15454 SONET Multiservice Provisioning Platform (MSPP) is cost prohibitive. It is what we use so it is the only MSSP I know of.
    Is there a low end optical SONET router that can handle 500Mbs or more that anybody knows about?
    My second choice is to buy a packet storm but since we are testing video I wanted to be able to test the guaranteed bandwidth that the MSPP offers.

    Have you looked at the Cisco ONS 15310 series products?  It is a MSPP that can transport GigE over OC-48 bandwidth.
    <http://www.cisco.com/en/US/products/ps6333/index.html>

  • Welcome to the MPLS over ATM Discussion

    Welcome to the Cisco Networking Professionals Connection Service Provider Forum. This conversation will provide you the opportunity to discuss issues surrounding MPLS over ATM. We encourage everyone to share their knowledge and start conversations on issues such as Frame-based MPLS networks, multiservice networks, VPN scalability, multiple service classes, multicast, VoIP and any other topic concerning MPLS over ATM.
    Remember, just like in the workplace, be courteous to your fellow forum participants. Please refrain from using disparaging or obscene language or posting advertisements.
    We encourage you to tell your fellow networking professionals about the site. If you would like us to send them a personal invitation simply send their names and e-mail addresses along with your name to us at [email protected]

    This is easily done with dial peer statements . The dial peer in your originating router must route the calls to the terminating router first. That would look like :
    dial-peer voice xxxxx voip ( the xxxxx is just a tag)
    destination-pattern 45... (that would route any 5-digit calls beginning with 45)
    session-target ipv4:xxx.xxx.xxx.xxx (ip address of the terminating router)
    If digitones are to be dialed after the connection is established, use the statement:
    dtmf-relay-h.245-alphanumeric
    You could also use a statement to specify the codec to be used:
    codec g711ulaw
    You would need multiple voip dial peers if the calls were going to different routers based on the dialed digits. If all calls are sent to the same terminating router, use all wild cards in the dest-pattern statement.
    At the terminating router configure pots dial peers:
    dial-peer voice xxxxx pots
    dest-pattern 45...
    port x/x (whichever port the call is to be terminated on)
    prefix 45 (this re-inserts matched digits which are stripped off by the pots dp)
    Repeat for other ports which will receive calls.
    Paul

  • Sup32 and mpls over gre

    does sup32 on 7600 router support mpls over gre, my uplinks
    to the core are connected via sup32?

    Hello Atif,
    in the following link the datasheet of sup32
    http://www.cisco.com/en/US/prod/collateral/modules/ps2797/ps5972/product_data_sheet0900aecd801c5cab_ps368_Products_Data_Sheet.html
    table1 contains the following:
    Hardware-enabled MPLS-Enables use of VPNs and Layer 2 tunneling while improving traffic engineering for QoS and adding multiprotocol support
    • Hardware-enabled IPv6-Expands available IP addresses, enabling better address allocation and address aggregation and supporting greater end-to-end connectivity and services
    • Hardware-enabled GRE tunnels for IP traffic
    be aware that performances are limited in comparison to sup720 as it is shown in table2.
    Hope to help
    Giuseppe

  • MPLS over ATM - VP Tunnel (cell) or VC (frame)?

    Does anybody use the MPLS over VP tunnel with the Cisco 8540 ATM MPLS core? Is it a stable solution or one should better leave the ATM MPLS cell mode and convert to frame mode over ATM?

    Both Cell mode and frame mode are stable solutions. But the scenario where we use them are different. I see that Cisco 8540 ATM MPLS Core is used. In this case, I would say that cell mode MPLS is a better solution for the following reason(s); In normal (non-MPLS) ATM core the L2 topology might be different from L3 topology. Say for example, a destination IP (a.b.c.d) might be shown as 3 hops (routers) away but there can be even 10 or more ATM switches in between. In this case the L2 topology might not be an optimal path. Hence we go for cell mode operation, where we form a full mesh topology and hence an optimal path.

  • Unable to print crystal report over web using ActiveX Control

    Post Author: jimmyp
    CA Forum: General
    We have a problem with printing crystal report over web using ActiveX Control.  When clicking print button, it only shows a blank dialog web crystal viewer page without any error.  The page just simply hangs.  We installed the PrintControl DLL and enable all the security setting for ActiveX Control for IE.  It still does not print.  Does anyone know why?  
    Environment.
    Bundle Crystal Report v10
    Asp.net 2.0
    IE 6.0 or higher.
    Appreciate for your help.
    Jimmy

    Post Author: Ian Kulmatycki
    CA Forum: General
    A team member here found this, I haven't read it, I'm not sure if our problems are related to this, but hopefully it helps someone:
    -ian
    When Secure Sockets Layer (SSL) is enabled, using the ActiveX control to print reports from a Crystal 10 DHTML viewer results in the following error message:
    "A communication error occurred, printing will be stopped."
    How can this error message be resolved?
    Resolution
    This is a known issue with Crystal Reports 10 and Crystal Enterprise 10 viewers and has been tracked. The Track ID is ADAPT00282199.
    This error occurs due to the receiving application performing a case-sensitive check for the HTTPS request header value "ON". When a sender application sends the value as "on" in lower case, the error occurs. The update below changes the receiving application to be case-insensitive.
    Hot Fixes or Service Packs address this issue as indicated below. With the updates, this issue is resolved.
    Unless indicated otherwise, Weekly Hot Fix updates from our FTP site have only been tested with English versions of products.
    For Crystal Reports 10 and Crystal Enterprise 10, the update for this issue is included in the Crystal 10 Viewers Weekly Hot Fix (WHF). This is available in English only at the following location:
    ftp://ftp.crystaldecisions.com/outgoing/EHF/viewers10win_en.zip
    This issue is addressed in the following components (and later versions):
    PageObjectModel.dll, version 10.0.5.785, dated 8/25/2004
    ReportRenderer.dll, version 10.0.5.785, dated 8/25/2004
    WebReporting.dll, version 10.0.5.785, dated 8/25/2004

  • Hi, I am using HP11 and iPlanet web server. When trying to upload files over HTTP using FORM ENCTYPE="multipart/form-data" that are bigger than a few Kilobytes i get a 408 error. (client timeout).

    Hi, I am using HP11 and iPlanet web server. When trying to upload files over HTTP using FORM ENCTYPE="multipart/form-data" that are bigger than a few Kilobytes i get a 408 error. (client timeout). It is as if the server has decided that the client has timed out during the file upload. The default setting is 30 seconds for AcceptTimeout in the magnus.conf file. This should be ample to get the file across, even increasing this to 2 minutes just produces the same error after 2 minutes. Any help appreciated. Apologies if this is not the correct forum for this, I couldn't see one for iPlanet and Web, many thanks, Kieran.

    Hi,
    You didnt mention which version of IWS. follow these steps.
    (1)Goto Web Server Administration Server, select the server you want to manage.
    (2)Select Preference >> Perfomance Tuning.
    (3)set HTTP Persistent Connection Timeout to your choice (eg 180 sec for three minutes)
    (4) Apply changes and restart the server.
    *Setting the timeout to a lower value, however, may    prevent the transfer of large files as timeout does not refer to the time that the connection has been idle. For example, if you are using a 2400 baud modem, and the request timeout is set to 180 seconds, then the maximum file size that can be transferred before   the connection is closed is 432000 bits (2400 multiplied by 180)
    Regards
    T.Raghulan
    [email protected]

  • Why doesn't the volume control settings allow a greater range (on the low end)?

    Maybe my ears are really sensitive, but for every iphone I've had, the lowest volume is not low enough.  My phone is often louder than I want in my headphones even at the lowest setting.  I find myself trying to lower the volume but ending up in silence.  After putting it back up to the lowest setting, I end up clicking down again a few minutes later because it's too loud for my surroundings and situation.  It's a huge volume jump from the lowest setting to completely off, and alot of times the lowest setting is too loud (even with normal buds or headphones).
    The volume limiter setting only limits the upper end, but doesn't change the lower end (just makes the 16 set increments smaller in that reduced range).  I know there is also an option to turn down the volume of individual songs in iTunes options, but this problem applies to all aspects of the iphone beyond just my music library (Music apps, Videos, etc.).
    Why hasn't apple expanded the lower volume limits?  There has to be a way, or is this not possible?  Can anybody think of a way to fix this problem?

    Meg St._Clair wrote:
    Look for headsets with a volume control.
    I did exactly this for awhile.  I used to have Skullcandy Asyms with the inline volume attenuator (wheel).  They've since discontinued them, and my 5 pairs are having wire connectivity issues.  All their current models have iphone like volume mechanisms.  The problem is most headphones with volume controls tap into the phones own volume control (so the set 16 volume increments).  I also looked into using a dongle attenuator, but having the dongle hanging off the phone is just awkward and not easily adjustable.
    I don't know why there can't be some form of internal attenuator option, or some other way of extending the lower range of volume.
    Does anyone else have this problem of the iPhone being too loud in semi-quiet environments?

  • Test program running taking much more time on high end server T5440 than low end server  T5220

    Hi all,
    I have written the following program and run on both T5440  [1.4 GHz, 95 GB RAM, 32 cores(s), 256 logical (virtual) processor(s),] and  T5220 [(UltraSPARC-T2 (chipid 0, clock 1165 MH) , 8GB RAM, 1 core, 8 virtual processors )] on same OS version.  I found that T5540 server takes more time than T5220. Please find below the details.
    test1.cpp
    #include <iostream>
    #include <pthread.h>
    using namespace std;
    #define NUM_OF_THREADS 20
    struct ABCDEF {
    char A[1024];
    char B[1024];
    void *start_func(void *)
        long long i = 6000;
        while(i--)
                    ABCDEF*             sdf = new ABCDEF;
                    delete sdf;
                    sdf = NULL;
        return NULL;
    int main(int argc, char* argv[])
        pthread_t tid[50];
        for(int i=0; i<NUM_OF_THREADS; i++)
                    pthread_create(&tid[i], NULL, start_func, NULL);
                    cout<<"Creating thread " << i <<endl;
        for(int i=0; i<NUM_OF_THREADS; i++)
                    pthread_join(tid[i], NULL);
                    cout<<"Waiting for thread " << i <<endl;
    After executing the above program on T5440 takes :
    real 0.78
    user 3.94s
    sys 0.05
    After executing the above program on T5220 takes :
    real 0.23
    user 1.43s
    sys 0.03
    It seems that T5440 which is high end server takes almost 3 times more time than T5220 which is low end server.  
    However, I have one more observation. I tried the following program :
    test2.cpp
    #include <iostream>
    #include <pthread.h>
    using namespace std;
    #define NUM_OF_THREADS 20
    struct ABCDEF {
    char A[1024];
    char B[1024];
    int main(int argc, char* argv[])
        long long i = 6000000;
        while(i--)
            ABCDEF*  sdf = new ABCDEF;
            delete sdf;
            sdf = NULL;
        return 0;
    It seems that T5440 server is fast in this case as compaired to T5220 server.
    Could anyone please help me out the exact reason for this behaviour as my application is slow as well on this T5440 server. I have posted earlier as well for the same issue. 
    Thanks in advance !!!
    regards,
    Sanjay

    You already asked this question...
    48 hours earlier, and in the same Solaris forum space
    Repeating the post isn't going to get you a response any faster, and actually now have people NOT respond because you are not showing any patience.
    These are end-user community forums, not a place to expect Oracle Technical Support.   There is no obligation that there be a response.
    If you have a business-critical issue and hope to get accurate and timely response, then use your service contract credentials to open a Support request.
    This new redundant post is locked.
    Edit:
    It appears that at the same time the O.P. posted this redundant thread, they also posted the same question to at least one other forum web site:
    http://www.unix.com/solaris/229269-test-program-running-taking-much-more-time-high-end-server-t5440-than-low-end-server-t5220.html

  • Introducing Lowarch - Arch for low-end systems

    Some of you might remember that I mentioned my plans of making an Arch install cd for low end systems. I've come quite far with this project now.
    First, I must say that it was a lot harder than I first expected. So I can say I have learned a lot in the process.
    Second, before I start ramblig about where I am in the process, I'll just outline what the plan is:
    The best Linux distribution is Arch Linux, because of it's speed, simplicity and elegance in design. I often get hold of some old laptops which are too old for Arch (i586 normally, but also i486). I have tried a lot of distros made for low end systems, but I always end up thinking, ah how wonderful it would have been to have Arch on this. It would have been the perfect distro for this machine.
    And the more I thought about it, I realised that even though Arch is perfect for super modern systems, it would be even more perfect for old systems, because of it's speed and simplicity, and not least the choice of packages.
    Some have started projects to port Arch to i586. I don't think that is the best solution. A lot of Arch isn't really useful on these machines. Therefore I decided to make a new distro based on Arch, where the main difference is the choice of packages. You don't want to run a video editor on a i586. For now I've called the distro Lowarch.
    Here's what I have done so far:
    1st try:
    Oh, I just change the compiler flags to i486 in /etc/makepkg.conf and start compiling all the packages. That worked great. Almost everything in base compiled fine. Until I started to notice the strange i686's coming up in all the ./configure outputs, and when I tried to install some of it on my i586, a lot of Illegal instruction messages came up.
    After doing some research, I understood that some programs make static links to libraries, all of which, of course, are i686 coded on my system. I realised I needed to do this differently. Of course I didn't want to do all the compiling on a 486 machine.
    2nd try:
    I made a Cross Linux From Scratch system, compiled for i486. Even that I had to make twice, for a lot of programs check what processor they are running on and compile for that. So the second time I used a so-called uname-hack. A small kernel module which makes the kernel report that it's running on an i486 machine.
    When I had a basic build system, I compiled pacman, and started to build packages. This time I had to take care of the order for dependencies to work out. First kernel-headers, glibc, etc. I installed one package at a time into an empty directory with the pacman -r option.
    After having the base system compiled, I booted it, and (using the uname-hack still) continued to compile the other packages in current, and the ones that I wanted from extra.
    It was really hard, since a lot of packages just don't compile with recent glibc and gcc. I have learned a lot about writing small patches just to make gcc happy or take away symbols not used anymore etc. The dependencies in the pkgbuilds are not always correct when it comes to building packages. Sometimes, and this is the most frustrating, packages seems to build correctly, but because some library wasn't installed or whatever, a few files are missing from the package, and I have no way to know, untill something goes wrong. Often this wrong is a package not compiling because include files are missing.
    Another problem was to make an installer. I decided I just wanted a simple installer, like Arch has. So I compiled busybox and made an almost exact copy of the 0.7.2 install cd, just compiled for i486, and with my package selection on it.
    What's left to do:
    1. Look more closely at the package selection. If there are people who are interested in this we can have some nice discussions about this. There are a lot of packages I just don't know what is for, and therefore I don't dare take them away.
    2. Clean up the PKGBUILDs, e.g take away references it the i686 and 64bit  arch.
    3. Compile the whole set of packages again, just in case.
    4. Releasing it.
    I've set up a wordpress page at lowarch.linuxophic.org, which is empty now, but where I'll put out a link to the iso when it's ready.

    Yes, I think it would be smart to check out the PKGBUILD once in a while and see if they are still able to build packages. It seems this is only done when new releases arrive.
    The thing about old programs not compiling with newer glibc and gcc or other libraries is unavoidable, and there's an unending stream of patches to address this issue. If a package hasn't had a release for a year, it's quite common that a change in a library it depends on will break the compilation. When or if new releases come, they should usually fix this.
    Of course, PKGBUILDs of current packages should work with a current system, not with a system from last year, if their supposed to be of any use. But it's a huge job to keep this up to date at all times, and you need some programming skills to do it, and I would rather have the devs focus on more important things, like updating packages and making everything work even better.

  • Browser for low-end laptop

    Hi,
    my girlfriends laptop is running arch linux (I installed it for her a year ago...). The problem is that it's not a high performance machine but rather low-end instead. It's an "Acer Extensa 5635Z" (Intel Pentium Dual Core T4200, Intel GMA, 2 gig ram, some kind of slow laptop hdd...). All she does on this machine is browsing the web (facebook, last.fm, simfy.de) and listening to music. Occasionally she may rip some audio cds and stuff... The only process that literally kills the machine is firefox and/or flash. She tends to open around 30 - 90 tabs with all kinds of facebook stuff where it seems to be the case that everyone is posting stupid youtube "links" all the time. She needs that many tabs for all the stuff she plans to review. This means she treats "tabs" as some kind of "to read" shelf. I have tried to get here to use bookmarks but this feels to "clumsy" for her and she says she would "forget" about stuff when its not "opened".
    This situation will not get better. So I'm desperately in search of a very light browser that may enable her to handle the load she produces. Can't use chromium because it has no "search bar" and I'm not getting here to put search terms into the location bar. We tried midori but it died a segfault death soon after...
    The desktop environment we're using is xfce at the moment. I could go as low as fluxbox but I fear that won't improve much. Any ideas?

    I have a much low end computer (4 years old computer 1.2 Gb RAM Celeron M 1.6 Ghz processor). Your laptop is powerful to run the browser of your choice (choosing a different one would not make a real difference). I now prefer google chrome (I use the open source version chromium): it seems more responsive than Firefox (you can search in the address bar, I do not see the problem). The performance problems most probably comes from flash animations and javascript. If you use Firefox, I suggest to install flasblock (block all flash animation unless clicked, possibility to whitelist some domain). For javascript, some sites may be a processor hog. Install the yesscript extension: it enable javascript by default but allow to stop it by clicking on an icon. I suggest you to install a CPU monitor, so you can easily identify which tabs pose problems and block javascript/flash inside them.
    Now 30-90 tabs is a lot. It might still work by making sure javascript/Flash are blocked in all but one tab. But maybe it would be better to proceed differently. Putting bookmarks on the bookmark bar seems a good idea. It seems that it make little difference for the user: you see the sites in the bookmark bar instead of the tab bar. Only one tab is open at once anyway.
    Last edited by olive (2011-07-19 20:15:38)

  • I do a radio show, when I pre-record i get a very low end hiss, almost sounds like gain is too high, but its not. If Im live to the station its fine. It only happens when I record. Is there a way to set audition NOT to record that low end sound?

    I use an Allen & Heath broadcast board. When I record to my computer for later broadcast there is a low end hiss/hum barely noticeable when im speaking BUT very prominent when there is a quiet moment.
    Sounds like gain may be tooo high, BUT its not.  When I do a LIVE broadcast using same equipment all is fine!
    Thoughts

    Well, several thoughts here...
    First, what are you using to get from the A&H mixer into your computer and is it in the chain when you broadcast live?  I ask because a lot of built in sound cards are pretty noisy and that could be the source of the problem, fixable with even a very cheap external USB interface
    Second, if the hiss actually starts at the mic/mixer, I know the A&H XB series has a high pass filter on every mic channel.  Have you engaged that?
    That said, it's pretty rare for hiss to be such a low frequency that the high pass filter will kill it.  You may get on better with the Noise Reduction feature in Audition, applied after the recording.
    Anyhow, to repeat how I started, what's your signal chain when recording and how does it differ from when you go live?

  • How to better improve the playback efficiency of HD videos on Premiere Pro CC for low-end computers?

    Title explains it all really!
    The playback of selected files on the upper left and right box are glitchy and slow when playing back, which makes it near impossible (or just really frustrating) to properly sync with other video clips and audio.
    On lower-end video editing programs, the solution I made for this was applying Speed Change effect, but not adjusting the speed by keeping it at 100.
    Details of my computer are : AMD E-350 Processor; 1.60 GHz, 3 GB RAM, Windows Vista 64bit
    Thanks in advance

    Win7 64bit will use almost all of your 3Gig of ram to load, leaving almost nothing to run PPro
    You need to buy or build a better computer
    Buy a Desktop Video Editing PC
    -http://www.adkvideoediting.com/
    -http://www.sharbor.com/
    Here Build a Desktop Video Editing PC
    -3 price level ideas in http://www.pacifier.com/~jtsmith/ADOBE.HTM
    -http://ppbm7.com/index.php/tweakers-page
    -what PC to build http://forums.adobe.com/thread/947698
    -2 how to build videos http://forums.adobe.com/thread/1104182
    -another video http://forums.adobe.com/thread/1145366
    -another video http://forums.adobe.com/thread/1132363
    -planning & Building http://ppbm7.com/index.php/intro-part-1
    -memory for LGA2011 http://forums.adobe.com/thread/1098759
    -an Adobe FAQ http://forums.adobe.com/thread/878520
    -http://www.shawnlam.ca/2012/premiere-pro-cs6-video-editing-computer-build/
    -http://www.videoguys.com/Guide/E/Videoguys+DIY9+Its+Time+for+Sandy+Bridge+E/0xe9b142f408a2 b03ab88144a434e88de7.aspx
    -several more links http://forums.adobe.com/thread/815798
    -build tuning http://ppbm7.com/index.php/final-results
    -http://www.pugetsystems.com/labs/articles/Adobe-Premiere-Pro-CC-Professional-GPU-Accelerat ion-502/

Maybe you are looking for

  • Files sync failed - missing newest version of the file

    I have two files on the cloud: my Lightroom catalog and the accompanying previews file, and work between my desktop computer and laptop. I have not opened the LR Catalog file from the desktop since 3/10, but have been using in on my laptop continuous

  • After effects file formats

    how do I load the DPXPLUS plug in into ae? I have both ae6 and ae CC. I need to read 12 bit dpx file

  • Code explanation need

    Declare V VARCHAR2(100); BEGIN FOR I IN 1..25 LOOP V:=V||' '||I; END LOOP; DBMS_OUTPUT.PUT_LINE(V); end; My doubt is  "V" is some number. When we concatenating  with  "I". We should get the dump number. "V:=V||' '|||I" Could any one explain me the. H

  • Media Encoder goes away when launched from Prem-3.2 CS3 (help !)

    Need help fixing Adobe Media Encoder - Dies after launching from Pre-Pro cs3 v 3.2 Vista Platform. Very short clip. Just goes away.. no messages. I've gave it time to "soak"... 15 minutes - source clip is only minutes long. The only way to recover Pr

  • After downloading from the camera can I delete from the camera?

    I'm using Bridge CS3 to download images from my Canon XTi Digital Rebel. After download I would like to delete the image from the camera's storage disk. I would like NOT to have to run the Canon's EOS utility to do this and would prefer doing it from