Multiple ethernet network adaptors + MySQL/php5: configuration help needed

I would be grateful if someone could give me some advice on how to configure multiple ethernet adapters under OS X 10.5.6
I have set up my system to work nicely with two ethernet network adapters, each with its own fixed IP. This bit works just fine. The machine supports two separate servers - a mail server and the OS X Apache2 server. I have configured the mail server to only listen to one of the IPs, and the Apache2 server to listen to the other (via httpd.conf). The system also has MySQL and php5 installed / enabled, and these services are only used by the Apache2 server.
The problem I have is that when I start the machine, initially the php5 system cannot connect reliably to the MySQL database system. The fix I have found is to temporarily make the ethernet adapter connected to the mail server 'inactive'. While this is so, the php5/MySQL connection to Apache2 works. Curiously, once an initial connection between php5 and MySQL has been made, subsequently I can make the mail server's ethernet adapter active again without further problems.
I initially thought this might be due to 'service order' issues - but changing the service order (e.g. putting the Apache adapter 'above' the mail adapter in the service order does not help. The fix only works by making the mail adapter inactive temporarily.
I suspect that there is some configuration change I can make to clarify the setup I have. The MySQL and Apache installations only need to talk to the Apache server - but I am not sure how to record this configuration in the OS X system.
Thanks in advance for any assistance that you can provide.
Message was edited by: Gavin Lawrie

Hi Stepehen,
Did the configuration as per your advice  but i am getting the below mentioned error which i have highlighted it in red. Please advice what needs to be done.
Home
Re: 1941W configuration help needed
created by Stephen Rodriguez in Getting     Started with Wireless - View the full discussion
conf t
interface     Dot11Radio0
no ssid     Cisco_Kamran_BGN
no encryption mode     ciphers aes-ccm
exit
interface     Dot11Radio1
no encryption mode     ciphers aes-ccm
no ssid     Cisco_Kamran_A
exit
dot11 ssid     Cisco_Kamran_A
vlan 10
dot11 ssid     Cisco_Kamran_BGN
vlan 11
exit
interface     Dot11Radio0
encryption vlan 11     mode ciphers aes
ssid     Cisco_Kamran_BGN
exit
interface     dot11radio0.1
encapsulation     dot1q 1 native
bridge-group 1
interface     dot11radio 0.11
encapsulation     dot1q 11
bridge-group 11
Configuration of     subinterfaces and main interface
within the same bridge     group is not permitted
exit
interface     Dot11Radio1
encryption vlan 10     mode ciphers aes-ccm
ssid     Cisco_Kamran_A
interface     dot11radio1.1
encapsulation     dot1q 1 native
bridge-group 1
interface     dot11radio1.10
encapuslation     dot1q 10
bridge-group 10
Configuration of subinterfaces and main     interface
within the same bridge     group is not permitted
end
wr
Reply to this message by going to Home
Start a new discussion in Getting Started with Wireless at Home

Similar Messages

  • 1941W configuration help needed

    Our Deployment Scenario:-
    1941W Gigabit Ethernet 0/0 is connected to the PPOE connection of the ISP.
    Gigabit Ethernet 0/1 is connected to the wired LAN
    I have created 2 wireless radio Cisco_Kamran_BGN which is operating at 2.4 Ghz Devices and Cisco_Kamran_A which is operating at 5Ghz Devices.
    I have created 2 VLans for the Wireless.
    Vlan 10 for Cisco_Kamran_A        192.168.10.x
    Vlan 11 for Cisco _Kamran_BGN   192.168.11.X
    The problem is the Wireless users are not getting the IP address from the respective DHCP server which has been configured on the Router.
    Can please any from the community help me and show me where I am missing the configuration.
    Please find my router  & ap configuration below.
    Router Configuration
    Router#
    sh run
    Building configuration...
    Current configuration : 3022 bytes
    ! No configuration change since last restart
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$TdQt$npYeaf/W0kRElcfMggzJ31
    no aaa new-model
    service-module wlan-ap 0 bootimage autonomous
    no ipv6 cef
    ip source-route
    ip cef
    ip dhcp excluded-address 192.168.1.1 192.168.1.50
    ip dhcp excluded-address 192.168.10.1 192.168.10.10
    ip dhcp excluded-address 192.168.11.1 192.168.11.10
    ip dhcp pool DHCP
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 195.229.241.222 213.42.20.20
    ip dhcp pool Cisco_Kamran_A
    network 192.168.11.0 255.255.255.0
    default-router 192.168.11.1
    dns-server 195.229.241.222 213.42.20.20
    ip dhcp pool Cisco_Kamran_BGN
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.1
    dns-server 195.225.241.222 213.42.20.20
    multilink bundle-name authenticated
    crypto pki token default removal timeout 0
    license udi pid CISCO1941W-E/K9 sn FCZ1553C1VK
    hw-module ism 0
    redundancy
    bridge irb
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    duplex auto
    speed auto
    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip unnumbered GigabitEthernet0/0
    arp timeout 0
    no mop enabled
    no mop sysid
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface Wlan-GigabitEthernet0/0
    description Internal switch interface connecting to the embedded AP
    switchport mode trunk
    no ip address
    interface Vlan1
    no ip address
    interface Vlan10
    ip address 192.168.10.1 255.255.255.0
    ip access-group DSL_ACCESSLIST in
    ip nat inside
    ip virtual-reassembly in
    interface Vlan11
    ip address 192.168.11.1 255.255.255.0
    ip access-group DSL_ACCESSLIST in
    ip nat inside
    ip virtual-reassembly in
    interface Dialer1
    ip address negotiated
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    ppp authentication pap callin
    ppp pap sent-username xxxxxx password 0 xxxxxx
    ppp ipcp route default
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip nat inside source list DSL_ACCESSLIST interface Dialer1 overload
    ip access-list extended DSL_ACCESSLIST
    permit ip 192.168.0.0 0.0.255.255 any
    control-plane
    line con 0
    password xxxxxx
    login
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line 67
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    line vty 0 4
    password xxxxxx
    login
    transport input all
    scheduler allocate 20000 1000
    end
    Router#
    Router#
    Router#
    Access Point Configuration
    ap#
    ap#
    ap#
    sh run
    Building configuration...
    Current configuration : 2603 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname ap
    enable secret 5 $1$JxdQ$a2/00bWJuhUKP9QLC94YD/
    no aaa new-model
    dot11 syslog
    dot11 ssid Cisco_Kamran_A
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 1045081417161C5A555C7A7B
    dot11 ssid Cisco_Kamran_BGN
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 020D05561907017015165949
    username Cisco password 7 14341B180F0B
    bridge irb
    interface Dot11Radio0
    description 802.11bgn radio
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    broadcast-key change 3600
    ssid Cisco_Kamran_BGN
    antenna gain 0
    station-role root
    bridge-group 11
    bridge-group 11 subscriber-loop-control
    bridge-group 11 block-unknown-source
    no bridge-group 11 source-learning
    no bridge-group 11 unicast-flooding
    bridge-group 11 spanning-disabled
    interface Dot11Radio1
    description 802.11a radio
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    ssid Cisco_Kamran_A
    antenna gain 0
    no dfs band block
    channel dfs
    station-role root
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    bridge-group 10 spanning-disabled
    interface GigabitEthernet0
    description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
    no ip address
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface GigabitEthernet0.10
    description 802.11a bridge
    encapsulation dot1Q 10
    no ip route-cache
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    bridge-group 10 spanning-disabled
    interface GigabitEthernet0.11
    description 802.11bgn bridge
    encapsulation dot1Q 11
    no ip route-cache
    bridge-group 11
    bridge-group 11 subscriber-loop-control
    bridge-group 11 block-unknown-source
    no bridge-group 11 source-learning
    no bridge-group 11 unicast-flooding
    bridge-group 11 spanning-disabled
    interface BVI1
    ip address dhcp client-id GigabitEthernet0
    no ip route-cache
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    line con 0
    no activation-character
    line vty 0 4
    login local
    end
    ap#
    ap#
    ap#

    Hi Stepehen,
    Did the configuration as per your advice  but i am getting the below mentioned error which i have highlighted it in red. Please advice what needs to be done.
    Home
    Re: 1941W configuration help needed
    created by Stephen Rodriguez in Getting     Started with Wireless - View the full discussion
    conf t
    interface     Dot11Radio0
    no ssid     Cisco_Kamran_BGN
    no encryption mode     ciphers aes-ccm
    exit
    interface     Dot11Radio1
    no encryption mode     ciphers aes-ccm
    no ssid     Cisco_Kamran_A
    exit
    dot11 ssid     Cisco_Kamran_A
    vlan 10
    dot11 ssid     Cisco_Kamran_BGN
    vlan 11
    exit
    interface     Dot11Radio0
    encryption vlan 11     mode ciphers aes
    ssid     Cisco_Kamran_BGN
    exit
    interface     dot11radio0.1
    encapsulation     dot1q 1 native
    bridge-group 1
    interface     dot11radio 0.11
    encapsulation     dot1q 11
    bridge-group 11
    Configuration of     subinterfaces and main interface
    within the same bridge     group is not permitted
    exit
    interface     Dot11Radio1
    encryption vlan 10     mode ciphers aes-ccm
    ssid     Cisco_Kamran_A
    interface     dot11radio1.1
    encapsulation     dot1q 1 native
    bridge-group 1
    interface     dot11radio1.10
    encapuslation     dot1q 10
    bridge-group 10
    Configuration of subinterfaces and main     interface
    within the same bridge     group is not permitted
    end
    wr
    Reply to this message by going to Home
    Start a new discussion in Getting Started with Wireless at Home

  • IPlanet/Sun ONE Directory Server 5.1 configuration help needed.

    Hi from Finland.
    We have a SunFire 420 running Solaris 8.
    It has 2 network adaptors each configured to have separate IP addresses. Eventually these cards will be on quite separate networks... one for intranet users and one for the rest.
    What I am wanting to know is how do I configure the iDS 5.1 to be listening on port 389 for both IPs
    When I installed iDS 5.1 I could only see one hostname and one domainname so the install went fine.
    Is the Directory with multiple network adaptors setup an O/S issue or an iDS issue???
    Any tips or help would be gratefully accepted!!

    All my PROD systems have dual n/w cards listenning on different IPs(subnets for that matter). Data can be accessed over LDAP on both IPs with the same port. We did not have to do anything special at the Directory or the OS level.

  • Multiple ethernet networks show and the internet doesn't function on T400 with windows 7 64bit

    Hello all we are having an issue with several T400 notebooks which i hope someone can help with.
    the first symptom is no internet connection on the wired port-wireless has been turned off so it doesn't interfere with testing.
    the network and sharing center shows multiple networks on the local area connection, one work (a domain), one public why the public one is there i don't know.
    ipconfig shows it is getting an ip and dns through dchp and they are proper but two gateways are showing up one proper the other 0.0.0.0 this is where it is dying (i think)
    i've done a route -p delete 0.0.0.0 but it doesn't persist through reboots for some reason.
    so every reboot you have to run the route -p delete (administrative cmd prompt required) and then a release and renew and it works properly until it is next rebooted.
    Does anyone know a way to get rid of the 2nd network?  Beside the "public network" shows local area connection same as beside the work network if i disable one it disables the adapter and neither works.
    Thanks for any help you can offer.
    Stephen

    Hi, I found a solution which worked for me. After installing vs2008 I got some extended error messages which stated that the lenove config databases are currupt. So I removed all database and xml files of the lenovo directorty where the pc-doctor
    wolle wrote:
    Hello, I'm using a T410 with Windows 7 professional german 64bit.
    All Lenovo drivers/bios, MS hotfix are up2date.
    When the Thinkvantage Tool is starting up I get two different messages.
    The first nonsense error message stated:
    "Das ursprüngliche Systemprofil wurde unter Einsatz von Deutsch zusammengestellt, aber ihr Computer
    benutzt derzeit Deutsch. Dies kann einen unzutreffenden Bericht zur Folge haben. Um einen fehlerfreien Bericht zu gewährleisten, stellen Sie bitte Ihre ursprüngliche regionalen Einstellungen ein: Deutsch".
    After clicking on the button "diagnostic" and waiting ~30sec. a message will appear, that the program doesn't function correctly and close pcdr5cuiw32.exe.
    I reinstalled the Lenovo Toolbox many times, dis- and enabled the .net framework 3.51.
    Any idea? Thanks.
    Wolle
    Fehlerbucket 1042642550, Typ 5
    Ereignisname: CLR20r3
    Antwort: Nicht verfügbar
    CAB-Datei-ID: 0
    Problemsignatur:
    P1: pcdr5cuiw32.exe
    P2: 6.0.5450.12
    P3: 4b7c85d1
    P4: libAsapiCSharp
    P5: 0.0.0.0
    P6: 4b066e59
    P7: e18
    P8: 30
    P9: System.ApplicationException
    P10:
    Angefügte Dateien:
    C:\Users\wolle\AppData\Local\Temp\WER3AC0.tmp.WERInternalMetadata.xml
    Diese Dateien befinden sich möglicherweise hier:
    C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_pcdr5cuiw32.exe_8cd648aeacc4a6bcff206ecfb8786fd35bf8737d_0972952e
    Analysesymbol:
    Es wird erneut nach einer Lösung gesucht: 0
    Berichts-ID: 2f06e5da-3142-11df-a9dd-00a0c6000000
    Berichtstatus: 0
    is saving his results. Now the hardware check is working fine without any error message, regards Wolle

  • Configuration Help Needed - Layout of Public Access and Private Access Network

    HELP
         I need help in laying out the following network - herre is my first stab at it.
    1. Actiontec DSL Modem - DHCP On     ----- Model GT701-WG
       WAN IP Address 12.17.66.203
       WAN SubNet Mask 255.255.255.255
       Lan IP Address 192.168.0.1
       Lan SubNet Mask 255.255.255.0
    2. WRT54G - DHCP On ----------------  Open to Public Access to the Internet
       Local IP Address 192.168.1.1
       Subnet Mask 255.255.255.0
    3. DellPowerConnect 2708 Switch ---  Open to Public Access to the Internet
    4. MS Windows SBS2003 Server   --- Closed to Public Access
        Connecting to the #2 WRT54G thru a Linsys network card
    5. WRT54G - DHCP Off - ??? --------- Closed to Public Access
        Connecting to another Linksys network card in the SBS2003 Server
       Local IP Address 192.168.1.2     ???
       Subnet Mask 255.255.255.0
    6. Linksys SD216 Switch                 --- Closed to Public Access
    Any help would be greatly appreciated

    I got the network setup, but did not get what you are trying to do. Do you have 2 WRT54Gs there? Are you trying to turn off DHCP server of second WRT54G? A detailed information would be appreciated.

  • "com.mysql.jdbc.PacketTooBigException": Help needed urgently

    hi,
    I am using mm.mysql j/connector ver 3.0.6 and MYSQL server version 4.0.
    Max_allowed packet= 8MB at the server side
    I am getting PacketTooBigException when i am trying to update a particular column.
    What should i do.
    Any help will be greatly appreciated!!!

    the driver uses a 64 k max packet size by default. it is supposed to change this as neccessary upon connection but perhaps that is failing?
    below is the 3.0.7 connection code that i have slightly modified for you so that it prints out the connection properties after they have been initialized so that you can see what they are.
    try it out and i hope you find this helpful.
       Copyright (C) 2002 MySQL AB
          This program is free software; you can redistribute it and/or modify
          it under the terms of the GNU General Public License as published by
          the Free Software Foundation; either version 2 of the License, or
          (at your option) any later version.
          This program is distributed in the hope that it will be useful,
          but WITHOUT ANY WARRANTY; without even the implied warranty of
          MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
          GNU General Public License for more details.
          You should have received a copy of the GNU General Public License
          along with this program; if not, write to the Free Software
          Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307  USA
    /*Slight Modification by Max Stocker April 29, 2003 to trace what the connection values get initialized to. */
    package com.mysql.jdbc;
    import java.io.IOException;
    import java.io.InputStream;
    import java.io.Reader;
    import java.io.UnsupportedEncodingException;
    import java.math.BigDecimal;
    import java.net.URL;
    import java.sql.Clob;
    import java.sql.Date;
    import java.sql.ParameterMetaData;
    import java.sql.Ref;
    import java.sql.SQLException;
    import java.sql.Savepoint;
    import java.sql.Time;
    import java.sql.Timestamp;
    import java.util.ArrayList;
    import java.util.Calendar;
    import java.util.HashMap;
    import java.util.Iterator;
    import java.util.List;
    import java.util.Map;
    import java.util.Properties;
    import java.util.StringTokenizer;
    import java.util.TimeZone;
    * A Connection represents a session with a specific database.  Within the
    * context of a Connection, SQL statements are executed and results are
    * returned.
    * <P>A Connection's database is able to provide information describing
    * its tables, its supported SQL grammar, its stored procedures, the
    * capabilities of this connection, etc.  This information is obtained
    * with the getMetaData method.
    * @see java.sql.Connection
    * @author Mark Matthews
    * @version $Id: Connection.java,v 1.31.2.19 2003/03/28 22:42:24 mmatthew Exp $
    public class Connection implements java.sql.Connection {
        // The command used to "ping" the database.
        // Newer versions of MySQL server have a ping() command,
        // but this works for everything
        private static final String PING_COMMAND = "SELECT 1";
         * Map mysql transaction isolation level name to
         * java.sql.Connection.TRANSACTION_XXX
        private static Map mapTransIsolationName2Value = null;
         * The mapping between MySQL charset names
         * and Java charset names.
         * Initialized by loadCharacterSetMapping()
        private static Map charsetMap;
         * Table of multi-byte charsets.
         * Initialized by loadCharacterSetMapping()
        private static Map multibyteCharsetsMap;
         * Default socket factory classname
        private static final String DEFAULT_SOCKET_FACTORY = StandardSocketFactory.class
            .getName();
        static {
            loadCharacterSetMapping();
            mapTransIsolationName2Value = new HashMap(8);
            mapTransIsolationName2Value.put("READ-UNCOMMITED",
                new Integer(TRANSACTION_READ_UNCOMMITTED));
              mapTransIsolationName2Value.put("READ-UNCOMMITTED",
                   new Integer(TRANSACTION_READ_UNCOMMITTED));
            mapTransIsolationName2Value.put("READ-COMMITTED",
                new Integer(TRANSACTION_READ_COMMITTED));
            mapTransIsolationName2Value.put("REPEATABLE-READ",
                new Integer(TRANSACTION_REPEATABLE_READ));
            mapTransIsolationName2Value.put("SERIALIZABLE",
                new Integer(TRANSACTION_SERIALIZABLE));
         * Internal DBMD to use for various database-version
         * specific features
        private DatabaseMetaData dbmd = null;
         * The list of host(s) to try and connect to
        private List hostList = null;
          * A map of statements that have had setMaxRows() called on them
         private Map statementsUsingMaxRows;
         * The I/O abstraction interface (network conn to
         * MySQL server
        private MysqlIO io = null;
         * Mutex
        private final Object mutex = new Object();
         * The driver instance that created us
        private NonRegisteringDriver myDriver;
         * The map of server variables that we retrieve
         * at connection init.
        private Map serverVariables = null;
         * Properties for this connection specified by user
        private Properties props = null;
         * The database we're currently using
         * (called Catalog in JDBC terms).
        private String database = null;
         * If we're doing unicode character conversions,
         * what encoding do we use?
        private String encoding = null;
         * The hostname we're connected to
        private String host = null;
         * The JDBC URL we're using
        private String myURL = null;
         * The password we used
        private String password = null;
         * Classname for socket factory
        private String socketFactoryClassName = null;
         * The user we're connected as
        private String user = null;
         * The timezone of the server
        private TimeZone serverTimezone = null;
         * Allow LOAD LOCAL INFILE (defaults to true)
        private boolean allowLoadLocalInfile = true;
         * Are we in autoCommit mode?
        private boolean autoCommit = true;
         * Should we capitalize mysql types
        private boolean capitalizeDBMDTypes = false;
         * Should we continue processing batch commands if
         * one fails. The JDBC spec allows either way, so
         * we let the user choose
        private boolean continueBatchOnError = true;
         * Should we do unicode character conversions?
        private boolean doUnicode = false;
         * Are we failed-over to a non-master host
        private boolean failedOver = false;
        /** Does the server suuport isolation levels? */
        private boolean hasIsolationLevels = false;
         * Does this version of MySQL support quoted identifiers?
        private boolean hasQuotedIdentifiers = false;
        // This is for the high availability :) routines
        private boolean highAvailability = false;
         * Has this connection been closed?
        private boolean isClosed = true;
         * Should we tell MySQL that we're an interactive client?
        private boolean isInteractiveClient = false;
         * Is the server configured to use lower-case
         * table names only?
        private boolean lowerCaseTableNames = false;
         * Has the max-rows setting been changed from
         * the default?
        private boolean maxRowsChanged = false;
         * Do we expose sensitive information in exception
         * and error messages?
        private boolean paranoid = false;
         * Should we do 'extra' sanity checks?
        private boolean pedantic = false;
         * Are we in read-only mode?
        private boolean readOnly = false;
        /** Do we relax the autoCommit semantics? (For enhydra, for example) */
        private boolean relaxAutoCommit = false;
         * Do we need to correct endpoint rounding errors
        private boolean strictFloatingPoint = false;
         * Do we check all keys for updatable result sets?
        private boolean strictUpdates = true;
        /** Are transactions supported by the MySQL server we are connected to? */
        private boolean transactionsSupported = false;
         * Has ANSI_QUOTES been enabled on the server?
        private boolean useAnsiQuotes = false;
         * Should we use compression?
        private boolean useCompression = false;
         * Can we use the "ping" command rather than a
         * query?
        private boolean useFastPing = false;
         * Should we tack on @hostname in DBMD.getTable/ColumnPrivileges()?
        private boolean useHostsInPrivileges = true;
         * Should we use SSL?
        private boolean useSSL = false;
         * Should we use stream lengths in prepared statements?
         * (true by default == JDBC compliant)
        private boolean useStreamLengthsInPrepStmts = true;
         * Should we use timezone information?
        private boolean useTimezone = false;
        /** Should we return PreparedStatements for UltraDev's stupid bug? */
        private boolean useUltraDevWorkAround = false;
        private double initialTimeout = 2.0D;
         * How many hosts are in the host list?
        private int hostListSize = 0;
         * isolation level
        private int isolationLevel = java.sql.Connection.TRANSACTION_READ_COMMITTED;
         * The largest packet we can send (changed
         * once we know what the server supports, we
         * get this at connection init).
        private int maxAllowedPacket = 65536;
        private int maxReconnects = 3;
         * The max rows that a result set can contain.
         * Defaults to -1, which according to the JDBC
         * spec means "all".
        private int maxRows = -1;
        private int netBufferLength = 16384;
         * The port number we're connected to
         * (defaults to 3306)
        private int port = 3306;
         * How many queries should we wait before we try to re-connect
         * to the master, when we are failing over to replicated hosts
         * Defaults to 50
        private int queriesBeforeRetryMaster = 50;
         * What should we set the socket timeout to?
        private int socketTimeout = 0; // infinite
         * When did the last query finish?
        private long lastQueryFinishedTime = 0;
         * When did the master fail?
        private long masterFailTimeMillis = 0L;
         * Number of queries we've issued since the master
         * failed
        private long queriesIssuedFailedOver = 0;
         * How many seconds should we wait before retrying to connect
         * to the master if failed over? We fall back when either
         * queriesBeforeRetryMaster or secondsBeforeRetryMaster is
         * reached.
        private long secondsBeforeRetryMaster = 30L;
         * The type map for UDTs (not implemented, but used by
         * some third-party vendors, most notably IBM WebSphere)
        private Map typeMap;
         * Ignore non-transactional table warning for rollback?
        private boolean ignoreNonTxTables = false;
         * Creates a connection to a MySQL Server.
         * @param host the hostname of the database server
         * @param port the port number the server is listening on
         * @param info a Properties[] list holding the user and password
         * @param database the database to connect to
         * @param url the URL of the connection
         * @param d the Driver instantation of the connection
         * @exception java.sql.SQLException if a database access error occurs
        Connection(String host, int port, Properties info, String database,
            String url, NonRegisteringDriver d) throws java.sql.SQLException {
            if (Driver.TRACE) {
                Object[] args = { host, new Integer(port), info, database, url, d };
                Debug.methodCall(this, "constructor", args);
            this.serverVariables = new HashMap();
            hostList = new ArrayList();
            if (host == null) {
                this.host = "localhost";
                hostList.add(this.host);
            } else if (host.indexOf(",") != -1) {
                // multiple hosts separated by commas (failover)
                StringTokenizer hostTokenizer = new StringTokenizer(host, ",", false);
                while (hostTokenizer.hasMoreTokens()) {
                    hostList.add(hostTokenizer.nextToken().trim());
            } else {
                this.host = host;
                hostList.add(this.host);
            hostListSize = hostList.size();
            this.port = port;
            if (database == null) {
                throw new SQLException("Malformed URL '" + url + "'.", "S1000");
            this.database = database;
            this.myURL = url;
            this.myDriver = d;
            this.user = info.getProperty("user");
            this.password = info.getProperty("password");
            if ((this.user == null) || this.user.equals("")) {
                this.user = "nobody";
            if (this.password == null) {
                this.password = "";
            this.props = info;
            initializeDriverProperties(info);
            if (Driver.DEBUG) {
                System.out.println("Connect: " + this.user + " to " + this.database);
            try {
                createNewIO(false);
                this.dbmd = new DatabaseMetaData(this, this.database);
            } catch (java.sql.SQLException ex) {
                cleanup();
                // don't clobber SQL exceptions
                throw ex;
            } catch (Exception ex) {
                cleanup();
                StringBuffer mesg = new StringBuffer();
                if (!useParanoidErrorMessages()) {
                    mesg.append("Cannot connect to MySQL server on ");
                    mesg.append(this.host);
                    mesg.append(":");
                    mesg.append(this.port);
                    mesg.append(".\n\n");
                    mesg.append("Make sure that there is a MySQL server ");
                    mesg.append("running on the machine/port you are trying ");
                    mesg.append(
                        "to connect to and that the machine this software is "
                        + "running on ");
                    mesg.append("is able to connect to this host/port "
                        + "(i.e. not firewalled). ");
                    mesg.append(
                        "Also make sure that the server has not been started "
                        + "with the --skip-networking ");
                    mesg.append("flag.\n\n");
                } else {
                    mesg.append("Unable to connect to database.");
                mesg.append("Underlying exception: \n\n");
                mesg.append(ex.getClass().getName());
                throw new java.sql.SQLException(mesg.toString(), "08S01");
         * If a connection is in auto-commit mode, than all its SQL
         * statements will be executed and committed as individual
         * transactions.  Otherwise, its SQL statements are grouped
         * into transactions that are terminated by either commit()
         * or rollback().  By default, new connections are in auto-
         * commit mode.  The commit occurs when the statement completes
         * or the next execute occurs, whichever comes first.  In the
         * case of statements returning a ResultSet, the statement
         * completes when the last row of the ResultSet has been retrieved
         * or the ResultSet has been closed.  In advanced cases, a single
         * statement may return multiple results as well as output parameter
         * values.  Here the commit occurs when all results and output param
         * values have been retrieved.
         * <p><b>Note:</b> MySQL does not support transactions, so this
         *                 method is a no-op.
         * @param autoCommit - true enables auto-commit; false disables it
         * @exception java.sql.SQLException if a database access error occurs
        public void setAutoCommit(boolean autoCommit) throws java.sql.SQLException {
            if (Driver.TRACE) {
                Object[] args = { new Boolean(autoCommit) };
                Debug.methodCall(this, "setAutoCommit", args);
            checkClosed();
            if (this.transactionsSupported) {
                // this internal value must be set first as failover depends on it
                // being set to true to fail over (which is done by most
                // app servers and connection pools at the end of
                // a transaction), and the driver issues an implicit set
                // based on this value when it (re)-connects to a server
                // so the value holds across connections
                this.autoCommit = autoCommit;
                String sql = "SET autocommit=" + (autoCommit ? "1" : "0");
                execSQL(sql, -1, this.database);
            } else {
                if ((autoCommit == false) && (this.relaxAutoCommit == false)) {
                    throw new SQLException("MySQL Versions Older than 3.23.15 "
                        + "do not support transactions", "08003");
                } else {
                    this.autoCommit = autoCommit;
            return;
         * gets the current auto-commit state
         * @return Current state of the auto-commit mode
         * @exception java.sql.SQLException (why?)
         * @see setAutoCommit
        public boolean getAutoCommit() throws java.sql.SQLException {
            if (Driver.TRACE) {
                Object[] args = new Object[0];
                Debug.methodCall(this, "getAutoCommit", args);
                Debug.returnValue(this, "getAutoCommit",
                    new Boolean(this.autoCommit));
            return this.autoCommit;
         * A sub-space of this Connection's database may be selected by
         * setting a catalog name.  If the driver does not support catalogs,
         * it will silently ignore this request
         * <p><b>Note:</b> MySQL's notion of catalogs are individual databases.
         * @param catalog the database for this connection to use
         * @throws java.sql.SQLException if a database access error occurs
        public void setCatalog(String catalog) throws java.sql.SQLException {
            if (Driver.TRACE) {
                Object[] args = { catalog };
                Debug.methodCall(this, "setCatalog", args);
            checkClosed();
            String quotedId = this.dbmd.getIdentifierQuoteString();
            if ((quotedId == null) || quotedId.equals(" ")) {
                quotedId = "";
            StringBuffer query = new StringBuffer("USE ");
            query.append(quotedId);
            query.append(catalog);
            query.append(quotedId);
            execSQL(query.toString(), -1, catalog);
            this.database = catalog;
         * Return the connections current catalog name, or null if no
         * catalog name is set, or we dont support catalogs.
         * <p><b>Note:</b> MySQL's notion of catalogs are individual databases.
         * @return the current catalog name or null
         * @exception java.sql.SQLException if a database access error occurs
        public String getCatalog() throws java.sql.SQLException {
            if (Driver.TRACE) {
                Object[] args = new Object[0];
                Debug.methodCall(this, "getCatalog", args);
                Debug.returnValue(this, "getCatalog", this.database);
            return this.database;
         * DOCUMENT ME!
         * @return DOCUMENT ME!
        public boolean isClosed() {
            if (Driver.TRACE) {
                Object[] args = new Object[0];
                Debug.methodCall(this, "isClosed", args);
                Debug.returnValue(this, "isClosed", new Boolean(this.isClosed));
            return this.isClosed;
         * Returns the character encoding for this Connection
         * @return the character encoding for this connection.
        public String getEncoding() {
            return this.encoding;
         * @see Connection#setHoldability(int)
        public void setHoldability(int arg0) throws SQLException {
            // do nothing
         * @see Connection#getHoldability()
        public int getHoldability() throws SQLException {
            return ResultSet.CLOSE_CURSORS_AT_COMMIT;
         * NOT JDBC-Compliant, but clients can use this method
         * to determine how long this connection has been idle.
         * This time (reported in milliseconds) is updated once
         * a query has completed.
         * @return number of ms that this connection has
         * been idle, 0 if the driver is busy retrieving results.
        public long getIdleFor() {
            if (this.lastQueryFinishedTime == 0) {
                return 0;
            } else {
                long now = System.currentTimeMillis();
                long idleTime = now - this.lastQueryFinishedTime;
                return idleTime;
         * Should we tell MySQL that we're an interactive client
         * @return true if isInteractiveClient was set to true.
        public boolean isInteractiveClient() {
            return isInteractiveClient;
         * A connection's database is able to provide information describing
         * its tables, its supported SQL grammar, its stored procedures, the
         * capabilities of this connection, etc.  This information is made
         * available through a DatabaseMetaData object.
         * @return a DatabaseMetaData object for this connection
         * @exception java.sql.SQLException if a database access error occurs
        public java.sql.DatabaseMetaData getMetaData() throws java.sql.SQLException {
            checkClosed();
            return new DatabaseMetaData(this, this.database);
         * You can put a connection in read-only mode as a hint to enable
         * database optimizations
         * <B>Note:</B> setReadOnly cannot be called while in the middle
         * of a transaction
         * @param readOnly - true enables read-only mode; false disables it
         * @exception java.sql.SQLException if a database access error occurs
        public void setReadOnly(boolean readOnly) throws java.sql.SQLException {
            if (Driver.TRACE) {
                Object[] args = { new Boolean(readOnly) };
                Debug.methodCall(this, "setReadOnly", args);
                Debug.returnValue(this, "setReadOnly", new Boolean(readOnly));
            checkClosed();
            this.readOnly = readOnly;
         * Tests to see if the connection is in Read Only Mode.  Note that
         * we cannot really put the database in read only mode, but we pretend
         * we can by returning the value of the readOnly flag
         * @return true if the connection is read only
         * @exception java.sql.SQLException if a database access error occurs
        public boolean isReadOnly() throws java.sql.SQLException {
            if (Driver.TRACE) {
                Object[] args = new Object[0];
                Debug.methodCall(this, "isReadOnly", args);
                Debug.returnValue(this, "isReadOnly", new Boolean(this.readOnly));
            return this.readOnly;
         * @see Connection#setSavepoint()
        public java.sql.Savepoint setSavepoint() throws SQLException {
            throw new NotImplemented();
         * @see Connection#setSavepoint(String)
        public java.sql.Savepoint setSavepoint(String arg0)
            throws SQLException {
            throw new NotImplemented();
         * DOCUMENT ME!
         * @return DOCUMENT ME!
        public TimeZone getServerTimezone() {
            return this.serverTimezone;
         * DOCUMENT ME!
         * @param level DOCUMENT ME!
         * @throws java.sql.SQLException DOCUMENT ME!
        public void setTransactionIsolation(int level) throws java.sql.SQLException {
            if (Driver.TRACE) {
                Object[] args = { new Integer(level) };
                Debug.methodCall(this, "setTransactionIsolation", args);
            checkClosed();
            if (this.hasIsolationLevels) {
                StringBuffer sql = new StringBuffer(
                        "SET SESSION TRANSACTION ISOLATION LEVEL ");
                switch (level) {
                case java.sql.Connection.TRANSACTION_NONE:
                    throw new SQLException("Transaction isolation level "
                        + "NONE not supported by MySQL");
                case java.sql.Connection.TRANSACTION_READ_COMMITTED:
                    sql.append("READ COMMITTED");
                    break;
                case java.sql.Connection.TRANSACTION_READ_UNCOMMITTED:
                    sql.append("READ UNCOMMITTED");
                    break;
                case java.sql.Connection.TRANSACTION_REPEATABLE_READ:
                    sql.append("REPEATABLE READ");
                    break;
                case java.sql.Connection.TRANSACTION_SERIALIZABLE:
                    sql.append("SERIALIZABLE");
                    break;
                default:
                    throw new SQLException("Unsupported transaction "
                        + "isolation level '" + level + "'", "S1C00");
                execSQL(sql.toString(), -1, this.database);
                isolationLevel = level;
            } else {
                throw new java.sql.SQLException("Transaction Isolation Levels are "
                    + "not supported on MySQL versions older than 3.23.36.", "S1C00");
         * Get this Connection's current transaction isolation mode.
         * @return the current TRANSACTION_* mode value
         * @exception java.sql.SQLException if a database access error occurs
        public int getTransactionIsolation() throws java.sql.SQLException {
            if (Driver.TRACE) {
                Object[] args = new Object[0];
                Debug.methodCall(this, "getTransactionIsolation", args);
                Debug.returnValue(this, "getTransactionIsolation",
                    new Integer(isolationLevel));
            if (this.hasIsolationLevels) {
                 java.sql.Statement stmt = null;
                 java.sql.ResultSet rs = null;
                 try {
                      stmt = this.createStatement();
                      String query = null;
                      if (this.io.versionMeetsMinimum(4, 0, 3)) {
                           query = "SHOW VARIABLES LIKE 'tx_isolation'";
                      } else {
                           query = "SHOW VARIABLES LIKE 'transaction_isolation'";
                      rs = stmt.executeQuery(query);
                      if (rs.next()) {
                           String s = rs.getString(2);
                           if (s != null) {
                                  Integer intTI = (Integer) mapTransIsolationName2Value.get(s);
                                  if (intTI != null) {
                                       return intTI.intValue();
                           throw new SQLException("Could not map transaction isolation '" + s + " to a valid JDBC level.", "S1000");
                      } else {
                           throw new SQLException("Could not retrieve transaction isolation level from server", "S1000");
                 } finally {
                      if (rs != null) {
                           try {
                                rs.close();
                           } catch (Exception ex) {
                                // ignore
                           rs = null;
                      if (stmt != null) {
                           try {
                                stmt.close();
                           } catch (Exception ex) {
                                // ignore
                           stmt = null;
            return isolationLevel;
         * JDBC 2.0
         * Install a type-map object as the default type-map for
         * this connection
         * @param map the type mapping
         * @throws SQLException if a database error occurs.
        public void setTypeMap(java.util.Map map) throws SQLException {
            this.typeMap = map;
         * JDBC 2.0
         * Get the type-map object associated with this connection.
         * By default, the map returned is empty.
         * @return the type map
         * @throws SQLException if a database error occurs
        public synchronized java.util.Map getTypeMap() throws SQLException {
            if (this.typeMap == null) {
                this.typeMap = new HashMap();
            return this.typeMap;
         * The first warning reported by calls on this Connection is
         * returned.
         * <B>Note:</B> Sebsequent warnings will be changed to this
         * java.sql.SQLWarning
         * @return the first java.sql.SQLWarning or null
         * @exception java.sql.SQLException if a database access error occurs
        public java.sql.SQLWarning getWarnings() throws java.sql.SQLException {
            if (Driver.TRACE) {
                Object[] args = new Object[0];
                Debug.methodCall(this, "getWarnings", args);
                Debug.returnValue(this, "getWarnings", null);
            return null;
         * Allow use of LOAD LOCAL INFILE?
         * @return true if allowLoadLocalInfile was set to true.
        public boolean allowLoadLocalInfile() {
            return this.allowLoadLocalInfile;
         * DOCUMENT ME!
         * @return DOCUMENT ME!
        public boolean capitalizeDBMDTypes() {
            return this.capitalizeDBMDTypes;
         * After this call, getWarnings returns null until a new warning
         * is reported for this connection.
         * @exception java.sql.SQLException if a database access error occurs
        public void clearWarnings() throws java.sql.SQLException {
            if (Driver.TRACE) {
                Object[] args = new Object[0];
                Debug.methodCall(this, "clearWarnings", args);
            // firstWarning = null;
         * In some cases, it is desirable to immediately release a Connection's
         * database and JDBC resources instead of waiting for them to be
         * automatically released (                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      

  • WLAN Controller configuration help needed

    Hi,
    I need to configure AP with WLAN controller for guest access. we have 2 vlans. vlan 1 - guess vlan (internet only access) and vlan 2 - all access.
    while configuring wlan controller. which vlan should i configure as native vlan? I have radius server which would check health of the user and would direct wlan controller to put in user in vlan 1 or 2 depending on its credentials.
    please advise how to implement it. what would be initial steps.

    Hi,
    I have couple of doubts before going further for solution to implement ?
    What model of wlan controller & AP , you are using ?
    to configure the Controller , initially you need to configure the interface ( which are virtual ) .
    You need to connect controller to your existing LAN set-up may be one of the port of your core switch ............
    below are the interface which you need to configure in controller .......
    1) Management interface with IP ( which will be used to access your controller from lan ... ) this is ip should be able to ping from the network.
    2) AP manager IP ( this is again depend on model ) if it is 5500 , this is not required ..
    3) Virtual IP : this is should the IP address which is not at all there in your lan eq.1.1.1.1
    4) dynamic interface with IP : this is the interface which will map your vlan to WLAN
    once you create the mentioned interfaces , you need to create the wlan and map the above dynamic interface with respective wlan.if required you can configure the DHCP pool as well in controller for Wlan.
    let me know , whether this information helped  you ........................

  • EPM 11.1.1.3 Shared Services Configuration help needed

    Hi,
    I am currently running into issues when trying to configure Shared Services via the EPM System Configurator 11.1.1.3. I've installed Weblogic 9.3 MP3 with all of the default options (including establishing Node Manager as a service). I've also created a seperate userId in Weblogic called hyperion (with the password of hyperion) so that EPM can access the instance against the default web server.
    When I run the configurator to try and deploy to application server, the status sits there on the "Starting WebLogic 9 Admin Servers" and does nothing.
    Sometimes is does get past that but then the deployment fails because it is unable to deply the interop.war.
    Any help would be greatly appreciated as I'm 100% stuck!
    Thanks,
    Anju

    Hi,
    I am not sure what your issue is but I do know that you don't have to start creating users in weblogic. Usually you do a standard install of weblogic, if you are not going to use it you don't need the node manager set up.
    Cheers
    John
    http://john-goodwin.blogspot.com/

  • JMS Configuration Help Needed for Publish Subscribe Messaging

    Hi,
    I am new to JMS and need help to configure JMS from the sun admin console. As of now i have configured the topic and the connection factory from the JMS Resources under the Resources tab(here too i just specified the topic name and guest and password and jndi and similarly the connection factory name but have not specified any port or anything else), but i guess something is missing as i can publish but cannot subscribe nor can i view the messages on the topic..I think some sort of configuration is also need on the Java Message Service header under the Configuration tab.I have searched for this on the net but have not been able to find any sort of detailed help.If someone could give a detailed picture as too how to go about this configuration with an example it would be of great help.
    Vaishali Shah

    Sai,
    Seen this:
    http://tinyurl.com/pbshe
    Good Luck,
    Avi.

  • Simple Xmonad configuration help needed.

    I have no idea how haskell works at all. But I simply love xmonad!
    Could someone help me out with my configuration? It is currently
    import XMonad
    import XMonad.Config.Xfce
    main = xmonad xfceConfig
    This works pretty well for me, for the most part. However, I need a few keybinding. First, I want ctrl-alt-arrow to change desktops and I found I can do this with "XMonad.Actions.CycleWS", which I have installed and the configuration of:
    , ("M-<Left>", prevWS )
    , ("M-<Right>", nextWS )
    , ("M-S-<Left>", shiftToPrev )
    , ("M-S-<Right>", shiftToNext )
    However, I have no idea how to do this. Also, I would like XF86AudioRaiseVolume to execute "amixer set Master 5dB+" and XF86AudioLowerVolume to "amixer set Master 5dB-" and XF86AudioMute to "amixer set Master toggle". I know I could easily do this with xbindkeys or some other extra keybinding daemon, but I want to learn how to do this the correct way in haskell. Thanks!

    Is this your whole xmonad.hs ? Anyway for the keybindings part ( for multimediakeys i use xbindkeys because i use the same xmonad.hs on my laptop plus desktop ) , but you can do it without xbindkeys wich is much nicer, less apps needed. If your keys are already reconignized as XF86AudioMute then you wouldnt have to use xmodmap. You can define keys in two various ways in XMonad with the additional keysP (Util.EZconfig ) or with keys = Mykeys
    I always learn from looking into others people's configs , so here is an config from another arch user. Look for the section myKeys, and define something like :
    , ("<XF86AudioLowerVolume>", spawn amixer set Master 5dB+)
    if you are interested here is my config
    Further reference
    Last edited by jelly (2009-07-31 00:31:09)

  • Configurator help needed

    My MacBook Air was reimaged now configurator says unable to attach device to Apple Configurator, 60 devices to manage need help! I did have to download configurator again, iTunes and get all the apps from the cloud, but the devices think they are being connected to a different computer...

    Hi,
    I'm an ICT Manager at the international School of Turin - IST
    we have 350 ipad enrolled, and 60 between macbook air and iMac.
    After kill may self in a lot of different way I discover CiscoMeraki.
    Is an amazing tool for enroll all the devices, push and manage applications.
    Is completely free!!! https://account.meraki.com/secure/login/dashboard_login
    Give a look a let me know.
    Trust me before I was struggle like you!
    Alessandro

  • Hard drive configuration help needed.

    Just got the mac today and I'm starting the upgrades. This is how it will look. 3 1TB seagate drives. I am going to clone the factory drive to one. Install Vista through bootcamp on another.
    This is what The Hatter had mentioned in another post that I started. "Vista is easy to install, doesn't need any help really, doesn't run in, under, or through BootCamp. Just format a drive as Master Boot Record, setup one or more FAT partitions (you will need to delete and create NTFS when it gets to the install screen in Vista). Then once running, you install some Apple hardware services and support to allow switching, synching time, and such. And install the latest Nvidia Vista drivers."
    I can probably figure out how to get the process started, but I have no clue as to the specifics of the last sentence that starts "Then once running.....". If you see this Hatter, could you please give me the specifics? The third will be for storage.
    I noticed that there are no jumpers present on the Western Digital that came with it. So is removing the limiting jumper's from the Segate's the only settings I need to worry about?
    Lastly. When I install these drives, will Mac do the format or is there something I need to do first?
    Thanks in advance.

    You'll need to consult Seagate's configuration information for your drive model. You can locate it at Seagate's web site.
    Partitioning and formatting is done using Disk Utility in the Utilities folder. New drives that did not come installed from Apple should be prepped properly as follows:
    Extended Hard Drive Preparation
    1. Open Disk Utility in your Utilities folder. If you need to reformat your startup volume, then you must boot from your OS X Installer Disc. After the installer loads select your language and click on the Continue button. When the menu bar appears select Disk Utility from the Installer menu (Utilities menu for Tiger or Leopard.)
    2. After DU loads select your hard drive (this is the entry with the mfgr.'s ID and size) from the left side list. Note the SMART status of the drive in DU's status area. If it does not say "Verified" then the drive is failing or has failed and will need replacing. SMART info will not be reported on external drives. Otherwise, click on the Partition tab in the DU main window.
    3. Set the number of partitions from the dropdown menu (use 1 partition unless you wish to make more.) Click on the Options button, set the partition scheme to GUID (only required for Intel Macs) then click on the OK button. Set the format type to Mac OS Extended (Journaled.) Click on the Partition button and wait until the volume(s) mount on the Desktop.
    4. Select the volume you just created (this is the sub-entry under the drive entry) from the left side list. Click on the Erase tab in the DU main window.
    5. Set the format type to Mac OS Extended (Journaled.) Click on the Options button, check the button for Zero Data and click on OK to return to the Erase window.
    6. Click on the Erase button. The format process can take up to several hours depending upon the drive size.
    The exception would be if you plan to set up one entire drive for Vista. In that case when you partition the drive select MBR partition scheme rather than GUID and format the drive MSDOS. You need not use the Write Zeros option. When you install Vista it will reformat the drive NTFS.
    If you intend to use part of one drive for Vista and another partition for the Mac, then prep the drive for the Mac as outlined above. Then use Boot Camp to create the Windows partition on the drive. Boot Camp will install the MBR on the Windows partition which you cannot do from Disk Utility.

  • Airport Extreme - Configuration Help Needed PLease

    Hi All,
    I've just replaced my old Airport Extreme with the new 5th Gen product. I successfully migrated the settings from the old product and got the new one working pretty quickly - I am however slightly confused about the 2.4 GHz and 5GHz bands.
    My understanding is that on the 'default' settings then the Airport will broadcast both a 2.4 and 5GHz signal with the same name and 'older' computers and my iPhones will pick up the 2.4GHz signal whereas 'newer' computers like my MacBook Pro will pick up the 5GHz signal. This doesn't seem to work however and my MacBook Pro is connects to the 2.4GHz band.
    I tried renaming the 5GHz channel in the options to ****5GHz and the MacBook connected to this fine and gave me a noticeably faster connection. However when I did this the 2.4GHz devices slowed to a crawl and became unusable and the signal strength on these devices seemed to reduce noticeably.
    Am I correct in assuming that I should be able to hook up 2.4GHz enabled devices to the 2.4GHz channel and 5GHz enabled devices to the 5GHz channel? If so I would really appreaciate some pointers as to how to stop the 5GHz band from crippling the 2.4GHz devices.
    Thanks in advance of your help.

    Typically, wireless devices will connect to the network with the strongest signal. Depending on the distance (or obstacles like walls, ceilings, floors, etc.), the device may connect to the 2.4 GHz band instead of the 5 GHz band. In practice, the 5 GHz band is only useable in the same room due to signal probagation loss characteristics of higher frequencies.
    Keeping in mind that 802.11n can operate on both bands, "n" clients may select the 2.4 GHz band if it finds the signal quality better on this band.
    Also keep in mind that non-"n" clients, when connected, will degrade the overall bandwidth on either band: "b" & "g" clients on the 2.4 GHz band and "a" clients on the 5 GHz band. If you don't have a requirement to support any of these non-"n" clients, I would suggest that you change the Radio Mode to: 802.11n only (5 GHz) - 802.11n only (2.4 GHz)

  • Airport EXpress - Configuration Help Needed Please

    Hi All,
    I've just replaced my old Airport Extreme with the new 5th Gen product. I successfully migrated the settings from the old product and got the new one working pretty quickly - I am however slightly confused about the 2.4 GHz and 5GHz bands.
    My understanding is that on the 'default' settings then the Airport will broadcast both a 2.4 and 5GHz signal with the same name and 'older' computers and my iPhones will pick up the 2.4GHz signal whereas 'newer' computers like my MacBook Pro will pick up the 5GHz signal. This doesn't seem to work however and my MacBook Pro is connects to the 2.4GHz band.
    I tried renaming the 5GHz channel in the options to ****5GHz and the MacBook connected to this fine and gave me a noticeably faster connection. However when I did this the 2.4GHz devices slowed to a crawl and became unusable and the signal strength on these devices seemed to reduce noticeably.
    Am I correct in assuming that I should be able to hook up 2.4GHz enabled devices to the 2.4GHz channel and 5GHz enabled devices to the 5GHz channel? If so I would really appreaciate some pointers as to how to stop the 5GHz band from crippling the 2.4GHz devices.
    Thanks in advance of your help.

    Typically, wireless devices will connect to the network with the strongest signal. Depending on the distance (or obstacles like walls, ceilings, floors, etc.), the device may connect to the 2.4 GHz band instead of the 5 GHz band. In practice, the 5 GHz band is only useable in the same room due to signal probagation loss characteristics of higher frequencies.
    Keeping in mind that 802.11n can operate on both bands, "n" clients may select the 2.4 GHz band if it finds the signal quality better on this band.
    Also keep in mind that non-"n" clients, when connected, will degrade the overall bandwidth on either band: "b" & "g" clients on the 2.4 GHz band and "a" clients on the 5 GHz band. If you don't have a requirement to support any of these non-"n" clients, I would suggest that you change the Radio Mode to: 802.11n only (5 GHz) - 802.11n only (2.4 GHz)

  • WLAN Controller basic configuration help needed

    Please advise me for the initial config. of wlan controller. if found following parameters needs to be configured for initial config. of wlan controller.
    Enable Link Aggregation (LAG) [yes][NO]:
    Management Interface IP Address:
    Management Interface Netmask:
    Management Interface Default Router:
    Management Interface VLAN Identifier (0 = untagged):
    Management Interface Port Num [1 to 2]:
    Management Interface DHCP Server IP Address:
    AP Transport Mode [layer2][LAYER3]:
    AP Manager Interface IP Address:
    AP-Manager is on Management subnet, using same values
    AP Manager Interface DHCP Server (192.168.50.3):
    Virtual Gateway IP Address:
    Please advise me what these parameters mean. I'm new to wlan controller.
    Please advise.
    Thanks in advance.

    Enable Link Aggregation (LAG) [yes][NO]: Yes
    Management Interface IP Address: ex - 192.168.1.2
    Management Interface Netmask: Ex- 255.255.255.0
    Management Interface Default Router: 192.168.1.1
    Management Interface VLAN Identifier (0 = untagged):(Hit enter no need to fill this)
    Management Interface Port Num [1 to 2]:1
    Management Interface DHCP Server IP Address:
    AP Transport Mode [layer2][LAYER3]: LAYER 3
    AP Manager Interface IP Address: ex - 192.168.1.3 (same subnet that of Management interface)
    AP-Manager is on Management subnet, using same values
    AP Manager Interface DHCP Server (192.168.50.3):
    Virtual Gateway IP Address:1.1.1.1

Maybe you are looking for

  • Can't print from Windows with Parallels off MacBookPro

    I'm printing to a new HP Photosmart C4100, of course the Mac side prints just fine. I've enabled print sharing on both sides. The Windows VM sees the printer and the "sharing hand" appears under the printer icon. I am not on a network, just the MacBo

  • Problem with Revision level for a Material

    Hi All, I have a problem with Revision Levels for a Material. I want to know the Revision Level for a particular Material for BOM Creation. Can anyone please let me know from which Table or Funtion Module can I get the Rev Level, once I pass MATNR (M

  • I have block my Iphone in Icloud, i have block my Iphone in Icloud

    hi ! I have 2 Iphone one 5 and one 5s , bouth phones was connected to same Icloud id. From iphone 5 I delete my accound because  I sold the phone.  My 5s phone is now blocked in that account deleted. I recreated the same name ID on the same email adr

  • Never-Ending transcoding/importing? Here's the fix.

    Symptom: Transcoding keeps getting to 99% or so, and reverting back to 75% and continuing Ad Infinitum in a seeming never-ending loop. Problem: The registry is corrupted. Solution: 1. Close all programs. 2. Run Regedit. 3. Go to HKEY_CURRENT_USER ->

  • How do I change the wallpaper around the address bar?

    I customized the wallpaper around the address bar through a pop up advertisement. The option disappeared after posting a picture. It is too bright. How do I change it?