Need Assistence Configuring 2 Aironet 1310s as a Bridge

I'm just starting to setup 2 1310s as a bridge for the first time. I've setup some basic settings through the web interface: IP settings on the BVIs, single SSID, and no security (yet). Also, I've set one as a root-bridge and the other as a non-root bridge. Things seem to look good so far on the root bridge, but when I try to enable the the dot11 interface on the non-root bridge, I keep getting the following message in the log:
%LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset
%DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: No Response
I guess the first obvious question is: should I be able to establish a wireless signal without the external antennas? I don't have the external antennas yet, but my understanding is that I can establish a wireless signal without them as long as the 2 1310s are fairly close together; right now they are in my lab only a couple feet apart.
If my assumption is correct, what am I missing here?
Thanks,
Sean

Thanks for the response, I do have the internal antennas enabled. Unfortunately, I don't have rubber duck antennas to work with, but it sounds like the internal antennas should work for testing. I also have the TNC connectors facing each other. I'm still getting the same error. Here, let me include the configurations, maybe someone will notice my mistake:
The root bridge:
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname mosj141wbr31
enable secret xxx
no aaa new-model
resource policy
ip subnet-zero
dot11 ssid mosj141lab
authentication open
infrastructure-ssid optional
username Cisco password xxx
bridge irb
interface Dot11Radio0
no ip address
no ip route-cache
ssid mosj141lab
speed basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
station-role root bridge
bridge-group 1
bridge-group 1 spanning-disabled
interface FastEthernet0
no ip address
no ip route-cache
bridge-group 1
bridge-group 1 spanning-disabled
interface BVI1
ip address 10.16.1.53 255.255.255.224
no ip route-cache
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
line con 0
line vty 0 4
login local
end
The non-root bridge:
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname mosj141wbrlab1
enable secret xxx
no aaa new-model
resource policy
ip subnet-zero
dot11 ssid mosj141lab
authentication open
infrastructure-ssid optional
username Cisco password xxx
bridge irb
interface Dot11Radio0
no ip address
no ip route-cache
ssid mosj141lab
speed basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
station-role non-root bridge
bridge-group 1
bridge-group 1 spanning-disabled
interface FastEthernet0
no ip address
no ip route-cache
bridge-group 1
bridge-group 1 spanning-disabled
interface BVI1
ip address 10.16.1.55 255.255.255.224
no ip route-cache
ip default-gateway 10.16.1.33
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
line con 0
line vty 0 4
login local
end
Thanks again for your responses.

Similar Messages

  • Aironet 1310 to dot11 Bridge?

    Is there a way to create a bridge between a Linksys WAP54GPE and a Cisco 1310?
    Linksys states Bridge and Repeater are only available with other Lonksys products. But the Aironet 1310 offers the universal workgroup bridge mode. Does this work?
    As well i am looking for a WiFi network monitor (show available networks and signal ratio) for the 1310.
    Thank you for your suggestions!
    Bert

    That is the major difference between home equipment and Enterprise equipment. Even the the ap's Cisco sells allows you to configure the device in different modes. If you are looking at Linksys products, then you have to buy a device specific to your needs.

  • Configuration of 2 Aironet 1310 in a Bridge

    I have 2 Cisco Airnet 1310 ( outside ) Wireless access-point/Bridges. What I need is the easies way to set these up in a Bridge configuration ( With each other. WE have a remote building that is Cost Prohibitive to run Fiber cable to. I run several Vlan's on my network and the remote building will need to access 3 of the vlans. So I need these Wireless bridges to trunk the link between them. I also need the highest encryption on the Wireless that the 1310 can handle.
    Any suggestions

    You can trunk up to 16 VLANs between two 1310 bridges.
    Configure one bridge as root-bridge, the other as non-root.
    The "wireless" trunk is configured with a single SSID.
    The management IPs of the bridges must be in the native VLAN.
    For a simple PtP link I'd suggest using WPA-PSK for key management
    with AES-CCMP encryption and a random string as PSK.
    Using AES-CCMP doesn't support concatenation. If you need the
    additional performance from concatenation use TKIP for encryption.
    With the latest IOS version, all this can be configured from the GUI.
    Below are the relevant parts for the CLI configuration of the root-bridge
    (VLANS 101-103, 999 native)
    dot11 ssid BRIDGE-SSID
    vlan 999
    authentication open
    authentication key-management wpa
    infrastructure-ssid
    wpa-psk hex C0B3F98C9C33B75C298AEFAF865290BE7DDD15D563B0DAF644CC41EFC74CA29A
    interface Dot11Radio0
    encryption vlan 999 mode ciphers aes-ccm
    ssid BRIDGE-SSID
    station-role root
    interface Dot11Radio0.101
    encapsulation dot1Q 101
    no ip route-cache
    bridge-group 101
    bridge-group 101 spanning-disabled
    interface Dot11Radio0.102
    encapsulation dot1Q 102
    no ip route-cache
    bridge-group 102
    bridge-group 102 spanning-disabled
    interface Dot11Radio0.103
    encapsulation dot1Q 103
    no ip route-cache
    bridge-group 103
    bridge-group 103 spanning-disabled
    interface Dot11Radio0.999
    encapsulation dot1Q 999 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface FastEthernet0
    no ip address
    no ip route-cache
    interface FastEthernet0.101
    encapsulation dot1Q 101
    no ip route-cache
    bridge-group 101
    bridge-group 101 spanning-disabled
    nterface FastEthernet0.102
    encapsulation dot1Q 102
    no ip route-cache
    bridge-group 102
    bridge-group 102 spanning-disabled
    interface FastEthernet0.103
    encapsulation dot1Q 103
    no ip route-cache
    bridge-group 103
    bridge-group 103 spanning-disabled
    interface FastEthernet0.999
    encapsulation dot1Q 999 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address 172.17.172.17 255.255.255.248

  • AIRONET 1310 BRIDGE CONFIGURATION

    Hi I desperately need help. I am trying to configure 2 Aironet 1310s as Root bridge and non-Root bridge. When I configure the root bridge the wireless interface remains up.When I try to configure the non-root bridge the AP/Bridge will assume the role of non-root bridge and immediately disable the wireless interface with line potocol down .I tried swapping the roles and still get the same proble. I am running IOS version 12.4(10b)JA

    Hi
    I finally made a breakthrough. The issue here is the internal antannae. It seems it does not work well. I tried to use the antannae from the linksys wireless router and enabled them, I one time got the radios associate. I connected to the network and was able to ping the Pcs on each end of the network.
    Now what I am interested in finding out is why those radios cannot work with the internal antannae. The model I have is AIR-BR-1310-E-K9-R.Is this designed to come with an internal antanna. I was able to pick one bar from my laptop from within 5 metres from the bridge. so what is the issue with these radios.

  • Aironet 1300 as a bridge

    hi i need to configure an Aironet 1300 as a bridge to work with another aironet. Can anyone suggest something...
    thanks.

    Hi Ricardo,
    start reading here:
    http://www.cisco.com/en/US/products/ps5861/products_configuration_guide_chapter09186a00804ed70e.html#wp1035389
    Best regards,
    Frank

  • Multicast for Aironet 1310 WGB and 1242 AP

    I have configured a Aironet 1310 bridge as a WGB and is connected to a Aironet 1242AG AP wirelessly!
    A sensor(IP device) is wired into the 1310WGB. The sensor needs MULTICAST to operate!
    I checked the DETAILED STATUS of the RADIO and both the 1310 and 1242 are blocking multicast!
    The RELIABLE MULTICAST TO WGB option is enabled on the 1242AP already! No luck as yet!
    Any thoughts??

    Have you seen this thread??
    https://supportforums.cisco.com/message/3061760#3061760
    Worked for me.
    AndyH

  • CISCO aironet 1310 integrated antenna poor range

    Hi
    I am in Canada
    I am trying to configure an AIRONET 1310 with INTEGRATED antenna
    to work as an access point for clients on a campground
    The range I get is awfull (50 feet and I loose the signal completly)
    the aironet is outside and no tree are blocking it.
    I configured it all by default exept :
    -- in network interfaces : Radio0-802.11G Setting
    -- I changed DATA RATES from Default to Best Range

    Hi,
    1300 Integrated antenna model comes with a Vertically polarized 13dBi gain antenna. The beam width is 36° E-plane by 38° H-plane.
    Following is the range -
    Americas
    • 865 feet (260 meters) at 54 Mbps
    • 3465 feet (1055 meters) at 11 Mbps
    ETSI
    • 150 feet (45 meters) at 54 Mbps
    • 775 feet (235 meters) at 11 Mbps
    TELEC
    • 485 feet (145 meters) at 54 Mbps
    • 1095 feet (330 meters) at 11 Mbps
    So the range what you are getting is way too low.
    Please check the orientation of the AP, the antenna is Vertically Polarized.
    So the AP should be mounted vertically.
    Second make a note at the beamwidth 36° E-plane by 38° H-plane. Make sure that all your clients are only in this coverage area. If its an open area and you want coverage for client overall the area probably I won't go with this AP being a sector antenna not providing coverage in all 360° H-Plane.
    HTH
    -> Sushil

  • Configuring Aironet 1310 as a wireless bridge!

    I want to connect a specific SENSOR(IP DEVICE) to my network wirelessly!
    { The application is as simple as connecting a  Trednet wireless adapter to the TV to access the HOME WIRELESS NETWORK to WATCH NETFLIX on INTERNET TV!
    But my Client wants to use AIRONET 1310 bridge ONLY!  This is where the problem starts! }
    Currently the sensor connects to my office network via CAT 5 Cable, I intend to remove the long cable and use the 1310 bridge next to the sensor connected with a SMALL patch cable to provide the direct network connectivity and bypass the LONG cables to the switch!
    I'm tired of trying to configure this bridge to connect to my office network. I just can't find the settings where I can configure the SSID and Security key of my office wireless network on the GUI for it to connect wirelessly.
    Extra information:
    Office Wireless AP : Linksys wrt54G
    All the sensors are originally connected to a dedicated switch which is patched to the main network.
    My computer connects wirelessly to the network and I can access the sensors on the same network(the PC and sensors need to be on the same subnet)
    My office network has 7 such sensors and I'm experimenting with 1 sensor to go wireless( I know I would need 1bridge per sensor and it would be expensive, but thatz what the client wants!!!)
    Thanks,
    Viren Mathuria

    I have setup the Aironet 1310 as a WGB. But the example shows open authentication for AP.
    My AP which is a Linksys WRT54G has a WPA PERSONAL TKIP authentication.
    Need some inputs on configuring the Authentication on WGB.
    I looked at different options in :
    Client Authenticated Key  Management
    AP Authentication
    But nothing seems to work, specially when I tried the DEFINE CREDENTIALS in AP Authentication, it asks for a USERNAME(I just have the Authentication KEY)

  • Configuration of a Point to MultiPoint link with Cisco Aironet 1310 bridges

    Hi All,
    The previous problem of which I started another conversation here:
    http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1ddba023
    somehow dissapeared. It could have been a problem of interferences.
    I have another issue with other (multipoint) wireless WAN link, which I hope has a solution.
    On the central node, we have an Cisco Aironet 1310 bridge configured as root-bridge. It has a panel of four vertical polarity 17 dBi panel 90? antennas, with more than enough gain (there is a 250 mWatts 802.11 b/g amplifier, before the 4-way splitter) and excellent line of sight to three remote bridges.
    The three (03) remote bridges are also Aironet 1310 models, confidured as non-root-bridges.
    The problem we have is that it seems that when the three remote links operate concurrently the amount of lost packets is huge. When I shutdown the radio interfaces of two bridges, the remaining bridge makes an excellent link with the central node.
    It seems that some hours are more critical than others, also the links operate much worse when there is some (small) network traffic in them.
    I have read the 1310 manuals, and I can't find a sample configuration for point to multi-point links.
    Does someone knows what radio interface configuration should I need to use to establish better quality communication?
    I mean, perhaps the 1 x root - 3 x no root configuration is not recommendable for the multipoint link configuration.
    Any hints will be welcome.
    Best Regards,
    Igor Sotelo.

    Hi All,
    Thank you for the information. I configured the distance on the root bridges, but the links showed instability.
    I'm using a bi-directional amplifier. It has two pieces. According to the manuals, one is installed indoors, the other outdoors. I'm not sure if the indoors piece has the transmition module or it's only the injector.
    We could establish connection at 7 km (around 4 milles) distance from the central point, using 24 dBi antennas on the other side.
    However, we have issues with a near located point that is only 1.2 Km (around 0.8 milles) away and has a 13 dBi integrated patch antenna. The signal strenght value we get there is in the -62 to -68 dBm range, and is noticiably (5-10 dBm) lower than the strenght we get at other points of the link. And I have trouble establishing a high quality link with that point, using OFDM modulation. I tend to think that if I remove the amplifier I'm not going to reach that point at all. The EIRP on the central iste is 34 dBm / 2.5 watts, without amplifier it would be 26 dBm / 0.4 watts.
    On the opposite sites the EIRP is 33 dBm / 2 watts using CCK or 28 dBm / 0.63 watts using OFDM.
    When one looks at the central site from that point, an Motorola Canopy with passive reflector (EIRP 48 dBm or around 64 watts) can be seen. It doesn't have the same direction, but the opposite site must be large distance and could interfere with my wireless network. Attached is an amplified photo of the view. It's safe to assume that the Canopy operates in the 2.4 GHz frequency range.
    Once I connect the point at 1.2 Km, the multipoint link loses its quality, and soon the lost packets get too frequent.
    The CCK seems to be much more interfered than OFDM, I guess because of that canopies.
    Another thing I'm wondering about is if the Aironet 1310 can continuosly switch CCK-OFDM over the same point - multipoint link, without losing packets.
    What other parameters should I tweak? Is there a way to avoid interferences fromt the canopy?
    I would like to apply 100 mWatts local power using the radio with OFDM, but it seems that's not possible.
    Best Regards,
    Igor Sotelo.

  • I need Bandwidth, Filtering & Accounting work with Aironet 1310

    Hi Mates,
    Please I need an affordable Cisco hardware or software (for SMB) to control about 200 clients in my wlan (hotsopt internet caffe)
    all work with two Aironet 1310 .
    I'm not concerned about security in the first palce, but Bandwidth, Filtering & Accounting.
    MY Regards
    Saher

    Just to be clear: You want to give wireless access to 200 clients over two APs *?at the same time?*
    That would be a Very Bad Thing, and almost certainly not possible.
    Generally speaking, with "normal" traffic (no such animal exists), you can expect to run 20 - 30 clients tops per AP.
    It is not likely that you can impose your restrictions at the AP level. More likely, you'd want to do it at the switch, possibly at the router.
    The problem is that the AP acts as a hub: shared bandwidth, and collision avoidence. Basically it boils down to every client getting a timeslot to communicate. When you have too many clients on a single AP, the clients are not talked to often enough, and you get association drops. Before association drops, you get really poor performance that progresses to request timeouts.
    The other issue is the uncontrolled mix of clients that you're likely to see. If one client is using 802.11b (11 meg), the net effect is an additional drop in available bandwidth.
    The bottom line is that it's not a plan that's likely to succeed.
    You may want to investigate 802.11a (5GHz). It has more non-overlapping channels (802.11g has three). To get that many poeple in a confined space and maintain acceptable connections and performance, the extra bandwidth will help a lot.
    Good Luck
    Scott

  • Aironet 1310 config

    I have a remote location at one of my plants that needs voice for safety purposes, but would cost far too much to trench and install fiber. I plan to use 4 Aironet 1310 wireless bridges to connect to a 3560 8 port switch from two different directions. We need redundancy since the signal from one 1310 link could be blocked. Is it possible to configure the bridges to failover in case of loss of signal from one pair? For that matter, how do I configure these two connections to the network to avoid conflict with voice packets?

    Hi,
    There is no way to do this by configuring something on the bridges, as there are no
    features on the bridges that we can configure on them to say: "Monitor
    another wired link between these two sites, and if that one goes down, then
    associate with the other bridge to start passing traffic over here, or use
    both links load-balancing traffic between each other.

  • Multiple Aironet 1310 AP's / One Wirless Network / How To???

    I have been given six AiroNet 1310 access points and would like to create on one unified wireless network using some or all of them.
    I am wondering what would be the best direction to start this. I assume they would have to be in some sort of "cluster" mode.
    I guess whatever would be the easiest way to implement this would be what i am looking for.
    The reason i need to do this is because it will be for a courthouse, we want to cover pretty much the entire building, (3 stories) and also outside.
    Any suggestions, help, or how to do this would be appreciated. Thanks.
    Oh and i know the AP's will need to get addresses from somewhere, so i planned to hook them into the existing network and give them static IP's, which is also where the network and internet parts come into play for the clients once this is up and running.
    Thanks again.

    If you need to configure the access point/bridge locally (without connecting the access point/bridge to a wired LAN), you can connect a PC to the Ethernet port on the long-reach power injector using a Category 5 Ethernet cable. You can use a local connection to the power injector's Ethernet port much as you would use a serial port connection.
    Make sure that the PC you intend to use is configured to obtain an IP address automatically, or manually assign it an IP address within the same subnet as the access point/bridge IP address. For example, if you assigned the access point/bridge an IP address of 10.0.0.1, assign the PC an IP address of 10.0.0.20.
    Step 1 Open your Internet browser. The wireless device web-browser interface is fully compatible with Microsoft Internet Explorer version 6.0 on Windows 98, 2000, XP platforms, and with Netscape version 7.0 on Windows 98, 2000, XP, and Solaris platforms.
    Step 2 Enter the wireless device's IP address in the browser address line and press Enter. An Enter Network Password screen appears.
    Step 3 Press Tab to bypass the Username field and advance to the Password field.
    Step 4 Enter the case-sensitive password Cisco and press Enter. The Summary Status page appears.
    Step 5 Click Express Setup
    Step 6 Enter the configuration settings you obtained from your system administrator
    Step 7 Click Apply to save your settings.
    Step 8 Click Network Interfaces to browse to the Network Interfaces Summary page.
    Step 9 Click the radio interface to browse to the Network Interfaces: Radio Status page.
    Step 10 Click the Settings tab to browse to the Settings page for the radio interface.
    Step 11 Click Enable to enable the radio.
    Step 12 Click Apply.

  • Cisco Aironet 1310 series

    hello all,
    I have a cisco Aironet 1310 series which am having problem with the signal strength. This box came with 8 dbi Omni antenna gain and am told this can go upto 5km raduis. After configuring this equipment, i could not get a link when i move 500 meters. Please find attached the configs on the box. Any help given would be very much appreciated. Thank You

    This 5KM distance is only going to be applicable in bridging situations. The following link shows how to use the distance calculations based on devices: http://www.cisco.com/en/US/products/hw/wireless/ps458/products_tech_note09186a008009459b.shtml
    In theory, if you had a really strong direction antenna on your client you'd be able to get the 1310 as an access Point from 5km, but you'd need perfect line-of-site and you wouldn't be mobile...
    As others had mentioned, if you're looking for an access point situation with that kind of range, then you need WiMax....
    but if it is bridging you want, its just a matter of getting the other link to see this one (with a good enough antenna)

  • Cisco aironet 1310 Outdoor access point

    I am looking at outdoor access points, I want to stick with Cisco aironet, we currently have 6 of them that are 6 years old and running great, one has had a problem because of humidity, dried it out and relocated and we are good again.
    I was looking at the Aironet 1310 Outdoor access point, but I can't find much information on it.  I am looking to see how many SSIDs can be setup, we currently have 2 one private, and one public, this is done with VLANS.  I am also looking at finding out about the power injector, it converts to coaxial cable, it has 2 RJ-45 and 2 Coaxial, does this mean if we get 2 access points, then I only need 1 power injector?
    Thanks for any help you can give.

    Rusty:
    AP supports up to 16 SSIDs to be configured.
    Multiple SSIDs with VLANs configuration is done almost the same way you do with current Aironet APs.
    see here: http://tiny.cc/0qwnkw
    You also need one power injector per AP. Each AP should use it's own power injector.
    The two coaxial output in the power injector both are used to be connected to the AP (see below image).
    The RJ-45 connectors in the power injector one of them is for Console connectivity and the other for network ethernet connectivity.
    Check here: http://tiny.cc/7gxnkw
    HTH
    Amjad
    Rating useful replies is more useful than saying "Thank you"

  • Aironet 1310, power injector and poe cable

    Hello,
    Can the power injector delivered with aironet 1310 be supplied by a PoE RJ45 cable rather than the traditionnel DC adapter?
    The problem is, i thought Aironet 1310 was PoE. Which means it can be power supplied by a rj45 cable.
    But, when i openned my brand new 1310 box, i realized that 1st, it needs that Power Injector to work and that 2nd, Power injector needs a power supply...
    Usually when i buy a PoE access point, I just plug in my PoE rj45 cable and its power supplied :)
    Anyway, i hope there's an issue for this because where the 1310 should be placed, there's only a PoE rj45 cable arriving.
    Thanks in advance,
    lachapelle

    Hi lachapelle,
    Sadly the 1310 cannot be powered by PoE ,but, the Power Injector can be up to 100 meters away from the unit.
    Dual coaxial cable to run from the power injector to the 1300. See attached notes:
    Cisco Aironet 1300 Series
    Cisco Aironet 1300 Series Access Point/Bridge Power Injector
    The Cisco Aironet 1300 Series Outdoor Access Point/Bridge Power Injector,converts the standard 10/100 BaseT Ethernet interface that is suitable for weather protected areas to a dual F-Type connector interface for coax cables that are more suitable for harsh outdoor environments. The Power Injector also provides power to the outdoor unit over the same cables with a power discover feature and surge protection. To support longer cable runs from your wireless network switch or router, the Power Injector LR is designed to accommodate up to a 100 meter coaxial cable run plus 100 meters of indoor cat5 cable?enabling total cable runs up to 200 meters. The Cisco Aironet 1300 Series Outdoor Access Point/Bridge ships with the Power Injector LR2 and an AC power supply.
    From this link:
    http://www.cisco.com/en/US/products/ps5861/products_data_sheet09186a008022551d.html
    Cisco Aironet 1300 Series Outdoor Access Point/Bridge Hardware Installation Guide
    Ethernet Ports
    The access point/bridge dual-coax Ethernet ports consists of a pair of 75-ohm F-type connectors, linking the unit to your 100BASE-T Ethernet LAN through the power injector. The dual-coax cables are used to send and receive Ethernet data and to supply inline 48-VDC power from the power injector to the access point/bridge.
    Power
    The access point/bridge receives inline power from the Cisco Aironet Power Injector (hereafter called the power injector). Dual-coax cables are used to provide Ethernet data and power from the power injector to the access point/bridge. The power injector is an external unit designed for operation in a sheltered environment, such as inside a building or vehicle. The power injector also functions as an Ethernet repeater by connecting to a Category 5 LAN backbone and using the dual-coax cable interface to the access point/bridge.
    From this link:
    http://www.cisco.com/en/US/products/ps5861/products_installation_guide_book09186a00804d3095.html
    AIR-PWRINJ-BLR2
    F-Type Connectors
    Dual coaxial cable carries full-duplex Ethernet, DC power, and full-duplex console port (RS-232 connection)
    From this link:
    http://www.cisco.com/en/US/products/ps5861/products_data_sheet09186a00802252e1.html
    Hope this helps!
    Rob

Maybe you are looking for