Need help for a procedure

All,
I have a function and a procedure in a package. The function is called by the procedure. The function returns multiple records with multiple fields in a table type. The procedure uses those values to update the database. My question is how can I get those values to update database. Need sample of code.
beloew is my package:
CREATE OR REPLACE PACKAGE "test_record2" as
type V_testre is record (
USER_ID NUMBER,
B_ID NUMBER,
A_ID NUMBER);
Type T_userInfo is table of user_Access %rowtype
index by binary_integer;
procedure get_info(userid in number);
function P_GetProfile(userid in number) return T_userInfo;
end;/
CREATE OR REPLACE PACKAGE BODY "test_record2" as
procedure get_info(userid in number) as
get_access T_userInfo;
v_userid number;
begin
get_access := P_GetProfile(v_userid);
--How to get the values from get_access to do the insert.
--Need help here!!!
--insert into test_access values get_access
end;
-- test table
function P_GetProfile(userid in number) return T_userInfo is
profile_info T_userInfo;
CURSOR c1 IS
          select * from user_Access          
where USER_ID = userid;
BEGIN
     OPEN c1;
     FETCH c1 BULK COLLECT INTO profile_info;
     return profile_info;
END;
End;
--create the table
CREATE TABLE user_access (user_id NUMBER, m_id NUMBER, n_id NUMBER);
INSERT INTO user_access VALUES (1, 11, 111);
INSERT INTO user_access VALUES (1, 22, 222);
INSERT INTO user_access VALUES (1, 33, 333);
INSERT INTO user_access VALUES (2, 11, 111);
INSERT INTO user_access VALUES (2, 22, 222);
INSERT INTO user_access VALUES (2, 33, 333);

CALL is not valid PL/SQL. (In fact, it's only valid in OLAP).
You want either...
BEGIN
    test_record2.get_info(1);
END;
/...or (in SQL*Plus)....
EXEC test_record2.get_info(1)I commend the documentation to you.
Cheers, APC

Similar Messages

  • Need help for this Procedure

    A Simple procedure for inserting rows in the table
    This is how the Source Table looks like Table Name:BSNL Contains the following Data. Here the Column MDI is Bold and MAI is regular and PRN# is Bold.
    MDI MAI PNR#
    50001112220 5000111220 25000
    50001112221 5000111221 25001
    50001112222 5000111222 25002
    50001112223 5000111223 25003
    50001112224 5000111224 25004
    50001112225 5000111225 25005
    50001112226 5000111229 25006
    Destination table TVS which contains two columns(MDI and PNR#)
    Here i have to write a procedure which inserts row in the destination table TVS according to the following condition
    1) If mdi=mai then insert only one row in the destination table TVS with mdi and pnr# shown below the column MDI is Bold and PNR# is Regular
    MDI PNR#
    50001112220 25000
    2) If MDI <> MAI then insert values like this
    if MDI=50001112226 and MAI=50001112229 and PNR#=25006 then insert it
    like shown below in the destination Table ie PNR# remains same and only the
    MDI values will be inserted in incremented way the columns MDI is Bold and
    PNR# is Regular.
    MDI PNR#
    50001112226 25006
    50001112227 25006
    50001112228 25006
    50001112229 25006
    so any idea please share it with me
    Thanks in Advance.

    You can check the following script - this will work in 9i --
    satyaki>
    satyaki>
    satyaki>select * from v$version;
    BANNER
    Oracle Database 10g Enterprise Edition Release 10.2.0.1.0 - Prod
    PL/SQL Release 10.2.0.1.0 - Production
    CORE    10.2.0.1.0      Production
    TNS for Linux: Version 10.2.0.1.0 - Production
    NLSRTL Version 10.2.0.1.0 - Production
    satyaki>
    satyaki>
    satyaki>create table bsnl
      2    (
      3       MDI     number(15),
      4       MAI     number(15),
      5       PNR     number(5)
      6    );
    Table created.
    satyaki>
    satyaki>
    satyaki>insert into bsnl values(&MDI,&MAI,&PNR);
    Enter value for mdi: 50001112220
    Enter value for mai: 50001112220
    Enter value for pnr: 25000
    old   1: insert into bsnl values(&MDI,&MAI,&PNR)
    new   1: insert into bsnl values(50001112220,50001112220,25000)
    1 row created.
    satyaki>/
    Enter value for mdi: 50001112221
    Enter value for mai: 50001112221
    Enter value for pnr: 25001
    old   1: insert into bsnl values(&MDI,&MAI,&PNR)
    new   1: insert into bsnl values(50001112221,50001112221,25001)
    1 row created.
    satyaki>/
    Enter value for mdi: 50001112222
    Enter value for mai: 50001112222
    Enter value for pnr: 25002
    old   1: insert into bsnl values(&MDI,&MAI,&PNR)
    new   1: insert into bsnl values(50001112222,50001112222,25002)
    1 row created.
    satyaki>/
    Enter value for mdi: 50001112223
    Enter value for mai: 50001112223
    Enter value for pnr: 25003
    old   1: insert into bsnl values(&MDI,&MAI,&PNR)
    new   1: insert into bsnl values(50001112223,50001112223,25003)
    1 row created.
    satyaki>/
    Enter value for mdi: 50001112224
    Enter value for mai: 50001112224
    Enter value for pnr: 25004
    old   1: insert into bsnl values(&MDI,&MAI,&PNR)
    new   1: insert into bsnl values(50001112224,50001112224,25004)
    1 row created.
    satyaki>/
    Enter value for mdi: 50001112225
    Enter value for mai: 50001112225
    Enter value for pnr: 25005
    old   1: insert into bsnl values(&MDI,&MAI,&PNR)
    new   1: insert into bsnl values(50001112225,50001112225,25005)
    1 row created.
    satyaki>/
    Enter value for mdi: 50001112226
    Enter value for mai: 50001112229
    Enter value for pnr: 25006
    old   1: insert into bsnl values(&MDI,&MAI,&PNR)
    new   1: insert into bsnl values(50001112226,50001112229,25006)
    1 row created.
    satyaki>
    satyaki>
    satyaki>commit;
    Commit complete.
    satyaki>
    satyaki>
    satyaki>set lin 10000
    satyaki>
    satyaki>
    satyaki>select * from bsnl;
           MDI        MAI        PNR
    5.0001E+10 5.0001E+10      25000
    5.0001E+10 5.0001E+10      25001
    5.0001E+10 5.0001E+10      25002
    5.0001E+10 5.0001E+10      25003
    5.0001E+10 5.0001E+10      25004
    5.0001E+10 5.0001E+10      25005
    5.0001E+10 5.0001E+10      25006
    7 rows selected.
    satyaki>select to_char(MDI) MDI,
      2            to_char(MAI) MAI,
      3            to_char(PNR)
      4     from bsnl;
    MDI                                      MAI                                      TO_CHAR(PNR)
    50001112220                              50001112220                              25000
    50001112221                              50001112221                              25001
    50001112222                              50001112222                              25002
    50001112223                              50001112223                              25003
    50001112224                              50001112224                              25004
    50001112225                              50001112225                              25005
    50001112226                              50001112229                              25006
    7 rows selected.
    satyaki>
    satyaki>
    satyaki>select * from tvs;
    select * from tvs
    ERROR at line 1:
    ORA-00942: table or view does not exist
    satyaki>create table tvs
      2   (
      3      MDI      number(15),
      4      PNR      number(5)
      5   );
    Table created.
    satyaki>
    satyaki>
    satyaki>select * from tvs;
    no rows selected
    satyaki>
    satyaki>
    satyaki>insert into tvs
      2  select MDI + (level - 1) MDI,PNR
      3  from bsnl
      4  connect by rownum <= decode((MAI - MDI),0,1,(MAI - MDI)+1)
      5  order by MDI;
    10 rows created.
    satyaki>
    satyaki>
    satyaki>select to_char(MDI) MDI,
      2            to_char(PNR) PNR
      3     from tvs;
    MDI                                      PNR
    50001112220                              25000
    50001112221                              25001
    50001112222                              25002
    50001112223                              25003
    50001112224                              25004
    50001112225                              25005
    50001112226                              25006
    50001112227                              25006
    50001112228                              25006
    50001112229                              25006
    10 rows selected.
    satyaki>Regards.
    Satyaki De.
    Oops!
    Needs to modify my script now.

  • Need help for Format HD

    Hi I need Help for Formating HD so Wat Key need hold on start up for format HD I apprciated you Help

    Jesus:
    Formatting, Partitioning Erasing a Hard Disk Drive
    Warning! This procedure will destroy all data on your Hard Disk Drive. Be sure you have an up-to-date, tested backup of at least your Users folder and any third party applications you do not want to re-install before attempting this procedure.
    • With computer shut down insert install disk in optical drive.
    • Hit Power button and immediately after chime hold down the "C" key.
    • Select language
    • Go to the Utilities menu (Tiger) Installer menu (Panther & earlier) and launch Disk Utility.
    • Select your HDD (manufacturer ID) in left side bar.
    • Select Partition tab in main panel. (You are about to create a single partition volume.)
    • _Where available_ +Click on Options button+
    +• Select Apple Partition Map (PPC Macs) or GUID Partition Table (Intel Macs)+
    +• Click OK+
    • Select number of partitions in pull-down menu above Volume diagram.
    (Note 1: One partition is normally preferable for an internal HDD.)
    • Type in name in Name field (usually Macintosh HD)
    • Select Volume Format as Mac OS Extended (Journaled)
    • Click Partition button at bottom of panel.
    • Select Erase tab
    • Select the sub-volume (indented) under Manufacturer ID (usually Macintosh HD).
    • Check to be sure your Volume Name and Volume Format are correct.
    • Click Erase button
    • Quit Disk Utility.
    cornelius

  • Need help for importing oracle 10G dump into 9i database

    hi, Someone help me to import oracle 10G dump into 9i database. I'm studying oracle . Im using oracle 10G developer suite(downloaded from oracle) and oracle 9i database. I saw some threads tat we can't import the higher version dumps into lower version database. But i'm badly need help for importing the dump...
    or
    someone please tell me the site to download oracle 9i Developer suite as i can't find it in oracle site...

    I didnt testet it to import a dump out of a 10g instance into a 9i instance if this export has been done using a 10g environment.
    But it is possible to perform an export with a 9i environment against a 10g instance.
    I am just testing this with a 9.2.0.8 environment against a 10.2.0.4.0 instance and is working so far.
    The system raises an EXP-00008 / ORA-37002 error after exporting the data segments (exporting post-schema procedural objects and actions).
    I am not sure if it is possible to perform an import to a 9i instance with this dump but maybe worth to give it a try.
    It should potentially be possible to export at least 9i compatible objects/segments with this approach.
    However, I have my doubts if this stunt is supported by oracle ...
    Message was edited by:
    user434854

  • I have problem with buying in games , I got the massage that the purchased can not be completed , please contact iTunes support.. I need help for my case please

    I have problem with buying in games , I got the massage that the purchased can not be completed , please contact iTunes support.. I need help for my case please

    http://www.apple.com/support/itunes/contact/

  • Need help for my requirement...

    Need help for my requirement...
    Hello Experts,
    I have report where users can input the company, housebank, account ID and posting date.
    Now in one column of my report named 'Cash in Bank', I need to get all postings from cash
    accounts with GL code ending in '0'. Now, I know that I can get the amounts in BSIS/BSAS
    but how do I link it with the proper bank and account?
    For example:
                       Cash in Bank
    Bank A
      Account ID 1     1,000,000
      Account ID 2     25,000,000
    Hope you can help me guys. Thank you and take care!

    hi Viraylab,
    each house bank you can find in table T012, in T012K you'll find the bank accounts to the housebank, the G/L account will be in T012K-HKONT.
    hope this helps
    ec

  • Need help for flash builder

    i need help for flash builder 4 and papervison 3d. I need to create a slider with it ranges of value from 10 to 50 to adjust the camera values for the camera.fov and also need to create it for the yaw of the object from 0 to 360. I try to look for any slider event and classes in this program but cant find any, btw, i need to use the AS only project file.
    here is my codes:
    can you please tell me how i should modify the codes?
    package
        import flash.display.BitmapData;
        import flash.display.Sprite;
        import flash.events.Event;
        import org.papervision3d.materials.BitmapFileMaterial;
        import org.papervision3d.materials.BitmapMaterial;
        import org.papervision3d.objects.primitives.Sphere;
        import org.papervision3d.view.BasicView;
        [SWF (width="800", height="600", backgroundColor="0x000000",frameRate="30")]
        public class EarthBitmap extends BasicView
            private var sphere:Sphere;
            public function EarthBitmap()
                super(800 , 600);
                var earthmaterial:BitmapFileMaterial = new BitmapFileMaterial("../assets/Earth.jpg");
                sphere = new Sphere(earthmaterial,100,20,18);
                camera.fov = 25;
                scene.addChild(sphere);
                addEventListener(Event.ENTER_FRAME,rotateSphere);
            public function rotateSphere(evt:Event):void
                sphere.yaw(0.2);
                singleRender();

    Turn the click handler into a full on separate function. Then store all the views in an array and use Math.rand() to randomly choose one.
    Something like this:
    <fx:Script>
         <![CDATA[
              var questionsArray:Array = {question2,question3,question5,questionRed,questionGeography};
              function buttonClickHandler(event:MouseEvent){
                   var randomProblem:int = Math.floor(Math.random()*(questionsArray.length));     //generates a random integer between 0 and the total number of questions in the array (arrays are 0-based)
                   navigator.pushView(questionsArray[randomProblem]);
         ]]>
    </fx:Script>
    <s:Button id="randomProblemButton" label="Next Problem" click="buttonClickHandler(event)" />
    Haven't tested that, but something along that line should work

  • Need Help for Nokia 6500 slide

    Hi all I'm A new Guy here ,
    But I do really need help for hard reset my phone
    I already try *#7073# But It doesn't work ,
    If Anybody know to make a hard reset please help

    rwss wrote:
    I'v got te same problem with my 6500 Slide, is there a button combination that we have to press
    to hard reset the 6500 Slide?!
    How does the 6500 slide hard reset?
    That's simple.
    All you have to do is:
    From MENU goto SETTINGS, When there scroll down and select 'Restore Factory Setting'.
    There are two options in there:
    "Restore Settings only"
    and
    "Restore all"
    Select "Restore All"
    When done the phone will delete every thing on the Phone memory(C:\)(contacts,picture,messages etc)
    and also restore phone to its original settings and will restart.
    This proceedure is mostly common on S40 phone.
    Hope this explain and solve the problem.

  • Need help for publishing web intelligence document (universe) into InfoView

    Post Author: mirage
    CA Forum: Publishing
    Hello all,
    I need help for publishing web intelligence document (universe) into InfoView.
    can't find this information in Business Objects Designer's Guide and in Business Objects Administrator Guide.
    Can somebody give short instructions how can I do it?
    Regards, Slava

    If the change between the 2 types of data has to happen dynamically during run time them
    1. Use 2 dataproviders
         a. Current
         b. Historic
    2. Merge the 2 dimensions
    3. Use Webi variable to switch between the measure of the current and historic universe
    Ex  if [year] < 2010 then historic.[expense] else current.[expense]
    Hope this helps,
    Divya

  • Need help for access list problem

    Cisco 2901 ISR
    I need help for my configuration.... although it is working fine but it is not secured cause everybody can access the internet
    I want to deny this IP range and permit only TMG server to have internet connection. My DHCP server is the 4500 switch.
    Anybody can help?
             DENY       10.25.0.1 – 10.25.0.255
                              10.25.1.1 – 10.25.1.255
    Permit only 1 host for Internet
                    10.25.7.136  255.255.255.192 ------ TMG Server
    Using access-list.
    ( Current configuration  )
    object-group network IP
    description Block_IP
    range 10.25.0.2 10.25.0.255
    range 10.25.1.2 10.25.1.255
    interface GigabitEthernet0/0
    ip address 192.168.2.3 255.255.255.0
    ip nat inside
    ip virtual-reassembly in max-fragments 64 max-reassemblies 256
    duplex auto
    speed auto
    interface GigabitEthernet0/1
    description ### ADSL WAN Interface ###
    no ip address
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    interface Dialer1
    description ### ADSL WAN Dialer ###
    ip address negotiated
    ip mtu 1492
    ip nat outside
    no ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username xxxxxxx password 7 xxxxxxxxx
    ip nat inside source list 101 interface Dialer1 overload
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 10.25.0.0 255.255.0.0 192.168.2.1
    access-list 101 permit ip 10.25.0.0 0.0.255.255 any
    access-list 105 deny   ip object-group IP any
    From the 4500 Catalyst switch
    ( Current Configuration )
    interface GigabitEthernet0/48
    no switchport
    ip address 192.168.2.1 255.255.255.0 interface GigabitEthernet2/42
    ip route 0.0.0.0 0.0.0.0 192.168.2.3

    Hello,
    Host will can't get internet connection
    I remove this configuration......         access-list 101 permit ip 10.25.0.0 0.0.255.255 any
    and change the configuration ....      ip access-list extended 101
                                                                5 permit ip host 10.25.7.136 any
    In this case I will allow only host 10.25.7.136 but it isn't work.
    No internet connection from the TMG Server.

  • Need help for cenvat reversal

    Hi Friends,
    Need help for cenvat reversal.
    Reversed MIRO by MR8M & MIGO by 102 movement but not able to post & cancel cenvat by J1IEX.
    In table J_1IEXCHDR status = "P" and J1I5 does not update for document of 102 movement because reversal document of MIGO, i.e. material document with 102 movement type does not have excise tab. MBSM-Cancelled Material Documents, does not show any of the material documents.
    Want to reverse the cenvat credit, please help.
    --Anil Bhamere

    Hi,
    If I select Cancellation in MIGO then there is only Material Document option.
    In MIGO Purchase Order option shows for Goods Receipt, Goods Issue and Subsequet Adj.
    In this case I have been selected Goods Receipt option followed by purchase order number by which original goods receipt MIGO was created, selected 102 movement type and from line item respective MIGO document. The reversal document created successfully where as original MIGO document does not show in cancelled document list. When post option selected from J1IEX and entered vendor excise number then message appeared as No Part I exists for availing credit in excise invoice xxxxx.
    If Cancel option selected from J1IEX and entered vendor excise number then message appeared as Excise invoice xxxx has already been posted for vendor xxxxx.
    Please help.
    Regards,
    Anil Bhamere

  • Need help for finding objects impacted by size change for an infoobject

    hi all,
    need help for finding objects impacted by size change
    for xxx infoobject, due to some requirements, the size to be changed from
    char(4) to char(10), in the source database tables as well as adjustment
    to be done in BI side.
    this infoobject xxx is nav attribute of YYY as well as for WWW
    infoobjects. and xxx is loaded from infopkg for www infoobject load.
    now that i have to prepare an impact analysis doc for BI side.
    pls help me with what all could be impacted and what to be done as a
    solution to implement the size change.
    FYI:
    where used list for xxx infoobject - relveals these object types :
    infocubes,
    infosources,
    tranfer rules,
    DSO.
    attribute of characteristic,
    nav attribute,
    ref infoobject,
    in queries,
    in variables

    Hi Swetha,
    You will have to manually make the table adjustments in all the systems using SE14 trans since the changes done using SE14 cannot be collected in any TR.
    How to adjust tables :
    Enter the table name in SE14. For ex for any Z master data(Say ZABCD), master data table name would be /BIC/PZABCD, text table would be /BIC/TZABCD. Similarly any DSO(say ZXYZ) table name would be /BIC/AZXYZ00 etc.
    Just enter the table name in SE14 trans --> Edit --> Select the radio button "Save Data" --> Click on Activate & adjust database table.
    NOTE : Be very careful in using SE14 trans since there is possibility that the backend table could be deleted.
    How to collect the changes in TR:
    You can collect only the changes made to the IO --> When you activate, it will ask you for the TR --> Enter the correct package name & create a new TR. If it doesn't prompt you for TR, just goto Extras --> Write transport request from the IO properties Menu screen. Once these IO changes are moved successfully, then the above proceduce can be followed using SE14 trans.
    Hope it helps!
    Regards,
    Pavan

  • Need help for writing extract program

    hi
    i need help for writing extract program to retriew data from legacy system.
    i already developed bdc programs for me31k and me21.
    my requirement is to write extract program s for those t.codes.
    to retriew data from legacy system and stored in flat file.

    i need help with a java program. it is a program that allows the user to enter a student's GPA, number of extracurricular activities, and number of service activities. The user can not enter a gpa above 4.0 or below 0. The user can not enter a negative number for the number of both activities. If the student meets the following criteria: 1) GPA of 3.8 or above and at least one extracurricular activity and one service activity, 2) GPA below 3.8 but at least 3.4 and a total of at least three extracurricular and service activities, 3) GPA below 3.4 but at least 3.0 and at least two extracurricular activities and three service activities, the message "Scholarship candidate" should display. If the student does not meet the criteria above, then the message"not a candidate" should display. Can you help me, please?
    You haven't posted ANY 'java program' for us to help with.
    The forum is NOT a coding service. It is to help you with YOUR code.
    Post the code you have written and SHOW us (don't just tell us) how you compile it and execute it and the results you get. Then we can help you with any problems you are are having.
    If you need help understanding just what the program should be doing you need to ask your instructor to clarify the assignment.

  • Need help for user exit mereq001

    Hi,
    I need help for user exit mereq001. I think I messed up with include table CI_EBANDB and CI_EBANMEM. And When I tried to check the syntax . It gives me error like : <b>Class IF_PURCHASE_REQUISITION. Inconsistency in the dictionary for the structure mereq_item_s_cust_data.</b> Anyone had experience for this exit? I just need to extract costcenter information of the each item from the requisition and block the requisiton if the costcenter are differents from each other before the requisition is saved. Any one has idea about it?
    Thanks.

    biao,
    Have you checked this struture consistency from SE11. Also check the activation log.
    If there are any errors and you are not able to rectify the same use RSDDCHECK program, give your table name and run the report.
    This will list down the error structures releated this table and also prompts for you to activate it.
    Regds
    Manohar

  • Need help for finding oracle payables tables

    Hi,
    I need help for finding tables relating fields INVOICE_ID, NOTIFICATION_ID and APPROVAL_STATUS or WFAPPROVAL_STATUS. I have searched a lot but has been unable to find any table containing all the above mentioned fields. I found the table WF_NOTIFICATIONS for INVOICE_ID, however have been unable to find the latest tables with INVOICE_ID and APPROVAL_STATUS as fields.
    All the tables having this combination are either very old tables which are not used anymore or doesnt give the required data. Please let me know where am i going wrong. Once i get the required tables, i need to join the tables to get the required data with the imp fields. Also, the values of WFAPPROVAL_STATUS are not very clear to me. I need values for it as APPROVED, REJECTED AND INITIATED.

    Hi Swetha,
    You will have to manually make the table adjustments in all the systems using SE14 trans since the changes done using SE14 cannot be collected in any TR.
    How to adjust tables :
    Enter the table name in SE14. For ex for any Z master data(Say ZABCD), master data table name would be /BIC/PZABCD, text table would be /BIC/TZABCD. Similarly any DSO(say ZXYZ) table name would be /BIC/AZXYZ00 etc.
    Just enter the table name in SE14 trans --> Edit --> Select the radio button "Save Data" --> Click on Activate & adjust database table.
    NOTE : Be very careful in using SE14 trans since there is possibility that the backend table could be deleted.
    How to collect the changes in TR:
    You can collect only the changes made to the IO --> When you activate, it will ask you for the TR --> Enter the correct package name & create a new TR. If it doesn't prompt you for TR, just goto Extras --> Write transport request from the IO properties Menu screen. Once these IO changes are moved successfully, then the above proceduce can be followed using SE14 trans.
    Hope it helps!
    Regards,
    Pavan

Maybe you are looking for

  • Cloning tool not working in LR 5

    Cloning tool is not working but healing tool is. Anyone else having this problem and if so how can it be fixed?

  • Belle update: Flv files & HD videos are not playin...

    Hi, This question is thousand times asked, but seems that Nokia is dumb & deaf. Anyone, who has N8 and Belle update installed may please help me. I have N8 updated to Belle software, it was all great untill Anna was installed. But with update of Bell

  • Actionscript 3 info. to MySQL database?

    I'm somewhat stuck as to how to do this. I've loaded my MySQL records into flash with a PHP created XML file. I then change the data using AS3 and it is saved into arrays. The data consists of 12 strings each with a length of 30 or so, like this: mon

  • Complex queries still available in Forms 10g?

    Hi, Is it still possible in Enter-Query mode to enter the '&' sign, get the Query criteria box, then enter any complex query one wants? Thanks, Armando

  • Colors are terrible and blurry BN out-the-box laptop

    I just received my new satellite L305D-S5895 today and at start up the colors look are flush with red and blue and all the fonts are displayed kinda blurry. I've tried all different kind of resolution settings to try to fix this but the problem stays