Need help for UTF-8 Encoding comparison problem

Hi, all
I'm doing some unit testing for comparing two xml results. The problem is they are using "UTF-8" encoding. After I grab them out, I don't know how to compare them in order to get expected result. I have tried IOUtils and set the system properties by System.setProperty( "file.encoding", "UTF-8" ); None of them works. Anyone can give me a hand? Thanks
Edited by: AllenZhao on Nov 12, 2007 1:38 PM

rayon.m wrote:
hunter9000 wrote:
What exactly are you trying to compare? Are they files, Strings in memory, streams? Remember that encodings only come into play when you convert text from Strings in memory to bytes on disk (or some other external source, like an output stream).eh?
Encodings are rather important when you read a file.Yes, you're right, thanks. I got lazy and assumed the OP knew I was only talking about outputting Strings, without actually stating that, so I forgot to describe the other half of the process. Posting this close to quitting time is a bad idea ;)

Similar Messages

  • Need Help for CE 7.1 Installation Problem

    I ran the Installation and the message indicated the installation has serious problem.
    The following is the last part of the log:
    Oct 7, 2007 1:39:12 AM [Info]: Start CREATE_SCS_SERVICE [com.sap.xpf.controller.TaskExecutionStep]
    Oct 7, 2007 1:39:12 AM [Info]: at:   2007.10.07 - 01.39.12[yyyy.MM.dd - HH.mm.ss]
    Oct 7, 2007 1:39:12 AM [Info]: execute task SAPServiceCreate
    Oct 7, 2007 1:39:12 AM [Info]: TASKENGINE: execute task SAPServiceCreate
    Oct 7, 2007 1:39:13 AM [Info]: looking for method setINSTALL_SAPINIT_SH
    Oct 7, 2007 1:39:13 AM [Info]: looking for method setPATH_TO_PROFILE
    Oct 7, 2007 1:39:13 AM [Info]: looking for method setDIR_GF_EXE
    Oct 7, 2007 1:39:13 AM [Info]: looking for method setSAPINIT
    Oct 7, 2007 1:39:13 AM [Info]: looking for method setUSER
    Oct 7, 2007 1:39:13 AM [Info]: looking for method setNR
    Oct 7, 2007 1:39:13 AM [Info]: looking for method setGROUP
    Oct 7, 2007 1:39:13 AM [Info]: looking for method setSID
    Oct 7, 2007 1:39:13 AM [Info]: Execute in current working dir: C:\Documents and Settings\slo\Local Settings\Temp\I1191730420\Windows
    Oct 7, 2007 1:39:13 AM [Info]: Start external command...
    Oct 7, 2007 1:39:13 AM [Info]: Using parent environment...
    Oct 7, 2007 1:39:13 AM [Info]: Executing Argv:
    Oct 7, 2007 1:39:13 AM [Info]: Arg[0]: C:/usr/sap/CE1/SYS/exe/uc/NTI386/sapstartsrv
    Oct 7, 2007 1:39:13 AM [Info]: Arg[1]: -q
    Oct 7, 2007 1:39:13 AM [Info]: Arg[2]: -r
    Oct 7, 2007 1:39:13 AM [Info]: Arg[3]: -s
    Oct 7, 2007 1:39:13 AM [Info]: Arg[4]: CE1
    Oct 7, 2007 1:39:13 AM [Info]: Arg[5]: -p
    Oct 7, 2007 1:39:13 AM [Info]: Arg[6]: C:/usr/sap/CE1/SYS/profile/CE1_SCS00_tor41770
    Oct 7, 2007 1:39:13 AM [Info]: Arg[7]: -n
    Oct 7, 2007 1:39:13 AM [Info]: Arg[8]: 00
    Oct 7, 2007 1:39:13 AM [Info]: Arg[9]: -U
    Oct 7, 2007 1:39:13 AM [Info]: Arg[10]: NT AUTHORITY\LocalService
    Oct 7, 2007 1:39:13 AM [Info]: Arg[11]: -P
    Oct 7, 2007 1:39:13 AM [Info]: Arg[12]: ""
    Oct 7, 2007 1:39:19 AM [Info]: Process started. Try to get Streams..
    Oct 7, 2007 1:39:19 AM [Info]: Got Streams. Try to read them...
    Oct 7, 2007 1:40:38 AM [Info]: Service not started within 40 seconds.
    Oct 7, 2007 1:40:39 AM [Info]: Process exited with rc: -1
    Oct 7, 2007 1:40:39 AM [Error]: excpetion in step:
    Oct 7, 2007 1:40:39 AM [Error]:      name: CREATE_SCS_SERVICE [com.sap.xpf.controller.TaskExecutionStep]
    Oct 7, 2007 1:40:39 AM [Fatal]: com.sap.xpf.tasklib.TaskLibraryException: cannot start serice. rc was: -1
           at com.sap.instancemgt.win.SAPServiceCreateDEV.execute(SAPServiceCreateDEV.java:80)
           at com.sap.xpf.tasklib.execution.TaskExecutionObjectJava.execute(TaskExecutionObjectJava.java:54)
           at com.sap.xpf.tasklib.TaskLibraryEngine.executeTask(TaskLibraryEngine.java:256)
           at com.sap.xpf.tasklib.TaskLibraryEngine.executeTask(TaskLibraryEngine.java:264)
           at com.sap.xpf.controller.TaskExecutionStep.execute(TaskExecutionStep.java:115)
           at com.sap.xpf.controller.Controller.execute(Controller.java:506)
           at com.sap.xpf.controller.Controller.start(Controller.java:292)
           at com.sap.inst.engine.customactions.CallController.install(CallController.java:93)
           at com.zerog.ia.installer.actions.CustomAction.installSelf(DashoA8113:-1)
           at com.zerog.ia.installer.Action.install(DashoA8113:-1)
           at com.zerog.ia.installer.Action.install(DashoA8113:-1)
           at com.zerog.ia.installer.GhostDirectory.install(DashoA8113:-1)
           at com.zerog.ia.installer.Installer.install(DashoA8113:-1)
           at com.zerog.ia.installer.actions.InstallProgressAction.m(DashoA8113:-1)
           at com.zerog.ia.installer.actions.ProgressPanelAction$1.run(DashoA8113:-1)
    Oct 7, 2007 1:40:39 AM [Info]: End CREATE_SCS_SERVICE [com.sap.xpf.controller.TaskExecutionStep]
    Oct 7, 2007 1:40:39 AM [Info]: rc:   1
    Oct 7, 2007 1:40:39 AM [Info]: at:   2007.10.07 - 01.40.39[yyyy.MM.dd - HH.mm.ss]
    Oct 7, 2007 1:40:39 AM [Info]: duration:   00:01:27[HH:mm:ss]
    Oct 7, 2007 1:40:39 AM [Info]:
    Oct 7, 2007 1:40:39 AM [Info]: Error during executing
    Oct 7, 2007 1:40:39 AM [Info]: End Controller
    Oct 7, 2007 1:40:39 AM [Info]:   at          : 2007.10.07 - 01.40.39[yyyy.MM.dd - HH.mm.ss]
    Oct 7, 2007 1:40:39 AM [Info]:   durationt   : 00:39:26[HH:mm:ss]
    Oct 7, 2007 1:40:39 AM [Info]:   status   : ERROR
    Any help is much appreciated.  Thanks.

    Prince,
    Thanks for your help!
    After I change the status to ok and run installation again, I got another error.
    The following is the last part of the log that has the error:
    UME_CONFIGURATION_CREATE_CONFIGURATION_PROPERTIES_FILE [com.sap.xpf.controller.TaskExecutionStep]
    Oct 10, 2007 3:32:01 PM [Info]: rc:   0
    Oct 10, 2007 3:32:01 PM [Info]: at:   2007.10.10 - 15.32.01[yyyy.MM.dd - HH.mm.ss]
    Oct 10, 2007 3:32:01 PM [Info]: duration:   00:00:00[HH:mm:ss]
    Oct 10, 2007 3:32:01 PM [Info]:
    Oct 10, 2007 3:32:01 PM [Info]: TASKENGINE: execute task runBatchInstall
    Oct 10, 2007 3:32:01 PM [Info]:
    Oct 10, 2007 3:32:01 PM [Info]: Start UME_CONFIGURATION_RUN_BATCHCONFIG_TOOL [com.sap.xpf.controller.TaskExecutionStep]
    Oct 10, 2007 3:32:01 PM [Info]: at:   2007.10.10 - 15.32.01[yyyy.MM.dd - HH.mm.ss]
    Oct 10, 2007 3:32:01 PM [Info]: execute task runBatchInstall
    Oct 10, 2007 3:32:01 PM [Info]: TASKENGINE: execute task runBatchInstall
    Oct 10, 2007 3:32:01 PM [Info]: execute xml task: runBatchInstall
    Oct 10, 2007 3:32:01 PM [Info]: start of task RUN_BATCHINSTALL_TOOL()
    Oct 10, 2007 3:32:07 PM [Error]: excpetion in step:
    Oct 10, 2007 3:32:07 PM [Error]:      name: UME_CONFIGURATION_RUN_BATCHCONFIG_TOOL [com.sap.xpf.controller.TaskExecutionStep]
    Oct 10, 2007 3:32:07 PM [Fatal]: com.sap.xpf.tasklib.TaskLibraryException: com.sap.sdt.tools.execute.ExtProcessOperationException: Error while processing the result.
    Run BatchINstall Tool failed
            error Could not execute C:\Documents and Settings\slo\Local Settings\Temp\I1192044429\Windows\resource\jre\bin\java.exe -cp C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/sap.comtcjeconfigtool.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/sap.comtcjeofflineconfigurationimpl.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/sap.comtcexceptionimpl.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/sap.comtcjeclientlibimpl.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/sap.comtcsapxmltoolkitsapxmltoolkit.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/sap.comtcloggingjavaimpl.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/sap.comtcsecsecstorefsjavacore.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/sap.comtcexceptionimpl.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/sap.comtcblopensql~implStandalone.jar;C://sapdb/programs/runtime/jar/sapdbc.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/tools/iaik_jce.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/tools/iaik_jsse.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/tools/iaik_smime.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/tools/iaik_ssl.jar;C:/usr/sap/CE1/insthome/primaryApplicationServer/work/lib/tools/w3c_http.jar;. com.sap.engine.configtool.batch.BatchInstall C:/usr/sap/CE1/insthome/primaryApplicationServer/work/config.properties, return code 31415. You can check the file(s) C:/usr/sap/CE1/insthome/primaryApplicationServer/work/RUN_BATCHINSTALL_TOOLnull.OUT, C:/usr/sap/CE1/insthome/primaryApplicationServer/work/RUN_BATCHINSTALL_TOOLnull.ERR to which the output of the process has been redirected.
           at com.sap.xpf.tasklib.execution.TaskExecutionObjectXML.execute(TaskExecutionObjectXML.java:184)
           at com.sap.xpf.tasklib.TaskLibraryEngine.executeTask(TaskLibraryEngine.java:256)
           at com.sap.xpf.tasklib.TaskLibraryEngine.executeTask(TaskLibraryEngine.java:264)
           at com.sap.xpf.controller.TaskExecutionStep.execute(TaskExecutionStep.java:115)
           at com.sap.xpf.controller.Controller.execute(Controller.java:506)
           at com.sap.xpf.controller.Controller.start(Controller.java:292)
           at com.sap.inst.engine.customactions.CallController.install(CallController.java:93)
           at com.zerog.ia.installer.actions.CustomAction.installSelf(DashoA8113:-1)
           at com.zerog.ia.installer.Action.install(DashoA8113:-1)
           at com.zerog.ia.installer.Action.install(DashoA8113:-1)
           at com.zerog.ia.installer.GhostDirectory.install(DashoA8113:-1)
           at com.zerog.ia.installer.Installer.install(DashoA8113:-1)
           at com.zerog.ia.installer.actions.InstallProgressAction.m(DashoA8113:-1)
           at com.zerog.ia.installer.actions.ProgressPanelAction$1.run(DashoA8113:-1)
    Oct 10, 2007 3:32:07 PM [Info]: End UME_CONFIGURATION_RUN_BATCHCONFIG_TOOL [com.sap.xpf.controller.TaskExecutionStep]
    Oct 10, 2007 3:32:07 PM [Info]: rc:   1
    Oct 10, 2007 3:32:07 PM [Info]: at:   2007.10.10 - 15.32.07[yyyy.MM.dd - HH.mm.ss]
    Oct 10, 2007 3:32:07 PM [Info]: duration:   00:00:06[HH:mm:ss]
    Oct 10, 2007 3:32:07 PM [Info]:
    Oct 10, 2007 3:32:08 PM [Info]: Error during executing
    Oct 10, 2007 3:32:08 PM [Info]: End Controller
    Oct 10, 2007 3:32:08 PM [Info]:   at          : 2007.10.10 - 15.32.08[yyyy.MM.dd - HH.mm.ss]
    Oct 10, 2007 3:32:08 PM [Info]:   durationt   : 00:00:24[HH:mm:ss]
    Oct 10, 2007 3:32:08 PM [Info]:   status   : ERROR
    Thanks in advance for your help!
    Regards,
    Simon

  • I have problem with buying in games , I got the massage that the purchased can not be completed , please contact iTunes support.. I need help for my case please

    I have problem with buying in games , I got the massage that the purchased can not be completed , please contact iTunes support.. I need help for my case please

    http://www.apple.com/support/itunes/contact/

  • Pls i need help for this simple problem. i appreciate if somebody would share thier ideas..

    pls i need help for this simple problem of my palm os zire 72. pls share your ideas with me.... i tried to connect my palm os zire72 in my  desktop computer using my usb cable but i can't see it in my computer.. my palm has no problem and it works well. the only problem is that, my  desktop computer can't find my palm when i tried to connect it using usb cable. is thier any certain driver or installer needed for it so that i can view my files in my palm using the computer. where i can download its driver? is there somebody can help me for this problem? just email me pls at [email protected] i really accept any suggestions for this problem. thanks for your help...

    If you are using Windows Vista go to All Programs/Palm and click on the folder and select Hot Sync Manager and then try to sync with the USB cable. If you are using the Windows XP go to Start/Programs/Palm/Hot Sync Manager and then try to sync. If you don’t have the palm folder at all on your PC you have to install it. Here is the link http://kb.palm.com/wps/portal/kb/common/article/33219_en.html that version 4.2.1 will be working for your device Zire 72.

  • By. i need help for photoshop connective...from 2 days ave a problem of connective.thank you

    by i need help for my photoshop connective..if you ceck problem please.

    Does your Cloud subscription properly show on your account page?
    If you have more than one email, are you sure you are using the correct Adobe ID?
    https://www.adobe.com/account.html for subscriptions on your Adobe page
    If yes
    Some general information for a Cloud subscription
    Cloud programs do not use serial numbers... you log in to your paid Cloud account to download & install & activate... you MAY need to log out of the Cloud and restart your computer and log back in to the Cloud for things to work
    Log out of your Cloud account... Restart your computer... Log in to your paid Cloud account
    -Sign in help http://helpx.adobe.com/x-productkb/policy-pricing/account-password-sign-faq.html
    -http://helpx.adobe.com/creative-cloud/kb/sign-in-out-creative-cloud-desktop-app.html
    -http://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html
    -http://helpx.adobe.com/creative-suite/kb/trial--1-launch.html
    -ID help https://helpx.adobe.com/contact.html?step=ZNA_id-signing_stillNeedHelp
    If no
    This is an open forum, not Adobe support... you need Adobe staff to help
    Adobe contact information - http://helpx.adobe.com/contact.html
    -Select your product and what you need help with
    -Click on the blue box "Still need help? Contact us"

  • Need help for access list problem

    Cisco 2901 ISR
    I need help for my configuration.... although it is working fine but it is not secured cause everybody can access the internet
    I want to deny this IP range and permit only TMG server to have internet connection. My DHCP server is the 4500 switch.
    Anybody can help?
             DENY       10.25.0.1 – 10.25.0.255
                              10.25.1.1 – 10.25.1.255
    Permit only 1 host for Internet
                    10.25.7.136  255.255.255.192 ------ TMG Server
    Using access-list.
    ( Current configuration  )
    object-group network IP
    description Block_IP
    range 10.25.0.2 10.25.0.255
    range 10.25.1.2 10.25.1.255
    interface GigabitEthernet0/0
    ip address 192.168.2.3 255.255.255.0
    ip nat inside
    ip virtual-reassembly in max-fragments 64 max-reassemblies 256
    duplex auto
    speed auto
    interface GigabitEthernet0/1
    description ### ADSL WAN Interface ###
    no ip address
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    interface Dialer1
    description ### ADSL WAN Dialer ###
    ip address negotiated
    ip mtu 1492
    ip nat outside
    no ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username xxxxxxx password 7 xxxxxxxxx
    ip nat inside source list 101 interface Dialer1 overload
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 10.25.0.0 255.255.0.0 192.168.2.1
    access-list 101 permit ip 10.25.0.0 0.0.255.255 any
    access-list 105 deny   ip object-group IP any
    From the 4500 Catalyst switch
    ( Current Configuration )
    interface GigabitEthernet0/48
    no switchport
    ip address 192.168.2.1 255.255.255.0 interface GigabitEthernet2/42
    ip route 0.0.0.0 0.0.0.0 192.168.2.3

    Hello,
    Host will can't get internet connection
    I remove this configuration......         access-list 101 permit ip 10.25.0.0 0.0.255.255 any
    and change the configuration ....      ip access-list extended 101
                                                                5 permit ip host 10.25.7.136 any
    In this case I will allow only host 10.25.7.136 but it isn't work.
    No internet connection from the TMG Server.

  • Need help for flash builder

    i need help for flash builder 4 and papervison 3d. I need to create a slider with it ranges of value from 10 to 50 to adjust the camera values for the camera.fov and also need to create it for the yaw of the object from 0 to 360. I try to look for any slider event and classes in this program but cant find any, btw, i need to use the AS only project file.
    here is my codes:
    can you please tell me how i should modify the codes?
    package
        import flash.display.BitmapData;
        import flash.display.Sprite;
        import flash.events.Event;
        import org.papervision3d.materials.BitmapFileMaterial;
        import org.papervision3d.materials.BitmapMaterial;
        import org.papervision3d.objects.primitives.Sphere;
        import org.papervision3d.view.BasicView;
        [SWF (width="800", height="600", backgroundColor="0x000000",frameRate="30")]
        public class EarthBitmap extends BasicView
            private var sphere:Sphere;
            public function EarthBitmap()
                super(800 , 600);
                var earthmaterial:BitmapFileMaterial = new BitmapFileMaterial("../assets/Earth.jpg");
                sphere = new Sphere(earthmaterial,100,20,18);
                camera.fov = 25;
                scene.addChild(sphere);
                addEventListener(Event.ENTER_FRAME,rotateSphere);
            public function rotateSphere(evt:Event):void
                sphere.yaw(0.2);
                singleRender();

    Turn the click handler into a full on separate function. Then store all the views in an array and use Math.rand() to randomly choose one.
    Something like this:
    <fx:Script>
         <![CDATA[
              var questionsArray:Array = {question2,question3,question5,questionRed,questionGeography};
              function buttonClickHandler(event:MouseEvent){
                   var randomProblem:int = Math.floor(Math.random()*(questionsArray.length));     //generates a random integer between 0 and the total number of questions in the array (arrays are 0-based)
                   navigator.pushView(questionsArray[randomProblem]);
         ]]>
    </fx:Script>
    <s:Button id="randomProblemButton" label="Next Problem" click="buttonClickHandler(event)" />
    Haven't tested that, but something along that line should work

  • Need Help for Nokia 6500 slide

    Hi all I'm A new Guy here ,
    But I do really need help for hard reset my phone
    I already try *#7073# But It doesn't work ,
    If Anybody know to make a hard reset please help

    rwss wrote:
    I'v got te same problem with my 6500 Slide, is there a button combination that we have to press
    to hard reset the 6500 Slide?!
    How does the 6500 slide hard reset?
    That's simple.
    All you have to do is:
    From MENU goto SETTINGS, When there scroll down and select 'Restore Factory Setting'.
    There are two options in there:
    "Restore Settings only"
    and
    "Restore all"
    Select "Restore All"
    When done the phone will delete every thing on the Phone memory(C:\)(contacts,picture,messages etc)
    and also restore phone to its original settings and will restart.
    This proceedure is mostly common on S40 phone.
    Hope this explain and solve the problem.

  • Need help for writing extract program

    hi
    i need help for writing extract program to retriew data from legacy system.
    i already developed bdc programs for me31k and me21.
    my requirement is to write extract program s for those t.codes.
    to retriew data from legacy system and stored in flat file.

    i need help with a java program. it is a program that allows the user to enter a student's GPA, number of extracurricular activities, and number of service activities. The user can not enter a gpa above 4.0 or below 0. The user can not enter a negative number for the number of both activities. If the student meets the following criteria: 1) GPA of 3.8 or above and at least one extracurricular activity and one service activity, 2) GPA below 3.8 but at least 3.4 and a total of at least three extracurricular and service activities, 3) GPA below 3.4 but at least 3.0 and at least two extracurricular activities and three service activities, the message "Scholarship candidate" should display. If the student does not meet the criteria above, then the message"not a candidate" should display. Can you help me, please?
    You haven't posted ANY 'java program' for us to help with.
    The forum is NOT a coding service. It is to help you with YOUR code.
    Post the code you have written and SHOW us (don't just tell us) how you compile it and execute it and the results you get. Then we can help you with any problems you are are having.
    If you need help understanding just what the program should be doing you need to ask your instructor to clarify the assignment.

  • Need help for reset bios password

    hello
    i need help for reset my bios password 
    my laptop is HP Pavillion tx 232
    code 59637760
    thank you 
    This question was solved.
    View Solution.

    Try
    46795366
    ****Please click on Accept As Solution if a suggestion solves your problem. It helps others facing the same problem to find a solution easily****
    2015 Microsoft MVP - Windows Experience Consumer

  • I need help for actionscript 3, sending php info to my email, website created in Flash cs5 pro

    Hi,  My name is David and I followed a course creating my own website from Lynda.com by Paul Trani. After that I created my first own webste. After I finished it, everything was working well in flash and firefox. I have only one problem and question concerning the feed back form for sending info from my website to my emailaddres. I created my website “LisbonDreamWalking”in Flash CS5 pro. I herein have a contact page, where people can send an email for a walk in Lisbon, date,the number of people etc. Now I want through my ISP / host funpic.org, that the input, info text fields to be sended to my emailaddress [email protected]. My mail URL adress  iss: http://lisbondreamwalk.li.funpic.org  This is a free host, so they don't work with forms like in the course, and I need some additional info for the php. Here is my HTML (Flash actionscript 3.0) for the sending I only have the red text to fill in (php), I was told by the adobe course.I really hope someone can help me?! Thanks in advance!
    Instructions: 1. Add your custom code on a new line after the line that says "// Start your custom code" below. The code will execute when the symbol instance is clicked. */  send_btn.addEventListener(MouseEvent.CLICK, fl_MouseClickHandler_13);  function fl_MouseClickHandler_13(event:MouseEvent):void {          if (thename.text == "" || theemail.text == "" || thetime.text == "" || thepersons.text == "" || themessage.text == "")      {           thankyou.text = "please fill out all fields";      }      else      {           // create a variable container           var allVars : URLVariables = new URLVariables();           allVars.name = thename.text;           allVars.email = theemail.text;           allVars.time = thetime.text;           allVars.persons = thepersons.text;           allVars.message = themessage.text;           //Send info to a URL           var mailAddress:URLRequest = new URLRequest("http.www.namewebsite.com/gdform.php");           mailAddress.data = allVars;           mailAddress.method = URLRequestMethod.POST;           sendToURL(mailAddress);            thankyou.text = "Thank YOU!";           thename.text = "";           theemail.text = "";           thetime.text = "";           thepersons.text = "";           themessage.text = "";      } }
    H

    Thank you Kglad, I am going to see if I can make it work. I will let you know!
    Date: Thu, 13 Oct 2011 08:55:05 -0600
    From: [email protected]
    To: [email protected]
    Subject: I need help for actionscript 3, sending php info to my email, website created in Flash cs5 pro
        Re: I need help for actionscript 3, sending php info to my email, website created in Flash cs5 pro
        created by kglad in Action Script 3 - View the full discussion
    you missed part of the tutorial (or the tutorial is incomplete):  send_btn.addEventListener(MouseEvent.CLICK, fl_MouseClickHandler_13); function fl_MouseClickHandler_13(event:MouseEvent):void{     if (thename.text == "" || theemail.text == "" || thetime.text == "" || thepersons.text == "" || themessage.text == "") { thankyou.text = "please fill out all fields"; } else { // create a variable container var allVars : URLVariables = new URLVariables(); allVars.name = thename.text; allVars.email = theemail.text; allVars.time = thetime.text; allVars.persons = thepersons.text; allVars.message = themessage.text; //Send info to a URLvar mailAddress:URLRequest = new URLRequest("http.www.namewebsite.com/gdform.php"); mailAddress.data = allVars; mailAddress.method = URLRequestMethod.POST; sendToURL(mailAddress);
    }}  var urlLoader:URLLoader=new URLLoader(); function sendToURL(mailAddress):void{urlLoader.addEventListener(Event.COMPLETE,completeF);urlLoade r.load(mailAddress);} function completeF(e:Event):void{ thankyou.text = "Thank YOU!"; thename.text = ""; theemail.text = ""; thetime.text = ""; thepersons.text = ""; themessage.text = "";}
         Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/3969414#3969414
         To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/3969414#3969414. In the Actions box on the right, click the Stop Email Notifications link.
         Start a new discussion in Action Script 3 by email or at Adobe Forums
      For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

  • Need help ASAP...iPhone activation problems

    Today i bought two verizon iPhones from the apple store. I activated one just fine but I'm having problems with the other one. I used the upgrade for one of my lines on the account to purchase the other phone. I actually bought this for a friend who will use the iPhone on her own personal account. When I went to the apple store they "activated" the phone but didn't hook it up to the computer for iTunes or anything. Are there any steps I need to take before I give the phone to her so she can have a smooth transition in activating the phone because she lives in another state than I do? Do I have to hook the phone up to iTunes and activate it on my line or no? then switch back to old phone? Phone has never been hooked up to the computer. Need help ASAP please.

    What kind of problems?

  • Need help for Format HD

    Hi I need Help for Formating HD so Wat Key need hold on start up for format HD I apprciated you Help

    Jesus:
    Formatting, Partitioning Erasing a Hard Disk Drive
    Warning! This procedure will destroy all data on your Hard Disk Drive. Be sure you have an up-to-date, tested backup of at least your Users folder and any third party applications you do not want to re-install before attempting this procedure.
    • With computer shut down insert install disk in optical drive.
    • Hit Power button and immediately after chime hold down the "C" key.
    • Select language
    • Go to the Utilities menu (Tiger) Installer menu (Panther & earlier) and launch Disk Utility.
    • Select your HDD (manufacturer ID) in left side bar.
    • Select Partition tab in main panel. (You are about to create a single partition volume.)
    • _Where available_ +Click on Options button+
    +• Select Apple Partition Map (PPC Macs) or GUID Partition Table (Intel Macs)+
    +• Click OK+
    • Select number of partitions in pull-down menu above Volume diagram.
    (Note 1: One partition is normally preferable for an internal HDD.)
    • Type in name in Name field (usually Macintosh HD)
    • Select Volume Format as Mac OS Extended (Journaled)
    • Click Partition button at bottom of panel.
    • Select Erase tab
    • Select the sub-volume (indented) under Manufacturer ID (usually Macintosh HD).
    • Check to be sure your Volume Name and Volume Format are correct.
    • Click Erase button
    • Quit Disk Utility.
    cornelius

  • Need help for my requirement...

    Need help for my requirement...
    Hello Experts,
    I have report where users can input the company, housebank, account ID and posting date.
    Now in one column of my report named 'Cash in Bank', I need to get all postings from cash
    accounts with GL code ending in '0'. Now, I know that I can get the amounts in BSIS/BSAS
    but how do I link it with the proper bank and account?
    For example:
                       Cash in Bank
    Bank A
      Account ID 1     1,000,000
      Account ID 2     25,000,000
    Hope you can help me guys. Thank you and take care!

    hi Viraylab,
    each house bank you can find in table T012, in T012K you'll find the bank accounts to the housebank, the G/L account will be in T012K-HKONT.
    hope this helps
    ec

  • Need help for importing oracle 10G dump into 9i database

    hi, Someone help me to import oracle 10G dump into 9i database. I'm studying oracle . Im using oracle 10G developer suite(downloaded from oracle) and oracle 9i database. I saw some threads tat we can't import the higher version dumps into lower version database. But i'm badly need help for importing the dump...
    or
    someone please tell me the site to download oracle 9i Developer suite as i can't find it in oracle site...

    I didnt testet it to import a dump out of a 10g instance into a 9i instance if this export has been done using a 10g environment.
    But it is possible to perform an export with a 9i environment against a 10g instance.
    I am just testing this with a 9.2.0.8 environment against a 10.2.0.4.0 instance and is working so far.
    The system raises an EXP-00008 / ORA-37002 error after exporting the data segments (exporting post-schema procedural objects and actions).
    I am not sure if it is possible to perform an import to a 9i instance with this dump but maybe worth to give it a try.
    It should potentially be possible to export at least 9i compatible objects/segments with this approach.
    However, I have my doubts if this stunt is supported by oracle ...
    Message was edited by:
    user434854

Maybe you are looking for

  • Hard drive is running very hard and warm

    I recently had a hard drive issue with my mac book pro and basically had to erase everything and then restore all my files from Carbonite. I have now restored all of my files and I think Carbonite is now rebacking those up, but in the mean time my ha

  • Hard Disk Failure-- no disks

    Hello, I have a Satelite L305-5993 running 32 bit Vista Home Premium.  One day the computer bios was not able to recognize a hard drive.  I plugged it into another computer and it did not recognize the hard drive either.  Other than this I am happy w

  • I'm trying to update my 2nd gen iPod touch to ios 4.2.1 and cannot find it in the itunes store. Any ideas or help?

    I'm trying to update my 2nd generation ipod touch to ios 4.2.1 so I can get some games and stuff for my daughter. I saw on apple suppport that it was available in the itunes store, but cannot find it. Any ideas or help?

  • Java System Properties in WL 6

    We are Running WL 6 as an NT Service. Is there a way to set Java System Properties in WL 6 that won't require deinstalling/re-installing the WL Services everytime???? Thanks Tom

  • PPP-assigned DNS Configuration

    I am using wvdial and it successfully connects to the Internet but then it gives this error: "Timeout waiting for the PPP-assigned DNS configuration."  I searched the web for this and found a Russian website and a Spanish website.  I can read neither