Need help in file adapter configuration

Hi,
   i am working on sps13 . while i am configuring the file adapter for sender        communication channel  i got a compulsary field "Queue Name" in processing    
parameters . what should i make entry in that field ? plz....do reply.
Thanks in advance.

Hi Lakhman ,
The parameter QualityOfService specifies how the Integration Engine should process a message. The following values are permitted:
1)BE(Best Effort: synchronous processing). If QualityOfService is BE, the client is sent the final status for the processing.
2)EO(Exactly Once: asynchronous processing with guaranteed execution exactly once). If QualityOfService is EO,processing occurs asynchronously and the client only recieves a confirmation of reciept with HTTP status '200'.
3)EOIO(Exactly Once in Order: asynchronous processing using queues, that is, guaranteed execution exactly once and maintaining the sequence of successive messages). If QualityOfService is EOIO,processing occurs asynchronously and the client only recieves a confirmation of reciept with HTTP status '200'.
Since u had choosen EOIO ,You must also define a queue name for EOIO:
XI.QueueId=<QueueName>
This queue name is used in the Integration Engine to process messages in the same sequence that they arrived in.
This QueueName can consist of a maximum of 16 characters. If the first 8 characters contain 'SAP_ALE_', these r removed since this value is reserved by SAP and used internally.
If a value is not specified for QualityOfService , the default value 'BE' is used.
These r following websites which u wil find helpful:
http://help.sap.com/saphelp_nw04/helpdata/en/0d/00453c91f37151e10000000a11402f/content.htm
http://help.sap.com/saphelp_nw04/helpdata/en/8f/d906d01f77fa40a4c84683c3f8326f/content.htm
http://documentation.softwareag.com/crossvision/xie311/admin/config.htm
https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/a8424011-0d01-0010-e19d-e5bd8ca52244
Reward Points if u find it useful.
cheers!
gyanaraj
[email protected]

Similar Messages

  • Need help in file adapter file format

    While accessing an exeL (.xls)file as input using file adapter what will be the format of the sample file. If i give .txt then it is not showing any column.

    BPEL cannot read excel files without some custom java code. If you want to do just pass through you can use opaque message type.
    If you need to do transformation your file needs to be text based. So if you convert you xls file to a csv file you will be fine. Renaming the extension is not enough.
    There are many solutions out there for reading excel files.
    cheers
    James

  • File name naming convention in File Adapter configuration in ID

    Hi All ,
    I have a query related to xml filename created in IDOC-XI-FILE scenario based on value of one of IDOC field .
    The scenario is like this :
    I have to send one xml file per store for material master . In this case how can I define my file name with store name in File adapter configuration in ID .
    Naming convention should be
    <b><storename>_date_masterdataname.xml</b>where store name is one of field of IDOC .
    Plz help me .
    Thanks in Advance
    Regards
    Prabhat Ranjan

    Hi Prabhat,
    take a look at this weblog:
    /people/jayakrishnan.nair/blog/2005/06/28/dynamic-file-namexslt-mapping-with-java-enhancement-using-xi-30-sp12-part-ii
    you have to specify variable substitution
    (in the file adapter)
    and give the path to the store name (in the variable sustitution table)
    you <b>file name schema</b> (from the file communication channel can look like this)
    %storename%_date_masterdataname.xml
    Regards,
    michal
    Message was edited by: Michal Krawczyk

  • I am setting up a new iMac and need help syncing files to Dropbox.  On my old computer I had it set where when I saved a document, it was saved on my hard drive, as well as to a folder in Dropbox.  I can't remember how I set this up.  Any help?

    I am setting up a new iMac and need help syncing files to Dropbox.  On my old computer I had it set where when I saved a document, it was saved on my hard drive, as well as to a folder in Dropbox.  I can't remember how I set this up.  Any help?

    The way that Dropbox works is that it keeps a copy of all your files in your local Dropbox folder on your hard drive (which is, by default, directly under your home folder). Adding files to that folder will sync them to the Dropbox server.
    You do of course have to download the Dropbox application to enable this (download link at the top right of http://dropbox.com ).
    Matt

  • File adapter configuration parameter for "hexadecimal conversion"

    (File adapter for XI 2.0)
    Does anybody know the exact File adapter configuration parameters for reading a file with hexadecimal control characters as seperators. My file has
    3 types of seperators - i.e "2F", "05" & "0D2F"
    Eg: xml.fieldSeparator= "2F"
    When I specify this the file is getting split into fields
    at all the seperators in the file. I guess I am not using the right format in my defination ?
    Dorai

    Is there any special format for reading a file containing hexadecimal control characters?
    The file to be processed has hexadecimal separators:
    Field Delimiter        : '09' or '05'
    End of record delimiter: '0A' or '25'
    End of Table delimiter : '07' or '2F'
    Initially i would like to read the file into XI as it is i.e without any split by using "xml.fieldFixedLengths= "
    However, everytime I process the file(with hexadecimal contol characters), I have noticed that my file is getting split, even when I did not specify anything for field separator(i.e when i used fixed field length).
    Thanks,
    Dorai

  • Need information on File Adapter

    Hi all,
    I am passing more than 25 lines of payload to be written in the file using File Adapter. But i see only the first line written on the file.
    Is there any configuration to be setup in the file adapter configuration so that all the contents are written in the file. Please advice

    Pls find below the xsd:
    <?xml version = '1.0' encoding = 'UTF-8'?>
    <xs:schema xmlns:xs="http://www.w3.org/2001/XMLSchema" elementFormDefault="qualified" targetNamespace="http://www.api.org/pidXML/v1.1" xmlns:pidx="http://www.api.org/pidXML/v1.1">
    <xs:element name="Invoice">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:InvoiceProperties"/>
    <xs:element ref="pidx:InvoiceDetails"/>
    <xs:element ref="pidx:InvoiceSummary"/>
    </xs:sequence>
    <xs:attribute name="transactionPurposeIndicator" use="required" form="qualified" type="xs:NCName"/>
    <xs:attribute name="version" use="required" form="qualified" type="xs:decimal"/>
    </xs:complexType>
    </xs:element>
    <xs:element name="InvoiceProperties">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:InvoiceNumber"/>
    <xs:element ref="pidx:InvoiceDate"/>
    <xs:element maxOccurs="unbounded" ref="pidx:PartnerInformation"/>
    <xs:element ref="pidx:InvoiceTypeCode"/>
    <xs:element ref="pidx:PrimaryCurrency"/>
    <xs:element ref="pidx:ServiceDateTime"/>
    <xs:element ref="pidx:ReferenceInformation"/>
    <xs:element ref="pidx:Comment"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="InvoiceNumber" type="xs:NCName"/>
    <xs:element name="InvoiceDate" type="xs:NMTOKEN"/>
    <xs:element name="PartnerInformation">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:PartnerIdentifier"/>
    <xs:element ref="pidx:PartnerName"/>
    <xs:element ref="pidx:AddressInformation"/>
    <xs:element ref="pidx:ContactInformation"/>
    </xs:sequence>
    <xs:attribute name="partnerRoleIndicator" use="required" type="xs:NCName"/>
    </xs:complexType>
    </xs:element>
    <xs:element name="PartnerIdentifier">
    <xs:complexType>
    <xs:simpleContent>
    <xs:extension base="xs:integer">
    <xs:attribute name="partnerIdentifierIndicator" use="required" type="xs:NCName"/>
    </xs:extension>
    </xs:simpleContent>
    </xs:complexType>
    </xs:element>
    <xs:element name="PartnerName" type="xs:string"/>
    <xs:element name="ContactInformation">
    <xs:complexType>
    <xs:choice>
    <xs:element ref="pidx:ContactIdentifier"/>
    <xs:element ref="pidx:ContactName"/>
    </xs:choice>
    <xs:attribute name="contactInformationIndicator" use="required" type="xs:NCName"/>
    </xs:complexType>
    </xs:element>
    <xs:element name="ContactIdentifier">
    <xs:complexType>
    <xs:simpleContent>
    <xs:extension base="xs:NCName">
    <xs:attribute name="contactIdentifierIndicator" use="required" type="xs:NCName"/>
    </xs:extension>
    </xs:simpleContent>
    </xs:complexType>
    </xs:element>
    <xs:element name="ContactName" type="xs:string"/>
    <xs:element name="InvoiceTypeCode" type="xs:NCName"/>
    <xs:element name="PrimaryCurrency">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:CurrencyCode"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="Comment" type="xs:NCName"/>
    <xs:element name="InvoiceDetails">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:InvoiceLineItem"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="InvoiceLineItem">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:LineItemNumber"/>
    <xs:element ref="pidx:InvoiceQuantity"/>
    <xs:element ref="pidx:LineItemInformation"/>
    <xs:element ref="pidx:PurchaseOrderInformation"/>
    <xs:element ref="pidx:JobLocationInformation"/>
    <xs:element ref="pidx:Pricing"/>
    <xs:element ref="pidx:AllowanceOrCharge"/>
    <xs:element ref="pidx:Tax"/>
    <xs:element ref="pidx:LineItemTotal"/>
    <xs:element ref="pidx:ServiceDateTime"/>
    <xs:element ref="pidx:PaymentTerms"/>
    <xs:element maxOccurs="unbounded" ref="pidx:ReferenceInformation"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="LineItemNumber" type="xs:integer"/>
    <xs:element name="InvoiceQuantity">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:Quantity"/>
    <xs:element ref="pidx:UnitOfMeasureCode"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="Quantity" type="xs:decimal"/>
    <xs:element name="LineItemInformation">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:LineItemIdentifier"/>
    <xs:element ref="pidx:LineItemDescription"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="LineItemIdentifier">
    <xs:complexType>
    <xs:simpleContent>
    <xs:extension base="xs:integer">
    <xs:attribute name="identifierIndicator" use="required" type="xs:NCName"/>
    </xs:extension>
    </xs:simpleContent>
    </xs:complexType>
    </xs:element>
    <xs:element name="LineItemDescription" type="xs:string"/>
    <xs:element name="PurchaseOrderInformation">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:PurchaseOrderNumber"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="PurchaseOrderNumber" type="xs:string"/>
    <xs:element name="JobLocationInformation">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:WellInformation"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="WellInformation">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:WellIdentifier"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="WellIdentifier" type="xs:NMTOKEN"/>
    <xs:element name="Pricing">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:UnitPrice"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="UnitPrice">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:MonetaryAmount"/>
    <xs:element ref="pidx:UnitOfMeasureCode"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="AllowanceOrCharge">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:AllowanceOrChargePercent"/>
    <xs:element ref="pidx:AllowanceOrChargeTypeCode"/>
    </xs:sequence>
    <xs:attribute name="allowanceOrChargeIndicator" use="required" type="xs:NCName"/>
    </xs:complexType>
    </xs:element>
    <xs:element name="AllowanceOrChargePercent" type="xs:integer"/>
    <xs:element name="AllowanceOrChargeTypeCode" type="xs:NCName"/>
    <xs:element name="Tax">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:TaxTypeCode"/>
    <xs:element ref="pidx:TaxLocation"/>
    <xs:element ref="pidx:TaxRate"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="TaxTypeCode" type="xs:NCName"/>
    <xs:element name="TaxLocation">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:AddressInformation"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="TaxRate" type="xs:integer"/>
    <xs:element name="LineItemTotal">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:MonetaryAmount"/>
    <xs:element ref="pidx:CurrencyCode"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="PaymentTerms">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:Discounts"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="Discounts">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:DaysDue"/>
    <xs:element ref="pidx:DiscountsDueDate"/>
    <xs:element ref="pidx:PercentDiscount"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="DaysDue" type="xs:integer"/>
    <xs:element name="DiscountsDueDate" type="xs:NMTOKEN"/>
    <xs:element name="PercentDiscount" type="xs:integer"/>
    <xs:element name="InvoiceSummary">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:TotalLineItems"/>
    <xs:element ref="pidx:InvoiceTotal"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="TotalLineItems" type="xs:integer"/>
    <xs:element name="InvoiceTotal">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:MonetaryAmount"/>
    <xs:element ref="pidx:CurrencyCode"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="AddressInformation">
    <xs:complexType>
    <xs:sequence>
    <xs:sequence minOccurs="0">
    <xs:element ref="pidx:POBoxNumber"/>
    <xs:element ref="pidx:BuildingHouseNumber"/>
    </xs:sequence>
    <xs:sequence minOccurs="0">
    <xs:element ref="pidx:StreetName"/>
    <xs:element maxOccurs="unbounded" ref="pidx:AddressLine"/>
    <xs:element ref="pidx:CityName"/>
    </xs:sequence>
    <xs:element ref="pidx:StateProvince"/>
    <xs:sequence minOccurs="0">
    <xs:element ref="pidx:PostalCode"/>
    <xs:element ref="pidx:PostalCountry"/>
    </xs:sequence>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="POBoxNumber" type="xs:NCName"/>
    <xs:element name="BuildingHouseNumber" type="xs:NCName"/>
    <xs:element name="StreetName" type="xs:NCName"/>
    <xs:element name="AddressLine" type="xs:NCName"/>
    <xs:element name="CityName" type="xs:NCName"/>
    <xs:element name="StateProvince" type="xs:NCName"/>
    <xs:element name="PostalCode" type="xs:string"/>
    <xs:element name="PostalCountry">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:CountryCode"/>
    </xs:sequence>
    </xs:complexType>
    </xs:element>
    <xs:element name="CountryCode" type="xs:NCName"/>
    <xs:element name="CurrencyCode" type="xs:NCName"/>
    <xs:element name="ServiceDateTime">
    <xs:complexType>
    <xs:simpleContent>
    <xs:extension base="xs:NMTOKEN">
    <xs:attribute name="dateTypeIndicator" use="required" type="xs:NCName"/>
    </xs:extension>
    </xs:simpleContent>
    </xs:complexType>
    </xs:element>
    <xs:element name="ReferenceInformation">
    <xs:complexType>
    <xs:sequence>
    <xs:element ref="pidx:ReferenceNumber"/>
    <xs:element ref="pidx:Description"/>
    </xs:sequence>
    <xs:attribute name="referenceInformationIndicator" use="required" type="xs:NCName"/>
    </xs:complexType>
    </xs:element>
    <xs:element name="ReferenceNumber" type="xs:string"/>
    <xs:element name="Description" type="xs:string"/>
    <xs:element name="UnitOfMeasureCode" type="xs:NCName"/>
    <xs:element name="MonetaryAmount" type="xs:decimal"/>
    </xs:schema>

  • How to automate File Adapter Configuration

    I am configuring a File Adapter manually then it generates WSDL file and jca files which contains File Adapter configuration. I have XSd file through the XSD can I generate these files (WSDL & jca)?

    I have XSd file through the XSD can I generate these files (WSDL & jca)?No. Only adapter wizard should generate these files. Can you let us know more about your use case and tools you are working with?
    Regards,
    Anuj

  • SP9 on PCK - file adapter configuration or Messaging System Test

    Hi,
    I have upgraded my XI 3.0 PCK from SP1 to SP9. This is fine but now I do not have the Messaging System Test JSP
    (I could not install the old one).So I would like to
    configure the file adapter to send to my adapter some outbound messages.
    I have tried configuring the file adapter as
    I do on full XI server but the file adpater on PCK
    just doesn't want to recognize the binding. No error logs, nothing. Any ideas what could be wrong ?
    Sincerely,
    Maxim Naidenov

    The configuration of the PCK is different to the XI.
    You need:
    Communication Channel:
    -> for Sender (File)
    -> for Receiver (XI) (Here you enter the URL of the XI)
    sender agreement (matching sender channel and interface)
    receiver agreement (matching receiver channel and interface)
    As the XI needs the same configuration for partner and service as the PCK, you should create two partners for PCK and XI and assign the sender channel to the service belonging to the partner PCK and the receiver channel to the service belonging to the partner XI.
    I hope that helps
    Stefan

  • I need helping!!! configuring RDP access to my local server from a remote location on my Cisco ASA 5505 Firewall.

    I need helping configuring RDP access to my local server from a remote location on my Cisco ASA 5505 Firewall.
    I have attempted to configure rdp access but it does not seem to be working for me Could I please ask someone to help me modify my current configuration to allow this? Please do step by step as I could use all the help I could get.
    I need to allow the following IP addresses to have RDP access to my server:
    66.237.238.193-66.237.238.222
    69.195.249.177-69.195.249.190
    69.65.80.240-69.65.80.249
    My external WAN server info is - 99.89.69.333
    The internal IP address of my server is - 192.168.6.2
    The other server shows up as 99.89.69.334 but is working fine.
    I already added one server for Static route and RDP but when I try to put in same commands it doesnt allow me to for this new one. Please take a look at my configuration file and give me the commands i need in order to put this through. Also please tell me if there are any bad/conflicting entries.
    THE FOLLOWING IS MY CONFIGURATION FILE
    Also I have modified IP information so that its not the ACTUAL ip info for my server/network etc... lol for security reasons of course
    Also the bolded lines are the modifications I made but that arent working.
    ASA Version 7.2(4)
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password DowJbZ7jrm5Nkm5B encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.6.254 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 99.89.69.233 255.255.255.248
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    ftp mode passive
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    object-group network EMRMC
    network-object 10.1.2.0 255.255.255.0
    network-object 192.168.10.0 255.255.255.0
    network-object 192.168.11.0 255.255.255.0
    network-object 172.16.0.0 255.255.0.0
    network-object 192.168.9.0 255.255.255.0
    object-group service RDP tcp
    description RDP
    port-object eq 3389
    object-group service GMED tcp
    description GMED
    port-object eq 3390
    object-group service MarsAccess tcp
    description MarsAccess
    port-object range pcanywhere-data 5632
    object-group service MarsFTP tcp
    description MarsFTP
    port-object range ftp-data ftp
    object-group service MarsSupportAppls tcp
    description MarsSupportAppls
    port-object eq 1972
    object-group service MarsUpdatePort tcp
    description MarsUpdatePort
    port-object eq 7835
    object-group service NM1503 tcp
    description NM1503
    port-object eq 1503
    object-group service NM1720 tcp
    description NM1720
    port-object eq h323
    object-group service NM1731 tcp
    description NM1731
    port-object eq 1731
    object-group service NM389 tcp
    description NM389
    port-object eq ldap
    object-group service NM522 tcp
    description NM522
    port-object eq 522
    object-group service SSL tcp
    description SSL
    port-object eq https
    object-group service rdp tcp
    port-object eq 3389
    access-list outside_1_cryptomap extended permit ip 192.168.6.0 255.255.255.0 object-group EMRMC
    access-list inside_nat0_outbound extended permit ip 192.168.6.0 255.255.255.0 192.168.0.0 255.255.0.0
    access-list inside_nat0_outbound extended permit ip 192.168.6.0 255.255.255.0 object-group EMRMC
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 host 99.89.69.334 eq pcanywhere-data
    access-list outside_access_in extended permit udp 69.16.158.128 255.255.255.128 host 99.89.69.334 eq pcanywhere-status
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 host 99.89.69.334 object-group RDP
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq ftp
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq ldap
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq h323
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq telnet
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq www
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 host 99.89.69.334 object-group SSL
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 object-group NM522
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 object-group NM1731
    access-list outside_access_in extended permit tcp 173.197.144.48 255.255.255.248 host 99.89.69.334 object-group RDP
    access-list outside_access_in extended permit tcp any interface outside eq 3389
    access-list outside_access_in extended permit tcp host 66.237.238.194 host 99.89.69.333
    access-list outside_access_in extended permit tcp host 66.237.238.194 host 99.89.69.333 object-group rdp
    access-list outside_access_in extended permit tcp any host 99.89.69.333 object-group rdp
    access-list out_in extended permit tcp any host 192.168.6.2 eq 3389
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-524.bin
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) tcp 99.89.69.334 3389 192.168.6.1 3389 netmask 255.255.255.255
    static (inside,outside) tcp interface 3389 192.168.6.2 3389 netmask 255.255.255.255
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 99.89.69.338 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    http server enable
    http 192.168.6.0 255.255.255.0 inside
    http 0.0.0.0 0.0.0.0 outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto map outside_map 1 match address outside_1_cryptomap
    crypto map outside_map 1 set peer 68.156.148.5
    crypto map outside_map 1 set transform-set ESP-3DES-MD5
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash md5
    group 1
    lifetime 86400
    crypto isakmp policy 30
    authentication pre-share
    encryption 3des
    hash md5
    group 2
    lifetime 86400
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    tunnel-group 68.156.148.5 type ipsec-l2l
    tunnel-group 68.156.148.5 ipsec-attributes
    pre-shared-key *
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:f47dfb2cf91833f0366ff572eafefb1d
    : end
    ciscoasa(config-network)#

    Unclear what did not work.  In your original post you include said some commands were added but don't work:
    static (inside,outside) tcp interface 3389 192.168.6.2 3389 netmask 255.255.255.255
    and later you state you add another command that gets an error:
    static (inside,outside) tcp 99.89.69.333 3389 192.168.6.2 3389 netmask 255.255.255.255
    You also stated that 99.89.69.333 (actually 99.89.69.233, guessing from the rest of your config and other posts) is your WAN IP address.
    The first static statement matches Cisco's documentation, which states that a static statement must use the 'interface' directive when you are trying to do static PAT utilizing the IP address of the interface.  Since 99.89.69.333 is the assigned IP address of your WAN interface, that may explain why the second statement fails.
    Any reason why you are using static PAT (including the port number 3389) instead of just skipping that directive?  Static PAT usually makes sense when you need to change the TCP port number.  In your example, you are not changing the TCP port 3389.

  • Need help setting up and configuring rsync

    Hello
    I need help setting up, or rather configuring rsync to sync data between my brand new iMac and my Macbook Air.
    Here is what I would like to:
    - I want all of the files on both machines to be an exact mirror or copy of each other. Basically I have an iMac for at home, and then a Macbook Air for the road.
    - The main folder on both Macs is called 'Sara' and I want the contents (mainly the 'movies' folder, 'music' folder, 'documents' folder and 'pictures' folder) to immediately sync up with each other when both of them are on my home network.
    - this means if I'm working on a file at home on my Macbook, it will immediately write to the same directory on my iMac and vice versa (if I'm working on file(s) on my iMac, it will immediately save the contents to my Macbook). This way, if I'm working on last minute project my iMac, and then have to head out the door to the airport, the file is immediately saved to my Macbook (no usb for USB transfer).
    - hopefully this makes sense??
    Any help is greatly appreciated!
    Thanks

    It's a lofty but unrealistic goal.  Rsync does not run automatically.  There is no realistic method of instantaneously synching two computers over the internet or even on a LAN.
    I would suggest you might try using Synk Pro which, in theory, can keep two devices in sync when they are both on the same network (and both have shared and mounted drives.)
    If you must do this with rsync then I suggest a Google search for rsync tutorials.

  • Help in File Adapter

    We have an SAP system exchanging data with an ftp server.
    RFC from the SAP system gives Advanced Shipment Notice(ASN) as the output.
    It gives header items in one table and line itmes in another table. The key between the header and line items is the shipment ID.
    Each header item can have N line items.
    Our goal is to create a separate file for each of the header items.
    The above file is an xml file has one header item and the corresponding line items.
    Can any one help me with this?

    Hi Naveen,
    Check this link
    /people/michal.krawczyk2/blog/2004/12/15/how-to-send-a-flat-file-with-fixed-lengths-to-xi-30-using-a-central-file-adapter
    and
    Re: Sender file adapter error
    /people/arpit.seth/blog/2005/06/02/file-receiver-with-content-conversion
    /people/venkat.donela/blog/2005/03/03/introduction-to-simple-file-xi-filescenario-and-complete-walk-through-for-starterspart2
    /people/anish.abraham2/blog/2005/06/08/content-conversion-patternrandom-content-in-input-file
    /people/sravya.talanki2/blog/2005/08/16/configuring-generic-sender-file-cc-adapter
    /people/venkat.donela/blog/2005/03/02/introduction-to-simplefile-xi-filescenario-and-complete-walk-through-for-starterspart1
    Hope they help to fix your issue
    Regards

  • Response File adapter configuration

    Hi Experts,
    My scenatio is syncronous scenario ( File to sync SOAP to File). It picks up a file , calls syncronous web service using SOAP adapter , get the response and we need to create a file of teh response.
    My problem is to the service response into file.
    In IR i have done following things:
    1. Oubound synchronous input Message interface
    2. Inbound synchronous service Message Interface
    3. Message mapping for both request nad response
    4. Interfce mapping for the one Message Mapping
    In ID
    1. file sender Comm channel
    2. SOAP reciver comm channel
    3. one recvr determination for file to service inbound message
    4. One interfcae detmination for service inbound message and interface mapping
    5. one sender agreement and one recvr agreement.
    Now i am not sure how use the second file adapter for writing file.
    kindly help.

    thanks for your replies, the link was really helpful but I am getting error in my File sender channel:
    Error: com.sap.aii.af.service.cpa.CPAException: Couldn't retrieve inbound binding for the given P/S/A values: FP=;TP=;FS=SHDCLNT100;TS=SICCEB_DocService;AN=;ANS=;
    becuase of this error,  file receiver channel is not getting triggered.
    I have checked all the agrrements and and interface detmination. Kindly suggest what can be the reason .
    Thanks a ton for your replies.

  • Need Help With File Matching Records

    I need help with my file matching program.
    Here is how it suppose to work: FileMatch class should contain methods to read oldmast.txt and trans.txt. When a match occurs (i.e., records with the same account number appear in both the master file and the transaction file), add the dollar amount in the transaction record to the current balance in the master record, and write the "newmast.txt" record. (Assume that purchases are indicated by positive amounts in the transaction file and payments by negative amounts.)
    When there is a master record for a particular account, but no corresponding transaction record, merely write the master record to "newmast.txt". When there is a transaction record, but no corresponding master record, print to a log file the message "Unmatched transaction record for account number ..." (fill in the account number from the transaction record). The log file should be a text file named "log.txt".
    Here is my following program code:
    // Exercise 14.8: CreateTextFile.java
    // creates a text file
    import java.io.FileNotFoundException;
    import java.lang.SecurityException;
    import java.util.Formatter;
    import java.util.FormatterClosedException;
    import java.util.NoSuchElementException;
    import java.util.Scanner;
    import org.egan.AccountRecord;
    import org.egan.TransactionRecord;
    public class CreateTextFile
      private Formatter output1;  // object used to output text to file
      private Formatter output2;  // object used to output text to file
      // enable user to open file
      public void openTransFile()
        try
          output1 = new Formatter("trans.txt");
        catch (SecurityException securityException)
          System.err.println("You do not have write access to this file.");
          System.exit(1);
        } // end catch
        catch (FileNotFoundException filesNotFoundException)
          System.err.println("Error creating file.");
          System.exit(1);
      } // end method openTransFile
      // enable user to open file
      public void openOldMastFile()
        try
          output2 = new Formatter("oldmast.txt");
        catch (SecurityException securityException)
          System.err.println("You do not have write access to this file.");
          System.exit(1);
        } // end catch
        catch (FileNotFoundException filesNotFoundException)
          System.err.println("Error creating file.");
          System.exit(1);
      } // end method openOldMastFile
      // add transaction records to file
      public void addTransactionRecords()
        // object to be written to file
        TransactionRecord record1 = new TransactionRecord();
        Scanner input1 = new Scanner(System.in);
        System.out.printf("%s\n%s\n%s\n%s\n\n",
          "To terminate input, type the end-of-file indicator",   
          "when you are prompted to enter input.",
          "On UNIX/Linux/Mac OS X type <ctrl> d then press Enter",
          "On Windows type <ctrl> z then press Enter");
        System.out.printf("%s\n%s",
           "Enter account number (> 0) and amount.","? ");
        while (input1.hasNext())  // loop until end-of-file indicator
          try // output values to file
            // retrieve data to be output
            record1.setAccount(input1.nextInt());    // read account number
            record1.setAmount(input1.nextDouble());  // read amount
            if (record1.getAccount() > 0)
              // write new record
              output1.format("%d %.2f\n", record1.getAccount(), record1.getAmount());
            } // end if
            else
              System.out.println("Account number must be greater than 0.");
            } // end else
          } // end try
          catch (FormatterClosedException formatterClosedException)
            System.err.println("Error writing to file.");
            return;
          } // end catch
          catch (NoSuchElementException elementException)
            System.err.println("Invalid input. Please try again.");
            input1.nextLine(); // discard input so user can try again
          } // end catch
          System.out.printf("%s %s\n%s", "Enter account number (> 0) ",
            "and amount.","? ");
        } // end while
      } // end method addTransactionRecords
      // add account records to file
      public void addAccountRecords()
        // object to be written to file
        AccountRecord record2 = new AccountRecord();
        Scanner input2 = new Scanner(System.in);
        System.out.printf("%s\n%s\n%s\n%s\n\n",
          "To terminate input, type the end-of-file indicator",   
          "when you are prompted to enter input.",
          "On UNIX/Linux/Mac OS X type <ctrl> d then press Enter",
          "On Windows type <ctrl> z then press Enter");
        System.out.printf("%s\n%s",
           "Enter account number (> 0), first name, last name and balance.","? ");
        while (input2.hasNext())  // loop until end-of-file indicator
          try // output values to file
            // retrieve data to be output
            record2.setAccount(input2.nextInt());    // read account number
            record2.setFirstName(input2.next());      // read first name
            record2.setLastName(input2.next());       // read last name
            record2.setBalance(input2.nextDouble());  // read balance
            if (record2.getAccount() > 0)
              // write new record
              output2.format("%d %s %s %.2f\n", record2.getAccount(), record2.getFirstName(),
                record2.getLastName(), record2.getBalance());
            } // end if
            else
              System.out.println("Account number must be greater than 0.");
            } // end else
          } // end try
          catch (FormatterClosedException formatterClosedException)
            System.err.println("Error writing to file.");
            return;
          } // end catch
          catch (NoSuchElementException elementException)
            System.err.println("Invalid input. Please try again.");
            input2.nextLine(); // discard input so user can try again
          } // end catch
          System.out.printf("%s %s\n%s", "Enter account number (> 0),",
            "first name, last name and balance.","? ");
        } // end while
      } // end method addAccountRecords
      // close file
      public void closeTransFile()
        if (output1 != null)
          output1.close();
      } // end method closeTransFile
      // close file
      public void closeOldMastFile()
        if (output2 != null)
          output2.close();
      } // end method closeOldMastFile
    } // end class CreateTextFile--------------------------------------------------------------------------------------------------
    // Exercise 14.8: CreateTextFileTest.java
    // Testing class CreateTextFile
    public class CreateTextFileTest
       // main method begins program execution
       public static void main( String args[] )
         CreateTextFile application = new CreateTextFile();
         application.openTransFile();
         application.addTransactionRecords();
         application.closeTransFile();
         application.openOldMastFile();
         application.addAccountRecords();
         application.closeOldMastFile();
       } // end main
    } // end class CreateTextFileTest-------------------------------------------------------------------------------------------------
    // Exercise 14.8: TransactionRecord.java
    // A class that represents on record of information
    package org.egan; // packaged for reuse
    public class TransactionRecord
      private int account;
      private double amount;
      // no-argument constructor calls other constructor with default values
      public TransactionRecord()
        this(0,0.0); // call two-argument constructor
      } // end no-argument AccountRecord constructor
      // initialize a record
      public TransactionRecord(int acct, double amt)
        setAccount(acct);
        setAmount(amt);
      } // end two-argument TransactionRecord constructor
      // set account number
      public void setAccount(int acct)
        account = acct;
      } // end method setAccount
      // get account number
      public int getAccount()
        return account;
      } // end method getAccount
      // set amount
      public void setAmount(double amt)
        amount = amt;
      } // end method setAmount
      // get amount
      public double getAmount()
        return amount;
      } // end method getAmount
    } // end class TransactionRecord -------------------------------------------------------------------------------------------------
    // Exercise 14.8: AccountRecord.java
    // A class that represents on record of information
    package org.egan; // packaged for reuse
    import org.egan.TransactionRecord;
    public class AccountRecord
      private int account;
      private String firstName;
      private String lastName;
      private double balance;
      // no-argument constructor calls other constructor with default values
      public AccountRecord()
        this(0,"","",0.0); // call four-argument constructor
      } // end no-argument AccountRecord constructor
      // initialize a record
      public AccountRecord(int acct, String first, String last, double bal)
        setAccount(acct);
        setFirstName(first);
        setLastName(last);
        setBalance(bal);
      } // end four-argument AccountRecord constructor
      // set account number
      public void setAccount(int acct)
        account = acct;
      } // end method setAccount
      // get account number
      public int getAccount()
        return account;
      } // end method getAccount
      // set first name
      public void setFirstName(String first)
        firstName = first;
      } // end method setFirstName
      // get first name
      public String getFirstName()
        return firstName;
      } // end method getFirstName
      // set last name
      public void setLastName(String last)
        lastName = last;
      } // end method setLastName
      // get last name
      public String getLastName()
        return lastName;
      } // end method getLastName
      // set balance
      public void setBalance(double bal)
        balance = bal;
      } // end method setBalance
      // get balance
      public double getBalance()
        return balance;
      } // end method getBalance
      // combine balance and amount
      public void combine(TransactionRecord record)
        balance = (getBalance() + record.getAmount()); 
      } // end method combine
    } // end class AccountRecord -------------------------------------------------------------------------------------------------
    // Exercise 14.8: FileMatch.java
    import java.io.File;
    import java.io.FileNotFoundException;
    import java.lang.IllegalStateException;
    import java.util.NoSuchElementException;
    import java.util.Scanner;
    import java.util.Formatter;
    import java.util.FormatterClosedException;
    import org.egan.AccountRecord;
    import org.egan.TransactionRecord;
    public class FileMatch
      private Scanner inTransaction;
      private Scanner inOldMaster;
      private Formatter outNewMaster;
      private Formatter theLog;
      // enable user to open file
      public void openTransFile()
        try
          inTransaction = new Scanner(new File("trans.txt"));
        } // end try
        catch (FileNotFoundException fileNotFoundException)
          System.err.println("Error opening file.");
          System.exit(1);
        } // end catch
      } // end method openTransFile
      // enable user to open file
      public void openOldMastFile()
        try
          inOldMaster = new Scanner(new File("oldmast.txt"));
        } // end try
        catch (FileNotFoundException fileNotFoundException)
          System.err.println("Error opening file.");
          System.exit(1);
        } // end catch
      } // end method openOldMastFile
      // enable user to open file
      public void openNewMastFile()
        try
          outNewMaster = new Formatter("newmast.txt");
        catch (SecurityException securityException)
          System.err.println("You do not have write access to this file.");
          System.exit(1);
        } // end catch
        catch (FileNotFoundException filesNotFoundException)
          System.err.println("Error creating file.");
          System.exit(1);
      } // end method openNewMastFile
      // enable user to open file
      public void openLogFile()
        try
          theLog = new Formatter("log.txt");
        catch (SecurityException securityException)
          System.err.println("You do not have write access to this file.");
          System.exit(1);
        } // end catch
        catch (FileNotFoundException filesNotFoundException)
          System.err.println("Error creating file.");
          System.exit(1);
      } // end method openLogFile
      // update records
      public void updateRecords()
        TransactionRecord transaction = new TransactionRecord();
        AccountRecord account = new AccountRecord();
        try // read records from file using Scanner object
          System.out.println("Start file matching.");
          while (inTransaction.hasNext() && inOldMaster.hasNext())
            transaction.setAccount(inTransaction.nextInt());     // read account number
            transaction.setAmount(inTransaction.nextDouble());   // read amount
            account.setAccount(inOldMaster.nextInt());     // read account number
            account.setFirstName(inOldMaster.next());      // read first name 
            account.setLastName(inOldMaster.next());       // read last name
            account.setBalance(inOldMaster.nextDouble());  // read balance
            if (transaction.getAccount() == account.getAccount())
              while (inTransaction.hasNext() && transaction.getAccount() == account.getAccount())
                account.combine(transaction);
                outNewMaster.format("%d %s %s %.2f\n",
                account.getAccount(), account.getFirstName(), account.getLastName(),
                account.getBalance());
                transaction.setAccount(inTransaction.nextInt());     // read account number
                transaction.setAmount(inTransaction.nextDouble());   // read amount
            else if (transaction.getAccount() != account.getAccount())
              outNewMaster.format("%d %s %s %.2f\n",
              account.getAccount(), account.getFirstName(), account.getLastName(),
              account.getBalance());         
              theLog.format("%s%d","Unmatched transaction record for account number ",transaction.getAccount());
          } // end while
          System.out.println("Finish file matching.");
        } // end try
        catch (NoSuchElementException elementException)
          System.err.println("File improperly formed.");
          inTransaction.close();
          inOldMaster.close();
          System.exit(1);
        } // end catch
        catch (IllegalStateException stateException)
          System.err.println("Error reading from file.");
          System.exit(1);
        } // end catch   
      } // end method updateRecords
      // close file and terminate application
      public void closeTransFile()
        if (inTransaction != null)
          inTransaction.close();
      } // end method closeTransFile
      // close file and terminate application
      public void closeOldMastFile()
        if (inOldMaster != null)
          inOldMaster.close();
      } // end method closeOldMastFile
      // close file
      public void closeNewMastFile()
        if (outNewMaster != null)
          outNewMaster.close();
      } // end method closeNewMastFile
      // close file
      public void closeLogFile()
        if (theLog != null)
          theLog.close();
      } // end method closeLogFile
    } // end class FileMatch-------------------------------------------------------------------------------------------------
    // Exercise 14.8: FileMatchTest.java
    // Testing class FileMatch
    public class FileMatchTest
       // main method begins program execution
       public static void main( String args[] )
         FileMatch application = new FileMatch();
         application.openTransFile();
         application.openOldMastFile();
         application.openNewMastFile();
         application.openLogFile();
         application.updateRecords();
         application.closeLogFile();
         application.closeNewMastFile();
         application.closeOldMastFile();
         application.closeTransFile();
       } // end main
    } // end class FileMatchTest-------------------------------------------------------------------------------------------------
    Sample data for master file:
    Master file                         
    Account Number            Name                     Balance
    100                            Alan Jones                   348.17
    300                            Mary Smith                    27.19
    500                            Sam Sharp                   0.00
    700                            Suzy Green                   -14.22Sample data for transaction file:
    Transaction file                    Transaction
    Account Number                  Amount
    100                                         27.14
    300                                         62.11
    300                                         83.89
    400                                         100.56
    700                                         80.78
    700                                         1.53
    900                                         82.17  -------------------------------------------------------------------------------------------------
    My FileMatch class program above has bugs in it.
    The correct results for the newmast.txt:
    100  Alan  Jones  375.31
    300  Mary  Smith  173.19
    500  Sam  Sharp  0.00
    700  Suzy Green  68.09The correct results for the log.txt:
    Unmatched transaction record for account number 400Unmatched transaction record for account number 900------------------------------------------------------------------------------------------------
    My results for the newmast.txt:
    100 Alan Jones 375.31
    300 Mary Smith 111.08
    500 Sam Sharp 0.00
    700 Suzy Green -12.69My results for the log.txt
    Unmatched transaction record for account number 700-------------------------------------------------------------------------------------------------
    I am not sure what is wrong with my code above to make my results different from the correct results.
    Much help is appreciated. Please help.

    From the output, it looks like one problem is just formatting -- apparently you're including a newline in log entries and not using tabs for the newmast output file.
    As to why the numbers are off -- just from glancing over it, it appears that the problem is when you add multiple transaction values. Since account.combine() is so simple, I suspect that you're either adding creating transaction objects incorrectly or not creating them when you should be.
    Create test input data that isolates a single case of this (e.g., just the Mary Smith case), and then running your program in a debugger or adding debugging code to the add/combine method, so you can see what's happening in detail.
    Also I'd recommend reconsidering your design. It's a red flag if a class has a name with "Create" in it. Classes represent bundles of independant state and transformations on that state, not things to do.

  • Path in File Adapter Configuration [XI 3.0]

    Hi,
    when providing a relative path in the file adapter, which subdirectory will be used as parent directory?
    Furthermore, how can I address a network file system on a unix based host. Is it similar to
    hostname\dirfoo\dirbar\... like in a Windows environment?
    Thanks,
    Chris

    Hi Chris,
    The path provided to the File adapter should be the path on the sender/receiver system. For example, if your file is written to d:/usr/sap/trans/tmp this is the detail you should be providing to the file adapter.
    Note the use of '/' instead of backslash '\' used in the windows environment.
    Hope this helps.
    Kind regards
    Colin.

  • Need help sorting fil

    i have a brand new MuVo n200
    i need help, i put my cd's in and everyhting and i filled it with songs ans i can play them and everything, but i hate thats itssorted in ABC order. i cannot figure how to put them so it is in order by the CD or the bandname.
    please help.
    message me on aim if you want [email][email protected]][email protected][/url]

    To group the songs into albums or artist groups, I would definitely suggest putting all the tracks from each album/group in its own folder on your PC and put the folder on the muvo in just the same way as you would put a single mp3. The player (in normal play mode) will then play each folder all the way through before moving on to the next one alphabetically (or numerically, if you put numbers at the start of the folder names) and you can then use 'skip folder' to skip through to find the particular album or artist you're looking for. Play around with the shuffle modes too - you can shuffle within folders or just shuffle everything if you want.
    Tracks will normally be played alphabetically. To get them to play in order of track number, put numbers at the beginning of each file name. E.g.: file 'examplesong.mp3' would become '0_ examplesong.mp3' If you've got tonnes of songs and you're worried about it taking ages, the computer will do it for you! Click on 'my computer', then click on 'Muvo N200 media explorer'.. This shows the contents of your player. Choose a folder to reorder the songs in and click on it to display the songs. In the pictures along the top of the window, 4th from the right is an icon with a downward facing arrow and an A above a Z. Click on this, it's called 'custom sort'. You can then use the arrows at the bottom to change the order of your tracks to how you want them. Click OK, and they'll all be numbered in that order!
    For instructions on how to create folders in mediasource, read the thread in this link:
    http://forums.creative.com/creativelabs/board/message?board.id=dap&message.id=926
    I don't think you can put folders within folders in the muvo, but just the one layer really helps organisation.
    Hope that helps!
    x Flaneur
    PS- scroll down in the thread in the link: Jeremy CL was nice enough to give pictures in his instructions! If you'd like more help, type 'create folders' or something into the forum search as there's probably quite a lot of advice kicking about here!Message Edited by flaneur on 03-27-2005 :8 PM

Maybe you are looking for

  • Aperture and Flickr Export Problems - Missing Files

    I have a MacPro, Aperture 3, and Flickr Pro account. I was planning on using Flickr as an online storage/back-up option for lower-res files. However, whenever I try to upload a project to Flickr files always seem to drop off. For example, if I export

  • How to keep Metadata on exported JPEGS?

    I've being editing pictures in Lightroom for a while, but I have not being paying attention to the metadata issue until now. I need the metadata for Geotagging my pictures, but the problem I encounter is that after I edit them in Lightroom and export

  • How to run a .DLL(created in VB & VC++) in client machine through Java?

    Hi Guys, When i run the .DLL in the server machine through servlets, it opens a login screen created by .DLL.But I want to run the same .DLL (which inturn opens login screen) in the client machine in the distributed architecture.Let me know if u guys

  • Mysql: list tables

    Hello I need to print out a list of tables in my mySQL database. My code: <%@ page language="java" import="java.sql.* " %> <html> <body> <% Class.forName("com.mysql.jdbc.Driver"); Connection con = DriverManager.getConnection("jdbc:mysql:///billeder",

  • NGTX280-OC problem

    Hi all yesterday i got my N280GTX-T2D1G-OC. this is my system now: MB: Asus SFII Proc: [email protected] (100% stable) (FSB 1600 - 8x) RAM: 2G cordair dominator @1066 GC: N280GTX-T2D1G-OC Power: Corsair Hx520 (modular) WXP 32bit I install everything