Need help setting up static NAT to internal server

One of my internal servers requires it to be available to the internet I am having a hard time allowing it to be NATed through my Ciscc 2801 router. It seems as though im missing something small. From what I can gather it seems as though its as issue with ACL, but im not sure. I have ran the following command: ip nat inside source static tcp 192.168.5.1 ***WAN IP Address*** 8443 extendable Then I tried to add it to the ACL
via this command: access-list 150 permit tcp any host ***WAN IP Address*** eq 8443
Here is a copy of my config. Please advise. Thanks.
IP    172.19.3.x
sub 255.255.255.128
GW 172.19.3.129
Ciscso 2801 Router
Current configuration : 11858 bytes
version 12.4
service timestamps debug datetime localtime
service timestamps log datetime localtime show-timezone
service password-encryption
hostname router-2801
boot-start-marker
boot-end-marker
logging message-counter syslog
logging buffered 4096
aaa new-model
aaa authentication login userauthen group radius local
aaa authorization network groupauthor local
aaa session-id common
clock timezone est -5
clock summer-time zone recurring last Sun Mar 2:00 1 Sun Nov 2:00
dot11 syslog
ip source-route
ip dhcp excluded-address 172.19.3.129 172.19.3.149
ip dhcp excluded-address 172.19.10.1 172.19.10.253
ip dhcp excluded-address 172.19.3.140
ip dhcp ping timeout 900
ip dhcp pool DHCP
   network 172.19.3.128 255.255.255.128
   default-router 172.19.3.129
   domain-name domain.local
   netbios-name-server 172.19.3.7
   option 66 ascii 172.19.3.225
   dns-server 172.19.3.140 208.67.220.220 208.67.222.222
ip dhcp pool VoiceDHCP
   network 172.19.10.0 255.255.255.0
   default-router 172.19.10.1
   dns-server 208.67.220.220 8.8.8.8
   option 66 ascii 172.19.10.2
   lease 2
ip cef
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp
ip inspect name SDM_LOW vdolive
no ip domain lookup
ip domain name domain.local
multilink bundle-name authenticated
key chain key1
key 1
   key-string 7 06040033484B1B484557
crypto pki trustpoint TP-self-signed-3448656681
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3448bb6681
revocation-check none
rsakeypair TP-self-signed-344bbb56681
crypto pki certificate chain TP-self-signed-3448656681
certificate self-signed 01
  3082024F
            quit
username admin privilege 15 password 7 F55
archive
log config
  hidekeys
crypto isakmp policy 10
encr 3des
hash md5
authentication pre-share
group 2
crypto isakmp key XXXXX address 209.118.0.1
crypto isakmp key xxxxx address SITE B Public IP
crypto isakmp keepalive 40 5
crypto isakmp nat keepalive 20
crypto isakmp client configuration group IISVPN
key 1nsur3m3
dns 172.19.3.140
wins 172.19.3.140
domain domain.local
pool VPN_Pool
acl 198
crypto isakmp profile IISVPNClient
   description VPN clients profile
   match identity group IISVPN
   client authentication list userauthen
   isakmp authorization list groupauthor
   client configuration address respond
crypto ipsec transform-set myset esp-3des esp-md5-hmac
crypto dynamic-map Dynamic 5
set transform-set myset
set isakmp-profile IISVPNClient
qos pre-classify
crypto map VPN 10 ipsec-isakmp
set peer 209.118.0.1
set peer SITE B Public IP
set transform-set myset
match address 101
qos pre-classify
crypto map VPN 65535 ipsec-isakmp dynamic Dynamic
track 123 ip sla 1 reachability
delay down 15 up 10
class-map match-any VoiceTraffic
match protocol rtp audio
match protocol h323
match protocol rtcp
match access-group name VOIP
match protocol sip
class-map match-any RDP
match access-group 199
policy-map QOS
class VoiceTraffic
    bandwidth 512
class RDP
    bandwidth 768
policy-map MainQOS
class class-default
    shape average 1500000
  service-policy QOS
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$FW_INSIDE$
ip address 172.19.3.129 255.255.255.128
ip access-group 100 in
ip inspect SDM_LOW in
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
interface FastEthernet0/0.10
description $ETH-VoiceVLAN$$
encapsulation dot1Q 10
ip address 172.19.10.1 255.255.255.0
ip inspect SDM_LOW in
ip nat inside
ip virtual-reassembly
interface FastEthernet0/1
description "Comcast"
ip address PUB IP 255.255.255.248
ip access-group 102 in
ip inspect SDM_LOW out
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map VPN
interface Serial0/1/0
description "Verizon LEC Circuit ID: w0w13908 Site ID: U276420-1"
bandwidth 1536
no ip address
encapsulation frame-relay IETF
frame-relay lmi-type ansi
interface Serial0/1/0.1 point-to-point
bandwidth 1536
ip address 152.000.000.18 255.255.255.252
ip access-group 102 in
ip verify unicast reverse-path
ip inspect SDM_LOW out
ip nat outside
ip virtual-reassembly
frame-relay interface-dlci 500 IETF
crypto map VPN
service-policy output MainQOS
interface Serial0/2/0
description "PAETEC 46.HCGS.788446.CV (Verizon ID) / 46.HCGS.3 (PAETEC ID)"
ip address 123.252.123.102 255.255.255.252
ip access-group 102 in
ip inspect SDM_LOW out
ip nat outside
ip virtual-reassembly
encapsulation ppp
crypto map VPN
service-policy output MainQOS
ip local pool VPN_Pool 172.20.3.130 172.20.3.254
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 50.00.000.110 track 123
ip route 0.0.0.0 0.0.0.0 111.252.237.000 254
ip route 122.112.197.20 255.255.255.255 209.252.237.101
ip route 208.67.220.220 255.255.255.255 50.78.233.110
no ip http server
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip flow-top-talkers
top 20
sort-by bytes
ip nat inside source route-map COMCAST interface FastEthernet0/1 overload
ip nat inside source route-map PAETEC interface Serial0/2/0 overload
ip nat inside source route-map VERIZON interface Serial0/1/0.1 overload
ip nat inside source static tcp 172.19.3.140 21 PUB IP 21 extendable
ip access-list extended VOIP
permit ip 172.20.3.0 0.0.0.127 host 172.19.3.190
permit ip host 172.19.3.190 172.20.3.0 0.0.0.127
ip radius source-interface FastEthernet0/0
ip sla 1
icmp-echo 000.67.220.220 source-interface FastEthernet0/1
timeout 10000
frequency 15
ip sla schedule 1 life forever start-time now
access-list 23 permit 172.19.3.0 0.0.0.127
access-list 23 permit 172.19.3.128 0.0.0.127
access-list 23 permit 173.189.251.192 0.0.0.63
access-list 23 permit 107.0.197.0 0.0.0.63
access-list 23 permit 173.163.157.32 0.0.0.15
access-list 23 permit 72.55.33.0 0.0.0.255
access-list 23 permit 172.19.5.0 0.0.0.63
access-list 100 remark "Outgoing Traffic"
access-list 100 deny   ip 67.128.87.156 0.0.0.3 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit tcp host 172.19.3.190 any eq smtp
access-list 100 permit tcp host 172.19.3.137 any eq smtp
access-list 100 permit tcp any host 66.251.35.131 eq smtp
access-list 100 permit tcp any host 173.201.193.101 eq smtp
access-list 100 permit ip any any
access-list 100 permit tcp any any eq ftp
access-list 101 remark "Interesting VPN Traffic"
access-list 101 permit ip 172.19.3.128 0.0.0.127 172.19.3.0 0.0.0.127
access-list 101 permit ip 172.20.3.128 0.0.0.127 172.19.3.0 0.0.0.127
access-list 101 permit ip 172.19.3.128 0.0.0.127 host 172.19.250.10
access-list 101 permit ip 172.19.3.128 0.0.0.127 host 172.19.250.11
access-list 101 permit tcp any any eq ftp
access-list 101 permit tcp any any eq ftp-data
access-list 102 remark "Inbound Access"
access-list 102 permit udp any host 152.179.53.18 eq non500-isakmp
access-list 102 permit udp any host 152.179.53.18 eq isakmp
access-list 102 permit esp any host 152.179.53.18
access-list 102 permit ahp any host 152.179.53.18
access-list 102 permit udp any host 209.000.000.102 eq non500-isakmp
access-list 102 permit udp any host 209.000.000.102 eq isakmp
access-list 102 permit esp any host 209.000.000.102
access-list 102 permit ahp any host 209.000.000.102
access-list 102 permit udp any host PUB IP eq non500-isakmp
access-list 102 permit udp any host PUB IP eq isakmp
access-list 102 permit esp any host PUB IP
access-list 102 permit ahp any host PUB IP
access-list 102 permit ip 72.55.33.0 0.0.0.255 any
access-list 102 permit ip 107.0.197.0 0.0.0.63 any
access-list 102 deny   ip 172.19.3.128 0.0.0.127 any
access-list 102 permit icmp any any echo-reply
access-list 102 permit icmp any any time-exceeded
access-list 102 permit icmp any any unreachable
access-list 102 permit icmp any any
access-list 102 deny   ip any any log
access-list 102 permit tcp any host 172.19.3.140 eq ftp
access-list 102 permit tcp any host 172.19.3.140 eq ftp-data established
access-list 102 permit udp any host SITE B Public IP  eq non500-isakmp
access-list 102 permit udp any host SITE B Public IP  eq isakmp
access-list 102 permit esp any host SITE B Public IP
access-list 102 permit ahp any host SITE B Public IP
access-list    102  permit tcp any host public ip eq 8443
access-list 110 remark "Outbound NAT Rule"
access-list 110 remark "Deny VPN Traffic NAT"
access-list 110 deny   ip 172.19.3.128 0.0.0.127 172.19.3.0 0.0.0.127
access-list 110 deny   ip 172.19.3.128 0.0.0.127 172.19.10.0 0.0.0.255
access-list 110 deny   ip 172.19.10.0 0.0.0.255 172.19.3.128 0.0.0.127
access-list 110 deny   ip 172.20.3.128 0.0.0.127 172.19.3.0 0.0.0.127
access-list 110 deny   ip 172.19.3.128 0.0.0.127 172.20.3.128 0.0.0.127
access-list 110 deny   ip 172.19.3.128 0.0.0.127 host 172.19.250.11
access-list 110 deny   ip 172.19.3.128 0.0.0.127 host 172.19.250.10
access-list 110 permit ip 172.19.3.128 0.0.0.127 any
access-list 110 permit ip 172.19.10.0 0.0.0.255 any
access-list 198 remark "Networks for IISVPN Client"
access-list 198 permit ip 172.19.3.0 0.0.0.127 172.20.3.128 0.0.0.127
access-list 198 permit ip 172.19.3.128 0.0.0.127 172.20.3.128 0.0.0.127
access-list 199 permit tcp any any eq 3389
route-map PAETEC permit 10
match ip address 110
match interface Serial0/2/0
route-map COMCAST permit 10
match ip address 110
match interface FastEthernet0/1
route-map VERIZON permit 10
match ip address 110
match interface Serial0/1/0.1
snmp-server community 123 RO
radius-server host 172.19.3.7 auth-port 1645 acct-port 1646 key 7 000000000000000
control-plane
line con 0
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
transport input telnet ssh
scheduler allocate 20000 1000
ntp server 128.118.25.3
ntp server 217.150.242.8
end

If you are planning to use the fa0/1 interface IP itself then the configuration would be:
ip nat inside source static tcp 172.19.3.133 8443 interface fa0/1 8443 extendable
Assuming that you would like to port forward TCP/8443.
Then the ACL should be written:
ip access-list extended 102
  2 permit tcp any host eq 8443

Similar Messages

  • Need help setting up a netboot/net restore server

    I am looking for a link and or step by step instructions to set up a netboot net restore server in Mac OS X.4 server.
    I am using a G5 1.6SP with Mac OS X.4 server
    My goal is to put OS images on this server so i can quickly restore computers with a clean OS install via network
    I have created the images already and currently use a fire wire drive to boot fromso i can restorethe computers with the images storedon the fire wire drive..the server would allow me to install via network.
    So once again if someone can point me to a resource that provides step by step instructions i would appreciate.

    Tony has pointed you in the proper direction. One interpretation of what he's pointed you to:
    Here's what has worked for me in the past.
    When I do netinstalls, I do the following. Disclaimer - I know this is not the only way, but it works...
    Set up one client exactly as I want it, apply all updates, run fsck, repair permissions, and test it out thoroughly.
    I then boot the client in target mode, and attach it directly to the server with a firewire cable and use the image utility on the server to make an image. Follow the prompts to make it a netboot/netinstall image. From the clients, choose the network install image in StartupDisk (or hold the N key when you boot the client, or hold the option key for the bootmanager). You'll obviously need to enable netboot on the server, and it does rely on DNS to be running correctly on the server, just in case you weren't aware. This is not the only way to go, but it should work.
    Jeff
    Message was edited by: Jeff Kelleher

  • "it's always DNS" - Need Help setting network/DNS settings for MacMini Serv

    Well, I must admit defeat and ask for help. I've set up an Xsan or 2, but for the life of me cannot set up my mac mini server. My basic two problems seem to be these:
    1) Service Order in System Preferences/Network
    I want to run my private LAN through Ethernet, using a 10.1.17. IP range, and use my Airport Extreme Base Station (Technically a Time Capsule) for the Public ISP 192.168.1 DHCP service. Cannot get both to work. The only way I can get the server to work and to be able to login using Open Directory is to either set the Ethernet as Primary for both my client and server, in which case there is no internet service AT ALL for either. I have a sneaking suspicion it has something to do with either DNS or a few extra DNS entries in the ethernet or airport categories, but for the life of me I cannot find the right combination. Is there any way to have BOTH Ethernet LAN and Airport internet service?
    2) Related to the first question, I think, is that my local FQDN (not registered, just meant for internal LAN use only right now) and DNS name only show up to my client computer in Server Admin, Directory Utility, Workgroup Manager if I DISABLE my airport card. Otherwise, they come up as <servername>.local and not the FQDN <servername>.editdog.com, and I cannot login using OD.
    3) I'm not sure what happend to the Binding I used to have to do in OSX Server 10.5, but maybe that's the issue? I have the Peachpit OSX Server Essentials Book, and it's been less than helpful.
    Any ideas out there?

    bump

  • Help setting up static ip for minecraft server with TC and PC

    Hey guys,
    I have a dell xps laptop and a son that is hooked on minecraft. I have promised him that I would let him set up a server so he and his buddies can play together. I would really appreciate some assistance on doing this on my time capsual. I have been searching for the solution but could only find references to doing this with a Mac, not a PC.
    Could anyone point in the right direction? I afraid I am in a little over my head. Thanks in advance!!
    Zippy

    >Does that mean that the range on the IPV4 local network page should  be modified to exclude the IP address that I want to use for the static  IP....
    e.g. change the range from 1-255 to 1-200 and then use an  IP of XXX.XXX.X.201 for instance
    That's right.
    You want to reserve static IP addresses in a range that does not overlap with the range that is allocated for generic DHCP clients. For example, you can define the DHCP pool to be 50~149, and reserved IP addresses to be 2~49 (for servers).

  • Need help setting up VPN with OS X Server 2.2

    I just bought OS X Server in the hopes that it would be a simpler way to set up VPN for use with my iPhone.  I've tried a couple third party VPN configuration tools before with older versions of OSX but was never able to get it working.  Now I'm running 10.8.2 and Server 2.2.  I've made some progress, but I'm not quite there yet.
    Here's what I have set up in the VPN window:
    And the user I created:
    The User services show that VPN is selected:
    I let the Server app configure my Airport Extreme, and it looks like it set up the port mapping:
    Here are my iPhone settings
    -Server is set to my iMac's public IP address assigned by my ISP
    -Password is the password I gave the user account
    When I turn the VPN on in the iPhone I get:
    "Connecting..."
    "Starting..."
    "Authenticating..."
    then an error:
    "VPN Connection
    Authentification failed."
    What am I missing?
    Thanks,
    Sean

    Hi,
    1701
    UDP
    L2TP
    l2f
    Mac OS X Server VPN service
    1723
    TCP
    PPTP
    pptp
    Mac OS X Server VPN service
    Try L2TP

  • Need help setting up an Oracle BPA Local Server

    I would like to make my computer the server and enable other users to connect to my Oracle BPA database. Is there an easy way to setup my computer? I tried having another user add my IP address as the server location using the "Add Server" option in the menu but that did not work. Do I need to change any settings?
    Thanks!
    Edited by: user10990394 on Apr 21, 2009 1:35 PM

    Hi,
    The Business erver / Repository Server is not the part of Oracle BPA offering as of now
    Oracle calls Business Server as Repository Server. And its different product and need a different licenses
    And the bad news is it isnt avaliable any where else for download.
    the products in Oracle BPA package are originally part of IDS Scheer's ARIS product range.
    And IDS does not gives any evaluation copies (atleast in india), thanks to Oracle that they have made BPA suite avaliable for evaluation.
    So if you wish to experiment with Repository Server you have two ways either buy it from IDS or wait for Oracle to offer the evaluation version, i wont suggest buying something that you havnt tried :)
    Gaurav Sharma :)

  • Need help Setting up Multiple Static Ip , 1 for each port of the fios router

    Need help Setting up multiple Static Ip on my fios router
    I have been trying to figure out how to set up multiple ip in my fios router.
    However I kind of managed how to set up multiple static ip However the way I want it is for each port of my router to have an external ip signed to it. ( like 4 different modem in 1 )
    Verizon gave me 5 static ip but they can not help me how to set it up.
    Have anyone here done more then one static ip on different ports? I assume that the process will be the after the second static ip.

    You want to set up Static Nat. You will not assign the IP to a port, but rather to a local machine. Figure out what machines you want your IP's to go to. Under the firewall section you will see static nat. Pick the machine you want and enter one of the IP's you were assigned.

  • Who needs the ACLs and static NAT?

    I came apon a job whose network layout is kind of tricky. Here is the skinny:
    2 routers (both 1721s). One is SBCs and it plugs into the internet on WIC interface. Nic interface plugs into a PIX 506E Firewall. The firewall does the PAT. The other eth port on the firewall plugs into the switch. The other router's WIC card plugs into the franchise intranet, and the NIC plugs into the switch.
    All the PCs, servers, etc have the default gateway set to the ethernet interface of the franchise 1721. That router looks at the destination address and decides if it needs to go out it's WIC (if the dest. address is on the corporate intranet's subnet) or if it needs to go out to the internet (through the firewall and out the other router).
    Now heres what I am trying to accomplish:
    The customer wants to be able to telnet into one machine in the private network from her house.
    Obviously, I need an ACL on the SBC router because thats where the request is comming from. I also have set up static NAT on the router from a public IP (in our valid range that SBC provides) and the private IP of the machine that she wants to access.
    Currently, it is not working. I thought it had something to do with the other router so I started contacting the network engineers at the franchise office to get them to open up their router to allow telnet.
    I now think however, that the reason it is not working is I have the static NAT on the wrong device!!
    Shouldn't it be on the firewall, because the SBC router doesn't know anything about those private addresses (the PAT happens on the firewall).
    Is my hunch right? Can you please advise me on what devices will needs changes in their ACLs and which device(s) will need static NAT mapping? I don't want to open any thing I don't have to. Thanks!!

    I just came from the clients office. I am a little lost here. I am quite nifty at the CLI of a router or a switch, but every other firewall I have dealt with (Sonicwall, Watchgaurd, etc) has had a web based GUI. I am new in the field and have never configured a PIX before.
    Here's what I have right now:
    SBC router is configured to allow Telnet traffic in.
    The PIX 506E has PAT configured on it. I tried setting up static NAT with no luck on the firewall. Attached is my running config. Perhaps you could instruct me on a some commands I can throw at this box to make this whole mess work!!
    Let 207.184.18.10 be the address of the internal machine we want to access and SERVER.PUBLIC.IP be the public address we should point our telnet client to get in.

  • I have a Steinberg MI4 and a Roland Fantom X7, and am trying to use my Fantom in Logic to record audio. Need help setting it all up using MIDI cables. Please help !

    I have a Steinberg MI4 and a Roland Fantom X7, and am trying to use my Fantom in Logic to record audio. Need help setting it all up using MIDI cables. Please help !

    Encryption wouldn't matter except for Wifi.
    While 10.2 might help, there's not much you can do on the Internet these days with less than 10.4.11
    Tiger Requirements...
    To use Mac OS X 10.4 Tiger, your Macintosh needs:
        * A PowerPC G3, G4, or G5 processor
        * Built-in FireWire
        * At least 256 MB of RAM (I recommend 1GB minimum)
        * DVD drive (DVD-ROM), Combo (CD-RW/DVD-ROM) or SuperDrive (DVD-R) for installation
        * At least 3 GB of free disk space; 4 GB if you install the XCode 2 Developer Tools  (I recommend 20GB minimum)
    http://support.apple.com/kb/HT1514
    http://www.ebay.com/sch/i.html?_nkw=mac+os+x+tiger+retail+10.4
    See Tom's, (Texas Mac Man), great info on where/how to find/get Tiger...
    https://discussions.apple.com/message/15305521#15305521
    Or Ali Brown's great info on where/how to find/get Tiger...
    http://discussions.apple.com/thread.jspa?messageID=10381710#10381710
    As far as Memory, that's sort of easy, find your eMac here...
    http://eshop.macsales.com/MyOWC/Models.cfm?Family=emac&sType=Memory
    As far as Hard Drive, it's not easy to replace the Internal drive, I'd maybe suggest an external Firewire drive to boot from...
    http://eshop.macsales.com/item/Other%20World%20Computing/MAU4S7500G16/

  • HOW TO?: Need help setting up 3 different iCloud accounts for my kids (so each has own iMessanger)using same Apple ID (mine) ....they don't have their own separate email addresses to work from...how do I do this?

    Need help setting up 3 different iCloud accounts for my kids (so each has own iMessanger)using same Apple ID (mine) ....they don't have their own separate email addresses to work from...how do I do this?

    Any devices connected to the same icloud account can sync all the data on that account.  For this reason an icloud account is really for a single user.
    On a mac, if each user has their own account, then the itunes for that mac account should be set up to connect to that user's icloud account (System preferences>icloud).

  • Need help setting up TV equiptment

    I have been very ill and I need help setting up my TV, DVR, Receiver, Surround sound systems. I'm afraid if I try to work on all the equiptment, I'll drop my HDTV or other componets because I'm still weak. Can anyone help me? I've called a few places and they want $100.00 to set it up. Give me a break! I know about inputs and outputs and other cables, I just don't have the strength to move the equiptment around. I am willing to pay. Please call me at 813-{edited for privacy}. Thanks, Teresa {edited for privacy}

    blondeinneed wrote:
    I have been very ill and I need help setting up my TV, DVR, Receiver, Surround sound systems. I'm afraid if I try to work on all the equiptment, I'll drop my HDTV or other componets because I'm still weak. Can anyone help me? I've called a few places and they want $100.00 to set it up. Give me a break! I know about inputs and outputs and other cables, I just don't have the strength to move the equiptment around. I am willing to pay. Please call me at 813-{edited for privacy}. Thanks, Teresa {edited for privacy}
    Teresa,
    I think the best way for someone to volunteer to help you would be for them to send you a Private Message (PM) here on the forums. You should see a small envelope in the upper right corner of the screen, when it changes color you will know you have a PM to view.
    I would be happy to help, but since I am in North Texas I don't think that is a viable option Sorry....
    Justin
    FiOS TV, Internet, and phone user
    QIP7232, QIP7100-P2, IMG 1.9A
    Keller, TX 76248

  • Need help setting up and configuring rsync

    Hello
    I need help setting up, or rather configuring rsync to sync data between my brand new iMac and my Macbook Air.
    Here is what I would like to:
    - I want all of the files on both machines to be an exact mirror or copy of each other. Basically I have an iMac for at home, and then a Macbook Air for the road.
    - The main folder on both Macs is called 'Sara' and I want the contents (mainly the 'movies' folder, 'music' folder, 'documents' folder and 'pictures' folder) to immediately sync up with each other when both of them are on my home network.
    - this means if I'm working on a file at home on my Macbook, it will immediately write to the same directory on my iMac and vice versa (if I'm working on file(s) on my iMac, it will immediately save the contents to my Macbook). This way, if I'm working on last minute project my iMac, and then have to head out the door to the airport, the file is immediately saved to my Macbook (no usb for USB transfer).
    - hopefully this makes sense??
    Any help is greatly appreciated!
    Thanks

    It's a lofty but unrealistic goal.  Rsync does not run automatically.  There is no realistic method of instantaneously synching two computers over the internet or even on a LAN.
    I would suggest you might try using Synk Pro which, in theory, can keep two devices in sync when they are both on the same network (and both have shared and mounted drives.)
    If you must do this with rsync then I suggest a Google search for rsync tutorials.

  • I need help setting up an apple id for my sons phone. It seems his email address has been taken and/or we cant get the password.

    I need help setting up an apple id for my son's phone. It seems his email address has been taken and/or we cant get the password.

    Two different things
    If you forgot the password
    If you forgot your Apple ID password - Apple Support
    If the email ID you want to use is in use by someone else - then you may need a new one
    The iCloud ID's are usually unique and may be of help if you set one up

  • Need help setting up FCE 4   PLEASE

    OK, I'm NOT a professional, just need help setting up.
    Just purchased FCE 4. Need to set up my Sony HDR SR11. I've already recorded most of my stuff in HD SP. Can someone Please help me set up?
    thanks

    Thanks for the info.
    I updated and did a search in my manual for Log and transfer which didn't go to anything I can figure out. Sorry, I don't have time to read 1152 pages.
    Can anyone just tell me how to get this going? There should be a simple set up correct?

  • My email is not working in lightroom. Need help setting that up.

    Need help setting up my email in lightroom. For some reason it's not connecting.

    Try posting in the Lightroom forum.  People there are more tuned in to the detail working of the application:
    http://forums.adobe.com/community/lightroom?view=discussions

Maybe you are looking for

  • How I fixed lost airtunes and lost shared library

    It happened to me over and over again. Sometimes it helped to restart AirPort Express, sometimes it didn't. Sometimes it helped to remove the preferences of iTunes, sometimes it didn't. What helped me this time (and this was the fastest solution so f

  • Ipad won't open pdf

    Hello, I am haing troubles opening a PDF from a Website on an iPAD2.  I can open the PDF using an iPhone (running iOS5), PC, and Andriod devices. The PDF is being published on a Microsoft (I know that is a dirty word on these forums :-)) SBS 2011 ser

  • Currency doubts

    Hi All, I am working in Hyperion 9.3.1. I am having some currency issue. I am having 28 currencies in my planning application. While creating the forms, if i select local currency, i can able to enters the value in the form. If i select other than lo

  • Facebook and Twitter links

    Wondering how to generate and insert just the "f" for Facebook and "t" for Twitter into my iweb site. I am not looking for the profile badges but just the letters as seen on many sites. When someone clicks on the "f" or "t" they would be directed to

  • Why won't my itunes sync to my iphone?

    My daughter gave me her iphone 3.  My computer recognized the iphone, says it is synching the iphone with itunes but when I open the ipod icon in the iphone it shows no music and states "no content".  What am I missing?