Need latest version of Flash player but HAVE it

This is a multi-part message in MIME format.
------=_NextPart_000_0008_01C991ED.89D14600
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
I've had ongoing issues getting the full version of CS4 Flash
to work on =
my system. I've done all the troubleshooting and have finally
given up =
getting it to work. But in the process I've created Flash
Player issues =
too. So then I followed those troubleshooting steps and
believe I have a =
good install of the player now. At least when I test it on
the Adobe =
test page it says I do.
SO...if that's true... why do I keep getting this error
message at this =
one site (it works fine on my other Vista machine) so I don't
think the =
issue is at their end (but it might be). Is there some way
around this =
issue?
Thanks.
Sheila
------=_NextPart_000_0008_01C991ED.89D14600
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.6001.18203"
name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>I've had ongoing
issues getting the =
full version of=20
CS4 Flash to work on my system. I've done all the
troubleshooting and =
have=20
finally given up getting it to work. But in the process I've
created =
Flash=20
Player issues too. So then I followed those troubleshooting
steps and =
believe I=20
have a good install of the player now. At least when I test
it on the =
Adobe test=20
page it says I do.</FONT></DIV>
<DIV><FONT face=3DArial
size=3D2></FONT> </DIV>
<DIV><FONT face=3DArial size=3D2>SO...if that's
true... why do I keep =
getting this=20
error message at this one site (it works fine on my other
Vista machine) =
so I=20
don't think the issue is at their end (but it might be). Is
there some =
way=20
around this issue?</FONT></DIV>
<DIV><FONT face=3DArial
size=3D2>Thanks.</FONT></DIV>
<DIV><FONT face=3DArial
size=3D2>Sheila</FONT></DIV>
<DIV><FONT face=3DArial
size=3D2></FONT> </DIV>
<DIV><FONT face=3DArial size=3D2><IMG=20
src=3D"C:\Users\Sheila\Desktop\Capture.JPG"></FONT></DIV></BODY></HTML>
------=_NextPart_000_0008_01C991ED.89D14600--

When I run the Adobe test at
http://www.adobe.com/shockwave/welcome/
it says
I have it successfully installed. The site in question won't
work in MSIE
or in FF. I've run through all the steps in Tech Note at :
www.adobe.com/go/tn_19166. This particular problem is cited
in the section
saying it's a damaged windows system registry or incorrect
permissions in
the registry. The fix is supposed to be to downlad SubInACL
from Microsoft
to fix permission issues that prevent the Flash Player
installeation
(TechNote fb1634cb).
Sheila

Similar Messages

  • Facebook says I need latest version of Flash Player, but I have it

    I have version
    12.0.0.70

    Your problems come from the abomination Microsoft calls a browser---Internet Exploder 11.
    IE has always been the problem child of browsers, but 11 has got to be the biggest pile of garbage to come out of Redmond, WA since Vista. They rewrote the "User-Agent Strings", which websites use to identify the browser and provide the proper content for it, like ActiveX specific things. Some sites now ID it as Gecko (Firefox) while others ID it as Webkit (Chrome or Safari). Problem is, that when the content is adjusted for those User-Agent Strings, it REQUIRES the appropriate browser engine, which IE doesn't have (IE uses a Trident engine). EVERYTHING falls apart after that.
    So far, Microsoft has made NO indication that they have any plan to fix it soon.
    Microsoft's recommendation is to use Compatibility View for affected pages, and "pretend" you're using a different browser. Trouble with that is it has seen limited success at best, and you have to individually enable it for EVERY page that has problems.
    I'm not big on "pretending" so I recommend actually using another browser.
    Firefox (from Mozilla)
    Opera (from Opera)
    Safari (from Apple)
    Chrome (from Google)
    ANY of those will work where IE11 won't, with the Flash Player Plug-in (For all other browsers), and Chrome doesn't even need that because it has its own Flash Player plugin built in.

  • I've downloaded the latest version of flash player but it won't install

    I've downloaded the lastest version of flash player but it won't install.

    Be sure to DL from official Adobe site
    http://get.adobe.com/flashplayer/otherversions/
    Check your security settings in System Preferences > Security & Privacy > General and select "Anywhere"

  • I have a new macbook pro lion, have a latest version of flash player but still videos play with black screen.  Please help. Thanks

    Hello everyone,
    I have checked and tried some advices here on "discussions", about playing video on youtube for example on a MacBook Pro lion.  I have the latest Flash player but it still doesn't work.  Please help.  Thanks in advance..

    Hi,
    if you are using a SAFARI you don't need to install a flash player, it comes insatlled already, you can check that on safari toolbar.
    Help>Installed Plug-ins> and then check for shockwave flash player etc.
    i have a early 2011 macbookpro and have never needed to install any flash payer unlike on windows.
    that's if your are using safari.
    Thanks
    Freddy

  • Have downloaded latest version of Flash Player but still can't view portfolio documents - Help?

    Just see grey screen and no documents are visible.   Has anyone else encountered this?

    Nobody has mentioned any operating system.
    On Windows there are two Flash Player installers:
    the ActiveX installer, which installs the add-on for Internet Explorer, PowerPoint, etc.
    the Plugin installer, which installs the add-on for other browsers, Adobe Reader, etc.

  • Just now i am installed latest version of Flash Player but it still showing same message An Error occurred

    i have already posted a question and you send a answer to my mail and them i am updated flash plater but is still showing an error in youtube but in other browsers those liks are working

    Please stick with your original thread
    https://support.mozilla.org/en-US/questions/1009711
    ''locking this one as a duplicate''

  • After downloading latest version of flash player, why can't i play youtube videos?

    every time i go to youtube, the video won't play and it says that the adobe flash player is required.  i have downloaded the latest version of flash player but i still get the same screen saying that the latest version of flash player is required.  i am using windows xp and ie8.
    thank you.

    Could you try the steps outlined in these two FAQs to make sure that you have Flash Player enabled properly?
    Enabling Flash Player in Internet Explorer 9
    ActiveX Filtering in Internet Explorer 9

  • Hi, My macbook air doesn't supporting latest version of flash-player. I can't watch videos on youtube

    Whenever I click on any vedio on youtube it always ask me to get the latest version of flash player. Link for latest version also provided in vedio screen. several times I tried after remoing and reinstalling of latest version of flash player but it doesn't work so far.

    If you're sure you've installed the latest version of Flash, take each of the following steps that you haven't already tried. After each step, relaunch Safari and test. For a "missing plug-in" error, start with Step 4.
    1. If you're getting a "blocked plug-in" error, then from the menu bar select
     ▹ System Preferences… ▹ Flash Player ▹ Advanced
    and click Check Now. Quit and relaunch your browser.
    2. Triple-click the line below to select it:
    /Library/Internet Plug-Ins
    Right-click or control-click the highlighted text and select
    Services ▹ Open
    from the contextual menu. A folder should open. Delete the following item, or anything with a similar name, if present:
    Flash Player (failing).plugin  
    You may be prompted for your login password.
    3. Re-download and reinstall Flash. Download it from this page:
    Adobe - Install Adobe Flash Player
    Never download a Flash update from anywhere else.
    4. If you get a "missing plug-in" error, select
    Safari ▹ Preferences... ▹ Security
    from the Safari menu bar and check the box marked Enable plug-ins.
    5. Select
    Safari ▹ Preferences... ▹ Extensions
    from the Safari menu bar. If any extensions are installed, disable them.
    6. In the Safari preference window, select
    Privacy ▹ Remove All Website Data
    Close the window. Then select
     ▹ System Preferences… ▹ Flash Player ▹ Advanced
    and click Delete All. Close the preference pane.

  • I installed the latest version of flash player and it said installed successfully and i can use it just fine, but when I checked system requirements it didnt seem to match. it needed 2.33 ghz and I have 2.13ghz. can this cause problems to my computer? i h

    I installed the latest version of flash player and it said installed successfully and i can use it just fine, but when I checked system requirements it didnt seem to match. it needed 2.33 ghz and I have 2.13ghz. can this cause problems to my computer? i have an intel i3 proccessor, windows 7, internet explorer.

    Since all Intel i3 processors have at least 2 cores, your specs are well above the requirements; see http://ark.intel.com/products/family/75025#@All
    I have some computers with far slower processors, and Flash Player 14 works perfectly well on them too.

  • Program say I need updated version of flash player...I have latest version. Appears to not be enabled, but it is?

    Program say I need updated version of flash player...I have latest version. Appears to not be enabled, but it is?

    To give you any useful advice, I'm going to need to know more about your computer and browser:
    https://forums.adobe.com/message/5249945#5249945

  • I have a iMac version 10.6.8 and used to have adobe flash player my laptop requires me to download the latest version of the player but warns me that there is a "risk" downloading from the internet. Anyone else experienced this and may have some solutions

    I have a iMac version 10.6.8 and used to have adobe flash player my laptop requires me to download the latest version of the player but warns me that there is a "risk" downloading from the internet. Anyone else experienced this and may have some solutions

    Install it directly from Adobe. Ensure that you use the uninstaller before installing.

  • I have windows 8.1 and the latest version of flash player. I'm getting audio but no video (it just displays a green screen.) How do I get video?

    I have windows 8.1 and the latest version of flash player. I'm getting audio but no video (it just displays a green screen.) How do I get video?

    Thanks but I found my problem. It was easy oncew I found out the flask player was also called shockwave. My shockwave add-on was disabled. I'm not certain what caused the condition. I was good one day and not getting the error messages the next day. But, I know what to look for in the future if it reoccurs. Thanks again.

  • Download and install newest version but still get error - "requires latest version of flash player"

    I keep getting a message that something won't work because the latest version of flash player needs to be installed.  I go through the download and install for flash player but still get the message.  After the install I never get any setup steps.  I have tried uninstalling what ever version of flash player is on my computer before the download and install but it doesn't help.
    I also tried to delete Adobe photoshop Elements 9 and Adobe Premiere Elements 9 but I could not get it to work. I get a message that "This action is only valid for products that are currently installed."

    Removed your phone numbers as I'm assuming you don't want these posted on a public forum.
    Can you try going through the steps outlined in the two faq's below.  Also, where you able to go to the Flash Player Version page and see both the animation and flash player version number displayed?
    Enabling Flash Player in Internet Explorer
    ActiveX Filtering in Internet Explorer

  • I'm back, I have the current version of flash player, but...

    I've checked every where I can.  I have the current flasher version, but if I open a page w/ a video on it, either nothing happens or I get the "load the latest version of flash player to view. 
    Any ideas, suggestions, ???
    Thanks for your help(s) !!!

    You may have to delete Flash and reinstall it. But if you are sure that you have the latest version then open up Safari > Preferences > Security and check that plug-ins are enabled.

  • For the past week, I am unable to view videos. The page comes up with this comment: "Blocked plug-in" and it suggests that I download the latest version of Flash player. I have downloaded that and still get the same comment. Please help.

    I have an iMac11.2 and am running Mac OS 10.6.8. I have not had a problem viewing videos until the past week or so. Now I cannot view videos on my news, facebook or in email messages at all. A message pops up in the window that says "Blocked plug-in". I have downloaded the latest version of Flash Player for which it asks and still no luck. Can anyone here help me with this? Thank you. Grace

    TThere have been 3 updates to flash player ink the past month.
    download and install the latest.
    this warning seems to be a part of the newer security updates.

Maybe you are looking for

  • Hi team, this is all about Graphic card problem

    Hi team, just wanna tell you this problem if you can help me to fix this.. i buy a brand new video card, but this HP mt 3300 i3 is just a gift from my friend but its already slightly use. getting a problem on graphics card settings, the on board vga

  • Open URL in a browser with POST request from FlashPlayer?

    I have a SWF file that plays locally in Standalone Flash Player 11.2 under Win 8.1. I'm using the standard navigateToUrl() function to open a URL in a browser, so it's not published for AIR, I make sure that request data is not empty - it contains my

  • How do I add data to an existing file, without having to create a new one?

    Hi, I made a servlet which is supposed to write the word "new" in a file everytime the server creates an instance: File chatInfos = new File("LOCATION_OF_THE_FILE/infos.dat");    if(chatInfos.exists()) {     try {     FileOutputStream fos = new FileO

  • When I put headphones into my phone volume going down automatically

    I have a iPhone 5 IOS 7.1.2 when I plug my headphone into my phone volume going down automatically please help me thank you

  • SMS in YAHOO mail not working in Firefox

    In the drop down box for Yahoo Mail, Compose Message, if I click on SMS, it just turns a little blue and then sits there. Nothing happens. No SMS box, nothing. I was able to freely send and receive SMS messages up until about 3 days ago. It will not