Need some help learning cue points, etc

I need some help with a Flash project I'm working on. If any
Flash junkies out there are up for sitting down with me through
email or IM and helping me get to the point where I have a template
FLA doing what I want to do, I'd be willing to pay you. It wouldn't
be much, but it would be something. Here's what I'm trying to do:
I need to create an interactive talking-head style flash
presentation with a number of progressive download externally
linked FLV files, playing in succession, supported by movie-clip
text animations and supporting graphics which are triggered by cue
points in the video. I also need a simple navigation menu linking
to the FLV files. I've got some of this down already, namely, I've
laid the FLVs in and they are playing in succession. I'm stuck on
the cue point part. At this point I really just need some hands-on
help. I've bought books, I've scoured the web.
I'm easy to communicate with, and I'm good with computers and
comfortable in many multimedia design programs. Flash is very
powerful, but tougher to learn than I expected, and I'm at the end
of my rope =P

My advice... start with a very simple "proof of concept" project before you attempt the entire package.
It will be much easier to scale up if you first have a very good understanding of what's going on.
So one simple video with just one cuepoint and only one button and additional display. You'll also have to work out the interaction of pausing the video when a cuepoint is reached or button pushed to display the graph, giving the viewer time to read the graph... then when the viewer closes the graph, the video should "resume".
Start very simple and build on that only after you understand the fundamentals.
Second, you mention "video reports"... plural. So that most likely means that you will need a video player with a "playlist".
This may mean that you'll need to learn to use a little .xml to bring in the playlist data. You may also find xml an excellant way to bring other data into you project.
At the link listed above there is an excellant tutorial on "Integrating Flash and XML"
"Flash and XML"
"XML Video Playlist"
"ActionScript 3 XML Basics"
"ActionScript 3 Advanced XML"
Personally I would not even begin a project like this without considering how I could use xml to feed data into the project.
Here's an example of a video player I created that has a playlist, thumbnails, categories, transcipts, "Now Playing" etc. All that data comes into the main .swf via various xml files. Super good way in input data into Flash.
http://www.drheimer.com/video/
Yours is a rather ambitious project and will take awhile to gain the skill and assemble the pieces. So when you come to a new part... first create a real simple "proof of concept" model so you can learn how that section works. Don't expect to be able to assemble the entire project all at once.
Best wishes,
Adninjastrator

Similar Messages

  • I need some help. im getting error -69 when trying to sync my ipod. i dont kno what to do. ive tried googling as much info as i can on this but i cant seem to find a answer to get me off to a good starting point. i back all my music up on a hard drive.

    i need some help. im getting error -69 when trying to sync my ipod. i dont kno what to do. ive tried googling as much info as i can on this subject but i cant seem to find a answer to get me off to a good starting point. i back all my music up on a external hard drive.

    If the file was not originally from iTunes, you'll need to redownload it from it's original source or rerip it from the CD.  Files can sometimes go bad and become corrupted.  As to how or why that happens, there are a number of ways.
    What format are the problematic tracks in? Have you tried converting them to another format in iTunes?
    iTunes: How to convert a song to a different file format
    B-rock

  • Hi, can anyone help me out with this, I need some help on designing GUI for e-learning coursewares. Some tutorials or some helpful sites will do.

    I need some help with the GUI design.

    Have you tried the line inputs on the back of your FirePod? If you update its firmware (not sure if you will need to or not), I seem to remember hearing that the FirePod can run without FW connection, i.e. stand alone. In this mode with the outs from your mixer into line ins 1-2 (2nd from left on the back) it should work fine. I say should because I have never tried. However, these are used for returns from an external effects unit. I assume here, and the important word is assume, that there are two so that they can be used as a stereo send or as a mono send. Worth a try! Let us know how it goes.
    Best, Fred

  • My airport problem has returned big time --Need some Help!!

    Aloha once again:
    I though that this was fixed by simply changing channels on my airport router, but that fix only lasted for a few days, but now it's back and even worse. Let me give you some background on this problem. Here's my original message concerning the problem:
    I have my Airport Router connected to the Internet via DSLcable. I then tie my two computers into the internet via their airport cards. For about 6 months this system has been working just fine. Recently my desktop computer quit listening to the router and can no longer connect to the internet. It shows no signal strength and the name of the network on the Airport is not seen in the "connect to internet" panel. The same Airport works just fine on my LapTop and I am using it right now to get this message off to the internet.
    I have fixed permissions, removed the airport card and cleaned the connector, the antenna plug and removed the system configuration folder from library preferences all to no avail!
    This problem has been hounding me, intermittently, for over a year now What can I do to remedy this??? HELP!!!!
    Dan Page
    Maui, Hawaii
    The suggestion to change channels, that came from this original request, worked but just for a very short time. Now I have to shut down my computer overnight to get connected and then it only lasts for several hours and the connection quits.
    I thought maybe heat was a problem, but the last time it happened I opened the computer and played a large fan right on the card. This did not help. I shut it down for the night and it was fine the next morning for about 2 hours.
    One new data point; if I turn off just the airport on my laptop computer overnight, that will fix the problem for a short time also.
    Still need some help!!!
    Dan

    First, power off both the Time Capsule and AirPort Express.
    Wait a few minutes, then power up the Time Capsule first, and let it run for a few minutes.
    Temporarily, move the AirPort Express to the same room or close proximity to the AirPort Express and power it up.
    If the Express powers up correctly, power it off again and move it approximately half the distance between the Time Capsule and the general area that needs more wireless coverage. Try to minimize obstructions like walls, ceiling, heavy furniture, etc as much as possible. 
    Please report on your results.

  • Complete Java n00b...need some help

    I'm very new to Java and I need some help writing a basic program.
    I need to write a program that lets the user add up an infinite amount of floating point numbers. The program should compute the sum of all the numbers entered thus far. So for example if the user enters 2 and 3, it should give a number of 5. If the user then enters 4, I should give me 9 etc.
    I'm not really sure how to get started on writing that. I can add up two numbers but I don't know how to tell the program to keep adding additional numbers to that sum. Can someone please help me out? thanks

    It's ok... it can be hard to understand even the simplest concepts with only text and no help.
    There needs to be an int variable outside (before) the loop initialized to 0.
    float num = 0;Next, you need to have an infinite loop that requests floats to add onto the number.
    Scanner input = new Scanner(System.in);
    while (true) {
        float toAdd = input.nextFloat();
        num += toAdd;
        System.out.println("Current sum " + num);
    }Putting all this together and putting it into a main method will work, but we have a bit of an issue. The program won't stop! For that reason, we need to specify a number which can exit the program. I like to use 0 for this purpose.
    Scanner input = new Scanner(System.in);
    while (true) {
        float toAdd = input.nextFloat();
        if (toAdd == 0) {    //test if toAdd is 0 so the program can break;
            break;
        num += toAdd;
        System.out.println("Current sum " + num);
    }So, this code will work:
    import java.util.Scanner;
    class AddNumbers {
        public static void main(String[] args) {
            float num = 0;
            Scanner input = new Scanner(System.in);
            while (true) {
                float toAdd = input.nextFloat();
                if (toAdd == 0) {    //test if toAdd is 0 so the program can break;
                    break;
                num += toAdd;
                System.out.println("Current sum: " + num);
    }Edited by: Arricherekk on May 18, 2008 3:19 PM

  • Need some Help configuring sip

    Hi all ! ,
    Im kind off new to sip calling and cisco telephony , but here goes ,: i have a 2821 router with CME installed
    IOS : C2800NM-IPVOICEK9-M
    Sofware version : 15.1(4)M4 / CME 8.6
    Attached to GE0/0 is a CISCO 3750 switch
    GEO - consisfts of 3 VLANS  , the native
    172.22.1.X
    172.22.100.X VOICE
    172.22.101.X DATA
    my tftpserver = 172.22.1.150
    i need some help configuring a sip trunk , i have 10 testing phonenumbers from vodafone , but i do not know where to start to get this working
    i have tried
    http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_configuration_example09186a00808f9666.shtml
    but im getting stuck with what to fill in where .. is there anyone form NL whom has the same setup ? or similar ? or can give me some guidance on how to make the test calls

    ok.. here goes
    Building configuration...
    Current configuration : 9721 bytes
    ! Last configuration change at 15:26:14 CET Thu Jan 2 2014
    ! NVRAM config last updated at 15:26:14 CET Thu Jan 2 2014
    ! NVRAM config last updated at 15:26:14 CET Thu Jan 2 2014
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router
    boot-start-marker
    boot-end-marker
    no aaa new-model
    clock timezone CET 1 0
    network-clock-participate wic 0
    network-clock-participate wic 1
    network-clock-select 1 E1 0/0/0
    network-clock-select 2 E1 0/0/1
    dot11 syslog
    ip source-route
    ip cef
    ip dhcp pool VOICE
    network 172.22.100.0 255.255.255.0
    option 150 ip 172.22.1.150
    default-router 172.22.100.1
    ip dhcp pool DATA
    network 172.22.101.0 255.255.255.0
    default-router 172.22.101.1
    no ip domain lookup
    no ipv6 cef
    multilink bundle-name authenticated
    isdn switch-type primary-net5
    voice service voip
    ip address trusted list
      ipv4 172.22.1.50
      ipv4 172.22.1.51
      ipv4 172.22.100.1
      ipv4 172.22.101.1
      ipv4 62.140.159.225
    callmonitor
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    no supplementary-service sip moved-temporarily
    no supplementary-service sip refer
    sip
      registrar server expires max 3600 min 3600
    voice class codec 1
    codec preference 1 g711ulaw
    codec preference 2 g711alaw
    codec preference 3 g729r8
    codec preference 4 g729br8
    voice register global
    voice translation-rule 1
    rule 1 /5123781291/ /601/
    rule 2 /5123781290/ /600/
    voice translation-rule 2
    rule 1 /^112$/ /112/
    voice translation-rule 3
    rule 1 /^.*/ /0262610290/
    voice translation-rule 4
    rule 2 /600/ /5123788000/
    rule 3 /601/ /5123788001/
    rule 4 /^2(..)$/ /51237812\1/
    voice translation-profile CUE_Voicemail/AutoAttendant
    translate called 1
    voice translation-profile PSTN_CallForwarding
    translate redirect-target 4
    translate redirect-called 4
    voice translation-profile PSTN_Outgoing
    translate calling 3
    translate called 2
    translate redirect-target 4
    translate redirect-called 4
    voice-card 0
    crypto pki token default removal timeout 0
    controller E1 0/0/0
    framing NO-CRC4
    pri-group timeslots 1-31
    controller E1 0/0/1
    framing NO-CRC4
    pri-group timeslots 1-31
    ip ftp username cisco
    ip ftp password cisco123
    ip tftp source-interface GigabitEthernet0/0.1
    interface GigabitEthernet0/0
    no ip address
    duplex auto
    speed auto
    no keepalive
    interface GigabitEthernet0/0.1
    encapsulation dot1Q 1 native
    ip address 172.22.1.51 255.255.255.0
    interface GigabitEthernet0/0.20
    encapsulation dot1Q 20
    ip address 172.22.101.1 255.255.255.0
    interface GigabitEthernet0/0.100
    encapsulation dot1Q 100
    ip address 172.22.100.1 255.255.255.0
    interface GigabitEthernet0/1
    no ip address
    shutdown
    duplex full
    speed 100
    interface Serial0/0/0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn incoming-voice voice
    no cdp enable
    interface Serial0/0/1:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn incoming-voice voice
    no cdp enable
    interface BRI0/1/0
    no ip address
    isdn switch-type basic-net3
    isdn point-to-point-setup
    interface BRI0/1/1
    no ip address
    isdn switch-type basic-net3
    isdn point-to-point-setup
    ip forward-protocol nd
    ip http server
    ip http authentication local
    no ip http secure-server
    ip http max-connections 16
    ip http path flash:gui
    ip route 0.0.0.0 0.0.0.0 172.22.1.50
    tftp-server flash:7941/apps41.8-4-1-23.sbn alias apps41.8-4-1-23.sbn
    tftp-server flash:7941/cnu41.8-4-1-23.sbn alias cnu41.8-4-1-23.sbn
    tftp-server flash:7941/dsp41.8-4-1-23.sbn alias dsp41.8-4-1-23.sbn
    tftp-server flash:7941/jar41sccp.8-4-1-23.sbn alias jar41sccp.8-4-1-23.sbn
    tftp-server flash:7941/cvm41sccp.8-4-1-23.sbn alias cvm41sccp.8-4-1-23.sbn
    tftp-server flash:7941/SCCP41.8-4-2S.loads alias SCCP41.8-4-2S.loads
    tftp-server flash:7941/term41.default.loads alias term41.default.loads
    tftp-server debug
    control-plane
    voice-port 0/0/0:15
    voice-port 0/1/0
    voice-port 0/1/1
    voice-port 0/0/1:15
    voice-port 2/0/0
    voice-port 2/0/1
    voice-port 2/0/2
    voice-port 2/0/3
    voice-port 2/0/4
    voice-port 2/0/5
    voice-port 2/0/6
    voice-port 2/0/7
    voice-port 2/0/8
    voice-port 2/0/9
    voice-port 2/0/10
    voice-port 2/0/11
    voice-port 2/0/12
    voice-port 2/0/13
    voice-port 2/0/14
    voice-port 2/0/15
    voice-port 2/0/16
    voice-port 2/0/17
    voice-port 2/0/18
    voice-port 2/0/19
    voice-port 2/0/20
    voice-port 2/0/21
    voice-port 2/0/22
    voice-port 2/0/23
    mgcp profile default
    dial-peer voice 1 voip
    description **Incomming Call from SIP Trunk**
    translation-profile incoming CUE_Voicemail/AutoAttendant
    session protocol sipv2
    session target ipv4:172.22.1.50
    incoming called-number .%
    voice-class codec 1
    voice-class sip dtmf-relay force rtp-nte
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 2 voip
    description **Outgoing Call to SIP Trunk**
    translation-profile outgoing PSTN_Outgoing
    destination-pattern 9........
    session protocol sipv2
    session target ipv4:172.22.1.50
    voice-class codec 1
    voice-class sip dtmf-relay force rtp-nte
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 3 voip
    description **Outgoing Call to SIP Trunk **
    translation-profile outgoing PSTN_Outgoing
    destination-pattern 9[2-9]..[2-9]......
    session protocol sipv2
    session target ipv4:172.22.1.50
    voice-class codec 1
    voice-class sip dtmf-relay force rtp-nte
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 4 voip
    description **Outgoing Call to SIP Trunk**
    translation-profile outgoing PSTN_Outgoing
    destination-pattern 9[0-1][2-9]..[2-9]......
    session protocol sipv2
    session target ipv4:172.22.1.50
    voice-class codec 1
    voice-class sip dtmf-relay force rtp-nte
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 5 voip
    description **911 Outgoing Call to SIP trunk**
    translation-profile outgoing PSTN_Outgoing
    destination-pattern 911
    session protocol sipv2
    session target ipv4:172.22.1.50
    voice-class codec 1
    voice-class sip dtmf-relay force rtp-nte
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 6 voip
    description **Emergency Outgoing Call to SIP Trunk**
    translation-profile outgoing PSTN_Outgoing
    destination-pattern 9911
    session protocol sipv2
    session target ipv4:172.22.1.50
    voice-class codec 1
    voice-class sip dtmf-relay force rtp-nte
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 7 voip
    description **911/411 Outgoing Call to SIP Trunk**
    translation-profile outgoing PSTN_Outgoing
    destination-pattern 9[2-9]11
    session protocol sipv2
    session target ipv4:172.22.1.50
    voice-class codec 1
    voice-class sip dtmf-relay force rtp-nte
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 8 voip
    description **International Outgoing Call to SIP Trunk**
    translation-profile outgoing PSTN_Outgoing
    destination-pattern 9011T
    session protocol sipv2
    session target ipv4:172.22.1.50
    voice-class codec 1
    voice-class sip dtmf-relay force rtp-nte
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 9 voip
    description **Star Code to SIP Trunk**
    destination-pattern *..
    session protocol sipv2
    session target ipv4:172.22.1.50
    voice-class codec 1
    voice-class sip dtmf-relay force rtp-nte
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 10 voip
    description **CUE Voicemail**
    translation-profile outgoing PSTN_CallForwarding
    destination-pattern 600
    b2bua
    session protocol sipv2
    session target ipv4:172.22.1.155
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    dial-peer voice 11 voip
    description **CUE Auto Attendant**
    translation-profile outgoing PSTN_CallForwarding
    destination-pattern 601
    b2bua
    session protocol sipv2
    session target ipv4:172.22.1.155
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    sip-ua
    authentication username 0262610290 password 7 15020A1F173D24362C realm 62.140.1
    59.225
    authentication username 0262610290 password 7 021605481811003348
    no remote-party-id
    retry invite 2
    retry register 10
    timers connect 100
    registrar ipv4:62.140.159.225 expires 3600
    sip-server ipv4:62.140.159.224
    host-registrar
    telephony-service
    max-ephones 58
    max-dn 192
    ip source-address 172.22.100.1 port 2000
    calling-number initiator
    system message testing
    cnf-file location TFTP tftp://172.22.1.150/
    load 7960-7940 P00307020200.loads
    load 7941 SCCP41.8-4-2S.loads
    load 7941GE SCCP41.8-4-2S
    time-format 24
    dialplan-pattern 1 26261029.. extension-length 3 extension-pattern 9..
    voicemail 600
    max-conferences 12 gain -6
    call-forward pattern 9.T
    moh music-on-hold.au
    web admin system name admin password password
    dn-webedit
    time-webedit
    transfer-system full-consult
    secondary-dialtone 9
    directory entry 1 101 name 101
    create cnf-files version-stamp 7960 Jan 02 2014 08:40:49
    ephone-dn  1
    number 290 secondary 0262610290
    name Phone 1
    hold-alert 30 originator
    ephone-dn  2
    number 291 secondary 0262610291
    name phone 2
    hold-alert 30 originator
    ephone-dn  3
    number 292 secondary 0262610292
    name Phone 3
    hold-alert 30 originator
    ephone-dn  4
    number 293 secondary 0262610293
    name Phone 4
    hold-alert 30 originator
    ephone-dn  5
    number 294 secondary 0262610294
    label Phone 5
    hold-alert 30 originator
    ephone  1
    mac-address 0019.E88F.3BDD
    button  1:1
    ephone  2
    mac-address 001E.4A92.0A27
    type 7961
    button  1:2
    ephone  3
    mac-address 0012.43F5.03AF
    button  1:3
    ephone  4
    mac-address 000F.F7AC.502A
    button  1:4
    ephone  5
    mac-address 0019.E851.090A
    button  1:5
    line con 0
    line aux 0
    line vty 0 4
    login
    transport input all
    scheduler allocate 20000 1000
    ntp master
    end

  • Need some help in creating Search Help for standard screen/field

    I need some help in adding a search-help to a standard screen-field.
    Transaction Code - PP01,
    Plan Version - Current Plan (PLVAR = '01'),
    Object Type - Position ( OTYPE = 'S'),
    Click on Infotype Name - Object ( Infotype 1000) and Create.
    I need to add search help to fields Object Abbr (P1000-SHORT) / Object Name (P1000-STEXT).
    I want to create one custom table with fields, Position Abb, Position Name, Job. Position Abb should be Primary Key. And when object type is Position (S), I should be able to press F4 for Object Abb/Object Name fields and should return Position Abbr and Position Name.
    I specify again, I have to add a new search help to standard screen/field and not to enhance it.
    This is HR specific transaction. If someone has done similar thing with some other transation, please let me know.
    There is no existing search help for these fields. If sm1 ever tried or has an idea how to add new search help to a standard screen/field.
    It's urgent.
    Thanks in advace. Suitable answers will be rewarded

    Hi Pradeep,
    Please have a look into the below site which might be useful
    Enhancing a Standard Search Help
    https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/daeda0d7-0701-0010-8caa-
    edc983384237
    http://help.sap.com/saphelp_nw04/helpdata/en/cf/21ee93446011d189700000e8322d00/frameset.htm
    A search help exit is a function module for making the input help process described by the search help more flexible than possible with the standard version.
    This function module must have the same interface as function module F4IF_SHLP_EXIT_EXAMPLE. The search help exit may also have further optional parameters (in particular any EXPORTING parameters).
    A search help exit is called at certain timepoints in the input help process.
    Note: The source text and long documentation of the above-specified function module (including the long documentation about the parameters) contain information about using search help exits.
    Function modules are provided in the function library for operations that are frequently executed in search help exits. The names of these function modules begin with the prefix F4UT_. These function modules can either be used directly as search help exits or used within other search help exits. You can find precise instructions for use in the long documentation for the corresponding function module.
    During the input help process, a number of timepoints are defined that each define the beginning of an important operation of the input help process.
    If the input help process is defined with a search help having a search help exit, this search help exit is called at each of these timepoints. If required, the search help exit can also influence the process and even determine that the process should be continued at a different timepoint.
    timepoints
    The following timepoints are defined:
    1. SELONE
    Call before selecting an elementary search help. The possible elementary search helps are already in SHLP_TAB. This timepoint can be used in a search help exit of a collective search help to restrict the selection possibilities for the elementary search helps.
    Entries that are deleted from SHLP_TAB in this step are not offered in the elementary search help selection. If there is only one entry remaining in SHLP_TAB, the dialog box for selecting elementary search helps is skipped. You may not change the next timepoint.
    The timepoint is not accessed again if another elementary search help is to be selected during the dialog.
    2. PRESEL1
    After selecting an elementary search help. Table INTERFACE has not yet been copied to table SELOPT at this timepoint in the definition of the search help (type SHLP_DESCR_T). This means that you can still influence the attachment of the search help to the screen here. (Table INTERFACE contains the information about how the search help parameters are related to the screen fields).
    3. PRESEL
    Before sending the dialog box for restricting values. This timepoint is suitable for predefining the value restriction or for completely suppressing or copying the dialog.
    4. SELECT
    Before selecting the values. If you do not want the default selection, you should copy this timepoint with a search help exit. DISP should be set as the next timepoint.
    5. DISP
    Before displaying the hit list. This timepoint is suitable for restricting the values to be displayed, e.g. depending on authorizations.
    6. RETURN (usually as return value for the next timepoint)
    The RETURN timepoint should be returned as the next step if a single hit was selected in a search help exit.
    It can make sense to change the F4 flow at this timepoint if control of the process sequence of the Transaction should depend on the selected value (typical example: setting SET/GET parameters). However, you should note that the process will then depend on whether a value was entered manually or with an input help.
    7. RETTOP
    You only go to this timepoint if the input help is controlled by a collective search help. It directly follows the timepoint RETURN. The search help exit of the collective search help, however, is called at timepoint RETTOP.
    8. EXIT (only for return as next timepoint)
    The EXIT timepoint should be returned as the next step if the user had the opportunity to terminate the dialog within the search help exit.
    9. CREATE
    The CREATE timepoint is only accessed if the user selects the function "Create new values". This function is only available if field CUSTTAB of the control string CALLCONTROL was given a value not equal to SPACE earlier on.
    The name of the (customizing) table to be maintained is normally entered there. The next step returned after CREATE should be SELECT so that the newly entered value can be selected and then displayed.
    10. APP1, APP2, APP3
    If further pushbuttons are introduced in the hit list with function module F4UT_LIST_EXIT, these timepoints are introduced. They are accessed when the user presses the corresponding pushbutton.
    Note: If the F4 help is controlled by a collective search help, the search help exit of the collective search help is called at timepoints SELONE and RETTOP. (RETTOP only if the user selects a value.) At all other timepoints the search help exit of the selected elementary search help is called.
    If the F4 help is controlled by an elementary search help, timepoint RETTOP is not executed. The search help exit of the elementary search help is called at timepoint SELONE (at the
    F4IF_SHLP_EXIT_EXAMPLE
    This module has been created as an example for the interface and design of Search help exits in Search help.
    All the interface parameters defined here are mandatory for a function module to be used as a search help exit, because the calling program does not know which parameters are actually used internally.
    A search help exit is called repeatedly in connection with several
    events during the F4 process. The relevant step of the process is passed on in the CALLCONTROL step. If the module is intended to perform only a few modifications before the step, CALLCONTROL-STEP should remain unchanged.
    However, if the step is performed completely by the module, the following step must be returned in CALLCONTROL-STEP.
    The module must react with an immediate EXIT to all steps that it does not know or does not want to handle.
    Hope this info will help you.
    ***Reward points if found useful
    Regards,
    Naresh

  • Need Some help in Developing an ALV report ..Plz help me

    Hi Experts I am basic learner to ABAP Here I need some help in developing a Delivery *** Invoice Report....Please help me by spending a little time..
    Tables are VBAK VBAP LIPS LIKP   and Document floe table is VBFA
      SELECT VBELN VKORG VTWEG SPART
        FROM VBAK
        INTO TABLE I_VBAK
        WHERE VBELN IN S_VBELN.
      IF I_VBAK IS NOT INITIAL .
        SELECT VBELN POSNR MATKL POSAR WERKS
          FROM VBAP
          INTO TABLE I_VBAP
          FOR ALL ENTRIES IN I_VBAK
          WHERE VBELN = I_VBAK-VBELN.
      ENDIF.
      IF I_VBAP IS NOT INITIAL.
        SELECT * FROM LIPS
          INTO CORRESPONDING FIELDS OF TABLE I_LIPS
          WHERE VGBEL = VBAP-VBELN
          AND VGPOS = VBAP-POSNR.
      ENDIF.
      IF I_LIPS IS NOT INITIAL.
        SELECT VBELN VSTEL VKORG KUNNR
        FROM LIKP
        INTO TABLE I_LIKP.
      ENDIF.
    Moderator message : Outsourcing is not allowed, don't expect others to correct your source code. Thread locked.
    Edited by: Vinod Kumar on Aug 1, 2011 5:43 PM

    hi ,
      Look in this link
      <a href="http://help.sap.com/saphelp_nw04/helpdata/en/b3/0ef3e8396111d5b2e80050da4c74dc/frameset.htm">http://help.sap.com/saphelp_nw04/helpdata/en/b3/0ef3e8396111d5b2e80050da4c74dc/frameset.htm</a>
    <a href="http://help.sap.com/saphelp_nw04/helpdata/en/21/894eeee0b911d4b2d90050da4c74dc/content.htm">http://help.sap.com/saphelp_nw04/helpdata/en/21/894eeee0b911d4b2d90050da4c74dc/content.htm</a>
    <a href="http://help.sap.com/saphelp_nw04/helpdata/en/80/1a62bfe07211d2acb80000e829fbfe/content.htm">http://help.sap.com/saphelp_nw04/helpdata/en/80/1a62bfe07211d2acb80000e829fbfe/content.htm</a>
    Regards
    Renjith Kumar

  • Need to try to find Pi, need some help

    I have need to try to find some of the values of Pi,
    but when i try math.PI i only get down to like 8 decimals.
    I need some help.
    Not sure were to start either!
    Message was edited by:
    Aten

    You're just adding terms together. There's a series of them, so you need a loop. Each pass through the loop could add one more term. Note that each term has a denominator that is bigger by 2, and it's either added or subtracted (or to look at it another way, you're adding negatives alternately).
    The main issue is how accurate you want it to be. You can't add the digits together forever. So you have to choose a stopping point. You can stop based on a time period (when you've run out of time, stop adding new terms) or on precision (when two subsequent values are close enough to each other, stop).
    You'll probably want to use java.math.BigDecimal.
    If you give some more details about the assignment I can make some more suggestions.
    Why don't you give it a try and see how it works?

  • Need some help in LiveCycle Designer ES 8.2

    Hi i need help with tables in livecyckle.
    Example. I create one table with 32 rows and 8 numretic cells, and another table below with 1 row and 8 numretic cells.
    In the big table i can input numbers and working fine.
    now to my problem. Ex, i want to input number 12 in row 1 cell 3.and then again same number 12 in row 2 cell 3 and i want the result (24) in table 2 row 1 cell 3. is there anyboby who can help me with that See below
    Header 1
    Header 2
    Header 3
    Header 4
    Header 5
    Header 6
    Header 7
    Header 8
    12
    3
    5
    12
    7
    9
    4
    Header 1
    Header 2
    Header 3
    Header 4
    Header 5
    Header 6
    Header 7
    Header 8
    4
    24
    10
    14
    Best regards    Stig

    Hi again Steve and thanx for the reply..send you a coupie of my file.
    All text on it is in swedish so i can explain a little for you.
    Text Veckodag is Weekday,Tim is hours. Frånv. is a shortname for sickness,
    Dagtid is daytime Kväll is evening, Helg is weekends, Afton is Big weekend
    like christmas day, s-helg is a shortname for big weekendsdays like day
    after christmas day, Jour is jour. The field to the left with numbers is
    date. Totalt is total
    The only fields i need some help with is the field from Tim to Jour. And the
    result should apear in the last fielt Totalt
    Can also tell that im not so good in english but im learning. And the last
    thing of all :Happy easter to you and thanxs again.
    Stig in sweden My E-mail adress is [email protected]

  • Need some help with ".png" image.

    Good day everyone. Here's the run down. I need to add an
    image (image "A") ontop of another image (image"B"). Image "B" is a
    paterned background. And Image "A" a logo with a transparent
    background.
    As it stands I have image "A" as a "png" and as you know....
    they are fri**ing huge! Haveing it as a "gif" only presents me with
    the IE6 problem of it adding a colored background to the image.
    So I'm stuck! Can any one tell me or point me in the
    difection of a tutorial to tell me the best way to add an image
    with a transparent background in Dreamweaver.
    Really need some help with this!
    Thanks all!

    >Right you can see the work in progress here>
    http://www.stclairecreative.com/DoughBoys_Site_Folder/home.html
    Before going much further I'd recommend reconsidering the use
    of a textured background. They are usually included for the benefit
    of the site owner only, and likely to annoy visitors. Studies on
    the subject suggest they often lead to usability problems. I do
    like to header graphic, but at 200K it's kinda heavy and can
    probably be optimized.

  • Need some help with sound quality

    Hi guys, new here. I'm working on creating an album on my own. Bass and vocals are real, everything else is using software instruments. I have about 8 songs done, but the problem is I don't really know what I'm doing as far as recording and levels go.
    I'm using studio headphones and everything sounds fantastic through them, and even pretty good if I just hook up some earbuds, but when I bounce out a track and burn them to do a disc and play it in my car, it sounds awful. Suddenly the guitar is too low, drums are too loud.
    I really need some help here. I'm even willing to pay someone to get me on the right track. Using paypal or whatever.

    AecDuck wrote:
    Where's the fun in that? Maybe you have different motives, but I got into home recording because I like doing things myself, even if I have to learn the hard way. If you know enough to get good bass and vocal recordings and mix that with virtual instruments, then you are well on your way to making a decent sounding mix. Mixing in headphones can be very deceiving. Things simply sound different in headphones. You need some monitors, even if they are crappy because if you can get it to sound good in crappy monitors it will likely sound good on other speakers.
    The fun and experience comes from getting a good balance that sounds good in headphones, and in the monitors, and in your home stereo, and in your car stereo. Use the different audio systems as a reference. If the drums are too quiet in the car, bring them up a bit. If the bass is too loud in your headphones, put them down a bit.
    If you bring in your recordings to be mixed by somebody else, first of all you're going to end up paying hundreds, if not $1000+ dollars, even in a sub-par studio. Secondly, it's never going to sound how you want it to sound. It's going to sound how THEY want it to sound.
    I know it takes longer, and it's hard work, but you will have such a tremendous amount of satisfaction when your project is done knowing that YOU recording it, and YOU mixed it on YOUR equipment. It will be 100% yours.
    Where's the fun? How about the fun in interacting with another human being? How about the satisfaction in having another validate what you've been trying to produce?
    I don't think it's helpful to make generalizations about what type of experience the OP might have in getting professional help. I have had good experiences working with mixing engineers, and perhaps I have just been lucky, but I've been able to produce music that sounded how I wanted it to sound, but at a level beyond which my skill at the time would have been able to produce, AND I gained some insights to help me in the future.
    It IS satisfying to teach yourself a new skill. And it takes a lot of patience, trial and error, and you might miss the mark more often than you hit it. If you're in a rush, it might be a viable solution to contact some studios and see if you can work with them. Learning from others is perfectly acceptable.

  • Need some help with Xcode

    I'm new to xcode and need some help.
    i have written app and it easily launches etc.
    but when i add background image to the ui app doesnt launch even though it says that there are no issues.
    it highlights these lines in green and says:"thread 1 programm received signal:"SIGABRT"":
        return NSApplicationMain(argc,  (const char **) argv);

    I figured out how to solve our problem. I was using a Web View, and I had to add the Webkit.framework to my project to fix it.
    I am not sure what framework if for images...sorry...
    If you can find the framework, just add it to fix the problem...
    Hope I helped!
    Thanks,
    Adam B

  • Just brought a ipad2 need some help using it.

    Need some help using ipad2

    Also, Good Instructions http://www.tcgeeks.com/how-to-use-ipad-2/
    Apple - iPad - Guided Tours
    http://www.apple.com/ipad/videos/
    Watch the videos see all the amazing iPad apps in action. Learn how to use FaceTime, Mail, Safari, Videos, Maps, iBooks, App Store, and more.
    You can download this guide to your iPad.
    iPad User Guide for iOS 5
    http://itunes.apple.com/us/book/ipad-user-guide-for-ios-5/id470308101?mt=11
     Cheers, Tom

  • Need some help with Substring

    hi all
    i am writing a simple program and got stuck at one point
    this is how it goes:
    public static static main(String[] a) {
    for (int i=1; i<a.length; i++){
    System.out.print(a[i]+",");
    so if i entered "a ab abc" this becomes "a,ab,abc,"
    the problem is that i NEED to use substring to get rid of the last comma, how can i take the already print out result as a whole new string?? or i need to rewrite it in another way??
    i really need some help, thanks in advance
    B

    You start from index 1, skipping the first element in the a-array, is that what you want? Otherwise you should loop from 0.
    Anyway, here is how you can do it (skipping first element as you did):
    for (int x = 1; x < a.length; x++) {
      System.out.print(a[x]);
      if (x < a.length-1)
        System.out.print(",");
    }You can't remove what you have already printed out. Another way to do this, is with a StringBuffer:
    StringBuffer sb = new StringBuffer();
    for (int x = 1; x < a.length; x++) {
      sb.append(a[x]);
      if (x < a.length-1)
        sb.append(",");
    String s = sb.toString();
    System.out.println(s);

Maybe you are looking for

  • Is there a usb solution to enable a remote on a Mac Book Pro Retina?

    Is there a usb solution to enable the use of a remote on a Mac Book Pro Retina?

  • Win 8 to win 8.1 with boot camp again or to update?

    can we easy update win 8x64 to win 8.1 via microsoft website,just finished win 8 installation over boot camp but i was wondering since microsoft is offering 8.1 on their site for free can we just update it like that or we need to find win 8.1 x64 iso

  • Stop and start video commands?

    Hi I have a video that I imported at the 10 second mark of my composition. I clicked on the video on the stage, and I opened the Actions panel where I added a click event: sym.stop(); However when the movie is clicked on when the comp runs nothing ha

  • Can't create a personal email account on my Blackberry Curve 8520.

    I cannot create an personal email account on my Blackberry Curve 8520. I've already followed some of the instructions from this forum and on the main website of Blackberry but still can't create an email account for my phone. These are the steps I'm

  • DMS and IXOS

    Hello, Do you know if it is possible to use IXOS repository with DMS? Thanks in advance. Regards, Ricardo Inácio