Need to add a new segment on a live ASA5520 with a failover setup running

Hi ,
how do I add a new segment on my ASA5520 that is currently on a lan based active/standby failover. ?
Will it trigger the failover if I add another interface and will be just as simple as unshutting a normal interface and adding an IP with the same configuration as the other interfaces for failover .
all of my existing segment has a redundant switch and for the new segment that I will be creating is just a straight forward with only 1 switch on the segment.
fw-inside-1# show run int
interface GigabitEthernet0/0
description OUTSIDE Interface_1
no nameif
no security-level
no ip address
interface GigabitEthernet0/1
description APPS Interface_1
no nameif
no security-level
no ip address
interface GigabitEthernet0/2
description DB Interface_1
no nameif
no security-level
no ip address
interface GigabitEthernet0/3
description LAN/STATE Failover Interface
interface Management0/0
shutdown
nameif management
security-level 100
no ip address
management-only
interface GigabitEthernet1/0
description OUTSIDE Interface_2
no nameif
no security-level
no ip address
interface GigabitEthernet1/1
description APPS Interface_2
no nameif
no security-level
no ip address
interface GigabitEthernet1/2
description DB Interface_2
no nameif
no security-level
no ip address
interface GigabitEthernet1/3           <<<<<<<<<<<<<<<<<< I will use this interface for the new segment.
shutdown
no nameif
no security-level
no ip address
interface Redundant1
member-interface GigabitEthernet0/0
member-interface GigabitEthernet1/0
nameif outside
security-level 0
ip address 10.50.5.10 255.255.255.0 standby 10.50.5.11
interface Redundant2
member-interface GigabitEthernet0/1
member-interface GigabitEthernet1/1
nameif apps
security-level 80
ip address 172.16.1.1 255.255.255.0 standby 172.16.1.2
interface Redundant3
member-interface GigabitEthernet0/2
member-interface GigabitEthernet1/2
nameif db
security-level 90
ip address 172.16.4.1 255.255.255.0 standby 172.16.4.2
fw-inside-1#
fw-inside-1# show run fail
failover
failover lan unit primary
failover lan interface Failover GigabitEthernet0/3
failover polltime unit 5 holdtime 15
failover link Failover GigabitEthernet0/3
failover interface ip Failover 10.0.0.1 255.255.255.252
fw-inside-1#
Since I will not be having a redundant switch on the new segment I will use the below config
interface GigabitEthernet1/3    
  no shut
  nameif
  security-level 75
  ip address 172.16.3.1 255.255.255.0 standby 172.16.3.2
Then I will connect cables..
Please let me know if you have any suggestions or links.
Regards

You should first configure your interface, then cable both units and after that no shut it on the ASA. Additionally you can remove your new interface from failover-monitoring as a precaution if somerhing goes wrong.
Sent from Cisco Technical Support iPad App

Similar Messages

  • I need to add my new ipod touch to my account or to get it running without downloading any more software

    I have an itunes account but have bought an ipod for my son and am not able to get it up and running.  Message keeps telling me I need a different software but am not able to install this as it costs £150 ! Is there any way I can get new ipod to work with out this new software or by using my existing account? Thanks

    Hard to say without any information.
    What ipod did you buy?
    What did the message tell you?  What software did it say you neded?
    What software do you have?
    Information please.
    You would have to meet the system requirements.  They are printed on the box the ipod came in and on Apples website.

  • Need to add a new release of the segment and maintain that version

    Hi All,
    I want to add one field in the Z segment type using WE31.But i am getting the error message as
    'Current segment definition <segment name> can no longer be changed and The current segment definition
    is already released.You can either add a new segment definition or cancel the release of the current segment definition'.
    The current segment defenition which i am trying to change got the SAP release of 4.6C. But the system has upgraded to Ecc6 recently.
    I tried going to the edit menu and cancel the release, but still it is not allowing.
    Whats the impact of the Add button(Add version) and creating a new version?.will it create a new version for ECC6?.
    I suggested by that
    *You can only edit segments in the current release. You will need to add a new release of the segment and maintain that version with changes. *
    If this is right then
    How to do this settings
    regards,

    'Add version' use this option - a new version will be created in the current release.
    then add your field to that and relase it again.
    Regds,

  • The Web application at could not be found. Verify that you have typed the URL correctly. If the URL should be serving existing content, the system administrator may need to add a new request URL mapping to the intended application

    Hi,
    I have created on windows service to fetch sharepoint list ad update the list items.
    when i run this service in sharepoint server(where the sharepoint site is hosted),it is working fine. If i run the same service in another machine(sharepoint installed in this machine also). it is giving the below error
    The Web application at [URL] could not be found. Verify that you have typed the URL correctly. If the URL should be serving existing content, the system administrator may need to add a new request URL mapping to the intended application.
    Code snippet
    SPSite sharepointSite = null;
                SPWeb rootWeb = null;
                try
                    //SPList current = null, previous = null;
                    string colmId = ConfigurationManager.AppSettings[ID_COLM];
                    List<TaskEntity> list = new List<TaskEntity>();
                    sharepointSite = new SPSite(URL);
                    rootWeb = sharepointSite.OpenWeb();
                    SPList current = rootWeb.Lists[ConfigurationManager.AppSettings[OMEGA_REGISTRATION_LIST]];
                    WriteEventLog("current" + current.Items.Count.ToString());
                catch (Exception ex)
                    ExceptionMethod(ex);
                finally
                    sharepointSite = null;
                    rootWeb = null;
    I have pointed .net framework to 3.5 version and target palform as Any CPU. Please suggest me

    Hi mallela1,
    I also had similar issue couple of months back when I was trying to access a remote URL from a Windows service when the site does not exists in the server where service resides.
    You cannot access a remote url (even though it is SharePoint server and also in same network ) from server object model.
    SPSite can look in the current server only. here what is happening is SPSite will look for this in the current server DB and it is not finding this errror.
    So please dont use ServerObject model for accessing remote sites. You can use Client Object model for the code /requirement you have stated above.
    I wasted lot of time in finding a work around to make to work. It did not. So look for other options.
    Regards,
    Nandini

  • HT1420 My laptop crashed completely and I need to authorize a new laptop to enable it sync with itunes. I have 5 computers authorized so I am unable to add another one so I need to unauthorize the bad laptop that is no longer working. How do I authorize n

    My laptop crashed completely and I need to authorize a new laptop to enable it sync with itunes. I have 5 computers authorized so I am unable to add another one so I need to unauthorize the bad laptop that is no longer working. How do I authorize new Laptop?

    You can only deauthorize everything to do that. Click on Account under Quick Links. You can deauthorize all five there. But you can only do this once a year.

  • Need to add a new column in the extended VO

    Hi
    I have an urgent requirement like i need to add a new column in one of the extended VO.Can anyone give the procedure to do that..
    Please do the needful.
    Thanks
    Preeti

    Hi Gaurav,
    For example...
    Consider seeded VO is XXXVO and we added a new column to the XXX by extending XXCHRXXXVO(extended VO).and the we gone thru the full substitution process..
    Now new requirement came as add a new column to extended VO - XXCHRXXXVO.Can you please tell in this example scenario? It will be good if you provide the inputs...
    Thanks
    Preeti

  • Need to add a new page 1 to a completed form

    I have a 4 page form that was completed. Now I need to add a new page 1 with information in text fields. When I insert a page it is inserted as the last page. I then move the page in the Hierarchy to the correct position and get 2 blank pages. When I try to delete the first one, I'm told there is no subform so the page cannot be deleted and the command is ended.
    Thanks,
    MDawn

    Hi,
        I think I found the issue with the form..you can confirm..
        For the page/ Subform "GuestSysAccessReq" you selected "Following Previous", for "Place" under Pagination tab. And rest of the Pages/ subforms you selected "Top of Next Page" as a value for "Place". And again at the end for "guidelines" page you selected "Top of Page -> Page1" as a value for "Place".
       I corrected all the pages/ subforms to have the same value for the "Place" field as "Top of Page -> Page1" and then I added a new page and I could able to move the page to be the first page in the heirarchy. It did not add an empty page.. I am attaching the modified frm in the forum for your reference..
       Let me know if you have any issues.
    Thanks
    Srini

  • Need to add a new page in the SAP Script as last page

    Hello,
    I need to add a new page in the SAP Script as last page.
    Currently I have three pages in the form(FIRST,NEXT,LAST). For this I created one more page END.
    FIRST page next page is NEXT
    NEXT page next page is NEXT
    LAST page next page is LAST
    END page next page is END.
    I used NEW-PAGE END in the main window but it is not working and also I trired with CONTROL_FORM this also not working.
    Thanks,
    Ravi.

    Hello,
    I need to add a new page in the SAP Script as last page.
    Currently I have three pages in the form(FIRST,NEXT,LAST). For this I created one more page END.
    FIRST page next page is NEXT
    NEXT page next page is NEXT
    LAST page next page is LAST
    END page next page is END.
    Create the text element in the main wondow of your form
    /E           ENDPAGE
    /:           NEW-PAGE END
    and call the element from your print program by using write_form, where you want the END page in your print.
      CALL FUNCTION 'WRITE_FORM'
        EXPORTING
          element = 'ENDPAGE'
        EXCEPTIONS
          element = 1
          window  = 2.
    Thanks,
    Ravi.

  • I was told I need to remove the enterprise server account I have and need to add a new one for work but the IT person did not tell me how to do this.  Can anyone help?

    I was told I need to remove the enterprise server account I have and need to add a new one for work but the IT person did not tell me how to do this.  Can anyone help?

        Jennymbell, never fear help is here!
    Have you tried contacting your IT department for assistance? You can visit http://bit.ly/QECbGh for steps on how to enterprise activation.
    Keep me posted if you need further assistance.
    John B
    Follow us on Twitter @VZWSupport

  • I need to add a new 2811 MGCP

    I have a clouster 4.1.2 and need to add a new office (external)which has a independient numeric plan.
    Some body can refresh me the rigth flow to configurate, becouse I was think:
    1.- Add Gateway to CCM clouster
    2.- Add a new translation patern to offices phones
    3.- Route patterns to external office
    4.- Route patterns to international and long distance calls
    5.- Superviability
    bud I don't know if I need a route group, a route list or create a zone
    Thank

    IF you point a route pattern to the gateway directly, you cannot add that gateway into a route group. You will have to
    a. either delete all route patterns that are pointed to the gateway in question
    b. create route group, add gateway to route group
    c. add route group to route list
    d. add route patterns and point them to the route list.
    OR
    a. add a dummy h323 gateway.
    b. repoint all route patterns to this h323 gateway. (temporary)
    c. add a route group and add the mgcp gateway in question to the route group, and add route group to a route list.
    d. repoint all route patterns to the route list
    e. delete h323 gateway.
    On the issue with calls not going out, I would check
    a. sh isdn status
    b. see if gateway is registered to callmanager
    c. sh ccm-manager
    d. debug isdn q931 - to see whats the cause code for calls not going out.
    e. if route patterns have any partitions configured, then that partition need to be accessible in the CSS configured on the phone.
    HTH
    Sankar
    PS: please remember to rate posts!

  • I need to add a new node to RAC Oracle 10g R2

    I need to add a new node to RAC Oracle 10g R2.
    what is the best mode.
    cloning or step by step?
    SO: Solaris 64bit
    Message was edited by:
    ACS

    Hi All,
    I get the following error eventhough I have followed the instruction for Solaris R2. The instruction is enclosed. Please Advise! Thanks.
    /app/cluvfy/runcluvfy.sh stage -post hwos -n nod1 -verbose
    Result: User equivalence check failed for user "oracle".
    ERROR:
    User equivalence unavailable on all the nodes.
    Verification cannot proceed.
    Post-check for hardware and operating system setup was unsuccessful on all the nodes.
    =========================
    1. Log in as the oracle user.
    2. If necessary, create the .sshdirectory in the oracle user’s home directory and
    set the correct permissions on it:
    $ mkdir ~/.ssh
    $ chmod 700 ~/.ssh
    3. Enter the following commands to generate an RSA key for version 2 of the SSH
    protocol:
    $ /usr/bin/ssh-keygen -t rsa
    At the prompts:
    ¦ Accept the default location for the key file.
    ¦ Enter and confirm a pass phrase that is different from the oracle user’s
    password.
    This command writes the public key to the ~/.ssh/id_rsa.pub file and the
    private key to the ~/.ssh/id_rsafile. Never distribute the private key to anyone.
    4. Enter the following commands to generate a DSA key for version 2 of the SSH
    protocol:
    $ /usr/bin/ssh-keygen -t dsa
    At the prompts:
    ¦ Accept the default location for the key file
    Pre-Installation Tasks 2-11
    Creating Required Operating System Groups and User
    ¦ Enter and confirm a pass phrase that is different from the oracle user’s
    password
    This command writes the public key to the ~/.ssh/id_dsa.pub file and the
    private key to the ~/.ssh/id_dsa file. Never distribute the private key to
    anyone.
    Add keys to an authorized key file: Complete the following steps:
    1. On the local node, determine if you have an authorized key file
    (~/.ssh/authorized_keys). If the authorized key file already exists, then
    proceed to step 2. Otherwise, enter the following commands:
    $ touch ~/.ssh/authorized_keys
    $ cd ~/.ssh
    $ ls
    You should see the id_dsa.pub and id_rsa.pubkeys that you have created.
    2. Using SSH, copy the contents of the ~/.ssh/id_rsa.puband
    ~/.ssh/id_dsa.pubfiles to the file ~/.ssh/authorized_keys, and provide
    the Oracle user password as prompted. This process is illustrated in the following
    syntax example with a two-node cluster, with nodes node1 and node2, where the
    Oracle user path is /home/oracle:
    [oracle@node1 .ssh]$ ssh node1 cat /home/oracle/.ssh/id_rsa.pub >>
    authorized_keys
    oracle@node1’s password:
    [oracle@node1 .ssh]$ ssh node1 cat /home/oracle/.ssh/id_dsa.pub >>
    authorized_keys
    oracle@node1 .ssh$ ssh node2 cat /home/oracle/.ssh/id_rsa.pub >>
    authorized_keys
    oracle@node2’s password:
    [oracle@node1 .ssh$ ssh node2 cat /home/oracle/.ssh/id_dsa.pub
    authorized_keysoracle@node2’s password:
    Note: Repeat this process for each node in the cluster                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       

  • I need to add a new computer and take off a old one but can't find the site or place to turn it off i can only have two computers but i got three please help let me know where to go to shut one off to put the new one on?

    i need to add a new computer and take off a old one but can't find the site or place to turn it off i can only have two computers but i got three please help let me know where to go to shut one off to put the new one on?

    Hello,
    the way is written there Activation & deactivation help >>> (see there only to understand the procedure) Common activation problems >>> "Activation limit reached for [product]. This serial number has already been activated on 2 computers." "Maximum activations exceeded."
    >>> How to deactivate or sign out >>> A single license for Adobe software lets you install the applications on two computers—for example, at home and at the office. However, you can use the software on only one computer at any given time.
    If you want to install the software on a third computer, deactivate the software on the computer on which you will no longer use the software. Then, activate the software on the new computer.
    Hans-Günter

  • Need to add a new field to XD01 under company code data tab

    Hi,
    I need to add a new field under Company code data of XD01 under Account Management tab.
    I came to know two BADI's CUSTOMER_ADD_DATA and CUSTOMER_ADD_DATA_CS can be used for this. But for these BADIs we need to create a sub screen.But for my requirement I need not use a subscreen just to add a field.
    Please let me know how to do this?

    Hello Pavan,
    Do you have any solution for this issue? I only can creat a new tab but hi prefer as you, creat a field Company code data of XD01 under Account Management tab.
    I read that is not possible, this is true?
    Best Regards,
    Eduardo Paiva

  • Need to add 2 new columns to the existing table control of C223 transaction

    Hi ABAP Gurus,
    I have to do a screen enhancement for transaction C223.
    Below is the requirement:
    need to add 2 new columns to the existing table control of C223 transaction.
    there is no customer exits, screen exit or user exit present for this transaction C223, i have found one enhancement spot for this transaction.
    i dont have any idea how to do this in standard transaction C223, the table control in C223 saves the data to MKAL table and the table control uses the structure MKAL_EXPAND in the screen program.
    i have created an append structure for  the 2 fields to the standard table MKAL.
    Can anyone please suggest me how this can be done in standard screen C223, will the enhancement spot can be used to do this....
    please sugest...
    Thanks & Regards

    Hi Santosh,
    Thanks for the reply. I have looked into this Enhancement Spot CPFX_SCREEN_SET , inside this there is only one method INPUT_DISABLED having below parameters
    IM_MKAL     Importing     Type     MKAL                                                                                Production Version
    EX_MSGID     Exporting     Type     SY-MSGID                                                                                Messages, Message
    EX_MSGTY     Exporting     Type     SY-MSGTY                                                                                Messages, Message
    EX_MSGNO     Exporting     Type     SY-MSGNO                                                                                Messages, Message
    EX_MSGV1     Exporting     Type     SY-MSGV1                                                                                Messages, Message
    EX_MSGV2     Exporting     Type     SY-MSGV2                                                                                Messages, Message
    EX_MSGV3     Exporting     Type     SY-MSGV3                                                                                Messages, Message
    EX_MSGV4     Exporting     Type     SY-MSGV4                                                                                Messages, Message
    EX_INPUT_DISABLE     Exporting     Type     CHAR1                                                                                Display Only if X Was Set
    the BADI definition present here is a SAP internal so we cant implement the BADI , but we can created a enhancement spot implementation for this. as per my understanding on this the enhancement spot is only for making the table control fields display / change .  i dont think this can be used to add two new coloumns to C223 table control.
    I am not sure thats why seeking your help/valuable sugestion on this.
    Please provide your sugestion on this , so that i can come to conclusion on this issue.
    Thanks & Regards
    Siddhartha Mishra

  • I need to add my new ipod to itunes. it will only show the old dead ipod. i want to keep the music, but get rid of the info of the old dead ipod and add my new one and its info. please help.

    Hello,
    I need to add my new ipod to itunes.
    itunes will only show the old, dead ipod that my niece had given me secondhand.
    I just got a new one and want to put in it's serial number, etc. but keep the music.
    Please help, I've been going around in circles online for hours. I don't want to merely change the name of the old ipod, which is the only info I can find.
    Thanks.

    "In addition, I would like to get all of the music files that are already on my ipod on to my new computer"
    Open iTunes and select edit/preferences/advanced/general. Put a check mark in the box marked "copy files to iTunes music folder when adding to library" and also "keep iTunes music folder organized", then click 'ok'.
    Connect the iPod whilst holding down the shift/ctrl keys to prevent any auto sync, and if you see the dialogue window asking if you want to sync to this itunes library, click 'no'.
    Then go to file/add folder, open 'my computer', select your iPod and click 'ok'.
    The music files should transfer to your iTunes.
    However it appears that no playlists or any other info such as ratings/last played etc will transfer.
    If this is important to you, you may want to use other options.
    There's Yamipod. This is a free program that transfers music and playlists etc from iPod to iTunes.
    Once the music from your iPod is in your new iTunes library, you can go about adding new music as you did previously.

Maybe you are looking for

  • How do I send a pdf to Word to edit?

    I signed up for Acrobat so that I could edit a PDF thru Word.  How do I do that? Thank you! Mary

  • Problem in different mapping according to XPATH in Inteface determination

    Hi Gurus of XI, I have an input and according to a flag in it I need to execute 2 mappings (if flag is 1 -> mapping A else mapping B) and hence post an IDOC [mapping A / B uses the same IDOC]. I have a single sender and a single receiver, hence durin

  • Creating layout in PDF Based Form to print table content.

    Hi ,     I am facing problem in creating the layout of PDF Based Form . I do not need any interactive text but only active table in my context whose data i need to print . What i did was drag the table from data view into  the body page and activate

  • Can i call stored proc from VOImpl, not from AM?

    Hi, i know how to invoke proc from bb defined in AM... in VOImpl i have a method getSelectedRows() which gets me rows selected in table by user. how can i invoke stored proc from there? Edited by: grodno on Jan 31, 2013 3:35 AM

  • Latest backup date can't be found

    Hello. Since a few day, my Time Machine icon in the menubar won't give me the latest backup date ! I've the same problem in the system preferences. The system shows me only two dashes. It was before I update to 10.5.3, and the update didn't do anythi