Networking help needed

Hi,
I have two types of clients, a and[b] b, that need to pass messages between each other.
Type a are searching for a suitable client of type b to begin communicating with.
A server keeps a record of who has joined, and allows type A to look up type b in a shared datastructure.
- a >I want to talk to a[b] b with x characteristics.
- sends request to server.
- server looks up in a shared datastructure sellers with this characteristic, and returns to a any that have this
- a selects which out of the results returned from the server it wishes to communicate with
- a then begins to communicate with the selected b, ideally I'd also like the server to check that the communicated messages are reasonable and within certain constraints... but I could avoid this and have the clients talk directly with each other if its a lot easier.
So I have a basic understanding of what I need to happen, but I really don't know how to go about doing it.
Does anyone know of tutorials explaining the best way to do this?
Thanks!

I understand that you need to develop some sort of client server based application.
Before you get into thick of the things, you need to know what are requirements and what Java can offer.
Add to that already available frameworks mostly opensource in abundance.
You can probably use JDK to code the entire application (client/server). But in that case you would have to take care of threading issues etc.
Or you can use a webserver to host the business logic(rules of who finds what and finally interacts or not) of your application(eg:- tomcat could be the webserver/container- you can have servlet(s)/JSP to handle the clients) to make the business logic better you can also use struts framework to design the server part of your networking quandary.
The message between the server and client could be HTTP(I could think of that or you might have to come up with your laws for interaction between the client and server).
Using a webserver for this has its own stigma attached(like performance) but it would almost erradicate the issue to handle multiple clients etc.
This could be one of the worst suggestions.
Cheers
$

Similar Messages

  • Wired network help needed

    hi i'm new to support communities
    this is my Question:
                                   i want a wired network for the 2 mac's and the pc desktop, the router is in the hallway and the 2 mac's are in the living room so my idea is to run a cat6 ethernet cable to an airport extream base station and 2 ethernet cables to the mac's and get a usb hard drive for all my muisc and tv programs, movies to share on the network so i can stream them where ever i need it . then run ethernet cable's to my son's bedroom and our bedroom and so we can run apple tv in our bedroom via airport express wired to apple tv and make wifi better as well for all wifi devices. i prefer wired network as it's faster and more reliable.
    so i was going to buy a 5th gen apple extream x 2 and an airport express latest one.
    would this be a good setup any help would be very welcome. many thank for your help
    mac mini 2012 i7, imac, window's 8.1 pc (son's), iphone, sony z1, apple tv (not setup yet), now tv box,      

    A very good plan to use an Ethernet "backbone" for the network, which will result in much faster and more reliable performance.
    The 5th Gen AirPort Extreme was discontinued in June 2013.
    The 802.11ac version of the AirPort Extreme offers quite a bit more performance, even if you do not have 802.11ac devices at the present time.
    Apple added two additional antennas in this version and moved all of the antennas up to the top of the "tower" for more efficient broadcast operation.
    The 2nd Gen Express would really limit performance since it uses 100 Mbps ports. Your Ethernet cabling and the AirPort Extreme model that you choose offer Gigabit or 1,000 Mbps ports.  The numbers speak for themselves.
    If the budget allows, two AirPort Extremes would be the way to go.
    Apple tends to introduce new models in June of most years, so if you are not in a rush, you might want to wait and see what might be coming soon.

  • Home Networking help needed.

    All:  I am refinishing the basement and installed some ethernet to 2 walls.  I outlet for a TV (when I buy it) and another for a PC (for if the resident needs it).  I also want to have my wireless from upstairs be a strong signal.
    So I need to know the device that will:
    1) Pick up my existing wireless signal and repeat it for the basement rooms wirelessly.
    2) Have 2 ethernet ports available for the hard wiring I put in.
    The location for this in the drop ceiling has an 110V outlet readily available next to it.
    Can someone guide me what I need to purchase to complete this and test the wiring (connectorization) I did?
    Thanks a ton:  Ed

    I tend to like Ubiqiti (http://www.ubnt.com/ ) products but they can be difficult to find.  These are dedicated APs, they do no routing and you'd need to also get an Ethernet switch (any old switch will do) to take the one hardwire drop from upstairs and provide a few wired ports (2 for the walljacks and 1 for the AP) downstairs.  I linked to a switch below.
    Also nearly any wireless router can be reconfigured as a combo AP/switch, in which case I'd just reccommend something with stable firmware.  (This can be hard, you just have to read LOTS of reviews, or find something on the DD-WRT compatibility list and flash the router with that firmware.  Note that DD-WRT will void a router's warranty, but if you put it into a cheap router it's usually worth the risk.)
    D-Link Green Ethernet 5-Port 10/100/1000 Gigabit Ethernet Switch
    Model: DGS-2205 | SKU: 7907704
    This 5-port 10/100/1000 Gigabit switch provides an effective solution for expanding your Gigabit network. Power-saving features help make your network environmentally friendly without compromising performance.
     4.1 Read reviews (16)
    Sale: $34.99
    *disclaimer* I am not now, nor have I ever been, an employee of Best Buy, Geek Squad, nor of any of their affiliate, parent, or subsidiary companies.

  • IPhone 4S - Could not scan for wireless networks - help needed please

    Hi
    Can anyone offer any advice please.
    My 4s has developed an wifi issue. It cant scan for wireless networks My bluetooth is intermittent also.
    I have turned it on/off, rebooted, reset all networks, reset to factory settings, set to airplane mode, set to do not disturb - everything and all to no avail.
    I am under a two year contract with Vodafone and went into their branch at Merry Hill, Dudley today and they failed to help me saying it was nothing to do with them.
    I am at a loss as to what to do. I have not had any accident with my phone and it is still in mint condition.
    Can anyone please offer any suggestions on what to do.
    Many thanks.

    Apple's out-of-warranty policy is a feeble attempt at covering up it's issues and is a clear cut demonstration for their lack of respect for its user base. Their WIFI/Bluetooth dropping issues have been around for several years now and it started within the last 3 IOS updates. Apple engineers acknowledge this problem and don't have a solution yet... this was confirmed at the Genius Bar at their Nashua, NH outlet. My phone is 6 months passed warranty and my Verizon contract isn't up for renewal for another 6 months.
    There are a lot of complaints about this (a LOT), yet Apple continues to stick its head in the sand instead of owning up to providing shoddy hardware and/or glitches software. They certainly don't want to be in the business of replacing phones, so they put the onus on us by charging $200 for a replacement... such a deal for Apple!
    Apple's support communities are basically useless on this subject with a lot of screwy so-called solutions to work around their flaws. I've seen one  fix where you heat up the phone with a hairdryer until the temp warning appears and then refrigerate it for 10 minutes... then BINGO, it's all fixed! Ya right!!!
    Resetting network settings, or all settings (including a complete reset) is ineffective and appears to do nothing more than to further upset Apple users once they realize that they have wasted their time following Apple's so-called fix.
    I just wonder if or when Apple pulls it's collective head out of the sand will they be able to see that their competition has surpassed them by leaps and bounds. There really isn't any good reason to stick with Apple now-a-days since their conscience passed away. Their competition offers superior technology while Apple continues to impress up with new connector technology and placement of their sockets.
    I am finished with Apple and am incredibly sick of their spoon feeding what they want rather than what we want.
    The best way to make Apple improve is to provide them with a taste of their own WIFI/Bluetooth offerings by DROPPING THEM!
    They have abandoned us and have no problem trying to charge us to replace their flawed technology instead of doing the right thing!
    Dale E Alden
    Groton, MA 01450

  • Clueless with networks, help needed!!

    My current configuration (with problems, mentioned below) is... computer (ethernet port) wired to a Lynksys router. From router (wired & I don't mind the wires), extensions to... a) cable modem, b) printer 1 (via asante), c) printer 2 (via asante), and d (newly configured and probably wrong) airport extreme w/APPLE TV). I had airport express with airtunes (which I would like to keep). Finally... I have airport card (what does that do?) Before the airport extreme (&ATV not linked with tv yet) everything worked fine, however now- airtunes blinks amber and only sometimes works, airport tells me I have 2 networks running. Diagnostics tells me the airtunes IP address missing. Apple TV light is green however I can no longer print (tells me appletalk is not connected, however if I connect... airtunes music stops). So basically... 1)How should this be configured? 2)What does the airport card do? 3)Do I have to have multiple networks? 4)How can I get airtunes to play, and my printers to work simutaneously) 5)Can everything be on just one network (and run correctly)?
    Thanks, and yes I am clueless regarding networking

    What you need to do is configure the "Airport Extreme" as your "main" wireless access point. Then configure the Airport Express to "join" and/or "extend" the network you created with the Airport Extreme. That way, you will only have one wireless network and your computers will not get confused. If you have the new airport, the linksys router is not really needed because the airport will serve as the router/hub. If you have the "old" airport base station, connect it to a LAN port on the Linksys router and configure it to serve only as a wireless access point and "print server". Otherwise, you will have two routers "competing" with each other. Set up and configure one device at a time.

  • Networking help needed, I want to run two routers on my lag

    So I have this problem (https://discussions.apple.com/message/17067869#17067869) and I am thinking now that maybe there is something in the broadband company supplied router that is amiss. As I have plenty of other routers lying aroung, how do I do this: Just use the ISP router to get internet into the room, and use another router to set up the LAN network, so I can isolate the problem somewhat. Is this possible? Turn off the DHCP server in main router, and turn it on in the second router, while plugging the second router into one of the ports on the main?  Not too sure about that thx.
    coocoo

    Had a look at your other thread and really could not make any sense out of it.
    If you can put the ISP supply Modem/Router combo box into Bridge Ethernet mode then you can connect your own router as the LAN DHCP server and default gateway to the internet.
    You don't say what the ISP router is, whether you are on a DSL or cable or some other type of connection from your ISP. You also don't state whether the modem you have from your ISP is really a router or just a modem.
    In the states most Cable ISPs use bridged modems handing out a public IP to the piece of equipment connected to it. These are single Ethernet port boxes and will usually assign just one public IP address. But there are some ISPs, and services like for businesses, that do allow multiple public IPs.
    What is the IP address of one of your computers? If it is in the 192.168 or 10. or 172.x range then you have a modem router combo box. It the IP is in any other range then that box from your ISP is just a bridge modem and you need to install a router.
    If the IP is in one of the ranges I listed above then it is more then likely a combo box of modem and router. In that event adding a second router will cause what is called Double Natting. which isn't a good thing to do.
    Also some Cable ISP in the states have gone to installing there own router somewhere in the loop of connections and they do hand out private IPs through a bridge modem. That way they don't have to buy more public IP address space, which is running out.
    So a little more info is needed.

  • Boot-camp/Windows 7 Network Help Needed

    I recently installed Windows 7 Ultimate using Bootcamp to my macbook pro from mid-2011 and i installed it fine but its not picking up any wi-fi on windows 7 at all.

    So are your drivers installed. Did you download the drivers to a USB or burn to a disc from BootCamp install?
    Windows drivers won't work. If all you installed was Windows then you still need to install bootcamp drivers.
    If by chance you have installed drivers then I suggest moving closer to router to make sure you have a decent signal. I have to say I have found Windows 7 in BootCamp to have a weaker signal then in OS X. Not sure the reason although several months ago I found that the driver for the WIFi card seems to set power level lower to conserve battery life I suspect. I raised the power level in driver settings and got significantly better signal levels.

  • Multiple ethernet network adaptors + MySQL/php5: configuration help needed

    I would be grateful if someone could give me some advice on how to configure multiple ethernet adapters under OS X 10.5.6
    I have set up my system to work nicely with two ethernet network adapters, each with its own fixed IP. This bit works just fine. The machine supports two separate servers - a mail server and the OS X Apache2 server. I have configured the mail server to only listen to one of the IPs, and the Apache2 server to listen to the other (via httpd.conf). The system also has MySQL and php5 installed / enabled, and these services are only used by the Apache2 server.
    The problem I have is that when I start the machine, initially the php5 system cannot connect reliably to the MySQL database system. The fix I have found is to temporarily make the ethernet adapter connected to the mail server 'inactive'. While this is so, the php5/MySQL connection to Apache2 works. Curiously, once an initial connection between php5 and MySQL has been made, subsequently I can make the mail server's ethernet adapter active again without further problems.
    I initially thought this might be due to 'service order' issues - but changing the service order (e.g. putting the Apache adapter 'above' the mail adapter in the service order does not help. The fix only works by making the mail adapter inactive temporarily.
    I suspect that there is some configuration change I can make to clarify the setup I have. The MySQL and Apache installations only need to talk to the Apache server - but I am not sure how to record this configuration in the OS X system.
    Thanks in advance for any assistance that you can provide.
    Message was edited by: Gavin Lawrie

    Hi Stepehen,
    Did the configuration as per your advice  but i am getting the below mentioned error which i have highlighted it in red. Please advice what needs to be done.
    Home
    Re: 1941W configuration help needed
    created by Stephen Rodriguez in Getting     Started with Wireless - View the full discussion
    conf t
    interface     Dot11Radio0
    no ssid     Cisco_Kamran_BGN
    no encryption mode     ciphers aes-ccm
    exit
    interface     Dot11Radio1
    no encryption mode     ciphers aes-ccm
    no ssid     Cisco_Kamran_A
    exit
    dot11 ssid     Cisco_Kamran_A
    vlan 10
    dot11 ssid     Cisco_Kamran_BGN
    vlan 11
    exit
    interface     Dot11Radio0
    encryption vlan 11     mode ciphers aes
    ssid     Cisco_Kamran_BGN
    exit
    interface     dot11radio0.1
    encapsulation     dot1q 1 native
    bridge-group 1
    interface     dot11radio 0.11
    encapsulation     dot1q 11
    bridge-group 11
    Configuration of     subinterfaces and main interface
    within the same bridge     group is not permitted
    exit
    interface     Dot11Radio1
    encryption vlan 10     mode ciphers aes-ccm
    ssid     Cisco_Kamran_A
    interface     dot11radio1.1
    encapsulation     dot1q 1 native
    bridge-group 1
    interface     dot11radio1.10
    encapuslation     dot1q 10
    bridge-group 10
    Configuration of subinterfaces and main     interface
    within the same bridge     group is not permitted
    end
    wr
    Reply to this message by going to Home
    Start a new discussion in Getting Started with Wireless at Home

  • Urgent Help Needed for WVC210 camera setup :)

    Please help!  I am trying to set up a Cisco WVC210 surveilance camera at one of the stores owned by the company I work for.  Its a small business and I am the closest they have to an I.T person !! I have plenty of experience with software but not much on networking so need some idiot proof guidance !   The "administrative guide" is not worth the paper it is printed on!!
    The store has a fixed IP address of 212.9.##.### I connected the camera using ethernet cable.  Set the camera up using the software for the camera, with static ip address of 192.168.0.23.  Set the SSID of the camera to that of the router (a Netgear one).  It worked fine.  I went to unplug so I could have it wireless and NOTHING !!  It did work one time (no idea what i did differently!) but it would not work over the internet which is what we need it to do!  I need the whole thing password protected too! 
    Is there ANYONE who can help me please???  I am at the point of running away from my work and never returning !!!! :s
    Thank you

    Hi Jodie,
    Thank you for posting. In order to make the camera connect wirelessly, first set up the wireless settings in the camera to match the router. I usually open the router configuration page and copy and paste the SSID and Security Passphrase to the camera to avoid error. The next step is to unplug the ethernet cable and power cord from the camera. Then plug only the power back in and the camera should connect wirelessly.
    For remote access to the camera you will need to forward port 80 to the LAN IP address of the camera. (192.168.0.23) This is done in the router. If you need help with port forwarding, you can search the web or call Netgear for assistance.
    If you continue to need assistance with the camera, the fastest and easiest way to get assistance is to call Cisco Small Business Support. www.cisco.com/go/sbsc
    Please go to www.cisco.com and click on "Register" in the upper right to create a user ID. This will allow our engineers to create a case for you.

  • IP address rules - help needed

    I recently bought a Synology DS212j NAS and set it up last week. I'm new to NAS and port forwarding, so I struggled to manually forward the ports on my BT home hub 3, but got there in the end.
    I can use my iphone to access my movies & songs on the NAS, using the Synology iphone apps. It works when I am at home, or out and about on 3G or wifi.
    The only thing I haven't managed to sort out is the IP address that the iphone app needs to connect to. The NAS created a DDNS IP address for me (I don't really understand what this is, but followed the instructions). This works fine when I am on 3G or away from the home. But when I am at home on my own wifi network, I need to log out of the app and log back in using the 192.168.1.xxx IP address. Using the synology "xxx.synology.me" address doesnt work when at home on wifi. This isn't a big deal, but I would like to get it fixed if possible, it would be nice not to have to log in/out depending on where I am.
    Is it possible to somehow make the BT HH3 use the xxxx.synology.me IP address correctly when I am at home using home wifi? Thanks for any help and apologies if anything is unclear.
    Solved!
    Go to Solution.

    This is because the home hub 3 does not support NAT loopback. This is fixed in the latest firmware revision, which is just being rolled out now.
    See
    http://community.bt.com/t5/Other-BB-Queries/Re-Home-Hub-3A-recent-upgrade-breaks-port-forward-amp-DM...
    There are some useful help pages here, for BT Broadband customers only, on my personal website.
    BT Broadband customers - help with broadband, WiFi, networking, e-mail and phones.

  • 1941W configuration help needed

    Our Deployment Scenario:-
    1941W Gigabit Ethernet 0/0 is connected to the PPOE connection of the ISP.
    Gigabit Ethernet 0/1 is connected to the wired LAN
    I have created 2 wireless radio Cisco_Kamran_BGN which is operating at 2.4 Ghz Devices and Cisco_Kamran_A which is operating at 5Ghz Devices.
    I have created 2 VLans for the Wireless.
    Vlan 10 for Cisco_Kamran_A        192.168.10.x
    Vlan 11 for Cisco _Kamran_BGN   192.168.11.X
    The problem is the Wireless users are not getting the IP address from the respective DHCP server which has been configured on the Router.
    Can please any from the community help me and show me where I am missing the configuration.
    Please find my router  & ap configuration below.
    Router Configuration
    Router#
    sh run
    Building configuration...
    Current configuration : 3022 bytes
    ! No configuration change since last restart
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$TdQt$npYeaf/W0kRElcfMggzJ31
    no aaa new-model
    service-module wlan-ap 0 bootimage autonomous
    no ipv6 cef
    ip source-route
    ip cef
    ip dhcp excluded-address 192.168.1.1 192.168.1.50
    ip dhcp excluded-address 192.168.10.1 192.168.10.10
    ip dhcp excluded-address 192.168.11.1 192.168.11.10
    ip dhcp pool DHCP
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 195.229.241.222 213.42.20.20
    ip dhcp pool Cisco_Kamran_A
    network 192.168.11.0 255.255.255.0
    default-router 192.168.11.1
    dns-server 195.229.241.222 213.42.20.20
    ip dhcp pool Cisco_Kamran_BGN
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.1
    dns-server 195.225.241.222 213.42.20.20
    multilink bundle-name authenticated
    crypto pki token default removal timeout 0
    license udi pid CISCO1941W-E/K9 sn FCZ1553C1VK
    hw-module ism 0
    redundancy
    bridge irb
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    duplex auto
    speed auto
    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip unnumbered GigabitEthernet0/0
    arp timeout 0
    no mop enabled
    no mop sysid
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface Wlan-GigabitEthernet0/0
    description Internal switch interface connecting to the embedded AP
    switchport mode trunk
    no ip address
    interface Vlan1
    no ip address
    interface Vlan10
    ip address 192.168.10.1 255.255.255.0
    ip access-group DSL_ACCESSLIST in
    ip nat inside
    ip virtual-reassembly in
    interface Vlan11
    ip address 192.168.11.1 255.255.255.0
    ip access-group DSL_ACCESSLIST in
    ip nat inside
    ip virtual-reassembly in
    interface Dialer1
    ip address negotiated
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    ppp authentication pap callin
    ppp pap sent-username xxxxxx password 0 xxxxxx
    ppp ipcp route default
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip nat inside source list DSL_ACCESSLIST interface Dialer1 overload
    ip access-list extended DSL_ACCESSLIST
    permit ip 192.168.0.0 0.0.255.255 any
    control-plane
    line con 0
    password xxxxxx
    login
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line 67
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    line vty 0 4
    password xxxxxx
    login
    transport input all
    scheduler allocate 20000 1000
    end
    Router#
    Router#
    Router#
    Access Point Configuration
    ap#
    ap#
    ap#
    sh run
    Building configuration...
    Current configuration : 2603 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname ap
    enable secret 5 $1$JxdQ$a2/00bWJuhUKP9QLC94YD/
    no aaa new-model
    dot11 syslog
    dot11 ssid Cisco_Kamran_A
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 1045081417161C5A555C7A7B
    dot11 ssid Cisco_Kamran_BGN
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 020D05561907017015165949
    username Cisco password 7 14341B180F0B
    bridge irb
    interface Dot11Radio0
    description 802.11bgn radio
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    broadcast-key change 3600
    ssid Cisco_Kamran_BGN
    antenna gain 0
    station-role root
    bridge-group 11
    bridge-group 11 subscriber-loop-control
    bridge-group 11 block-unknown-source
    no bridge-group 11 source-learning
    no bridge-group 11 unicast-flooding
    bridge-group 11 spanning-disabled
    interface Dot11Radio1
    description 802.11a radio
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    ssid Cisco_Kamran_A
    antenna gain 0
    no dfs band block
    channel dfs
    station-role root
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    bridge-group 10 spanning-disabled
    interface GigabitEthernet0
    description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
    no ip address
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface GigabitEthernet0.10
    description 802.11a bridge
    encapsulation dot1Q 10
    no ip route-cache
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    bridge-group 10 spanning-disabled
    interface GigabitEthernet0.11
    description 802.11bgn bridge
    encapsulation dot1Q 11
    no ip route-cache
    bridge-group 11
    bridge-group 11 subscriber-loop-control
    bridge-group 11 block-unknown-source
    no bridge-group 11 source-learning
    no bridge-group 11 unicast-flooding
    bridge-group 11 spanning-disabled
    interface BVI1
    ip address dhcp client-id GigabitEthernet0
    no ip route-cache
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    line con 0
    no activation-character
    line vty 0 4
    login local
    end
    ap#
    ap#
    ap#

    Hi Stepehen,
    Did the configuration as per your advice  but i am getting the below mentioned error which i have highlighted it in red. Please advice what needs to be done.
    Home
    Re: 1941W configuration help needed
    created by Stephen Rodriguez in Getting     Started with Wireless - View the full discussion
    conf t
    interface     Dot11Radio0
    no ssid     Cisco_Kamran_BGN
    no encryption mode     ciphers aes-ccm
    exit
    interface     Dot11Radio1
    no encryption mode     ciphers aes-ccm
    no ssid     Cisco_Kamran_A
    exit
    dot11 ssid     Cisco_Kamran_A
    vlan 10
    dot11 ssid     Cisco_Kamran_BGN
    vlan 11
    exit
    interface     Dot11Radio0
    encryption vlan 11     mode ciphers aes
    ssid     Cisco_Kamran_BGN
    exit
    interface     dot11radio0.1
    encapsulation     dot1q 1 native
    bridge-group 1
    interface     dot11radio 0.11
    encapsulation     dot1q 11
    bridge-group 11
    Configuration of     subinterfaces and main interface
    within the same bridge     group is not permitted
    exit
    interface     Dot11Radio1
    encryption vlan 10     mode ciphers aes-ccm
    ssid     Cisco_Kamran_A
    interface     dot11radio1.1
    encapsulation     dot1q 1 native
    bridge-group 1
    interface     dot11radio1.10
    encapuslation     dot1q 10
    bridge-group 10
    Configuration of subinterfaces and main     interface
    within the same bridge     group is not permitted
    end
    wr
    Reply to this message by going to Home
    Start a new discussion in Getting Started with Wireless at Home

  • Could not find network adapter needed for registration

    Cisco IP Communicator has worked well for a month now. One morning I go to launch the app and I get the error message: Could not find network adapter needed for registration. I rebooted my pc and I got the same result. I reinstalled the app and got the same results. I don't know what if anything changed, but I know I can't even get the application to load to look at any settings. PLEASE HELP!!!
    Brian C

    Hi Brian,
    Have a look at this good thread :)
    http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&topicID=.ee6c829&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cc0bb6f
    Hope this helps!
    Rob

  • Portege R700 PT311A - Network Adapter needs to be installed

    My Toshiba Portg R700 (PT311A-06600Q) will not connect to the internet.
    It says that a Network Adapter needs to be installed and configured, but I do not have the disc to do this, nor do I have an internet connection on my laptop to download the driver.
    I have attempted to download the driver onto a USB, using another laptop, then using that USB, I have tried to install it onto the problem computer, but it won't install.
    There is no Windows installed on the problem computer, may this be an issue as to why the driver won't install?
    Help me, please!

    Hi
    I hope you picked up the right driver.
    Not quite sure if you are talking about LAN driver or WLan driver and what Windows system you are using but fact is that all drivers for this unit can be found here:
    http://www.mytoshiba.com.au/support/download
    I would recommend you to check once again if you downloaded the proper driver. Then move the driver package to the notebook (desktop). Unzip the package and execute the setup or install exe file.
    In case you would not find any exe files in the package, I would recommend you to install the driver within the device manager.

  • PLAYBOOK HELP NEEDED

    Blackberry Playbook Help Needed 
    I am restarting a PlayBook. I get  past the wifi login screen successfully. I cannot get past the BlackBerry id screen.
    When I type my password, it tells me this:
    Network / Connection Error. Please check your connection settings and try again.
    (and yes.. my id valid and I do have my password)
    Any input would be appreciated.

    Are you sure that you are entering the correct wifi settings. Try setting up your playbook on another wifi.
    Twitter: @ukmight
    1. Click on the " Like " button if you find anything helpful posted.
    2. If any of the replies in your post has resolved your problem, mark the reply(ies) as " Solution ", so that others can readily view the solution instead of creating another redundant post.

  • Help needed about using wifi

    Please can somebody tell me in words of one syllable exactly what I need to start using an ipad for surfing the internet?  I want to use it to access web pages while I'm out and about.  Do I need a contract with a phone carrier?  Does it need to be a mobile phone carrier?  Could I use my landline number if I have broadband access on that?
    I just can't work out whether I can use the ipad straight away without doing anything or whether I need to involve a mobile or landline/broadband supplier.
    Please help - I'm soo confused.

    a Local area network also called LAN network is what most people use in their house
    it's cables you connect 1 or more computers to get Internet and  access files from eachother
    wifi id 100% that!
    just without the cable
    you have wifi router with a password on
    you go into the settings on the ipad and choose the wifi router name on the list and type in the password
    and you're able to go online
    if you are not within reach of your wifi network you need to reply on public wifi networks if any are aviable where you are at the given time some would be free some would require you to pay them for service
    you only need to contact a phone carrier if you don't wish to use wifi because you have an ipad which along side wifi support 3g internet then you need to contact a carrier and get a micro sim and a contract
    if you already have an mobile phone which qualify as a smart phone you may be able to use that as a wifi hotspot to get on the internet using the phone but in some places this require you to pay extre to your phone contract

Maybe you are looking for

  • Can i watch sky go via my ipad on my tv

    can i watch sky go via my ipad connected to my tv ?

  • Strange issue in updating custom table after upgrade ECC6.0! Please help!

    Hello everyone:     I have some code (shown below) that deletes and updates some SAP tables and one custom table:     DELETE T5UBV   FROM TABLE DEL_T5UBV.   DELETE ZCHRZIP FROM TABLE DEL_ZCHRZIP.   MODIFY ZCHRZIP FROM TABLE WRITE_ZCHRZIP.   MODIFY T5

  • About cartesian product

    hello!! I write to you in order to ask you some information about the cartesian product of n sets. The all n sets are equivalent; everyone contain matriz nxm. Please help me! Can I use array of array or Set? How can I do it! Some reference? Thanks..

  • Determining the type of a field-symbol

    Hi! I want to create a logical expression that determines the type of field-symbol that was passed in to a function. i want to do something like this: IF imported_fieldsymbol IS OF TYPE some_type ENDIF how do you create such an expression in ABAP? re

  • Dear SD Gurus.

    I hav one doubt in Sales & Distribution Module Tables related. We all Know These SD Flow Tables. Sales : VBAK VBAP Delivery : LIKP LIPS Billing : VBRK VBRP Then, Is the Sales Order No: in all these Tables is same or different. ?? SD Gurus Pls. Reply