Outage with BEA-000627 Reached maximum capacity of pool

Hi , i am having an outage in the application and at the time of outage i am seeing a lot of <BEA-000627> <Reached maximum capacity of pool > messages.
Now just before i am getting <BEA-000627> <Reached maximum capacity of pool > i have seen messages of :
<BEA-001128> <Connection for pool "iemphsysOracleCP" closed.>
there are 45 such connection closing messages .
the initial capcity for connection is 25 and maximum capacity is 75 , 50 threads are allowed to run.
just after closing the connection by weblogic , i see only one message of connection created , but after that i see messages of reached maximum capacity.
The shirking is allowed and shrinking frequency is 900 secs, now the connections are closed when there are connections existing in the pool above the initial capacity and they are not being used, so weblogic closes the connection, in my problem the connections are closed and just after that one connection created and i see messages of reached maximum capacity , if connections are closed then these should be able to be created again and i shoud not see that maximum capacity message.
The test connections frequency is also 0 and testconns on reserve set to true , also testconnon release is true.
Remove infected connections is enabled.
how it can reach maximum capacity while just before that it is closing the connections ????

gaurav joshi wrote:
Hi , i am having an outage in the application and at the time of outage i am seeing a lot of <BEA-000627> <Reached maximum capacity of pool > messages.
Now just before i am getting <BEA-000627> <Reached maximum capacity of pool > i have seen messages of :
<BEA-001128> <Connection for pool "iemphsysOracleCP" closed.>
there are 45 such connection closing messages .
the initial capcity for connection is 25 and maximum capacity is 75 , 50 threads are allowed to run.
just after closing the connection by weblogic , i see only one message of connection created , but after that i see messages of reached maximum capacity.
The shirking is allowed and shrinking frequency is 900 secs, now the connections are closed when there are connections existing in the pool above the initial capacity and they are not being used, so weblogic closes the connection, in my problem the connections are closed and just after that one connection created and i see messages of reached maximum capacity , if connections are closed then these should be able to be created again and i shoud not see that maximum capacity message.
The test connections frequency is also 0 and testconns on reserve set to true , also testconnon release is true.
Remove infected connections is enabled.
how it can reach maximum capacity while just before that it is closing the connections ????Hi. Can you tell me the version of WLS you're using, and also
show me the whole pool definition? There's no need for shrink.
I would recommend turning it off. I would set initial capacity
and max capacity to 50. I would turn off test-conn-on-release.
That is a waste of performance.
Joe

Similar Messages

  • Reached maximum capacity of pool "eis/PRAdapterCF", making "0" new resource

    Hi All,
    We configured weblogic with pega. I am getting below error. Any idea ?
    I enabled test conection reserve. and increased test frequency 900
    ####<Nov 13, 2012 1:25:46 PM CST> <Info> <Common> <test4> <PEGA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1352834746443> <BEA-000627> <Reached maximum capacity of pool "eis/PRAdapterCF", making "0" new resource instances instead of "1".>
    ####<Nov 13, 2012 1:25:46 PM CST> <Info> <Common> <test4> <PEGA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1352834746444> <BEA-000628> <Created "1" resources for pool "eis/PRAdapterCF", out of which "1" are available and "0" are unavailable.>
    ####<Nov 13, 2012 1:25:46 PM CST> <Info> <Common> <test4> <PEGA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1352834746749> <BEA-000627> <Reached maximum capacity of pool "eis/PRAdapterCF", making "0" new resource instances instead of "1".>
    ####<Nov 13, 2012 1:25:46 PM CST> <Info> <Common> <test4> <PEGA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1352834746750> <BEA-000628> <Created "1" resources for pool "eis/PRAdapterCF", out of which "1" are available and "0" are unavailable.>
    ####<Nov 13, 2012 1:25:46 PM CST> <Info> <Common> <test4> <PEGA> <[ACTIVE] ExecuteThread: '9' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1352834746837> <BEA-Thanks,
    Edited by: 834617 on Nov 13, 2012 11:32 AM

    Hi Kal,
    we already enabled Inactive connection timeout is 900 still its throughing the info.
    Thanks,
    Edited by: 834617 on Nov 28, 2012 10:39 AM

  • MySQLNonTransientConnectionException and Reached maximum capacity of pool

    Hi. I'm using jedeveloper 11g and weblogic 10.3x and I'm quite new at this. I have an application with basic CRUD functions deployed in my weblogic server with a MySQL database as its data source. It was running well until we encountered an SQL exception error. Here's the log of the error:
    BEA-001112 - Test "SELECT 1" set up for pool "EvCoreMySqlDS" failed with exception: "com.mysql.jdbc.exceptions.jdbc4.MySQLNonTransientConnectionException: No operations allowed after statement closed.".
    After some time, we tried accessing the page again. This time, it was now running perfectly well again. Then sometimes it throws this error with a blank page.
    BEA-000627 - Reached maximum capacity of pool "EvCoreMySqlDS", making "0" new resource instances instead of "1".
    Can anyone help me regarding these two errors? Are these two errors related? Could you please enlighten me how did these occur? And most importantly, how can I fix this? Thanks.
    Edited by: rageDev on Sep 2, 2010 11:44 PM

    Hi Kal,
    we already enabled Inactive connection timeout is 900 still its throughing the info.
    Thanks,
    Edited by: 834617 on Nov 28, 2012 10:39 AM

  • BEA-000627  issue.. reached max pool capacity

    I got this reached max pool capacity error msg shown below..
    What is confusing to me is , how does the increment level become -ve... Shoudnt it be zero instead of -11 ?
    <BEA-000627> <Reached maximum capacity of pool "aPool", making "-11" new resource instances instead of "5".>
    Then a stack trace follows this error message saying
    negativeArraySizeException, which is understandable becoz it is trying to increase the pool by -11.. The stack trace is shown below...
    Has anyone seem anything like this ? Any thoughts ?
    java.sql.SQLException: java.lang.NegativeArraySizeException
    at weblogic.jdbc.common.internal.JDBCUtil.wrapAndThrowResourceException(JDBCUtil.java:209)
    at weblogic.jdbc.common.internal.RmiDataSource.getPoolConnection(RmiDataSource.java:316)
    at weblogic.jdbc.common.internal.RmiDataSource.getConnection(RmiDataSource.java:333)

    pc cp wrote:
    I got this reached max pool capacity error msg shown below..
    What is confusing to me is , how does the increment level become -ve... Shoudnt it be zero instead of -11 ?
    <BEA-000627> <Reached maximum capacity of pool "aPool", making "-11" new resource instances instead of "5".>
    Then a stack trace follows this error message saying
    negativeArraySizeException, which is understandable becoz it is trying to increase the pool by -11.. The stack trace is shown below...
    Has anyone seem anything like this ? Any thoughts ?
    java.sql.SQLException: java.lang.NegativeArraySizeException
    at weblogic.jdbc.common.internal.JDBCUtil.wrapAndThrowResourceException(JDBCUtil.java:209)
    at weblogic.jdbc.common.internal.RmiDataSource.getPoolConnection(RmiDataSource.java:316)
    at weblogic.jdbc.common.internal.RmiDataSource.getConnection(RmiDataSource.java:333)Certainly it's a bug, and likely already fixed. What version of weblogic is this?
    Joe

  • Errors with Queue exceed maximum capacity of: '65536' elements

    I faced this issue recently , where the messaging bridges from an external domain was not able to connect my my domain.
    When i checked the logs i found one of the server with the below error.
    ####<Feb 28, 2011 7:31:23 PM GMT> <Warning> <RMI> <dyh75a03> <managed06_orneop02> <ExecuteThread: '2' for queue: 'weblogic.socket.Muxer'> <<WLS Kernel>> <> <
    BEA-080003> <RuntimeException thrown by rmi server: weblogic.rmi.internal.BasicServerRef@a - hostID: '4275655823338432757S:dywlms06-orneop02.neo.openreach.co
    .uk:[61007,61007,-1,-1,61007,-1,-1,0,0]:dywlms01-orneop02.neo.openreach.co.uk:61002,dywlms02-orneop02.neo.openreach.co.uk:61003,dywlms03-orneop02.neo.openrea
    ch.co.uk:61004,dywlms04-orneop02.neo.openreach.co.uk:61005,dywlms05-orneop02.neo.openreach.co.uk:61006,dywlms06-orneop02.neo.openreach.co.uk:61007,dywlms07-o
    rneop02.neo.openreach.co.uk:61008,dywlms08-orneop02.neo.openreach.co.uk:61009,dywlms09-orneop02.neo.openreach.co.uk:61010:orneop02:managed06_orneop02', oid:
    '10', implementation: 'weblogic.transaction.internal.CoordinatorImpl@f6ede1'
    weblogic.utils.UnsyncCircularQueue$FullQueueException: Queue exceed maximum capacity of: '65536' elements.
    weblogic.utils.UnsyncCircularQueue$FullQueueException: Queue exceed maximum capacity of: '65536' elements
    at weblogic.utils.UnsyncCircularQueue.expandQueue(UnsyncCircularQueue.java:72)
    at weblogic.utils.UnsyncCircularQueue.put(UnsyncCircularQueue.java:94)
    at weblogic.kernel.ExecuteThreadManager.execute(ExecuteThreadManager.java:374)
    at weblogic.kernel.Kernel.execute(Kernel.java:345)
    at weblogic.rmi.internal.BasicServerRef.dispatch(BasicServerRef.java:312)
    at weblogic.rjvm.RJVMImpl.dispatchRequest(RJVMImpl.java:1113)
    at weblogic.rjvm.RJVMImpl.dispatch(RJVMImpl.java:1031)
    at weblogic.rjvm.ConnectionManagerServer.handleRJVM(ConnectionManagerServer.java:225)
    at weblogic.rjvm.ConnectionManager.dispatch(ConnectionManager.java:805)
    at weblogic.rjvm.t3.T3JVMConnection.dispatch(T3JVMConnection.java:782)
    at weblogic.socket.SocketMuxer.readReadySocketOnce(SocketMuxer.java:705)
    at weblogic.socket.SocketMuxer.readReadySocket(SocketMuxer.java:651)
    at weblogic.socket.PosixSocketMuxer.processSockets(PosixSocketMuxer.java:123)
    at weblogic.socket.SocketReaderRequest.execute(SocketReaderRequest.java:32)
    at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:224)
    at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:183)
    >
    As a workaround , i had restart this server. After this bridges from ext domain was working.
    Has any one come across this issue before.
    Regards
    Deepak

    Found this issue again in one of the domains....the threads dumps is showing deadlocks.
    Found one Java-level deadlock:
    =============================
    "ExecuteThread: '3' for queue: 'weblogic.kernel.Default'":
    waiting to lock monitor 0868dea4 (object a4e99be8, a weblogic.transaction.internal.TransactionLoggerImpl$IOBuffer),
    which is held by "ExecuteThread: '6' for queue: 'weblogic.kernel.Default'"
    "ExecuteThread: '6' for queue: 'weblogic.kernel.Default'":
    waiting to lock monitor 00255304 (object b23be050, a weblogic.transaction.internal.ServerTransactionImpl),
    which is held by "ExecuteThread: '0' for queue: 'weblogic.kernel.Non-Blocking'"
    "ExecuteThread: '0' for queue: 'weblogic.kernel.Non-Blocking'":
    waiting to lock monitor 086677a4 (object a4e99c00, a weblogic.transaction.internal.TransactionLoggerImpl$IOBuffer),
    which is held by "ExecuteThread: '3' for queue: 'weblogic.kernel.Default'"
    Java stack information for the threads listed above:
    ===================================================
    "ExecuteThread: '3' for queue: 'weblogic.kernel.Default'":
         at weblogic.transaction.internal.TransactionLoggerImpl$LogDisk.release(TransactionLoggerImpl.java:1323)
         - waiting to lock <a4e99be8> (a weblogic.transaction.internal.TransactionLoggerImpl$IOBuffer)
         - locked <a4e99c00> (a weblogic.transaction.internal.TransactionLoggerImpl$IOBuffer)
         at weblogic.transaction.internal.TransactionLoggerImpl.release(TransactionLoggerImpl.java:389)
         at weblogic.transaction.internal.ServerTransactionImpl.releaseLog(ServerTransactionImpl.java:2767)
         at weblogic.transaction.internal.ServerTransactionManagerImpl.remove(ServerTransactionManagerImpl.java:1466)
         at weblogic.transaction.internal.ServerTransactionImpl.afterCommittedStateHousekeeping(ServerTransactionImpl.java:2645)
         at weblogic.transaction.internal.ServerTransactionImpl.setCommitted(ServerTransactionImpl.java:2669)
         at weblogic.transaction.internal.ServerTransactionImpl.localCommit(ServerTransactionImpl.java:1875)
         at weblogic.transaction.internal.ServerTransactionImpl.localCommit(ServerTransactionImpl.java:1163)
         at weblogic.transaction.internal.SubCoordinatorImpl.startCommit(SubCoordinatorImpl.java:274)
         at weblogic.transaction.internal.CoordinatorImpl_WLSkel.invoke(Unknown Source)
         at weblogic.rmi.internal.BasicServerRef.invoke(BasicServerRef.java:492)
         at weblogic.rmi.internal.BasicServerRef$1.run(BasicServerRef.java:435)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:147)
         at weblogic.rmi.internal.BasicServerRef.handleRequest(BasicServerRef.java:430)
         at weblogic.rmi.internal.BasicExecuteRequest.execute(BasicExecuteRequest.java:35)
         at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:224)
         at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:183)
    "ExecuteThread: '6' for queue: 'weblogic.kernel.Default'":
         at weblogic.transaction.internal.ServerTransactionImpl.onDisk(ServerTransactionImpl.java:836)
         - waiting to lock <b23be050> (a weblogic.transaction.internal.ServerTransactionImpl)
         at weblogic.transaction.internal.TransactionLoggerImpl$LogDisk.write(TransactionLoggerImpl.java:1252)
         - locked <a4e99be8> (a weblogic.transaction.internal.TransactionLoggerImpl$IOBuffer)
         - locked <a4e99bb8> (a weblogic.transaction.internal.TransactionLoggerImpl$LogDisk)
         at weblogic.transaction.internal.TransactionLoggerImpl.flushLog(TransactionLoggerImpl.java:614)
         at weblogic.transaction.internal.TransactionLoggerImpl.store(TransactionLoggerImpl.java:305)
         at weblogic.transaction.internal.ServerTransactionImpl.log(ServerTransactionImpl.java:1850)
         at weblogic.transaction.internal.ServerTransactionImpl.globalPrepare(ServerTransactionImpl.java:2118)
         at weblogic.transaction.internal.ServerTransactionImpl.internalCommit(ServerTransactionImpl.java:259)
         at weblogic.transaction.internal.ServerTransactionImpl.commit(ServerTransactionImpl.java:228)
         at weblogic.transaction.internal.TransactionManagerImpl.commit(TransactionManagerImpl.java:303)
         at weblogic.jms.bridge.internal.MessagingBridge.onMessageInternal(MessagingBridge.java:1279)
         at weblogic.jms.bridge.internal.MessagingBridge.onMessage(MessagingBridge.java:1190)
         at weblogic.jms.adapter.JMSBaseConnection$29.run(JMSBaseConnection.java:1989)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:147)
         at weblogic.jms.adapter.JMSBaseConnection.onMessage(JMSBaseConnection.java:1985)
         at weblogic.jms.client.JMSSession.onMessage(JMSSession.java:2686)
         at weblogic.jms.client.JMSSession.execute(JMSSession.java:2598)
         at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:224)
         at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:183)
    "ExecuteThread: '0' for queue: 'weblogic.kernel.Non-Blocking'":
         at weblogic.transaction.internal.TransactionLoggerImpl$LogDisk.release(TransactionLoggerImpl.java:1322)
         - waiting to lock <a4e99c00> (a weblogic.transaction.internal.TransactionLoggerImpl$IOBuffer)
         at weblogic.transaction.internal.TransactionLoggerImpl.release(TransactionLoggerImpl.java:389)
         at weblogic.transaction.internal.ServerTransactionImpl.releaseLog(ServerTransactionImpl.java:2767)
         at weblogic.transaction.internal.ServerTransactionManagerImpl.remove(ServerTransactionManagerImpl.java:1466)
         at weblogic.transaction.internal.ServerTransactionImpl.setRolledBack(ServerTransactionImpl.java:2597)
         at weblogic.transaction.internal.ServerTransactionImpl.ackRollback(ServerTransactionImpl.java:1093)
         - locked <b23be050> (a weblogic.transaction.internal.ServerTransactionImpl)
         at weblogic.transaction.internal.CoordinatorImpl.ackRollback(CoordinatorImpl.java:298)
         at weblogic.transaction.internal.CoordinatorImpl_WLSkel.invoke(Unknown Source)
         at weblogic.rmi.internal.BasicServerRef.invoke(BasicServerRef.java:492)
         at weblogic.rmi.internal.BasicServerRef$1.run(BasicServerRef.java:435)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:147)
         at weblogic.rmi.internal.BasicServerRef.handleRequest(BasicServerRef.java:430)
         at weblogic.rmi.internal.BasicExecuteRequest.execute(BasicExecuteRequest.java:35)
         at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:224)
         at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:183)
    Found 1 deadlock.

  • Problem with reached maximum number of connections to database

    Dear Experts,
    Our Production system was not responding properly last week.
    The below was the reply from the Basis team.
    "It seems that we have again problem with reached maximum number of connections to database. We have extended this number to 100 this year and now it seems that it’s not enough again. It seems that something is running on Production, which takes over too many connections."
    They have increased the number to 200 as a work around.
    Do we have any means to find out, which component or application is causing the issue.
    Please advise me if any better way is available to correct the issue.
    Please see the below trace.
    From default trace:
    ======
    Caused by: com.sap.engine.services.dbpool.exceptions.BaseSQLException: ResourceException occurred in method ConnectionFactoryImpl.getConnection(): javax.resource.R
    esourceException: (Failed in component: dbpool, BC-JAS-TRH) Cannot create connection. Possible reasons: 1)Maximum allowed connections to DB or EIS is reached. You
    can apply CSN Note 719778 in order to check and resolve connection leaks. 2) Configuration to DB/EIS is wrong or DB/EIS is temporary unreachable. 3) Connections ar
    e not enough for current load.
            at com.sap.engine.services.dbpool.cci.ConnectionFactoryImpl.getConnection(ConnectionFactoryImpl.java:60)
            at com.sap.security.core.persistence.datasource.imp.J2EEConnectionPool.getConnection(J2EEConnectionPool.java:205)
            ... 61 more
    Caused by: javax.resource.ResourceException: (Failed in component: dbpool, BC-JAS-TRH) Cannot create connection. Possible reasons: 1)Maximum allowed connections to
    DB or EIS is reached. You can apply CSN Note 719778 in order to check and resolve connection leaks. 2) Configuration to DB/EIS is wrong or DB/EIS is temporary unr
    eachable. 3) Connections are not enough for current load.
            at com.sap.engine.services.connector.jca.ConnectionHashSet.match(ConnectionHashSet.java:230)
            at com.sap.engine.services.connector.jca.ConnectionManagerImpl.allocateConnection(ConnectionManagerImpl.java:343)
            at com.sap.engine.services.connector.jca.ShareableConnectionManager.allocateConnection(ShareableConnectionManager.java:54)
            at com.sap.engine.services.dbpool.cci.ConnectionFactoryImpl.getConnection(ConnectionFactoryImpl.java:52)
            ... 62 more
    Caused by: com.sap.engine.services.dbpool.exceptions.BaseResourceException: SQLException is thrown by the pooled connection: com.sap.sql.log.OpenSQLException: No c
    onnection to data source SAPEPPDB available. All 100 pooled connections are in use and 70 connection requests are currently waiting. The connection pool size might
    need to be adjusted.
            at com.sap.engine.services.dbpool.spi.ManagedConnectionFactoryImpl.createManagedConnection(ManagedConnectionFactoryImpl.java:192)
            at com.sap.engine.services.connector.jca.ConnectionHashSet.match(ConnectionHashSet.java:221)
            ... 65 more
    Caused by: com.sap.sql.log.OpenSQLException: No connection to data source SAPEPPDB available. All 100 pooled connections are in use and 70 connection requests are
    currently waiting. The connection pool size might need to be adjusted.
    ======
    Thanks and Kind Regards,
    Jelbin

    Stop all instances(including DB) and start again, Hope it should work.
    It may happened that jar has not been synchronized with the database and may be version mismatch with the java.
    719778 - Data Source fails to return connection
    1650472 - Transactions are interrupted due to database connection periodically failing to establish
    1138877 - How to Deploy External Drivers JDBC/JMS Adapters
    Change the connection pool so that it can connect to DB as per the note 719778
    Regards
    Vijay Kalluri

  • BEA-000802 : Queue exceed maximum capacity of: '65536' elements.

    Hi,
    I am getting following error in my weblogic server. Its version is 10.3.3.0
    And after some time, server is not showing its state. Usually if the server is running properly, its state is "OK". But after the following error messages, my server is not showing any state and applications are not running.
    ####<Nov 11, 2010 5:18:50 AM GMT+05:30> <Error> <Kernel> <APP1> <Server1> <[ACTIVE] ExecuteThread: '360' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1289432930650> <BEA-000802> <ExecuteRequest failed
    weblogic.utils.UnsyncCircularQueue$FullQueueException: Queue exceed maximum capacity of: '65536' elements.
    weblogic.utils.UnsyncCircularQueue$FullQueueException: Queue exceed maximum capacity of: '65536' elements
         at weblogic.utils.UnsyncCircularQueue$FullQueueException.<init>(UnsyncCircularQueue.java:147)
         at weblogic.utils.UnsyncCircularQueue$FullQueueException.<init>(UnsyncCircularQueue.java:144)
         at weblogic.utils.UnsyncCircularQueue.expandQueue(UnsyncCircularQueue.java:71)
         at weblogic.utils.UnsyncCircularQueue.put(UnsyncCircularQueue.java:94)
         at weblogic.rjvm.MsgAbbrevJVMConnection$WritingState.sendNow(MsgAbbrevJVMConnection.java:511)
         at weblogic.rjvm.MsgAbbrevJVMConnection.canSendMsg(MsgAbbrevJVMConnection.java)
         at weblogic.rjvm.MsgAbbrevJVMConnection.sendMsg(MsgAbbrevJVMConnection.java:181)
         at weblogic.rjvm.MsgAbbrevJVMConnection.sendMsg(MsgAbbrevJVMConnection.java:142)
         at weblogic.rjvm.ConnectionManager.sendMsg(ConnectionManager.java:593)
         at weblogic.rjvm.RJVMImpl.send(RJVMImpl.java:901)
         at weblogic.rjvm.MsgAbbrevOutputStream.flushAndSend(MsgAbbrevOutputStream.java:394)
         at weblogic.rjvm.MsgAbbrevOutputStream.sendOneWay(MsgAbbrevOutputStream.java:400)
         at weblogic.rjvm.BasicOutboundRequest.sendOneWay(BasicOutboundRequest.java:105)
         at weblogic.rmi.internal.BasicRemoteRef.sendOneway(BasicRemoteRef.java:271)
         at weblogic.rmi.internal.BasicRemoteRef.invoke(BasicRemoteRef.java:214)
         at weblogic.management.logging.DomainLogHandlerImpl_1033_WLStub.publishLogEntries(Unknown Source)
         at weblogic.logging.DomainLogBroadcasterClient$2.run(DomainLogBroadcasterClient.java:209)
         at weblogic.work.SelfTuningWorkManagerImpl$WorkAdapterImpl.run(SelfTuningWorkManagerImpl.java:528)
         at weblogic.work.ExecuteThread.execute(ExecuteThread.java:201)
         at weblogic.work.ExecuteThread.run(ExecuteThread.java:173)
    And even I am getting out of memory error warning.
    ####<Nov 11, 2010 7:34:46 AM GMT+05:30> <Critical> <Health> <APP1> <Server1> <weblogic.GCMonitor> <<anonymous>> <> <> <1289441086135> <BEA-310003> <Free memory in the server is 2,953,904 bytes. There is danger of OutOfMemoryError>
    My server arguments are
    -XX:PermSize=256m -XX:MaxPermSize=256m -Xms1024M -Xmx2048M
    Please tell me where the things are going wrong.

    This wls instance can't afford huge requests.
    See the following error
    ####<Nov 11, 2010 5:18:50 AM GMT+05:30> <Error> <Kernel> <APP1> <Server1> <[ACTIVE] ExecuteThread: '360' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>>
    This ExecuteThread number is 360th.
    I think your instance is already too busy.
    I guess OOME is second issue.
    If i have to solve this problem, i consider several follow things.
    1. Check the total requests.
         - I guess we need to sizing of wls instances.
    2. Extend wls instance count.
         - Under 100 ExecuteThread per wls instance
    3. Find long term requests, especially STUCK thread.
         - Tuning that requests under JTA timeout.
    4. Set the -Xms and -Xmx as same value.
         - For performance.
    I hope this will be helpful to you

  • Maximum capacity MMC cards with the 9500? I

    What is the maximum capacity MMC card the 9500 can take? I've seen many mentions of 1GB and 2GB on these forums, but I've also heard of the 9500 having issues with 2GB cards.

    Personally I've only ahad small video clips on previous and now 9500 communicators and al been OK in terms of playback.
    However I have a large album (CD and vinyl) collection and when copying (for my own personal use etc etc) I'm putting on now six half gigabyte cards - which I hot-swap nearly daily because of podcasts that I can quickly add with the card reader from the music adaptor pack.
    I've got mp3's of 50mb + and it's been fine - I assume much to do with quality of recording.
    Having said all this - tehcnology is moving faster than a sack of coal off a cliff so I assume my daughter's slim ipod capabiity will be under the hood of 'son of 9500'!
    As a serous point tho' Iv e got several full size mmc cards of .5gb at £35 -£30 a pop. While I was happy to pay for these at the time the 9500 also takes the reduced sized cards with their adaptors. These cards are of course prevalent in the N series so I suppose for 'son of 9500' I shouls assume I should prepare for smaller cards.

  • UnsyncCircularQueue$FullQ Queue exceed maximum capacity of: '65536' element

    dear friends:
    Does anyone knows the problem like this <BEA-002911> <WorkManager ClusterMessaging failed to schedule a request due to weblogic.utils.UnsyncCircularQueue$FullQueueException: Queue exceed maximum capacity of: '65536' elements
    weblogic.utils.UnsyncCircularQueue$FullQueueException: Queue exceed maximum capacity of: '65536' elements
    why this happend and how to solve it?
    thanks a lot!

    Hi,
    Weblogic has a maximum storage for Pending Request queue configured at 65536. At this point, it will stop accepting incoming request to your Server Socket port.
    This means that your Weblogic server / JVM very likely has depleted its internal Thread Pool triggering Weblogic to start queuing incoming requests; eventually reaching its maximum capacity.
    From a resolution perspective, you will need to investigate the root cause, Thread Dump generation and analysis will be required in your case.
    Please generate a JVM Thread Dump (kill -3 <pid> for UNIX OS) and share detail on Thread contention / problem pattern.
    Thanks.
    P-H
    http://javaeesupportpatterns.blogspot.com/

  • SIP Trunk - No voice with Single Number Reach

    Hi Community.
    I setup SIP Trunk with the CCA. Everything is working Call In and Call Out. Call Forward and so on.
    But with Single Number reach is something wrong. The mobile phone is ringing and I can get the call, but I hear not any voice.
    Can someone please help me out? Below the config.
    version 15.1
    parser config cache interface
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    service internal
    service compress-config
    service sequence-numbers
    dot11 ssid cisco-data
     vlan 1
     authentication open
    dot11 ssid cisco-voice
     vlan 100
     authentication open
    ip source-route
    ip cef
    ip dhcp relay information trust-all
    ip dhcp excluded-address 10.1.1.1 10.1.1.9
    ip dhcp excluded-address 10.1.1.241 10.1.1.255
    ip dhcp pool phone
     network 10.1.1.0 255.255.255.0
     default-router 10.1.1.1
     option 150 ip 10.1.1.1
    ip domain name site1.365873.trk.ipvoip.ch
    ip name-server 8.8.8.8
    ip inspect WAAS flush-timeout 10
    ip inspect name SDM_LOW dns
    ip inspect name SDM_LOW ftp
    ip inspect name SDM_LOW h323
    ip inspect name SDM_LOW https
    ip inspect name SDM_LOW icmp
    ip inspect name SDM_LOW imap
    ip inspect name SDM_LOW pop3
    ip inspect name SDM_LOW netshow
    ip inspect name SDM_LOW rcmd
    ip inspect name SDM_LOW realaudio
    ip inspect name SDM_LOW rtsp
    ip inspect name SDM_LOW esmtp
    ip inspect name SDM_LOW sqlnet
    ip inspect name SDM_LOW streamworks
    ip inspect name SDM_LOW tftp
    ip inspect name SDM_LOW tcp router-traffic
    ip inspect name SDM_LOW udp router-traffic
    ip inspect name SDM_LOW vdolive
    no ipv6 cef
    multilink bundle-name authenticated
    stcapp ccm-group 1
    stcapp
    isdn switch-type basic-net3
    voice call send-alert
    voice rtp send-recv
    voice service voip
     ip address trusted list
      ipv4 0.0.0.0 0.0.0.0
     allow-connections h323 to h323
     allow-connections h323 to sip
     allow-connections sip to h323
     allow-connections sip to sip
     supplementary-service h450.12
     no supplementary-service sip refer
     fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
     sip
      registrar server expires max 3600 min 3600
      localhost dns:site1.365873.trk.ipvoip.ch
      no update-callerid
    voice class codec 1
     codec preference 1 g711alaw
    voice register global
     mode cme
     source-address 10.1.1.1 port 5060
     load 9971 sip9971.9-2-2
     load 9951 sip9951.9-2-2
     load 8961 sip8961.9-2-2
     timezone 23
    voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME
     access-list 2
     translation-profile incoming SIP_Incoming
    voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL
     access-list 3
    voice translation-rule 9
     rule 1 /0041449475090/ /90/
     rule 2 /0041449475091/ /91/
     rule 3 /0041449475092/ /92/
     rule 4 /0041449475093/ /93/
     rule 5 /0041449475094/ /94/
     rule 6 /0041449475095/ /95/
     rule 7 /0041449475096/ /96/
     rule 8 /0041449475097/ /97/
     rule 9 /0041449475098/ /98/
     rule 10 /0041449475099/ /99/
    voice translation-rule 410
     rule 1 /^0\(.*\)/ /\1/
     rule 15 /^..$/ /0041449475090/
    voice translation-rule 411
     rule 1 /^0\(.*\)/ /ABCD0\1/
    voice translation-rule 412
     rule 1 /^ABCD\(.*\)/ /\1/
    voice translation-rule 422
     rule 15 /^ABCD\(.*\)/ /\1/
    voice translation-rule 1000
     rule 1 /.*/ //
    voice translation-rule 1111
     rule 1 /^9\([1-9]\)$/ /004144947509\1/
     rule 15 /^..$/ /0041449475090/
    voice translation-rule 1112
     rule 1 /^0/ //
    voice translation-rule 2000
     rule 1 /0041449475098/ /98/
    voice translation-rule 2001
     rule 1 /0041449475097/ /97/
    voice translation-rule 2002
     rule 1 /^6/ //
    voice translation-rule 2222
    voice translation-profile AA_Profile
     translate called 2001
    voice translation-profile CALLER_ID_TRANSLATION_PROFILE
     translate calling 1111
    voice translation-profile CallBlocking
     translate called 2222
    voice translation-profile OUTGOING_TRANSLATION_PROFILE
     translate called 1112
    voice translation-profile PSTN_CallForwarding
     translate redirect-target 410
     translate redirect-called 410
    voice translation-profile PSTN_Outgoing
     translate calling 1111
     translate called 1112
     translate redirect-target 410
     translate redirect-called 410
    voice translation-profile SIP_Called_9
     translate calling 3265
     translate called 9
    voice translation-profile SIP_Incoming
     translate called 411
    voice translation-profile SIP_Passthrough
     translate called 412
    voice translation-profile SIP_Passthrough_CallBlocking
     translate called 422
    voice translation-profile VM_Profile
     translate called 2000
    voice translation-profile XFER_TO_VM_PROFILE
     translate redirect-called 2002
    voice translation-profile nondialable
     translate called 1000
    voice-card 0
     dspfarm
     dsp services dspfarm
    fax interface-type fax-mail
    license udi pid UC540W-BRI-K9 sn FGL163220SL
    archive
     log config
      logging enable
      logging size 600
      hidekeys
    username admin privilege 15 secret xxx
    username xxx password 0 ""
    username xxx password 0 ""
    ip tftp source-interface Loopback0
    bridge irb
    interface Loopback0
     description $FW_INSIDE$
     ip address 10.1.10.2 255.255.255.252
     ip access-group 101 in
     ip nat inside
     ip virtual-reassembly in
    interface FastEthernet0/0
     description $FW_OUTSIDE$
     no ip address
     ip inspect SDM_LOW out
     ip virtual-reassembly in
     ip verify unicast reverse-path
     load-interval 30
     shutdown
     duplex auto
     speed auto
    interface Integrated-Service-Engine0/0
     description cue is initialized with default IMAP group
     ip unnumbered Loopback0
     ip nat inside
     ip virtual-reassembly in
     service-module ip address 10.1.10.1 255.255.255.252
     service-module ip default-gateway 10.1.10.2
    interface FastEthernet0/1/0
     no ip address
     macro description cisco-desktop
     spanning-tree portfast
    interface FastEthernet0/1/1
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/2
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/3
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/4
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/5
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/6
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/7
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/8
     no ip address
     macro description cisco-desktop
     spanning-tree portfast
    interface BRI0/1/0
     no ip address
     isdn switch-type basic-net3
     isdn point-to-point-setup
     isdn incoming-voice voice
     isdn sending-complete
     isdn static-tei 0
    interface BRI0/1/1
     no ip address
     shutdown
     isdn switch-type basic-net3
     isdn point-to-point-setup
     isdn incoming-voice voice
     isdn sending-complete
     isdn static-tei 0
    interface Dot11Radio0/5/0
     no ip address
     ssid cisco-data
     ssid cisco-voice
     speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
     station-role root
     antenna receive right
     antenna transmit right
    interface Dot11Radio0/5/0.1
     encapsulation dot1Q 1 native
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 spanning-disabled
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
    interface Dot11Radio0/5/0.100
     encapsulation dot1Q 100
     bridge-group 100
     bridge-group 100 subscriber-loop-control
     bridge-group 100 spanning-disabled
     bridge-group 100 block-unknown-source
     no bridge-group 100 source-learning
     no bridge-group 100 unicast-flooding
    interface Vlan1
     no ip address
     bridge-group 1
     bridge-group 1 spanning-disabled
    interface Vlan100
     no ip address
     bridge-group 100
     bridge-group 100 spanning-disabled
    interface BVI1
     description $FW_INSIDE$
     ip address 192.168.10.2 255.255.255.0
     ip access-group 102 in
     ip nat inside
     ip virtual-reassembly in
    interface BVI100
     description $FW_INSIDE$
     ip address 10.1.1.1 255.255.255.0
     ip access-group 103 in
     ip nat inside
     ip virtual-reassembly in
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http path flash:/gui
    ip dns server
    ip nat inside source list 1 interface FastEthernet0/0 overload
    ip route 0.0.0.0 0.0.0.0 192.168.10.1
    ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 10.1.1.0 0.0.0.255
    access-list 1 permit 192.168.10.0 0.0.0.255
    access-list 1 permit 10.1.10.0 0.0.0.3
    access-list 2 remark CCA_SIP_SOURCE_GROUP_ACL_INTERNAL
    access-list 2 remark SDM_ACL Category=1
    access-list 2 permit 192.168.10.2
    access-list 2 permit 10.1.10.0 0.0.0.3
    access-list 2 permit 192.168.10.0 0.0.0.255
    access-list 2 permit 10.1.1.0 0.0.0.255
    access-list 3 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL
    access-list 3 remark SDM_ACL Category=1
    access-list 3 permit 212.147.47.216
    access-list 3 deny   any
    access-list 100 remark auto generated by SDM firewall configuration
    access-list 100 remark SDM_ACL Category=1
    access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
    access-list 100 deny   ip host 255.255.255.255 any
    access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip any any
    access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_8##
    access-list 101 remark SDM_ACL Category=1
    access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
    access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
    access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
    access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
    access-list 101 deny   ip 192.168.1.0 0.0.0.255 any
    access-list 101 deny   ip host 255.255.255.255 any
    access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 101 permit ip any any
    access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##
    access-list 102 remark SDM_ACL Category=1
    access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
    access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
    access-list 102 deny   ip 192.168.1.0 0.0.0.255 any
    access-list 102 deny   ip host 255.255.255.255 any
    access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 102 permit ip any any
    access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##
    access-list 103 remark SDM_ACL Category=1
    access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
    access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
    access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
    access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
    access-list 103 deny   ip 192.168.1.0 0.0.0.255 any
    access-list 103 deny   ip host 255.255.255.255 any
    access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 103 permit ip any any
    access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_14##
    access-list 104 remark SDM_ACL Category=1
    access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
    access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
    access-list 104 permit ip any any
    access-list 104 permit udp host 8.8.8.8 eq domain any
    access-list 104 permit icmp any any echo-reply
    access-list 104 permit icmp any any time-exceeded
    access-list 104 permit icmp any any unreachable
    access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
    access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
    access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
    access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 104 deny   ip host 255.255.255.255 any
    access-list 104 deny   ip host 0.0.0.0 any
    access-list 104 deny   ip any any
    control-plane
    bridge 1 route ip
    bridge 100 route ip
    voice-port 0/0/0
     cptone CH
     station-id name FAX
     station-id number 99
     caller-id enable
    voice-port 0/0/1
     cptone CH
     shutdown
     caller-id enable
    voice-port 0/0/2
     cptone CH
     shutdown
     caller-id enable
    voice-port 0/0/3
     cptone CH
     shutdown
     caller-id enable
    voice-port 0/1/0
     compand-type a-law
     cptone CH
     bearer-cap Speech
    voice-port 0/1/1
     compand-type a-law
     cptone CH
     bearer-cap Speech
    voice-port 0/4/0
     auto-cut-through
     signal immediate
     input gain auto-control -15
     description Music On Hold Port
    sccp local Loopback0
    sccp ccm 10.1.1.1 identifier 1 version 4.0
    sccp
    sccp ccm group 1
     associate ccm 1 priority 1
     associate profile 2 register mtpa4934c6ee4e0
    dspfarm profile 2 transcode
     description CCA transcoding for SIP Trunk VTX
     codec g711ulaw
     codec g711alaw
     codec g729ar8
     codec g729abr8
     maximum sessions 10
     associate application SCCP
    dial-peer cor custom
     name internal
     name local
     name local-plus
     name international
     name national
     name national-plus
     name emergency
     name toll-free
    dial-peer cor list call-internal
     member internal
    dial-peer cor list call-local
     member local
    dial-peer cor list call-local-plus
     member local-plus
    dial-peer cor list call-national
     member national
    dial-peer cor list call-national-plus
     member national-plus
    dial-peer cor list call-international
     member international
    dial-peer cor list call-emergency
     member emergency
    dial-peer cor list call-toll-free
     member toll-free
    dial-peer cor list user-internal
     member internal
     member emergency
    dial-peer cor list user-local
     member internal
     member local
     member emergency
     member toll-free
    dial-peer cor list user-local-plus
     member internal
     member local
     member local-plus
     member emergency
     member toll-free
    dial-peer cor list user-national
     member internal
     member local
     member local-plus
     member national
     member emergency
     member toll-free
    dial-peer cor list user-national-plus
     member internal
     member local
     member local-plus
     member national
     member national-plus
     member emergency
     member toll-free
    dial-peer cor list user-international
     member internal
     member local
     member local-plus
     member international
     member national
     member national-plus
     member emergency
     member toll-free
    dial-peer voice 1 pots
     destination-pattern 99
     port 0/0/0
     no sip-register
    dial-peer voice 2 pots
     port 0/0/1
     no sip-register
    dial-peer voice 3 pots
     port 0/0/2
     no sip-register
    dial-peer voice 4 pots
     port 0/0/3
     no sip-register
    dial-peer voice 5 pots
     description ** MOH Port **
     destination-pattern ABC
     port 0/4/0
     no sip-register
    dial-peer voice 6 pots
     description tcatch all dial peer for BRI/PRIv
     translation-profile incoming nondialable
     incoming called-number .%
     direct-inward-dial
    dial-peer voice 50 pots
     description ** incoming dial peer **
     incoming called-number ^AAAA$
     direct-inward-dial
     port 0/1/0
    dial-peer voice 51 pots
     description ** incoming dial peer **
     incoming called-number ^AAAA$
     direct-inward-dial
     port 0/1/1
    dial-peer voice 2000 voip
     description ** cue voicemail pilot number **
     translation-profile outgoing XFER_TO_VM_PROFILE
     destination-pattern 98
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     voice-class sip outbound-proxy ipv4:10.1.10.1
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 2001 voip
     description ** cue auto attendant number **
     translation-profile outgoing PSTN_CallForwarding
     destination-pattern 97
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     voice-class sip outbound-proxy ipv4:10.1.10.1
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 2012 voip
     description ** cue prompt manager number **
     translation-profile outgoing PSTN_CallForwarding
     destination-pattern 96
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     voice-class sip outbound-proxy ipv4:10.1.10.1
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 1000 voip
     permission term
     description ** Incoming call from SIP trunk (VTX) **
     session protocol sipv2
     session target sip-server
     incoming called-number .%
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     fax rate 14400
     fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1001 voip
     corlist outgoing call-local
     description ** star code to SIP trunk (VTX) **
     destination-pattern *..
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     fax rate 14400
     fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1003 voip
     description ** Passthrough Inbound Calls for PSTN from CUE **
     translation-profile incoming SIP_Passthrough
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     incoming called-number ABCDT
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 1005 voip
     description ** Passthrough Inbound Calls for MWI from CUE **
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     incoming called-number A80T
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 1009 voip
     description ** Passthrough Inbound Calls for Internal Extensions from CUE **
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     incoming called-number ^..$
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 1033 voip
     corlist outgoing call-local
     description **CCA*Switzerland*Short Code Services**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 0187
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1042 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*Ambulance / Poisioning**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 0014[45]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1041 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*REGA Air Rescue**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 00333333333
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1025 voip
     corlist outgoing call-national
     description **CCA*Switzerland*National Destination Numbers**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00[789]1.......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1020 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Regional Announcement VM**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 01600
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1040 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*REGA Air Rescue**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 000333333333
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1043 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*Ambulance / Poisioning**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 014[45]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1035 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Mobile Numbers**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 007[46789].......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1024 voip
     corlist outgoing call-national-plus
     description **CCA*Switzerland*Personal Numbering**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00878......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1029 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Voicemail Access**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00860.........
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1036 voip
     corlist outgoing call-national
     description **CCA*Switzerland*VPN Access**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00869.............
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1027 voip
     corlist outgoing call-national-plus
     description **CCA*Switzerland*Premium Rate (Business)**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00900......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1026 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Test Numbers**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00868T
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1034 voip
     corlist outgoing call-national-plus
     description **CCA*Switzerland*Shared Cost numbers**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 0084[0248]......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1038 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*Emergency**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 0011[278]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1037 voip
     corlist outgoing call-toll-free
     description **CCA*Switzerland*Toll Free Numbers**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00800......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1039 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*Emergency**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 011[278]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1032 voip
     corlist outgoing call-national
     description **CCA*Switzerland*National Destination Numbers**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00[23456]........
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1023 voip
     corlist outgoing call-international
     description **CCA*Switzerland*International Calls**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 000T
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1031 voip
     description **CCA*Switzerland*Premium Rate (Social)**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 0090[16]......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1030 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Short Code**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 014[0357]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1045 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*REGA/Glaciers Air Rescue**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 0141[45]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1028 voip
     corlist outgoing call-national-plus
     description **CCA*Switzerland*Directory Enquiries**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 018[15].
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1021 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Short Code**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 011[45].
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1022 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Short Code Services**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 01[67].
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1044 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*REGA/Glaciers Air Rescue**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 00141[45]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 2002 voip
     description ** cue voicemail PSTN number **
     translation-profile outgoing VM_Profile
     destination-pattern xxx$
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     voice-class sip outbound-proxy ipv4:10.1.10.1
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 2003 voip
     description ** cue auto attendant PSTN number **
     translation-profile outgoing AA_Profile
     destination-pattern xxx$
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     voice-class sip outbound-proxy ipv4:10.1.10.1
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 1110 pots
     preference 9
     destination-pattern xxx
     port 0/0/0
     no sip-register
    dial-peer voice 3006 voip
     description SIP
     translation-profile incoming SIP_Called_9
     session protocol sipv2
     session target sip-server
     incoming called-number xxx.
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    no dial-peer outbound status-check pots
    sip-ua
     keepalive target dns:site1.365873.trk.ipvoip.ch
     authentication username xxx password 7 xxx
     no remote-party-id
     retry invite 2
     retry register 10
     timers connect 100
     timers keepalive active 100
     registrar dns:site1.365873.trk.ipvoip.ch expires 3600
     sip-server dns:site1.365873.trk.ipvoip.ch
     host-registrar
    telephony-service
     sdspfarm units 5
     sdspfarm transcode sessions 10
     sdspfarm tag 2 mtpa4934c6ee4e0
     video
     fxo hook-flash
     max-ephones 40
     max-dn 300
     ip source-address 10.1.1.1 port 2000
     auto assign 1 to 1 type bri
     calling-number initiator
     service phone videoCapability 1
     service phone ehookenable 1
     service phone ehookEnable 1
     service dnis overlay
     service dnis dir-lookup
     service dss
     timeouts interdigit 5
     system message SwissT.Net
     url services http://10.1.10.1/voiceview/common/login.do
     url authentication http://10.1.10.1/voiceview/authentication/authenticate.do
     cnf-file location flash:
     cnf-file perphone
     user-locale U4 load CME-locale-de_DE-German-8.1.2.2.tar
     network-locale U4
     load 521G-524G cp524g-8-1-17
     load 525G spa525g-7-5-4
     load 501G spa50x-30x-7-5-2b
     load 502G spa50x-30x-7-5-2b
     load 504G spa50x-30x-7-5-2b
     load 508G spa50x-30x-7-5-2b
     load 509G spa50x-30x-7-5-2b
     load 525G2 spa525g-7-5-4
     load 301 spa50x-30x-7-5-2b
     load 303 spa50x-30x-7-5-2b
     time-zone 23
     time-format 24
     date-format dd-mm-yy
     keepalive 30 auxiliary 4
     voicemail 98
     max-conferences 8 gain -6
     call-forward pattern .T
     call-forward system redirecting-expanded
     hunt-group logout HLog
     moh flash:/media/music-on-hold.au
     multicast moh 239.10.16.16 port 2000
     web admin system name cisco secret 5 xxx
     dn-webedit
     time-webedit
     transfer-system full-consult dss
     transfer-pattern .T
     transfer-pattern 0.T
     transfer-pattern 6.. blind
     secondary-dialtone 0
     night-service day Sun 17:00 09:00
     night-service day Mon 17:00 09:00
     night-service day Tue 17:00 09:00
     night-service day Wed 17:00 09:00
     night-service day Thu 17:00 09:00
     night-service day Fri 17:00 09:00
     night-service day Sat 17:00 09:00
     fac standard
     create cnf-files version-stamp Jan 01 2002 00:00:00
    ephone-template  1
     url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
     service phone webAccess 0
     softkeys remote-in-use  Newcall
     softkeys idle  Redial Pickup Mobility Newcall Cfwdall Gpickup Dnd Login
     softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
     softkeys connected  Hold Endcall Trnsfer Mobility TrnsfVM Confrn Acct Park
     button-layout 7931 2
    ephone-template  15
     url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
     softkeys remote-in-use  Newcall
     softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd Login
     softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
     softkeys connected  Hold Endcall Mobility Trnsfer TrnsfVM Confrn Acct Park
     button-layout 7931 2
    ephone-template  16
     url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
     softkeys remote-in-use  Newcall
     softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd Login
     softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
     softkeys connected  Hold Endcall Mobility Trnsfer TrnsfVM Confrn Acct Park
    ephone-template  17
     url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
     softkeys remote-in-use  CBarge Newcall
     softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd Login
     softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
     softkeys connected  Hold Endcall Mobility Trnsfer TrnsfVM Confrn Acct Park
    ephone-template  18
     url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
     softkeys remote-in-use  CBarge Newcall
     softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd Login
     softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
     softkeys connected  Hold Endcall Mobility Trnsfer TrnsfVM Confrn Acct Park
     button-layout 7931 2
    ephone-dn  9
     number BCD no-reg primary
     description MoH
     moh out-call ABC
    ephone-dn  292
     number xxx
     description SIP Main Number registration
     preference 10
    ephone-dn  293  dual-line
     number 90 secondary xxx no-reg both
     label Zentrale
     description 90
     name Zentrale
     call-forward busy 98
     call-forward noan 98 timeout 20
    ephone-dn  294  dual-line
     number 94 secondary xxx no-reg both
     label LL
     description Lehrling Lehrnende
     name Lehrling Lehrnende
     mobility
     snr xxx delay 1 timeout 30 cfwd-noan 98
     snr ring-stop
     call-forward busy 98
     call-forward noan 98 timeout 20
    ephone-dn  295  dual-line
     number 93 secondary xxx no-reg both
     label CM
     description
     name
     snr xxx delay 1 timeout 30 cfwd-noan 98
     snr ring-stop
     call-forward busy 98
     call-forward noan 98 timeout 10
    ephone-dn  296  dual-line
     number 92 secondary xxx no-reg both
     label EE
     description
     name
     mobility
     call-forward busy 98
     call-forward noan 98 timeout 20
    ephone-dn  297  dual-line
     number 91 secondary xxx no-reg both
     label RS
     description
     name
     mobility
     snr xxx delay 1 timeout 30 cfwd-noan 98
     snr ring-stop
     call-forward busy 98
     call-forward noan 98 timeout 10
    ephone-dn  298
     number 6.. no-reg primary
     description ***CCA XFER TO VM EXTENSION***
     call-forward all 98
    ephone-dn  299
     number A801.. no-reg primary
     mwi off
    ephone-dn  300
     number A800.. no-reg primary
     mwi on
    ephone  1
     device-security-mode none
     mac-address A44C.11A0.B648
     ephone-template 1
     max-calls-per-button 2
     username "xxx" password xxx
     type 525G2
     button  1:296 2:293 3m297 4m295
     button  5m294
    ephone  2
     device-security-mode none
     mac-address A44C.11A0.B566
     ephone-template 1
     max-calls-per-button 2
     username "xxx" password xxx
     type 525G2
     button  1:297 2:293 3m296 4m295
     button  5m294
    ephone  3
     device-security-mode none
     mac-address A44C.11A0.B5C4
     ephone-template 1
     max-calls-per-button 2
     username "xxx" password xxx
     type 525G2
     button  1:295 2:293 3m297 4m296
     button  5m294
    ephone  4
     device-security-mode none
     mac-address A44C.11A0.B67A
     ephone-template 1
     max-calls-per-button 2
     username "xxx" password xxx
     type 525G2
     button  1:294 2:293 3m297 4m296
     button  5m295
    alias exec cca_voice_mode PBX
    alias exec cca_vm_notification schedule from_time=00 to_time=24
    alias exec clid-ALL_BRI ;1:0-4;1:0-9;1:0-9;1:1-9
    alias exec clid-SIP ;1:1-9;1:1-9;1:1-9
    banner login ^CCisco Configuration Assistant. Version: 3.2 (3). Fri Jul 04 13:18:33 CEST 2014^C
    line con 0
     no modem enable
    line aux 0
    line 2
     no activation-character
     no exec
     transport preferred none
     transport input all
    line vty 0 4
     transport preferred none
     transport input all
    line vty 5 100
     transport preferred none
     transport input all
    ntp master
    ntp server 91.240.0.5 prefer
    en

    Hi Patrick
    I am working on this one as well. I have a UC560 with SIP Trunk provider Les.NET.
    It was working fine until a few weeks ago when something changed on the provider end and broke it. My hunch it is something to do with the SIP REFER.
    http://www.cisco.com/c/en/us/support/docs/voice-unified-communications/unified-communications-manager-express/91535-cme-sip-trunking-config.html
    Here is an excerpt from the above page:
    Call Transfer
    When a call comes in on an SIP trunk to an SCCP Phone or CUE AutoAttendant (AA) and is transferred, the CME by default will send a SIP REFER message to the SP proxy. Most SP Proxy Servers do not support the REFER method. This needs to be configured in order to force the CME to hairpin the call:
    Router(config)#voice service voip
    Router(conf-voi-serv)#no supplementary-service sip refer
    Figure 3 shows the behavior of the CME system with the REFER method disabled.

  • How do I add new Apple ID as it said it reach maximum

    Please tell me how do I add new apple id as I already added a lot and it's said that it reach maximum. I forgot my Apple ID password and can't recover because I cant ***** the email.

    Easy. Open System Preferences > iCloud and sign in with the same Apple ID and password you used when you initially set up your MacBook Pro. Select the iCloud services you wish to use.
    I also want to know how to sink my phone with my Mac
    Read iOS: Syncing your data with iTunes
    Instructional video

  • What's The Maximum Capacity of Mac Mail

    Hi All
    I am new in Mac world, I was using outlook in windows with many email, the email files around 3GB, I did the converter of emails by using outlook2mail application.
    My questions are, how much the maximum capacity of mac mail, and now I am using mac mail with few emails, its working fast, if I transfer all my emails to mac mail (1000s emails, around 3GB) is it will work in same speed or it will work slow or die ?
    Thanks
    Khalid

    You've asked an unanswerable question. To my best knowledge there are no limits, other than as Barney says the available space on your hard drive. Also, it's impossible to quantify it because email messages vary in size. Do you delete large attachments? Have you created new Mail folders Mail > Mailboxes Sidebar > +? I do have a friend who has over 20,000. If anything gets mucked up you can always rebuild a mailbox from your Mail menu > Mailbox >Rebuild.
    -mj

  • JDBC reveiver channel has reached maximum concurrency

    Hi Guys,
    We have an XI environment with around 50 Proxy - XI - JDBC scenarios, all using the same JDBC receiver communication channel that has been set up to update a Microsoft SQL DB. It may be the case that some scenarios are running concurrently, and we get the following error in CC Monitoring:
    "Message processing failed. Cause: com.sap.aii.af.ra.ms.api.RecoverableException: Channel has reached maximum concurrency (5,000 concurrent messages) and no free resource found within 5,000 milliseconds; increase the maximum concurrency level"
    However, after some retries, messages are processed successfully at the receiver DB side.
    After some research, I found out that I have to change Maximum Concurrency Parameter, in JDBC receiver CC configuration. Currently this is set to default value "1".
    Do you have any ideas what value I have to insert ? Are there any other parameters e.g. in VA, that have to be changed in order to overcome this issue ?
    Thank you.

    One more JDBC channel
    Do not create another channel for the same DB/ scenario.....you will be increasing load on XI/ PI server for no use....and it wont help you either.....you will end up having one more channel fighting with other channels to get resources

  • WSH_NEW_DELIVERIES_S Reaching maximum value in Oracle apps 11.5.10.2

    Hello Friends,
    In one of our production system, WSH_NEW_DELIVERIES_S Reaching maximum value.Current application version is #11.5.10.2 and Database version is 11.2.0.3.0
    Can any one help what we can do, do we have any Meta link Note ID's or Patches to do  it. as customer will not agree to ALTER the maxvalue with Out Oracle NOTEID or Approved Patch.
    As of now Maximum value defined in sequence is 285700000 and the WSH_NEW_DELIVERIES_S.currval is 285012483.
    Please suggest.
    Current Script in System is as below:
    CREATE SEQUENCE WSH.WSH_NEW_DELIVERIES_S
    START WITH  285012482 
    MAXVALUE 285700000
    MINVALUE 1
    NOCYCLE
    NOCACHE
    ORDER;

    An another possibility is to do the opposite to what I just wrote. Upload the true definition to the database an compare with the one you are not sure about via SQL:
    1. Backup the WFT file where the standard/seeded workflow is provided
    2. Edit it and change the name of the ITEM_TYPE. For instance, change it from OEOL to OEOL_TMP (cannot exceed 8 characters)
    3. Upload it to the database with WFLOAD
    4. Compare the design tables for the two if them (WF_ITEM_TYPES, WF_ACTIVITIES, WF_MESSAGES, WF_PROCESS_ACTIVITIES, WF_ITEM_ATTRIBUTES, etc). If the table provides a VERSION column then the query would need to use a WHERE END_DATE is null (so that you get only the active/current version of the object). A select... MINUM select would do the job.
    I would do this in test though, to avoid a mistake can cause any issues.
    Regards,
    Alejandro
    Edited by: Alejandro Sosa on Feb 4, 2013 7:07 AM

  • LocalStorage reach maximum size while there are only 800 Kb data in it.

    I met an localStorage exception when I call API "localStorage.setItem()"<br>
    we are developing a web site, we used host like aaaa.bb.com the case is :<br>
    the local storage has about 560KB Data in localstorage and then I want to set an item into localStorage, the size of the new item is 301KB<br>
    then the browser throw exception, the content of the exception is as follows:<br>
    <br>
    The way I used to test the size of localStorage is: JSON.stringify(localStorage).length<br>
    <br>
    "Persistent Storage maximum size reached" code:"1014" nsresult: "0x80530f6(NS_ERROR_DOM_QUOTA_REACHED)"<br><br>
    I tested this function in other machines and in chrome, this exception will not occur, I want to know why this exception occurs on the machine, if there is any settings in firefox? or if there is any relationship with the cache size?

    the root cause is found.
    the reason is that aaa.domain.com and bbb.domain.com, the two sub domain will share the same space of localStorage because they are under the same top level domain domain.com.
    aaa.domain.com reach maximum size when there is only 500KB data in localStorage because there is already 4.5MB data in localStorage of bbb.domain.com.

Maybe you are looking for

  • Left arrow key does not go back one character at a time

    on my key pad, I cannot backup "over" characters one space at a time  I am not looking to DELETE, merly to backup one character at a time.  I know I can use the function key along with the arrow key for word at a time jump.  I can jump one character

  • Need of certification material in pdf's

    HI , I am going to attend the certification exam in November 2007. Can any one send me the pdf's for preparing ,Very much Needed Thanks in advance

  • Multiple currencies per entity in data form

    Is it possible to disable users changing currency code in data forms with "Allow multiple currencies per entity" option? I want users can see currency code for cell in data form, but can't change it.

  • Need help buying this song

    i'm sooooo confused. i've bought a ton of songs and then suddenly i'm trying to buy a song and a message pops up. it says i have to upgrade itunes to 7.2 or higher before i can purchase the song. well i upgraded twice, way past 7.2, and restarted the

  • Upgrade FCP HD to X on Lion 10.7.3

    I just bought a mini. I had no idea my FCP HD would not work on this computer. Very bummed. I cannot seem to find an upgrade, only the 800 dollar full versions. Any help is greatly appreciated!!! Thanks! IX