OVM 3.0.1 is slow

Hi Guys,
Here is my setup,
1x OVM Server, hostname ovmsvr01 with 16 cores and 16GB RAM
1x OVM Manager , ovmm as guest of OVM server, with 4 cores and 4GB RAM
2x Oracle Linux 5 , poc1 and poc2 with 4 cores and 4GB RAM
1x NFS repository from Netapp filer , keep all the virtual disk
test makefile in poc1 (with sit on NFS repository)
[root@poc1 u01]# time dd if=/dev/zero of=test bs=1024 count=1000000
1000000+0 records in
1000000+0 records out
1024000000 bytes (1.0 GB) copied, 107.39 seconds, 9.5 MB/s
real 1m47.464s
user 0m0.686s
sys 0m20.715s
[root@pe3poc1 u01]# time dd if=/dev/zero of=test bs=1024 count=100000
100000+0 records in
100000+0 records out
102400000 bytes (102 MB) copied, 1.51417 seconds, 67.6 MB/s
real 0m1.532s
user 0m0.048s
sys 0m1.475s
[root@pe3poc1 u01]# time dd if=/dev/zero of=test bs=1024 count=10000
10000+0 records in
10000+0 records out
10240000 bytes (10 MB) copied, 0.152474 seconds, 67.2 MB/s
real 0m0.158s
user 0m0.007s
sys 0m0.152s
OVM Server test make file on NFS mountpoint
[root@ovmserver1 0004fb00000300001ceea46a5faadf33]# time dd if=/dev/zero of=test bs=1024 count=100000
100000+0 records in
100000+0 records out
102400000 bytes (102 MB) copied, 1.51741 seconds, 67.5 MB/s
real 0m1.553s
user 0m0.028s
sys 0m0.356s
[root@ovmserver1 0004fb00000300001ceea46a5faadf33]# time dd if=/dev/zero of=test bs=1024 count=1000000
1000000+0 records in
1000000+0 records out
1024000000 bytes (1.0 GB) copied, 16.7652 seconds, 61.1 MB/s
real 0m16.876s
user 0m0.672s
sys 0m4.728s
Question:
Assume that max throughput is 66MB/s, why inside the poc, making small file have comparable speed, but large file will 6 times slower.
Any idea??
Thanks/Dylan

Hi all,
I also did the dd test, on the local disk repository instead of NFS share. Guess wat? inside ovm guest still slower, but close.
I tested to repeatly dd the same file with same size and yes, first dd is slower, subsequence is close.
ovm server:
[root@ovmsvr302b /]# time dd if=/dev/zero of=test bs=204800000 count=8
8+0 records in
8+0 records out
1638400000 bytes (1.6 GB) copied, 13.3552 seconds, 123 MB/s
real *1m16.096s*
user 0m0.000s
sys 0m2.632s
[root@ovmsvr302b /]#
[root@ovmsvr302b /]# time dd if=/dev/zero of=test bs=204800000 count=8
8+0 records in
8+0 records out
1638400000 bytes (1.6 GB) copied, 13.3933 seconds, 122 MB/s
real 0m13.520s
user 0m0.000s
sys 0m2.656s
[root@ovmsvr302b /]# time dd if=/dev/zero of=test bs=204800000 count=8
8+0 records in
8+0 records out
1638400000 bytes (1.6 GB) copied, 13.7771 seconds, *119 MB/s*
real 0m13.954s
user 0m0.000s
sys 0m2.776s
ovm guess:
[root@OL01 /]# time dd if=/dev/zero of=test bs=204800000 count=8
8+0 records in
8+0 records out
1638400000 bytes (1.6 GB) copied, 42.0582 seconds, 39.0 MB/s
real 0m45.591s
user 0m0.001s
sys 0m3.241s
[root@OL01 /]# time dd if=/dev/zero of=test bs=204800000 count=8
8+0 records in
8+0 records out
1638400000 bytes (1.6 GB) copied, 17.7642 seconds, 92.2 MB/s
real 0m18.087s
user 0m0.000s
sys 0m3.375s
[root@OL01 /]# time dd if=/dev/zero of=test bs=204800000 count=8
8+0 records in
8+0 records out
1638400000 bytes (1.6 GB) copied, 15.1268 seconds, 108 MB/s
real 0m15.446s
user 0m0.001s
sys 0m3.354s
[root@OL01 /]# time dd if=/dev/zero of=test bs=204800000 count=8
8+0 records in
8+0 records out
1638400000 bytes (1.6 GB) copied, 16.1879 seconds, 101 MB/s
real 0m23.364s
user 0m0.000s
sys 0m3.603s
[root@OL01 /]# time dd if=/dev/zero of=test bs=204800000 count=8
8+0 records in
8+0 records out
1638400000 bytes (1.6 GB) copied, 15.2975 seconds, *107 MB/s*
real 0m16.438s
user 0m0.000s
sys 0m3.387s
I will do the NFS test and feedback later.

Similar Messages

  • Poor disk io thourghtput on OVM and guest VM

    We are using DELL R720 with H710 raid controller.
    A wired problem about the disk io was discovered during tests.
    We found that the disk throught on VM server(OVS repo) and VM guest are only about 1/3 of the physical server, around only 50M/s.
    We are tring to compare disk io write with simple dd instruction on following enviroments with same hardware
    The test cases are:
    (H710, 2T 7200rpm * 8 configured with RAID10 as two virtual disks, first for ovm, second for OVS repo)
    1. Centos 6 installed directly
    2. OVM 3.2.1, sda
    3. OVM 3.2.1, /dev/mapper/36848f690ec834b0018df77d30704a452 (used by OVS repo)
    4. Guest vm Oracal Linux 6.0 on OVM 3.2.1,pvm (using local physical disk as OVS repository)
    The result is:
    1.Centos 6 installed directly
    dd if=/dev/zero of=~/a.out bs=16k count=20000 oflag=direct
    20000+0 records in
    20000+0 records out
    327680000 bytes (328 MB) copied, 1.85022 s, 177 MB/s
    2. OVM 3.2.1, sda
    dd if=/dev/zero of=~/a.out bs=16k count=20000 oflag=direct
    20000+0 records in
    20000+0 records out
    327680000 bytes (328 MB) copied, 2.5659 seconds, 128 MB/s
    3.OVM 3.2.1, /dev/mapper/36848f690ec834b0018df77d30704a452
    dd if=/dev/zero of=/OVS/Repositories/0004fb00000300000102bf00d2adeb8a/a.out bs=16k count=10000 oflag=direct
    10000+0 records in
    10000+0 records out
    163840000 bytes (164 MB) copied, 3.00933 seconds, 54.4 MB/s
    4. Guest vm Oracal Linux 6.0 on OVM 3.2.1,pvm
    dd if=/dev/zero of=~/a.out bs=16k count=20000 oflag=direct
    20000+0 records in
    20000+0 records out
    327680000 bytes (328 MB) copied, 7.60928 s, 43.1 MB/s
    We can see that on pure Centos 6 we got the reasonable disk io, on OVM sda the score is slower but still acceptable.
    But on OVM disk and guest VM, we saw a big drop.
    An interesting thing is : I have 3 guest vms on this vm server, when I run a same dd command samultaniously on 3 guest vms, I can still
    get the same score. Adding them together we get a 120+ MB/s throughput.
    I guess the reason might be that OVS put a io threshold on both OVS and each vms on it to make sure no single vm can drain up all disk io
    in order to preserve some to other vms ?
    I plan to use mongo db on the guest vm if the io is close to the real machine, could anyone please help me improve the disk io ?
    thanks a lot!
    Edited by: user12945979 on 2013-5-1 上午9:21
    Edited by: user12945979 on 2013-5-3 上午5:10
    Edited by: user12945979 on 2013-5-3 上午5:14

    Thanks for your advice,
    I followed played below tests against physical server(Centos6) and Oracal vm guest server(OL6,pvm).
    fio -filename=/srv/test.out -direct=1 -rw=randwrite -bs=4k -size=2g -numjobs=8 -runtime=60 -group_reporting -name=test
    fio -filename=/srv/test.out -direct=1 -rw=randread -bs=4k -size=2g -numjobs=8 -runtime=60 -group_reporting -name=test
    fio -filename=/srv/test.out -direct=1 -rw=randrw -bs=4k -size=2g -numjobs=8 -runtime=60 -group_reporting -name=test
    fio -filename=/srv/test.out -direct=1 -rw=read -bs=4k -size=2g -numjobs=8 -runtime=60 -group_reporting -name=test
    fio -filename=/srv/test.out -direct=1 -rw=write -bs=4k -size=2g -numjobs=8 -runtime=60 -group_reporting -name=test
    fio -filename=/srv/test.out -direct=1 -rw=read -bs=4k -size=2g -numjobs=8 -runtime=60 -group_reporting -name=test
    fio version is 2.0.13
    The results shows random read on VM guest matches about 60% of physical server, and random write about 90%.
    But sequential read only counts about 42% and write 35%.
    I am not sure if the big drop on sequential read/write performance is reasonable. Maybe I did something wrong ?
                             Physical     VM guest
    randwrite(4k,60s)     write iops     2385          2114
                   bw(k)          9542          8456
    randread(4k,60s)     read iops     1455          838
                   br          5822          3352
    randrw(4k,60s)          read/write iops     791/794          569/565
                   b r/w           3167/3176     2278/2260
    write(4k,60s)          write iops     14465          5114
                   bw(k)          57864          20457
    read(4k,60s)          read iops     48870          20985
                   br           195483          83940
    Edited by: user12945979 on 2013-5-3 上午5:16

  • Windows XP insatll on OVM is running extremely slow...

    Hi All,
    I have just installed Win XP as a virtual machine on a PowerEdge1950 server with 16MB and 4 CPU's...
    I have completed the install using vnc connection but the process is extremely slow (taking almost minutes to complete each action).
    After this I have enabled Remote Desktop on the virtual machine and it improved things minimally...
    Can anyone please advise me what parameters and/or settings I could check/modify to improve things...?
    Many thanks for any pointers...

    Hi,
    I have changed the config file so it now looks as follows:
    # Automatically generated xen config file
    import os, re
    arch = os.uname()[4]
    if re.search('64', arch):
    arch_libdir = 'lib64'
    else:
    arch_libdir = 'lib'
    name = "winda"
    builder = "hvm"
    memory = "4096"
    disk = [ 'file:/OVS/winda,hda,w', ]
    vif = [ 'type=ioemu, mac=00:16:3e:3d:75:fb, bridge=xenbr0', ]
    uuid = "3a3dfcfa-8136-2658-98f2-46041845b499"
    device_model = "/usr/lib/xen/bin/qemu-dm"
    kernel = "/usr/lib/xen/boot/hvmloader"
    vnc=1
    vncunused=1
    apic=0
    acpi=0
    pae=1
    vcpus=1
    serial = "pty" # enable serial console
    on_reboot = 'restart'
    on_crash = 'restart'
    After this I have done 'xm create winda':
    [root@mycomputer xen]# xm create winda
    Using config file "./winda".
    Started domain winda
    However, even after 5-10 mins I cannot see the instance in 'xm list' This is not the case if I have acpi=1 (in which case the instance starts without any issues - except being slow)
    One more additional point - this is an OBI image of Windows XP (should it matter)?
    Regards,
    Pawel.
    Message was edited by:
    padmocho

  • OVM 3.0.2: slow startup after updating to 3.0.2

    Hi,
    I just updated my VM servers to 3.0.2 and now each host sits at "Starting udev..." for 3 mins. before proceeding with the boot process.
    Anybody else noticed this?

    3.0.2... aye,...
    alright then. This is a compounded problem created over a number of packages.
    the most problematic issue is that during install the main source of the trouble got squirrelled away into the /boot/initrd.img file so an updated version of mkinitrd would be needed at some point
    However, to get everyone moving again
    edit /etc/udev/rules.d/50-udev.rules
    spin through the file until you find this these lines
    KERNEL=="rtc|rtc0", MODE="0644"
    KERNEL=="rtc0", SYMLINK+="rtc"
    just snip those out and save the file.
    The upshot is that /dev/rtc (created from the initrd.img) is present on a rebooted system that points at 10:135 rather than 252:0.
    Most likely the only program of importance that will care/malfunction is hwclock. Other programs will correctly use /dev/rtc0.
    Basically there is a fault where /dev/rtc is created as a real device by the initrd.img ramdisk
    udev tries to create a symlink from rtc0 to rtc which it can't do and rather than just failing it runs around in a tight loop trying to create a symlink without removing /dev/rtc first
    Oh,.. my comrade is telling me to remind you that as a fix, this is unsupported and that your should raise an SR if you haven't done so already.
    Edited by: pcopelan on 27-Oct-2011 16:09
    Edited by: pcopelan on 27-Oct-2011 16:18

  • OVM 3.0 - network speed

    Hi together,
    quick question regarding domU network throughput in OVM 3.0.3.
    We did a very simple TCP Network Throughput Benchmark with NETIO and ended up with the following result.
    Setup:
    - OVM Server 3.0.3 on x86_64
    - OVM Guests OEL 5.7 64bit (2.6.32-200.13.1.el5uek) PVM with xennet
    - 10Gbit physical network (especially for the bonds serving the VM network bridges)
    Network Speed between two different dom0`s:
    Packet size 1k bytes: 320.12 MByte/s Tx, 302.97 MByte/s Rx.
    Packet size 2k bytes: 367.94 MByte/s Tx, 472.63 MByte/s Rx.
    Packet size 4k bytes: 694.60 MByte/s Tx, 841.67 MByte/s Rx.
    Packet size 8k bytes: 953.76 MByte/s Tx, 972.38 MByte/s Rx.
    Packet size 16k bytes: 1012.60 MByte/s Tx, 1.017 GByte/s Rx.
    Packet size 32k bytes: 1.002 GByte/s Tx, 1.008 GByte/s Rx.
    Network Speed between two domU´s  running on the same dom0:
    Packet size 1k bytes: 354.65 MByte/s Tx, 382.91 MByte/s Rx.
    Packet size 2k bytes: 468.07 MByte/s Tx, 473.96 MByte/s Rx.
    Packet size 4k bytes: 495.54 MByte/s Tx, 575.83 MByte/s Rx.
    Packet size 8k bytes: 526.07 MByte/s Tx, 548.81 MByte/s Rx.
    Packet size 16k bytes: 533.61 MByte/s Tx, 603.46 MByte/s Rx.
    Packet size 32k bytes: 571.73 MByte/s Tx, 650.30 MByte/s Rx.
    Network Speed between two domU´s running on different dom0`s:
    Packet size 1k bytes: 155.06 MByte/s Tx, 156.07 MByte/s Rx.
    Packet size 2k bytes: 176.94 MByte/s Tx, 196.74 MByte/s Rx.
    Packet size 4k bytes: 185.37 MByte/s Tx, 200.06 MByte/s Rx.
    Packet size 8k bytes: 157.51 MByte/s Tx, 218.15 MByte/s Rx.
    Packet size 16k bytes: 191.40 MByte/s Tx, 202.36 MByte/s Rx.
    Packet size 32k bytes: 185.55 MByte/s Tx, 204.82 MByte/s Rx.
    As you can see, the domU`s on two different OVM Servers have arround 80% performance loss compared to the available speed on the dom0 layer.
    2 domU´s on the same dom0 are around 50% slower.
    Is that normal?
    If not, what can be tweaked?
    Some reference measurements on other environments would be great.
    Thanks,
    Claudius

    I had a similar slowdown due to dropped packets (and the necessary retransmissions) using a private network on a single host. See thread: Re: Private network dropping packets
    It resulted in a bug but there was a workaround. I'd do an 'ethtool -K eth0 rx off tx off sg off tso off' and then an 'ethtool -K eth0 rx on tx on sg on tso on'.
    a) the second command undoes what the first command does,
    b) my network path does not include eth0 in the link that is dropping packets!
    c) the commands must be repeated after any host reboot.
    I have no idea what might be the underlying cause - my guess is an obscure race condition in the Oracle xen network stack - so I have no idea if this workaround will affect your issue. You can try the pair of commands on both hosts (pick any interface) and see what happens. You also might look at the traffic to see if dropped packets are the problem and pin down where they are being dropped - that will be tedious!
    Good Luck!

  • Windows Guests - OVM vs VMware?

    Which one is the best for Windows Guests? Is it OVM or VMware. I have heard from one of my customer that Windows guests on OVM show poor performance esp when it is run over NFS volumes. The performance would be better using VMware.
    In our environment, there are some Windows guests deployed in OVM using LUNs. I would like to know what specific combination gives good performance(at least no slowness) for running RDBMS, and other applications in the Windows Guests. I would like to promote OVM over VMware.
    My typical deployment would be - a 32/64 bit Windows 2003/2000 server guests running off an NFS volume backed block device. The RDBMS and other middle tier will also come from the same NFS volume probably with a different disk file attached.
    I read in the documents that Windows guests cannot be created with paravirtualization enabled. In that case, what would be the purpose of Oracle VM para-virtualized drivers for Windows? Does installing Windows using hvm require para-virtualized drivers?

    An ordinary install of Windows on OVM will show inferior performance because it will be running in fully-virtualized HVM mode. To get optimal performance, you need to install the para-virtualized device drivers and reconfigure for PVM mode.
    Get the instructions and drivers from http://download.oracle.com/docs/cd/E11081_01/doc/doc.21/e15298/toc.htm site. Or, to bypass all the verbiage, fetch the drivers from the edelivery.oracle.com site.
    Using these PVM drivers will make a significant difference.

  • OVM 3.1.1, PVM guests time skewed?

    We recently upgraded from OVM 3.0.3 to 3.1.1, and our Oracle Enterprise Linux 5.6 PVM (OVM Templates) guests time is getting set ahead hours at a time, not just running slow, but hours.
    Anyone have any ideas how to prevent that, or what may be causing it?

    By default PVM Xen guests try and synchronise their clock with that of their hypervisor so one thing to check is what the "local" time is. The dance for configuring the OVM manager as the NTP server is rather error prone.
    We get much better results by disabling this synchronisation in RedHat 5 guests via /etc/sysctl.conf
    xen.independent_wallclock = 1
    This means that the guests will then rely on their own ntp daemon and the kernel tick from the hypervisor to keep the correct time.

  • OVM 3. network bandwidth fo VMs

    Hi,
    How network bandwith is allocated accros VMs and how can I change this setup to prioritize VMs ?
    I have a single VM Windows 7 + PV drivers running alone on a server and I can only achieve a poor 4,4MB/s, while the underlying server operates at 40MB/s for the same transfert.
    Thanks.

    Our VM server has 8 gigabit ports...
    2 bonded (active/passive) ports for intranet communications.
    2 bonded dynamic LAG port for ocfs2 heartbeat on a private 192.168.255.255 network and VLAN
    2 bonded dynamic LAG ports for Live migrations and other internal communications on a second private 192.168.255.255 network an VLAN
    2 multipathed ports for Iscsi on a third private 192.168.255.255 network and VLAN
    As I said the underlying server scp at 40MB/s. Which not very exciting, but fair. There can be read perf issue, write perfs issues. I didn't check the weak link yet.
    But the same scp from a VM running (alone) on top of that server is 10 TIMES slower. Tested on both network, intranet or internal OVM private network. ouch.Maybe the problem lies on Windows PV Drivers ?
    Edited by: user521138 on Sep 10, 2012 8:59 AM

  • OVM on HP BL685c G7 with Qlogic 8gb HBA, Brocade FC SAN Switch P2000 MSA G3

    Hi all,
    I have been trying to setup the above with the latest drivers from HP. OVM is running with all the nics but, unable to configure the HBA.
    The HBA's are recognized by OVM and I can get its port_name but, unable to get its WWN so i can add them to brocade switch.
    Question:
    1/ Has anyone made this combination work?
    2/ Are the Latest HP drivers compatible with OVM 2.2.1 and BL685c G7?
    Appreciate any help. Thanks

    Hi,
    multiple ways to accomplish this. First try the "supported" way without having to install anything on the server.
    With
    cat /sys/class/scsi_host/hostX/info
    You should be able to identify the HBA cards (where X is a number).
    Second with this:
    ls -l /sys/class/scsi_host/host*/device/fc_host*
    You can see the "hosts" itself, and then simply display their information:
    cat /sys/class/scsi_host/host2/device/fc_host:host2/port_name
    cat /sys/class/scsi_host/host3/device/fc_host:host3/port_name
    This should give you the WWIDs.
    If this works... stop reading here... otherwise:
    O.k. no for the "not so much" supported way:
    In generall it is not recommended to install other drivers to the OVM server.
    However I have done this successfully in the past (with the proliant support pack of HP) on other servers. You simply need to download the required proliant support pack (best the one for OEL).
    Then download required/needed packets for the PSP installation (like the gcc) from the OEL CD (with the same "version" as the OVM kernel. OVM 2.2.1 has a OEL/RHEL 5.3 kernel, so we take the packages from the 5.3 OEL CD - you can also find them on public-yum.oracle.com).
    Last "trick" the PSP to think it has a OEL (simply change /etc/redhat-release) and install the PSP.
    Then you can work with the PSP tools and drivers.
    Again: This is not recommended, because you should not install things into the hypervisor. This normally only slows all guests and increases the memory consumption of Dom0. But sometimes there is no other way...
    Sebastian

  • Application running slow in ver 1.5, 1.6 but not in 1.4

    We have a application that was running very slow when we used any version sun java instead of MS java in IE6 SP2.
    I removed MS Java from IE and installed Sun java 1.4.2_16 and the applications starts in under 10sec's.
    But we had to test the other version of java as well, i then installed the other versions from 1.5 update 14 to 1.6 update 4 and the application takes about 30 to 40 sec to load the web page.
    I then looked at the development version of java 1.6 update 10 and version 7. In 1.6 update 10 the application would load but would not refresh the applets it would just hang. In version 7 the application would not start up at all.
    In all the versions i increased the memory parmeters from 128 to 256 and in version 1.6 i changed it to -Xmx300m as well but still the application was slow loading. Removed all the versions and reinstalled 1.4.2_14 and the application works fine and loads up under 10 sec.
    Does any one have any idea why this is happening.
    IE 6 sp2
    XP sp2 been used.

    You should try profiling the startup code.
    As a first go around, you might try getting a stack trace during the startup process and look for locks (see jstack).
    If your application is built on Swing, it's my understanding that the later versions of Java are more strict about use of the Event Dispatch Thread--pay particular attention to activity off the EDT locking the thread.

  • Mid 2011 Macbook Air Painfully slow.

    Mid 2011 Macbook Air Painfully slow.
    Hey everyone.  I am writing about my 13 inch Mid 2011 Macbook Air. 
    Recently it has been extremely slow and on occasion has not started up.
    I have reset the PRAM and SMC already, yet it is still very slow.  I have a couple theories about what might have caused it, are they plausible?
    Theory 1:  It’s a software problem. I tried to upgrade to 10.8.2 but halfway through the upgrade the computer restarted and somehow I was still on 10.8.1.  For fear of a big issue happening I didn’t try to upgrade again. Perhaps it is a flaw in Apple’s software update? 
    The important thing to note about this update is that I tried to install 10.8.2 around a month or two weeks BEFORE I started having problems.  So if these issues were due to 10.8.2’s failed update then it certainly was a delayed reaction. 
    I would of course like to update to 10.8.2 BUT as my computer is acting EXTREMELY slow and having trouble turning on occasionally I am worried the software update will completely brick the machine.  Is that possible?  Should I actually finish through with the software update?
    Theory 2:  It was an electricity problem. 
    The computer died when I was sitting at a café plugged into their wall sockets.  A few days later when I came back to the same spot with my old macbook which is now being used in lieu of the Air it suddenly turned black for a little while. Sensing it might be an electricity surge or something with their system I unplugged the cable.  I am not sure if that was paranoia though. 
    Can an electricity surge or a bad outlet fry a computer?  Can it fry the ram so the computer is extremely slow? Does that theory hold any water? 
    Thanks for your help diagnosing this problem.
    All the best. 

    Please read this whole message before doing anything.
    This procedure is a diagnostic test. It won’t solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.
    Third-party system modifications are a common cause of usability problems. By a “system modification,” I mean software that affects the operation of other software — potentially for the worse. The following procedure will help identify which such modifications you've installed. Don’t be alarmed by the complexity of these instructions — they’re easy to carry out and won’t change anything on your Mac. 
    These steps are to be taken while booted in “normal” mode, not in safe mode. If you’re now running in safe mode, reboot as usual before continuing. 
    Below are instructions to enter some UNIX shell commands. The commands are harmless, but they must be entered exactly as given in order to work. If you have doubts about the safety of the procedure suggested here, search this site for other discussions in which it’s been followed without any report of ill effects. 
    Some of the commands will line-wrap or scroll in your browser, but each one is really just a single line, all of which must be selected. You can accomplish this easily by triple-clicking anywhere in the line. The whole line will highlight, and you can then either copy or drag it. The headings “Step 1” and so on are not part of the commands. 
    Note: If you have more than one user account, Step 2 must be taken as an administrator. Ordinarily that would be the user created automatically when you booted the system for the first time. The other steps should be taken as the user who has the problem, if different. Most personal Macs have only one user, and in that case this paragraph doesn’t apply. 
    Launch the Terminal application in any of the following ways: 
    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.) 
    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens. 
    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid. 
    When you launch Terminal, a text window will open with a line already in it, ending either in a dollar sign (“$”) or a percent sign (“%”). If you get the percent sign, enter “sh” and press return. You should then get a new line ending in a dollar sign. 
    Step 1 
    Copy or drag — do not type — the line below into the Terminal window, then press return:
    kextstat -kl | awk '!/com\.apple/{printf "%s %s\n", $6, $7}' 
    Post the lines of output (if any) that appear below what you just entered (the text, please, not a screenshot.) You can omit the final line ending in “$”. 
    Step 2 
    Repeat with this line:
    sudo launchctl list | sed 1d | awk '!/0x|com\.(apple|openssh|vix)|edu\.mit|org\.(amavis|apache|cups|isc|ntp|postfix|x)/{print $3}' 
    This time, you'll be prompted for your login password, which won't be displayed when you type it. You may get a one-time warning not to screw up. You don't need to post the warning. 
    Note: If you don’t have a login password, you’ll need to set one before taking this step. If that’s not possible, skip to the next step. 
    Step 3
    launchctl list | sed 1d | awk '!/0x|com\.apple|edu\.mit|org\.(x|openbsd)/{print $3}' 
    Step 4
    ls -1A /e*/mach* {,/}L*/{Ad,Compon,Ex,Fram,In,Keyb,La,Mail/Bu,P*P,Priv,Qu,Scripti,Servi,Spo,Sta}* L*/Fonts 2> /dev/null  
    Important: If you formerly synchronized with a MobileMe account, your me.com email address may appear in the output of the above command. If so, anonymize it before posting. 
    Step 5
    osascript -e 'tell application "System Events" to get name of every login item' 2> /dev/null 
    Remember, steps 1-5 are all drag-and-drop or copy-and-paste, whichever you prefer — no typing, except your password. Also remember to post the output. 
    You can then quit Terminal.

  • Internet Connection Became Slow after Introduction of Cisco ASA 5505 to the Network

    I configured a Cisco ASA 5505 (Version Cisco Adaptive Security Appliance Software Version 7.2(3)
    Device Manager Version 5.2(3)
    in transparent firewall mode and inserted after Cisco 1700 router. However, the internet connection became very slow and users are compaining that they cannot load any pages.
    My setup looks like:
    Internet --> Cisco 1700 --> Cisco ASA 5505 --> LAN
    The license information is:
    Licensed features for this platform:
    Maximum Physical Interfaces : 8
    VLANs                       : 3, DMZ Restricted
    Inside Hosts                : Unlimited
    Failover                    : Disabled
    VPN-DES                     : Enabled
    VPN-3DES-AES                : Enabled
    VPN Peers                   : 10
    WebVPN Peers                : 2
    Dual ISPs                   : Disabled
    VLAN Trunk Ports            : 0
    This platform has a Base license.
    The flash activation key is the SAME as the running key.
    My running-config looks like:
    ASA Version 7.2(3)
    firewall transparent
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password 8Ry2YjIyt7RRXU24 encrypted
    names
    interface Vlan1
    nameif inside
    security-level 100
    no shut
    interface Vlan2
    nameif outside
    security-level 0
    no shut
    interface Ethernet0/0
    switchport access vlan 2
    no shut
    interface Ethernet0/1
    no shut
    interface Ethernet0/2
    no shut
    interface Ethernet0/3
    no shut
    interface Ethernet0/4
    no shut
    interface Ethernet0/5
    no shut
    interface Ethernet0/6
    no shut
    interface Ethernet0/7
    no shut
    passwd 2KFQnbNIdI.2KYOU encrypted
    regex urllist1 ".*\.([Ee][Xx][Ee]|[Cc][Oo][Mm]|[Bb][Aa][Tt]) HTTP/1.[01]"
    regex urllist2 ".*\.([Pp][Ii][Ff]|[Vv][Bb][Ss]|[Ww][Ss][Hh]) HTTP/1.[01]"
    regex urllist3 ".*\.([Dd][Oo][Cc]|[Xx][Ll][Ss]|[Pp][Pp][Tt]) HTTP/1.[01]"
    regex urllist4 ".*\.([Zz][Ii][Pp]|[Tt][Aa][Rr]|[Tt][Gg][Zz]) HTTP/1.[01]"
    regex domainlist1 "\.facebook\.com"
    regex domainlist2 "\.diretube\.com"
    regex domainlist3 "\.youtube\.com"
    regex domainlist4 "\.vimeo\.com"
    regex applicationheader "application/.*"
    regex contenttype "Content-Type"
    ftp mode passive
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    access-list outside_in extended permit ip any any
    access-list inside_mpc extended permit tcp any any eq www
    access-list inside_mpc extended permit tcp any any eq 8080
    pager lines 24
    mtu outside 1500
    mtu inside 1500
    ip address 192.168.1.254 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    access-group outside_in in interface outside
    route outside 0.0.0.0 0.0.0.0 192.168.1.1 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout uauth 0:05:00 absolute
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    class-map type regex match-any DomainBlockList
    match regex domainlist1
    match regex domainlist2
    match regex domainlist3
    match regex domainlist4
    class-map type inspect http match-all BlockDomainsClass
    match request header host regex class DomainBlockList
    class-map type regex match-any URLBlockList
    match regex urllist1
    match regex urllist2
    match regex urllist3
    match regex urllist4
    class-map inspection_default
    match default-inspection-traffic
    class-map type inspect http match-all AppHeaderClass
    match response header regex contenttype regex applicationheader
    class-map httptraffic
    match access-list inside_mpc
    class-map type inspect http match-all BlockURLsClass
    match request uri regex class URLBlockList
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map type inspect http http_inspection_policy
    parameters
      protocol-violation action drop-connection
    class AppHeaderClass
      drop-connection log
    match request method connect
      drop-connection log
    class BlockDomainsClass
      reset log
    class BlockURLsClass
      reset log
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect netbios
      inspect rsh
      inspect rtsp
      inspect skinny
      inspect esmtp
      inspect sqlnet
      inspect sunrpc
      inspect tftp
      inspect sip
      inspect xdmcp
    policy-map inside-policy
    class httptraffic
      inspect http http_inspection_policy
    service-policy global_policy global
    service-policy inside-policy interface inside
    prompt hostname context
    Cryptochecksum:8ab1a53df6ae3c202aee236d6080edfd
    : end
    Could the slow internet connection be due to license limitations? Or is there something wrong with my configuration?
    Please see the configuration and help.
    Thanks

    I have re-configured the ASA 5505 yesterday and so far it's working fine. I am not sure if the problem will re-appear later on. Anyways here is my sh tech-support
    ciscoasa# sh tech-support
    Cisco Adaptive Security Appliance Software Version 7.2(3)
    Device Manager Version 5.2(3)
    Compiled on Wed 15-Aug-07 16:08 by builders
    System image file is "disk0:/asa723-k8.bin"
    Config file at boot was "startup-config"
    ciscoasa up 14 hours 16 mins
    Hardware:   ASA5505, 256 MB RAM, CPU Geode 500 MHz
    Internal ATA Compact Flash, 128MB
    BIOS Flash M50FW080 @ 0xffe00000, 1024KB
    Encryption hardware device : Cisco ASA-5505 on-board accelerator (revision 0x0)
                                 Boot microcode   : CNlite-MC-Boot-Cisco-1.2
                                 SSL/IKE microcode: CNlite-MC-IPSEC-Admin-3.03
                                 IPSec microcode  : CNlite-MC-IPSECm-MAIN-2.04
    0: Int: Internal-Data0/0    : address is 001f.9ee8.ffa2, irq 11
    1: Ext: Ethernet0/0         : address is 001f.9ee8.ff9a, irq 255
    2: Ext: Ethernet0/1         : address is 001f.9ee8.ff9b, irq 255
    3: Ext: Ethernet0/2         : address is 001f.9ee8.ff9c, irq 255
    4: Ext: Ethernet0/3         : address is 001f.9ee8.ff9d, irq 255
    5: Ext: Ethernet0/4         : address is 001f.9ee8.ff9e, irq 255
    6: Ext: Ethernet0/5         : address is 001f.9ee8.ff9f, irq 255
    <--- More --->
    7: Ext: Ethernet0/6         : address is 001f.9ee8.ffa0, irq 255
    8: Ext: Ethernet0/7         : address is 001f.9ee8.ffa1, irq 255
    9: Int: Internal-Data0/1    : address is 0000.0003.0002, irq 255
    10: Int: Not used            : irq 255
    11: Int: Not used            : irq 255
    Licensed features for this platform:
    Maximum Physical Interfaces : 8        
    VLANs                       : 3, DMZ Restricted
    Inside Hosts                : Unlimited
    Failover                    : Disabled
    VPN-DES                     : Enabled  
    VPN-3DES-AES                : Enabled  
    VPN Peers                   : 10       
    WebVPN Peers                : 2        
    Dual ISPs                   : Disabled 
    VLAN Trunk Ports            : 0        
    This platform has a Base license.
    Serial Number: JMX1211Z2N4
    Running Activation Key: 0xaf0ed046 0xbcf18ebf 0x80b38508 0xba785cc0 0x05250493
    Configuration register is 0x1
    Configuration has not been modified since last system restart.
    <--- More --->
    ------------------ show clock ------------------
    18:32:58.254 UTC Tue Nov 26 2013
    ------------------ show memory ------------------
    Free memory:       199837144 bytes (74%)
    Used memory:        68598312 bytes (26%)
    Total memory:      268435456 bytes (100%)
    ------------------ show conn count ------------------
    1041 in use, 2469 most used
    ------------------ show xlate count ------------------
    0 in use, 0 most used
    ------------------ show blocks ------------------
      SIZE    MAX    LOW    CNT
         0    100     68    100
    <--- More --->
         4    300    299    299
        80    100     92    100
       256    100     94    100
      1550   6174   6166   6174
      2048   1124    551    612
    ------------------ show blocks queue history detail ------------------
    History buffer memory usage: 2136 bytes (default)
    ------------------ show interface ------------------
    Interface Internal-Data0/0 "", is up, line protocol is up
      Hardware is y88acs06, BW 1000 Mbps
    (Full-duplex), (1000 Mbps)
    MAC address 001f.9ee8.ffa2, MTU not set
    IP address unassigned
    18491855 packets input, 11769262614 bytes, 0 no buffer
    Received 213772 broadcasts, 0 runts, 0 giants
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 L2 decode drops, 0 demux drops
    18185861 packets output, 11626494317 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 late collisions, 0 deferred
    <--- More --->
    0 input reset drops, 0 output reset drops
    input queue (curr/max packets): hardware (0/0) software (0/0)
    output queue (curr/max packets): hardware (0/55) software (0/0)
      Control Point Interface States:
    Interface number is unassigned
    Interface Internal-Data0/1 "", is administratively down, line protocol is up
      Hardware is 88E6095, BW 1000 Mbps
    (Full-duplex), (1000 Mbps)
    MAC address 0000.0003.0002, MTU not set
    IP address unassigned
    18184216 packets input, 11625360131 bytes, 0 no buffer
    Received 206655 broadcasts, 0 runts, 0 giants
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 switch ingress policy drops
    18490057 packets output, 11768078777 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collisions, 0 deferred
    0 lost carrier, 0 no carrier
    0 switch egress policy drops
      Control Point Interface States:
    Interface number is unassigned
    Interface Loopback0 "_internal_loopback", is up, line protocol is up
      Hardware is VirtualMAC address 0000.0000.0000, MTU 1500
    IP address 127.1.0.1, subnet mask 255.255.0.0
    <--- More --->
      Traffic Statistics for "_internal_loopback":
    1 packets input, 28 bytes
    1 packets output, 28 bytes
    1 packets dropped
          1 minute input rate 0 pkts/sec,  0 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  0 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
      Control Point Interface States:
    Interface number is 28
    Interface config status is active
    Interface state is active
    Interface Vlan1 "inside", is up, line protocol is up
      Hardware is EtherSVI
    MAC address 001f.9ee8.ffa2, MTU 1500
    IP address 192.168.1.254, subnet mask 255.255.255.0
      Traffic Statistics for "inside":
    7742275 packets input, 903584114 bytes
    10645034 packets output, 10347291114 bytes
    184883 packets dropped
          1 minute input rate 320 pkts/sec,  35404 bytes/sec
          1 minute output rate 325 pkts/sec,  313317 bytes/sec
    <--- More --->
          1 minute drop rate, 17 pkts/sec
          5 minute input rate 399 pkts/sec,  59676 bytes/sec
          5 minute output rate 483 pkts/sec,  503200 bytes/sec
          5 minute drop rate, 9 pkts/sec
      Control Point Interface States:
    Interface number is 1
    Interface config status is active
    Interface state is active
    Interface Vlan2 "outside", is up, line protocol is up
      Hardware is EtherSVI
    MAC address 001f.9ee8.ffa3, MTU 1500
    IP address 192.168.1.254, subnet mask 255.255.255.0
      Traffic Statistics for "outside":
    10750090 packets input, 10432619059 bytes
    7541331 packets output, 870613684 bytes
    109911 packets dropped
          1 minute input rate 328 pkts/sec,  313770 bytes/sec
          1 minute output rate 301 pkts/sec,  32459 bytes/sec
          1 minute drop rate, 2 pkts/sec
          5 minute input rate 485 pkts/sec,  503789 bytes/sec
          5 minute output rate 387 pkts/sec,  57681 bytes/sec
          5 minute drop rate, 2 pkts/sec
      Control Point Interface States:
    Interface number is 2
    <--- More --->
    Interface config status is active
    Interface state is active
    Interface Ethernet0/0 "", is up, line protocol is up
      Hardware is 88E6095, BW 100 Mbps
    Auto-Duplex(Full-duplex), Auto-Speed(100 Mbps)
    Available but not configured via nameif
    MAC address 001f.9ee8.ff9a, MTU not set
    IP address unassigned
    10749794 packets input, 10630700889 bytes, 0 no buffer
    Received 2506 broadcasts, 0 runts, 0 giants
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 L2 decode drops
    3 switch ingress policy drops
    7541070 packets output, 1028190148 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collisions, 0 deferred
    0 lost carrier, 0 no carrier
    0 rate limit drops
    0 switch egress policy drops
      Control Point Interface States:
    Interface number is unassigned
    Interface Ethernet0/1 "", is up, line protocol is up
      Hardware is 88E6095, BW 100 Mbps
    Auto-Duplex(Full-duplex), Auto-Speed(100 Mbps)
    <--- More --->
    Available but not configured via nameif
    MAC address 001f.9ee8.ff9b, MTU not set
    IP address unassigned
    7741977 packets input, 1064586806 bytes, 0 no buffer
    Received 211282 broadcasts, 0 runts, 0 giants
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 L2 decode drops
    0 switch ingress policy drops
    10644663 packets output, 10543362751 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collisions, 0 deferred
    0 lost carrier, 0 no carrier
    0 rate limit drops
    0 switch egress policy drops
      Control Point Interface States:
    Interface number is unassigned
    Interface Ethernet0/2 "", is down, line protocol is down
      Hardware is 88E6095, BW 100 Mbps
    Auto-Duplex, Auto-Speed
    Available but not configured via nameif
    MAC address 001f.9ee8.ff9c, MTU not set
    IP address unassigned
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants
    <--- More --->
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 L2 decode drops
    0 switch ingress policy drops
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collisions, 0 deferred
    0 lost carrier, 0 no carrier
    0 rate limit drops
    0 switch egress policy drops
      Control Point Interface States:
    Interface number is unassigned
    Interface Ethernet0/3 "", is down, line protocol is down
      Hardware is 88E6095, BW 100 Mbps
    Auto-Duplex, Auto-Speed
    Available but not configured via nameif
    MAC address 001f.9ee8.ff9d, MTU not set
    IP address unassigned
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 L2 decode drops
    0 switch ingress policy drops
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    <--- More --->
    0 babbles, 0 late collisions, 0 deferred
    0 lost carrier, 0 no carrier
    0 rate limit drops
    0 switch egress policy drops
      Control Point Interface States:
    Interface number is unassigned
    Interface Ethernet0/4 "", is down, line protocol is down
      Hardware is 88E6095, BW 100 Mbps
    Auto-Duplex, Auto-Speed
    Available but not configured via nameif
    MAC address 001f.9ee8.ff9e, MTU not set
    IP address unassigned
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 L2 decode drops
    0 switch ingress policy drops
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collisions, 0 deferred
    0 lost carrier, 0 no carrier
    0 rate limit drops
    0 switch egress policy drops
      Control Point Interface States:
    <--- More --->
    Interface number is unassigned
    Interface Ethernet0/5 "", is down, line protocol is down
      Hardware is 88E6095, BW 100 Mbps
    Auto-Duplex, Auto-Speed
    Available but not configured via nameif
    MAC address 001f.9ee8.ff9f, MTU not set
    IP address unassigned
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 L2 decode drops
    0 switch ingress policy drops
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collisions, 0 deferred
    0 lost carrier, 0 no carrier
    0 rate limit drops
    0 switch egress policy drops
      Control Point Interface States:
    Interface number is unassigned
    Interface Ethernet0/6 "", is down, line protocol is down
      Hardware is 88E6095, BW 100 Mbps
    Auto-Duplex, Auto-Speed
    Available but not configured via nameif
    <--- More --->
    MAC address 001f.9ee8.ffa0, MTU not set
    IP address unassigned
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 L2 decode drops
    0 switch ingress policy drops
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collisions, 0 deferred
    0 lost carrier, 0 no carrier
    0 rate limit drops
    0 switch egress policy drops
      Control Point Interface States:
    Interface number is unassigned
    Interface Ethernet0/7 "", is down, line protocol is down
      Hardware is 88E6095, BW 100 Mbps
    Auto-Duplex, Auto-Speed
    Available but not configured via nameif
    MAC address 001f.9ee8.ffa1, MTU not set
    IP address unassigned
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    <--- More --->
    0 L2 decode drops
    0 switch ingress policy drops
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collisions, 0 deferred
    0 lost carrier, 0 no carrier
    0 rate limit drops
    0 switch egress policy drops
      Control Point Interface States:
    Interface number is unassigned
    ------------------ show cpu usage ------------------
    CPU utilization for 5 seconds = 12%; 1 minute: 11%; 5 minutes: 11%
    ------------------ show cpu hogging process ------------------
    Process:      Dispatch Unit, NUMHOG: 1, MAXHOG: 133, LASTHOG: 140
    LASTHOG At:   04:45:59 UTC Nov 26 2013
    PC:           8be0f7
    Traceback:    8bed19  8bf553  302b87  3030a5  2fad69  7674bf  75ca16
                  c6251d  c62a4c  c62f6c  75c653  767820  797f64  769c85
    <--- More --->
    ------------------ show process ------------------
        PC       SP       STATE       Runtime    SBASE     Stack Process
    Mwe 00c9bb24 01bb8700 013e3250          0 01733fc8 15616/16384 emweb/cifs
    Lwe 001072ac 0176f9c4 013e32d0          0 0176d9f0 8132/8192 block_diag
    Mrd 00223a67 01783d5c 013e33b0     314854 0177be18 25752/32768 Dispatch Unit
    Msi 00f82847 01b07b84 013e3250        229 01b05bc0 7984/8192 y88acs06 OneSec Thread
    Mwe 0011b1a5 01b09cfc 013e3250          0 01b07d88 7864/8192 Reload Control Thread
    Mwe 00120606 01b1260c 013e5258          0 01b10988 7256/8192 aaa
    Mwe 001486aa 01b19404 013e5ae8          0 01b15450 16020/16384 CMGR Server Process
    Mwe 0014c3c5 01b1b4d4 013e3250          0 01b19570 7968/8192 CMGR Timer Process
    Lwe 002227a1 01b239b4 013ee360          0 01b219f0 7524/8192 dbgtrace
    Mwe 004e1ba5 01b29c34 013e3250        157 01b27d50 6436/8192 eswilp_svi_init
    Mwe 01064b1d 01b4a7f4 013e3250          0 01b48890 7848/8192 Chunk Manager
    Msi 008b61b6 01b52d54 013e3250        230 01b50da0 7856/8192 PIX Garbage Collector
    Lsi 00ecb6ac 01b54e94 013e3250         12 01b52ec0 7552/8192 route_process
    Mwe 008a5ddc 01b5dc04 0133b430          0 01b5bc40 8116/8192 IP Address Assign
    Mwe 00acb779 01b60604 01346e10          0 01b5e640 8116/8192 QoS Support Module
    Mwe 0091eba9 01b6275c 0133c530          0 01b60798 8116/8192 Client Update Task
    Lwe 01083c8e 01b656d4 013e3250     123088 01b63770 7840/8192 Checkheaps
    Mwe 00acfd7d 01b6b824 013e3250        623 01b69ad0 3476/8192 Quack process
    Mwe 00b2a260 01b6dad4 013e3250         22 01b6bbf0 7364/8192 Session Manager
    Mwe 00c55efd 01b78564 031d0478          4 01b74a50 14768/16384 uauth
    <--- More --->
    Mwe 00be3c9e 01b7aaec 0135c010          0 01b78b28 7524/8192 Uauth_Proxy
    Mwe 00c52759 01b80e0c 01361770          0 01b7ee88 7712/8192 SMTP
    Mwe 00c3f7b9 01b82eec 01361710          0 01b80fa8 7412/8192 Logger
    Mwe 00c3fd26 01b8502c 013e3250          0 01b830c8 7492/8192 Thread Logger
    Mwe 00f62272 01b9596c 013ac520          0 01b939c8 7188/8192 vpnlb_thread
    Msi 00b4097c 01c598c4 013e3250        190 01c578f0 8000/8192 emweb/cifs_timer
    Msi 005bd338 017a909c 013e3250      25855 017a7108 7412/8192 arp_timer
    Mwe 005c76bc 01b486e4 013fba50      20643 01b46770 7348/8192 arp_forward_thread
    Mwe 00c5a919 023fa5fc 013619e0          0 023f8648 7968/8192 tcp_fast
    Mwe 00c5a6e5 023fc624 013619e0          0 023fa670 7968/8192 tcp_slow
    Mwe 00c754d1 0240d42c 013628a0          0 0240b478 8100/8192 udp_timer
    Mwe 0019cb17 01b404a4 013e3250          0 01b3e530 7984/8192 CTCP Timer process
    Mwe 00efe8b3 0308c15c 013e3250          0 0308a208 7952/8192 L2TP data daemon
    Mwe 00efef23 0308e194 013e3250          0 0308c230 7968/8192 L2TP mgmt daemon
    Mwe 00eea02b 030c62ac 013a5c10         43 030c2338 16244/16384 ppp_timer_thread
    Msi 00f62d57 030c82f4 013e3250        264 030c6360 7924/8192 vpnlb_timer_thread
    Mwe 001b96e6 01b7cbbc 01b1e9c8          1 01b7ac48 7728/8192 IPsec message handler
    Msi 001c9bac 01b8d4dc 013e3250       2917 01b8b548 7648/8192 CTM message handler
    Mwe 00af93b8 031465b4 013e3250          0 03144640 7984/8192 ICMP event handler
    Mwe 00831003 0314a724 013e3250        387 031467b0 16100/16384 IP Background
    Mwe 0021b267 031a83c4 013123c0         31 03188450 123488/131072 tmatch compile thread
    Mwe 009f2405 03290044 013e3250          0 0328c0c0 16072/16384 Crypto PKI RECV
    Mwe 009f305a 03294144 013e3250          0 032901e0 16040/16384 Crypto CA
    Mwe 0064d4fd 01b3e24c 013e3250          8 01b3c2f8 7508/8192 ESW_MRVL switch interrupt service
    <--- More --->
    Msi 00646f5c 032c134c 013e3250    3059378 032bf448 7184/8192 esw_stats
    Lsi 008cbb80 032dc704 013e3250          3 032da730 7908/8192 uauth_urlb clean
    Lwe 008afee7 034a0914 013e3250        197 0349e9b0 6636/8192 pm_timer_thread
    Mwe 0052f0bf 034a35ac 013e3250          0 034a1648 7968/8192 IKE Timekeeper
    Mwe 00520f6b 034a8adc 0132e2b0          0 034a4e38 15448/16384 IKE Daemon
    Mwe 00bf5c78 034ac7ac 01360680          0 034aa7f8 8100/8192 RADIUS Proxy Event Daemon
    Mwe 00bc32de 034ae79c 034dcbe0          0 034ac918 7208/8192 RADIUS Proxy Listener
    Mwe 00bf5e0f 034b099c 013e3250          0 034aea38 7968/8192 RADIUS Proxy Time Keeper
    Mwe 005aac4c 034b3154 013fb980          0 034b1250 7492/8192 Integrity FW Task
    M*  008550a5 0009fefc 013e33b0       3183 034e3b20 24896/32768 ci/console
    Msi 008eb694 034ed9d4 013e3250       2370 034ebc40 6176/8192 update_cpu_usage
    Msi 008e6415 034f7dac 013e3250       1096 034f5eb8 6124/8192 NIC status poll
    Mwe 005b63e6 03517d1c 013fbd10       1963 03515d78 7636/8192 IP Thread
    Mwe 005becbe 03519e4c 013fbcb0          3 03517e98 7384/8192 ARP Thread
    Mwe 004c2b36 0351befc 013fbae0          0 03519fe8 7864/8192 icmp_thread
    Mwe 00c7722e 0351e06c 013e3250          0 0351c108 7848/8192 udp_thread
    Mwe 00c5d126 0352008c 013fbd00          0 0351e228 7688/8192 tcp_thread
    Mwe 00bc32de 03a6982c 03a5ee18          0 03a679b8 7512/8192 EAPoUDP-sock
    Mwe 00266c15 03a6b614 013e3250          0 03a699e0 7032/8192 EAPoUDP
    Mwe 005a6728 01b27b94 013e3250          0 01b25c30 7968/8192 Integrity Fw Timer Thread
    -     -        -         -      47686621    -         -     scheduler
    -     -        -         -      51253819    -         -     total elapsed
    ------------------ show failover ------------------
    <--- More --->
    ERROR: Command requires failover license
    ------------------ show traffic ------------------
    inside:
    received (in 51429.740 secs):
    7749585 packets905087345 bytes
    67 pkts/sec17013 bytes/sec
    transmitted (in 51429.740 secs):
    10653162 packets10355908020 bytes
    40 pkts/sec201026 bytes/sec
          1 minute input rate 412 pkts/sec,  51803 bytes/sec
          1 minute output rate 475 pkts/sec,  522952 bytes/sec
          1 minute drop rate, 24 pkts/sec
          5 minute input rate 399 pkts/sec,  59676 bytes/sec
          5 minute output rate 483 pkts/sec,  503200 bytes/sec
          5 minute drop rate, 9 pkts/sec
    outside:
    received (in 51430.240 secs):
    10758403 packets10441440193 bytes
    42 pkts/sec203021 bytes/sec
    transmitted (in 51430.240 secs):
    7548339 packets872053854 bytes
    <--- More --->
    63 pkts/sec16037 bytes/sec
          1 minute input rate 479 pkts/sec,  523680 bytes/sec
          1 minute output rate 387 pkts/sec,  46796 bytes/sec
          1 minute drop rate, 3 pkts/sec
          5 minute input rate 485 pkts/sec,  503789 bytes/sec
          5 minute output rate 387 pkts/sec,  57681 bytes/sec
          5 minute drop rate, 2 pkts/sec
    _internal_loopback:
    received (in 51430.740 secs):
    1 packets28 bytes
    0 pkts/sec0 bytes/sec
    transmitted (in 51430.740 secs):
    1 packets28 bytes
    0 pkts/sec0 bytes/sec
          1 minute input rate 0 pkts/sec,  0 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  0 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Aggregated Traffic on Physical Interface
    <--- More --->
    Ethernet0/0:
    received (in 51431.740 secs):
    10758462 packets10640075825 bytes
    42 pkts/sec206042 bytes/sec
    transmitted (in 51431.740 secs):
    7548383 packets1029818127 bytes
    63 pkts/sec20023 bytes/sec
          1 minute input rate 485 pkts/sec,  537048 bytes/sec
          1 minute output rate 395 pkts/sec,  54546 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 485 pkts/sec,  511723 bytes/sec
          5 minute output rate 387 pkts/sec,  65495 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Ethernet0/1:
    received (in 51433.570 secs):
    7749780 packets1066328930 bytes
    67 pkts/sec20064 bytes/sec
    transmitted (in 51433.570 secs):
    10653359 packets10552787020 bytes
    40 pkts/sec205006 bytes/sec
          1 minute input rate 419 pkts/sec,  59621 bytes/sec
          1 minute output rate 480 pkts/sec,  533950 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 399 pkts/sec,  67618 bytes/sec
    <--- More --->
          5 minute output rate 482 pkts/sec,  511073 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Ethernet0/2:
    received (in 51434.730 secs):
    0 packets0 bytes
    0 pkts/sec0 bytes/sec
    transmitted (in 51434.730 secs):
    0 packets0 bytes
    0 pkts/sec0 bytes/sec
          1 minute input rate 0 pkts/sec,  0 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  0 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Ethernet0/3:
    received (in 51434.730 secs):
    0 packets0 bytes
    0 pkts/sec0 bytes/sec
    transmitted (in 51434.730 secs):
    0 packets0 bytes
    0 pkts/sec0 bytes/sec
          1 minute input rate 0 pkts/sec,  0 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
    <--- More --->
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  0 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Ethernet0/4:
    received (in 51434.870 secs):
    0 packets0 bytes
    0 pkts/sec0 bytes/sec
    transmitted (in 51434.870 secs):
    0 packets0 bytes
    0 pkts/sec0 bytes/sec
          1 minute input rate 0 pkts/sec,  0 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  0 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Ethernet0/5:
    received (in 51434.870 secs):
    0 packets0 bytes
    0 pkts/sec0 bytes/sec
    transmitted (in 51434.870 secs):
    0 packets0 bytes
    0 pkts/sec0 bytes/sec
    <--- More --->
          1 minute input rate 0 pkts/sec,  0 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  0 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Ethernet0/6:
    received (in 51435.010 secs):
    0 packets0 bytes
    0 pkts/sec0 bytes/sec
    transmitted (in 51435.010 secs):
    0 packets0 bytes
    0 pkts/sec0 bytes/sec
          1 minute input rate 0 pkts/sec,  0 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  0 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Ethernet0/7:
    received (in 51435.010 secs):
    0 packets0 bytes
    0 pkts/sec0 bytes/sec
    transmitted (in 51435.010 secs):
    <--- More --->
    0 packets0 bytes
    0 pkts/sec0 bytes/sec
          1 minute input rate 0 pkts/sec,  0 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  0 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Internal-Data0/0:
    received (in 51435.510 secs):
    18513901 packets11784250044 bytes
    25 pkts/sec229023 bytes/sec
    transmitted (in 51435.510 secs):
    18207269 packets11641332179 bytes
    19 pkts/sec226078 bytes/sec
          1 minute input rate 891 pkts/sec,  595715 bytes/sec
          1 minute output rate 863 pkts/sec,  588935 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 885 pkts/sec,  584035 bytes/sec
          5 minute output rate 870 pkts/sec,  580393 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Internal-Data0/1:
    received (in 51436.010 secs):
    18207323 packets11641364184 bytes
    <--- More --->
    19 pkts/sec226076 bytes/sec
    transmitted (in 51436.010 secs):
    18513954 packets11784281987 bytes
    25 pkts/sec229022 bytes/sec
          1 minute input rate 855 pkts/sec,  575808 bytes/sec
          1 minute output rate 884 pkts/sec,  582339 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 869 pkts/sec,  578350 bytes/sec
          5 minute output rate 883 pkts/sec,  581924 bytes/sec
          5 minute drop rate, 0 pkts/sec
    ------------------ show perfmon ------------------
    PERFMON STATS:    Current      Average
    Xlates               0/s          0/s
    Connections         17/s          6/s
    TCP Conns            8/s          2/s
    UDP Conns            7/s          2/s
    URL Access           0/s          0/s
    URL Server Req       0/s          0/s
    TCP Fixup            0/s          0/s
    TCP Intercept        0/s          0/s
    HTTP Fixup           0/s          0/s
    <--- More --->
    FTP Fixup            0/s          0/s
    AAA Authen           0/s          0/s
    AAA Author           0/s          0/s
    AAA Account          0/s          0/s
    ------------------ show counters ------------------
    Protocol     Counter                     Value   Context
    IP           IN_PKTS                  168960   Summary
    IP           OUT_PKTS                 169304   Summary
    IP           TO_ARP                       61   Summary
    ------------------ show history ------------------
    ------------------ show firewall ------------------
    Firewall mode: Transparent
    ------------------ show running-config ------------------
    <--- More --->
    : Saved
    ASA Version 7.2(3)
    firewall transparent
    hostname ciscoasa
    enable password
    names
    interface Vlan1
    nameif inside
    security-level 100
    interface Vlan2
    nameif outside
    security-level 0
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    <--- More --->
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    passwd
    regex domain1 ".facebook\.com"
    regex domain2 ".fb\.com"
    regex domain3 ".youtube\.com"
    ftp mode passive
    access-list ACL_IN extended permit ip any any
    pager lines 24
    mtu inside 1500
    mtu outside 1500
    ip address 192.168.1.254 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-523.bin
    no asdm history enable
    <--- More --->
    arp timeout 14400
    access-group ACL_IN in interface outside
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout uauth 0:05:00 absolute
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    class-map type regex match-any DomainBlockList
    match regex domain1
    match regex domain2
    match regex domain3
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
    <--- More --->
      message-length maximum 512
    match domain-name regex class DomainBlockList
      drop-connection log
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:bb5115ea1d14ee42e7961ef0c9aaed86
    : end
    <--- More --->
    ------------------ show startup-config errors ------------------
    INFO: No configuration errors
    ------------------ console logs ------------------
    Message #1 : Message #2 : Message #3 : Message #4 : Message #5 : Message #6 : Message #7 : Message #8 : Message #9 : Message #10 : Message #11 : Message #12 : Message #13 : Message #14 :
    Total SSMs found: 0
    Message #15 :
    Total NICs found: 10
    Message #16 : 88E6095 rev 2 Gigabit Ethernet @ index 09Message #17 :  MAC: 0000.0003.0002
    Message #18 : 88E6095 rev 2 Ethernet @ index 08Message #19 :  MAC: 001f.9ee8.ffa1
    Message #20 : 88E6095 rev 2 Ethernet @ index 07Message #21 :  MAC: 001f.9ee8.ffa0
    Message #22 : 88E6095 rev 2 Ethernet @ index 06Message #23 :  MAC: 001f.9ee8.ff9f
    Message #24 : 88E6095 rev 2 Ethernet @ index 05Message #25 :  MAC: 001f.9ee8.ff9e
    Message #26 : 88E6095 rev 2 Ethernet @ index 04Message #27 :  MAC: 001f.9ee8.ff9d
    Message #28 : 88E6095 rev 2 Ethernet @ index 03Message #29 :  MAC: 001f.9ee8.ff9c
    Message #30 : 88E6095 rev 2 Ethernet @ index 02Message #31 :  MAC: 001f.9ee8.ff9b
    Message #32 : 88E6095 rev 2 Ethernet @ index 01Message #33 :  MAC: 001f.9ee8.ff9a
    Message #34 : y88acs06 rev16 Gigabit Ethernet @ index 00 MAC: 001f.9ee8.ffa2
    Message #35 :
    Licensed features for this platform:
    Message #36 : Maximum Physical Interfaces : 8        
    <--- More --->
    Message #37 : VLANs                       : 3, DMZ Restricted
    Message #38 : Inside Hosts                : Unlimited
    Message #39 : Failover                    : Disabled
    Message #40 : VPN-DES                     : Enabled  
    Message #41 : VPN-3DES-AES                : Enabled  
    Message #42 : VPN Peers                   : 10       
    Message #43 : WebVPN Peers                : 2        
    Message #44 : Dual ISPs                   : Disabled 
    Message #45 : VLAN Trunk Ports            : 0        
    Message #46 :
    This platform has a Base license.
    Message #47 :
    Message #48 : Encryption hardware device : Cisco ASA-5505 on-board accelerator (revision 0x0)
    Message #49 :                              Boot microcode   : CNlite-MC-Boot-Cisco-1.2
    Message #50 :                              SSL/IKE microcode: CNlite-MC-IPSEC-Admin-3.03
    Message #51 :                              IPSec microcode  : CNlite-MC-IPSECm-MAIN-2.04
    Message #52 :   --------------------------------------------------------------------------
    Message #53 :                                  .            .                            
    Message #54 :                                  |            |                            
    Message #55 :                                 |||          |||                           
    Message #56 :                               .|| ||.      .|| ||.                         
    Message #57 :                            .:||| | |||:..:||| | |||:.                      
    Message #58 :                             C i s c o  S y s t e m s                       
    Message #59 :   --------------------------------------------------------------------------
    <--- More --->
    Message #60 :
    Cisco Adaptive Security Appliance Software Version 7.2(3)
    Message #61 :
    Message #62 :   ****************************** Warning *******************************
    Message #63 :   This product contains cryptographic features and is
    Message #64 :   subject to United States and local country laws
    Message #65 :   governing, import, export, transfer, and use.
    Message #66 :   Delivery of Cisco cryptographic products does not
    Message #67 :   imply third-party authority to import, export,
    Message #68 :   distribute, or use encryption. Importers, exporters,
    Message #69 :   distributors and users are responsible for compliance
    Message #70 :   with U.S. and local country laws. By using this
    Message #71 :   product you agree to comply with applicable laws and
    Message #72 :   regulations. If you are unable to comply with U.S.
    Message #73 :   and local laws, return the enclosed items immediately.
    Message #74 :
    Message #75 :   A summary of U.S. laws governing Cisco cryptographic
    Message #76 :   products may be found at:
    Message #77 :   http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
    Message #78 :
    Message #79 :   If you require further assistance please contact us by
    Message #80 :   sending email to [email protected].
    Message #81 :   ******************************* Warning *******************************
    Message #82 :
    <--- More --->
    Message #83 : Copyright (c) 1996-2007 by Cisco Systems, Inc.
    Message #84 :                 Restricted Rights Legend
    Message #85 : Use, duplication, or disclosure by the Government is
    Message #86 : subject to restrictions as set forth in subparagraph
    Message #87 : (c) of the Commercial Computer Software - Restricted
    Message #88 : Rights clause at FAR sec. 52.227-19 and subparagraph
    Message #89 : (c) (1) (ii) of the Rights in Technical Data and Computer
    Message #90 : Software clause at DFARS sec. 252.227-7013.
    Message #91 :                 Cisco Systems, Inc.
    Message #92 :                 170 West Tasman Drive
    Message #93 :                 San Jose, California 95134-1706
    ciscoasa#   

  • New FiOS GigE Wireless 'N' Router has slowed our wireless speed to a crawl...need help!

    This past Tuesday I installed the new N router.  Also, we upgraded to FiOS Quantum 75/35 (previously 15/5).  That was activated the following day.  I can't complain about the internet speed to our pc since it's wired.  Speed tests showed we were getting what was advertised. :-)
    For the wifi, I can't figured out for the life of me what's causing our devices (e.g., our Nexus 7 tablets) to have a link speeds of 65Mbps one minute and then drop down to 5 or even 1.  The same situation was happening with my HTC Incredible II phone, but I think that connection was tapping out at 54Mbps.  The bottom would just drop out of the signal for some reason.  Other times we couldn't even connect back in.  The devices would say they're not in range even when they were in front of the router.  Not sure if I fubarred the router install or what?  I just swapped out the current Fios router for this new one.  Pretty straightforward.  At first, I logged into the router software with the defaults, but then I changed the the username, pswd, SSID, etc. to match what I used previously.  I thought it was working fine the night of the install but not so much after Fios got bumped up in speed the following day.  Maybe just a co-inky-dink?
    I know you never get the same speeds compared to a wired pc but this seems worse (wifi-wise) than before the new router came along.  I've read that the 'N' routers can be finicky to set-up to run properly.  Maybe a setting or two is off?
    I don't know if the fact that my son's netbook's wifi card is only b/g compatible would slow our network down?  At this point I'm grasping at straws!  I talked with tech support last night for 40 mins to no avail.  I got the usual story about wireless devices running slower than wired ones, that these smaller devices aren't capable to maintaining higher speeds (which I'm not sure I agree with 100%), the more active devices you have slows down your network, etc, etc.  I get all that.  But something is going on or actually, it's not.  LOL!
    Why I don't agree with the above statement I mentioned is because I have my tablet at work now and the wifi speed is 54Mbps and it's constant.  So it seems to have no problems with this speed, unlike what I was told over the phone.
    Let me know if I can provide any further technical details that'll make it easier to help diagnose our wifi issues.
    Thanks for listening to me whine ,
    -bill

    Thanks for the help, Hubrisnxs.
    Here's an update since I got home:
    Nexus7 (N7) took a min or so to connect to wifi when I got home.  When it did, speed said 65Mbps.  So I ran speedtest.net and got 27/20.  Shortly after that I tried again but it was hesitating.  I checked the speed and it was down to 5Mbps.  Brought it upstairs to router and pc, and eventually it was back to 65.  Ran speed test a few more times with similar results.  I did notice that the connection would intermittently come and go.  Not sure why.  Looking at the wifi section  on my N7, it says our network is out of range and the N7 is 2' from the router.  Every now and then my network will go to the top of the list and it'll say it's obtaining ip address, then secured with wpa/wpa2 psk and it's locked in.  So I hit the connect button and it's out of range again.  Of course, while I was typing it decided to connect after 10-15 mins of trying/nothing.  Says, signal strength excellent, 52 Mbps.  Spoke too soon.  It's off again.  Crap!  Back on again but speed was 19, now 5.
    I did check router settings and this is what I have:
    Performance mode ('n')
    WPA2 AES
    Channel 1
    nonbroadcasting SSID
    Maybe I'll try channel 11 next.....
    Just for the heck of it, here is the results from verizon speed test on our pc (wired of course):
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    SendBufferSize set to [261360]
    running 10s outbound test (client to server) . . . . . 34.66Mb/s
    running 10s inbound test (server to client) . . . . . . 84.24Mb/s
    ------ Client System Details ------
    OS data&colon; Name = Windows XP, Architecture = x86, Version = 5.1
    Java data&colon; Vendor = Sun Microsystems Inc., Version = 1.6.0_37
    ------ Web100 Detailed Analysis ------
    Client Receive Window detected at 1045440 bytes.
    622 Mbps OC-12 link found.
    Link set to Half Duplex mode
    Information: throughput is limited by other network traffic.
    Good network cable(s) found
    Normal duplex operation found.
    Web100 reports the Round trip time = 41.51 msec; the Packet size = 1452 Bytes; and
    There were 72 packets retransmitted, 2254 duplicate acks received, and 2281 SACK blocks received
    The connection was idle 0 seconds (0%) of the time
    This connection is sender limited 91.83% of the time.
    This connection is network limited 8.17% of the time.
    Web100 reports TCP negotiated the optional Performance Settings to:
    RFC 2018 Selective Acknowledgment: ON
    RFC 896 Nagle Algorithm: ON
    RFC 3168 Explicit Congestion Notification: OFF
    RFC 1323 Time Stamping: OFF
    RFC 1323 Window Scaling: ON
    Information: Network Middlebox is modifying MSS variable
    Server IP addresses are preserved End-to-End
    Information: Network Address Translation (NAT) box is modifying the Client's IP address
    Server says [] but Client says []
    -bill

  • Since installing LTR 5.4, which I've now upgraded to 5.6, I've encountered repeated slowness and malfunctions in operations, especially when using the Compare View function and the Tab key to open and close the right and left side panels.  Such problems n

    Since installing LTR 5.4, which I've now upgraded to 5.6, I've encountered repeated slowness and malfunctions in operations, especially when using the Compare View function and the Tab key to open and close the right and left side panels.  Such problems never arose during two years of using LTR-4 and nothing else has changed on my computer.  I have a pretty simple system with only a few plug-ins, which are usually not in operation.  I have 12GB of RAM in my Windows 7 PC.  I could illustrate these problems with screen shots if you would tell me how to submit screen shots.  Otherwise I will try to describe the problems in words.
    The problem is clearly cumulative, growing worse as usage time passes.  Compare View feature gradually slows down and eventually seems to choke as my work session proceeds. If I Exit LTR and re-enter and start all over, things will work normally for maybe 30 minutes, but then the Compare View feature begins to become very slow to respond.   In a recent example with my screen full of thumbnails in Library mode I highlighted two images to compare. LTR started to open the Compare View screen by first having the top row of thumbnails disappear to be replaced by the "SELECT" and "CANDIDATE" words in their spaces  (but no images), but Compare View never succeeded in gaining control of the screen. After some seconds the top row of thumbnails reasserted its position and the Compare View windows disappeared. But LTR kept trying to bring them back. Again the top row of thumbnails would go away, Select and candidate would reappear, try again, and give up. This went on for at least 2-3 minutes before I tried to choose File and Exit, but even that did not initially want to respond. It doesn't like to accept other commands when it's trying to open Compare View. Finally it allowed me to exit.
    To experiment I created a new catalog of 1100 images.  After 30-40 minutes, the Compare View function began to operate very slowly. With left and right side panels visible and two thumbnails highlighted, hitting Compare View can take half a minute before the two mid-size  images open in their respective SELECT and CANDIDATE windows. When the side panels are open and two images are in the Select/Candidate spaces, hitting the Tab button to close the side panels produces a very delayed response--25-30 seconds to close them, a few more seconds to enlarge the two images to full size. To reverse the process (i.e., to recall the two side panels), hitting Tab would make the two sides of the screen go black for up to a minute, with no words visible. Eventually the info fields in the panels would open up.
    I also created a new user account and imported a folder of 160 images. After half an hour Compare View began mis-placing data.  (I have a screen shot to show this.)  CANDIDATE appears on the left side of SELECT, whereas it should be on the right. The accompanying camera exposure data appears almost entirely to the left of the mid-screen dividing line. Although the Candidate and Select headings were transposed, the image exposure data was not, but the data for the image on the right was almost entirely to the left of the line dividing the screen in two.
    Gurus in The Lightroom Forum have examined Task Manager data showing Processes running and Performance indicators and they see nothing wrong.  I could also send screen shots of this data.
    At this point, the only way I can process my images is to work 30-40 minutes and then shut down everything, exit, and re-start LTR.  This is not normal.  I hope you can find the cause, and then the solution.  If you would like to see my screen shots, tell me how to submit them.
    Ollie
    [email protected]

    Since installing LTR 5.4, which I've now upgraded to 5.6, I've encountered repeated slowness and malfunctions in operations, especially when using the Compare View function and the Tab key to open and close the right and left side panels.  Such problems never arose during two years of using LTR-4 and nothing else has changed on my computer.  I have a pretty simple system with only a few plug-ins, which are usually not in operation.  I have 12GB of RAM in my Windows 7 PC.  I could illustrate these problems with screen shots if you would tell me how to submit screen shots.  Otherwise I will try to describe the problems in words.
    The problem is clearly cumulative, growing worse as usage time passes.  Compare View feature gradually slows down and eventually seems to choke as my work session proceeds. If I Exit LTR and re-enter and start all over, things will work normally for maybe 30 minutes, but then the Compare View feature begins to become very slow to respond.   In a recent example with my screen full of thumbnails in Library mode I highlighted two images to compare. LTR started to open the Compare View screen by first having the top row of thumbnails disappear to be replaced by the "SELECT" and "CANDIDATE" words in their spaces  (but no images), but Compare View never succeeded in gaining control of the screen. After some seconds the top row of thumbnails reasserted its position and the Compare View windows disappeared. But LTR kept trying to bring them back. Again the top row of thumbnails would go away, Select and candidate would reappear, try again, and give up. This went on for at least 2-3 minutes before I tried to choose File and Exit, but even that did not initially want to respond. It doesn't like to accept other commands when it's trying to open Compare View. Finally it allowed me to exit.
    To experiment I created a new catalog of 1100 images.  After 30-40 minutes, the Compare View function began to operate very slowly. With left and right side panels visible and two thumbnails highlighted, hitting Compare View can take half a minute before the two mid-size  images open in their respective SELECT and CANDIDATE windows. When the side panels are open and two images are in the Select/Candidate spaces, hitting the Tab button to close the side panels produces a very delayed response--25-30 seconds to close them, a few more seconds to enlarge the two images to full size. To reverse the process (i.e., to recall the two side panels), hitting Tab would make the two sides of the screen go black for up to a minute, with no words visible. Eventually the info fields in the panels would open up.
    I also created a new user account and imported a folder of 160 images. After half an hour Compare View began mis-placing data.  (I have a screen shot to show this.)  CANDIDATE appears on the left side of SELECT, whereas it should be on the right. The accompanying camera exposure data appears almost entirely to the left of the mid-screen dividing line. Although the Candidate and Select headings were transposed, the image exposure data was not, but the data for the image on the right was almost entirely to the left of the line dividing the screen in two.
    Gurus in The Lightroom Forum have examined Task Manager data showing Processes running and Performance indicators and they see nothing wrong.  I could also send screen shots of this data.
    At this point, the only way I can process my images is to work 30-40 minutes and then shut down everything, exit, and re-start LTR.  This is not normal.  I hope you can find the cause, and then the solution.  If you would like to see my screen shots, tell me how to submit them.
    Ollie
    [email protected]

  • Since upgrading to FF4, my web applications and browser start-up time have been slower, instead of faster as the upgrade promises. Any suggestions?

    I feel like my web apps have been slowing down ever since the plug-in container was introduced. With the previous version of FF, I would have to close the browser and re-open it periodically to ensure that apps ran smoothly. Now, even that doesn't work. I've tried these applications in IE and they work with no problem, so I feel that the issue is in FF and not my system. Any tips would be much appreciated.
    I've run all the troubleshooting steps listed on the help pages (ensuring that I have the latest versions, etc.), and the problems are still there. Thanks in advance.

    You can disable the Plugin Container.
    To do this,
    * Type about:config in the address bar.
    * Click on I'll be careful
    * Type dom.ipc.plugins.enabled in the filter column
    * Double click on the value to change it to "false"
    * Restart Firefox
    Plugin Container is disabled and now your apps may work properly.

Maybe you are looking for

  • How to get values from a stored package variable of type record ?

    Sir, In my JClient form, I need to get values from a database stored package variable of type record. And the values are retained in the JClient form for the whole session. The values are copied only once when the form is started. What is the best wa

  • Update asset PO Number

    Hi, In oracle apps 11i how can i update an asset source line; in particular the PO Number. The case is we are having that for assets that are not coming from the payables module the user needs to enter the PO number manually.If the assets is saved wi

  • Cant Convert PDF to Excel

    I have purchased the Convert to PDF subscription but I'm having trouble with my file.  Part of the file has a greyish background and I suspect that is creating problmes with the OCR.  The first column, which has a white bacground converts fine, but e

  • NetRestore using OS X 10.8.4 Server

    Hello all, I created an image for NetRestore and am having a strange issue. I can netboot to the installer and it seems to go through the process fine, but when the process completes, it gives an error - "invalid argument," reporting that the restore

  • Boot Fail

    This is a new system that I'm putting together.  Windows 98SE was installed on the hard drive but for what ever reason files were missing.  Since this was a new install I decided to start over from scratch.  I did a low level reformat  of the hard dr