Partition ERROR - 1023040 - msg from remote site : need to understand

hi,
I currently have a problem with the partitions between two cubes.
Architecture:
      80 countries database (source)
      1 world database (destination)
Process :
- The partitions are created dynamically by maxl scripts :
spool on to $1;
Alter application $2 comment '**_batch_**';
Alter application $4 comment '**_batch_**';
Alter system load application $2;
Alter system load application $4;
Alter application $2 disable startup;
Alter application $4 disable startup;
Alter application $2 disable connects;
Alter application $4 disable connects;
/* Create Transparant Partition between Country cube to Mond cube */
create or replace replicated partition $2.$3
AREA
'"S_R_N",
&curr_month,
&local_currency, "D_EURO",
@IDESCENDANTS("P_Produit"),
@LEVMBRS("M_Marche",1),"M_Marche",
@IDESCENDANTS("B_Marque"),
@IDESCENDANTS("U_Sourcing"),
@REMOVE (@DESCENDANTS("I_Masse"), @LIST ("I_55CCOM")), @DESCENDANTS("I_Divers"),
@IDESCENDANTS("NA_Nature"),MCX'
to $4.$5
AREA
'"S_R_N",
&curr_month,
"D_DEV", "D_EUR",
@IDESCENDANTS("P_Produit"),
@LEVMBRS("M_MixClient",0),"M_MixClient",
@IDESCENDANTS("B_Marque"),
@IDESCENDANTS("U_Sourcing"),
@REMOVE (@DESCENDANTS("I_Masse"), @LIST ("I_55CCOM")), @DESCENDANTS("I_Divers"),
@IDESCENDANTS("NA_Nature"),MCX,
&country_name'
mapped globally ('',D_$7, "D_EURO", "M_Marche") to (W_$6,D_DEV, "D_EUR", "M_MixClient")
refresh replicated partition $2.$3 to $4.$5 all data;
drop replicated partition $2.$3 to $4.$5;
Alter application $2 enable startup;
Alter application $4 enable startup;
Alter application $2 enable connects;
Alter application $4 enable connects;
Alter application $2 comment '**_enable_**';
Alter application $4 comment '**_enable_**';
Alter system unload application $2;
Alter system unload application $4;
Spool off;
Logout;
exit;
- Defragmentation cubes, launch replications countries successively one by one to the world cubes sequentially .
the order of the country is not the same from one month to another .
Treatment is initiated each month.
Symptoms :
- Partition fall into error with the following message but not systematically .
message:
MAXL > refresh replicated partition PGC_ESP.Pgc_esp PGC_MOND.Pgc_mond to all data ;
   ERROR - 1023040 - msg from remote site [ [ Wed Nov. 29 10:21:03 2013] hprx1302/PGC_MOND/Pgc_mond/PGC_ADMIN/Error ( 1023040 ) msg from remote site [ [ Wed Nov. 29 10:21:02 2013] hprx1302 / PGC_ESP / Pgc_esp / PGC_ADMIN / Error (1023040) msg from remote site [ [ Wed Nov. 29 10:21:01 2013] hprx1302/PGC_MOND/Pgc_mond/PGC_ADMIN/Error ( 1042012 ) Network error [ 32] : Can not Send Data ]]] .
We note that the error occurs in the following cases:
- The errerur happens generally when the average clustering ratio is low. (cube fragmented) for cubes source and / or destination
- When beacuoup replication were done before: in the last 10 to 15 cubic remaining replicate.
- We mistake once on the environment recipe on the first cube with average clustering ratio to 0.96 but the server recipe is much less efficient.
We noticed that when doing a defragmentation cubes source and destination once the error obtained treatment replication was no longer falling into error.
Problem: defragmentation cube world take 10 hours.
We also made the following observation:
OK/INFO - 1051034 - Logging in user [PGC_ADMIN].
OK/INFO - 1051035 - Last login on Friday, November 29, 2013 10:19:46 AM.
OK/INFO - 1053012 - Object [Pgc_esp] is locked by user [PGC_ADMIN].
OK/INFO - 1053012 - Object [Pgc_mond] is locked by user [PGC_ADMIN].
OK/INFO - 1053012 - Object [54116855] is locked by user [PGC_ADMIN].
OK/INFO - 1053012 - Object [39843334] is locked by user [PGC_ADMIN].
OK/INFO - 1053013 - Object [54116855] unlocked by user [PGC_ADMIN].
OK/INFO - 1053013 - Object [39843334] unlocked by user [PGC_ADMIN].
WARNING - 1241137 - [Target] - Partition definition is not valid: [Cell count mismatch: [1279464568200] area for slice [1] members per dimension [63 1 2 1 6 26 7 245 1 37955 ]].
OK/INFO - 1053012 - Object [25586652] is locked by user [PGC_ADMIN].
OK/INFO - 1053012 - Object [11329970] is locked by user [PGC_ADMIN].
OK/INFO - 1053013 - Object [25586652] unlocked by user [PGC_ADMIN].
OK/INFO - 1053013 - Object [11329970] unlocked by user [PGC_ADMIN].
WARNING - 1241137 - [Source] - Partition definition is not valid: [Cell count mismatch: [47895484140] area for slice [1] members per dimension [63 1 6 7 2173 2 17 1 245 ]].
OK/INFO - 1053013 - Object [Pgc_esp] unlocked by user [PGC_ADMIN].
OK/INFO - 1053013 - Object [Pgc_mond] unlocked by user [PGC_ADMIN].
OK/INFO - 1051037 - Logging out user [PGC_ADMIN], active for 0 minutes.
OK/INFO - 1241124 - Partition replaced.
Following these findings we need to understand what is happening.
We would like to understand why partitons fall errors?
why we have the message "Partition definition is not valid" in the logs when creating the partition?
Regards,
Oliv.

Hi SreekumarHariharan,
Tx to your anwers, but we are already try all the solution proposes to Essbase FAQ.
a)Increase the values for NETDELAY and NETRETRYCOUNT in essbase.cfg file.Restart the essbase server.
We are changed the two value in the essbase.cfg but nothing to do. The same error appears
b)Make sure that the all source members and target members used in partition are in sync
All member are diferent between source and target but a mapping are defined in the partition (see the partition maxl in my below message.
c)Validate the partition (look at the validation tab, it will give the numbers for each side of the partition ie source area and target area)
You can see the logs of validation partition :
WARNING - 1241137 - [Target] - Partition definition is not valid: [Cell count mismatch: [1279464568200] area for slice [1] members per dimension [63 1 2 1 6 26 7 245 1 37955 ]].
OK/INFO - 1053012 - Object [25586652] is locked by user [PGC_ADMIN].
OK/INFO - 1053012 - Object [11329970] is locked by user [PGC_ADMIN].
OK/INFO - 1053013 - Object [25586652] unlocked by user [PGC_ADMIN].
OK/INFO - 1053013 - Object [11329970] unlocked by user [PGC_ADMIN].
WARNING - 1241137 - [Source] - Partition definition is not valid: [Cell count mismatch: [47895484140] area for slice [1] members per dimension [63 1 6 7 2173 2 17 1 245 ]].
OK/INFO - 1053013 - Object [Pgc_esp] unlocked by user [PGC_ADMIN].
OK/INFO - 1053013 - Object [Pgc_mond] unlocked by user [PGC_ADMIN].
OK/INFO - 1051037 - Logging out user [PGC_ADMIN], active for 0 minutes.
OK/INFO - 1241124 - Partition replaced.
d)Rerun the Partition script again
The same error appears.
Tx to your help.
Regards,
Oliv.

Similar Messages

  • Load Data from Remote site

    Hello every one,
    I tried to load the data from remote site to stagging area with DB link, i used append hint and it gave this error, I was just wondering?
    ERROR at line 1:
    ORA-12840: cannot access a remote table after parallel/insert direct load txnORA-06512: at "JAMES.PKGCONVERSION", line 464
    any help please thank you
    i am not using all the columns, i am using selec in the insert. Thank you in advance
    Message was edited by:
    user553284

    I had commit after three inserts, I changed commit after each insert, it is working now,
    Does that really matter?
    Any idea please.
    Thank you

  • The WSDL data cannot be retrieve from remote site

    I am a new guy learning web services with NetBeans 5.5 and meet some problem in retrieving wsdl data from remote site.
    I create a web service "WSTestServer" at Sun Application Server PE8.2 with real IP, say 111.110.11.10:8888, and there's a class "TestWS" with a method "getWS" to return a String. The server (or machine) name is ultra20. So, by following steps in NetBeans, I can get a wsdl file after generating the web service and it can be viewed at
    http://111.110.11.10:8888/WSTestServer/TestWS?WSDL
    Then, I create a web service client at the same machine, it is available to test this method by clicking Web Service Reference item in NetBeans and select "getWS" method to get that String.
    However, when I create a web service client at remote site, it doesn't work and show exception message like
    cannot find domain http://ultra20:8888/WSTestServer/TestWS....
    I go back to check wsdl file, at the last line, it prints like
    <soap:address location="http://ultra20:8888/WSTestServer/TestWS".....
    If I test this case in LAN, e.g., the server IP becomes 192.168.1.2 and client IP is 192.168.1.3, then it works since machine name can be recognized within the same local area network. I try to revise the wsdl file above to replace machine name as real IP, but it is automatically changed back with machine name while deploying and copy the revised one as xxx.wsdl__orig.
    Should I do additional configuration setup for server site? Such as, registering a domain name like aaa.bbb.edu instead of 111.110.11.10?
    Any comment and help for this subject is appreciated!!
    Thank you so much!

    Works as designed,from documentation:
    The database also retrieves all triggers and constraints defined on the table except for referential integrity constraints that reference other tables.
    The retrieved indexes, triggers, and constraints have recycle bin names. Therefore it is advisable to query the USER_RECYCLEBIN view before issuing a FLASHBACK TABLE ... TO BEFORE DROP statement so that you can rename the retrieved triggers and constraints to more usable names.
    For details see the FLASHBACK TABLE command description for your unknown database version.
    Werner

  • Connection from remote sites (Frame Relay WAN) to AS/400 dissapears

    Hello,
    We have the following problem appearing in our environment:
    All connections from remote sites dissapears unexpected from AS/400. After 2-3 minutes remote users get normal connectivity again.
    The environment is the the following:
    Frame Relay/ATM WAN (Frame Relay on remote sites and ATM in datacenter) comes to Cisco 7204VXR router which connected to LAN switch with 10/100/1000 ports. AS/400 with Fast Ethernet interface also connected to the similar LAN switch. CEF is enabled on the router, IOS version 12.4.3a. We have ETHSTD *ALL parameter set on AS/400. Remote users uses TCP/IP and Telnet but there are a number of 5494 controllers wich uses SNA.
    We got the problem for the first time after we enabled CEF on the router.
    I suspect that the cause of problem is Ethernet frames of different standards due to ETHSTD *ALL, but can neither reproduce the problem nor understand why it behaves so.
    Have anybody had similar problem?
    I would be very thanksfull if somebody can help me to solve it.
    Thank you in advance.
    //Mikhail Galiulin

    Hi Martin,
    Cisco 7200 itself can access AS/400 as well as all other hosts in the same with AS/400 LAN. There is no any outage in communications which goes to another LAN segment via Netscreen firewall while the communication via Cisco is down. Only those hosts which connected via Cisco are experiencing the problem. I can not say where the traceroute from AS/400 stucks (there are other people who maintain the machine and they never could catch the exact moment of outage).
    To turn off CEF I treat as the last option actually and unfortunatelly there is no guarantee that software upgrade will help (we have 12.4.3a now).
    So first of all I'm trying to understan WHY it happens because I can not see any systematics in the problem appearance. It can happen 3 times under 2 days and then dissapear for 1-2 months...
    //Mikhail Galiulin

  • Iprint from remote sites

    Hello folks.
    Iprint works perfectly in house. Our internal network sits behind
    a BM3.8 firewall. I'm trying to download the iprint client from a
    customers site but keep getting a winsock error 10060. The clients
    site is also behind a BM3.8 firewall.
    What port exceptions do I need to create on our BM server and the
    customers BM server to get this to work? Basically I just need the
    port numbers required outbound from the Client site, and inbound
    at our site. 631, 515 is there anything else that would relate to
    the 10060 winsock error? I get that error when trying to download
    the driver. The web page is up, I have downloaded the client and
    installed, but cannot pull the driver?
    Thanks for your help.
    Martin Stepanek
    martin@image"Hyphen"technology"DOT"com (
    'mailto:martin@image"Hyphen"technology"DOT"com' )
    www.image-technology.com

    Ah yah sir, I did a find the cure!
    It wasn't packet filtering nor generic proxy. It was in fact on
    page "uh let me thing...uhhhhh, possum, uh dinosaur..ahhhh, no
    what page was that on? Ding dang, it was either 14 or 17 of the
    iprint administators guide.
    Any case, notice when attempting to install the drivers remotely
    (or internally for that matter) that the ipp url was an internal
    ip address. Couldn't change that in edir so looking at the manual
    again I found this little note suggesting to start the ndps
    manager with the /dnsname switch. ex: Load ndpsm
    ..manager.domain.com /dnsname=server.domain.com . The manual
    suggesting setting up a dns record for the print manager but I
    figured if its mapping to the same IP as the server name then lets
    use the server name. That should work and voila.
    caio
    >>> On 7/29/2006 at 10:10 AM, in message
    <[email protected]>, Martin
    Stepanek<[email protected]> wrote:
    > Hello folks.
    >
    > Iprint works perfectly in house. Our internal network sits
    > behind
    > a BM3.8 firewall. I'm trying to download the iprint client
    > from a
    > customers site but keep getting a winsock error 10060. The
    > clients
    > site is also behind a BM3.8 firewall.
    >
    > What port exceptions do I need to create on our BM server and
    > the
    > customers BM server to get this to work? Basically I just need
    > the
    > port numbers required outbound from the Client site, and
    > inbound
    > at our site. 631, 515 is there anything else that would relate
    > to
    > the 10060 winsock error? I get that error when trying to
    > download
    > the driver. The web page is up, I have downloaded the client
    > and
    > installed, but cannot pull the driver?
    >
    > Thanks for your help.

  • Connecting to an ISDN BRI on a router from a PSTN line from remote site..!!

    Friends,
    I have a 1812 at HO with WIC1 BS/T Card, connected it to an ISDN BRI line.One of my critical remote location uses Leased circuit to reach my HO Router.But in case if LL goes down,some of the important PC's at the remote site should be able to dial to HO Router BRI Number using PSTN line, get connected and continue, ip address assigned from HO Router and access the application... Is any way available...

    Hi Arnab.
    You need to configure dial backup through AUX port. You need to connect a normal PSTN line to a modem which in turn is connected to your AUX port. You will have to configure a chat script which you can find in the attachmnet. The attachment is a working example in one of my routers.
    You also have to create an ASYNC interface. Check that in the attached file also
    --Pls rate if useful---

  • Exchange 2010 Free busy not working from remote site to main site "exception message is: Could not find a base address"

    Hi all , I have an exchange 2010 SP 2 environment with 2 sites , the remote site FL free busy has NEVER worked and I get this error on the remote site , is this related ?
    thanks 
    Log Name:      Application
    Source:        System.ServiceModel 3.0.0.0
    Date:         :
    Event ID:      3
    Task Category: WebHost
    Level:         Error
    Keywords:      Classic
    User:          SYSTEM
    Computer:      FL-CAS1.WOMBAT.LOCAL
    free bust works from WITHIN the remote (FL ) site , but NEVER to the main (WASH) site , it has Never worked ,I am thing that this error is related
    thanks I have no idea how to fix 
    Description:
    WebHost failed to process a request.
    Sender Information: System.ServiceModel.ServiceHostingEnvironment+HostingManager/17256489
    Exception: System.ServiceModel.ServiceActivationException:
    The service '/EWS/exchange.asmx' cannot be activated due to an exception during compilation.  The exception message is: Could not find a base address that matches scheme http for the endpoint with binding CustomBinding. Registered base address schemes
    are [https].. ---> System.InvalidOperationException:
    Could not find a base address that matches scheme http for the endpoint with binding
    ++++

    Hi 
    This issue could be with corruption in  Autodiscover and web services virtual directory 
    Replace Web.config file for Autodiscover and web services virtual directory from the other working site
    Delete and Recreate  Autodiscover and web services virtual directory 
    Do this only  on the affected site 
    Remember to mark as helpful if you find my contribution useful or as an answer if it does answer your question.That will encourage me - and others - to take time out to help you Check out my latest blog posts on http://exchangequery.com Thanks Sathish
    (MVP)

  • IPSec VPN won't initiate from remote site

    Hi all,
    I have a site-to-site VPN configured between a 5520 at our data center, and a 1700 at a client's site for site-to-site connectivity.  What I've noticed is, is that the VPN can only initiate from my Data Center, never from the client router.  I can telnet into the router and start a telnet session sourced from the "inside" interface and it fails, yet I can see the NAT translations get created in the state table that should match the crypto-map.  However, if I ping a host on the inside of the remote LAN from my workstation (behind the 5520) to bring the tunnel up, and run the exact same command on the client router once the tunnel is up, it works.  Right now I have a continuous ping running from my workstation to keep the tunnel up, but obviously that's not the best solution
    I had to modify this config to NAT the LAN addresses at the client to a non-overlapping subnet, so anything coming from 128.1.0.0/16 should be NAT'd to 192.168.105.[50-200]/24.  I've also got two static NATs for inbound access from the data center and those seem to work fine.
    I've pasted the config below, can anyone see what I might have missed?
    Current configuration : 2787 bytes
    ! No configuration change since last restart
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname hch-1721
    boot-start-marker
    boot-end-marker
    enable secret 5 [REDACTED]
    enable password 7 [REDACTED]
    username support password 7 XXXXX
    username bywater password 7 XXXXX
    clock timezone MST -7
    clock summer-time MDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    aaa new-model
    aaa authentication login default local
    aaa session-id common
    ip subnet-zero
    no ip domain lookup
    ip cef
    ip audit po max-events 100
    no ftp-server write-enable
    crypto isakmp policy 1
    encr 3des
    hash md5
    authentication pre-share
    crypto isakmp key MYKEY address MYPEER
    crypto ipsec transform-set hch_vpn esp-3des esp-md5-hmac
    crypto map hch_vpn 10 ipsec-isakmp
    set peer MYPEER
    set security-association lifetime seconds 28800
    set transform-set hch_vpn
    match address 101
    interface Ethernet0
    description HCH Outside (to DSL Modem)
    ip address 12.34.56.225 255.255.255.248
    ip nat outside
    half-duplex
    no cdp enable
    crypto map hch_vpn
    interface FastEthernet0
    description HCH Inside Intranet
    ip address 128.1.0.75 255.255.0.0
    no ip proxy-arp
    ip nat inside
    no ip mroute-cache
    speed auto
    full-duplex
    ip nat pool hchpool 192.168.105.50 192.168.105.200 netmask 255.255.255.0
    ip nat inside source list 50 pool hchpool overload
    ip nat inside source route-map nonat interface Ethernet0 overload
    ip nat inside source static 128.1.0.1 192.168.105.1
    ip nat inside source static 128.1.247.4 192.168.105.2
    ip nat outside source list 50 pool hchpool
    ip classless
    ip route 0.0.0.0 0.0.0.0 12.34.56.230
    no ip http server
    no ip http secure-server
    access-list 20 permit REMOTEADMIN
    access-list 20 permit REMOTESITE 0.0.0.255
    access-list 20 permit 192.168.249.0 0.0.0.255
    access-list 20 permit 128.1.247.0 0.0.0.255
    access-list 20 permit 128.1.0.0 0.0.255.255
    access-list 50 permit 128.1.0.0 0.0.255.255
    access-list 101 permit ip 192.168.105.0 0.0.0.255 192.168.249.0 0.0.0.255
    access-list 101 permit ip 128.1.0.0 0.0.255.255 192.168.249.0 0.0.0.255
    access-list 110 deny   ip 192.168.105.0 0.0.0.255 192.168.249.0 0.0.0.255
    access-list 110 permit ip 128.1.0.0 0.0.255.255 any
    access-list 133 deny   tcp any any eq 135
    access-list 133 deny   tcp any any eq 445
    access-list 133 deny   tcp any any eq 5554
    access-list 133 deny   tcp any any eq 9996
    access-list 133 permit ip any any
    route-map nonat permit 10
    match ip address 110
    line con 0
    line aux 0
    line vty 0 4
    access-class 20 in
    exec-timeout 0 0
    ntp clock-period 17179984
    ntp server 198.72.72.10
    end

    So I took out the commands you said and replaced them with these:
    ip nat inside source static network 128.1.0.0 192.168.105.0 /24 route-map hch-nat
    route-map hch-nat permit 10
    match ip address 150
    access-list 150 permit ip 128.1.0.0 0.0.255.255 192.168.249.0 0.0.0.255
    That gets it even more broken - with this I can't telnet from the inside interface even if I force the tunnel up.
    Although now that I removed and re-added the above config it brings the tunnel up as expected now.  Strange, yet irritating.

  • Intermittent connection to domain from remote site.. What is the recommended solution?

    Hello,
    I used to have a separated branch office with its own application/db standalone server, and about 15 users locally configured on that server...
    Recently we implemented a Microwave connection (25 Mbps) between the main and branch office, joined the server of the  branch office as a member server of the main office domain and add users' accounts to the domain. So now remote users have there logon
    and credentials from the DC in the main office but still work on there application/db member server located on the branch office.
    The problem in this design is that when the connection occasionally goes down, users can't work on their application although there server is located on their same LAN, because they can't gain the necessary credentials from the DC/GC on the main site!!!
    Would you please suggest any solution for this problem... do I have to make a local DC in the branch office, or create Child domain, or what?
    PS.. I'm working on Windows 2003 domain
    Thank you all

    Greetings!
    If you are not running low on budget and bandwidth is not a concern, consider implementing an additional domain controller in your branch office and make it as global catalog.
    Regards.
    Mahdi Tehrani   |  
      |  
    www.mahditehrani.ir
    Please click on Propose As Answer or to mark this post as
    and helpful for other people.
    This posting is provided AS-IS with no warranties, and confers no rights.
    How to query members of 'Local Administrators' group in all computers?

  • Error Accessing EJB from remote application - is it supported in 101202?

    We are running Oracle App Server 10.1.2.0.2, There is a containers created on midtier server called OC4J_TEST .
    We have two applications, one has EJB and another one has JSP.JSP has following code
    Hashtable env = new Hashtable();
    env.put(Context.INITIAL_CONTEXT_FACTORY, "com.evermind.server.rmi.RMIInitialContextFactory");
    env.put(Context.SECURITY_PRINCIPAL, "ias_admin");
    env.put(Context.SECURITY_CREDENTIALS, "welcome1");
    String pURL="opmn:ormi://localhost:12401:OC4J_TEST/";
    env.put(Context.PROVIDER_URL,pURL );
    env.put("dedicated.connection","true");
    Context context = null;
    sampleejb Sampleejb;
    String mess = "Initial message, if you see that is because EJB has not been properly called";
    mess = mess + " "+pURL;
    try
    // Create InitialContext
    context = new InitialContext(env);
    // Lookup Home interface
    sampleejbHome SampleejbHome = (sampleejbHome)PortableRemoteObject.narrow(context.lookup("sampleejb"), sampleejbHome.class);
    // Create the bean and the remote interface
    Sampleejb = SampleejbHome.create();
    mess = Sampleejb.hello("Middle Tier JSP EJB Client");
    // Destroy the Bean Instance
    catch(Throwable ex)
    ex.printStackTrace();
    When I run this code we get following exception:
    08/10/15 16:21:35 javax.naming.NameNotFoundException: ejbserverapp/sampleejb not found
    08/10/15 16:21:35 at com.evermind.server.rmi.RMIContext.lookup(RMIContext.java:165)
    08/10/15 16:21:35 at javax.naming.InitialContext.lookup(InitialContext.java:347)
    08/10/15 16:21:35 at JspsampleejbClient.jspService(_JspsampleejbClient.java:76)
    08/10/15 16:21:35 at com.orionserver.http.OrionHttpJspPage.service(OrionHttpJspPage.java:56)
    08/10/15 16:21:35 at oracle.jsp.runtimev2.JspPageTable.compileAndServe(JspPageTable.java:575)
    08/10/15 16:21:35 at oracle.jsp.runtimev2.JspPageTable.service(JspPageTable.java:311)
    08/10/15 16:21:35 at oracle.jsp.runtimev2.JspServlet.internalService(JspServlet.java:498)
    08/10/15 16:21:35 at oracle.jsp.runtimev2.JspServlet.service(JspServlet.java:402)
    08/10/15 16:21:35 at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
    08/10/15 16:21:35 at com.evermind.server.http.ServletRequestDispatcher.invoke(ServletRequestDispatcher.java:835)
    08/10/15 16:21:35 at com.evermind.server.http.ServletRequestDispatcher.forwardInternal(ServletRequestDispatcher.java:341)
    08/10/15 16:21:35 at com.evermind.server.http.HttpRequestHandler.processRequest(HttpRequestHandler.java:816)
    08/10/15 16:21:35 at com.evermind.server.http.AJPRequestHandler.run(AJPRequestHandler.java:231)
    08/10/15 16:21:35 at com.evermind.server.http.AJPRequestHandler.run(AJPRequestHandler.java:136)
    08/10/15 16:21:35 at com.evermind.util.ReleasableResourcePooledExecutor$MyWorker.run(ReleasableResourcePooledExecutor.java:192)
    08/10/15 16:21:35 at java.lang.Thread.run(Thread.java:534)
    What we really want is to have webapp with JSP running on one server and EJB running on another server. Need some help.
    Thanks in advance.
    Manoj
    Edited by: Manoj Desai on Oct 16, 2008 11:01 AM

    This connection string does not look correct to me:
    String pURL="opmn:ormi://localhost:12401:OC4J_TEST/";
    As you have it, you are specifying the OC4J RMI port to connect to, in conjunction with the ORMI lookup handler.
    The correct form for this string should be using the OPMN request port:
    String pURL="opmn:ormi://localhost:6003:OC4J_TEST/";
    The6003 value comes from the request port that OPMN is using on the target application server instance you need to connect to -- you can observe this port by looking at the $ORACLE_HOME/opmn/conf/opmn.xml file and look for this element:
    <port local="6101" remote="6202" request="6003"/>
    Use whatever port is specified there in your connect string.
    -steve-

  • Automator error when sync from off site data

    Hi
    I am running the http://www.completedigitalphotography.com/index.php?p=373 sync folder task in automator.
    The issue is a get a time out error "AppleScript Error-Finder got an error:AppleEvent timed out (-1712)"
    I think the error is due to network latency. Is there anyway or automator task that change the latency timeout thresh hold.?
    Thanks in advance.

    Lora, that is always the best policy, whether you are downloading via FTP or
    acquiring photos from a flash memory card. Using drag-and-drop, the
    difference between copy and move is all too slight, and if an error occurs
    during a move ... well, you already know the answer.

  • ORA-00933 error when selecting from remote DB

    Hi to all.
    Consider the following:
    SELECT col1, col2 FROM Table1@remoteOK.
    SELECT col1, col2 FROM Table1@remote LEFT JOIN Table2@remote ON (...)OK.
    INSERT INTO Local_Table (a, b)SELECT col1, col2 FROM Table1@remote
    OK.
    INSERT INTO Local_Table (a, b)SELECT col1, col2 FROM Table1@remote LEFT JOIN Table2@remote ON (...)
    ORA-00933: SQL command not properly ended.
    Is this some kind of restriction or is this a bug? Any workaround?
    Any advice will be appreciated.
    Best regards, beroetz

    Yes but this is a regular operation and the INSERT is the only opportunity.
    BTW, look at what else I have just found:
    INSERT INTO Local_Table (a, b)SELECT col1, col2 FROM DUAL INNER JOIN Table1@remote ON (1=1) LEFT JOIN Table2@remote ON (...)
    OK.

  • Error starting observer from remote node

    Hello all.
    I have a two nodes Veritas (not important) cluster with Data Guard. I don't have shared drives, I know!
    Now, I had configured an observer in one of the nodes which was working fine but for obvious reasons, I tried to move it to a third node.
    This is the error I'm getting and I have no idea how to solve it out. What surprises me is that the wrong "parameter" is not shown even in Metalink.
    {code}
    DGMGRL> connect sys@primary
    Password:
    Connected.
    DGMGRL> show configuration
    Configuration - testing-replication
      Protection Mode: MaxAvailability
      Databases:
        primary - Primary database
          Warning: ORA-16819: fast-start failover observer not started
        standby - (*) Physical standby database
          Warning: ORA-16819: fast-start failover observer not started
    Fast-Start Failover: ENABLED
    Configuration Status:
    WARNING
    DGMGRL> start observer;
    Corrupted document
    <FAST_START_FAILOVER  enabled="yes" MIV="24" OBID="553124169" threshold="15" obsv_recn="0" auto-reinstate="yes"><PRIMARY  name="primary">primary</PRIMARY><STANDBY  name="standby">standby</STANDBY></FAST_START_FAILOVER>
    Error: LPX-00106: Warning: attribute "obsv_recn" of element "FAST_START_FAILOVER" is undefined
    Error: ORA-16591: unknown field "obsv_recn" in document
    Error: ORA-16593: XML conversion failed
    Failed.
    {code}
    Thanks for any help you can give me.
    Alex.

    Hmm. Well, I don't see how would that help. It's the same command I'm running but in silent mode. The result is the same.
    What bothers me is the message:
    Error: ORA-16591: unknown field "obsv_recn" in document
    I couldn't find anything related to that field/parameter on the web. Also, what's the "document" is referring too? fsfo.dat?  In that case, is blank in my case.
    Again, I've set this up on another server (one of the nodes where the databases resides) and created the configuration "create configuration" and "enable configuration" from there, but not here.
    Do I have to remove the configuration and start all over again from this third node?
    Thanks,
    Alex.

  • How do I download my website from remote site to Dreamweaver

    My server saved a copy of my website( built on a PC in CS3)  from a year ago. I have a new Mac with CS5 now. How do I get the website beck onto my computer and functional?  How can I do it and what questions should I be asking about how to do this?

    figured it out.

  • Lookout server process control through modem from remote site

    Hi!
    I want to control the lookout version 5.0 server process from my office by using the simple 56k internal modem and telephone line. I know the congiguration for sever /Client for  Local Area Network (LAN).
    1. I have server process.
    2. I have client process. (I start server process on client computer when server computer fails)
    3. Internal modem (56 k)
    4. Telephone Line.
    Please send me the mateial which can help me in solving this problem.
    Your response is highly appreciated.
    Atif Sarfraz

    Atif,
    A couple of options are discussed in the the following thread:
    http://forums.ni.com/ni/board/message?board.id=190&message.id=73
    That was way back when VPN wasn't as common.  Today... if you can VPN into your Server's network, then it will be a breeze since you are actually on the same network.  But VPN via dial-up will be painfully slow. 
    Hope this at least gives you some ideas. 
    -Khalid

Maybe you are looking for