Please Help - Static NAT not working.

I feel like I've tried everything. I'm trying to port-forward to an IP camera. I have ddns setup, and when I type in my domain name I get to my router, so ddns is working correctly. However when I type it in with the port of my camera I'm getting nothing. When I do a show ip nat statistics I see that there have been no static translations. Below is my config.
FranklinRouter#sh ip nat translations | i 8090
tcp 72.x.x.217:8090   10.1.1.101:8090       ---                   ---
udp 72.x.x.217:8090   10.1.1.101:8090       ---                   ---
FranklinRouter#
FranklinRouter#sh ip nat statistics
Total active translations: 172 (0 static, 172 dynamic; 172 extended)
Peak translations: 3425, occurred 1w2d ago
Outside interfaces:
interface GigabitEthernet0
 description Access to the Internet via this interface
 ip address dhcp
 ip access-group 101 in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip nat outside
 ip inspect DEFAULT100 out
 ip virtual-reassembly in
 duplex auto
 speed auto
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface GigabitEthernet0 overload
ip nat inside source static tcp 10.1.1.101 8090 interface GigabitEthernet0 8090
ip nat inside source static udp 10.1.1.101 8090 interface GigabitEthernet0 8090
ip route 0.0.0.0 0.0.0.0 72.x.x 254
ip route 0.0.0.0 0.0.0.0 72.x.x 254
ip access-list extended inboundfilters
 permit eigrp any any
 deny   icmp any any
 evaluate tcptraffic
ip access-list extended outboundfilters
 permit tcp any any reflect tcptraffic timeout 300
logging trap notifications
access-list 1 permit 10.10.10.0 0.0.0.7
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 23 permit 10.1.4.0 0.0.0.255
access-list 23 permit 10.1.0.0 0.0.255.255
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 permit udp object-group DNS any eq domain
access-list 101 permit udp object-group NTP any eq ntp
access-list 101 permit udp any eq bootps any eq bootpc
access-list 101 deny   ip 10.10.10.0 0.0.0.255 any
access-list 101 permit icmp any any echo-reply
access-list 101 permit icmp any any time-exceeded
access-list 101 permit icmp any any unreachable
access-list 101 deny   ip 10.0.0.0 0.255.255.255 any
access-list 101 deny   ip 172.16.0.0 0.15.255.255 any
access-list 101 deny   ip 192.168.0.0 0.0.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip any any log
access-list 101 permit ip any any log

no aaa new-model
clock timezone EST -5 0
clock summer-time EST recurring 1 Mon Mar 0:00 1 Mon Oct 0:00
service-module wlan-ap 0 bootimage autonomous
crypto pki token default removal timeout 0
crypto pki trustpoint TP-self-signed-1042258622
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1042258622
 revocation-check none
 rsakeypair TP-self-signed-1042258622
crypto pki certificate chain TP-self-signed-1042258622
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31303432 32353836 3232301E 170D3134 30383234 31393332
  35385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 30343232
  35383632 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100E2B2 2533A8B9 518DE4EC 138074EF 6A16B4F0 4B6C19B6 91C0E90A 846F6ABB
  81FBFE28 4C396CBC 7C74CB0D 225553D6 D289C25E BC8D13B3 2A4E14B2 36E40D19
  8C5B8E40 624F94FC 4C5770F8 984F3218 0FC94123 BF6291BF 714DE11E 32C60C22
  401821D5 E21C94A7 A5D78A7B ED39620B 363C486E 5C06C707 1A1FEF1F 70FE0450
  49BB0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14AAAD14 38691F79 EF1E5FCD DA9240DA 73CEAE5E 11301D06
  03551D0E 04160414 AAAD1438 691F79EF 1E5FCDDA 9240DA73 CEAE5E11 300D0609
  2A864886 F70D0101 05050003 81810043 3C95E0A8 85F3402A E140D3C1 D64EC765
  38808AF5 BC260208 CC052991 5F748CD6 4E409201 34AD88E7 CE714065 90D608EF
  B55C691E 8E4CD18C 8652E887 91762DF1 EFEB5615 4D3C6B3C C7089688 E0F2E7B7
  AC1C46CD 51C0BD0B 7A7324A3 D47BAB78 C2FB93AC D0154468 C1384EF3 174B2740
  313B7C1A 9BEE1E4C 46410E92 4354DE
        quit
no ip source-route
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.1.2.1 10.1.2.10
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 10.1.4.1 10.1.4.10
ip dhcp excluded-address 10.1.3.1 10.1.3.10
ip dhcp excluded-address 10.1.1.100 10.1.1.106
ip dhcp pool cvo-pool
 import all
 network 10.10.10.0 255.255.255.248
 default-router 10.10.10.1
 lease 0 2
ip dhcp pool Wireless
 network 10.1.1.0 255.255.255.0
 default-router 10.1.1.1
 dns-server 4.2.2.6 208.67.222.220 8.8.8.8
 lease 0 6
ip dhcp pool Wired
 network 10.1.2.0 255.255.255.0
 default-router 10.1.2.1
 dns-server 4.2.2.6 208.67.222.220 8.8.8.8
ip dhcp pool Guest
 network 10.1.4.0 255.255.255.0
 default-router 10.1.4.1
 dns-server 4.2.2.6 208.67.222.220 8.8.8.8
ip dhcp pool Security
 network 10.1.3.0 255.255.255.0
 default-router 10.1.3.1
 dns-server 4.2.2.6 208.67.222.220 8.8.8.8
ip cef
no ip bootp server
ip domain name router.sfranklin.ddns.net
ip name-server 8.8.8.8
ip name-server 4.2.2.6
ip name-server 208.67.222.220
ip inspect log drop-pkt
ip inspect name DEFAULT100 ftp
ip inspect name DEFAULT100 h323
ip inspect name DEFAULT100 icmp
ip inspect name DEFAULT100 netshow
ip inspect name DEFAULT100 rcmd
ip inspect name DEFAULT100 realaudio
ip inspect name DEFAULT100 rtsp
ip inspect name DEFAULT100 esmtp
ip inspect name DEFAULT100 sqlnet
ip inspect name DEFAULT100 streamworks
ip inspect name DEFAULT100 tftp
ip inspect name DEFAULT100 tcp
ip inspect name DEFAULT100 udp
ip inspect name DEFAULT100 vdolive
ip inspect name DEFAULT100 kerberos
ip inspect name DEFAULT100 isakmp
ip inspect name DEFAULT100 bittorrent
ip inspect name DEFAULT100 ntp
ip inspect name DEFAULT100 dns
ip inspect name DEFAULT100 ipsec-msft
ip inspect name DEFAULT100 pptp
ip ddns update method no-ip
 HTTP
ip reflexive-list timeout 120
no ipv6 cef
multilink bundle-name authenticated
parameter-map type inspect global
 WAAS enable
 log dropped-packets enable
license udi pid CISCO891W-AGN-A-K9 sn FTX1546805G
object-group network DNS
 host 8.8.8.8
 host 4.2.2.6
 host 208.67.222.220
object-group network NTP
 host 98.175.203.200
 host 206.246.122.250
username admin privilege 15 secret 5 $1$BmSn$Fj9vfdPiU4T9EpeJRpBwM.
ip tcp synwait-time 10
no ip ftp passive
ip ssh version 2
interface Null0
 no ip unreachables
interface FastEthernet0
 no ip address
interface FastEthernet1
 no ip address
 spanning-tree portfast
interface FastEthernet2
 no ip address
 spanning-tree portfast
interface FastEthernet3
 no ip address
 spanning-tree portfast
interface FastEthernet4
 switchport mode trunk
 no ip address
 spanning-tree portfast
interface FastEthernet5
 no ip address
 spanning-tree portfast
interface FastEthernet6
 no ip address
 spanning-tree portfast
interface FastEthernet7
 no ip address
 spanning-tree portfast
interface FastEthernet8
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 duplex auto
 speed auto
interface GigabitEthernet0
 description Access to the Internet via this interface
 ip address dhcp
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
interface wlan-ap0
 description Service module interface to manage the embedded AP
 ip unnumbered Vlan1
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 arp timeout 0
interface Wlan-GigabitEthernet0
 description Internal switch interface connecting to the embedded AP
 switchport mode trunk
 no ip address
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
 ip address 10.1.1.1 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip nat inside
 ip virtual-reassembly in
interface Vlan2
 description $FW_INSIDE$
 ip address 10.1.2.1 255.255.255.0
 ip helper-address 10.1.1.1
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip nat inside
 ip virtual-reassembly in
interface Vlan3
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip virtual-reassembly in
interface Vlan4
 description Guest VLAN$FW_INSIDE$
 ip address 10.1.4.1 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip nat inside
 ip virtual-reassembly in
interface Async1
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 encapsulation slip
interface GMPLS0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 no fair-queue
 no keepalive
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface GigabitEthernet0 overload
ip nat inside source static tcp 10.1.1.101 8091 interface GigabitEthernet0 8091
ip nat inside source static udp 10.1.1.101 8091 interface GigabitEthernet0 8091
ip route 0.0.0.0 0.0.0.0 72x254
ip route 0.0.0.0 0.0.0.0 72.x 254
ip access-list extended inboundfilters
 permit eigrp any any
 deny   icmp any any
 evaluate tcptraffic
ip access-list extended outboundfilters
 permit tcp any any reflect tcptraffic timeout 300
logging trap notifications
access-list 1 permit 10.10.10.0 0.0.0.7
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 5 permit any log
access-list 23 permit 10.1.4.0 0.0.0.255
access-list 23 permit 10.1.0.0 0.0.255.255
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 permit udp object-group DNS any eq domain
access-list 101 permit udp object-group NTP any eq ntp
access-list 101 permit udp any eq bootps any eq bootpc
access-list 101 deny   ip 10.10.10.0 0.0.0.255 any
access-list 101 permit icmp any any echo-reply
access-list 101 permit icmp any any time-exceeded
access-list 101 permit icmp any any unreachable
access-list 101 deny   ip 10.0.0.0 0.255.255.255 any
access-list 101 deny   ip 172.16.0.0 0.15.255.255 any
access-list 101 deny   ip 192.168.0.0 0.0.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip any any log
access-list 101 permit ip any any log
control-plane
mgcp profile default
line con 0
 login local
 transport output telnet
line 1
 modem InOut
 stopbits 1
 speed 115200
 flowcontrol hardware
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin udptn ssh
line aux 0
 login local
 transport output telnet
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
scheduler interval 500
ntp server 98.175.203.200 prefer
ntp server 206.246.122.250
end

Similar Messages

  • Static NAT not working

    Hi,
    I'm configuring a 1841 router with 4-port FE WIC card.
    Interface FE0/1 is outside and FE0/0/0 (WIC) is used for LAN connection.
    I'm using dinamic NAT for LAN users access to Internet and static NAT to connect to internal servers from external network.
    In my test configuration, I cannot connect to LAN (192.168.0.0/24) from external network. Dinamic NAT, though, is working fine.
    My config follows. Am I missing something? Hope someone can help me.
    Thanks in advance.
    interface FastEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
    ip address 10.10.10.1 255.255.255.248
    duplex auto
    speed auto
    interface FastEthernet0/1
    description $ETH-LAN$
    ip address 192.168.2.2 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    interface FastEthernet0/0/0
    interface FastEthernet0/0/1
    interface FastEthernet0/0/2
    interface FastEthernet0/0/3
    interface Vlan1
    ip address 192.168.0.6 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
    ip nat inside source list 1 interface FastEthernet0/1 overload
    ip nat inside source static tcp 192.168.0.1 23 interface FastEthernet0/1 23
    ip nat inside source static tcp 192.168.0.5 5900 interface FastEthernet0/1 5900
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 2 remark SDM_ACL Category=2
    access-list 2 permit 192.168.0.18 0.0.0.128

    Albert
    It looks to me like your NAT is working. I get similiar results in my NAT table.
    2600_connect#sh ip nat trans
    Pro Inside global Inside local Outside local Outside global
    1) icmp 172.16.1.9:4388 10.15.1.2:4388 10.5.1.1:4388 10.5.1.1:4388
    2) tcp 172.16.1.9:23 10.15.1.3:23 172.16.1.10:62274 172.16.1.10:62274
    3) tcp 172.16.1.9:23 10.15.1.3:23 --- ---
    Line 1) is a dynamic translation from inside to outside for ping.
    Line 2) is the dynamic entry builti when i telnet from outside (172.16.1.10)
    to 172.16.1.9 (which gets Natted to 10.15.1.3)
    Line 3) is the permanent static translation that gets entered when from the
    config line "ip nat source static tcp 10.15.1.3 23 interface fa0/1 23"
    Relevant Router config
    ======================
    interface FastEthernet0/0
    description Connection to CR02
    ip address 10.15.1.1 255.255.255.240
    ip nat inside
    ip pim dense-mode
    no ip route-cache
    speed 100
    full-duplex
    interface FastEthernet0/1
    description Connection to P1
    ip address 172.16.1.9 255.255.255.248
    ip nat outside
    ip pim dense-mode
    no ip route-cache
    speed 100
    full-duplex
    router eigrp 20
    redistribute connected
    redistribute static
    network 10.0.0.0
    network 172.16.0.0
    no auto-summary
    ip nat inside source list 1 interface FastEthernet0/1 overload
    ip nat inside source static tcp 10.15.1.3 23 interface FastEthernet0/1 23
    ip classless
    access-list 1 permit 10.15.1.0 0.0.0.15
    =====================
    Are you sure it is a natting problem ?
    Jon

  • Please Help! iPod not working!

    Please someone help me out, I really need my iPod tomorrow morning and its not working. When I plug into my Mac to sync it makes this creaky sound, i think its from the hard drive then my iTunes just freezes...Please Help!

    If you or a friend has access to a PC, give a try to CopyTrans Doctor http://www.copytrans.net/doctor.php
    It should fix your iPod up and then you can go on using it with your Mac.

  • Please Help! Restoration Not Working

    Hi, all of the songs on my iPod mini just vanished so I tried to restore my iPod (I have Windows XP) following the instructions on
    http://docs.info.apple.com/article.html?artnum=60983#Two
    This is fine until after Step 6 but after that nothing happens. My iTunes no longer appears to recognize my iPod as it doesn't show up with "Cat's iPod" when it is connected. Also when my iPod is connected it always has the "do not disconnect" message on it even though it is not updating.
    Please help because I have no idea what to do. I've tried everything that I can think of but nothing seems to help.

    Hi
    I also battled for hours with restoration, until I tried it on another computer: It worked! It could have been the third party access I had to the computer, or something else, but the moral of the story is, to end your frustration by switching to another PC. I also thought my computer did not recognize my Ipod mini: Make sure your Itunes is closed, then attach Ipod mini to the USB port. It sometimes takes up to 5-10 minutes for it to list your Ipod under source: I was too hasty if it did not list it immediately, and jumped to the conclusion that it did not recognize my Ipod Mini. So patience might help?

  • Please help -- .options method not working in MAC IE 5.0

    Hi,
    My requirement is to dynamically populate a drop down box (combo box) in a JSP Page, using a javascript function, with some values. This happens on click of some button.
    I am using the below function to populate the drop down box. This runs fine in Windows IE, but in MAC, i get a javascript error saying " 'options' is not an object". Can anybody please tell me how to go about this? Is there any other way in which i could populate a drop down box? I need this to work in both Windows and MAC. Please help!
    Function used:
    // add an option item to the list
    function fnAddListItem(obj)
    optname = new Option("Sample","1",false,false);
    obj.options[obj.length] = optname;
    P.s: 'obj' here is my drop down box.
    eval("document.forms[0].drpSampleBox");
    Thanks in advance,
    -Santhi.

    Try using document.createElement("Option"); as shown below. It might help u
    var tblSpace = document.getElementById("drpSampleBox");
    var optionObjt = document.createElement("Option");
    optionObjt.text = "<DEFAULT>";
    optionObjt.value = "<DEFAULT>";
    tblSpace.add(optionObjt);
    for(i=0;i<array.length;i++)
         optionObjt = document.createElement("Option");
         optionObjt.text = array;
         optionObjt.value = array[i];
         tblSpace.add(optionObjt);

  • Please, help .. return not working. string can not be resolved to a variabl

    Greetings..
    I am writing a Java code that encrypt a String using DES. After encryption, I want to return the String, but I get error that says: variable can not be resolved. Please, help me to find out what is the problem ?? Thanks in advance.
    Here is the code:
    import javax.crypto.*;
    import java.security.*;
    public class Client {
         public String DESEncrypt(String cardnum)
              try{
              //create cipher object for DES
              Cipher c=Cipher.getInstance("DES");
              // craete the symmetric key for DES
              KeyGenerator kg=KeyGenerator.getInstance("DES");
              Key key=kg.generateKey();
              // DO the ecryption steps then display the result
              c.init(Cipher.ENCRYPT_MODE, key);
              //Dofinal accepts byts only. Thats why we use getbytes method.
              byte[] cardNoBytes=cardnum.getBytes("UTF8");
              //get the encrypted bytes
              byte[] encryptedCardNoBytes=c.doFinal(cardNoBytes);
              //convert bytes to string
              String cardNoString=new String(encryptedCardNoBytes);
              } catch(Exception e){ System.out.print("Error");
              return cardNoString;
         } //end the DESEncrypt method
    public static void main (String[] args) {
    try{
         Client cl=new Client();
         String x2=cl.DESEncrypt("123");
         System.out.println("The Encrypted text using DES is: " + x2+'\n');
    } catch(Exception e){ System.out.print("Error");
    }//end main
    }

    Next time, paste in the exact, complete error message and indicate clearly exactly which line is causing it.
    Your problem is that you declare cardNoString inside the try block, but you try to return it outside. Local variables only exist in the narrowest block in which they're declared. Once you exit try, that variable does not exist.
    You also have a logical problem. If an error occurs, you're just printing out :"Error", but you're not actually handling it. You're going on as if everything is fine. Catching an exception doesn't fix the error. If you can't fix it, don't catch it.
    What do you think your method will return if an exception occurs before you set cardNoString? What do you think it will do to the caller to have some arbitrary, meaningless value returned when he thinks everything went fine and he got a valid result?

  • Please help - keyboard backlight not working properly

    The keyboard backlighting on my 15in early 2008 macbook pro stopped working properly about two weeks ago. I opened it at night to find that only the middle keys were lighting up. No spills, no drops or anything out of the ordinary. I have already reset the SMC (via sleep/restart/shutdown and shift/control/option/power), but no luck. Currently the only keys being lit are: 6 7 8 T Y U G H J B N. If anyone knows of a fix for this or anything else I should try, please help. Thanks.

    You should take your MacBook Pro to Apple for repair. 

  • N8 Phone Bricked, please help - resets do not work

    n8 stoped responding while leaving a voice mail for someone, i noticed when i went to hang up. holding the power button to turn off phone did nothing, so i held the power for 8 second 3 vibration, which did nothing( i can keep doing that, it does nothing every time). tried 3 finger reset, which just did 3 vibrations after 8 seconds. when i plug the phone into the power, the led on the left side blinks.
    Please help, i have had nothing but promlems with this phone since i bought it.

    charlessherman wrote:
    tried 3 finger reset, which just did 3 vibrations after 8 seconds. 
    You did release power button only after first vibration felt whilst keeping remaining three depressed?
    Happy to have helped forum with a Support Ratio = 42.5

  • Please Help! RDS not working over the internet

    Hello Everyone,
    I recently set up a new server that is running Server 2008 R2 and need to get RDS setup so that I can connect to the server using a remote desktop connection over the internet.
    I can access the web access site over the internet and login as expected but it does not allow me to connect via remote desktop to the server using its FQDN. It just gives me the typical can't connect message. I have verified that connecting via remote desktop
    using the RDS web access site works within my local network.
    So far I have done the following:
    - Added the server to the domain and assigned a static IP address that is public on the internet (associated dns record also added by my ISP)
    - Added all of the RDS roles except for virtualization host and added appropriate settings throughout the wizard
    - Configured and added a self-signed ssl cert
    - Added the server as a web access server
    - Disabled Firewall and Security software on the server for testing purposes
    That said, can anybody shed some light on what I may have missed? When entering the computer name over the internet, do I have to add a port or anything like that? It's odd that I can connected to the web access page which is hosted on the server I am trying
    to connect to via remote desktop but I cannot actually use remote desktop.
    This is my first time attempting to use RDS so maybe I just missed an important step somewhere.
    Any help with this would be greatly appreciated!

    I added the certificate to the PC I'm trying to connect from and I'm still getting the same error.
    This is what I'm seeing below, I figure pictures speak louder than words in this case.
    Under the Remote Desktop link:
    Connect to:
    Remote Desktop size:
    Options
    Devices and resources (followed by checkboxes for them)
    Additional Options
    Remote computer sounds:
    Apply keyboard shortcuts:
    Performance:
    When I click connect a warning comes up saying unknown publisher and when I click connect I get the error again.
    That said, I went into RD Session Host Server Settings and under the RD Session Host Server tab I checked a box that says "Show a remote desktop connection to this RD Session Host server in RD Web Access" and now under the
    remoteapp programs link on the RDWeb there is an icon for Remote Desktop. When I click the icon it automatically tried to connect me to the server and lists the publisher and remote computer as the same rather than giving me a warning.
    Additionally, in the RD Session Host Server Settings it does say the server name as the FQDN RDP port 3389 under "connection settings" in the same tab.
    edit: I am going to put together some pictures so you can see exactly what I'm seeing on the RDWeb and will post again with a link once I have them up.

  • Please help: navigation bar not working

    I've just created a website with 5 main pages that appear on the navigation bar. When I upload the site, only the first two are working. I can access the other three from the main page but when I am in those pages, I cannot access any other pages through the navigation page. I have to click the back button to previous page in Safari. Can anyone help me work out why the navigation bar may not be working?
    If I can't get it to work, will I have to move to dreamweaver for Mac or similar software to set up a website. I hope not as iWeb is user friendly - although I also note I cannot create drop-down menus.

    There appears to be some sort of shape over the navbar links in the last three pages of the site. You can see it if you type Command+A while viewing the pages. Don't know what it is but make sure there are not objects, text boxes, etc. overlapping the navbar. Also make sure the navbar is located entirely within its area and not overlapping into the body area.

  • Please help, simple query not working

    Have the following script that I would like to run at multiple sites and create table columns if necessary:
    DECLARE
    table_name VARCHAR2 (30) := 'SITE_STATISTICS';
    column_name VARCHAR2 (30) := 'SITE_MONTH';
    column_data_type VARCHAR2 (30) := 'DATE';
    column_count INTEGER;
    dynamic_sql VARCHAR2 (4000);
    BEGIN
    SELECT COUNT (1)
    INTO column_count
    FROM SYS.USER_TAB_COLUMNS utc
    WHERE utc.table_name = table_name AND utc.column_name = column_name AND utc.data_type = column_data_type;
    SYS.DBMS_OUTPUT.ENABLE (4000);
    IF column_count = 0 THEN
    dynamic_sql :=
    ALTER TABLE SITE_STATISTICS ADD (SITE_MONTH DATE);
    EXECUTE IMMEDIATE dynamic_sql;
    ELSE
    DBMS_OUTPUT.put_line ('Not running Dynamic Sql, found ' || column_count || ' corresponding rows in sys.user_tab_columns');
    END IF;
    END;
    EXIT;
    At a given site I do not have the given column, and running the select from sys.user_tab_columns manually returns 0 rows. However, when I run this script it outputs the following:
    Not running Dynamic Sql, found 128 corresponding rows in sys.user_tab_columns
    What's going on!?

    Connected to:
    Oracle Database 10g Enterprise Edition Release 10.2.0.3.0 - 64bit Production
    With the Partitioning, OLAP and Data Mining options
    SQL> create table abc (c1 number(10));
    Table created.
    SQL> DECLARE
      2     table_name1                   VARCHAR2 ( 30 ) := 'ABC';
      3     column_name1                  VARCHAR2 ( 30 ) := 'SITE_MONTH';
      4     column_data_type1             VARCHAR2 ( 30 ) := 'DATE';
      5     column_count                  INTEGER;
      6     dynamic_sql                   VARCHAR2 ( 4000 );
      7  BEGIN
      8     SELECT COUNT ( 1 )
      9       INTO column_count
    10       FROM SYS.user_tab_columns utc
    11      WHERE utc.table_name = table_name1
    12        AND utc.column_name = column_name1
    13        AND utc.data_type = column_data_type1;
    14  
    15     SYS.DBMS_OUTPUT.ENABLE ( 4000 );
    16  
    17     IF column_count = 0 THEN
    18  
    19        dynamic_sql :='ALTER TABLE ABC ADD (SITE_MONTH DATE,SHIP_CONTANK INTEGER,SHIP_CONRAIL INTEGER)';
    20  
    21        EXECUTE IMMEDIATE dynamic_sql;
    22     ELSE
    23        DBMS_OUTPUT.put_line (    'Not running Dynamic Sql, found '
    24                               || column_count
    25                               || ' corresponding rows in sys.user_tab_columns'
    26                             );
    27     END IF;
    28  END;
    29  /
    PL/SQL procedure successfully completed.
    SQL> desc abc
    Name                                      Null?    Type
    C1                                                 NUMBER(10)
    SITE_MONTH                                         DATE
    SHIP_CONTANK                                       NUMBER(38)
    SHIP_CONRAIL                                       NUMBER(38)

  • Please help christmas present not working lol :(

    Hey everyone, well my little brother just got the new i mac for christmas and i was setting it up for him but i ran into a huge problem. Everything was going fine but when i went to log in for the first time it keeps doing that jiggly thing and erases the password and doesn't let me in...and as well i put the mac osx disk in and now i can't get it to eject because the computer isn't logged in. i thought eventually that the password hint thing would come up but it doesn't it just keeps going back to the login screen.

    alright so i reinstalled using the cd's that came with the computer...and everything went fine but then i got back to the exact same problem all over again lol went to the login screen tried to login wouldn't let me no password hint came up . so what i'm wondering is ...is there any way to go back to the original set up screen when you first turn on the computer( the whole thing where it says welcome in like 80 different languages) so i can changed my password and account name possibly but remember that i can't login so i can't use any programs to do this :S oh and ps i tried using caps lock and stuff and no combination worked...as well when i reinstalled using the disks there was no password changing option or anything like that .
    Message was edited by: linzi

  • Hello Please help me   I have worked erased     IPhone exists with me     But did not finish the process erased     What is the solution??

    Hello
    Please help me
    I have worked erased
    IPhone exists with me
    But did not finish the process erased
    What is the solution??

    Post in your native language, the above make not sense.

  • I can't cancel my creative cloud membership.Links and phone number don't work. PLEASE HELP, I WILL NOT PAY THE NEXT INVOICE!!!

    I can't cancel my creative cloud membership.Links and phone number don't work. PLEASE HELP, I WILL NOT PAY THE NEXT INVOICE!!!

    This is an open forum, not Adobe support... You need Adobe support to cancel a subscription
    -start here https://forums.adobe.com/thread/1703848
    -or by telephone http://helpx.adobe.com/x-productkb/global/phone-support-orders.html
    --and two links which may provide more details, if the above links don't help you
    -http://helpx.adobe.com/x-productkb/policy-pricing/return-cancel-or-change-order.html
    -http://helpx.adobe.com/x-productkb/policy-pricing/cancel-membership-subscription.html

  • Why does iMessages does not work properly ? Please help me ! Its works better with the previous version if compared with the latest iOS

    Why does iMessages does not work properly ? Please help me ! Its works better with the previous version if compared with the latest iOS

    Many, many thanks for both of you Todd and Rick.
    to Rick:
    I suppose you mean the Color Settings in Project Settings as follows:
    - Working Space: None
    - Match Legacy ... Gamma Adjustments checked ON
    But it does not correct the colors in effects. And checking or unchecking Make Movie/Output Module Settings/Color Management/Profile/Preserve RGB does not make any difference.
    to both of you:
    Those parts of the video image that does not have color effects are just fine. In these parts the color is preserved when reimporting to FCP. However, those parts having color effects (except Levels, as decribed earlier) have altered color results. So, only the parts having effects affecting color are misinterpreted in the image area. The mismatch is of course seen in AE, before making the movie.
    What I ment with "Color Management not working properly" is that (instead of "disabling" it) Color Management does not seem to be able to correct this "misinterpretation" or difference in effect handling between AE 6 and 10.
    So, would you have any solution for this problem?
    Again, many thanks for your fast replies!

Maybe you are looking for

  • FBL1N - vendor ledger

    HI EXPERTS ! The transaction code for the report we r using is FBL1N - vendor ledger. we require the vendor's bank detail in this report at the header i.e. vendor bank name , account no..( basically change layout of report for output ) this detail ca

  • Troubleshooting - NEW Epson Stylus Photo R1800

    Ok, here goes...Bought a brand new A3 Epson R1800, nice looking piece of kit but unfortunately that's all it is, because as yet I've not been able to do a single printout with the bloody thing! Just to clarify, after following the setup guide you rec

  • XML header for WebServices (SOAP)

    Hi all! I have quite strange problem about XML header in SOAP message for WS. Usually I don't care about XML header in SOAP message, because so far I had no problems calling load of WS on different servers. Stnadard XML header that comes out looks li

  • Stopping DOS Attacks - Methods?

    Does anyone have any helpful tips on stopping Denial of Service attacks. What is mean is this -- If someone sits there in their browser and hits REFRESH 100 times on a page that requires a lot of database interactivity, it can bring down your server

  • TS1559 halooo sir/madam,I am using iphone4s,after update ios 7 my device wifi is not working wifi button also not enable pls give me the solution

    i am using iphone 4s,after update ios7 the wifi is not working and wifi button also not eneble its dimmed pls give me the solution.