PO Interface

Hi All,
In PO_HEADERS_INTERFACE table a purchase order is available.
After i run the Import Standard PO concurrent the PO doesnt move to the base table in oracle apps 12.1.
In PO_INTERFACE_ERRORS table the error is shown as
INTERFACE_TYPE
PO_DOCS_OPEN_INTERFACE
COLUMN_NAME
SHIP_VIA_LOOKUP_CODE
ERROR_MESSAGE
Error: FREIGHT CARRIER (VALUE =NOMINATED TRANSPORTER) specified is inactive or invalid.
ERROR_MESSAGE_NAME
PO_PDOI_INVALID_FREIGHT_CARR
TABLE_NAME
PO_HEADERS_INTERFACE
COLUMN_VALUE
NOMINATED TRANSPORTER
In the Interface table Freight Carrier field is NULL.
I cant know from where the value NOMINATED TRANSPORTER is getting picked up.
Please Advice,
Thanks in Advance,
Jegan

Please see if the solution in these docs is applicable.
PDOI With Center Led Procurement Fails with PO_PDOI_INVALID_SHIP_TO_LOC_ID [ID 554488.1]
How to use a Valid / Active Ship-To Organization Id while running PDOI ? [ID 378368.1]
If not, then you may need to log a SR as no other docs exist on MOS website and address the same error.
Thanks,
Hussein

Similar Messages

  • Open Interface Rejects - SQL Report

    Hi guys, I'm trying to help out some folks in AP with an easier access to view Open Interface rejects. I already knew the relation between AP_INVOICES_INTERFACE and AP_INTERFACE_REJECTIONS was INVOICE_ID AND PARENT_ID (respectively). Now I've seen that some invoices also have a relation between AP_INVOICE_LINES_INTERFACE and AP_INTERFACE_REJECTIONS, same columns related (INVOICE_ID AND PARENT_ID respectively).
    What I'm having a problem with, maybe I've just been sitting here too long, but I cannot get it all into one report.
    I tried this, but it's giving me way more records than it should:
    SELECT AIR.CREATION_DATE
    , AIR.REJECT_LOOKUP_CODE
    , AII.PO_NUMBER
    , AII.GROUP_ID
    , AII.VENDOR_NUM
    , AII.INVOICE_NUM
    , AII.INVOICE_DATE
    , AII.INVOICE_AMOUNT
    , AII.SOURCE
    FROM AP.AP_INTERFACE_REJECTIONS AIR
    , AP.AP_INVOICES_INTERFACE AII
    , AP.AP_INVOICE_LINES_INTERFACE AILI
    WHERE (AII.INVOICE_ID = AIR.PARENT_ID AND AII.ORG_ID = 162)
    OR (AILI.INVOICE_ID = AIR.PARENT_ID AND AILI.ORG_ID = 162)
    Any thoughts on where I mucked it up or how I could actually go about this? What shows in the actual Open Interface app is a good start, it's just missing some fields like vendor name and reject lookup code.
    Thanks for any help!

    945273 wrote:
    Hi guys, I'm trying to help out some folks in AP with an easier access to view Open Interface rejects. I already knew the relation between AP_INVOICES_INTERFACE and AP_INTERFACE_REJECTIONS was INVOICE_ID AND PARENT_ID (respectively). Now I've seen that some invoices also have a relation between AP_INVOICE_LINES_INTERFACE and AP_INTERFACE_REJECTIONS, same columns related (INVOICE_ID AND PARENT_ID respectively).
    What I'm having a problem with, maybe I've just been sitting here too long, but I cannot get it all into one report.
    I tried this, but it's giving me way more records than it should:
    SELECT AIR.CREATION_DATE
    , AIR.REJECT_LOOKUP_CODE
    , AII.PO_NUMBER
    , AII.GROUP_ID
    , AII.VENDOR_NUM
    , AII.INVOICE_NUM
    , AII.INVOICE_DATE
    , AII.INVOICE_AMOUNT
    , AII.SOURCE
    FROM AP.AP_INTERFACE_REJECTIONS AIR
    , AP.AP_INVOICES_INTERFACE AII
    , AP.AP_INVOICE_LINES_INTERFACE AILI
    WHERE (AII.INVOICE_ID = AIR.PARENT_ID AND AII.ORG_ID = 162)
    OR (AILI.INVOICE_ID = AIR.PARENT_ID AND AILI.ORG_ID = 162)
    Any thoughts on where I mucked it up or how I could actually go about this? What shows in the actual Open Interface app is a good start, it's just missing some fields like vendor name and reject lookup code.
    Thanks for any help!I don't know the table strructures or relationships, but based on what you said, I think you want something more like:
    SELECT air.creation_date, air.reject_lookup_code, aii.po_number, aii.group_id,
           aii.vendor_num, aii.invoice_num, aii.invoice_date, aii.invoice_amount,
           aii.source
    FROM ap.ap_interface_rejections air, ap.ap_invoices_interface aii,
         ap.ap_invoice_lines_interface aili
    WHERE ali.invoice_id = alii.invoice_id and
          ali.invoice_id = air.parent_id and
          aii.org_id = 162You may need/want to add the org_cd predicate to the interfact lines as well, depending if there could be invoices with the same id in multiple orgs.
    Assuming you have the relations correct, this should give you a row for every line on every invoice that has a row in the ap_interface_rejections table. It might be worthwhile to look at the ap_interface_rejections table to see if it has an analog for the invoice line number, which could also be used in the join, to get a more specific result set.
    John

  • Logical interface in solaris 10

    Hi there,
    I need to configure logical interface in a solaris 10 3/05 server. After reading the Solaris 10 IP services manual, I am not quite sure what to do. All the examples and explanation are about using the new subcommand addif of ifconfig. It was not clear in the documentation if the setting logical interfaces via addif will persist across boot.
    Can one still configure logical interface in Solaris 10 in a more traditional way like in Solaris 8? In an Solaris 8 server I will do the following.
    Let's assume I want to configure in a solaris 8 server a logical interface named hme0:1 with IP address 192.168.20.28 with netmask 255.255.255.0 for hostname host001
    # cat /etc/hostname.hme0:1
    host001
    ^D
    # echo "192.168.20.28 host001" >> /etc/inet/hosts
    # echo "192.168.20.0 255.255.255.0" >> /etc/inet/netmasks
    # reboot -- -r
    Can one still do that in solaris 10 3/05 server?

    Hi there,
    I need to configure logical interface in a solaris 10
    3/05 server. After reading the Solaris 10 IP services
    manual, I am not quite sure what to do. All the
    examples and explanation are about using the new
    subcommand addif of ifconfig. It was not clear in the
    documentation if the setting logical interfaces via
    addif will persist across boot.No. No 'ifconfig' command is persistent.
    Can one still configure logical interface in Solaris
    10 in a more traditional way like in Solaris 8? In an
    Solaris 8 server I will do the following.
    Let's assume I want to configure in a solaris 8
    server a logical interface named hme0:1 with IP
    address 192.168.20.28 with netmask 255.255.255.0 for
    hostname host001
    # cat /etc/hostname.hme0:1
    host001
    ^D
    # echo "192.168.20.28 host001" >> /etc/inet/hosts
    # echo "192.168.20.0 255.255.255.0" >>
    /etc/inet/netmasks
    # reboot -- -r
    Can one still do that in solaris 10 3/05 server?Absolutely.
    You don't need to reboot (you can run ifconfig for this boot and let the files do the work next time) and the -r doesn't do anything with interfaces (expecially virtual interfaces) anyway.
    Darren

  • Unable to see interface on ASA 5510 Firewall

    Hi All,
    I am unable to see 4th interface on my firewall i.e fastether0/3 on my firewall ASA 5510.
    Below is the output.
    ciscoasa# sh int ip br
    Interface                  IP-Address      OK? Method Status                Protocol
    Ethernet0/0                x.x.x.x           YES CONFIG up                    up
    Ethernet0/1                x.x.x.x           YES CONFIG up                    up
    Ethernet0/2                unassigned      YES unset  administratively down down
    Internal-Control0/0        127.0.1.1       YES unset  up                    up
    Internal-Data0/0           unassigned      YES unset  up                    up
    Management0/0              192.168.1.1     YES CONFIG up                    up
    Please suggest what could be the reason.
    Regards
    Pankaj

    Hi Ramraj,
    Even i have the base license for my ASA 5510 which is showing all the 4 interfaces in sh ver. I don't think so license would be an issue. There should be some IOS code bug that needs to be upgraded. If this goes for an OS upgrade it should get resolved.
    Its not showing up in sh ver . As Karsten said he might be running on old IOS version.
    fy-a# sh ver
    Cisco Adaptive Security Appliance Software Version 8.4(4)1
    Device Manager Version 6.4(5)
    Compiled on Thu 14-Jun-12 11:20 by builders
    System image file is "disk0:/asa844-1-k8.bin"
    Config file at boot was "startup-config"
    fy-a up 1 day 1 hour
    Hardware:   ASA5510, 1024 MB RAM, CPU Pentium 4 Celeron 1600 MHz
    Internal ATA Compact Flash, 256MB
    BIOS Flash M50FW016 @ 0xfff00000, 2048KB
    Encryption hardware device : Cisco ASA-55x0 on-board accelerator (revision 0x0)
                                 Boot microcode   : CN1000-MC-BOOT-2.00
                                 SSL/IKE microcode: CNLite-MC-SSLm-PLUS-2.03
                                 IPSec microcode  : CNlite-MC-IPSECm-MAIN-2.06
                                 Number of accelerators: 1
    0: Ext: Ethernet0/0         : address is 2c54.2d0c.8f1a, irq 9
    1: Ext: Ethernet0/1         : address is 2c54.2d0c.8f1b, irq 9
    2: Ext: Ethernet0/2         : address is 2c54.2d0c.8f1c, irq 9
    3: Ext: Ethernet0/3         : address is 2c54.2d0c.8f1d, irq 9
    4: Ext: Management0/0       : address is 2c54.2d0c.8f1e, irq 11
    5: Int: Not used            : irq 11
    6: Int: Not used            : irq 5
    Licensed features for this platform:
    Maximum Physical Interfaces       : Unlimited      perpetual
    Maximum VLANs                     : 50             perpetual
    Inside Hosts                      : Unlimited      perpetual
    Failover                          : Disabled       perpetual
    VPN-DES                           : Enabled        perpetual
    VPN-3DES-AES                      : Enabled        perpetual
    Security Contexts                 : 0              perpetual
    GTP/GPRS                          : Disabled       perpetual
    AnyConnect Premium Peers          : 2              perpetual
    AnyConnect Essentials             : Disabled       perpetual
    Other VPN Peers                   : 250            perpetual
    Total VPN Peers                   : 250            perpetual
    Shared License                    : Disabled       perpetual
    AnyConnect for Mobile             : Disabled       perpetual
    AnyConnect for Cisco VPN Phone    : Disabled       perpetual
    Advanced Endpoint Assessment      : Disabled       perpetual
    UC Phone Proxy Sessions           : 2              perpetual
    Total UC Proxy Sessions           : 2              perpetual
    Botnet Traffic Filter             : Disabled       perpetual
    Intercompany Media Engine         : Disabled       perpetual
    This platform has a Base license.
    Serial Number: JMX1AXXXXX
    Running Permanent Activation Key: XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    Configuration register is 0x1
    Configuration has not been modified since last system restart.
    fy-a#
    Ramraj please do correct me if am wrong.
    Please do rate if the given information helps.
    By
    Karthik

  • ASA 5505 backup interface

    Hello,
    I have setup ASA 5505 with 2 ISP, named outside (primary)  and backup, the scenario is if outside down, then backup will take over, it works now.
    But it is not working when the primary connection cannot reach the gateway with the interface still up.
    Is it possible when the primary connection cannot reach the gateway then backup automatically take over?
    Thanks before..
    My configuration is:
    ASA Version 8.2(1)
    hostname cisco
    domain-name default_domain
    enable password ********* encrypted
    passwd ********* encrypted
    names
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.1.254 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 172.10.10.10 255.255.255.0
    interface Vlan3
    no forward interface Vlan2
    nameif backup
    security-level 0
    ip address 172.20.10.10 255.255.255.0
    interface Ethernet0/0
    switchport access vlan 1
    interface Ethernet0/1
    switchport access vlan 2
    interface Ethernet0/2
    switchport access vlan 3
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    ftp mode passive
    dns server-group DefaultDNS
    domain-name default domain
    same-security-traffic permit intra-interface
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    mtu backup 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (inside) 1 interface
    global (outside) 1 interface
    global (backup) 1 interface
    nat (inside) 1 192.168.1.0 255.255.255.0
    access-group inside_out in interface inside
    access-group outside_in in interface outside
    access-group backup_in in interface backup
    route outside 0.0.0.0 0.0.0.0 172.10.10.1 1
    route backup 0.0.0.0 0.0.0.0 172.20.10.1 254
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 192.168.1.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet 192.168.1.0 255.255.255.0 inside
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd lease 1048575
    dhcpd auto_config outside
    dhcpd address 192.168.1.100-192.168.1.200 inside
    dhcpd dns 8.8.8.8 8.8.4.4 interface inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map global_policy
    class inspection_default
      inspect icmp
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:24af050f332deab3e38eb578f8081d05
    : end

    Hi Amrin,
    you can configure SLA monitoring on ASA and that woudl work fine for you:
    http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a00806e880b.shtml
    Hope that helps.
    Thanks,
    Varun

  • Run SAP PI Interfaces 24X7. How

    How I can run PI Interfaces 24X7 to achieve Business Continuity.
    The solution provided as u2013
         Install Separate additional PI System u2013 called as Federation PI.
    Is this solution really applicable?
    Details:
    1.     Our Current Production Landscape holds only One PI System
    2.     These interfaces hold Critical, Sensitive Finance, employee Data posting to ECC etc.
    3.     HA options are available and Planned Outages are communicated with Non-SAP Process teams.
    4.     No performance issues.
    5.     PI Scaling is in progress to balance load on PI System.
    Requirement: We seek PI Production System up and running 24X7 for all above interfaces with out any interruption.
    Below Issues: Makes our PI Production System Shut-down for certain period
    1.     Planned outages
    2.     Un-planned outages
    3.     Upgrades
    4.     Allowed Down-time
    5.     SPOF
    Solution: Federation of SAP PI
    1.     A very good solution u2013 so that we can switch to another PI System when first PI system is down for any reason.
    2.     We need to maintain IR, ID objects of interfaces that we planned for 24X7 in both PI Systems.
    3.     Communication Channels are active in only One PI system.
    4.     Manual activation of Communication Channels is required when we plan to switch Second PI Server.
    That Implies
    5.     There is minimum amount of downtime is present.
    6.     So, 24X7 of runtime is not achievable.
    My Only one Question:
    Is there any automated procedure for this runtime procedure..!!?
    Switching in between PI Systems might be possible.
    But, how we can implement activation of CC in Second PI System with out manual interaction?

    Hi,
    Currently we are about to start the POC for my client, and the scenarion is like this
    We have a ECC system( which will send the IDOC ) and it will be received by my central PI system.( which is is in UK).
    The client is present in multiple locations( UK,AUS,US), they want to install the additional PI boxes in AUS and US and they want to have a federation with central PI system which present in UK.
    we have two scenarios.
    1) The IDOC will trigger from ECC and then it will go to central PI system and then it has to go to local PI system and then to the third party system.
    2) The IDOC will trigger from ECC system and then it has to go to the local PI and then to the central PI box and then to the third party system.
    Can you please let me know how can achieve these two scenarios and how to install local PI boxes in federation with the central PI box.
    Regards,
    Pradeep J

  • I am trying to transfer sound created on a Fantom X7 to my mac and garage band and have gotten so many different directions from others regarding the mode of connection - I am trying to use an interface and usb connection - anybody have advice?

    Good morning!
    I am trying to transfer sound from a FantomX7 keyboard synthesizer to garageband  through an interface (MAudio) and with a usb cable.  I see the image of the sound being recorded but I cannot hear anything - I know that there is a speaker button somewhere that must be muted - but I can't find it .  Can anyone tell me what I am doing wrong.  thanks, Musicmimi.

    Good morning!
    I am trying to transfer sound from a FantomX7 keyboard synthesizer to garageband  through an interface (MAudio) and with a usb cable.  I see the image of the sound being recorded but I cannot hear anything - I know that there is a speaker button somewhere that must be muted - but I can't find it .  Can anyone tell me what I am doing wrong.  thanks, Musicmimi.

  • Problems access to a web application (Web Interface or Web report)

    Hi,
    We found problems with the access to web application. Some users have problems with direct links to the web applications(Web Interface or Web reporting), when they click on the link an error message appears, the message displays the following text:
    "Cannot open file Bex?sap-language=ENbsplanguge=ENcmd=idoc_TE.."
    Clicking in details the message is "No Access to specified file"
    For this users the access to excel reporting is correct, the message appears when they click on the direct web links through the browser or directly in BW system, but if they type the URL they can access. Other users can use the direct web link without problems.
    I highly appreciate any help or idea about how to solve this issue.
    Thanks in advance.

    HI,
    please ask to your basis that check the language of every single user on su01 tx.
    This is the problem i think.
    Natalia.

  • AP error while submitting "Payable Open interface"

    Hello,
    I am trying to run the request 'Payables open interface'. I got the output once and the error was because the supplier site was invalid. I created a supplier site saved it and ran the request again. Now, I am getting the following error.
    Payables: Version : 11.5.0 - Development
    Copyright (c) 1979, 1999, Oracle Corporation. All rights reserved.
    APXIIMPT module: Payables Open Interface Import
    Current system time is 21-JUN-2009 08:15:01
    +-----------------------------
    | Starting concurrent program execution...
    +-----------------------------
    Arguments
    p_source='SQLLDR'
    p_batch_name='N/A'
    p_purge_flag='N'
    p_trace_switch='N'
    p_debug_switch='N'
    p_summary_flag='N'
    p_commit_batch_size='1000'
    p_user_id='1007990'
    p_login_id='2532036'
    APPLLCSP Environment Variable set to :
    XML_REPORTS_XENVIRONMENT is :
    /u02/applmgr/lmtestora/8.0.6/guicommon6/tk60/admin/Tk2Motif_UTF8.rgb
    XENVIRONMENT is set to: /u02/applmgr/lmtestora/8.0.6/guicommon6/tk60/admin/Tk2Motif_UTF8.rgb
    Current NLS_LANG and NLS_NUMERIC_CHARACTERS Environment Variables are :
    American_America.UTF8
    Spawned Process 1752
    MSG-01104: (Before Report) Modified file
    MSG-00000: p_purge_flag :N
    MSG-00000: c_nls_yes :Yes
    MSG-00000: c_nls_no :No
    MSG-00000: p_summary_flag :N
    MSG-00000: p_nls_summary :No
    MSG-00000: p_nls_purge :No
    REP-1419: 'beforereport': PL/SQL program aborted.
    Report Builder: Release 6.0.8.27.0 - Production on Sun Jun 21 08:15:02 2009
    (c) Copyright 1999 Oracle Corporation. All rights reserved.
    Enter Username:
    Start of log messages from FND_FILE
    End of log messages from FND_FILE
    Program exited with status 1
    Concurrent Manager encountered an error while running Oracle*Report for your concurrent request 2776668.
    Review your concurrent request log and/or report output file for more detailed information.
    Executing request completion options...
    Finished executing request completion options.
    Concurrent request completed
    I am trying this for first time. Any help is highly appreciated.
    Thanks.

    Hi,
    Please go through the following documents and see if it helps.
    Note: 107628.1- Payables Open Interface Invoice Import Troubleshooting Guide (APXIIMPT)
    https://metalink2.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=107628.1
    Note: 220355.1- APXIIMPT-Payables Open Interface Import Fails Rep-1419:'Beforereport' : Pl/Sql Program Aborted
    https://metalink2.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=220355.1
    Regards,
    Hussein

  • Facing issues in Payables Open Interface Import Program

    Hi,
    We have a requirement of calling Payables Open Interface Import Program from Pl/sql package.
    Invoices are getting created.
    But the issue is when we query our invoice from invoice workbench and we try to view  the record history (help->record history)
    We are getting the error as ‘fdxwho failed due to ORA-01403’.
    The code is
    l_num_req_id :=
                fnd_request.submit_request
                                          (application      => 'SQLAP',
                                           program          => 'APXIIMPT',
                                           argument1        => fnd_global.org_id,
                                           -- org_id
                                           argument2        =>l_chr_source, 
                                           -- Invoice source
                                           argument3        => NULL,
                                           argument4        => l_chr_batch_name,
                                           -- Batch Name
                                           argument5        => NULL,
                                           argument6        => NULL,
                                           --  Hold Raeson
                                           argument7        => NULL,    -- GL Date
                                           argument8        => 'N',
                                           argument9        => 'N',
                                           argument10       => 'N',
                                           argument11       => 'N',
                                           argument12       => '1000',
                                           argument13       => fnd_global.user_id,
                                           argument14       => fnd_global.login_id
    Regards
    Suresh

    Hi,
    Please review notes:
    APP-01564 ORA-01403 in FDXWHO In Any Payables Form (Doc ID 1077762.6)
    "APP-FND-01564 ORACLE error 1403 in fdxwho" in Record History (Doc ID 879528.1)
    Thanks &
    Best Regards,

  • Error when running Payables Open Interface Import

    Hi Experts,
    I need help. I'm facing a problem when run Payables open interface import. Before that, I was running same concurrent many times and the concurrent program is completed normal. But, when I try again I'm getting error. what exacly problem is? What should I do?
    arguments
    p_org_id='84'
    p_sources='manual invoice entry'
    p_batch_name='N/A,
    p_purge_flag='Y'
    p_trace_switch='N'
    p_debug_switch='Y'
    p_summary_flag='Y'
    p_commit_batch_size='1000'
    p_user_id='1110'
    p_login_id='75025'
    Current NLS_NUMERIC_CHARACTERS Envirotment Variables are :
    American_America.US7ASCII
    Enter Password:
    REP-0004 : Warning : Unable to open user preference file.
    MSG-00001 : (Before Report) After SRWINIT
    MSG-00002 : (Before Report) After Get_Company_Name
    MSG-00003 : (Before Report) After Get_NLS_Strings
    MSG-00001 : (Get Base Curr data 1) Get Base Currency Information
    MSG-00004 : (Before Report) After Get_Base_Curr_Data
    MSG-00005 : After Get Operating Unit
    MSG-00006 : After Get Purge Flag
    MSG-00002 : (Before Report Trigger 1) Import Invoices.
    MSG-00003 : (Before Report Trigger 3) Exception : When Others.
    REP-1419 : 'beforereport' : PL/SQL program aborted.
    REP-0069 : Internal Error
    REP-57054 : In-process job terminated: Terminated with error:
    REP-1419 : MSG-00001 : (Before Report) After SRWINIT
    MSG-00002 : (Before Report) After Get_Company_Name
    MSG-00003 : (Before Report) After Get_NLS_Strings
    MSG-00001 : (Get Base Curr data 1) Get Base Currency Information
    MSG-00004 : (Before Report) After Get_Base_Curr_Data
    MSG-00005 : After Get Operating Unit
    MSG-00006 : After Get Purge Flag
    MSG-00002 : (Before Report Trigger 1) Import Invoices.
    MSG-00003 : (Before Report Trigger
    Best Regards,
    Ade Hilman

    Hi Ade;
    Please check below note which is mention similar error
    Validate AAD fails with ORA-20001: -: XLA-95103: An internal error occurred. [ID 943024.1]
    Hope it helps
    Regard
    Helios

  • Issue with Supplier Open Interface Import Program

    Hello Folks,
    I need help with supplier conversion. I am trying to load suppliers through the supplier open interface program. I see that the record got rejected in AP_SUPPLIERS_INT table with status as REJECTED. However i do not see the record in AP_SUPPLIER_INT_REJECTIONS. Therefore, i am not able to understand the rejection reason. I enabled debug can seeing this log..
    assign_party_usage (+)
    do_assign_party_usage (+)
    effective_start_date = 2011/05/12 effective_end_date = 4712/12/31
    duplicates_exist (+)
    No date tracking for this usage SUPPLIER. Check duplicate assignment.
    l_has_duplicates = Y
    duplicates_exist (-)
    assign_party_usage (-)
    Rejected Vendor_Interface_Id: 15004, No. of Messages from Create_Vendor API: 2, Message From Create_Vendor API:
    Enter Password:
    REP-0004: Warning: Unable to open user preference file.
    MSG-00999: Custom Report
    MSG-00001: After SRWINIT
    MSG-00002: After Get_Company_Name
    MSG-00003: After Get_NLS_Strings
    MSG-00004: After Importing Suppliers
    MSG-00005: After Get_Header_Information
    MSG-00020: After SRWEXIT
    As per my understanding from the log, there is some problem with party_usage_assignment. I would really appreciate is someone can help me debug the exact problem. Else i would have to open a SR for this
    Thanks so much looking forward for your answers.

    Pl post details of OS, database and EBS versions.
    Pl see if MOS Doc 1060824.1 (R12: Supplier Open Interface APXSUIMP Errors with REP-0004 Output Does Not Indicate Reason for Rejection) is applicable
    HTH
    Srini

  • ESYU: ENCOIN: ECO Open Interface Program 사용시 error 발생 문제

    Purpose
    Oracle Engineering - Version: 11.5.6
    ECOs import를 위해 ECO Open Interface(ENCOIN module)을 사용할 때,
    Interface program이 아래와 같은 error를 발생시킨다.
    "ORACLE error 6550 in FDPSTP
    Cause: FDPSTP failed due to ORA-06550: line 1, column 7:
    PLS-00201: identifier 'ENG_LAUNCH_ECO_OI_PK.ENG_LAUNCH_IMPORT' must be declared
    ORA-06550: line 1, column 7:
    PL/SQL: Statement ignored"
    어떻게 ENCOIN: ECO Open Interface program을 사용해야 하는지 알아본다.
    Solution
    ECOs를 importing 하기 위해 ECO open interface를 사용하는 것은 권장하지도 않고,
    support 되지도 않는다.
    ECO data를 load 하기 위해 ECO open interface를 사용하는 대신 ECO Business Object
    이나 ECO form을 사용해야 한다.
    ECO Business Object 사용에 대한 보다 상세한 내용은 Manufacturing and Open Interfaces
    Manual을 참조한다.
    또한 Note 132874.1에 설명되어져 있는 ECOBOI module을 이용하도록 한다.
    만일 당신의 application version이 11.5.9 이상이라면 ENCOIN module(ECO Open Interface)는
    ECO details를 import 하기 위해 사용될 수 있고, ENCOIN은 11.5.9 이상의 version에서만
    지원이 된다.
    Reference
    Note 392011.1

  • APXSUIMP module: Supplier Open Interface Import  ERROR

    Hi All,
    I am loading our historical data po_vendors from old EBS 11.0.3 to the new EBS 11i.
    I inserted the data first in AP_SUPPLIERS_INT table.
    Then I run the program APXSUIMP.
    But I got the ff. error
    >
    Payables: Version : 11.5.0 - Development
    Copyright (c) 1979, 1999, Oracle Corporation. All rights reserved.
    APXSUIMP module: Supplier Open Interface Import
    Current system time is 17-DEC-2008 15:55:17
    +-----------------------------
    | Starting concurrent program execution...
    +-----------------------------
    Arguments
    P_WHAT_TO_IMPORT='ALL'
    P_COMMIT_SIZE='1000'
    P_PRINT_EXCEPTIONS='Y'
    P_DEBUG_SWITCH='Y'
    P_TRACE_SWITCH='Y'
    Current NLS_LANG and NLS_NUMERIC_CHARACTERS Environment Variables are :
    American_America.US7ASCII
    Spawned Process 2113682
    MSG-00001: After SRWINIT
    MSG-00002: After Get_Company_Name
    MSG-00003: After Get_NLS_Strings
    REP-1419: 'beforereport': PL/SQL program aborted.
    Report Builder: Release 6.0.8.25.0 - Production on Wed Dec 17 15:55:18 2008
    (c) Copyright 1999 Oracle Corporation. All rights reserved.
    Enter Username:
    Start of log messages from FND_FILE
    End of log messages from FND_FILE
    Program exited with status 1
    Concurrent Manager encountered an error while running Oracle*Report for your concurrent request 285681.
    Review your concurrent request log and/or report output file for more detailed information.
    Executing request completion options...
    Finished executing request completion options.
    Concurrent request completed
    Current system time is 17-DEC-2008 15:55:18
    >
    Can you help please....Thanks

    Hi,
    This is just a one-table test run only for ap_supplier_int > vo_vendors
    By the way the set-up is non multi-org, does if affect the error?
    Searched WebIV with "APXSUIMP REP-1419 beforereport" and found: .
    Note.313569.1 Ext/Mod APXSUIMP Supplier Open Interface Receives the Following Error REP-1419 .
    Symptoms
    The APXSUIMP module: Supplier Open Interface Import is erroring with the following error: .
    MSG-00003:
    After Get_NLS_Strings REP-1419: 'beforereport': PL/SQL program aborted. .
    Patch#4172504 - has been applied,
    however, the process still errors. .
    Cause
    As this was a new test instance, the user had not set the
    MO:Operating Unit profile option in the System Administrator responsibility,
    nor run the Execute Convert to Multi-org utility from adadmin. .
    The system was not setup properly. .
    Solution
    #1 - Apply patch#4172504 ->->-> this CT is already above this code
    #2 - Responsibility:
    System Administrator Navigation:
    Profile-System Ensure a value has been set for profile MO:Operating Unit.
    #3 - Execute Convert to Multi-org from adadmin. . .
    WORKAROUNDS: ------------ Patch 5167581 was applied and did not resolve the issue .
    Set for profile MO:Operating Unit.     Responsibility: System Administrator    
    Navigation: Profile-System . No change, error still exists We also don not have value for MO: Operating Unit > What value should I put on this field?
    Thanks a lot

  • CE Bank Statement Open Interface

    Hi,
    I have successfully run the Bank Statement Loader for Open Interface.
    Then I run the 2nd step > Bank Statement Import:
    The docs said:
    2. Bank Statement Import
    The required parameters to this job are the following:
    Bank Branch Name - Provide the bank branch name that you setup in the Bank
    Account Setup section.
    GL Date - Although this parameter is not marked as required, the import will
    often fail if you do not provide a value for this parameter.  The date must in
    an open period in both AP and AR.
    Note:  If you have multiple files loaded, but only want to import one of them,
    use the Statement Date or Statement Number range parameters to limit the import
    job.
    If successful, this program moves records from the
    CE_STATEMENT_HEADERS_INTERFACE and CE_STATEMENT_LINES_INTERFACE tables into
    the CE_STATEMENT_HEADERS and CE_STATEMENT_LINES tables.May run request was successful, and I got this logs
    Output log
                                                                   Execution Report                       Report Date   26-MAR-09 20:28
                                                                                                                 Page     1 of      1
    Statement Number        -
    Statement Date          -
    Bank Branch Name       Rufino                                       Bank Name            Asia United Bank
    Bank Account Number     -                                           Bank Account Currency    -
    Bank Account Name       -
                              ******* Program Ran Successfully, No Error Found. ********View Log
    +---------------------------------------------------------------------------+
    Cash Management: Version : 12.0.0
    Copyright (c) 1979, 1999, Oracle Corporation. All rights reserved.
    CEIMPERR module: Bank Statement Import Execution Report
    +---------------------------------------------------------------------------+
    Current system time is 26-MAR-2009 20:28:57
    +---------------------------------------------------------------------------+
    +-----------------------------
    | Starting concurrent program execution...
    +-----------------------------
    Arguments
    P_BANK_BRANCH_ID='3104'
    P_SQL_TRACE='N'
    P_DISPLAY_DEBUG='N'
    Current NLS_LANG and NLS_NUMERIC_CHARACTERS Environment Variables are :
    American_America.US7ASCII
    Enter Password:
    Report Builder: Release 10.1.2.2.0 - Production on Thu Mar 26 20:28:58 2009
    Copyright (c) 1982, 2005, Oracle.  All rights reserved.
    +---------------------------------------------------------------------------+
    Start of log messages from FND_FILE
    +---------------------------------------------------------------------------+
    +---------------------------------------------------------------------------+
    End of log messages from FND_FILE
    +---------------------------------------------------------------------------+
    +---------------------------------------------------------------------------+
    Executing request completion options...
    +------------- 1) PRINT   -------------+
    Printing output file.
                   Request ID : 328310      
             Number of copies : 0      
                      Printer : noprint
    +--------------------------------------+
    Finished executing request completion options.
    +---------------------------------------------------------------------------+
    Concurrent request completed successfully
    Current system time is 26-MAR-2009 20:29:00
    +---------------------------------------------------------------------------+Why is that my
    CE_STATEMENT_HEADERS
    and
    CE_STATEMENT_LINES
    have no rows?
    Thanks a lot

    The error tables has no contents either :(
    The trace files does not help much , I want to know the program part that inserts into the target tables, but its just showing other reports process :((
    trace file
    PARSING IN CURSOR #2 len=11462 dep=0 uid=173 oct=3 lid=173 tim=1209109154828460 hv=1080153458 ad='436471d8'
    SELECT /* Created Miscellaneous Receipt */
            l1.meaning                              error_type,
            'D'                             break_group,
            sh.statement_number                     statement_no,
            sh.doc_sequence_value                                   doc_sequence_value,
            sl.line_number                  line_no,
            sh.statement_date                       statement_date,
            sl.trx_date                             trx_date,
            ba.bank_account_num                     bank_acc,
            ba.bank_account_name            bank_account_name,
            ba.currency_code                        acc_currency,
            NULL                            message_name,
            nvl(sl.amount,0)                        amount,
            acr.currency_code                       C_CURRENCY_CODE,
            l2.meaning                              trx_type,
            acr.receipt_number                      trx_no,
            'CE'                            application_short_name,
            bb.branch_party_id                      bank_branch_id
    FROM        ce_lookups                  l1,
            ce_lookups                      l2,
            ce_bank_accts_gt_v                      ba,
            ce_bank_branches_v                      bb,
                       ce_statement_headers         sh,
                       ce_statement_lines                   sl,
            ar_cash_receipts_all    acr,
                       ce_222_reconciled_v cr
      WHERE l1.lookup_type = 'ABR_REPORT_EXCEPTIONS' AND l1.lookup_code = 'MISC_RECEIPT_CREATED' AND l2.lookup_type = 'BANK_TRX_TYPE' AND l2.lookup_code = sl.trx_type AND bb.branch_party_id = ba.bank_branch_id AND bb.branch_party_id = : P_BANK_BRANCH_ID AND ba.bank_account_id = sh.bank_account_id AND sh.statement_header_id = sl.statement_header_id AND ba.bank_account_id = DECODE ( : P_BANK_ACCOUNT_ID , NULL , ba.bank_account_id , : P_BANK_ACCOUNT_ID ) AND to_char ( sh.statement_date , 'YYYY/MM/DD' ) >= nvl ( to_char ( : P_STAT_DATE_FROM , 'YYYY/MM/DD' ) , to_char ( sh.statement_date , 'YYYY/MM/DD' ) ) AND to_char ( sh.statement_date , 'YYYY/MM/DD' ) <= nvl ( to_char ( : P_STAT_DATE_TO , 'YYYY/MM/DD' ) , to_char ( sh.statement_date , 'YYYY/MM/DD' ) ) AND sh.statement_number >= nvl ( : P_STAT_NUMBER_FROM , sh.statement_number ) AND sh.statement_number <= nvl ( : P_STAT_NUMBER_TO , sh.statement_number ) and acr.cash_receipt_id = cr.cash_receipt_id and cr.statement_line_id = sl.statement_line_id and acr.comments = 'Created by Auto Bank Rec' UNION ALL SELECT    /* Reconciliation errors */
            l1.description                  error_type,
            'C'                             break_group,
            sh.statement_number                     statement_no,
            sh.doc_sequence_value                                   doc_sequence_value,
            sl.line_number                  line_no,
            sh.statement_date                       statement_date,
            sl.trx_date                             trx_date,
            ba.bank_account_num                             ba.bank_account_name            bank_account_name,
            ba.currency_code                        acc_currency,
            e.message_name                          message_name,
            to_number(NULL)                 amount,
            ba.currency_code                        C_CURRENCY_CODE,
            NULL                            trx_type,
            NULL                            trx_no,
            NVL(e.application_short_name,'CE')      application_short_name,
            bb.branch_party_id                      bank_branch_id
    FROM        ce_lookups                          l1,
            ce_bank_accts_gt_v                      ba,
            ce_bank_branches_v                      bb,
                       ce_statement_headers         sh,
            ce_reconciliation_errors                e
      WHERE l1.lookup_type = 'ABR_REPORT_EXCEPTIONS' AND l1.lookup_code = 'RECONCILIATION' AND bb.branch_party_id = ba.bank_branch_id AND bb.branch_party_id = : P_BANK_BRANCH_ID AND ba.bank_account_id = sh.bank_account_id AND ba.account_classification = 'INTERNAL' AND sh.statement_header_id = e.statement_header_id AND e.statement_line_id is null AND ba.bank_account_id = DECODE ( : P_BANK_ACCOUNT_ID , NULL , ba.bank_account_id , : P_BANK_ACCOUNT_ID ) AND to_char ( sh.statement_date , 'YYYY/MM/DD' ) >= nvl ( to_char ( : P_STAT_DATE_FROM , 'YYYY/MM/DD' ) , to_char ( sh.statement_date , 'YYYY/MM/DD' ) ) AND to_char ( sh.statement_date , 'YYYY/MM/DD' ) <= nvl ( to_char ( : P_STAT_DATE_TO , 'YYYY/MM/DD' ) , to_char ( sh.statement_date , 'YYYY/MM/DD' ) ) AND sh.statement_number >= nvl ( : P_STAT_NUMBER_FROM , sh.statement_number ) AND sh.statement_number <= nvl ( : P_STAT_NUMBER_TO , sh.statement_number ) UNION ALL ( SELECT     /* Header interface errors */
            l.description                   error_type,
            'A'                             break_group,
            e.statement_number                      statement_no,
                      to_number(NULL)                       doc_sequence_value,
            1                               line_no,
            sh.statement_date                       statement_date,
            sh.statement_date                       trx_date,
            e.bank_account_num                      bank_acc,
            ba.bank_account_name            bank_account_name,
            ba.currency_code                        acc_currency,
            e.message_name                  message_name,
            0                               amount,
            ' '                             C_CURRENCY_CODE,
            ' '                             trx_type,
            ' '                             trx_no,
            NVL(e.application_short_name,'CE')      application_short_name,
            bb.branch_party_id                      bank_branch_id
    FROM         ce_lookups                 l,
                       ce_statement_headers_int     sh,
                       ce_header_interface_errors   e,
            ce_bank_branches_v              bb,
            ce_bank_accts_gt_v              ba
    bank_acc,   WHERE l.lookup_type = 'ABR_REPORT_EXCEPTIONS' AND l.lookup_code = 'STATEMENT' AND sh.bank_account_num = e.bank_account_num AND sh.statement_number = e.statement_number AND sh.bank_branch_name = bb.bank_branch_name AND e.bank_account_num = NVL ( ba.bank_account_num , e.bank_account_num ) AND ba.bank_branch_id = bb.branch_party_id AND bb.bank_branch_name = DECODE ( : C_BANK_BRANCH_NAME_DSP , : C_ALL_TRANSLATION , bb.bank_branch_name , : C_BANK_BRANCH_NAME_DSP ) AND ba.bank_account_id = NVL ( : P_BANK_ACCOUNT_ID , ba.bank_account_id ) AND ba.account_classification = 'INTERNAL' AND to_char ( sh.statement_date , 'YYYY/MM/DD' ) >= nvl ( to_char ( : P_STAT_DATE_FROM , 'YYYY/MM/DD' ) , to_char ( sh.statement_date , 'YYYY/MM/DD' ) ) AND to_char ( sh.statement_date , 'YYYY/MM/DD' ) <= nvl ( to_char ( : P_STAT_DATE_TO , 'YYYY/MM/DD' ) , to_char ( sh.statement_date , 'YYYY/MM/DD' ) ) AND sh.statement_number >= nvl ( : P_STAT_NUMBER_FROM , sh.statement_number ) AND sh.statement_number <= nvl ( : P_STAT_NUMBER_TO , sh.statement_number )thanks

  • SUPPLIER SITES OPEN INTERFACE rejected

    hi,
    i'm working on importing supplier sites on Oracle EBS R12. i have inserted a supplier 'ap_suppliers_int' and was successfully imported after i run "supplier open interface import". However, now when i'm trying to import a site for the same supplier 'ap_supplier_sites_int', the status within the ap_supplier_sites_int is show Rejected after i run the supplier sites open interface import, also the output of that request shows Zero imported and Rejected data. below is the insert sql i used for Supplier Sites:
    INSERT into ap_supplier_sites_int
    (status,
    vendor_site_interface_id,
    vendor_interface_id,
    vendor_site_code,
    state,
    shipping_control,
    vendor_id,
    address_line1,
    org_id,
    creation_date)
    values
    ('NEW',
    102,
    101,
    'doan',
    'Hadramout',
    'Supplier',
    111,
    'bewaish int',
    204,
    sysdate)
    when i select * from ap_supplier_int_rejections , the Reject_lookup_code = AP_ORG_INFO_NULL
    i have no clue why its rejected? please help me solve this issue.
    Thanks
    Yaser

    Yaser,
    Plz see *R12: Overview: AP_SUPPLIER_SITES_INT Interface Table: Description Of The Required Columns [ID 1381427.1]* , can helps
    Regards
    Muhammad Ayaz

Maybe you are looking for