Q-in-Q on an EVC/Service Instance

Hi
I want to take a bunch of VLANs from an interface, trunk them through my network, and spit them out on another end. Sounds like simple Q-in-Q to me.
Problem is one end is a 3600X, and the other is a 4900M. The 4900M is simple. The problem I have is with the 3600X and the EVC. Let's say I want to take VLAN 10 from a customer, and carry it on my network as VLAN 100. I will take them from a port on my 3600X and then carry VLAN 100 along with another bunch of unrelated VLANs through my network.
Can I configure a service instance on the customer facing port encapsulating their VLANs (let's say VLAN 10 for this example), then carry the internal VLAN (100) through on my trunks?
Example, 3600X:
interface GigabitEthernet0/1
description FACING CUSTOMER NETWORK
 switchport trunk allowed vlan none
 switchport mode trunk
 service instance 1 ethernet
  encapsulation dot1q 10
  bridge-domain 100
interface GigabitEthernet0/2
description FACING SERVICE PROVIDER CLOUD
 switchport trunk allowed vlan 100
 switchport mode trunk
Then the 4900M will be:
interface GigabitEthernet0/1
description FACING CUSTOMER NETWORK
switchport access vlan 100
switchport mode dot1q-tunnel
interface GigabitEthernet0/2
description FACING SERVICE PROVIDER CLOUD
switchport trunk allowed vlan 100
switchport mode trunk
This doesn't work. I've tried various configs on the 3600 but can't get it working. I am not sure how to config the EVC properly - on the 3600X I suspect I also have to configure a service instance on the trunk facing into the cloud? This unfortunately isn't preferable as I want this to function as a basic, normal trunk (it has about 50 other VLANs on it).
Cheers for any help!

Not sure in 4900M, I would have to test it, but in ME switch, I believe you would have to push a tag because it seems you don't care about which VLAN it comes in.
So for example, your encapsulation would be anything.
 service instance 1 ethernet
encapsulation dot1q 1 - 4094
rewrite ingress tag push dot1q 100 symmetric
This would push a second VLAN (100) in a tagged frame that reaches the port.
The symmetric would pop it when sending out of that interface so the inner VLAN would be kept.

Similar Messages

  • Packet Capture on a EVC (service instance)

    Hi all,
    I am trying to capture packets on a ASR i have tried the monitor sess type command and specified the source vlan but there is no traffic capture.
    Does anyone know how to do this?
    Is it possible?
    cheers
    Kev

    Hello Kev
    You can do it via ERSPAN. you will get the CLI for the service instance in the XE 3.5 image due in november i guess...
    Cheers!!!
    Vinit

  • Service instance command is not as documented

    Hi,
    I use Cisco 7609 with IOS 15.0(1)S1 and with ES+ module.
    I try to configure a service instance, but the only possible commands I get are:
    Router-1(config-if)#ser insta 22eth
    Router-1(config-if-srv)#?
    Ethernet EFP configuration commands:
      default   Set a command to its defaults
      ethernet  Configure ether lmi parameters
      exit      Exit from ETHER EFP configuration mode
      no        Negate a command or set its defaults
    I need the "encapsulation ... " command.
    Could someone explain what is the problem? ES+ module supports EVC-style configuration and Cisco official documentation claims that the above mentioned command IS supported.
    Thanks,
    Yoav.

    Hello Yoav
    Yes indeed it should be supported .. Is it possible to try different IOS if it is a lab router
    NPE-1(config-if)#ser in 10 ethernet
    NPE-1(config-if-srv)#?
    Ethernet EFP configuration commands:
      default        Set a command to its defaults
      description    Service instance specific description
      encapsulation  Configure ethernet frame match criteria
      errdisable      Configure error disable
      ethernet        ethernet
      exit            Exit from ETHER EFP configuration mode
      group          Join a service group
      ip              Interface Internet Protocol config commands
      l2protocol      Configure l2 control protocol processing
      mac            Commands for MAC Address-based features
      no              Negate a command or set its defaults
      service-policy  Attach a policy-map to an EFP
      shutdown        Take the Service Instance out of Service
      snmp            Modify SNMP service instance parameters
      weight          Assign a weight to an EFP
    NPE-1(config-if-srv)#
    Regards
    Sherif Ismail

  • ME 3800 X - QinQ across service instance

    I realize a test rig of ME-3800-X.
    I use the MPLS and QinQ.
    EoMPLS for pseudowire is Ok in test rig.
    QinQ also.
    In fact, everything is ok.
    But, in documentation, it is not said that we can forward the frame QinQ across a Service Instance.
    Header:vlan+eth+data                     >>ingress 3800 -A >> evc bridge-domain 100 >>>>>> Vlan 100 and rewite imposition and Xconnect to B>>
                                          egress 3800 -A  >> Eompls+QinQ+Vlan+eth+data >>>>
                                                                                                                       |
                                                                                                                       |
                                                                                                        BACKBONE MPLS
                                                                                                                       |
                                                                                                                       |
    >>>ingress 3800- B >>>> Vlan 100 (not rewite) + xconnect to A >>>> evc bridge-domain 100 >>>>egress 3800 - B >  Header QinQ+ETH+DATA
    It has QinQ frames within the bridge domaine not frame Vlan.
    Question:
    Is what I can do this even if the documentation does not indicate.
    Thanks for your comment.
    I am french, sorry for my bad english language.
    Cdlt,

    Hello Cdlt.
    but what is the  question? Is it something like "how come that even if my configuration does not match the guide my setup is working?"
    Is that one?
    Also, does it work when your config is matching the EVC guide instead (the one in green on your pdf)?
    Quick notation is that even if the configuration is not matching the guide  the final result is the same as you moved the pop operation of the outmost dot1q tag from the ingress PE (the one on top) to egress one by configuring 'platform rewrite imposition tag push 1 symmetric' on the SVIs.
    So you either strip the qinq tag on ingress or on egress the frame looks like the same way when the last mpls label is popped.
    Does this answer to your question or am I still missing the point?
    Riccardo

  • Service-name meaning in the service instance command

    Hi,
    in the Cisco 7600 we have the following command to configure a service instance:
    service instance id ethernet  [service-name]
    Searching information for the meaning of the service-name option I didn't find nothing..
    Do you know what service-name do and when (or why) it might be configured?
    Often the service instance configuration is
    service instance 100 ethernet without any service-name
    thx
    Riccardo

    Hi,
    Router(config-if-srv)#service instance id {Ethernet [service-name]}
    Creates an service instance (instantiation of an EVC) on an interface. It sets the device into the config-if-srv sub-mode.
    http://www.cisco.com/en/US/products/hw/routers/ps368/products_configuration_guide_chapter09186a00807f3f7e.html

  • Etherchannel Issues when i apply service-instance

    I am trying to do etherchannel between two ports of ME3600 and two ports of Cisco Switch 3400 with either Pagp or LACP. If the ports are with a simple configuration (trunk ports) the etherchannel is up and running properly. But when i apply a simple service instance at port-channel at ME3600, the etherchannel doesnt work properly.
    But when the etherchannel is configured with the MODE ON everything is Ok. Is it possible to do evc on port-channel (Pagp/Lacp)?
    Thank you All,
    Mery

    try to remove all ur data not with a back up but manually by syncing your phone with your pc so in this step u can save only your contats and callender in outlook and your photos and videos in a folder
    and then restore your iphone again
    this can help you to do not backup your settings because maybe there's something wrong with it

  • Need help with Sharepoint foundation web application stuck on "STOPPING" error job-service-instance-GUID Number already exists

    Hi All,
         I cant get to stop SharePoint foundation web app service. Its stuck on status stopping
    I have tried the following:
    reset IIS
    restarted the Timer Service
    When I try to use powershell command to stop I get the following error:
    Can anyone who went through this help PLEASE
    Stop-SPServiceInstance : An object of the type
    Microsoft.SharePoint.Administration.SPServiceInstanceJobDefinition named
    "job-service-instance-1ff39eb2-12d2-457d-a749-265e350eb1b1" already exists
    under the parent Microsoft.SharePoint.Administration.SPTimerService named
    "SPTimerV4". Rename your object or delete the existing object.
    At line:1 char:127
    + ... pplication"} | Stop-SPServiceInstance
    + ~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : InvalidData: (Microsoft.Share...ServiceInstance:
    SPCmdletStopServiceInstance) [Stop-SPServiceInstance], SPDuplicateObjectEx
    ception
    + FullyQualifiedErrorId : Microsoft.SharePoint.PowerShell.SPCmdletStopServ
    iceInstance

    Hi,
    It seems that the issue is in the timer job definition for executing this operation.
    My suggestion is to start the service again and delete the job definition from the error and again try to stop it.
    This might be helpful:
    http://sharepoint.stackexchange.com/questions/22368/is-there-a-powershell-cmdlet-to-delete-a-timer-job 
    I had a lot of issues in the past when try to stop this instance after the Web apps are provisioned.
    As general rule now If I have multi-server Farm topology that has servers that should not serve Web App requests I turn off the service prior to provisioning any Web Apps in the Farm. 
    BR,
    Ivan

  • ME3600 does not forward frames out one interface in service instance

    Hi,
    I have an issue with ME3600 running 15.3(1)S. I have a BDI used for CPE
    management.
    cisco ME-3600X-24FS-M
    Cisco IOS Software, ME360x Software (ME360x-UNIVERSALK9-M), Version
    15.3(1)S, RELEASE SOFTWARE (fc1)
    This is the BDI and VRF configuration:
    interface Vlan1620
    ip vrf forwarding 65000:1620
    ip address 10.232.28.1 255.255.252.0
    no ip redirects
    ip vrf 65000:1620
    rd 65000:1620
    route-target export 65000:1620
    route-target import 65000:1620
    address-family ipv4 vrf 65000:1620
    redistribute connected
    The MPLS part is working fine, no issues there. There is also a DHCP
    pool handing out IPs to the CPEs.
    ip dhcp pool 65000:1620
    vrf 65000:1620
    network 10.232.28.0 255.255.252.0
    domain-name xyz
    default-router 10.232.28.1
    option 66 ascii 10.232.28.1
    dns-server 8.8.8.8
    lease 0 0 30
    This also works fine and I have verified that CPE has both IP and GW.
    Then for the service instance configuration:
    interface GigabitEthernet0/5
    switchport trunk allowed vlan none
    switchport mode trunk
    service instance 1620 ethernet
    encapsulation dot1q 1620
    rewrite ingress tag pop 1 symmetric
    bridge-domain 1620
    interface GigabitEthernet0/11
    switchport trunk allowed vlan none
    switchport mode trunk
    service instance 1620 ethernet
    encapsulation dot1q 1620
    rewrite ingress tag pop 1 symmetric
    bridge-domain 1620
    Traffic to CPEs behind Gi0/11 works:
    sh ip arp vrf 65000:1620 vlan 1620 | i 29.26
    Internet 10.232.29.26 0 0022.07f3.3450 ARPA Vlan1620
    show mac-address-table address 0022.07f3.3450
    Mac Address Table
    Vlan Mac Address Type Ports
    1620 0022.07f3.3450 DYNAMIC Gi0/11+Efp1620
    Total Mac Addresses for this criterion: 1
    Pinging 10.232.29.26 with 32 bytes of data:
    Reply from 10.232.29.26: bytes=32 time=33ms TTL=61
    Reply from 10.232.29.26: bytes=32 time=32ms TTL=61
    Reply from 10.232.29.26: bytes=32 time=34ms TTL=61
    Reply from 10.232.29.26: bytes=32 time=32ms TTL=61
    Traffic to CPEs behind Gi0/5 does not work.
    sh ip arp vrf 65000:1620 vlan 1620 | i 28.190
    Internet 10.232.28.190 2 0022.07f2.76a6 ARPA Vlan1620
    show mac-address-table address 0022.07f2.76a6
    Mac Address Table
    Vlan Mac Address Type Ports
    1620 0022.07f2.76a6 DYNAMIC Gi0/5+Efp1620
    Total Mac Addresses for this criterion: 1
    Pinging 10.232.28.190 with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    This is also confirmed by looking at counters. There seems to be no
    egress traffic on Gi0/5.
    Service Instance 1620, Interface GigabitEthernet0/11
    Pkts In Bytes In Pkts Out Bytes Out
    31717 2955368 4569808 1709207624
    Service Instance 1620, Interface GigabitEthernet0/5
    Pkts In Bytes In Pkts Out Bytes Out
    4850878 367975447 0 0
    It does work to ping locally from the 3600 though:
    ping vrf 65000:1620 10.232.28.190
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.232.28.190, timeout is 2 seconds:
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    I'm not sure how to troubleshoot it further. I've also tried setting up
    ERSPAN sessions for RX traffic on Gi0/5 but I don't get anything in
    unless I ping 28.1 which is the IP of the interface on the 3600.
    Any clues?
    Daniel Dib
    CCIE #37149
    Please rate helpful posts.       

    It could not have been caused by a virus, since there are no viruses for Mac OS X. I would guess it was a typo when you first setup the account, and when you set it up again, a user may have gone to Preferences and selected the Outgoing mail server drop down menu and inadvertently selected the typo'd server entry.
    Mulder

  • Service instance q-in-q for xconnect

    Topology:
    ce1---- g0/1 PE1 ---- PE2 g2/2---- Switch---- ce2 and other CE's
              1.1.1.1          2.2.2.2
    Ive never done service instances, so considering the above topology, how can i use service instance to xconnect one of gig2/2 vlans on PE2 to CE1. after reading a couple of examples, this is what i came up with, id appreciate any input on service instance and a correction of my attempt below.
    PE1:
         int gig0/1.20
              encapsulation dot1q 20
              xconnect 2.2.2.2 123 encapsulation mpls
    PE2:
         int gig2/2
              switchport
              switchport mode trunk
              service instance 123
                   encapsulation dot1q 20 second-dot1q any
                   rewrite ingress tag pop 1 symmetric
                   xconnect 1.1.1.1 123 encapsulation mpls
    Thanks
    Glen

    yes, but could you please answer if creating service instances would deny other vlans from flowing through my trunk port. im not intending to remove the trunk port, there are other vlans that still need to flow throughout other parts of the network, not necessarily xconnect CE's.
    so my question is: does creating service instances disable trunking of the interface? if answer is yes, how can i keep the other traffic coming out this port tagged, while tunnelling particular vlans.
    thanks
    Glen

  • TF255186: The following SQL Server Reporting Services Instance could not be found

    Hi,
    I'm trying to install TFS 2013 on a remote SQL RS instance. 
    Using the TFS 2103 U4 installation
    SQL 2012 RS, name instance, Server: SQLProdA, Instance Name COMRS
    When I enabled tracing using debugView I see the following output:
    [4160] [Error  @11:07:10.978] Exception Message: TF255186: The following SQL Server Reporting Services Instance could not be found: COMRS. The server name is: SQLProdA. (type TfsAdminException)  
    Any ideas what the issue is?
    Thanks,
    reuvy

    Hi Charles,
    Thanks for the help. I already saw those links, and am already trying with the format. As I wrote above:
    Server: SQLProdA, Instance Name COMRS
    So I wrote in the box "SQLProdA\COMRS" (without quotes of course) and I still keep getting that error.
    I don't know if it matters, but although this is indeed a named instance, nonetheless, the path to the report server uses the default url (ie.
    http://servername/reports) as opposed to the name instance version (ie.
    http://servername_instance/reports) as mentioned by your link and this post:
    https://msdn.microsoft.com/en-us/library/bb552341.aspx
    But, I checked with Fiddler on the server and didn't see it trying to even access the link so I don't think it is related. I saw with Process Monitor that it is indeed trying to access via the network resources on SQLProdA, so I know it's trying.
    I have noticed something in the past, and wondered if this could be the issue, that for example if I have Management Studio 2014 installed, I cannot connect to a Reporting Services instance which is 2012. Only when Management Studio 2012 is installed
    and being used can I connect. I wondered if this possibly could be related, that maybe the API or something else which the installer is using is missing some component to connect to the RS instance.
    Just in case, I already installed both the SQL 2012 and 2014 Client Tools Connectivity (although I first installed 2014, and then 2012).
    Do you think this could be the issue? If not, do you possibly have any other leads?
    Thanks,
    Reuvy

  • PowerPivot - SP2013 - Cannot create the service instance because the parent Service does not exist

    Unable to setup PowerPivot using PowerPivot configuration tool.
    I have One server which has SQL 2012 SP1 and SP2013.
    The farm is configured with all service applications.
    SQL has default instance with DB Engine and SSAS Tabular. Reporting Services has been configured using SharePoint mode and has a service application.
    The Power Pivot instance is set up with DB Engine and the SSAS.
    I keep getting this error. Ive tried so many times uninstalling, making sure features removed, rebuilding the farm (thank god for autospinstaller..)
    11/07/13 12:06:17:6858 Verbose: CreateSystemServiceInstance.NeedsExecute
    11/07/13 12:06:17:6858 Verbose: Running function IsFarmConfigured to check whether SharePoint is configured regardless of availability
    11/07/13 12:06:17:6858 Verbose: Farm is configured
    11/07/13 12:06:17:6858 Verbose: Entering function GetService(Guid)
    11/07/13 12:06:17:6868 Verbose: Service is not installed.
    11/07/13 12:06:17:6868 Verbose: Service instance not found in local server.
    11/07/13 12:06:17:6868 Verbose: CreateSystemServiceInstance.NeedsExecute(True)
    11/07/13 12:06:17:6868 Verbose: CreateSystemServiceInstance.CanExecute
    11/07/13 12:06:17:6868 Verbose: CreateSystemServiceInstance.CanExecute(True)
    11/07/13 12:07:41:5662 Verbose: CreateSystemServiceInstance.Execute
    11/07/13 12:07:41:5682 Verbose: Entering function GetService(Guid)
    11/07/13 12:07:41:5702 Verbose: Service is not installed.
    11/07/13 12:07:41:5702 Verbose: CreateSystemServiceInstance.Execute(Skipped)
    11/07/13 12:07:41:5702 High: Cannot create the service instance because the parent Service does not exist.
    11/07/13 12:07:41:5702 High: Prerequisites check for execution failed. Farm is not in a valid state.

    Did you install the PowerPivot add-in for SharePoint? There are 2 parts to this - the SQL Server Power Pivot for SharePoint which is the Analysis Services instance running in Tabular Mode and the PowerPivot Add-in. The last line in your error message seems
    to tell you that you have a missing component in the farm, possibly the PowerPivot Add-in
    Edwin Sarmiento SQL Server MVP | Microsoft Certified Master
    Blog |
    Twitter | LinkedIn
    SQL Server High Availability and Disaster Recover Deep Dive Course

  • ME3600-ME3800: service-instance & bridge-domain syntax

    Hello,
    what is the best practice for the configuration of L3VPN on Cisco ME3XXX ?
    Old Syntax:
    interface GigabitEthernet0/1
    switchport trunk allowed vlan none
    switchport mode trunk
    service instance 2 ethernet
      encapsulation dot1q 3
      rewrite ingress tag pop 1 symmetric
      bridge-domain 4
    interface vlan 4
    vrf forwarding L3VPN-1
    ip address 2.2.2.1 255.255.255.0
    New Syntax:
    interface GigabitEthernet0/1
    switchport trunk allowed vlan none
    switchport mode trunk
    service instance 2 ethernet
      encapsulation dot1q 3
      rewrite ingress tag pop 1 symmetric
    bridge-domain 4
    member GigabitEthernet0/1 service-instance 2
    interface vlan 4
    vrf forwarding L3VPN-1
    ip address 2.2.2.1 255.255.255.0
    The new syntax is very much similar to the new syntax for L2VPN, see:
    http://www.cisco.com/en/US/docs/switches/metro/me3600x_3800x/software/design/guide/ME3600x_Design_Guide.pdf
    I'm soon sending in the field some more ME3600, so I'd like to start right.
    Best Regards
    Andrea

    Hello.
    You might have confused service instance configuration and usual switchport mode trunk.
    Please refer figure 11-10 in the document http://www.cisco.com/c/en/us/td/docs/switches/metro/me3600x_3800x/software/release/12-2_52_ey/configuration/guide/3800x3600xscg/swevc.html
    >But there is a typo - per description it should be "enc doat1q 20" under service instance 9on the picture).
    Also under Figure 11-2 we have following example:
     QinQ is also supported when sending packets between an EFP and a switchport trunk, because the switchport trunk is implicitly defined as rewrite ingress tag pop 1 symmetric. The same external behavior as Method 1 can be achieved with this configuration:
    Switch (config)# interface gigabitethernet0/1 
    Switch (config-if)# service instance 1 Ethernet 
    Switch (config-if-srv)# encapsulation dot1q 1-100 
    Switch (config-if-srv)# bridge-domain 30
    Switch (config)# interface gigabitethernet0/2 
    Switch (config-if)# switchport mode trunk
    Again, service instance 1 on Gigabit Ethernet port 0/1 is configured with the VLAN encapsulations used by the customer: C-VLANs 1-100. These are forwarded on bridge-domain 30. The service provider facing port is configured as a trunk port. The trunk port implicitly pushes a tag matching the bridge-domain that the packet is forwarded on (in this case S-VLAN 30). 

  • Application Server job failed for service instance Microsoft.Office.Server.Search.Administration.SearchDataAccessServiceInstance

    Hi 
    in our shaepoint farm we have a application server,one wfe server and one reporting server
    and we are using BI solutions and running performance point service 
    i keep getting below error in wfe server and reporting server as well also.
    Log Name:      Application
    Source:        Microsoft-SharePoint Products-SharePoint Server
    Date:          01/09/35 02:23:34 م
    Event ID:      6481
    Task Category: Shared Services
    Level:         Error
    Keywords:     
    User:          XYZPORTAL\spfarm
    Computer:      XYZWFE02.XYZportal.com
    Description:
    Application Server job failed for service instance Microsoft.Office.Server.Search.Administration.SearchDataAccessServiceInstance (b340454e-ab06-4981-80f7-81d2326a1b32).
    Reason: An update conflict has occurred, and you must re-try this action. The object SearchDataAccessServiceInstance was updated by XYZPORTAL\spfarm, in the OWSTIMER (7296)
    process, on machine XYZWFE02.  View the tracing log for more information about the conflict.
    Technical Support Details:
    Microsoft.SharePoint.Administration.SPUpdatedConcurrencyException: An update conflict has occurred, and you must re-try this action. The object SearchDataAccessServiceInstance
    was updated by XYZPORTAL\spfarm, in the OWSTIMER (7296) process, on machine XYZWFE02.  View the tracing log for more information about the conflict.
       at Microsoft.SharePoint.Administration.SPConfigurationDatabase.StoreObject(SPPersistedObject obj, Boolean storeClassIfNecessary, Boolean ensure)
       at Microsoft.SharePoint.Administration.SPConfigurationDatabase.Microsoft.SharePoint.Administration.ISPPersistedStoreProvider.PutObject(SPPersistedObject persistedObject,
    Boolean ensure)
       at Microsoft.SharePoint.Administration.SPPersistedObject.BaseUpdate()
       at Microsoft.Office.Server.Search.Administration.SearchDataAccessServiceInstance.Synchronize(Boolean calledFromSearchServiceInstance)
       at Microsoft.Office.Server.Administration.ApplicationServerJob.ProvisionLocalSharedServiceInstances(Boolean isAdministrationServiceJob)
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-SharePoint Products-SharePoint Server" Guid="{C33B4F2A-64E9-4B39-BD72-F0C2F27A619A}" />
        <EventID>6481</EventID>
        <Version>14</Version>
        <Level>2</Level>
        <Task>3</Task>
        <Opcode>0</Opcode>
        <Keywords>0x4000000000000000</Keywords>
        <TimeCreated SystemTime="2014-06-28T11:23:34.565108900Z" />
        <EventRecordID>1419864</EventRecordID>
        <Correlation ActivityID="{CEACAABB-34A0-41F6-88B0-0834929B654C}" />
        <Execution ProcessID="14104" ThreadID="19380" />
        <Channel>Application</Channel>
        <Computer>XYZWFE02.XYZportal.com</Computer>
        <Security UserID="S-1-5-21-681022615-1803309023-368063384-1108" />
      </System>
      <EventData>
        <Data Name="string0">Microsoft.Office.Server.Search.Administration.SearchDataAccessServiceInstance</Data>
        <Data Name="string1">b340454e-ab06-4981-80f7-81d2326a1b32</Data>
        <Data Name="string2">An update conflict has occurred, and you must re-try this action. The object SearchDataAccessServiceInstance was
    updated by XYZPORTAL\spfarm, in the OWSTIMER (7296) process, on machine XYZWFE02.  View the tracing log for more information about the conflict.</Data>
        <Data Name="string3">Microsoft.SharePoint.Administration.SPUpdatedConcurrencyException: An update conflict has occurred, and you must
    re-try this action. The object SearchDataAccessServiceInstance was updated by XYZPORTAL\spfarm, in the OWSTIMER (7296) process, on machine XYZWFE02.  View the tracing log for more information about the conflict.
       at Microsoft.SharePoint.Administration.SPConfigurationDatabase.StoreObject(SPPersistedObject obj, Boolean storeClassIfNecessary, Boolean ensure)
       at Microsoft.SharePoint.Administration.SPConfigurationDatabase.Microsoft.SharePoint.Administration.ISPPersistedStoreProvider.PutObject(SPPersistedObject persistedObject,
    Boolean ensure)
       at Microsoft.SharePoint.Administration.SPPersistedObject.BaseUpdate()
       at Microsoft.Office.Server.Search.Administration.SearchDataAccessServiceInstance.Synchronize(Boolean calledFromSearchServiceInstance)
       at Microsoft.Office.Server.Administration.ApplicationServerJob.ProvisionLocalSharedServiceInstances(Boolean isAdministrationServiceJob)</Data>
      </EventData>
    </Event>
    adil

    HI
    I cleared the configuration cache and restarted the Reporting server ,
    and performance point service, 
    and bi Pointers working fine and after some time it stopped to render data,
    and received below error messge in wfe server
    Log Name:      Application
    Source:        Microsoft-SharePoint Products-PerformancePoint Service
    Date:          04/09/35 01:44:58
    م
    Event ID:      1
    Task Category: PerformancePoint Services
    Level:         Error
    Keywords:     
    User:          NT AUTHORITY\IUSR
    Computer:      XYZWFE02.XYZportal.com
    Description:
    An exception occurred while the width of the Web. Diagnostic information that may help determine the cause of the following in this issue:
    Microsoft.PerformancePoint.Scorecards.BpmException: There is a problem in the preparation of a Web Part for display.
    Error code "Services PerformancePoint" is 20700.Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-SharePoint Products-PerformancePoint Service" Guid="{A7CD5295-CBBA-4DCA-8B67-D5BE061B6FAE}" />
        <EventID>1</EventID>
        <Version>14</Version>
        <Level>2</Level>
        <Task>1</Task>
        <Opcode>0</Opcode>
        <Keywords>0x4000000000000000</Keywords>
        <TimeCreated SystemTime="2014-07-01T10:44:58.277694100Z" />
        <EventRecordID>1426175</EventRecordID>
        <Correlation ActivityID="{C4FDF79F-347D-48C5-8F2D-B732D353F20E}" />
        <Execution ProcessID="17088" ThreadID="18964" />
        <Channel>Application</Channel>
        <Computer>XYZWFE02.XYZportal.com</Computer>
        <Security UserID="S-1-5-17" />
      </System>
    </Event>
    adil

  • SP 2010 - Error when creating a new Search Service Instance

    Hi experts,
    I'm getting the below error logged in my SharePoint 2010 SP2 Server. Any ideas to resolve it please? Thanks in advance.
    Application Server Administration job failed for service instance Microsoft.Office.Server.Search.Administration.SearchServiceInstance (9b011033-0dc6-4d77-8f22-c16aa010532f).  Reason: Exception from HRESULT: 0x80040D23 
    Technical Support Details: System.Runtime.InteropServices.COMException (0x80040D23): Exception from HRESULT: 0x80040D23   
    at Microsoft.Office.Server.Search.Administration.MSSITLB.IGatherManagerAdmin3.get_ConfigurationVersion()   
    at Microsoft.Office.Server.Search.Administration.Gatherer.ProvisionGlobalProperties()   
    at Microsoft.Office.Server.Search.Administration.SearchServiceInstance.Synchronize()   
    at Microsoft.Office.Server.Administration.ApplicationServerJob.ProvisionLocalSharedServiceInstances(Boolean isAdministrationServiceJob)
    Hamza Grandi

    did you see any error in Event/application logs? could you please tell us at what point you getting the error?
    mostly this is happen when An index corrupted, may need to rebuild / reset the index.
    Please remember to mark your question as answered &Vote helpful,if this solves/helps your problem. ****************************************************************************************** Thanks -WS MCITP(SharePoint 2010, 2013) Blog: http://wscheema.com/blog

  • Service Instance remains active when calling Web Service using WCF-BasicHttp binding

    I am trying to call a web service using ESB ToolKit using a dynamic send port. The message went through all the pipeline components successfully. However, after the message is picked up by the WCF adapter, the service instance remains in "Active"
    status, and then eventually it dehydrates itself. There's no error in the event log at all. Have anyone seen this problem before? If so, what is the solution?
    I tried using a static send port with exactly the same configuration and the message reaches the web service successfully and got the response back.
    Please note the web service is RPC-Style web service, not sure if it makes a difference.
    Here is the configuration for the static send port
    <Address>http://myserver:8088/mockLoadDataBinding</Address><TransportType Name="WCF-BasicHttp" Capabilities="899" ConfigurationClsid="467c1a52-373f-4f09-9008-27af6b985f14" />
    <TransportTypeData>
    <CustomProps>
    <InboundNodeEncoding vt="8">String</InboundNodeEncoding>
    <MessageEncoding vt="8">Text</MessageEncoding>
    <ServiceCertificate vt="8" />
    <InboundBodyPathExpression vt="8">//*[local-name()='return']/node() | //*[local-name()='SecurityException']</InboundBodyPathExpression>
    <OutboundBodyLocation vt="8">UseTemplate</OutboundBodyLocation>
    <StaticAction vt="8" />
    <InboundBodyLocation vt="8">UseBodyPath</InboundBodyLocation>
    <ProxyAddress vt="8" />
    <MaxReceivedMessageSize vt="3">65536</MaxReceivedMessageSize>
    <ClientCertificate vt="8" />
    <AlgorithmSuite vt="8">Basic256</AlgorithmSuite>
    <ProxyUserName vt="8" />
    <OutboundXmlTemplate vt="8">&lt;web:loadData soapenv:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/" xmlns:web="http://www.company.com/webservices" xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"&gt;&lt;input xsi:type="xsd:string"&gt;&lt;bts-msg-body xmlns="http://www.microsoft.com/schemas/bts2007" encoding="string"/&gt;&lt;/input&gt;&lt;/web:loadData&gt;</OutboundXmlTemplate>
    <TextEncoding vt="8">utf-8</TextEncoding>
    <PropagateFaultMessage vt="11">-1</PropagateFaultMessage>
    <SecurityMode vt="8">None</SecurityMode>
    <ProxyToUse vt="8">Default</ProxyToUse>
    <TransportClientCredentialType vt="8">None</TransportClientCredentialType>
    <OpenTimeout vt="8">00:01:00</OpenTimeout>
    <UseAcsAuthentication vt="11">0</UseAcsAuthentication>
    <MessageClientCredentialType vt="8">UserName</MessageClientCredentialType>
    <UseSSO vt="11">0</UseSSO>
    <CloseTimeout vt="8">00:01:00</CloseTimeout>
    <SendTimeout vt="8">00:01:00</SendTimeout>
    </CustomProps>
    </TransportTypeData>
    here is the configuration for the dynamic send port (using BRE Resolver)
    Set Endpoint Outbound TransportType to WCF-BasicHttp
    Set Endpoint Outbound TransportLocation to http://myserver:8088/mockLoadDataBinding
    Set Endpoint Message Exchange Pattern to Solicit-Response
    Set EndPoint WCF Action to <empty string>
    Set Endpoint Config to InboundNodeEncoding=String&amp;MessageEncoding=Text&amp;InboundBodyPathExpression=//*[local-name()='return']/node() | //*[local-name()='SecurityException']&amp;OutboundBodyLocation=UseTemplate&amp;StaticAction=&amp;InboundBodyLocation=UseBodyPath&amp;MaxReceivedMessageSize=65536&amp;AlgorithmSuite=Basic256&amp;OutboundXmlTemplate=&lt;web:loadData 
    soapenv:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"  xmlns:web="http://www.company.com/webservices" xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/"
    xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"&gt;&lt;input xsi:type="xsd:string"&gt;&lt;bts-msg-body xmlns="http://www.microsoft.com/schemas/bts2007"
    encoding="string"/&gt;&lt;/input&gt;&lt;/web:loadData&gt;&amp;TextEncoding=utf-8&amp;PropagateFaultMessage vt="11">-1&amp;SecurityMode=None&amp;ProxyToUse=Default&amp;TransportClientCredentialType=None&amp;OpenTimeout=00:01:00&amp;UseAcsAuthentication=False&amp;MessageClientCredentialType=UserName&amp;UseSSO=False&amp;CloseTimeout=00:01:00&amp;SendTimeout=00:01:00
    Set Endpoint Target Namespace to
    http://www.company.com/webservices

    Thanks Birdsven,
    I updated the Resolver policy to as follows, and still I am getting the same result.
    <then>
    <function>
    <vocabularylink uri="95dced57-5e9b-4dbe-9cd8-4b166853dd8a" element="4ad331d0-820c-41cb-a98e-7e1f5a9d5360" />
    <classmember member="set_TransportType" sideeffects="true">
    <classref ref="Resolution" />
    <argument>
    <constant>
    <string>WCF-BasicHttp</string>
    </constant>
    </argument>
    </classmember>
    </function>
    <function>
    <vocabularylink uri="95dced57-5e9b-4dbe-9cd8-4b166853dd8a" element="20652bdd-c1f2-4b75-9e6b-7e20af98e66d" />
    <classmember member="set_MessageExchangePattern" sideeffects="true">
    <classref ref="Resolution" />
    <argument>
    <constant>
    <string>Solicit-Response</string>
    </constant>
    </argument>
    </classmember>
    </function>
    <function>
    <vocabularylink uri="95dced57-5e9b-4dbe-9cd8-4b166853dd8a" element="9357b8ea-3663-4625-9681-a2fc2f423911" />
    <classmember member="set_TransportLocation" sideeffects="true">
    <classref ref="Resolution" />
    <argument>
    <constant>
    <string>http://myservice.com:8089/loadDataService</string>
    </constant>
    </argument>
    </classmember>
    </function>
    <function>
    <vocabularylink uri="95dced57-5e9b-4dbe-9cd8-4b166853dd8a" element="9c97e7a0-d119-4b0d-8e39-2b281ae6ef8d" />
    <classmember member="set_Action" sideeffects="true">
    <classref ref="Resolution" />
    <argument>
    <constant>
    <string>{loadData}</string>
    </constant>
    </argument>
    </classmember>
    </function>
    <function>
    <vocabularylink uri="95dced57-5e9b-4dbe-9cd8-4b166853dd8a" element="2829f1b7-09c0-4396-b82e-23fd65d8439c" />
    <classmember member="set_EndpointConfig" sideeffects="true">
    <classref ref="Resolution" />
    <argument>
    <constant>
    <string>InboundNodeEncoding=String&amp;MessageEncoding=Text&amp;ServiceCertificate=&amp;InboundBodyPathExpression=//*[local-name()='return']/node() | //*[local-name()='SecurityException']&amp;OutboundBodyLocation=UseTemplate&amp;StaticAction=&amp;InboundBodyLocation=UseBodyPath&amp;ProxyAddress=&amp;MaxReceivedMessageSize=65536&amp;ClientCertificate=&amp;AlgorithmSuite=Basic256&amp;ProxyUserName=&amp;OutboundXmlTemplate=&lt;web:loadData soapenv:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/" xmlns:web="http://www.mycompany.com/webservices" xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"&gt;&lt;input xsi:type="xsd:string"&gt;&lt;bts-msg-body xmlns="http://www.microsoft.com/schemas/bts2007" encoding="string"/&gt;&lt;/input&gt;&lt;/web:loadData&gt;&amp;TextEncoding=utf-8&amp;PropagateFaultMessage=True&amp;SecurityMode=None&amp;ProxyToUse=Default&amp;TransportClientCredentialType=None&amp;OpenTimeout=00:01:00&amp;UseAcsAuthentication=False&amp;MessageClientCredentialType=UserName&amp;UseSSO=False&amp;CloseTimeout=00:01:00&amp;SendTimeout=00:01:00</string>
    </constant>
    </argument>
    </classmember>
    </function>
    <function>
    <vocabularylink uri="95dced57-5e9b-4dbe-9cd8-4b166853dd8a" element="54624479-caea-4228-86b9-fbe188a8c64d" />
    <classmember member="set_TargetNamespace" sideeffects="true">
    <classref ref="Resolution" />
    <argument>
    <constant>
    <string>http://www.mycompany.com/webservices</string>
    </constant>
    </argument>
    </classmember>
    </function>
    </then>

Maybe you are looking for

  • Removing app (no longer in App Store) from Game Center

    So I wanted to remove all the games from my Game Center account that I don't play anymore. The way I've been doing this is re-installing the app and "removing from game center" after I deleted it again. There are a few game which are no longer in the

  • My iPad 2 won't transfer to PC!

    Ok, pulling my hair out now after searching all these forums.  Trying to update my iPad 2 from 5.1.1 to 6.1.3.  iPad is nearly fully, and in fact states in iTunes that it is over capacity by 215.7 MB (on a 16 GB Pad).  I am having the following probl

  • NEW GL profit center settings

    Hi All In NEW GL , Do we have to do the same settings in tcode 0KE5 transaction code...Or anything deifferent from classic PCA to new PCA?

  • Rendering issue with Netbeans and Firefox

    Very new at using JSF, in fact I am using it from Nebeans 6.1. Once I create the pages using the visual designer, in IE, for the most part they look as they were designed, however when I view them in Firefox, listbox seems to be the original size and

  • DCOM Error

    I'm trying to record and performance test an ASP.NET application. It uses AJAX so I'm using a proxy recorder. Unfortunately, the computer quite often ends up in a state where it's impossible to start e-Load, e-Tester and even Internet Explorer. When