Reaching Tomcat from the outside

I've just installed tomcat on my Win2000Pro box. Wish I had a Win2000Server though.
I wanna reach it from the outside.
This
http://localhost:8080 gives me tomcat
This though
http://321.321.321.321:8080
doesn't give me anything! (Let's assumes my ip is 321.321.321.321)
What do I need to do in order to serve the entire net?
Duke dollars to the first who gives me a valid tip.
Morten Hjerl-Hansen

When tomcat is running it is acting as a webserver on port 8080 (by default). So if it is not serving documents from other computers in your LAN, WAN or whatever, the problem is not with tomcat but with the network set-up itself.
Can you ping 321.321.321.321?
The only thing I can think of why this is not working is that you changed server.xml and setup one or more virtual hosts(With the Host directives) but failed to setup 321.321.321.321 also. Is this the case?
Ylan

Similar Messages

  • [SOLVED] Can't access my home server from the outside

    Hi all,
    I have installed Arch on a Raspberry Pi and am trying to set up a home server. Right now, I am running a simple HTTP server (using node.js, if that matters) on port 8080. From my LAN, I can access the server all right.
    From the outside, it seems that the traffic does actually reach the computer (I conclude this from the blinking diode indicating network traffic). However, all requests time out. Interestingly, if I kill the server while a request is pending, the timeout occurs right away.
    I have no idea what is causing this. I have checked for iptables rules, but there seem to be none. What is blocking the traffic and how can I find out?
    EDIT: Nevermind, I was testing incorrectly -- the traffic did reach the Raspberry Pi, but the return traffic did not reach my test computer because it was blocked by the router's firewall. Testing from TOR works just fine.
    Last edited by MrAllan (2013-12-24 12:01:42)

    I too am having problems accessing Directory server from Netscape Console installed on Winxp.
    If I try to open Directory server it doesn't give any error. No windows nothing.
    If I try th same from the machine on which it is installed everything is fine. What is strange is that it did open a couple of times. But at the same time I can open the admin server, Netscape Messaging server from the xp box. Searching all over for a solution. Any help/pointers would be greatly appreciated.
    Config details:
    iDS4.13, iMS 5.0, running on Sol 8 box
    Netscape Console 4.2 on WinXP.
    Thanks

  • Best Practices for configuring ICMP from the outside

    Question,
    Are there any best practices or best recommendations on how ICMP should be configured from the outside? I have been cleaning up the rules on our ASA as a lot were simply ported over years ago when we retired our PIX. I noticed that there is a rule to allow ICMP any any and began to wonder how this works when the rules above are specific IP addresses and specific ports. This in thurn started me looking to see if there was any documentation or anything to help me determine a best practice. Anyone know of anything?
    As a second part how does this flow on a firewall if all the addresses are natted? It the ICMP traffic simply passed through the NAT and the destiantion simply responds?
    Brent                   

    Here you go, bro!
    http://checkthenetwork.com/networksecurity%20Cisco%20ASA%20Firewall%20Best%20Practices%20for%20Firewall%20Deployment%201.asp#_Toc218778855
    access-list inside permit icmp any any echo
    access-list inside permit icmp any any echo-reply
    access-list inside permit icmp any any unreachable
    access-list inside permit icmp any any time-exceeded
    access-list inside permit icmp any any packets-too-big
    access-list inside permit udp any any eq 33434 33464
    access-list deny icmp any any log
    P/S: if you think this comment is useful, please do rate them nicely :-)

  • A Thread manages a connection from the outside--help me to finish it

    **RUN THIS CODE AND HELP ME--- THANKS A LOT**
    EchoClient is thread which manage a connection from the outside.
    import java.io.BufferedReader;
    import java.io.InputStreamReader;
    import java.io.PrintWriter;
    import java.net.ServerSocket;
    import java.net.Socket;
    import java.util.Random;
    public class EchoClient extends Thread {
         private ServerSocket listenSocket = null;
         private Socket manageSocket = null;
         private int[] port = new int[9999];
         private BufferedReader in;
         private PrintWriter out;
         private int line;
         private int count;
         // No needed to mention
                //private ClientNode[] clientArray = new ClientNode[9999];
         private ManageClient[] manageClient;
         private final int CONNECTED = 1;
         private final int CONNECTING = 11;
         private final int DISCONECTED = 2;
         public void run() {
              try {
                   manageClient = new ManageClient[9999];
                   listenSocket = new ServerSocket(903);
                   manageSocket = listenSocket.accept();
                   while (true) {
                        in = new BufferedReader(new InputStreamReader(manageSocket
                                  .getInputStream()));
                        out = new PrintWriter(manageSocket.getOutputStream());
                        line = in.read();
         // if Client send a variable(CONNECTING)
                // Server will send to Client a variable(CONNECTED) and port
                //to open a ChatFrame with that port
                        if (line == CONNECTING) {
                             System.out.print("have recieved");
              out.print(CONNECTED);
                         //randomize a port to send to client
              port[count] = (int) Math.ceil(Math.random() * 9999)
                        //creat a manageClient(Thread) to manage a seperate
                       // connection with a seperate Client
                             manageClient[count] = new ManageClient(port[count]);
                             manageClient[count].start();
                             out.print(port[count]);
                             count++;
              } catch (Exception e) {
                   e.printStackTrace();
         public static void main(String[] args) {
              EchoClient e = new EchoClient();
              e.start();
    }And a Login Frame which will send to server a varialble (CONNECTING) which requires to connect and keep waiting for a variable to Open a ChatFrame with a new port
    import java.awt.FlowLayout;
    import java.awt.event.ActionEvent;
    import java.awt.event.ActionListener;
    import java.io.BufferedReader;
    import java.io.InputStreamReader;
    import java.io.PrintWriter;
    import java.net.Socket;
    import javax.swing.JButton;
    import javax.swing.JFrame;
    import javax.swing.JPanel;
    import javax.swing.JTextArea;
    public class Login extends JFrame {
         public ChatFrame chatFrame;
         private final int CONNECTED = 1;
         private final int CONNECTING = 11;
          * @param args
         public Login() {
              // TODO Auto-generated method stub
              setSize(50, 150);
              JButton loginButton = new JButton("Login");
              JPanel p = new JPanel();
              p.setLayout(new FlowLayout());
              p.add(loginButton);
              add(p);
              loginButton.addActionListener(new ActionListener() {
                   @Override
                   public void actionPerformed(ActionEvent e) {
                        loginServer();
         public void loginServer() {
              try {
                   Socket connectSocket = new Socket("127.0.0.1", 903);
                   while (true) {
                        BufferedReader in = new BufferedReader(new InputStreamReader(
                                  connectSocket.getInputStream()));
                        PrintWriter out = new PrintWriter(connectSocket
                                  .getOutputStream());
                        out.print(CONNECTING);
                        System.out.println("At here");
    //(***position***)
                        int line = in.read();
                        System.out.println("At here1");
                        if (line == CONNECTED) {
                             int port = in.read();
                             chatFrame = new ChatFrame(port);
                             chatFrame.setDefaultCloseOperation(JFrame.EXIT_ON_CLOSE);
                             chatFrame.show();
                             connectSocket.close();
              } catch (Exception exp) {
                   exp.printStackTrace();
         public static void main(String[] args) {
              Login login = new Login();
              login.show();
              login.setDefaultCloseOperation(JFrame.EXIT_ON_CLOSE);
    }and this is ManageClient Thread...
    import java.io.BufferedReader;
    import java.io.InputStreamReader;
    import java.io.PrintWriter;
    import java.net.ServerSocket;
    import java.net.Socket;
    public class ManageClient extends Thread {
         private ServerSocket ssClient;
         private Socket sClient;
         private int port;
         public ManageClient(int port) {
              this.port = port;
         public int getPort() {
              return port;
         public void run() {
              try {
                   ssClient = new ServerSocket(getPort());
                   sClient = ssClient.accept();
                   while (true) {
                        BufferedReader in = new BufferedReader(new InputStreamReader(
                                  sClient.getInputStream()));
                        PrintWriter out = new PrintWriter(sClient.getOutputStream());
                        String s = in.readLine();
                        if (s != null)
                             out.print("have recieved");
              } catch (Exception e) {
                   e.printStackTrace();
    }my problem...
    At firts EchoClient will run.. and then Login but when I click to the Login button it has just only did before int line = in.readLine();(*** postion ***)
    I don't know why it doesn't continue. It stops here and the login button is still visible(cause code has not finish)..
    That's my problem...
    Somebody help me
    Edited by: rockfanskid on Oct 17, 2007 4:25 AM

    Somebody helps me to finish this project...
    thanks for racing this thread

  • I feel that other people use my computer from the outside without my permission. How do we know?

    I feel that other people use my computer from the outside without my permission. How do we know?
    Thanks for your help

    First thing to do is find the information you received on your internet service, which should have the info on logging in to your router itself.  Login, usually from a browser like Safari, and find where to change the admin password, not the netowrk or WiFi password.  Change the admin password from the factory default, and write it down so you don't forget it...if there is ever a problem with your service you have to have that.
    Once the router is secure, on your iMac how do you operate?  Did you just set it up out-of-the box without adding user accounts?
    With the router secure there is little risk of an intruder using your equipment...but it would be worth it to change your network password, especially the wireless part of the network, and to check to see what security method is being used.  The most secure is WPA2.

  • Blocking unsolicited echo-reply from the outside of firewall

                       What is the easiest way to stop unsolicited icmp echo-reply packets coming from the outside of an Cisco ASA 5500 firewall?

    Hi,
    The firewall should now allow any ICMP Echo replys through the firewall if it hasnt seen a Echo for that same reply.
    Instead of allowing Inbound ICMP from the WAN with an ACL you should configure ICMP Inspection
    In a very default ASA configuration they would be added in the following way
    policy-map global_policy
    class inspection_default
      inspect icmp
      inspect icmp error
    Hope this helps
    - Jouni

  • If is possible to add new local var to sequence from the outside?

    If is possible to add new local var to sequence from the outside?
    I mean insert a new local variable to Sequence.Locals list or via expression, or by LabView VI (Sequence Context). or any another way.
    Thanks.

    Hi,
    The simplest way would be to use the API TS method PropertyObject.SetValBoolean, PropertyObject.SetValNumber or PropertyObject.Set ValString. With the SequenceContext you create a PropertyObject using the method SequenceContext.AsPropertyObject, which you use as the reference for the the SetVal method.
    For the SetVal method, pass the full lookup string of your variable eg "Locals.MyString" and set the option parameter to 0x01 (insert if missing).
    If you are calling this from LabVIEW, then use the SetVal property VI.
    This will insert a varable into the Locals that is "in scope" of the step that is performing the task. 
    In the TestStand Help - "Using the API in Different Programming Languages" and in the TestStand User manuals there is more information to help you.
    This will only make a runtime version of your Local. ie when your sequencefile stop executing your Local will not exist in the Static version of the Sequence File.
    Hope this helps
    Ray Farmer
    Regards
    Ray Farmer

  • Recieving accordion event from the "outside"

    hi;
    i am using the accordion and need to keep track of events,
    specificaly, the only thing i need right now is to know the new
    currentPanelIndex of the accordion after someone clicked a panel.
    what is the best way to do this?
    i already tried hacking the spry.js(hacked into the openPAnel
    function), it worked but i do not want to touch the JS file (so i
    dont have to do this on every upgrade). i
    also tried doing it from the "outside" but i could not get
    it to work (after creating the accordion, i took the panels from
    the accordion, looped and got the tab from each panel and used
    addEventListener(tab,'click',myfunc,false) but in the first
    iteration after the call to addEventListener the loop did not
    continue ).
    any help is appreciated.
    thanks,

    You can extend it from the outside by defining a function
    that overrides openPanel() with a function that calls the original
    openPanel() and then executes whatever code you want. The function
    would look something like this:
    function ExtendOpenPanel(acc)
    var realFunc = acc.openPanel;
    acc.openPanel = function(panel) {
    realFunc.call(acc, panel);
    /* Add your code or function call here! */
    Then call the function after you create the widget:
    var acc1 = new Spry.Widget.Accordion("acc1");
    ExtendOpenPanel(acc1);
    --== Kin ==--

  • I've just bought an iPad and there's a line that runs the whole length of the screen about an inch from the outside edge of the screen. Have I bought a faulty product?

    I've just bought an iPad and there's a line that runs the whole length of the screen about an inch from the outside edge of the screen. Have I bought a faulty product?

    Try reset iPad
    Hold down the Sleep/Wake button and the Home button at the same time for at least ten seconds, until the Apple logo appears
    Note: Data will not be affected.

  • How do I block pings from the outside to the ASA 5505 outside interface?

    I was asked to block pings from the internet to the outside interface of our ASA-5505 firewall.  I found a post that said to enter "icmp deny any outside", however that does not do it.
    I created an ACL to try and do the trick, also to no avail:
    access-list outside_in extended permit icmp any any echo-reply
    access-list outside_in in interface outside
    access-group outside_in in interface outside
    Anyone have a clue what I'm doing wrong?  I'm not the firewall guy as you can tell.  :/
    Thanks in advance...
    Block / Deny ICMP Echo (Ping) on Cisco ASA Outside Interface
    Most networks that you protect with a Cisco ASA device, will probably want to deny ICMP (maybe not all ICMP types, but a lot of network admins will want to block ICMP Echo, etc.) on the outside interface. This will make the network harder to find through external enumeration, but not impossible.
    ASA5505(config)#icmp deny any outside
    You will deny ICMP on the outside interface, but if you include ICMP as a protocol in the default global policy map, you can ping from the inside to any host on the outside, and it will be permitted back through the ASA, as it knows about the previous ICMP “connection

    You are allowing echo-reply, thus it will reply to a ping
    try this ACL:
    icmp deny any echo-reply outside
    From: 
    https://supportforums.cisco.com/thread/223769
    Eric

  • ASA 5505 getting dchp from the outside interface

    Hi,  i have this configuration on on the Asa client 
    : Savedz
    : Written by enable_15 at 13:39:22.779 UTC Thu Aug 15 2013
    ASA Version 8.2(5)
    hostname Lakewood
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
     switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
     nameif inside
     security-level 100
     ip address 172.100.2.1 255.255.255.0
    interface Vlan2
     nameif outside
     security-level 0
     ip address dhcp setroute
    ftp mode passive
    pager lines 24
    logging asdm informational
    mtu outside 1500
    mtu inside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 172.100.2.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    dhcpd address 172.100.2.50-172.100.2.125 inside
    dhcpd auto_config outside interface inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
     match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
     parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
     class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    this asa client is getting dhcp from another asa on another location, the asa on the other side cannot ping devices on the client side
    this is the server asa
    ASA Version 8.2(1)
    name 50.66.169.176 OutsideWorld
    name 172.100.2.0 Lakewood
    interface Vlan1
     nameif inside
     security-level 100
     ip address 172.100.1.254 255.255.255.0
    interface Vlan2
     nameif outside
     security-level 0
     ip address 50.66.202 255.255.255.248
    interface Vlan3
     shutdown
     no forward interface Vlan1
     nameif dmz
     security-level 50
     no ip address
    interface Ethernet0/0
     switchport access vlan 2
     speed 100
     duplex full
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    what type of configuration is this?
    how can i get both sides to ping eachother and allow all the trafic?
    thanks in advance.
    Hi,  i have this configuration on on the Asa client 
    : Savedz
    : Written by enable_15 at 13:39:22.779 UTC Thu Aug 15 2013
    ASA Version 8.2(5)
    hostname Lakewood
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
     switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
     nameif inside
     security-level 100
     ip address 172.100.2.1 255.255.255.0
    interface Vlan2
     nameif outside
     security-level 0
     ip address dhcp setroute
    ftp mode passive
    pager lines 24
    logging asdm informational
    mtu outside 1500
    mtu inside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 172.100.2.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    dhcpd address 172.100.2.50-172.100.2.125 inside
    dhcpd auto_config outside interface inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
     match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
     parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
     class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    this asa client is getting dhcp from another asa on another location, the asa on the other side cannot ping devices on the client side
    this is the server asa
    ASA Version 8.2(1)
    name 50.66.169.176 OutsideWorld
    name 172.100.2.0 Lakewood
    interface Vlan1
     nameif inside
     security-level 100
     ip address 172.100.1.254 255.255.255.0
    interface Vlan2
     nameif outside
     security-level 0
     ip address 50.66.202 255.255.255.248
    interface Vlan3
     shutdown
     no forward interface Vlan1
     nameif dmz
     security-level 50
     no ip address
    interface Ethernet0/0
     switchport access vlan 2
     speed 100
     duplex full
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    what type of configuration is this?
    how can i get both sides to ping eachother and allow all the trafic?
    thanks in advance.

    Do you have a diagram of yourt setup and a more detailed description what you want to do?
    The public interface of your main ASA looks like you are connecting to the internet. In that case, the IP address for the client has to come from the ISP and not from your main ASA.

  • I can SSH from the outside but cannot ping ISP gateway from 2911

    Hello all,
    I came across a rather strange issue. I am able to SSH to the device from my home but while I am consoled in, I cannot ping the ISP gateway or any other IP's. As expected, all trace-routes fail without hitting the gateway as the first hop. I have been reading about the NVI0 interface and I decided to use it. Most of the sample cofigs on here use the "old" ip nat inside / outside on the appropriate interfaces. What do you guys suggest?
    Here is the running config. It is rather simple since i did not add all the access-lists except the ones I thought necessary to test the circuit. Please point out any mistakes or errors. Thanks in advance!
    Current configuration : 1679 bytes
    ! Last configuration change at 04:05:17 UTC Fri Sep 12 2014
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname StandbyGZ-2911
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$BRaM$igChPMXLeHjgYR7EGk/Nb/
    no aaa new-model
    no ipv6 cef
    no ip source-route
    ip cef
    no ip domain lookup
    ip domain name StandbyGZ.local
    ip name-server 211.136.20.203
    ip name-server 211.139.136.68
    multilink bundle-name authenticated
    license udi pid CISCO2911/K9 sn FGL174410H9
    username StandbyGZ secret 5 $1$CXWC$m6kqTGbf0HDLCvkfU7.RA/
    ip ssh version 2
    interface GigabitEthernet0/0
     no ip address
     shutdown
     duplex auto
     speed auto
    interface GigabitEthernet0/1
     description UPLINK TO CHINA MOBILE
     ip address 183.x.x.x 255.255.255.128
     ip access-group REMOTE-ADMIN-ACL in
     no ip redirects
     ip nat enable
     duplex auto
     speed auto
    interface GigabitEthernet0/2
     description CONNECTION TO LAN SWITCH 3650-CORE
     ip address 10.10.1.254 255.255.254.0
     no ip redirects
     ip nat enable
     duplex auto
     speed auto
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip nat source list LAN-NAT-ACL interface GigabitEthernet0/1 overload
    ip route 0.0.0.0 0.0.0.0 183.x.x.x
    ip access-list standard LAN-NAT-ACL
     permit 10.10.0.0 0.0.1.255
    ip access-list extended REMOTE-ADMIN-ACL
     permit tcp host 68.107.195.213 any eq 22 log
    control-plane
    line con 0
     exec-timeout 0 0
     logging synchronous
    line aux 0
    line vty 0 4
     exec-timeout 0 0
     logging synchronous
     login local
     transport input ssh
     transport output ssh
    scheduler allocate 20000 1000
    end
    StandbyGZ-2911# sh ip int br
    Interface                            IP-Address        OK?   Method      Status                  Protocol
    GigabitEthernet0/0         unassigned        YES    NVRAM     administratively  down down
    GigabitEthernet0/1         183.x.x.x             YES    NVRAM     up                         up
    GigabitEthernet0/2         10.10.1.254       YES    NVRAM     up                         up
    NVI0                                 183.x.x.x             YES    unset          up                         up
    StandbyGZ-2911#sh ip route
    Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route, + - replicated route
    Gateway of last resort is 183.233.184.129 to network 0.0.0.0
    S*    0.0.0.0/0 [1/0] via 183.233.184.129
          10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
    C        10.10.0.0/23 is directly connected, GigabitEthernet0/2
    L        10.10.1.254/32 is directly connected, GigabitEthernet0/2
          183.233.0.0/16 is variably subnetted, 2 subnets, 2 masks
    C        183.x.x.x/25 is directly connected, GigabitEthernet0/1
    L        183.x.x.x/32 is directly connected, GigabitEthernet0/1

    Hi Chris,
    That is what how I am used to configure the NAT, but IOS 12.3 and on introduced interface NVI0, which according to cisco documentation should make applying the NAT statements "easier". IP nat enable has to be enabled on all interfaces and then NVI0 makes the "inside" and "outside" decisions. I was hoping that someone could clarify the real use of that NVI0 interface and if it causes problems. Apparently it cannot be removed from the config. 

  • Dialers from the outside hear the dial tone

    Our gateway is connected to the PSTN with a PRI line. Eveything works fine from the inside. We can call outside but when the outside calls us from these line they hear a dial-tone. Why can this happen?

    A key concept is that a single phone call through a voice gateway has two call legs, one inbound and one outbound, and each leg matches a dial-peer.
    Outbound are the easiest to understand because they operate alot like route statements do to the IP data world; they tell the call/packet where to go. But inbound are important, too, because they instruct the VG on how to receive calls. Alot of VG get by using the (hidden) default dial-peer to match incoming calls, but in some cases, like yours, certain commands must be specified.
    The "incoming called-number ." command is used to match the incoming calls to that dial-peer. The 'direct-inward-dial' command *should* eliminate that dialtone your caller hear. And these need to be applied to a pots dial-peer because the incoming call is coming in on a POTS pri.

  • Modifying Scene from the outside

    How do you modify an object in a scene from outside.
    Lets say, i want to move an object left when i press the left key.
    How do i tell the scene to move the object from the keyPressed function?
    A code example would help

    You can keep a referenct to a TransformGroup, and set the transform3D when an ActionEvent is dispatched from a Button.
    Masa.

  • MeetME from the outside

    Is there any way to initiate a MeetMe from an outside line?

    Not natively, some folks say they have created scripts or some other stuff to do this but I can't really  tell you how they work.
    You would need to search CSC or maybe one of them will jump in and elaborate on that.
    HTH
    java
    If this helps, please rate
    www.cisco.com/go/pdihelpdesk

Maybe you are looking for

  • Problems printing JPG via hpeprint

    I just recently bought the HP OfficeJet Pro 8600 and have tried to have JPGs print out of it via email directly to the printer and they print out the image cut off on both left and right sides of the page, with no bleed on the left side of the page.

  • Which JAR file has the class weblogic.xml.domimpl.Loader ?

    when an Axis web-service WSDL is read and parsed using weblogic client - i get this error. which weblogic-10 jar file has this class "weblogic/xml/domimpl/Loader" ? java.lang.NoClassDefFoundError: weblogic/xml/domimpl/Loader at weblogic.wsee.util.dom

  • ITunes wants a credit card

    We set up our school iTunes account with a $50 gift card number, not a credit card since we don't have a school credit card. We used the first card successfully and I entered a new card number yesterday to update our iPod software to 3.1. The new amo

  • QT X share to itunes continually getting stuck at "5 sec to go"

    As the title says, just about everytime I try to share something to iTunes using QT X the export progress just hangs at '5 secs' to go and doesn't budge from this. I've left it for up to 10mins but to no avail and I have to cancel the whole thing as

  • Is it legal to create packaged APEX applications and sell them?

    Is it legal to create packaged APEX applications and sell them to Oracle DB licensed clients? A.