Registry Based Discoverying not working

Good day, I try to discovery a server which has a unique / special registry key (service name) . not sure why the discoverying is not working...
Here is the xml of the management pack
<?xml version="1.0" encoding="utf-8"?>
<ManagementPack SchemaVersion="2.0" ContentReadable="true" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
  <Manifest>
    <Identity>
      <ID>Test.First</ID>
      <Version>1.0.0.12</Version>
    </Identity>
    <Name>Test First</Name>
    <References>
      <Reference Alias="InstanceGroup">
        <ID>Microsoft.SystemCenter.InstanceGroup.Library</ID>
        <Version>7.5.8501.0</Version>
        <PublicKeyToken>31bf3856ad364e35</PublicKeyToken>
      </Reference>
      <Reference Alias="SC">
        <ID>Microsoft.SystemCenter.Library</ID>
        <Version>7.0.8433.0</Version>
        <PublicKeyToken>31bf3856ad364e35</PublicKeyToken>
      </Reference>
      <Reference Alias="Windows">
        <ID>Microsoft.Windows.Library</ID>
        <Version>7.5.8501.0</Version>
        <PublicKeyToken>31bf3856ad364e35</PublicKeyToken>
      </Reference>
      <Reference Alias="Health">
        <ID>System.Health.Library</ID>
        <Version>7.0.8433.0</Version>
        <PublicKeyToken>31bf3856ad364e35</PublicKeyToken>
      </Reference>
      <Reference Alias="System">
        <ID>System.Library</ID>
        <Version>7.5.8501.0</Version>
        <PublicKeyToken>31bf3856ad364e35</PublicKeyToken>
      </Reference>
    </References>
  </Manifest>
  <TypeDefinitions>
    <EntityTypes>
      <ClassTypes>
        <ClassType ID="Test.First.Group.Servers" Base="InstanceGroup!Microsoft.SystemCenter.InstanceGroup" Accessibility="Public" Abstract="false" Hosted="false" Singleton="true"
/>
        <ClassType ID="Test.First.Class.Role" Base="Windows!Microsoft.Windows.ComputerRole" Accessibility="Public" Abstract="false" Hosted="true" Singleton="false"
/>
      </ClassTypes>
    </EntityTypes>
  </TypeDefinitions>
  <Monitoring>
    <Discoveries>
      <Discovery ID="Test.First.Discovery.Servers" Target="Test.First.Group.Servers" Enabled="true" ConfirmDelivery="false" Remotable="true" Priority="Normal">
        <Category>Discovery</Category>
        <DiscoveryTypes>
          <DiscoveryRelationship TypeID="InstanceGroup!Microsoft.SystemCenter.InstanceGroupContainsEntities" />
        </DiscoveryTypes>
        <DataSource ID="Discovery" TypeID="SC!Microsoft.SystemCenter.GroupPopulator">
          <RuleId>$MPElement$</RuleId>
          <GroupInstanceId>$MPElement[Name="Test.First.Group.Servers"]$</GroupInstanceId>
          <MembershipRules>
            <MembershipRule>
              <MonitoringClass>$MPElement[Name='Windows!Microsoft.Windows.Computer']$</MonitoringClass>
              <RelationshipClass>$MPElement[Name="InstanceGroup!Microsoft.SystemCenter.InstanceGroupContainsEntities"]$</RelationshipClass>
              <Expression>
                <Contains>
                  <MonitoringClass>$MPElement[Name='Test.First.Class.Role']$</MonitoringClass>
                </Contains>
              </Expression>
            </MembershipRule>
          </MembershipRules>
        </DataSource>
      </Discovery>
      <Discovery ID="Test.First.Discovery.Role" Target="Windows!Microsoft.Windows.Computer" Enabled="true" ConfirmDelivery="false" Remotable="true" Priority="Normal">
        <Category>Discovery</Category>
        <DiscoveryTypes>
          <DiscoveryClass TypeID="Test.First.Class.Role" />
        </DiscoveryTypes>
        <DataSource ID="DS" TypeID="Windows!Microsoft.Windows.FilteredRegistryDiscoveryProvider">
          <ComputerName>$Target/Property[Type="Windows!Microsoft.Windows.Computer"]/NetworkName$</ComputerName>
          <RegistryAttributeDefinitions>
            <RegistryAttributeDefinition>
              <AttributeName>Installed</AttributeName>
              <Path>SYSTEM\CurrentControlSet\services\DCM_Bauteiltest</Path>
              <PathType>0</PathType>
              <AttributeType>0</AttributeType>
            </RegistryAttributeDefinition>
          </RegistryAttributeDefinitions>
          <Frequency>120</Frequency>
          <ClassId>$MPElement[Name="Test.First.Class.Role"]$</ClassId>
          <InstanceSettings>
            <Settings>
              <Setting>
                <Name>$MPElement[Name="Windows!Microsoft.Windows.Computer"]/PrincipalName$</Name>
                <Value>$Target/Property[Type="Windows!Microsoft.Windows.Computer"]/PrincipalName$</Value>
              </Setting>
              <Setting>
                <Name>$MPElement[Name="System!System.Entity"]/DisplayName$</Name>
                <Value>First Role ($Target/Property[Type="Windows!Microsoft.Windows.Computer"]/PrincipalName$)</Value>
              </Setting>
            </Settings>
          </InstanceSettings>
          <Expression>
            <SimpleExpression>
              <ValueExpression>
                <XPathQuery Type="String">Values/Installed</XPathQuery>
              </ValueExpression>
              <Operator>Equal</Operator>
              <ValueExpression>
                <Value Type="String">True</Value>
              </ValueExpression>
            </SimpleExpression>
          </Expression>
        </DataSource>
      </Discovery>
    </Discoveries>
    <Monitors>
      <AggregateMonitor ID="Test.First.Monitor.Services.Availability" Accessibility="Internal" Enabled="true" Target="Test.First.Class.Role" ParentMonitorID="Health!System.Health.AvailabilityState"
Remotable="true" Priority="Normal">
        <Category>AvailabilityHealth</Category>
        <Algorithm>WorstOf</Algorithm>
      </AggregateMonitor>
      <UnitMonitor ID="Test.First.Monitor.Service.DCM_Bauteiletest" Accessibility="Public" Enabled="true" Target="Test.First.Class.Role" ParentMonitorID="Test.First.Monitor.Services.Availability"
Remotable="true" Priority="Normal" TypeID="Windows!Microsoft.Windows.CheckNTServiceStateMonitorType" ConfirmDelivery="false" Comment="First DCM_Bauteiletest">
        <Category>AvailabilityHealth</Category>
        <AlertSettings AlertMessage="Test.First.Monitor.Service.DCM_Bauteiletest.AlertMessage">
          <AlertOnState>Error</AlertOnState>
          <AutoResolve>true</AutoResolve>
          <AlertPriority>Normal</AlertPriority>
          <AlertSeverity>Error</AlertSeverity>
          <AlertParameters>
            <AlertParameter1>$Target/Host/Property[Type="Windows!Microsoft.Windows.Computer"]/NetbiosComputerName$</AlertParameter1>
          </AlertParameters>
        </AlertSettings>
        <OperationalStates>
          <OperationalState ID="Running" MonitorTypeStateID="Running" HealthState="Success" />
          <OperationalState ID="NotRunning" MonitorTypeStateID="NotRunning" HealthState="Error" />
        </OperationalStates>
        <Configuration>
          <ComputerName />
          <ServiceName>DCM_Bauteiletest</ServiceName>
          <CheckStartupType />
        </Configuration>
      </UnitMonitor>
    </Monitors>
  </Monitoring>
  <Presentation>
    <Views>
      <View ID="Test.First.View.Alerts" Accessibility="Public" Enabled="true" Target="Test.First.Class.Role" TypeID="SC!Microsoft.SystemCenter.AlertViewType" Visible="true">
        <Category>Custom</Category>
        <Criteria>
          <ResolutionState>
            <StateRange Operator="NotEquals">255</StateRange>
          </ResolutionState>
        </Criteria>
      </View>
      <View ID="Test.First.View.Performance" Accessibility="Public" Enabled="true" Target="Test.First.Class.Role" TypeID="SC!Microsoft.SystemCenter.PerformanceViewType" Visible="true">
        <Category>Custom</Category>
        <Criteria />
      </View>
      <View ID="Test.First.View.Roles" Accessibility="Public" Enabled="true" Target="Test.First.Class.Role" TypeID="SC!Microsoft.SystemCenter.StateViewType" Visible="true">
        <Category>Custom</Category>
        <Criteria />
        <Presentation>
          <ColumnInfo Index="0" SortIndex="0" Width="100" Grouped="false" Sorted="true" IsSortable="true" Visible="true" SortOrder="Descending">
            <Name>State</Name>
            <Id>Test.First.Class.Role</Id>
          </ColumnInfo>
          <ColumnInfo Index="1" SortIndex="-1" Width="23" Grouped="false" Sorted="false" IsSortable="true" Visible="true" SortOrder="Ascending">
            <Name>Maintenance Mode</Name>
            <Id>InMaintenanceMode</Id>
          </ColumnInfo>
          <ColumnInfo Index="2" SortIndex="-1" Width="200" Grouped="false" Sorted="false" IsSortable="true" Visible="true" SortOrder="Ascending">
            <Name>Name</Name>
            <Id>Name</Id>
          </ColumnInfo>
          <ColumnInfo Index="3" SortIndex="-1" Width="100" Grouped="false" Sorted="false" IsSortable="true" Visible="true" SortOrder="Ascending">
            <Name>Path</Name>
            <Id>Path</Id>
          </ColumnInfo>
        </Presentation>
      </View>
      <View ID="Test.First.View.Servers" Accessibility="Public" Enabled="true" Target="Test.First.Class.Role" TypeID="SC!Microsoft.SystemCenter.StateViewType" Visible="true">
        <Category>Custom</Category>
        <Criteria />
        <Presentation>
          <ColumnInfo Index="0" SortIndex="0" Width="100" Grouped="false" Sorted="true" IsSortable="true" Visible="true" SortOrder="Descending">
            <Name>State</Name>
            <Id>Microsoft.Windows.Computer</Id>
          </ColumnInfo>
          <ColumnInfo Index="1" SortIndex="-1" Width="23" Grouped="false" Sorted="false" IsSortable="true" Visible="true" SortOrder="Ascending">
            <Name>Maintenance Mode</Name>
            <Id>InMaintenanceMode</Id>
          </ColumnInfo>
          <ColumnInfo Index="2" SortIndex="-1" Width="100" Grouped="false" Sorted="false" IsSortable="true" Visible="true" SortOrder="Ascending">
            <Name>Name</Name>
            <Id>Name</Id>
          </ColumnInfo>
          <ColumnInfo Index="3" SortIndex="-1" Width="100" Grouped="false" Sorted="false" IsSortable="true" Visible="true" SortOrder="Ascending">
            <Name>Path</Name>
            <Id>Path</Id>
          </ColumnInfo>
        </Presentation>
        <Target>$MPElement[Name="Test.First.Group.Servers"]$</Target>
      </View>
    </Views>
    <Folders>
      <Folder ID="Test.First.Folder.Role" Accessibility="Public" ParentFolder="SC!Microsoft.SystemCenter.Monitoring.ViewFolder.Root" />
    </Folders>
    <FolderItems>
      <FolderItem ElementID="Test.First.View.Alerts" Folder="Test.First.Folder.Role" ID="Id_Role_1" />
      <FolderItem ElementID="Test.First.View.Performance" Folder="Test.First.Folder.Role" ID="Id_Role_2" />
      <FolderItem ElementID="Test.First.View.Roles" Folder="Test.First.Folder.Role" ID="Id_Role_3" />
      <FolderItem ElementID="Test.First.View.Servers" Folder="Test.First.Folder.Role" ID="Id_Role_4" />
    </FolderItems>
    <StringResources>
      <StringResource ID="Test.First.Monitor.Service.DCM_Bauteiletest.AlertMessage" />
    </StringResources>
  </Presentation>
  <LanguagePacks>
    <LanguagePack ID="ENU" IsDefault="true">
      <DisplayStrings>
        <DisplayString ElementID="Test.First.Group.Servers">
          <Name>Test First Servers</Name>
          <Description>Test First server group</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.Class.Role">
          <Name>First Server Role</Name>
          <Description>First Server Role</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.Discovery.Servers">
          <Name>Discover First Servers Group</Name>
          <Description>Discover First Servers Group</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.Discovery.Role">
          <Name>First Server Role Discovery</Name>
          <Description>Discovers a First Server role</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.Monitor.Services.Availability">
          <Name>Services</Name>
          <Description>First role services</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.Monitor.Service.DCM_Bauteiletest">
          <Name>First DCM_Bauteiletest</Name>
          <Description>First DCM_Bauteiletest</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.Monitor.Service.DCM_Bauteiletest.AlertMessage">
          <Name>First DCM_Bauteiletest</Name>
          <Description>The First DCM_Bauteiletest Service is not running on host '{0}'.</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.Monitor.Service.DCM_Bauteiletest" SubElementID="Running">
          <Name>Running</Name>
          <Description>Running</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.Monitor.Service.DCM_Bauteiletest" SubElementID="NotRunning">
          <Name>NotRunning</Name>
          <Description>NotRunning</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First">
          <Name>Test First</Name>
          <Description>Monitoring Management Pack: Test First</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.Folder.Role">
          <Name>Test First</Name>
          <Description>Test First root folder</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.View.Alerts">
          <Name>Alerts</Name>
          <Description>Test Enterprise Alert Alerts</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.View.Performance">
          <Name>Performance</Name>
          <Description>Test First Performance</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.View.Roles">
          <Name>Roles</Name>
          <Description>Test Enterprise Alert roles state view</Description>
        </DisplayString>
        <DisplayString ElementID="Test.First.View.Servers">
          <Name>Servers</Name>
          <Description>Test First server state view</Description>
        </DisplayString>
      </DisplayStrings>
      <KnowledgeArticles></KnowledgeArticles>
    </LanguagePack>
  </LanguagePacks>
</ManagementPack>

Hello Martin,
How you create you registry discovery?
You can follow this blog post to do this: http://blogs.technet.com/b/kevinholman/archive/2009/06/10/creating-custom-dynamic-computer-groups-based-on-registry-keys-on-agents.aspx

Similar Messages

  • Automatic discovery not working if empty WebSphere Application Server folders in Windows registry

    We were trying to discover WebSphere 8.5.5 servers in our environment but the JEE MP couldn't find them. The discovery wrote this kind of error to the Windows Log:
    The process started at 8:56:25 AM failed to create System.Discovery.Data. Errors found in output:
    C:\Program Files\Microsoft Monitoring Agent\Agent\Health Service State\Monitoring Host Temporary Files 9\73626\Microsoft.JEE.WebSphere.Install.Discover.vbs(196, 1) Microsoft VBScript runtime error: Object not a collection
    Command executed: "C:\Windows\system32\cscript.exe" /nologo "Microsoft.JEE.WebSphere.Install.Discover.vbs" {10FEBF68-F318-4F09-8E6B-4567D66E2559} {014E39AA-B032-13EC-E5F1-3B880E645FFC} ServerName {D7E586A0-5480-9B71-F731-D3F15B3627FD} "8"
    Working Directory: C:\Program Files\Microsoft Monitoring Agent\Agent\Health Service State\Monitoring Host Temporary Files 9\73626\
    One or more workflows were affected by this.
    Workflow name: Microsoft.JEE.WebSphere.8.Windows.Installation.Discovery
    Instance name: ServerName
    Instance ID: {014E39AA-B032-13EC-E5F1-3B880E645FFC}
    Management group: SOKSCOM2012
    I investigated the discovery vbs script and Windows registry and found out that one of the users had empty WebSphere Application Server folder under Software/IBM in Windows registry. This was probably left after uninstallation of WAS. After I removed the
    empty registry entry then the auto-discovery found WAS instances.
    Would it be possible to enhance the discovery vbs script to exclude empty USER/Software/IBM/WebSphere Application Server key folder in the next version?

    I have contacted IIS forum support.
    Please review the link: http://forums.iis.net/p/1213109/2079229.aspx?Re+Windows+Server+2012+Printing+using+UNC+path+not+working
    Their final response:
    Printing from ASP.NET using System.Drawing.Printing itself is a horrible approach, as this namespace was designed for Windows Forms only. The designers did not take everything about ASP.NET in mind, so any issue can happen. That can answer why the HP model
    works while the Samsung fails, as the HP one just "happens
    to work",
    http://msdn.microsoft.com/en-us/library/system.drawing.printing.printdocument.aspx
    Similarly, System.Printing was designed just for WPF.
    About which printing API to use in ASP.NET/IIS, there is no clear answer so far. Thus, your only resource is Microsoft support, who can perform further analysis (with their dedicate utilities and of course Windows source code) and might come across a solution
    to help you out. This is not a trivial scenario.

  • Web based worklist not working...

    Hello,
    (on wlpi 2.1 on weblogic sp2)
    I've created a process that utilizes a stateless session bean. Every thing works
    fine when using the fat-client worklist.
    I wanted to use the web-based worklist with my process, so I did the following:
    1.) Installed the %wlint_home%/samples/bpm_api/jsp/worklist.war from the weblogic
    console.
    2.) Tweaked the "startWeblogic.cmd" file (I'm in NT) to add the wlpi-worklist.jar
    file into the classpath. (this is all in the reamde file in %wlint_Home%/samples/bpm_api/jsp/)
    This works at first, as I can get to the login screen, but as soon as I log in, I
    get a "Classnotfound error" saying it can't find my home interface for my session
    bean.
    So, I figured, "Must not be in the classpath (somehow)". I added my bean .jar file
    into the classpath, and then try again. I get a different error that says "Classnotfound
    error" for the EJBHelper. Same error happens on the fat client in both cases.
    I can simply take out my startWeblogic classpath changes, and restart the server,
    and the fat-client works again (but the jsp worklist doesn't not -- no surprise.)
    Has anyone been able to get the jsp-based worklist to work with a process that uses
    an EJB?
    dave

    I totally lost my internet connection via the router WRT54GS V6
    I am connected directly into the computer from my cable modem.
    I have tried everything. Upgarded firmware, factory default reset, setting the software again and again.
    When I run Easylink Advisor it always reads, no internet...like I said the modem is working when plugged directly into my computer.
    All proper lights are working on the router and modem.
    Could the router be just be broken?
    It seems to be getting worse and worse.
    help please.

  • Location based reminders not working in IOS8 on iphone 5s, please help?

    Location based reminders are not working when using Siri since upgrading to IOS8. Asking Siri to "remind me when I get home" also turns off reminders in Location Services. Please help

    I have the same issue with Siri turning off the location setting for reminders.  In fact my location based reminders do not work at all. IPhone 5s, ios 8.1, upgraded to 8.1.1 and that did not fix these issues.
    SEems like Apple does not test the location setting every other upgrade to iOS. They break it, then fix it then break it etc...

  • Location based wifi not working as expected

    I would expect that location based wifi would either turn wifi off if not in a place with saved networks, or turn wifi on if arriving in a place with saved networks, but it does neither. I have tested this by turning wifi on when at home, then periodically checking status in places with no networks saved or open, and it's still on, and also by turning wifi off when away from home, then checking at home to see if it's turned on, and it isn't. So doesn't seem to be working either way. I have stamina mode active, and some people have said that location based wifi won't work with this.but most say works just fine, and would have expected Sony to say if different power saving options were incompatible. Always have location sensing GPS turned on. Often have mobile data off. Some have said that this is necessary for location based wifi to work, but others not, and to my way of thinking, location based wifi should turn wifi off whenever out of range of saved network, and add long as phone has some way of knowing where it is to wake up wifi, then it shouldn't matter which location modality it uses. Can anyone shed any light on this? Google's not being very helpful. Thanks

    Hi and welcome to the community! Since you're new please be sure that you have checked out our Discussion guidelines.
    You do need to have data turned on and as such you must also have Stamina mode turned off for this to work sorry.
    What are your thoughts about this forum? Let us know by doing this short survey.
     - Official Sony Xperia Support Staff
    If you're new to our forums make sure that you have read our Discussion guidelines.
    If you want to get in touch with the local support team for your country please visit our contact page.

  • Object based navigation not working in FPN

    Hi All,
    We are having issue with Object Based Navigation in FPN. 
    System details are, Central Portal 7.01 sp 06 and Child (SRM) Portal 7.01 SP 07.
    We are using the standard business package iView Check Status, which is working fine in Producer Portal and the same is not working in Central Portal.
    Kindly help us on this.
    Regards,
    Venkatesh K

    Hi Venkatesh,
    Before gettign into the isue there is some limitation given by sap on this reagrds of OBN with fpn:
    1.A content developer may create an OBN source iView to call the OBN service to run code that processes a number of target iViews and displays them for the user to choose from, during runtime, in a context menu accessible from the source iView.
    When in remote delta link mode, the federated portal network does not support this implementation of OBN, regardless or whether the source iView calling the OBN service was created in NetWeaver 7.1 or in NetWeaver 7.0 and then upgraded to 7.1.
    2.The user on the consumer side may have additional roles that the respective user on the producer does not have.
    Conversely, OBN does not search for targets in roles that the user has on the producer, which do not exist on the consumer.
    Note also: In remote role assignment mode all content editing is done on the producer, including the editingobject-based navigation, such as the removal and addition of implementations and changes in priority
    so as per your perspective issue can i clearly knwo abou the issue your getiing ,as it is working fine in Producer Portal and not in central portal right?
    Once check for the remote delta link which might help you to resolve your issue,Hope this information helps you or take near to the issue any more queries get back !
    Thanks&Regards
    AswinChandraGirmaji

  • Access Based Enumeration not working Windows 2012 R2 Datacenter

    I am having a hard time figuring out why Access Based Enumeration is not working for me.  I have set and re-set the settings and I'm still able to see folders I should not. I do get denied access on folders I don't have access to. 
    I have checked effective access which say everything is denied to me but I can still see the folder(s) listed. 
    I have the share permissions set to authenticated Users - Full Control
    I have the NTFS permissions set to the correct Dept. Groups. - Modify, and Domain Admins - Full Control and Guests - Deny Full Control
    Any idea's?
    --------Update--------
    I believe I had found the issue.  It was a rights issue with a group that added to the local admins group.

    Hi,
    It seems that you have resolve the issue.
    Please feel free to let us know if you need further assistance.
    Best Regards,
    Mandy
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact [email protected]

  • Event Based Alert not working

    Version R12.1.3
    I have created a new Event based alert, the Alert is not firing the action set.
    The SQL is working perfectly fine. But action set is not firing when I check from History.
    Could somebody provide me, if any Patches need to be installed.

    Hi Hussein,
    I tried this, but Alert did not work.
    When I change the type of alert to periodic I am getting the desired result.
    Basically I am trying to insert some data into table.
    this is working from Periodic alert but not from event based alert.
    The alert is created based on GL_PERIOD_STATUSES table, when ever there is change in status column, then I am trying to insert in one of the custom table.
    Please let me know if you have any other pointers for this issue.
    regards,
    PK

  • Time Based Publishing - Not Working

    Hello SAP KM Gurus-
    I had configured Time Based Publishing to work on our clustered portal.  Everything worked fine until we went to a central instance / dialog set-up.  Now Time Based Publishing no longer works and I can't seem to get it to work no matter what I do.  I have so far:  scheduled the job on only one instance (as per the clustering guidelines in SAP Library), turned it on with properties with the repository (and for the folder I wish to use) and have checked to make sure the service is okay in KM Configuration.  However, it seems like the job never comes by to hide the documents b/c they just show up for Read users no matter what I change.  As I stated before, this was working fine until we went to the new configuation.
    I've checked SAP Notes with no luck.  Anyone have any idea why this is not working?  I'm fresh out.
    Any help greatly appreciated...
    Jim

    Hello Anjali-
    Thanks for your post.  Yes, I have checked that.  Here are my settings - I have Check Valid From assigned to one instance running on  the Central Instance and Check Valid To assigned to the other instance (we have two instances on each server) as per the help docs.  In component monitor, tbp is coming up green and the properties it is State-Ok.  On the repositories, I have both tbp and properties assigned and when I enable tbp I can get the lifecycle tab for the documents.  It appears as if everything is set up right.  However, the read users can see the documents just fine when they shouldn't.  It seems as if the Check Valid From and Check Valid To jobs just never run.
    Is there anyway I can see if the jobs have run and what the schedule was?  The tbp report also showing nothing...  Does it look like I'm doing anything wrong above.  I'm on EP 14/KM 14 by the way...
    Thanks for your help-
    Jim

  • Registry Edit Bundle Not Working

    Hi,
    Running ZCM 10.3.1. The "test" workstation is running Windows XP Pro SP3.
    I'm trying to create a bundle which will make a Windows registry change when the user first logs in.
    I have a "directive" bundle which will create a registry entry under HKEY_CURRENT_USER\Software\Policies\Microsoft\Offi ce\11.0\Excel\Security\FileValidation. Each key is marked "Create If Does Not Exist" and the entry is EnableOnLoad (DWORD) with a value of 0 (also marked "Create If Does Not Exist"). I have a requirement set for "File Exists" = C:\Program Files\Microsoft Office\OFFICE11\EXCEL.EXE set to "YES".
    For now, it's assigned to my username. The Distribution Schedule is "None", the Launch Schedule is "ZENworks Login" and the Availability Schedule is "None". The "Shortcut Location" options are all unchecked as I want this to force run (or whatever it was called under ZENworks 7).
    In any event, the registry entry is not being created when I login (even though the agent shows the bundle is assigned to me). I'm assuming it has something to do with the shortcut location. Any ideas?
    Thanks!

    You need to Examine the Impersonation Setting of the Registry Edit Action.
    You need to set it to run as the logged on user for HKCU.
    On 7/15/2011 1:06 PM, jnichols wrote:
    >
    > I set the bundle shortcut to appear on the desktop and double-clicked.
    > The registry entry still did not get created; I also did not receive an
    > error message.
    >
    > I'm logged in to a Windows XP computer as a member of the
    > Administrators group.
    >
    >
    >
    >
    > craig_wilson;2121572 Wrote:
    >> #1 - Does it work if run manually?
    >> #2 - What Impersonation is the Registry Edit Action set to run as?
    >>
    >> On 7/14/2011 7:06 PM, jnichols wrote:
    >>>
    >>> Hi,
    >>>
    >>> Running ZCM 10.3.1. The "test" workstation is running Windows XP
    >> Pro
    >>> SP3.
    >>>
    >>> I'm trying to create a bundle which will make a Windows registry
    >> change
    >>> when the user first logs in.
    >>>
    >>> I have a "directive" bundle which will create a registry entry under
    >>>
    >> HKEY_CURRENT_USER\Software\Policies\Microsoft\Offi ce\11.0\Excel\Security\FileValidation.
    >>> Each key is marked "Create If Does Not Exist" and the entry is
    >>> EnableOnLoad (DWORD) with a value of 0 (also marked "Create If Does
    >> Not
    >>> Exist"). I have a requirement set for "File Exists" = C:\Program
    >>> Files\Microsoft Office\OFFICE11\EXCEL.EXE set to "YES".
    >>>
    >>> For now, it's assigned to my username. The Distribution Schedule is
    >>> "None", the Launch Schedule is "ZENworks Login" and the Availability
    >>> Schedule is "None". The "Shortcut Location" options are all
    >> unchecked
    >>> as I want this to force run (or whatever it was called under
    >> ZENworks
    >>> 7).
    >>>
    >>> In any event, the registry entry is not being created when I login
    >>> (even though the agent shows the bundle is assigned to me). I'm
    >>> assuming it has something to do with the shortcut location. Any
    >> ideas?
    >>>
    >>> Thanks!
    >>>
    >>>
    >>
    >>
    >> --
    >> Craig Wilson - MCNE, MCSE, CCNA
    >> Novell Knowledge Partner
    >>
    >> Novell does not officially monitor these forums.
    >>
    >> Suggestions/Opinions/Statements made by me are solely my own.
    >> These thoughts may not be shared by either Novell or any rational
    >> human.
    >
    >
    Craig Wilson - MCNE, MCSE, CCNA
    Novell Knowledge Partner
    Novell does not officially monitor these forums.
    Suggestions/Opinions/Statements made by me are solely my own.
    These thoughts may not be shared by either Novell or any rational human.

  • Same issue Network Discovery not working and Windows Update not working

    I've read the threads. 
    This is a Vista Ultimate upgrade. My OOOOH My I have clocked 8 hours
    Everything was working before. I tried all of the recommended  services turning on restarting.
    Also, ran into the problem of my memory being eaten. Suspected cause hibernate mode, which I had to disable. Scott Hasselman blog recommended the fix which is a cheap work around that limits machines functionality!!
    I'm and IT Engineer specializing in MS product lines since Windows 1.0. MFC foundation classes etc.. What is the real problem ?
    I don't have the NetBIOS over tcp/ip in my services?
    I figure that the cost of my time and other individuals pays for the OS four times over. Give me a Microsoft developer subscription or something to make me happy. This is my development machine and I'm loosing time and money.
    FYI, Just upgraded my second machine to Windows 8.1 OMG !!2 Hours to upgrade after the download. I loose my configuration settings. I required to have a Windows Live whatever account!!! This is not the way to compete and keep customers.
    Windows XP has been by far the best deployment experience. I need a Knowledge base that gives solutions , not a troubleshooting scenario that does or does not work!!
    Please , don't tell me to go and by a OEM Surface I cannot recommend this to my clients. 
    Thank You

    Hi,
    If it worked previously, a quick solution is to run System Restore and get back to the previous status when the issue didn’t occur.
    What is System Restore?
    http://windows.microsoft.com/en-us/windows7/What-is-System-Restore
    When you turn on network discovery, do you get any error prompt?
    Please check if you have any error message about network discovery in event viewer.
    Open Event Viewer
    http://windows.microsoft.com/en-US/windows7/Open-Event-Viewer
    What information appears in event logs (Event Viewer)?
    http://windows.microsoft.com/en-US/windows7/What-information-appears-in-event-logs-Event-Viewer
    Please use Windows Live SkyDrive (http://www.skydrive.live.com/) to upload the Error logs to a public folder and share the URLs with us.
    Also, please temporarily turn off your firewall and all the security programs for a test.
    As far as I know, Network discovery requires that the DNS Client, DNS Client, Network Connections, Network Location Awareness,  Remote Procedure Call (RPC), Function Discovery
    Resource Publication, TCP/IP Netbios helper, SSDP Discovery, and UPnP Device Host services are started and set to automatic.
    You should check again if you have started all these services.
    Regarding the update issue, I suggest you try the following suggestions.
    1. Temporarily disable firewall and antivirus program to test the issue.
    2. Open the Windows Update troubleshooter
    http://windows.microsoft.com/en-US/windows7/Open-the-Windows-Update-troubleshooter
    3. Reset Windows Update components
    http://support.microsoft.com/kb/971058
    You may follow the steps from the link below to fix the issue.
    Windows Update Not Working.
    http://support.microsoft.com/kb/555989
    You may also see the common Windows Updates troubleshooting guide.
    Fix Microsoft Windows Update Issues
    http://support.microsoft.com/kb/906602
    Hope it helps.
    Regards,
    Blair Deng
    We
    are trying to better understand customer views on social support experience, so your participation in this
    interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

  • Pbr based ports , not working

    Hi,
    I need that incoming connection to port 3389 come to ISP1, and incoming connection to port 5800 come to ISP2. I configured the follow config, but not working, could you help me?
    And i need another config, the IP SLA to configure outbound traffic from inside to any destination ( except ports 3389 and 5800), the ISP1 is the primary link , when this link is down, the ISP2 stay actived to outbound traffic.
    interface GigabitEthernet0/0
     ip address 1.1.1.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly
     ip policy route-map internet
     duplex auto
     speed auto
    interface GigabitEthernet0/1
     ip address 2.2.2.2 255.255.255.0
     ip nat outside
     ip virtual-reassembly
     duplex auto
     speed auto
    interface GigabitEthernet0/2
     ip address 3.3.3.2 255.255.255.0
     ip nat outside
     ip virtual-reassembly
     duplex auto
     speed auto
    ip nat inside source list nat-isp1 interface GigabitEthernet0/1 overload
    ip nat inside source list nat-isp2 interface GigabitEthernet0/2 overload
    ip access-list extended nat-isp1
     permit ip any any
    ip access-list extended nat-isp2
     permit ip any any
    ip nat inside source static tcp 1.1.1.3 5800 3.3.3.2 5800 extendable
    ip nat inside source static tcp 1.1.1.3 3389 2.2.2.2 3389 extendable
    ip route 0.0.0.0 0.0.0.0 2.2.2.1
    ip route 0.0.0.0 0.0.0.0 3.3.3.1
    ip access-list extended pbr-isp1
     permit tcp any any eq 3389
    ip access-list extended pbr-isp2
     permit tcp any any eq 5800
    route-map internet permit 20
     match ip address pbr-isp1
     set ip next-hop 2.2.2.1
     set interface GigabitEthernet0/1
    route-map internet permit 30
     match ip address pbr-isp2
     set ip next-hop 3.3.3.1
     set interface GigabitEthernet0/2

    Hi LukaszTJB ,
    Sorry for the late, I need help again, i´ve configured this way,the IPsla is working, but when the ISP2 come up, the nat table dont clear automatic, i tried EEM but no success.
    I need another thing, supose the active link is ISP1, i need the incommig from ISP2 connections by port 5800 working.
    =====================================================================
    Interfaces:
    interface Embedded-Service-Engine0/0
     no ip address
     shutdown
    interface GigabitEthernet0/0
     ip address 1.1.1.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly in
     ip policy route-map internet
     duplex auto
     speed auto
    interface GigabitEthernet0/1
     ip address 2.2.2.2  255.255.255.0
     ip nat outside
     ip virtual-reassembly in
     duplex auto
     speed auto
    interface GigabitEthernet0/2
     ip address 3.3.3.2 255.255.255.0
     ip nat outside
     ip virtual-reassembly in
     duplex auto
     speed auto
    =============================================================
    NATs:
    ip nat inside source route-map ISP2 interface GigabitEthernet0/1 overload
    ip nat inside source route-map ISP1 interface GigabitEthernet0/2 overload
    ==================================================================
    Routes and IP SLA:
    ip route 0.0.0.0 0.0.0.0.0 2.2.2.1 track 10
    ip route 0.0.0.0 0.0.0.0.0  3.3.3.1 254
    track 10 ip sla 1 reachability
    ip sla 1
     icmp-echo 8.8.8.8 source-interface GigabitEthernet0/2
     threshold 5
     frequency 5
    ip sla schedule 1 life forever start-time now
    ip sla responder
    =======================================================
    Configs to ISP1:
    ip access-list extended acl-ISP1
     deny   tcp any eq 5800 any
     permit ip any any
     permit icmp any any
    ip access-list extended nat-ISP1
     permit ip 1.1.1.0 0.0.0.255 any
    route-map internet permit 10
     match ip address acl-ISP1
     match interface GigabitEthernet0/2
     set ip next-hop 2.2.2.1
    route-map ISP1 permit 10
     match ip address nat-ISP1
     match interface GigabitEthernet0/2
    ==============================================================
    Configs to ISP2:
    ip nat inside source static tcp 1.1.1.3 5800 3.3.3.2 5800 extendable
    ip access-list extended nat-ISP2
     permit ip 1.1.1.0 0.0.0.255 any
    ip access-list extended acl-ISP2
     permit   tcp any eq 5800 any
     deny  ip any any
    route-map internet permit 20
     match ip address acl-ISP2
     match interface GigabitEthernet0/1
     set ip next-hop 3.3.3.1
    route-map ISP2 permit 10
     match ip address nat-ISP2
     match interface GigabitEthernet0/1
    =============================================================
    EEM :
    event manager applet Clear_NAT
    event track 10 state any
    action 0.0 cli command "enable"
    action 1.0 cli command "clear ip nat translation forced *"
    action 3.0 syslog msg "WAN failover, cleared NAT"

  • Device Discovery not working correctly

    Hello,
    we are running CiscoPrime LMS 4.1 and I have the following problem.
    I have configured SNMP Settings as shown below (the order of the targets is exactly as it is configured on the server):
    As can be seen we use three different read community strings. I also have exluded a bunch of IP ranges and IPs from the filter settings. When I manually start discovery everything works fine, meaning that all devices in the above ranges that need to be discovered are discovered as "reachable".
    The problem appears in the scheduled discovery (happens once daily). In that case only the devices with Read Community snmp1, get discovered as "reachable". All other devices with Read community snmp2 & snmp3, as well as those that are excluded in the filter settings, are discovered as "unreachable".
    The discovery uses DCR as seed and seed devices are also configured.
    Has anyone faced this problem before?
    I also have a problem with PingSweep in the discovery, but I will open another discussion so that I don't complicate this one too much.
    Thanks in advance,
    Katerina

    I have solved this issue, quite a while back, but I would like to update the post!
    In Cisco Prime 4.1 you have to configure snmp values for both manual discovery (start discovery now) and for scheduled discovery (Inventory --> Device Administration --> Discovery --> Schedule --> Edit Settings).
    I was missing the second part!

  • Registry-based discovery does not show non key property value

    Hi,
    Discovered Inventory shows instances of my new class correctly, but the non key property ServerType appears but has no value. I have confirmed each instance does have the registry value populated. What can I do?
    I see the following Event 31876 on one of the clients:
    Data item returned no information for parameter '$Data/Values/ServerType$'
     This usually indicates that the query is incorrect.
    Detailed Background:
    My custom application is made of 8 different computer roles.
    HKLM\SOFTWARE\Vendor\Appname exists = true indicates an instance of my app.
    HKLM\SOFTWARE\Vendor\Appname\ServerType indicates the actual server role.
    I want an initial hosted class (VendorServer) based on Microsoft.Windows.Computer base class to contain all server roles.
    Then I will create 8 hosted classes (VendorServerRoleA, VendorServerRoleB, etc) for each server role based on the initial hosted class (VendorServer).
    My discovery for VendorServer class created instances, and I see ServerType as a property in Discovered Inventory, but it is blank for all instances.  Should I expect to see ServerType populated where I mapped it as follows:
    Name =
    $MPElement[Name="MPName.VendorServer"]/ServerType$
    Value =
    $Data/Values/ServerType$
    Does $MPElement need to reference the discovery object instead of the class object (which it currently does)?
    I started with a blank MP and then create the new VendorServer class based on Microsoft.Windows.ComputerRole and added the new Property, ServerType as a non key property.
    The discovery targets Microsoft.Windows.Computers.  Is it ok to have the discover target one class and the VendorServer class have a different base class?
    My build event was simply if HKLM\SOFTWARE\Vendor\Appname exists
    I am hesitant to proceed to create my VendorServerRoleA class based on HKLM\SOFTWARE\Vendor\Appname\ServerType=AAA until what I have built so far works completely, unless it is not expected to do so.
    A related question.  Once I have classes for each server role, can I target monitorA at multiple classes, or do I need to create a new monitor for each class?
    This authoring learning curve is so steep as I am sure many of you already know.  MUCH thanks for help...

    <ManagementPack ContentReadable="true" xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsl="http://www.w3.org/1999/XSL/Transform">
      <Manifest>
        <Identity>
          <ID>Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack</ID>
          <Version>1.1.1.1</Version>
        </Identity>
        <Name>Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack</Name>
        <References>
          <Reference Alias="SC">
            <ID>Microsoft.SystemCenter.Library</ID>
            <Version>6.0.6278.0</Version>
            <PublicKeyToken>31bf3856ad364e35</PublicKeyToken>
          </Reference>
          <Reference Alias="Windows">
            <ID>Microsoft.Windows.Library</ID>
            <Version>6.0.6278.0</Version>
            <PublicKeyToken>31bf3856ad364e35</PublicKeyToken>
          </Reference>
          <Reference Alias="Health">
            <ID>System.Health.Library</ID>
            <Version>6.0.6278.0</Version>
            <PublicKeyToken>31bf3856ad364e35</PublicKeyToken>
          </Reference>
          <Reference Alias="System">
            <ID>System.Library</ID>
            <Version>6.0.6278.0</Version>
            <PublicKeyToken>31bf3856ad364e35</PublicKeyToken>
          </Reference>
        </References>
      </Manifest>
      <TypeDefinitions>
        <EntityTypes>
          <ClassTypes>
            <ClassType ID="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServer" Accessibility="Internal" Abstract="false" Base="Windows!Microsoft.Windows.ComputerRole" Hosted="true" Singleton="false">
              <Property ID="ServerType" Type="string" Key="false" CaseSensitive="false" Length="256" MinLength="0" />
            </ClassType>
            <ClassType ID="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServerCDC" Accessibility="Internal" Abstract="false" Base="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServer" Hosted="true"
    Singleton="false" />
          </ClassTypes>
        </EntityTypes>
      </TypeDefinitions>
      <Monitoring>
        <Discoveries>
          <Discovery ID="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.DiscoverIFSSubsystemServer" Enabled="true" Target="Windows!Microsoft.Windows.Computer" ConfirmDelivery="false" Remotable="true" Priority="Normal">
            <Category>Discovery</Category>
            <DiscoveryTypes>
              <DiscoveryClass TypeID="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServer" />
            </DiscoveryTypes>
            <DataSource ID="DS" TypeID="Windows!Microsoft.Windows.FilteredRegistryDiscoveryProvider">
              <ComputerName>$Target/Property[Type="Windows!Microsoft.Windows.Computer"]/NetworkName$</ComputerName>
              <RegistryAttributeDefinitions>
                <RegistryAttributeDefinition>
                  <AttributeName>KeyExists</AttributeName>
                  <Path>SOFTWARE\Thales\IFSBOSystem</Path>
                  <PathType>0</PathType>
                  <AttributeType>0</AttributeType>
                </RegistryAttributeDefinition>
              </RegistryAttributeDefinitions>
              <Frequency>300</Frequency>
              <ClassId>$MPElement[Name="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServer"]$</ClassId>
              <InstanceSettings>
                <Settings>
                  <Setting>
                    <Name>$MPElement[Name="Windows!Microsoft.Windows.Computer"]/PrincipalName$</Name>
                    <Value>$Target/Property[Type="Windows!Microsoft.Windows.Computer"]/PrincipalName$</Value>
                  </Setting>
                  <Setting>
                    <Name>$MPElement[Name="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServer"]/ServerType$</Name>
                    <Value>$Data/Values/ServerType$</Value>
                  </Setting>
                  <Setting>
                    <Name>$MPElement[Name="System!System.Entity"]/DisplayName$</Name>
                    <Value>$Target/Property[Type="Windows!Microsoft.Windows.Computer"]/PrincipalName$</Value>
                  </Setting>
                </Settings>
              </InstanceSettings>
              <Expression>
                <SimpleExpression>
                  <ValueExpression>
                    <XPathQuery Type="String">Values/KeyExists</XPathQuery>
                  </ValueExpression>
                  <Operator>Equal</Operator>
                  <ValueExpression>
                    <Value Type="String">true</Value>
                  </ValueExpression>
                </SimpleExpression>
              </Expression>
            </DataSource>
          </Discovery>
          <Discovery ID="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.DiscoverIFSSubsystemServerCDC" Enabled="true" Target="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServer" ConfirmDelivery="false" Remotable="true"
    Priority="Normal">
            <Category>Discovery</Category>
            <DiscoveryTypes>
              <DiscoveryClass TypeID="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServerCDC" />
            </DiscoveryTypes>
            <DataSource ID="DS" TypeID="Windows!Microsoft.Windows.FilteredRegistryDiscoveryProvider">
              <ComputerName>$Target/Host/Property[Type="Windows!Microsoft.Windows.Computer"]/NetworkName$</ComputerName>
              <RegistryAttributeDefinitions>
                <RegistryAttributeDefinition>
                  <AttributeName>ServerTypeCDCTrue</AttributeName>
                  <Path>SOFTWARE\Thales\IFSBOSystem\ServerType</Path>
                  <PathType>1</PathType>
                  <AttributeType>1</AttributeType>
                </RegistryAttributeDefinition>
              </RegistryAttributeDefinitions>
              <Frequency>300</Frequency>
              <ClassId>$MPElement[Name="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServerCDC"]$</ClassId>
              <InstanceSettings>
                <Settings>
                  <Setting>
                    <Name>$MPElement[Name="Windows!Microsoft.Windows.Computer"]/PrincipalName$</Name>
                    <Value>$Target/Host/Property[Type="Windows!Microsoft.Windows.Computer"]/PrincipalName$</Value>
                  </Setting>
                  <Setting>
                    <Name>$MPElement[Name="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServer"]/ServerType$</Name>
                    <Value>$Data/Values/ServerType$</Value>
                  </Setting>
                  <Setting>
                    <Name>$MPElement[Name="System!System.Entity"]/DisplayName$</Name>
                    <Value>$Target/Host/Property[Type="Windows!Microsoft.Windows.Computer"]/PrincipalName$</Value>
                  </Setting>
                </Settings>
              </InstanceSettings>
              <Expression>
                <SimpleExpression>
                  <ValueExpression>
                    <XPathQuery Type="String">Values/ServerTypeCDCTrue</XPathQuery>
                  </ValueExpression>
                  <Operator>Equal</Operator>
                  <ValueExpression>
                    <Value Type="String">CDC</Value>
                  </ValueExpression>
                </SimpleExpression>
              </Expression>
            </DataSource>
          </Discovery>
        </Discoveries>
      </Monitoring>
      <LanguagePacks>
        <LanguagePack ID="ENU" IsDefault="true">
          <DisplayStrings>
            <DisplayString ElementID="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack">
              <Name>Thales IFS Subsystem Discovery Monitoring Management Pack</Name>
              <Description>The purpose of this management pack is to monitor the health of various components of the Thales IFS subsystem servers including server types CDC CRD DC MWS PMS and SUP.</Description>
            </DisplayString>
            <DisplayString ElementID="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.DiscoverIFSSubsystemServer">
              <Name>Discover IFS Subsystem Server</Name>
            </DisplayString>
            <DisplayString ElementID="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.DiscoverIFSSubsystemServerCDC">
              <Name>IFS Subsystem CDC Server</Name>
            </DisplayString>
            <DisplayString ElementID="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServer">
              <Name>IFS Subsystem Server</Name>
              <Description>CDC CRD DC MWS PMS SUP</Description>
            </DisplayString>
            <DisplayString ElementID="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServer" SubElementID="ServerType">
              <Name>ServerType</Name>
              <Description>CDC CRD DC MWS PMS or SUP</Description>
            </DisplayString>
            <DisplayString ElementID="Thales.IFS.Subsystem.Discovery.Monitoring.ManagementPack.IFSSubsystemServerCDC">
              <Name>IFS Subsystem CDC Server</Name>
            </DisplayString>
          </DisplayStrings>
        </LanguagePack>
      </LanguagePacks>
    </ManagementPack>

  • Web-Based Setup, not working

    Hello...
    When I go to the Web-based setup...wireless/security..
    nothing is available.
    I can't change the keyphrase, or security type WEP WPA andy such darned thing.
    It's just not there 90% of the time.
    Then once in a blue moon it shows up.
    Upgraded all the firmware and such, factory default and the likes.
    It used to work at one time. If I could just drive there or contact the wizard of OZ maybe something might happen.
    help.
    Thank you
    Message Edited by crazygirl on 04-06-2008 06:47 AM

    I totally lost my internet connection via the router WRT54GS V6
    I am connected directly into the computer from my cable modem.
    I have tried everything. Upgarded firmware, factory default reset, setting the software again and again.
    When I run Easylink Advisor it always reads, no internet...like I said the modem is working when plugged directly into my computer.
    All proper lights are working on the router and modem.
    Could the router be just be broken?
    It seems to be getting worse and worse.
    help please.

Maybe you are looking for

  • Can we change customer rec. account after transaction

    Dear Sap Guru, Is it possible for us to change the customer rec. account which we set in company code data. Once we perform transaction from the customer account then later we thought of changing the customer rec account? Waiting for positve reply. P

  • I have two accounts now, how do I trim them down?

    It seems like I have two accounts now and can buy apps and various things through both accounts depending on which one comes up.  One is Pre-MobileMe and the other is a mobile me account and now heading twards iCloud.... so How do I trim them down an

  • Android App - works fine in Device Central but not in phone

    Greetings! Just looking for some general "you might try this" tips.  I've built a very basic game app for Android so I can start learning not only how to develop for Android, but also how to publish and distribute Android apps to users. My game works

  • Photoshop is not working

    Hello, I am Laurenz and I need help. I am in the US for an excange program but I am from Germany. I bought here in the US the Photo Cloud and want to open Photoshop. But it chrash and the program is not working. Can anybody help me please? Windows 8

  • How to i get the songs on my shuffle to be in alphabetical order by song name?

    My songs at the moment are ordered in alpha order by artist and i can figure out how to make it ordered by song name. If you can help please be as specific and detailed as possible this is my first apple product.