Request for assistance setting up the listener. 11.2.0.2 on 64 bit Linux,

I have installed Oracle and am able to access it locally. Unfortunately, I can't access it remotely. lsnrctl status does not list the XE instance. The following are the contents of the relevant files/command outputs:
listener.ora
# listener.ora Network Configuration File:
SID_LIST_LISTENER =
(SID_LIST =
(SID_DESC =
(SID_NAME = PLSExtProc)
(ORACLE_HOME = /u01/app/oracle/product/11.2.0/xe)
(PROGRAM = extproc)
LISTENER =
(DESCRIPTION_LIST =
(DESCRIPTION =
(ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC_FOR_XE))
(ADDRESS = (PROTOCOL = TCP)(HOST = Neon)(PORT = 1521))
DEFAULT_SERVICE_LISTENER = (XE)
/etc/hosts
127.0.0.1     localhost.localdomain     localhost     Neon
::1     localhost.localdomain     localhost6     localhost
lsnrctl status
LSNRCTL for Linux: Version 11.2.0.2.0 - Production on 04-SEP-2012 12:27:21
Copyright (c) 1991, 2011, Oracle. All rights reserved.
Connecting to (DESCRIPTION=(ADDRESS=(PROTOCOL=IPC)(KEY=EXTPROC_FOR_XE)))
STATUS of the LISTENER
Alias LISTENER
Version TNSLSNR for Linux: Version 11.2.0.2.0 - Production
Start Date 31-AUG-2012 16:49:12
Uptime 3 days 19 hr. 38 min. 9 sec
Trace Level off
Security ON: Local OS Authentication
SNMP OFF
Default Service XE
Listener Parameter File /u01/app/oracle/product/11.2.0/xe/network/admin/listener.ora
Listener Log File /u01/app/oracle/product/11.2.0/xe/log/diag/tnslsnr/Neon/listener/alert/log.xml
Listening Endpoints Summary...
(DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(KEY=EXTPROC_FOR_XE)))
(DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=127.0.0.1)(PORT=1521)))
Services Summary...
Service "PLSExtProc" has 1 instance(s).
Instance "PLSExtProc", status UNKNOWN, has 1 handler(s) for this service...
The command completed successfully
I am able to log into the database using sqlplus mkhan/password and run the following query, select * from all_users and get the following output:
SQL> select * from all_users;
USERNAME               USER_ID CREATED
XS$NULL           2147483638 28-AUG-11
MKHAN                    49 30-AUG-12
LKEDONGA               48 23-JUL-12
APEX_040000               47 28-AUG-11
APEX_PUBLIC_USER          45 28-AUG-11
FLOWS_FILES               44 28-AUG-11
HR                    43 28-AUG-11
MDSYS                    42 28-AUG-11
ANONYMOUS               35 28-AUG-11
XDB                    34 28-AUG-11
CTXSYS                    32 28-AUG-11
USERNAME               USER_ID CREATED
OUTLN                         9 28-AUG-11
SYSTEM                         5 28-AUG-11
SYS                         0 28-AUG-11
14 rows selected.
SQL>
but attempting sqlplus mkhan/password@XE or mkhan/password@Neon/XE or mkhan/password@localhost/XE results in the following:
SQL*Plus: Release 11.2.0.2.0 Production on Tue Sep 4 13:42:36 2012
Copyright (c) 1982, 2011, Oracle. All rights reserved.
ERROR:
ORA-12514: TNS:listener does not currently know of service requested in connect
descriptor
Enter user-name:
Needless to say that Apex isn't working either but I'll tackle that later. I can log into the database using user oracle in group dba using "sqlplus / as sysdba". I can shutdown the database and start it back up. So I know I installed correctly.

user11414072 wrote:
Thanks Ed.
On my PC, I installed the instant client 11.2. As I understand it, when I run sqlplus in a dos box as follows, I the DB server should respond and allow a connection
sqlplus mkhan/password@XE
In this case it should use the local tnsnames.ora to determine where the XE instance is, and initiate a connection.
I've also tried
sqlplus mkhan/password@Neon/XE and
sqlplus mkhan/[email protected]/XE and
sqlplus mkhan/[email protected]/XE
sqlplus mkhan/[email protected]:1521/XE
all of them give me
ORA-12170: TNS:Connect timeout occurred
AdThanksVance,the most common cause from ORA-12170 is a FireWall on or between client & DB server
what is OS name & version for both client & DB server?

Similar Messages

  • Request for developers to include the Dell Quadro FX 3450 in their beta linux flashplayer for 10.1

    request for developers to include the Dell Quadro FX 3450 in their beta linux flashplayer for 10.1.  i'm guessing it wouldn't be hard to do.  its the same chip that is used in the Nvidia Geforce 6800.  It has NV42GL core processor.  please don't leave this device behind, any acceleration that can be done to the existing flash player would definitely count, as great.
    thank you

    Hi it turns out that the SVN version is the most up to date which does not need to be patched as it has the right version numbers. I have created a new PKGBUILD.
    # Maintainer: kso <keansum AT gmail DOT com>
    pkgname=freechart-svn
    pkgver=r3169
    pkgrel=1
    pkgdesc="Free powerful charting library based on wxWidgets."
    arch=('x86_64' 'i686')
    url="http://wxcode.sourceforge.net/components/freechart/"
    license=('custom:"wxWindows"')
    depends=('wxgtk')
    makedepends=('subversion')
    source=('svn+http://svn.code.sf.net/p/wxcode/code/trunk/wxCode/components/freechart/')
    md5sums=('SKIP')
    _svntrunk=http://svn.code.sf.net/p/wxcode/code/trunk/wxCode/components/freechart/
    _svnmod=freechart
    pkgver() {
    cd "$_svnmod"
    local ver="$(svnversion)"
    printf "r%s" "${ver//[[:alpha:]]}"
    build() {
    cd "$srcdir"
    msg "Connecting to SVN server...."
    if [[ -d "$_svnmod/.svn" ]]; then
    (cd "$_svnmod" && svn up -r "$pkgver")
    else
    svn co "$_svntrunk" --config-dir ./ -r "$pkgver" "$_svnmod"
    fi
    msg "SVN checkout done or server timeout"
    msg "Starting build..."
    rm -rf "$srcdir/$_svnmod-build"
    svn export "$srcdir/$_svnmod" "$srcdir/$_svnmod-build"
    cd "$srcdir/$_svnmod-build"
    # BUILD HERE
    ./configure --prefix=/usr
    make
    package() {
    cd "$srcdir/$_svnmod-build"
    make DESTDIR="$pkgdir/" install
    # install LICENSE
    install -D -m644 $srcdir/$_svnmod/license.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
    I have uploaded onto the AUR. I have checked using namcap. Please let me know if there are any mistakes.  Many thanks!

  • Kernel Build: kernel panic: VFS barf: Request for Assistance

    Good Morning,
    Been using Arch for about a year now. No issues. Love it.
    I am rebuilding a kernel, to my specs, soley for an educational experience. Stock Arch works peechee, but I need to learn more about linux's internals. 
    Read the wiki, browsed this board, tried several remedies. No Luck.
    I'm missing someting. In my new kernel:
    BTW: The kernel sources I'm using is 2.6.11.7, downloaded from "kernel.org". I've sucessfully rebuilt kernels for SuSE, RH, Mandrake, and Fedora (RH derived). To my knowledge, none of these former distros are using UDev.
    VFS: doesn't like the UDev naming convention. Then the kernel panics because it can't mount anything.
    I've tried rebuilding the kernel with /devfs turned on and off, and also with /dev/pts on and off.. No change in behavior.
    I've passed grub's menu.lst the conventional "root=/dev/sdb3"  and it gets farther, then tells me I've got a corrupted superblock. Read one post here where  an individual allwed fschk to do it's magic, and hosed his system, so I did NOT go there. Rebooting the stock Arch kernel brings everything back to life normally.
    It appears that my kernel isn't using UDev, thus the new naming convention of my root disk, which is "root=/dev/discs/disc1/part3"
    I know my eyes are fading with age, but I'll be damned if I can find an entry anywhere in "make xconfig" that talks about UDev.
    I know that I could modify my init scripts to use the older /dev naming conventions and move on, but I don't want to fork my own system from Arch.
    I've included my grub menu.lst file, and my .config file.
    I'm prettu sure UDev is biting me, and in my ignorance I don;t know how to remedy it.
    Any assistance would be sincerely appreciated.
    Dave
    #// Begin menu.lst
    # Config file for GRUB - The GNU GRand Unified Bootloader
    # /boot/grub/menu.lst
    # DEVICE NAME CONVERSIONS
    #  Old /dev    DevFS                    Grub
    #  /dev/fd0    /dev/floppy/0            (fd0)
    #  /dev/hda    /dev/discs/disc0/disc    (hd0)
    #  /dev/hdb2   /dev/discs/disc1/part2   (hd1,1)
    #  /dev/hda3   /dev/discs/disc0/part3   (hd0,2)
    #  FRAMEBUFFER RESOLUTION SETTINGS
    #     +----------------------------------------+
    #          | 640x480 800x600 1024x768 1280x1024
    #      ----+-----------------------------------
    #      256 |   0x301   0x303    0x305     0x307
    #      32K |   0x310   0x313    0x316     0x319
    #      64K |   0x311   0x314    0x317     0x31A
    #      16M |   0x312   0x315    0x318     0x31B
    #     +----------------------------------------+
    # general configuration:
    timeout   300
    default   0
    color light-blue/black light-cyan/blue
    # boot sections follow
    # each is implicitly numbered from 0 in the order of appearance below
    # TIP: If you want a 1024x768 framebuffer, add "vga=773" to your kernel line.
    # TIP: To use udev, add "devfs=nomount" to your kernel line.
    # Daves Custom Kernel
    title  Daves Arch Linux
    root   (hd1,2)
    kernel (hd1,0)/bzImageDave root=/dev/discs/disc1/part3 ro vga=0x318 idebus=66 apm=off elevator=cfq
    # Arch Linux
    title  Arch Linux
    root   (hd1,2)
    kernel (hd1,0)/vmlinuz26 root=/dev/discs/disc1/part3 ro vga=0x318 idebus=66 apm=off elevator=cfq
    # Winsucks XP Pro
    title Windows XP Pro
    rootnoverify (hd0,0)
    chainloader +1
    #MemTest 86 Diagnostic
    title Memtest 86+
    kernel (hd1,0)/memtest86+/memtest.bin
    #// end of menu.lst
    #// Begin of .config
    # Automatically generated make config: don't edit
    # Linux kernel version: 2.6.11.7
    # Sun Apr 17 09:34:24 2005
    CONFIG_X86=y
    CONFIG_MMU=y
    CONFIG_UID16=y
    CONFIG_GENERIC_ISA_DMA=y
    CONFIG_GENERIC_IOMAP=y
    # Code maturity level options
    CONFIG_EXPERIMENTAL=y
    # CONFIG_CLEAN_COMPILE is not set
    CONFIG_BROKEN=y
    CONFIG_BROKEN_ON_SMP=y
    CONFIG_LOCK_KERNEL=y
    # General setup
    CONFIG_LOCALVERSION="-Dave"
    CONFIG_SWAP=y
    CONFIG_SYSVIPC=y
    CONFIG_POSIX_MQUEUE=y
    # CONFIG_BSD_PROCESS_ACCT is not set
    CONFIG_SYSCTL=y
    # CONFIG_AUDIT is not set
    CONFIG_LOG_BUF_SHIFT=15
    CONFIG_HOTPLUG=y
    CONFIG_KOBJECT_UEVENT=y
    CONFIG_IKCONFIG=y
    CONFIG_IKCONFIG_PROC=y
    # CONFIG_EMBEDDED is not set
    CONFIG_KALLSYMS=y
    # CONFIG_KALLSYMS_EXTRA_PASS is not set
    CONFIG_FUTEX=y
    CONFIG_EPOLL=y
    # CONFIG_CC_OPTIMIZE_FOR_SIZE is not set
    CONFIG_SHMEM=y
    CONFIG_CC_ALIGN_FUNCTIONS=0
    CONFIG_CC_ALIGN_LABELS=0
    CONFIG_CC_ALIGN_LOOPS=0
    CONFIG_CC_ALIGN_JUMPS=0
    # CONFIG_TINY_SHMEM is not set
    # Loadable module support
    CONFIG_MODULES=y
    CONFIG_MODULE_UNLOAD=y
    # CONFIG_MODULE_FORCE_UNLOAD is not set
    CONFIG_OBSOLETE_MODPARM=y
    # CONFIG_MODVERSIONS is not set
    CONFIG_MODULE_SRCVERSION_ALL=y
    CONFIG_KMOD=y
    CONFIG_STOP_MACHINE=y
    # Processor type and features
    CONFIG_X86_PC=y
    # CONFIG_X86_ELAN is not set
    # CONFIG_X86_VOYAGER is not set
    # CONFIG_X86_NUMAQ is not set
    # CONFIG_X86_SUMMIT is not set
    # CONFIG_X86_BIGSMP is not set
    # CONFIG_X86_VISWS is not set
    # CONFIG_X86_GENERICARCH is not set
    # CONFIG_X86_ES7000 is not set
    # CONFIG_M386 is not set
    # CONFIG_M486 is not set
    # CONFIG_M586 is not set
    # CONFIG_M586TSC is not set
    # CONFIG_M586MMX is not set
    # CONFIG_M686 is not set
    # CONFIG_MPENTIUMII is not set
    # CONFIG_MPENTIUMIII is not set
    # CONFIG_MPENTIUMM is not set
    CONFIG_MPENTIUM4=y
    # CONFIG_MK6 is not set
    # CONFIG_MK7 is not set
    # CONFIG_MK8 is not set
    # CONFIG_MCRUSOE is not set
    # CONFIG_MEFFICEON is not set
    # CONFIG_MWINCHIPC6 is not set
    # CONFIG_MWINCHIP2 is not set
    # CONFIG_MWINCHIP3D is not set
    # CONFIG_MCYRIXIII is not set
    # CONFIG_MVIAC3_2 is not set
    # CONFIG_X86_GENERIC is not set
    CONFIG_X86_CMPXCHG=y
    CONFIG_X86_XADD=y
    CONFIG_X86_L1_CACHE_SHIFT=7
    CONFIG_RWSEM_XCHGADD_ALGORITHM=y
    CONFIG_GENERIC_CALIBRATE_DELAY=y
    CONFIG_X86_WP_WORKS_OK=y
    CONFIG_X86_INVLPG=y
    CONFIG_X86_BSWAP=y
    CONFIG_X86_POPAD_OK=y
    CONFIG_X86_GOOD_APIC=y
    CONFIG_X86_INTEL_USERCOPY=y
    CONFIG_X86_USE_PPRO_CHECKSUM=y
    CONFIG_HPET_TIMER=y
    # CONFIG_HPET_EMULATE_RTC is not set
    CONFIG_SMP=y
    CONFIG_NR_CPUS=4
    CONFIG_SCHED_SMT=y
    CONFIG_PREEMPT=y
    CONFIG_PREEMPT_BKL=y
    CONFIG_X86_LOCAL_APIC=y
    CONFIG_X86_IO_APIC=y
    CONFIG_X86_TSC=y
    CONFIG_X86_MCE=y
    CONFIG_X86_MCE_NONFATAL=y
    CONFIG_X86_MCE_P4THERMAL=y
    # CONFIG_TOSHIBA is not set
    # CONFIG_I8K is not set
    # CONFIG_MICROCODE is not set
    # CONFIG_X86_MSR is not set
    # CONFIG_X86_CPUID is not set
    # Firmware Drivers
    # CONFIG_EDD is not set
    CONFIG_NOHIGHMEM=y
    # CONFIG_HIGHMEM4G is not set
    # CONFIG_HIGHMEM64G is not set
    # CONFIG_MATH_EMULATION is not set
    CONFIG_MTRR=y
    # CONFIG_EFI is not set
    CONFIG_IRQBALANCE=y
    CONFIG_HAVE_DEC_LOCK=y
    # CONFIG_REGPARM is not set
    # Power management options (ACPI, APM)
    CONFIG_PM=y
    # CONFIG_PM_DEBUG is not set
    # CONFIG_SOFTWARE_SUSPEND is not set
    # ACPI (Advanced Configuration and Power Interface) Support
    CONFIG_ACPI=y
    CONFIG_ACPI_BOOT=y
    CONFIG_ACPI_INTERPRETER=y
    # CONFIG_ACPI_SLEEP is not set
    # CONFIG_ACPI_AC is not set
    # CONFIG_ACPI_BATTERY is not set
    CONFIG_ACPI_BUTTON=y
    CONFIG_ACPI_VIDEO=y
    CONFIG_ACPI_FAN=y
    CONFIG_ACPI_PROCESSOR=y
    CONFIG_ACPI_THERMAL=y
    # CONFIG_ACPI_ASUS is not set
    # CONFIG_ACPI_IBM is not set
    # CONFIG_ACPI_TOSHIBA is not set
    CONFIG_ACPI_BLACKLIST_YEAR=0
    # CONFIG_ACPI_DEBUG is not set
    CONFIG_ACPI_BUS=y
    CONFIG_ACPI_EC=y
    CONFIG_ACPI_POWER=y
    CONFIG_ACPI_PCI=y
    CONFIG_ACPI_SYSTEM=y
    CONFIG_X86_PM_TIMER=y
    # CONFIG_ACPI_CONTAINER is not set
    # APM (Advanced Power Management) BIOS Support
    # CONFIG_APM is not set
    # CPU Frequency scaling
    # CONFIG_CPU_FREQ is not set
    # Bus options (PCI, PCMCIA, EISA, MCA, ISA)
    CONFIG_PCI=y
    # CONFIG_PCI_GOBIOS is not set
    # CONFIG_PCI_GOMMCONFIG is not set
    # CONFIG_PCI_GODIRECT is not set
    CONFIG_PCI_GOANY=y
    CONFIG_PCI_BIOS=y
    CONFIG_PCI_DIRECT=y
    CONFIG_PCI_MMCONFIG=y
    # CONFIG_PCIEPORTBUS is not set
    # CONFIG_PCI_MSI is not set
    CONFIG_PCI_LEGACY_PROC=y
    CONFIG_PCI_NAMES=y
    # CONFIG_ISA is not set
    # CONFIG_MCA is not set
    # CONFIG_SCx200 is not set
    # PCCARD (PCMCIA/CardBus) support
    # CONFIG_PCCARD is not set
    # PC-card bridges
    # PCI Hotplug Support
    # CONFIG_HOTPLUG_PCI is not set
    # Executable file formats
    CONFIG_BINFMT_ELF=y
    CONFIG_BINFMT_AOUT=y
    CONFIG_BINFMT_MISC=y
    # Device Drivers
    # Generic Driver Options
    CONFIG_STANDALONE=y
    CONFIG_PREVENT_FIRMWARE_BUILD=y
    CONFIG_FW_LOADER=y
    # Memory Technology Devices (MTD)
    # CONFIG_MTD is not set
    # Parallel port support
    CONFIG_PARPORT=y
    CONFIG_PARPORT_PC=y
    CONFIG_PARPORT_PC_CML1=y
    # CONFIG_PARPORT_SERIAL is not set
    # CONFIG_PARPORT_PC_FIFO is not set
    # CONFIG_PARPORT_PC_SUPERIO is not set
    # CONFIG_PARPORT_OTHER is not set
    CONFIG_PARPORT_1284=y
    # Plug and Play support
    # CONFIG_PNP is not set
    # Block devices
    CONFIG_BLK_DEV_FD=y
    # CONFIG_PARIDE is not set
    # CONFIG_BLK_CPQ_DA is not set
    # CONFIG_BLK_CPQ_CISS_DA is not set
    # CONFIG_BLK_DEV_DAC960 is not set
    # CONFIG_BLK_DEV_UMEM is not set
    # CONFIG_BLK_DEV_COW_COMMON is not set
    CONFIG_BLK_DEV_LOOP=y
    CONFIG_BLK_DEV_CRYPTOLOOP=y
    # CONFIG_BLK_DEV_NBD is not set
    # CONFIG_BLK_DEV_SX8 is not set
    # CONFIG_BLK_DEV_UB is not set
    # CONFIG_BLK_DEV_RAM is not set
    CONFIG_BLK_DEV_RAM_COUNT=16
    CONFIG_INITRAMFS_SOURCE=""
    # CONFIG_LBD is not set
    CONFIG_CDROM_PKTCDVD=y
    CONFIG_CDROM_PKTCDVD_BUFFERS=8
    # CONFIG_CDROM_PKTCDVD_WCACHE is not set
    # IO Schedulers
    CONFIG_IOSCHED_NOOP=y
    CONFIG_IOSCHED_AS=y
    CONFIG_IOSCHED_DEADLINE=y
    CONFIG_IOSCHED_CFQ=y
    # CONFIG_ATA_OVER_ETH is not set
    # ATA/ATAPI/MFM/RLL support
    CONFIG_IDE=y
    CONFIG_BLK_DEV_IDE=y
    # Please see Documentation/ide.txt for help/info on IDE drives
    # CONFIG_BLK_DEV_IDE_SATA is not set
    # CONFIG_BLK_DEV_HD_IDE is not set
    CONFIG_BLK_DEV_IDEDISK=y
    CONFIG_IDEDISK_MULTI_MODE=y
    CONFIG_BLK_DEV_IDECD=y
    # CONFIG_BLK_DEV_IDETAPE is not set
    CONFIG_BLK_DEV_IDEFLOPPY=y
    # CONFIG_BLK_DEV_IDESCSI is not set
    # CONFIG_IDE_TASK_IOCTL is not set
    # IDE chipset support/bugfixes
    CONFIG_IDE_GENERIC=y
    # CONFIG_BLK_DEV_CMD640 is not set
    CONFIG_BLK_DEV_IDEPCI=y
    CONFIG_IDEPCI_SHARE_IRQ=y
    # CONFIG_BLK_DEV_OFFBOARD is not set
    CONFIG_BLK_DEV_GENERIC=y
    # CONFIG_BLK_DEV_OPTI621 is not set
    # CONFIG_BLK_DEV_RZ1000 is not set
    CONFIG_BLK_DEV_IDEDMA_PCI=y
    # CONFIG_BLK_DEV_IDEDMA_FORCED is not set
    CONFIG_IDEDMA_PCI_AUTO=y
    # CONFIG_IDEDMA_ONLYDISK is not set
    # CONFIG_BLK_DEV_AEC62XX is not set
    # CONFIG_BLK_DEV_ALI15X3 is not set
    # CONFIG_BLK_DEV_AMD74XX is not set
    # CONFIG_BLK_DEV_ATIIXP is not set
    # CONFIG_BLK_DEV_CMD64X is not set
    # CONFIG_BLK_DEV_TRIFLEX is not set
    # CONFIG_BLK_DEV_CY82C693 is not set
    # CONFIG_BLK_DEV_CS5520 is not set
    # CONFIG_BLK_DEV_CS5530 is not set
    # CONFIG_BLK_DEV_HPT34X is not set
    # CONFIG_BLK_DEV_HPT366 is not set
    # CONFIG_BLK_DEV_SC1200 is not set
    CONFIG_BLK_DEV_PIIX=y
    # CONFIG_BLK_DEV_NS87415 is not set
    # CONFIG_BLK_DEV_PDC202XX_OLD is not set
    # CONFIG_BLK_DEV_PDC202XX_NEW is not set
    # CONFIG_BLK_DEV_SVWKS is not set
    # CONFIG_BLK_DEV_SIIMAGE is not set
    # CONFIG_BLK_DEV_SIS5513 is not set
    # CONFIG_BLK_DEV_SLC90E66 is not set
    # CONFIG_BLK_DEV_TRM290 is not set
    # CONFIG_BLK_DEV_VIA82CXXX is not set
    # CONFIG_IDE_ARM is not set
    CONFIG_BLK_DEV_IDEDMA=y
    # CONFIG_IDEDMA_IVB is not set
    CONFIG_IDEDMA_AUTO=y
    # CONFIG_BLK_DEV_HD is not set
    # SCSI device support
    CONFIG_SCSI=y
    CONFIG_SCSI_PROC_FS=y
    # SCSI support type (disk, tape, CD-ROM)
    CONFIG_BLK_DEV_SD=y
    # CONFIG_CHR_DEV_ST is not set
    # CONFIG_CHR_DEV_OSST is not set
    # CONFIG_BLK_DEV_SR is not set
    # CONFIG_CHR_DEV_SG is not set
    # Some SCSI devices (e.g. CD jukebox) support multiple LUNs
    # CONFIG_SCSI_MULTI_LUN is not set
    # CONFIG_SCSI_CONSTANTS is not set
    # CONFIG_SCSI_LOGGING is not set
    # SCSI Transport Attributes
    CONFIG_SCSI_SPI_ATTRS=y
    CONFIG_SCSI_FC_ATTRS=y
    # CONFIG_SCSI_ISCSI_ATTRS is not set
    # SCSI low-level drivers
    # CONFIG_BLK_DEV_3W_XXXX_RAID is not set
    # CONFIG_SCSI_3W_9XXX is not set
    # CONFIG_SCSI_ACARD is not set
    # CONFIG_SCSI_AACRAID is not set
    CONFIG_SCSI_AIC7XXX=y
    CONFIG_AIC7XXX_CMDS_PER_DEVICE=32
    CONFIG_AIC7XXX_RESET_DELAY_MS=15000
    # CONFIG_AIC7XXX_DEBUG_ENABLE is not set
    CONFIG_AIC7XXX_DEBUG_MASK=0
    # CONFIG_AIC7XXX_REG_PRETTY_PRINT is not set
    # CONFIG_SCSI_AIC7XXX_OLD is not set
    # CONFIG_SCSI_AIC79XX is not set
    # CONFIG_SCSI_DPT_I2O is not set
    # CONFIG_SCSI_ADVANSYS is not set
    # CONFIG_MEGARAID_NEWGEN is not set
    # CONFIG_MEGARAID_LEGACY is not set
    # CONFIG_SCSI_SATA is not set
    # CONFIG_SCSI_BUSLOGIC is not set
    # CONFIG_SCSI_CPQFCTS is not set
    # CONFIG_SCSI_DMX3191D is not set
    # CONFIG_SCSI_EATA is not set
    # CONFIG_SCSI_EATA_PIO is not set
    # CONFIG_SCSI_FUTURE_DOMAIN is not set
    # CONFIG_SCSI_GDTH is not set
    # CONFIG_SCSI_IPS is not set
    # CONFIG_SCSI_INITIO is not set
    # CONFIG_SCSI_INIA100 is not set
    # CONFIG_SCSI_PPA is not set
    # CONFIG_SCSI_IMM is not set
    # CONFIG_SCSI_SYM53C8XX_2 is not set
    # CONFIG_SCSI_IPR is not set
    # CONFIG_SCSI_PCI2000 is not set
    # CONFIG_SCSI_PCI2220I is not set
    # CONFIG_SCSI_QLOGIC_ISP is not set
    # CONFIG_SCSI_QLOGIC_FC is not set
    # CONFIG_SCSI_QLOGIC_1280 is not set
    CONFIG_SCSI_QLA2XXX=y
    # CONFIG_SCSI_QLA21XX is not set
    # CONFIG_SCSI_QLA22XX is not set
    # CONFIG_SCSI_QLA2300 is not set
    # CONFIG_SCSI_QLA2322 is not set
    # CONFIG_SCSI_QLA6312 is not set
    # CONFIG_SCSI_DC395x is not set
    # CONFIG_SCSI_DC390T is not set
    # CONFIG_SCSI_NSP32 is not set
    # CONFIG_SCSI_DEBUG is not set
    # Multi-device support (RAID and LVM)
    # CONFIG_MD is not set
    # Fusion MPT device support
    # CONFIG_FUSION is not set
    # IEEE 1394 (FireWire) support
    # CONFIG_IEEE1394 is not set
    # I2O device support
    # CONFIG_I2O is not set
    # Networking support
    CONFIG_NET=y
    # Networking options
    CONFIG_PACKET=y
    CONFIG_PACKET_MMAP=y
    # CONFIG_NETLINK_DEV is not set
    CONFIG_UNIX=y
    CONFIG_NET_KEY=y
    CONFIG_INET=y
    CONFIG_IP_MULTICAST=y
    # CONFIG_IP_ADVANCED_ROUTER is not set
    # CONFIG_IP_PNP is not set
    # CONFIG_NET_IPIP is not set
    # CONFIG_NET_IPGRE is not set
    # CONFIG_IP_MROUTE is not set
    # CONFIG_ARPD is not set
    # CONFIG_SYN_COOKIES is not set
    CONFIG_INET_AH=y
    CONFIG_INET_ESP=y
    CONFIG_INET_IPCOMP=y
    CONFIG_INET_TUNNEL=y
    CONFIG_IP_TCPDIAG=y
    # CONFIG_IP_TCPDIAG_IPV6 is not set
    # CONFIG_IPV6 is not set
    # CONFIG_NETFILTER is not set
    CONFIG_XFRM=y
    CONFIG_XFRM_USER=y
    # SCTP Configuration (EXPERIMENTAL)
    # CONFIG_IP_SCTP is not set
    # CONFIG_ATM is not set
    # CONFIG_BRIDGE is not set
    # CONFIG_VLAN_8021Q is not set
    # CONFIG_DECNET is not set
    # CONFIG_LLC2 is not set
    # CONFIG_IPX is not set
    # CONFIG_ATALK is not set
    # CONFIG_X25 is not set
    # CONFIG_LAPB is not set
    # CONFIG_NET_DIVERT is not set
    # CONFIG_ECONET is not set
    # CONFIG_WAN_ROUTER is not set
    # QoS and/or fair queueing
    # CONFIG_NET_SCHED is not set
    # CONFIG_NET_CLS_ROUTE is not set
    # Network testing
    # CONFIG_NET_PKTGEN is not set
    # CONFIG_NETPOLL is not set
    # CONFIG_NET_POLL_CONTROLLER is not set
    # CONFIG_HAMRADIO is not set
    # CONFIG_IRDA is not set
    # CONFIG_BT is not set
    CONFIG_NETDEVICES=y
    CONFIG_DUMMY=y
    # CONFIG_BONDING is not set
    # CONFIG_EQUALIZER is not set
    # CONFIG_TUN is not set
    # ARCnet devices
    # CONFIG_ARCNET is not set
    # Ethernet (10 or 100Mbit)
    CONFIG_NET_ETHERNET=y
    CONFIG_MII=y
    # CONFIG_HAPPYMEAL is not set
    # CONFIG_SUNGEM is not set
    # CONFIG_NET_VENDOR_3COM is not set
    # Tulip family network device support
    # CONFIG_NET_TULIP is not set
    # CONFIG_HP100 is not set
    CONFIG_NET_PCI=y
    # CONFIG_PCNET32 is not set
    # CONFIG_AMD8111_ETH is not set
    # CONFIG_ADAPTEC_STARFIRE is not set
    # CONFIG_B44 is not set
    # CONFIG_FORCEDETH is not set
    # CONFIG_DGRS is not set
    CONFIG_EEPRO100=y
    # CONFIG_E100 is not set
    # CONFIG_FEALNX is not set
    # CONFIG_NATSEMI is not set
    # CONFIG_NE2K_PCI is not set
    # CONFIG_8139CP is not set
    # CONFIG_8139TOO is not set
    # CONFIG_SIS900 is not set
    # CONFIG_EPIC100 is not set
    # CONFIG_SUNDANCE is not set
    # CONFIG_TLAN is not set
    # CONFIG_VIA_RHINE is not set
    # Ethernet (1000 Mbit)
    # CONFIG_ACENIC is not set
    # CONFIG_DL2K is not set
    # CONFIG_E1000 is not set
    # CONFIG_NS83820 is not set
    # CONFIG_HAMACHI is not set
    # CONFIG_YELLOWFIN is not set
    # CONFIG_R8169 is not set
    # CONFIG_SK98LIN is not set
    # CONFIG_VIA_VELOCITY is not set
    # CONFIG_TIGON3 is not set
    # Ethernet (10000 Mbit)
    # CONFIG_IXGB is not set
    # CONFIG_S2IO is not set
    # Token Ring devices
    # CONFIG_TR is not set
    # Wireless LAN (non-hamradio)
    # CONFIG_NET_RADIO is not set
    # Wan interfaces
    # CONFIG_WAN is not set
    # CONFIG_FDDI is not set
    # CONFIG_HIPPI is not set
    # CONFIG_PLIP is not set
    # CONFIG_PPP is not set
    # CONFIG_SLIP is not set
    # CONFIG_NET_FC is not set
    # CONFIG_SHAPER is not set
    # CONFIG_NETCONSOLE is not set
    # ISDN subsystem
    # CONFIG_ISDN is not set
    # Telephony Support
    # CONFIG_PHONE is not set
    # Input device support
    CONFIG_INPUT=y
    # Userland interfaces
    CONFIG_INPUT_MOUSEDEV=y
    CONFIG_INPUT_MOUSEDEV_PSAUX=y
    CONFIG_INPUT_MOUSEDEV_SCREEN_X=1024
    CONFIG_INPUT_MOUSEDEV_SCREEN_Y=768
    CONFIG_INPUT_JOYDEV=y
    # CONFIG_INPUT_TSDEV is not set
    CONFIG_INPUT_EVDEV=y
    # CONFIG_INPUT_EVBUG is not set
    # Input I/O drivers
    # CONFIG_GAMEPORT is not set
    CONFIG_SOUND_GAMEPORT=y
    CONFIG_SERIO=y
    CONFIG_SERIO_I8042=y
    # CONFIG_SERIO_SERPORT is not set
    # CONFIG_SERIO_CT82C710 is not set
    # CONFIG_SERIO_PARKBD is not set
    # CONFIG_SERIO_PCIPS2 is not set
    CONFIG_SERIO_LIBPS2=y
    # CONFIG_SERIO_RAW is not set
    # Input Device Drivers
    CONFIG_INPUT_KEYBOARD=y
    CONFIG_KEYBOARD_ATKBD=y
    # CONFIG_KEYBOARD_SUNKBD is not set
    # CONFIG_KEYBOARD_LKKBD is not set
    # CONFIG_KEYBOARD_XTKBD is not set
    # CONFIG_KEYBOARD_NEWTON is not set
    CONFIG_INPUT_MOUSE=y
    CONFIG_MOUSE_PS2=y
    # CONFIG_MOUSE_SERIAL is not set
    # CONFIG_MOUSE_VSXXXAA is not set
    CONFIG_INPUT_JOYSTICK=y
    CONFIG_JOYSTICK_IFORCE=y
    CONFIG_JOYSTICK_IFORCE_USB=y
    # CONFIG_JOYSTICK_IFORCE_232 is not set
    # CONFIG_JOYSTICK_WARRIOR is not set
    # CONFIG_JOYSTICK_MAGELLAN is not set
    # CONFIG_JOYSTICK_SPACEORB is not set
    # CONFIG_JOYSTICK_SPACEBALL is not set
    # CONFIG_JOYSTICK_STINGER is not set
    # CONFIG_JOYSTICK_TWIDDLER is not set
    # CONFIG_JOYSTICK_DB9 is not set
    # CONFIG_JOYSTICK_GAMECON is not set
    # CONFIG_JOYSTICK_TURBOGRAFX is not set
    # CONFIG_INPUT_TOUCHSCREEN is not set
    CONFIG_INPUT_MISC=y
    CONFIG_INPUT_PCSPKR=y
    CONFIG_INPUT_UINPUT=y
    # Character devices
    CONFIG_VT=y
    CONFIG_VT_CONSOLE=y
    CONFIG_HW_CONSOLE=y
    # CONFIG_SERIAL_NONSTANDARD is not set
    # Serial drivers
    CONFIG_SERIAL_8250=y
    CONFIG_SERIAL_8250_CONSOLE=y
    # CONFIG_SERIAL_8250_ACPI is not set
    CONFIG_SERIAL_8250_NR_UARTS=4
    # CONFIG_SERIAL_8250_EXTENDED is not set
    # Non-8250 serial port support
    CONFIG_SERIAL_CORE=y
    CONFIG_SERIAL_CORE_CONSOLE=y
    CONFIG_UNIX98_PTYS=y
    CONFIG_LEGACY_PTYS=y
    CONFIG_LEGACY_PTY_COUNT=256
    CONFIG_PRINTER=y
    # CONFIG_LP_CONSOLE is not set
    # CONFIG_PPDEV is not set
    # CONFIG_TIPAR is not set
    # IPMI
    # CONFIG_IPMI_HANDLER is not set
    # Watchdog Cards
    # CONFIG_WATCHDOG is not set
    CONFIG_HW_RANDOM=y
    CONFIG_NVRAM=y
    CONFIG_RTC=y
    # CONFIG_DTLK is not set
    # CONFIG_R3964 is not set
    # CONFIG_APPLICOM is not set
    # CONFIG_SONYPI is not set
    # Ftape, the floppy tape device driver
    # CONFIG_FTAPE is not set
    CONFIG_AGP=y
    # CONFIG_AGP_ALI is not set
    # CONFIG_AGP_ATI is not set
    # CONFIG_AGP_AMD is not set
    # CONFIG_AGP_AMD64 is not set
    CONFIG_AGP_INTEL=y
    # CONFIG_AGP_INTEL_MCH is not set
    # CONFIG_AGP_NVIDIA is not set
    # CONFIG_AGP_SIS is not set
    # CONFIG_AGP_SWORKS is not set
    # CONFIG_AGP_VIA is not set
    # CONFIG_AGP_EFFICEON is not set
    CONFIG_DRM=y
    # CONFIG_DRM_TDFX is not set
    # CONFIG_DRM_GAMMA is not set
    # CONFIG_DRM_R128 is not set
    # CONFIG_DRM_RADEON is not set
    # CONFIG_DRM_I810 is not set
    # CONFIG_DRM_I830 is not set
    # CONFIG_DRM_I915 is not set
    CONFIG_DRM_MGA=y
    # CONFIG_DRM_SIS is not set
    # CONFIG_MWAVE is not set
    # CONFIG_RAW_DRIVER is not set
    # CONFIG_HPET is not set
    # CONFIG_HANGCHECK_TIMER is not set
    # I2C support
    CONFIG_I2C=y
    CONFIG_I2C_CHARDEV=y
    # I2C Algorithms
    CONFIG_I2C_ALGOBIT=y
    CONFIG_I2C_ALGOPCF=y
    CONFIG_I2C_ALGOPCA=y
    # I2C Hardware Bus support
    # CONFIG_I2C_ALI1535 is not set
    # CONFIG_I2C_ALI1563 is not set
    # CONFIG_I2C_ALI15X3 is not set
    # CONFIG_I2C_AMD756 is not set
    # CONFIG_I2C_AMD8111 is not set
    CONFIG_I2C_I801=y
    # CONFIG_I2C_I810 is not set
    # CONFIG_I2C_ISA is not set
    # CONFIG_I2C_NFORCE2 is not set
    # CONFIG_I2C_PARPORT is not set
    # CONFIG_I2C_PARPORT_LIGHT is not set
    CONFIG_I2C_PIIX4=y
    # CONFIG_I2C_PROSAVAGE is not set
    # CONFIG_I2C_SAVAGE4 is not set
    # CONFIG_SCx200_ACB is not set
    # CONFIG_I2C_SIS5595 is not set
    # CONFIG_I2C_SIS630 is not set
    # CONFIG_I2C_SIS96X is not set
    # CONFIG_I2C_STUB is not set
    # CONFIG_I2C_VIA is not set
    # CONFIG_I2C_VIAPRO is not set
    # CONFIG_I2C_VOODOO3 is not set
    # CONFIG_I2C_PCA_ISA is not set
    # Hardware Sensors Chip support
    CONFIG_I2C_SENSOR=y
    CONFIG_SENSORS_ADM1021=y
    # CONFIG_SENSORS_ADM1025 is not set
    # CONFIG_SENSORS_ADM1026 is not set
    # CONFIG_SENSORS_ADM1031 is not set
    # CONFIG_SENSORS_ASB100 is not set
    # CONFIG_SENSORS_DS1621 is not set
    # CONFIG_SENSORS_FSCHER is not set
    # CONFIG_SENSORS_GL518SM is not set
    # CONFIG_SENSORS_IT87 is not set
    # CONFIG_SENSORS_LM63 is not set
    # CONFIG_SENSORS_LM75 is not set
    # CONFIG_SENSORS_LM77 is not set
    # CONFIG_SENSORS_LM78 is not set
    # CONFIG_SENSORS_LM80 is not set
    # CONFIG_SENSORS_LM83 is not set
    # CONFIG_SENSORS_LM85 is not set
    # CONFIG_SENSORS_LM87 is not set
    # CONFIG_SENSORS_LM90 is not set
    # CONFIG_SENSORS_MAX1619 is not set
    # CONFIG_SENSORS_PC87360 is not set
    # CONFIG_SENSORS_SMSC47B397 is not set
    # CONFIG_SENSORS_SMSC47M1 is not set
    # CONFIG_SENSORS_VIA686A is not set
    # CONFIG_SENSORS_W83781D is not set
    # CONFIG_SENSORS_W83L785TS is not set
    # CONFIG_SENSORS_W83627HF is not set
    # Other I2C Chip support
    # CONFIG_SENSORS_EEPROM is not set
    # CONFIG_SENSORS_PCF8574 is not set
    # CONFIG_SENSORS_PCF8591 is not set
    # CONFIG_SENSORS_RTC8564 is not set
    # CONFIG_I2C_DEBUG_CORE is not set
    # CONFIG_I2C_DEBUG_ALGO is not set
    # CONFIG_I2C_DEBUG_BUS is not set
    # CONFIG_I2C_DEBUG_CHIP is not set
    # Dallas's 1-wire bus
    # CONFIG_W1 is not set
    # Misc devices
    # CONFIG_IBM_ASM is not set
    # Multimedia devices
    # CONFIG_VIDEO_DEV is not set
    # Digital Video Broadcasting Devices
    # CONFIG_DVB is not set
    # Graphics support
    CONFIG_FB=y
    # CONFIG_FB_MODE_HELPERS is not set
    # CONFIG_FB_TILEBLITTING is not set
    # CONFIG_FB_CIRRUS is not set
    # CONFIG_FB_PM2 is not set
    # CONFIG_FB_CYBER2000 is not set
    # CONFIG_FB_ASILIANT is not set
    # CONFIG_FB_IMSTT is not set
    # CONFIG_FB_VGA16 is not set
    CONFIG_FB_VESA=y
    CONFIG_VIDEO_SELECT=y
    # CONFIG_FB_HGA is not set
    # CONFIG_FB_RIVA is not set
    # CONFIG_FB_I810 is not set
    # CONFIG_FB_INTEL is not set
    # CONFIG_FB_MATROX is not set
    # CONFIG_FB_RADEON_OLD is not set
    # CONFIG_FB_RADEON is not set
    # CONFIG_FB_ATY128 is not set
    # CONFIG_FB_ATY is not set
    # CONFIG_FB_SAVAGE is not set
    # CONFIG_FB_SIS is not set
    # CONFIG_FB_NEOMAGIC is not set
    # CONFIG_FB_KYRO is not set
    # CONFIG_FB_3DFX is not set
    # CONFIG_FB_VOODOO1 is not set
    # CONFIG_FB_TRIDENT is not set
    # CONFIG_FB_PM3 is not set
    # CONFIG_FB_VIRTUAL is not set
    # Console display driver support
    CONFIG_VGA_CONSOLE=y
    CONFIG_DUMMY_CONSOLE=y
    CONFIG_FRAMEBUFFER_CONSOLE=y
    CONFIG_FONTS=y
    # CONFIG_FONT_8x8 is not set
    CONFIG_FONT_8x16=y
    # CONFIG_FONT_6x11 is not set
    # CONFIG_FONT_PEARL_8x8 is not set
    # CONFIG_FONT_ACORN_8x8 is not set
    # CONFIG_FONT_MINI_4x6 is not set
    # CONFIG_FONT_SUN8x16 is not set
    # CONFIG_FONT_SUN12x22 is not set
    # Logo configuration
    CONFIG_LOGO=y
    CONFIG_LOGO_LINUX_MONO=y
    CONFIG_LOGO_LINUX_VGA16=y
    CONFIG_LOGO_LINUX_CLUT224=y
    # CONFIG_BACKLIGHT_LCD_SUPPORT is not set
    # Sound
    CONFIG_SOUND=y
    # Advanced Linux Sound Architecture
    CONFIG_SND=y
    CONFIG_SND_TIMER=y
    CONFIG_SND_PCM=y
    CONFIG_SND_SEQUENCER=y
    # CONFIG_SND_SEQ_DUMMY is not set
    CONFIG_SND_OSSEMUL=y
    CONFIG_SND_MIXER_OSS=y
    CONFIG_SND_PCM_OSS=y
    CONFIG_SND_SEQUENCER_OSS=y
    # CONFIG_SND_RTCTIMER is not set
    # CONFIG_SND_VERBOSE_PRINTK is not set
    # CONFIG_SND_DEBUG is not set
    # Generic devices
    # CONFIG_SND_DUMMY is not set
    # CONFIG_SND_VIRMIDI is not set
    # CONFIG_SND_MTPAV is not set
    # CONFIG_SND_SERIAL_U16550 is not set
    # CONFIG_SND_MPU401 is not set
    # PCI devices
    CONFIG_SND_AC97_CODEC=y
    # CONFIG_SND_ALI5451 is not set
    # CONFIG_SND_ATIIXP is not set
    # CONFIG_SND_ATIIXP_MODEM is not set
    # CONFIG_SND_AU8810 is not set
    # CONFIG_SND_AU8820 is not set
    # CONFIG_SND_AU8830 is not set
    # CONFIG_SND_AZT3328 is not set
    # CONFIG_SND_BT87X is not set
    # CONFIG_SND_CS46XX is not set
    # CONFIG_SND_CS4281 is not set
    # CONFIG_SND_EMU10K1 is not set
    # CONFIG_SND_EMU10K1X is not set
    # CONFIG_SND_CA0106 is not set
    # CONFIG_SND_KORG1212 is not set
    # CONFIG_SND_MIXART is not set
    # CONFIG_SND_NM256 is not set
    # CONFIG_SND_RME32 is not set
    # CONFIG_SND_RME96 is not set
    # CONFIG_SND_RME9652 is not set
    # CONFIG_SND_HDSP is not set
    # CONFIG_SND_TRIDENT is not set
    # CONFIG_SND_YMFPCI is not set
    # CONFIG_SND_ALS4000 is not set
    # CONFIG_SND_CMIPCI is not set
    # CONFIG_SND_ENS1370 is not set
    # CONFIG_SND_ENS1371 is not set
    # CONFIG_SND_ES1938 is not set
    # CONFIG_SND_ES1968 is not set
    # CONFIG_SND_MAESTRO3 is not set
    # CONFIG_SND_FM801 is not set
    # CONFIG_SND_ICE1712 is not set
    # CONFIG_SND_ICE1724 is not set
    CONFIG_SND_INTEL8X0=y
    # CONFIG_SND_INTEL8X0M is not set
    # CONFIG_SND_SONICVIBES is not set
    # CONFIG_SND_VIA82XX is not set
    # CONFIG_SND_VIA82XX_MODEM is not set
    # CONFIG_SND_VX222 is not set
    # USB devices
    # CONFIG_SND_USB_AUDIO is not set
    # CONFIG_SND_USB_USX2Y is not set
    # Open Sound System
    # CONFIG_SOUND_PRIME is not set
    # USB support
    CONFIG_USB=y
    # CONFIG_USB_DEBUG is not set
    # Miscellaneous USB options
    CONFIG_USB_DEVICEFS=y
    # CONFIG_USB_BANDWIDTH is not set
    # CONFIG_USB_DYNAMIC_MINORS is not set
    # CONFIG_USB_SUSPEND is not set
    # CONFIG_USB_OTG is not set
    CONFIG_USB_ARCH_HAS_HCD=y
    CONFIG_USB_ARCH_HAS_OHCI=y
    # USB Host Controller Drivers
    CONFIG_USB_EHCI_HCD=y
    CONFIG_USB_EHCI_SPLIT_ISO=y
    CONFIG_USB_EHCI_ROOT_HUB_TT=y
    CONFIG_USB_OHCI_HCD=y
    CONFIG_USB_UHCI_HCD=y
    # CONFIG_USB_SL811_HCD is not set
    # USB Device Class drivers
    # CONFIG_USB_AUDIO is not set
    # CONFIG_USB_BLUETOOTH_TTY is not set
    # CONFIG_USB_MIDI is not set
    # CONFIG_USB_ACM is not set
    # CONFIG_USB_PRINTER is not set
    # NOTE: USB_STORAGE enables SCSI, and 'SCSI disk support' may also be needed; see USB_STORAGE Help for more information
    # CONFIG_USB_STORAGE is not set
    # USB Input Devices
    CONFIG_USB_HID=y
    CONFIG_USB_HIDINPUT=y
    # CONFIG_HID_FF is not set
    CONFIG_USB_HIDDEV=y
    # CONFIG_USB_AIPTEK is not set
    # CONFIG_USB_WACOM is not set
    # CONFIG_USB_KBTAB is not set
    # CONFIG_USB_POWERMATE is not set
    # CONFIG_USB_MTOUCH is not set
    # CONFIG_USB_EGALAX is not set
    # CONFIG_USB_XPAD is not set
    # CONFIG_USB_ATI_REMOTE is not set
    # USB Imaging devices
    # CONFIG_USB_MDC800 is not set
    # CONFIG_USB_MICROTEK is not set
    # CONFIG_USB_HPUSBSCSI is not set
    # USB Multimedia devices
    # CONFIG_USB_DABUSB is not set
    # Video4Linux support is needed for USB Multimedia device support
    # USB Network Adapters
    # CONFIG_USB_CATC is not set
    # CONFIG_USB_KAWETH is not set
    # CONFIG_USB_PEGASUS is not set
    # CONFIG_USB_RTL8150 is not set
    # CONFIG_USB_USBNET is not set
    # USB port drivers
    # CONFIG_USB_USS720 is not set
    # USB Serial Converter support
    # CONFIG_USB_SERIAL is not set
    # USB Miscellaneous drivers
    # CONFIG_USB_EMI62 is not set
    # CONFIG_USB_EMI26 is not set
    # CONFIG_USB_AUERSWALD is not set
    # CONFIG_USB_RIO500 is not set
    # CONFIG_USB_LEGOTOWER is not set
    # CONFIG_USB_LCD is not set
    # CONFIG_USB_LED is not set
    # CONFIG_USB_CYTHERM is not set
    # CONFIG_USB_PHIDGETKIT is not set
    # CONFIG_USB_PHIDGETSERVO is not set
    # CONFIG_USB_IDMOUSE is not set
    # CONFIG_USB_TEST is not set
    # USB ATM/DSL drivers
    # USB Gadget Support
    # CONFIG_USB_GADGET is not set
    # MMC/SD Card support
    # CONFIG_MMC is not set
    # InfiniBand support
    # CONFIG_INFINIBAND is not set
    # File systems
    CONFIG_EXT2_FS=y
    CONFIG_EXT2_FS_XATTR=y
    CONFIG_EXT2_FS_POSIX_ACL=y
    CONFIG_EXT2_FS_SECURITY=y
    CONFIG_EXT3_FS=y
    CONFIG_EXT3_FS_XATTR=y
    CONFIG_EXT3_FS_POSIX_ACL=y
    CONFIG_EXT3_FS_SECURITY=y
    CONFIG_JBD=y
    # CONFIG_JBD_DEBUG is not set
    CONFIG_FS_MBCACHE=y
    # CONFIG_REISERFS_FS is not set
    # CONFIG_JFS_FS is not set
    CONFIG_FS_POSIX_ACL=y
    # XFS support
    # CONFIG_XFS_FS is not set
    # CONFIG_MINIX_FS is not set
    # CONFIG_ROMFS_FS is not set
    # CONFIG_QUOTA is not set
    CONFIG_DNOTIFY=y
    # CONFIG_AUTOFS_FS is not set
    # CONFIG_AUTOFS4_FS is not set
    # CD-ROM/DVD Filesystems
    CONFIG_ISO9660_FS=y
    CONFIG_JOLIET=y
    CONFIG_ZISOFS=y
    CONFIG_ZISOFS_FS=y
    CONFIG_UDF_FS=y
    CONFIG_UDF_NLS=y
    # DOS/FAT/NT Filesystems
    CONFIG_FAT_FS=y
    CONFIG_MSDOS_FS=y
    CONFIG_VFAT_FS=y
    CONFIG_FAT_DEFAULT_CODEPAGE=437
    CONFIG_FAT_DEFAULT_IOCHARSET="iso8859-1"
    CONFIG_NTFS_FS=y
    # CONFIG_NTFS_DEBUG is not set
    # CONFIG_NTFS_RW is not set
    # Pseudo filesystems
    CONFIG_PROC_FS=y
    CONFIG_PROC_KCORE=y
    CONFIG_SYSFS=y
    # CONFIG_DEVFS_FS is not set
    # CONFIG_DEVPTS_FS_XATTR is not set
    CONFIG_TMPFS=y
    # CONFIG_TMPFS_XATTR is not set
    # CONFIG_HUGETLBFS is not set
    # CONFIG_HUGETLB_PAGE is not set
    CONFIG_RAMFS=y
    # Miscellaneous filesystems
    # CONFIG_ADFS_FS is not set
    # CONFIG_AFFS_FS is not set
    # CONFIG_HFS_FS is not set
    # CONFIG_HFSPLUS_FS is not set
    # CONFIG_BEFS_FS is not set
    # CONFIG_BFS_FS is not set
    # CONFIG_EFS_FS is not set
    # CONFIG_CRAMFS is not set
    # CONFIG_VXFS_FS is not set
    # CONFIG_HPFS_FS is not set
    # CONFIG_QNX4FS_FS is not set
    # CONFIG_SYSV_FS is not set
    # CONFIG_UFS_FS is not set
    # Network File Systems
    CONFIG_NFS_FS=y
    CONFIG_NFS_V3=y
    CONFIG_NFS_V4=y
    # CONFIG_NFS_DIRECTIO is not set
    CONFIG_NFSD=y
    CONFIG_NFSD_V3=y
    CONFIG_NFSD_V4=y
    CONFIG_NFSD_TCP=y
    CONFIG_LOCKD=y
    CONFIG_LOCKD_V4=y
    CONFIG_EXPORTFS=y
    CONFIG_SUNRPC=y
    CONFIG_SUNRPC_GSS=y
    CONFIG_RPCSEC_GSS_KRB5=y
    # CONFIG_RPCSEC_GSS_SPKM3 is not set
    CONFIG_SMB_FS=y
    # CONFIG_SMB_NLS_DEFAULT is not set
    CONFIG_CIFS=y
    # CONFIG_CIFS_STATS is not set
    # CONFIG_CIFS_XATTR is not set
    # CONFIG_CIFS_EXPERIMENTAL is not set
    # CONFIG_NCP_FS is not set
    # CONFIG_CODA_FS is not set
    # CONFIG_AFS_FS is not set
    # Partition Types
    CONFIG_PARTITION_ADVANCED=y
    # CONFIG_ACORN_PARTITION is not set
    # CONFIG_OSF_PARTITION is not set
    # CONFIG_AMIGA_PARTITION is not set
    # CONFIG_ATARI_PARTITION is not set
    # CONFIG_MAC_PARTITION is not set
    CONFIG_MSDOS_PARTITION=y
    # CONFIG_BSD_DISKLABEL is not set
    # CONFIG_MINIX_SUBPARTITION is not set
    # CONFIG_SOLARIS_X86_PARTITION is not set
    # CONFIG_UNIXWARE_DISKLABEL is not set
    CONFIG_LDM_PARTITION=y
    # CONFIG_LDM_DEBUG is not set
    # CONFIG_SGI_PARTITION is not set
    # CONFIG_ULTRIX_PARTITION is not set
    # CONFIG_SUN_PARTITION is not set
    # CONFIG_EFI_PARTITION is not set
    # Native Language Support
    CONFIG_NLS=y
    CONFIG_NLS_DEFAULT="iso8859-1"
    CONFIG_NLS_CODEPAGE_437=y
    # CONFIG_NLS_CODEPAGE_737 is not set
    # CONFIG_NLS_CODEPAGE_775 is not set
    # CONFIG_NLS_CODEPAGE_850 is not set
    # CONFIG_NLS_CODEPAGE_852 is not set
    # CONFIG_NLS_CODEPAGE_855 is not set
    # CONFIG_NLS_CODEPAGE_857 is not set
    # CONFIG_NLS_CODEPAGE_860 is not set
    # CONFIG_NLS_CODEPAGE_861 is not set
    # CONFIG_NLS_CODEPAGE_862 is not set
    # CONFIG_NLS_CODEPAGE_863 is not set
    # CONFIG_NLS_CODEPAGE_864 is not set
    # CONFIG_NLS_CODEPAGE_865 is not set
    # CONFIG_NLS_CODEPAGE_866 is not set
    # CONFIG_NLS_CODEPAGE_869 is not set
    # CONFIG_NLS_CODEPAGE_936 is not set
    # CONFIG_NLS_CODEPAGE_950 is not set
    # CONFIG_NLS_CODEPAGE_932 is not set
    # CONFIG_NLS_CODEPAGE_949 is not set
    # CONFIG_NLS_CODEPAGE_874 is not set
    # CONFIG_NLS_ISO8859_8 is not set
    # CONFIG_NLS_CODEPAGE_1250 is not set
    # CONFIG_NLS_CODEPAGE_1251 is not set
    CONFIG_NLS_ASCII=y
    CONFIG_NLS_ISO8859_1=y
    # CONFIG_NLS_ISO8859_2 is not set
    # CONFIG_NLS_ISO8859_3 is not set
    # CONFIG_NLS_ISO8859_4 is not set
    # CONFIG_NLS_ISO8859_5 is not set
    # CONFIG_NLS_ISO8859_6 is not set
    # CONFIG_NLS_ISO8859_7 is not set
    # CONFIG_NLS_ISO8859_9 is not set
    # CONFIG_NLS_ISO8859_13 is not set
    # CONFIG_NLS_ISO8859_14 is not set
    CONFIG_NLS_ISO8859_15=y
    # CONFIG_NLS_KOI8_R is not set
    # CONFIG_NLS_KOI8_U is not set
    # CONFIG_NLS_UTF8 is not set
    # Profiling support
    # CONFIG_PROFILING is not set
    # Kernel hacking
    # CONFIG_DEBUG_KERNEL is not set
    # CONFIG_DEBUG_PREEMPT is not set
    CONFIG_DEBUG_BUGVERBOSE=y
    # CONFIG_FRAME_POINTER is not set
    CONFIG_EARLY_PRINTK=y
    # CONFIG_4KSTACKS is not set
    CONFIG_X86_FIND_SMP_CONFIG=y
    CONFIG_X86_MPPARSE=y
    # Security options
    # CONFIG_KEYS is not set
    CONFIG_SECURITY=y
    # CONFIG_SECURITY_NETWORK is not set
    CONFIG_SECURITY_CAPABILITIES=y
    CONFIG_SECURITY_ROOTPLUG=y
    CONFIG_SECURITY_SECLVL=y
    # CONFIG_SECURITY_SELINUX is not set
    # Cryptographic options
    CONFIG_CRYPTO=y
    CONFIG_CRYPTO_HMAC=y
    CONFIG_CRYPTO_NULL=y
    CONFIG_CRYPTO_MD4=y
    CONFIG_CRYPTO_MD5=y
    CONFIG_CRYPTO_SHA1=y
    CONFIG_CRYPTO_SHA256=y
    CONFIG_CRYPTO_SHA512=y
    CONFIG_CRYPTO_WP512=y
    CONFIG_CRYPTO_DES=y
    CONFIG_CRYPTO_BLOWFISH=y
    CONFIG_CRYPTO_TWOFISH=y
    CONFIG_CRYPTO_SERPENT=y
    CONFIG_CRYPTO_AES_586=y
    CONFIG_CRYPTO_CAST5=y
    CONFIG_CRYPTO_CAST6=y
    CONFIG_CRYPTO_TEA=y
    CONFIG_CRYPTO_ARC4=y
    CONFIG_CRYPTO_KHAZAD=y
    CONFIG_CRYPTO_ANUBIS=y
    CONFIG_CRYPTO_DEFLATE=y
    CONFIG_CRYPTO_MICHAEL_MIC=y
    CONFIG_CRYPTO_CRC32C=y
    CONFIG_CRYPTO_TEST=y
    # Hardware crypto devices
    # CONFIG_CRYPTO_DEV_PADLOCK is not set
    # Library routines
    # CONFIG_CRC_CCITT is not set
    CONFIG_CRC32=y
    CONFIG_LIBCRC32C=y
    CONFIG_ZLIB_INFLATE=y
    CONFIG_ZLIB_DEFLATE=y
    CONFIG_GENERIC_HARDIRQS=y
    CONFIG_GENERIC_IRQ_PROBE=y
    CONFIG_X86_SMP=y
    CONFIG_X86_HT=y
    CONFIG_X86_BIOS_REBOOT=y
    CONFIG_X86_TRAMPOLINE=y
    CONFIG_PC=y
    #// end of .config
    [/code]

    dcbdbis wrote:what makes the stock Arch kernel look at: "/dev/discs/disc1/part3" rather than "/dev/sdb3"?
    Devfs. Because it insist on using its own non-standard naming format. So if you disable devfs, then the kernel knows only the standard names like /dev/sda.
    Fstab is a configuration file, you're supposed to edit it to suite your needs. Forking Arch isn't that easy. ;-)
    Look at pacman.conf's NoUpgrade option. If you have a config file you changed manually and want to keep then add it to NoUpgrade. By default Pacman will move your file out of the way to file.pacsave and put the new config in place. By telling Pacman to prefer the old file you'll save some work. Fstab is already in NoUpgrade in the default pacman.conf, which should say enough.

  • Request for help in tuning the server which is running opmn process.

    Hi Folks,
    I request for an help in tuning the server which is running oracle app server opmn process , It is chewing arround 40% of the CPU resource,and our sysadmin is back of me to resolve this issues.
    any feedback on this is highly appriciated...
    Thanks in advance

    Re: How to Achieve Performance Tuning
    I hope you may find answers here..
    Sharma

  • Request For Quotation: Changes to the standard smartform YBUS_MMRFQ

    Hi Friends,
    I need to do changes in standard smart form of "Request For Quotation". Can any body please explain me how to do changes to the standard smart form with examples. This is my first object on smart forms. Please help me out.
    Thanks and regards,
    Linchon.
    Moderator message: these forums are no subsitute for proper training, please search for avaibable information or attend classes.
    Edited by: Thomas Zloch on Feb 27, 2012

    hello,
    I have created new posting period and series for financial year 2011-12.
    In previous year I have created 600 voucher. My issue is that when I am creating new
    voucher, voucher number is showing 601. I want that for new series voucher number should be
    start from 1. but it seems like numbering series doesn't affect the voucher number.
    Because there are no series creation for journal voucher. In this case how can I solve my problem.
    Please help me on this.
    thanks
    Annu

  • When Requested for a Grand Total the column values changes to zeroes

    Hi,
    I have a report with 2 dimensions and 4 facts. The report is showing the correct data when compared with EBS, but when we are applying grand total in Table View then for fact values are displaying zeroes. However the grand total is correct but for some dimensions the measures are displaying zeroes.
    At this point i have modified the Aggregation rule of 1 measure from Default to SUM and when i clicked results Wonder, i can see grand total and the zeroes were replaced with actual values. When i have compared logical queries before applying the aggregation and after, the measure is surrounded with function REPORT_AGGREGATE and REPORT_SUM respectively.
    Can anyone explain me why is this behavior occurred, i got the solution but i am not in stage to explain to client why it happened.
    Kindly help and i will make sure it is definitely marked.

    Re:  Bottom Line Grand Total
    Use the Subtotal function instead of the Sum function for all totals.
    The Subtotal function ignores other Subtotal functions in the column you are summing.
    Your three "Sum" functions would look something like...
    =SUBTOTAL(9,J3:J7)    '300
    =SUBTOTAL(9,J8:J14)  '900
    =SUBTOTAL(9,J3:J14)  '1200
    '--- Info
    1    AVERAGE
    2    COUNT
    3    COUNTA
    4    MAX
    5    MIN
    6    PRODUCT
    7    STDEV
    8    STDEVP
    9    SUM
    10    VAR
    11    VARP
    Jim Cone
    Portland, Oregon USA
    free and commercial excel programs at...
    https://jumpshare.com/b/O5FC6LaBQ6U3UPXjOmX2

  • Request for assistance with ddi_dmae_getattr()

    Hello,
    Situation:
    DMA attributes for a device passed to ddi_dma_alloc_handle() return DDI_DMA_BADAATR (driver code is explicity checking for this return code). The attributes are valid for the device.
    Since the device is in a system employing Solaris 9 and a Sun Netra CP2140 SBC host. It was decided to obtain the system's DMA attribs, via ddi_dmae_getattr(), to get an idea of what are acceptable DMA ranges and restrictions.
    The driver fails to attach with 'undefined symbol' when using dd_dmae_getattr():
    add_drv mcsmb
    Oct 20 12:03:19 os-assumption krtld: /usr/kernel/drv/sparcv9/mcsmb: undefined symbol
    Oct 20 12:03:19 os-assumption krtld: 'ddi_dmae_getattr'
    Questions:
    -Is there a DDI dmae library that needs to be linked in when building the driver? (writing device driver guide does not mention such)
    -Is ddi_dmae functionality a special OS/development pkg thats needs to be installed and/or purchased?
    -Is there additional device dma setup required before passing DMA attributes (device driver guide does not mention such when attempting to obtain a handle)?
    Some System Info:
    # uname -a
    SunOS 5.9 Generic_118558-06 sun4u sparc SUNW,UltraSPARCengine_CP-40
    Sun Netra CP2140 SBC Host
    Thank you very, very much for your time.

    at the end of the man page for ddi_dmae_getattr you will see..
    | Architecture | x86 |
    tim

  • Newbie Request for Assistance

    Hey All,
    Forgive my ignorance here, I am not that well versed in networking. I have some things in place that I’ve had running (and well) for the better part of two years. I recently acquired an ASA 5505, and have been trying to get it setup. My existing network devices/configuration consists of two Cisco SG300 L3 Switches (in L3 mode - these are doing inter vLAN routing) and an SA520W. How I have things setup today is I have the SA acting as my DG for any and all devices and hosts, the segments used are 172.24.XXX.2/24 with the XXX being the vLAN’ed segment, the VLAN’s that are setup SG’s are represented on the SA, and static routes are in place that point to the IP’s for the vLAN’s on the switches (I think I explained that correctly) again, all devices and hosts point to their respective GW on the SA.
    Port’s 3 and 4 on the SA are configured as Trunk Ports, and carry all vLAN’s to the SG’s via port 10.
    What I would like to do is represent that same configuration on the 5505 that said would some of you be so kind as to review my configuration here, and provide some guidance on what (if anything) needs to change. I when attached to e0/0 (the only port I’ve tried) can ping the 172.24.130.2 IP, but I cannot ping the IP of any of the other segments (in short I am looking to implement inter vLAN routing here as well). I am also hoping I can get some insight on what needs to be done to allow for access from any of these networks to the outside world……..To add another layer of (what I assume to be) complexity is I would like to eventually attach the SA to a port (or several) on the 5505 (DMZ) and have one of various wireless segments vLAN’s 2005 be able to reach what it needs to on any of the vLAN’s in the private network, and 2105 terminate at the SA……are these things possible?......if so can any of you assist?
    Thank you
    aXcelio
    axc-cso-asa> en
    Password:
    axc-cso-asa# sh run
    axc-cso-asa# sh running-config
    : Saved
    ASA Version 9.0(2)
    hostname axc-cso-asa
    domain-name root.corp
    enable password 8Ry2YjIyt7RRXU24 encrypted
    names
    interface Ethernet0/0
    switchport trunk allowed vlan 1,1405,1505,1605,1705,1805,1905,2005,2105
    switchport trunk native vlan 1
    switchport mode trunk
    interface Ethernet0/1
    switchport access vlan 1405
    switchport trunk allowed vlan 1,1405,1505,1605,1705,1805,1905,2005,2105
    switchport trunk native vlan 1
    switchport mode trunk
    interface Ethernet0/2
    switchport access vlan 1505
    switchport trunk allowed vlan 1,1405,1505,1605,1705,1805,1905,2005,2105
    switchport trunk native vlan 1
    switchport mode trunk
    interface Ethernet0/3
    switchport access vlan 1605
    switchport trunk allowed vlan 1,1405,1505,1605,1705,1805,1905,2005,2105
    switchport trunk native vlan 1
    switchport mode trunk
    interface Ethernet0/4
    switchport access vlan 1605
    switchport trunk allowed vlan 1,1405,1505,1605,1705,1805,1905,2005,2105
    switchport trunk native vlan 1
    switchport mode trunk
    interface Ethernet0/5
    switchport access vlan 1705
    switchport trunk allowed vlan 1,1405,1505,1605,1705,1805,1905,2005,2105
    switchport trunk native vlan 1
    switchport mode trunk
    interface Ethernet0/6
    switchport access vlan 2305
    switchport trunk allowed vlan 2005,2305
    switchport trunk native vlan 1
    interface Ethernet0/7
    switchport access vlan 3905
    interface Vlan1
    description aXcelio - Default Network Segment
    nameif aXce-24.130
    security-level 100
    ip address 172.24.130.2 255.255.255.0
    interface Vlan1405
    description aXcelio - Storage Network Segment (iSCSI Management)
    nameif aXce-24.140
    security-level 100
    ip address 172.24.140.2 255.255.255.0
    interface Vlan1505
    description aXcelio - Storage Network Segment (iSCSI)
    nameif aXce-24.150
    security-level 100
    ip address 172.24.150.2 255.255.255.0
    interface Vlan1605
    description aXcelio - Storage Network Segment (iSCSI)
    nameif aXce-24.160
    security-level 100
    ip address 172.24.160.2 255.255.255.0
    interface Vlan1705
    description aXcelio - vManagement Network Segment
    nameif aXce-24.170
    security-level 100
    ip address 172.24.170.2 255.255.255.0
    interface Vlan1805
    description aXcelio - vReplication Network Segment
    nameif aXce-24.180
    security-level 100
    ip address 172.24.180.2 255.255.255.0
    interface Vlan1905
    description aXcelio - vmSystem Network Segment
    nameif aXce-24.190
    security-level 100
    ip address 172.24.190.2 255.255.255.0
    interface Vlan2005
    description aXcelio - Client Network Segment
    nameif aXce-24.200
    security-level 100
    ip address 172.24.200.2 255.255.255.0
    interface Vlan2105
    description aXcelio - Client Network Segment (Wireless)
    nameif aXce-24.210
    security-level 100
    ip address 172.24.210.2 255.255.255.0
    interface Vlan2305
    description aXcelio - Perimeter Network Segment
    nameif aXce-34.130
    security-level 50
    ip address 172.34.230.2 255.255.255.0
    interface Vlan3905
    description aXcelio - Fios Public Facing
    nameif aXce-00.000
    security-level 0
    ip address dhcp setroute
    ftp mode passive
    dns server-group DefaultDNS
    domain-name root.corp
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    pager lines 24
    logging asdm informational
    mtu aXce-24.130 1500
    mtu aXce-24.140 1500
    mtu aXce-24.150 1500
    mtu aXce-24.160 1500
    mtu aXce-24.170 1500
    mtu aXce-24.180 1500
    mtu aXce-24.190 1500
    mtu aXce-34.130 1500
    mtu aXce-24.200 1500
    mtu aXce-24.210 1500
    mtu aXce-00.000 1500
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 192.168.1.0 255.255.255.0 aXce-24.130
    http 172.24.130.0 255.255.255.0 aXce-24.130
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec security-association pmtu-aging infinite
    crypto ca trustpool policy
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcp-client client-id interface aXce-00.000
    dhcpd auto_config aXce-24.150
    dhcpd address 172.24.130.200-172.24.130.254 aXce-24.130
    dhcpd enable aXce-24.130
    dhcpd address 172.24.140.200-172.24.140.254 aXce-24.140
    dhcpd enable aXce-24.140
    dhcpd address 172.24.150.200-172.24.150.254 aXce-24.150
    dhcpd enable aXce-24.150
    dhcpd address 172.24.160.200-172.24.160.254 aXce-24.160
    dhcpd enable aXce-24.160
    dhcpd address 172.24.170.200-172.24.170.254 aXce-24.170
    dhcpd enable aXce-24.170
    dhcpd address 172.24.180.254-172.24.180.254 aXce-24.180
    dhcpd enable aXce-24.180
    dhcpd address 172.24.190.200-172.24.190.254 aXce-24.190
    dhcpd enable aXce-24.190
    dhcpd address 172.34.230.200-172.34.230.254 aXce-34.130
    dhcpd enable aXce-34.130
    dhcpd address 172.24.200.200-172.24.200.254 aXce-24.200
    dhcpd enable aXce-24.200
    dhcpd address 172.24.210.200-172.24.210.254 aXce-24.210
    dhcpd enable aXce-24.210
    threat-detection basic-threat
    threat-detection statistics port
    threat-detection statistics protocol
    threat-detection statistics access-list
    threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
    webvpn
    anyconnect-essentials
    username NetOPS password CLjkFfuIkwPbAFok encrypted privilege 15
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    hpm topN enable
    Cryptochecksum:0e983864974132248dfe3c2bf5a8fb99
    : end
    axc-cso-asa#

    Hey All,
    Forgive my ignorance here, I am not that well versed in networking. I have some things in place that I’ve had running (and well) for the better part of two years. I recently acquired an ASA 5505, and have been trying to get it setup. My existing network devices/configuration consists of two Cisco SG300 L3 Switches (in L3 mode - these are doing inter vLAN routing) and an SA520W. How I have things setup today is I have the SA acting as my DG for any and all devices and hosts, the segments used are 172.24.XXX.2/24 with the XXX being the vLAN’ed segment, the VLAN’s that are setup SG’s are represented on the SA, and static routes are in place that point to the IP’s for the vLAN’s on the switches (I think I explained that correctly) again, all devices and hosts point to their respective GW on the SA.
    Port’s 3 and 4 on the SA are configured as Trunk Ports, and carry all vLAN’s to the SG’s via port 10.
    What I would like to do is represent that same configuration on the 5505 that said would some of you be so kind as to review my configuration here, and provide some guidance on what (if anything) needs to change. I when attached to e0/0 (the only port I’ve tried) can ping the 172.24.130.2 IP, but I cannot ping the IP of any of the other segments (in short I am looking to implement inter vLAN routing here as well). I am also hoping I can get some insight on what needs to be done to allow for access from any of these networks to the outside world……..To add another layer of (what I assume to be) complexity is I would like to eventually attach the SA to a port (or several) on the 5505 (DMZ) and have one of various wireless segments vLAN’s 2005 be able to reach what it needs to on any of the vLAN’s in the private network, and 2105 terminate at the SA……are these things possible?......if so can any of you assist?
    Thank you
    aXcelio
    axc-cso-asa> en
    Password:
    axc-cso-asa# sh run
    axc-cso-asa# sh running-config
    : Saved
    ASA Version 9.0(2)
    hostname axc-cso-asa
    domain-name root.corp
    enable password 8Ry2YjIyt7RRXU24 encrypted
    names
    interface Ethernet0/0
    switchport trunk allowed vlan 1,1405,1505,1605,1705,1805,1905,2005,2105
    switchport trunk native vlan 1
    switchport mode trunk
    interface Ethernet0/1
    switchport access vlan 1405
    switchport trunk allowed vlan 1,1405,1505,1605,1705,1805,1905,2005,2105
    switchport trunk native vlan 1
    switchport mode trunk
    interface Ethernet0/2
    switchport access vlan 1505
    switchport trunk allowed vlan 1,1405,1505,1605,1705,1805,1905,2005,2105
    switchport trunk native vlan 1
    switchport mode trunk
    interface Ethernet0/3
    switchport access vlan 1605
    switchport trunk allowed vlan 1,1405,1505,1605,1705,1805,1905,2005,2105
    switchport trunk native vlan 1
    switchport mode trunk
    interface Ethernet0/4
    switchport access vlan 1605
    switchport trunk allowed vlan 1,1405,1505,1605,1705,1805,1905,2005,2105
    switchport trunk native vlan 1
    switchport mode trunk
    interface Ethernet0/5
    switchport access vlan 1705
    switchport trunk allowed vlan 1,1405,1505,1605,1705,1805,1905,2005,2105
    switchport trunk native vlan 1
    switchport mode trunk
    interface Ethernet0/6
    switchport access vlan 2305
    switchport trunk allowed vlan 2005,2305
    switchport trunk native vlan 1
    interface Ethernet0/7
    switchport access vlan 3905
    interface Vlan1
    description aXcelio - Default Network Segment
    nameif aXce-24.130
    security-level 100
    ip address 172.24.130.2 255.255.255.0
    interface Vlan1405
    description aXcelio - Storage Network Segment (iSCSI Management)
    nameif aXce-24.140
    security-level 100
    ip address 172.24.140.2 255.255.255.0
    interface Vlan1505
    description aXcelio - Storage Network Segment (iSCSI)
    nameif aXce-24.150
    security-level 100
    ip address 172.24.150.2 255.255.255.0
    interface Vlan1605
    description aXcelio - Storage Network Segment (iSCSI)
    nameif aXce-24.160
    security-level 100
    ip address 172.24.160.2 255.255.255.0
    interface Vlan1705
    description aXcelio - vManagement Network Segment
    nameif aXce-24.170
    security-level 100
    ip address 172.24.170.2 255.255.255.0
    interface Vlan1805
    description aXcelio - vReplication Network Segment
    nameif aXce-24.180
    security-level 100
    ip address 172.24.180.2 255.255.255.0
    interface Vlan1905
    description aXcelio - vmSystem Network Segment
    nameif aXce-24.190
    security-level 100
    ip address 172.24.190.2 255.255.255.0
    interface Vlan2005
    description aXcelio - Client Network Segment
    nameif aXce-24.200
    security-level 100
    ip address 172.24.200.2 255.255.255.0
    interface Vlan2105
    description aXcelio - Client Network Segment (Wireless)
    nameif aXce-24.210
    security-level 100
    ip address 172.24.210.2 255.255.255.0
    interface Vlan2305
    description aXcelio - Perimeter Network Segment
    nameif aXce-34.130
    security-level 50
    ip address 172.34.230.2 255.255.255.0
    interface Vlan3905
    description aXcelio - Fios Public Facing
    nameif aXce-00.000
    security-level 0
    ip address dhcp setroute
    ftp mode passive
    dns server-group DefaultDNS
    domain-name root.corp
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    pager lines 24
    logging asdm informational
    mtu aXce-24.130 1500
    mtu aXce-24.140 1500
    mtu aXce-24.150 1500
    mtu aXce-24.160 1500
    mtu aXce-24.170 1500
    mtu aXce-24.180 1500
    mtu aXce-24.190 1500
    mtu aXce-34.130 1500
    mtu aXce-24.200 1500
    mtu aXce-24.210 1500
    mtu aXce-00.000 1500
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 192.168.1.0 255.255.255.0 aXce-24.130
    http 172.24.130.0 255.255.255.0 aXce-24.130
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec security-association pmtu-aging infinite
    crypto ca trustpool policy
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcp-client client-id interface aXce-00.000
    dhcpd auto_config aXce-24.150
    dhcpd address 172.24.130.200-172.24.130.254 aXce-24.130
    dhcpd enable aXce-24.130
    dhcpd address 172.24.140.200-172.24.140.254 aXce-24.140
    dhcpd enable aXce-24.140
    dhcpd address 172.24.150.200-172.24.150.254 aXce-24.150
    dhcpd enable aXce-24.150
    dhcpd address 172.24.160.200-172.24.160.254 aXce-24.160
    dhcpd enable aXce-24.160
    dhcpd address 172.24.170.200-172.24.170.254 aXce-24.170
    dhcpd enable aXce-24.170
    dhcpd address 172.24.180.254-172.24.180.254 aXce-24.180
    dhcpd enable aXce-24.180
    dhcpd address 172.24.190.200-172.24.190.254 aXce-24.190
    dhcpd enable aXce-24.190
    dhcpd address 172.34.230.200-172.34.230.254 aXce-34.130
    dhcpd enable aXce-34.130
    dhcpd address 172.24.200.200-172.24.200.254 aXce-24.200
    dhcpd enable aXce-24.200
    dhcpd address 172.24.210.200-172.24.210.254 aXce-24.210
    dhcpd enable aXce-24.210
    threat-detection basic-threat
    threat-detection statistics port
    threat-detection statistics protocol
    threat-detection statistics access-list
    threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
    webvpn
    anyconnect-essentials
    username NetOPS password CLjkFfuIkwPbAFok encrypted privilege 15
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    hpm topN enable
    Cryptochecksum:0e983864974132248dfe3c2bf5a8fb99
    : end
    axc-cso-asa#

  • I can't connect to my Yahoo calendar, getting error, the server responded with an error, the request for account Yahoo failed, the server responded with 502 to operation, caldavaccountrefreshqueable operation

    I was connected to my Yahoo mail using ical but kept getting the error message.  I deleted my Yahoo profile from ical and then added it again.  Now all my entries in my Calendar are gone and I am still getting the error message. 

    I am tired of how Yahoo has gotten worse and worse. It is the ONLY account I get problems with DAILY (even after removing and re-adding). AOL will act up once in a while not taking a saved password but accepting it when OK is clicked.... But Yahoo is always responding with such errors.... Today's calendar error is:
    The request (CalDAVAccountRefreshQueueableOperation) for account “Yahoo” failed.

  • CUBE support for Request for Assistance Interface NG911

    Hello,
    I'm trying to pass a SIP INFO message on an NG911 call with "Content-Type: application/rfai-bridge-request+xml".  The CUBE replies with "Unsupported Media Type".  I have enabled the pass through configs I know to use.  Does anyone here have any experience with this?  Thanks much in advance.
    CUBE trace:
    Jan 21 23:34:02.609: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Received:
    INFO sip:[email protected]:5060 SIP/2.0
    Via: SIP/2.0/UDP 10.4.0.10:5060;branch=z9hG4bK0c4d34d4;rport
    From: <sip:[email protected]>;tag=as42cb727b
    To: <sip:[email protected]>;tag=B5EE1854-CC4
    Contact: <sip:[email protected]>
    Call-ID: [email protected]
    CSeq: 102 INFO
    User-Agent: Asterisk PBX
    Max-Forwards: 70
    Content-Type: application/rfai-bridge-request+xml
    Content-Length: 123
    <?xml version="1.0" encoding="UTF-8"?>
    <bridge-request >
        <modify-bridge action="drop-last-leg"/>
    </bridge-request>
    Sent:
    SIP/2.0 415 Unsupported Media Type
    Via: SIP/2.0/UDP 10.4.0.10:5060;branch=z9hG4bK0c4d34d4;rport
    From: <sip:[email protected]>;tag=as42cb727b
    To: <sip:[email protected]>;tag=B5EE1854-CC4
    Date: Tue, 21 Jan 2014 23:34:02 GMT
    Call-ID: [email protected]
    Server: Cisco-SIPGateway/IOS-15.2.2.T
    CSeq: 102 INFO
    Content-Length: 0
    Snip of CUBE configs:
    voice service voip
    ip address trusted list
      ipv4 10.4.0.10
      ipv4 10.182.27.228
    address-hiding
    allow-connections sip to sip
    sip
      asserted-id pai
      privacy pstn
      midcall-signaling passthru
      privacy-policy passthru
      pass-thru headers unsupp
      pass-thru content unsupp
      pass-thru content sdp
      no call service stop
    dial-peer voice 101 voip
    description IP PSAP Connection to SBC
    preference 1
    destination-pattern 7209959303
    session protocol sipv2
    session target ipv4:10.182.27.228:5062
    session transport udp
    incoming called-number .
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 201 voip
    description IP PSAP Connection to IP PSAP
    preference 1
    destination-pattern 911
    session protocol sipv2
    session target ipv4:10.4.0.10:5060
    session transport udp
    incoming called-number .
    dtmf-relay rtp-nte
    no vad

    Thank you for the reply.  Here is the call sequence along with the full config:
    Jan 23 20:11:09.177: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Received:
    INVITE sip:[email protected]:5060 SIP/2.0
    Via: SIP/2.0/UDP 10.182.27.228:5062;branch=z9hG4bK3pcko610a0hgeh0td0t1.1
    From: "";tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
    To: "PSAPCNG01";transport=UDP
    Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
    CSeq: 1 INVITE
    Max-Forwards: 69
    Supported: replaces
    Supported: geolocation
    Contact: ;isFocus
    Allow: INVITE, CANCEL, ACK, BYE, OPTIONS, REFER, SUBSCRIBE, NOTIFY
    Allow-Events: refer, conference
    User-Agent: microDATA xSwitch/v3.6.00004.3
    P-Asserted-Identity: ""
    Geolocation:
    Flash-Indicator: Yes
    Call-Info: ;purpose=Called-Number,;Service-Type=VoIP,;Flash-Indicator=Yes,[email protected]>; purpose=Call-Identifier
    Content-Type: application/sdp
    Content-Length: 236
    v=0
    o=Dialogic_SIP_CCLIB 151180768 151180769 IN IP4 10.182.27.228
    s=Dialogic_SIP_CCLIB
    i=session information
    c=IN IP4 10.182.27.228
    t=0 0
    m=audio 7494 RTP/AVP 0 101
    a=rtpmap:101 telephone-event/8000
    a=fmtp:101 0-15
    a=ptime:20
    Jan 23 20:11:09.441: //200939/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
    Sent:
    SIP/2.0 100 Trying
    Via: SIP/2.0/UDP 10.182.27.228:5062;branch=z9hG4bK3pcko610a0hgeh0td0t1.1
    From: "";tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
    To: "PSAPCNG01";transport=UDP
    Date: Thu, 23 Jan 2014 20:11:09 GMT
    Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
    CSeq: 1 INVITE
    Allow-Events: telephone-event
    Server: Cisco-SIPGateway/IOS-15.2.2.T
    Content-Length: 0
    Jan 23 20:11:09.449: //200940/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
    Sent:
    INVITE sip:[email protected]:5060 SIP/2.0
    Via: SIP/2.0/UDP 10.4.15.240:5060;branch=z9hG4bK960C
    From: ;tag=96082A4-12C1
    To:
    Date: Thu, 23 Jan 2014 20:11:09 GMT
    Call-ID: [email protected]
    Supported: 100rel,timer,resource-priority,replaces,sdp-anat
    Min-SE:  1800
    Cisco-Guid: 1427551293-2208371171-2432423694-2864578591
    User-Agent: Cisco-SIPGateway/IOS-15.2.2.T
    Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
    CSeq: 101 INVITE
    Timestamp: 1390507869
    Contact:
    Expires: 180
    Allow-Events: telephone-event
    Max-Forwards: 68
    P-Asserted-Identity:
    Geolocation:
    Flash-Indicator: Yes
    Content-Type: application/sdp
    Content-Disposition: session;handling=required
    Content-Length: 235
    v=0
    o=Dialogic_SIP_CCLIB 151180768 151180769 IN IP4 10.182.27.228
    s=Dialogic_SIP_CCLIB
    i=session information
    c=IN IP4 10.4.15.240
    t=0 0
    m=audio 27172 RTP/AVP 0 101
    a=rtpmap:101 telephone-event/8000
    a=fmtp:101 0-15
    a=ptime:20
    Jan 23 20:11:09.453: //200940/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
    Received:
    SIP/2.0 100 Trying
    Via: SIP/2.0/UDP 10.4.15.240:5060;branch=z9hG4bK960C;received=10.4.15.240
    From: ;tag=96082A4-12C1
    To:
    Call-ID: [email protected]
    CSeq: 101 INVITE
    User-Agent: Asterisk PBX
    Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY
    Supported: replaces
    Contact:
    Content-Length: 0
    Jan 23 20:11:10.449: //200940/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
    Received:
    SIP/2.0 180 Ringing
    Via: SIP/2.0/UDP 10.4.15.240:5060;branch=z9hG4bK960C;received=10.4.15.240
    From: ;tag=96082A4-12C1
    To: ;tag=as567a7109
    Call-ID: [email protected]
    CSeq: 101 INVITE
    User-Agent: Asterisk PBX
    Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY
    Supported: replaces
    Contact:
    Content-Length: 0
    Jan 23 20:11:10.465: //200939/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
    Sent:
    SIP/2.0 180 Ringing
    Via: SIP/2.0/UDP 10.182.27.228:5062;branch=z9hG4bK3pcko610a0hgeh0td0t1.1
    From: "";tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
    To: "PSAPCNG01";transport=UDP;tag=96086A0-2589
    Date: Thu, 23 Jan 2014 20:11:09 GMT
    Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
    CSeq: 1 INVITE
    Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
    Allow-Events: telephone-event
    Contact:
    Server: Cisco-SIPGateway/IOS-15.2.2.T
    Content-Length: 0
    Jan 23 20:11:11.797: //200940/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
    Received:
    SIP/2.0 200 OK
    Via: SIP/2.0/UDP 10.4.15.240:5060;branch=z9hG4bK960C;received=10.4.15.240
    From: ;tag=96082A4-12C1
    To: ;tag=as567a7109
    Call-ID: [email protected]
    CSeq: 101 INVITE
    User-Agent: Asterisk PBX
    Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY
    Supported: replaces
    Contact:
    Content-Type: application/sdp
    Content-Length: 232
    v=0
    o=root 5400 5400 IN IP4 10.4.0.10
    s=session
    c=IN IP4 10.4.0.10
    t=0 0
    m=audio 11958 RTP/AVP 0 101
    a=rtpmap:0 PCMU/8000
    a=rtpmap:101 telephone-event/8000
    a=fmtp:101 0-16
    a=silenceSupp:off - - - -
    a=ptime:20
    a=sendrecv
    Jan 23 20:11:11.801: //200940/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
    Sent:
    ACK sip:[email protected] SIP/2.0
    Via: SIP/2.0/UDP 10.4.15.240:5060;branch=z9hG4bKADFE
    From: ;tag=96082A4-12C1
    To: ;tag=as567a7109
    Date: Thu, 23 Jan 2014 20:11:09 GMT
    Call-ID: [email protected]
    Max-Forwards: 70
    CSeq: 101 ACK
    Allow-Events: telephone-event
    Content-Length: 0
    Jan 23 20:11:11.805: //200939/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
    Sent:
    SIP/2.0 200 OK
    Via: SIP/2.0/UDP 10.182.27.228:5062;branch=z9hG4bK3pcko610a0hgeh0td0t1.1
    From: "";tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
    To: "PSAPCNG01";transport=UDP;tag=96086A0-2589
    Date: Thu, 23 Jan 2014 20:11:09 GMT
    Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
    CSeq: 1 INVITE
    Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
    Allow-Events: telephone-event
    Contact:
    Supported: replaces
    Supported: sdp-anat
    Server: Cisco-SIPGateway/IOS-15.2.2.T
    Supported: timer
    Content-Type: application/sdp
    Content-Disposition: session;handling=required
    Content-Length: 236
    v=0
    o=root 5400 5400 IN IP4 10.4.0.10
    s=session
    c=IN IP4 10.182.27.210
    t=0 0
    m=audio 23896 RTP/AVP 0 101
    a=rtpmap:0 PCMU/8000
    a=rtpmap:101 telephone-event/8000
    a=fmtp:101 0-16
    a=silenceSupp:off - - - -
    a=ptime:20
    a=sendrecv
    Jan 23 20:11:12.309: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Received:
    ACK sip:[email protected]:5060 SIP/2.0
    Via: SIP/2.0/UDP 10.182.27.228:5062;branch=z9hG4bK39jnah1048s1ais1d171.1
    From: "";tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
    To: "PSAPCNG01";transport=UDP;tag=96086A0-2589
    Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
    CSeq: 1 ACK
    Max-Forwards: 69
    Contact: ;isFocus
    Allow-Events: refer, conference
    Content-Length: 0
    Jan 23 20:11:29.133: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Received:
    INFO sip:[email protected]:5060 SIP/2.0
    Via: SIP/2.0/UDP 10.4.0.10:5060;branch=z9hG4bK6dd746dc;rport
    From: ;tag=as567a7109
    To: ;tag=96082A4-12C1
    Contact:
    Call-ID: [email protected]
    CSeq: 102 INFO
    User-Agent: Asterisk PBX
    Max-Forwards: 70
    Content-Type: application/rfai-bridge-request+xml
    Content-Length: 121
    <?xml version="1.0" encoding="UTF-8"?>
    Jan 23 20:11:29.137: //200940/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
    Sent:
    SIP/2.0 415 Unsupported Media Type
    Via: SIP/2.0/UDP 10.4.0.10:5060;branch=z9hG4bK6dd746dc;rport
    From: ;tag=as567a7109
    To: ;tag=96082A4-12C1
    Date: Thu, 23 Jan 2014 20:11:29 GMT
    Call-ID: [email protected]
    Server: Cisco-SIPGateway/IOS-15.2.2.T
    CSeq: 102 INFO
    Content-Length: 0
    Jan 23 20:11:32.697: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Received:
    BYE sip:[email protected]:5060 SIP/2.0
    Via: SIP/2.0/UDP 10.4.0.10:5060;branch=z9hG4bK5a4e761a;rport
    From: ;tag=as567a7109
    To: ;tag=96082A4-12C1
    Call-ID: [email protected]
    CSeq: 103 BYE
    User-Agent: Asterisk PBX
    Max-Forwards: 70
    Content-Length: 0
    Jan 23 20:11:32.709: //200939/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
    Sent:
    BYE sip:[email protected]:5062;transport=udp SIP/2.0
    Via: SIP/2.0/UDP 10.182.27.210:5060;branch=z9hG4bKB18
    From: "PSAPCNG01";transport=UDP;tag=96086A0-2589
    To: "";tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
    Date: Thu, 23 Jan 2014 20:11:12 GMT
    Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
    User-Agent: Cisco-SIPGateway/IOS-15.2.2.T
    Max-Forwards: 70
    Timestamp: 1390507892
    CSeq: 101 BYE
    Reason: Q.850;cause=16
    P-RTP-Stat: PS=1013,OS=162080,PR=1043,OR=179396,PL=0,JI=0,LA=0,DU=20
    Content-Length: 0
    Jan 23 20:11:32.709: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:
    SIP/2.0 200 OK
    Via: SIP/2.0/UDP 10.4.0.10:5060;branch=z9hG4bK5a4e761a;rport
    From: ;tag=as567a7109
    To: ;tag=96082A4-12C1
    Date: Thu, 23 Jan 2014 20:11:32 GMT
    Call-ID: [email protected]
    Server: Cisco-SIPGateway/IOS-15.2.2.T
    CSeq: 103 BYE
    Reason: Q.850;cause=16
    P-RTP-Stat: PS=1043,OS=166880,PR=1023,OR=175956,PL=0,JI=0,LA=0,DU=20
    Content-Length: 0
    Jan 23 20:11:32.789: //200939/5516B43D90FB/SIP/Msg/ccsipDisplayMsg:
    Received:
    SIP/2.0 200 OK
    Via: SIP/2.0/UDP 10.182.27.210:5060;branch=z9hG4bKB18
    From: "PSAPCNG01";transport=UDP;tag=96086A0-2589
    To: "";tag=SDgqjd501-900b8d0-0-13c4-50022-154933-70b92da5-154933
    Call-ID: SDgqjd501-f47b308d9b8f46e49f4a260547ffeeea-agdn1d0
    Timestamp: 1390507892
    CSeq: 101 BYE
    Supported: replaces
    Allow: INVITE, CANCEL, ACK, BYE, OPTIONS, INFO, REFER, NOTIFY
    Content-Length: 0
    ltn-n911-01#show run
    Building configuration...
    Current configuration : 5140 bytes
    ! No configuration change since last restart
    version 15.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname ltn-n911-01
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$22tF$jD2WpqZG0b/PM6U2hshzg1
    aaa new-model
    aaa authentication login default group tacacs+ enable
    aaa authorization console
    aaa authorization config-commands
    aaa authorization exec default group tacacs+ none
    aaa authorization commands 0 default group tacacs+ none
    aaa authorization commands 1 default group tacacs+ none
    aaa authorization commands 15 default group tacacs+ none
    aaa accounting exec default start-stop group tacacs+
    aaa accounting commands 0 default start-stop group tacacs+
    aaa accounting commands 1 default start-stop group tacacs+
    aaa accounting commands 15 default start-stop group tacacs+
    aaa accounting system default start-stop group tacacs+
    aaa session-id common
    clock timezone MST -7 0
    clock summer-time MDT recurring
    no ipv6 cef
    ip auth-proxy max-login-attempts 5
    ip admission max-login-attempts 5
    ip cef
    multilink bundle-name authenticated
    crypto pki token default removal timeout 0
    voice-card 0
    voice service voip
    ip address trusted list
      ipv4 10.4.0.10
      ipv4 10.182.27.228
    address-hiding
    allow-connections sip to sip
    sip
      asserted-id pai
      privacy pstn
      midcall-signaling passthru
      privacy-policy passthru
      pass-thru headers unsupp
      pass-thru content unsupp
      pass-thru content sdp
      no call service stop
    license udi pid CISCO2921/K9 sn FTX1449AJS1
    hw-module sm 1
    redundancy
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    description litf-mgsw-80# Fa0/3
    ip address 204.131.174.209 255.255.255.0
    duplex auto
    speed auto
    interface GigabitEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    interface GigabitEthernet0/2
    no ip address
    shutdown
    duplex auto
    speed auto
    interface Serial0/0/0
    description mnl-priv-11 Serial4/0/0/20:0
    no ip address
    encapsulation frame-relay
    frame-relay lmi-type ansi
    interface Serial0/0/0.111 point-to-point
    ip address 10.182.27.210 255.255.255.252
    ip nat outside
    ip virtual-reassembly in
    frame-relay interface-dlci 111  
    interface Serial0/0/0.120 point-to-point
    ip address 10.182.27.214 255.255.255.252
    frame-relay interface-dlci 120  
    interface GigabitEthernet1/0
    ip unnumbered GigabitEthernet1/0.120
    interface GigabitEthernet1/0.111
    encapsulation dot1Q 111
    ip address 10.4.15.240 255.255.0.0
    ip nat inside
    ip virtual-reassembly in
    interface GigabitEthernet1/0.120
    encapsulation dot1Q 120
    ip address 10.240.59.2 255.255.255.224
    vrrp 120 ip 10.240.59.1
    vrrp 120 preempt delay minimum 120
    vrrp 120 priority 150
    interface GigabitEthernet1/1
    description Internal switch interface connected to EtherSwitch Service Module
    no ip address
    interface Vlan1
    no ip address
    router bgp 65100
    bgp router-id 10.112.100.2
    bgp log-neighbor-changes
    neighbor 10.182.27.209 remote-as 65000
    address-family ipv4
      redistribute connected
      neighbor 10.182.27.209 activate
      neighbor 10.182.27.209 soft-reconfiguration inbound
    exit-address-family
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip route 198.36.133.0 255.255.255.0 204.131.174.254
    ip route 198.36.134.0 255.255.255.0 204.131.174.254
    ip route 198.36.135.0 255.255.255.0 204.131.174.254
    ip route 204.131.174.0 255.255.255.0 204.131.174.254
    logging facility local5
    logging 204.131.174.70
    logging 204.131.174.72
    access-list 1 permit any
    access-list 7 permit any
    snmp-server location LTTNCOMLML2 RR024xxx
    snmp-server enable traps entity-sensor threshold
    snmp-server host 204.131.174.2 version 2c nmstest
    snmp-server host 204.131.174.70 version 2c nmstest
    tacacs-server host 204.131.174.70
    tacacs-server host 204.131.174.2
    tacacs-server timeout 2
    tacacs-server directed-request
    tacacs-server key 7 09445C0D4B021201182825012E21
    control-plane
    mgcp profile default
    dial-peer voice 101 voip
    description IP PSAP Connection to SBC
    preference 1
    destination-pattern 7209959303
    session protocol sipv2
    session target ipv4:10.182.27.228:5062
    session transport udp
    incoming called-number .
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 201 voip
    description IP PSAP Connection to IP PSAP
    preference 1
    destination-pattern 911
    session protocol sipv2
    session target ipv4:10.4.0.10:5060
    session transport udp
    incoming called-number .
    dtmf-relay rtp-nte
    no vad
    sip-ua
    no remote-party-id
    gatekeeper
    shutdown
    line con 0
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line 67
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    flowcontrol software
    line vty 0 4
    exec-timeout 0 0
    logging synchronous
    transport input all
    scheduler allocate 20000 1000
    end
    ltn-n911-01# 

  • TS1702 How do I remove a request for an update in the "update apps" ?

    I am being asked to update an app called " Project Magazine for iPhones"  The problem is, I do not have this app on my iPhone or any other Apple device.
    I did not buy this app. I do not have this app, and I had never heard of this app before this request to "update". 
    I would like to remove it from my "updates" list.  I have tried contacting the app company directly, but have not heard back from them.
    Anyone have the answer on how to remove it from my "update" list?
    Thanks,

    Contatc support:
    http://www.apple.com/support/itunes/contact/

  • How to file a request for assistance on your site if you do not speak English? Apple is advertising in all languages​​, but to solve a problem or get a board that does not exist.

    For several months, when i use iTunes or Adobe, my mac osx Snow Leopard, does not close automatically, I doid use the power button.
    I tried a command on the terminel by : fsck)and yf .
    I received this message " The volume appaers to be OK. Then I enter"exit" and started my mac.
    At the close of it, and i found myself automatically on the console with this /
    Mon Aug 06 23:"' Host addrress IPXXX.XX.XXX.XXX.Brutele.be com.apple.SecurityServer(27)<notice>Session0x3011f2 Deal.<Warnin>/killing auth host.
    Continuing
    urmount of/home failed(45)
    urmount of/net failed (45)
    Since purchasing my Mac, I changed my e-mail
    [email protected]
    Currently [email protected]
    Can you help me find the solution to this difficulty.
    N.B. Je ne parle pas l'anglais et j'ai utilisé un traducteur en ligne ( Google traduction )
    Tank you

    The people who answer questions here are users like you. They are not Apple employees.
    Some people here speak French and will answer in French. You should also give a Google translation to English.
    There are also forums which use French language which are not operated by Apple. Here is one I found in a Google search for a question in French about OS 10.6. Using Google for your question will often give several sites to visit for help.
    Google translation
    Les personnes qui répondent aux questions ici sont des utilisateurs comme vous. Ils ne sont pas les employés d'Apple.
    Certaines personnes ici parlent le français et répondre en français. Vous devez aussi donner une traduction Google en anglais.
    Il ya également des forums qui utilisent la langue française qui ne sont pas exploités par Apple. Voici celui que j'ai trouvé dans une recherche Google pour une question en français à propos de OS 10.6. Utilisation de Google pour votre question donnera souvent plusieurs sites à visiter à l'aide.

  • After being signed in to Facebook through Facebook toolbar, "request for permission" stays on the toolbar. Icons on toolbar do not work.

    I have tried to uninstall and reinstall Facebook toolbar but with same results.

    This seems like a bug with the Facebook toolbar. You should contact them and ask about making sure it's up to date for Firefox 6.

  • Upgrade 4GB mem on L520 not recognized - request for assistance

    Dear community,
    My system is L520 4GB Win 7 64bit with latest Lenovo BIOS
    I installed an extra 4GB mem (DDR3 DIMM 1600/1333) module but it doesn't get recognized by the BIOS (still indicating only 4GB is installed).
    I swapped slots (newly bought 4GB with the previous 4GB) and still only 4GB is recognized.
    Can you help me?
    Is there a jumper on the motherboard or should I load a programme?
    Appreciate your assistance.
    Jean-Paul

    The solution was simple: I didn't plug in the mem module deep enough into the memory slot.
    How stupid can one be?
    Anyhow problem solved.
    Jean-Paul

  • TS1424 Request for assistance

    When using the iphone, I can not complete the credit card transaction to buy the game, there has been "contact itunes support to complete this transaction."
    The request to help unlock the account limit.

    Contact iTunes support here:
    http://www.apple.com/support/itunes/contact/

Maybe you are looking for

  • Simple poll/comment box in JSP

    Howdy, I'm trying to create a simple poll containing five options, as well as a comment box (consisting of a text box and a submit button), both of which show results on the same page they're on. I've been searching for some examples, but have had no

  • Dark Fuzzy stripe along top of screen

    I have a new Mac Pro and a 20" cinema display. I have had a dark stripe running across the top of the display, looking thicker and kind of like liquid toward the right side. Nothing has been spilled on it. It just appeared one day a few months ago. I

  • Problam with FSV

    Dear Experts- I am defing the FSV in that screen i have ASSETS LIABILITIES NO TEXT EXIST---- NET RESULT PROFIT NO TEXT EXIST------NET RESULT LOSS NO TEXT EXIST ---P+L RESULT NO TEXT EXIST----NOT ASSIGNED.. IN this i have assigned all asset related gl

  • Motion Blur not working in AE CC

    Using AE CC on a MacBook Pro, adding motion blur to a fast-moving footage layer in a comp. Both the comp and layer motion blur toggle are on, but no blur is added. Force motion blur has the same non-result.

  • Major Bug? browser stops accepting "security device" password.

    The backstory: 1. New computer (Intel I5 windows 7 64 bit, OS all up to date) 2. So I installed firefox 16 3 weeks ago. 3. Configured ff sync on old computer and new as well, sync'd logins and passwords and bookmarks to, old browser to new 4. the syn