RME compliance template question

Using LMS 3.2, I've started learning how to use the compliance templates. I have a question regarding the regex matching, and I can't seem to find
an answer in the docs or in the forum posts. I do admit that I have not dug real deep in the forums.
My question is: is there a regex to ignore case? For instance, if I have the line:
clock timezone est -5           in some configs, and
clock timezone EST -5          in others
is there a way to tell the template that upper case and lower case are acceptable matches?
Thanks for any help - chris

ok, I got a handle on how the regexes work. It took about 6 or 7 edits of the template but I finally did get it right. fyi, for the above example, the template would look like:
+clock timezone [#est|EST#] -5
chris

Similar Messages

  • LMS RME Compliance Mgtm - Template Question

    Hello
    I have LMS 3.2 on Windows. I have a question about compliance template. How I can describe unknown values in template? For example: I have routers with 2 - 3 syslog server (on each router they are different) and I want remove all of them and add new.
    Regards,
    Stanislav Kuchma

    I have syslog 10.0.0.1 10.0.0.2 (and in routers config i have several "bad" syslog with "random" addresses):
    If i wrote:
    +   logging   10.0.0.1
    +   logging   10.0.0.2
    -   logging  [#?!(10\.0\.0\.1)#]
    RME tries remove all syslog servers ("good" and "bad")
    If i wrote:
    +   logging   10.0.0.1
    +   logging   10.0.0.2
    -   logging  [#(?!10\.0\.0\.1)#]
    RME says ok and don't remove "bad" servers

  • LMS 3.2 Compliance Template syntax help

    I want to add the command "no logging event link-status" to all switchport mode access ports EXCEPT for the ones with the following switchport access vlans: 4022,4032,4042,4052,4072 & 4082. How do I create a compliance template to do this?
    LMS 3.2, RME 4.3.1

    Tried it & it didn't work. Here is a sample config of the ports. Command should not deploy on ports fa1 & 3 & gi1 but should deploy on fa2,4-8.
    interface FastEthernet0/1
    description NetOps Data/VoIP
    switchport access vlan 4082
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 4083
    snmp trap mac-notification change added
    spanning-tree portfast
    ip dhcp snooping trust
    interface FastEthernet0/2
    description NetOps Data/VoIP
    switchport access vlan 661
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 4083
    snmp trap mac-notification change added
    spanning-tree portfast
    interface FastEthernet0/3
    switchport trunk encapsulation dot1q
    switchport mode trunk
    switchport nonegotiate
    spanning-tree portfast trunk
    spanning-tree bpduguard disable
    ip dhcp snooping trust
    interface FastEthernet0/4
    description NetOps Data/VoIP
    switchport access vlan 661
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 4083
    ip access-group POLICY in
    authentication order dot1x mab webauth
    authentication port-control auto
    authentication fallback WEB_AUTH_PROFILE
    mab
    snmp trap mac-notification change added
    no snmp trap link-status
    dot1x pae authenticator
    dot1x timeout tx-period 5
    no lldp transmit
    spanning-tree portfast
    interface FastEthernet0/5
    description NetOps Data
    switchport access vlan 661
    switchport mode access
    switchport nonegotiate
    interface FastEthernet0/6
    description NetOps Data/VoIP
    switchport access vlan 661
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 4083
    snmp trap mac-notification change added
    spanning-tree portfast
    interface FastEthernet0/7
    description VoIP Phone 43170
    switchport access vlan 661
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 4083
    snmp trap mac-notification change added
    interface FastEthernet0/8
    description Docking Station
    switchport access vlan 661
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 4083
    snmp trap mac-notification change added
    interface GigabitEthernet0/1
    description Feed from c3750uhs011a fa3/0/30
    switchport trunk encapsulation dot1q
    switchport mode trunk
    switchport nonegotiate
    rmon collection history 10101 owner campusmanager buckets 10 interval 300
    spanning-tree portfast trunk
    spanning-tree bpduguard disable
    ip dhcp snooping trust

  • Using RME baseline templates to find non-compliant SNMP strings

    Running LMS3.2.1
    A. Can I run a compliance check using RME baseline template to find devices which have non standard SNMP strings IN ADDITION to the correct one?
    How will the regular expression look like if we want to say
    + snmp-server community cisco123 ro
    + snmp-server community cisco456 rw 1
    - snmp-server community [anything else] ro
    - snmp-server community [anything else] rw [#.*#]
    B. Is it possible to run a clean up job on the violating devices by using DEPLOY (or NetConfig, etc.)?

    - [#snmp-server community (?!cisco123|cisco456).*#]
    + snmp-server community cisco123 RO
    + snmp-server community cisco456 RW
      From the compliance job result GUI, you can deploy the job directly after verifying the results.  When you deploy this template, it will remove any community that does not match "cisco123" or "cisco456", and then add them if the device does not already have them.

  • LMS 4.2.3 baseline compliance template and standard ACL

    When using a baseline compliance template to check and deploy a standard ACL, I encountered what seems to be a bug:
    I configured a template with these commands:
    +ip access-list standard 21
    +; Hosts allowed access
    +  permit host 10.20.30.40
    +  permit host 40.30.20.10
    +  deny any log
    When I do compliance check and deployment, the last line is dropped by LMS.
    In fact, when I look into the job's "Work Order", the commands are:
    ip access-list standard 21
    ; Hosts allowed access
      permit host 10.20.30.40
      permit host 40.30.20.10
    After the job run, "show running-config" shows the access list matching the "Work Order" (without the "deny any log" command.)
    Is this a bug?

    Doesnt have any issues on my Lab 4.2.4. following is the Job Work order :
    Name:
    Archive Mgmt Job Work Order
    Summary:
    General Info
    JobId: 2704
    Owner: admin
    Description: test_acl
    Schedule Type: Immediate
    Job Type: Compliance Check
    Baseline Template Name: test_acl
    Attachment Option: Disabled
    Report Type: NAJob Policies
    ----------------------------------------------------------------------------------------------E-mail Notification: Not Applicable
    Job Based Password: DisabledDevice Details
    Device
    Commands
    Sup_2T_6500
      ip access-list standard 21
      permit host 10.20.30.40
      permit host 40.30.20.10
      deny any log
    10.104.149.180
      ip access-list standard 21
      permit host 10.20.30.40
      permit host 40.30.20.10
      deny any log
    Check your template, or export it and share, i will try it on my LMS server. also, check the same complaince job on other devices if you have such issues.
    -Thanks
    Vinod
    **Rating Encourages contributors, and its really free. **

  • Compliance Template

    I'm trying to setup and compliance template to check and deploy a configuration change based upon the following criteria
    All Switches, any fastethernet interface with a interface description containing the string "bmg" should have the command no snmp trap link-status.
    anbody help please??

    I want to do something very similar to this.  I need to add the logging event link-status command to any interface that has a description that begins with LWAP:
    This example seems to suggest 2 separate templates.  Are these 2 Advanced templates?  The example in the help file suggests Command Sets within one template.  Any guidance would be appreciated, thanks.

  • RME Baseline Templates compliance and deploy regular expression

    Hi:
    I have a large number of 3750 stacks consisting of a variable amount  , from 1 to 6, switches. I need to add to all
    FastEthernet interfaces from 2/0/1 to n/0/24 a command , under the interface. That is on the 1st and if only one switch do nothing, and for all other switches, be it 2 or 3 etc switches under each interface add a one line command.
    I  have not found the correct syntax to have only the interfaces I need to be effected. For example:
    interface [#FastEthernet.*#]   picks all interfaces including the ones on the 1st switch which I don't want to change.
    Interface [#fastEthernet[2-9].*#]  ignores all interfaces.
    I have tried various forms of syntax for the regular expression   but either hit all interface or none.
    Does anyone know how to format the request properly.
    Thanks in advance
    Mickey

    This regexp should work:
    interface [#FastEthernet(1[0-9]+|[2-9][0-9]*)/.*#]

  • RME compliance - IOS 12.0 vs 12.2 username command

    The difference between IOS 12.0 and 12.2 for the username command is that 12.2 allows 'secret password'.
    I wanted to create a single template where RME would first check the 'version' statement that's in the configuration. If it's 12.2, configure a username with a secret password. If it's not 12.2, then configure the basic username with password.
    I ran the compliance check and it was not recognized by the job. Looking to see if anyone has tried something similar and can offer alternatives.
    Here's my template:
    Name: Check122     SubMode: No      isPrerequisite: Yes
    Ordered : No     Prerequisite-Commandset : none     Parent: none
      +   version   12.2
    Name: 122EnablePasword     SubMode: No      isPrerequisite: No
    Ordered : No     Prerequisite-Commandset : Check122     Parent: Check122
      +  [#username   networkadmin   privilege   15   secret   .*#]
    Name: CheckNon122     SubMode: No      isPrerequisite: Yes
    Ordered : No     Prerequisite-Commandset : none     Parent: none
      +  [#!version   12.2#]
    Name: Non122EnablePassword     SubMode: No      isPrerequisite: No
    Ordered : No     Prerequisite-Commandset : CheckNon122     Parent: CheckNon122
      +  [#username   networkadmin   password   .*#]

    What version of RME do you have?  I see one potential problems here.  Your NOT case regular expression.  Instead of [#!version 12.2#], you want:
    + version [#!12\.2#]
    But that may still cause a problem if you have any 12.3 or higher devices.  Maybe something like:
    + version [#12\.[01]#]
    Then, for the later versions:
    + version [#(15\.[0-9]|12\.[234])#]
    Please support CSC Helps Haiti
    https://supportforums.cisco.com/docs/DOC-8895
    https://supportforums.cisco.com

  • Template question- creating / inserting

    Hi, I am setting up an online store (here is the test page-
    http://www.drcelly.com/6100manual
    ) and I am using a program to create it. It is pretty nice, its
    good for people who do not know much about php / asp, in fact you
    don’t even have to know html. It is not as good as the more
    advanced programs but it does work for me (its called shopping cart
    system 4.0). The program asks for a product title, then you push a
    button and it brings up the description box which allows you to
    type text in (it has formatting options to change font size, bold,
    different fonts, ect) and also has a "html view" box so you can see
    how the text is formatted. By default, when you enter text the
    program inserts two tags, <P align=left>your_text</P>
    (them two tags).
    The items in the store have the same description, just under
    different categories (I sell cell phone parts- what i mean by they
    have the same description is the LG vx6100 phone and the Samsung
    a610 are going to have the same description - "this antenna has a
    screw in base...." ect ...... so the only difference is going to be
    the picture and the title (which are separate fields from the
    category description).
    So I was wondering is if I can create a template titled
    "antennas" for ex. in Dreamweaver and set all my antenna pages to
    display that text. One possible solution is to make the text in the
    description an image- and in the description of every antenna page,
    I can tell it to insert that picture (antenna.gif for example).
    That way if I ever want to change the description of all the
    antennas, I don’t have to manually do all of them I can just
    modify that one image. Does anyone know if there is a way I can do
    this- but instead of doing it with an image, do it with text? If
    so, I can create a template for every item, and since 90% of the
    parts will have the same description, it will save me lots of time.
    Any advice would be appreciated.. PS here is a screen shot of the
    editor
    http://img.photobucket.com/albums/v229/mds33200/Image2-1.jpg

    Can I try to simplify your question?
    Are you asking if there's any way to create a fragment of
    content that gets
    automatically inserted into all pages on the site? If so,
    have you
    investigated the use of server-side includes?
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go
    - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs,
    Tutorials & Resources
    ==================
    "mds33200" <[email protected]> wrote in
    message
    news:[email protected]...
    > Hi, I am setting up an online store (here is the test
    page-
    >
    http://www.drcelly.com/6100manual
    ) and I am using a program to create it.
    > It
    > is pretty nice, its good for people who do not know much
    about php / asp,
    > in
    > fact you don?t even have to know html. It is not as good
    as the more
    > advanced
    > programs but it does work for me (its called shopping
    cart system 4.0).
    > The
    > program asks for a product title, then you push a button
    and it brings up
    > the
    > description box which allows you to type text in (it has
    formatting
    > options to
    > change font size, bold, different fonts, ect) and also
    has a "html view"
    > box so
    > you can see how the text is formatted. By default, when
    you enter text the
    > program inserts two tags, <P
    align=left>your_text</P> (them two tags).
    >
    > The items in the store have the same description, just
    under different
    > categories (I sell cell phone parts- what i mean by they
    have the same
    > description is the LG vx6100 phone and the Samsung a610
    are going to have
    > the
    > same description - "this antenna has a screw in
    base...." ect ...... so
    > the
    > only difference is going to be the picture and the title
    (which are
    > separate
    > fields from the category description).
    >
    > So I was wondering is if I can create a template titled
    "antennas" for ex.
    > in
    > Dreamweaver and set all my antenna pages to display that
    text. One
    > possible
    > solution is to make the text in the description an
    image- and in the
    > description of every antenna page, I can tell it to
    insert that picture
    > (antenna.gif for example). That way if I ever want to
    change the
    > description of
    > all the antennas, I don?t have to manually do all of
    them I can just
    > modify
    > that one image. Does anyone know if there is a way I can
    do this- but
    > instead
    > of doing it with an image, do it with text? If so, I can
    create a template
    > for
    > every item, and since 90% of the parts will have the
    same description, it
    > will
    > save me lots of time. Any advice would be appreciated..
    PS here is a
    > screen
    > shot of the editor
    >
    http://img.photobucket.com/albums/v229/mds33200/Image2-1.jpg
    >

  • Photo Template Question

    Hi! I used the photo template to create my iweb web site. In doing so, I placed my own pictures on top of the template photos in some cases. Then I hyperlinked my pictures to files. Click the picture and a file downloads. This is good, but when I access my web site and while my pictures are downloading, the template photos are displayed until my pictures cover them when downloads are done. Question - How can I remove the template photos? Please advise, and thanks.
    gingermae

    Is downloading a file hyperlinked to a photo your intended purpose? If so, then you might be better off not using the photo template. But I understand if you like the look of the photo template. If you want to continue using the template, then instead of using your photo to "cover" the template photo, go ahead and drag your photo over the template photo and hover until you see your cursor turn to a "+" sign. Then let go and your photo will replace the template photo. Since you cannot apply a hyperlink to a file download to the template, you will then need to insert a rectangle shape...make it the same size as the photo...and then lay it on top of the photo. Open up the Inspector and use the Hyperlink tab to attach the hyperlink to file to this shape. Then click over to the graphics tab and adjust the opacity of the rectangle shape to 1% to let your template photo show through. This should replicate the function that you currently have but replace the template photos with your own.

  • Sun Identity Compliance Manager Questions

    Hi Everyone,
    We are looking for a complete list of supported managed resources for the Sun Identity Compliance Manager (SICM) tool.
    Also we have the following specific questions:
    1.     Does SICM have connectors/adapters to Solaris 8/9/10 and Oracle EBS (as managed resources) to perform access certification of user accounts and associated entitlements/privileges/roles.
    For example: Can SICM be used to analyze/report on the status of current and newly provisioned Solaris unix-level accounts and associated RBAC roles (say) -or- Oracle EBS accounts and associated roles /responsibilities to identify if they have been certified or have any SOD conflicts?
    2.     Can SICM be implemented as a fully functional stand-alone product as opposed to it being integrated with Sun Identity Manager (SIM) ?
    3.     In a scenario where SIM and SICM are integrated, can SIM do a hand-off to SICM for SOD analysis and checking as part of it account provisioning workflows?
    Any insight and/or pointers will be greatly appreciated!
    Thanks in advance and please let me know if there is a more relevant forum to post this question.
    -TS

    I have resolved the problem, the problem is because of the idmmanager attribute. In onsite they are using some other idm 6.0 with some patch, so they are getting the idm manager attribute but in offshore we dont have any patch installed for getting the idm manager attribute. Do you have any idea about how to get the idm manager attribute in the idm 6.0 with some patch? Thanks for your help ya.

  • Working folder & template questions (Mac and Win)

    I'm using Captivate for Mac (both 5.5 and 6). In the recording preferences (Project Info) there is a field for "Working folder" for FMR in Captivate 5.5 or Video Demo in Captivate 6.
    For new blank projects, it appears that the Working folder is automatically generated to have a path name:
    /private/var/folders/.....
    Question #1: Where is this location on a Mac? (I can't find it.)
    Question #2: Is this location different from the "Adobe Captivate Cached Projects" folder in my Documents folder on a Mac?
    On a related topic, a client has provided me with a template that currently has this path for the Working folder:
    C:\Users\JaneSmith\AppData\Local\Temp\CP344026233798Session\ForFMR344026233908
    Obviously, this path is valid only on Jane Smith's Win PC and is useless for any other Captivate user, whether on Windows or Mac. In fact, when I modify certain default preferences for this template, I get an error message: "The specified working folder could not be created. Please enter a valid location to continue." So I have to change it to a local Mac path.
    Question #3: Which location do I use for the Working folder? Do I use the "/private/var/folders/" location (wherever that is). Do I create any old folder? Or do I use the "Adobe Captivate Cached Projects" folder?
    Question #4: I need to share this modified template with several Captivate users working on this project (could be using either Mac or Windows). If a template contains a working folder specific to my computer, must every user re-modify the template and re-set the working folder location for his/her specific computer?
    Question #5: If I'm not mistaken, temp/working folders for similar software are usually set at the application level, not the project/document level. Is there a good reason why that convention isn't followed in Captivate?

    organic_othman wrote:
    Hi,
    I want to get the default system folder on any OS .
    for windows it should be"My Documents" and for Mac it should be "Pictures"
    however OS folders names depend on OS current language (English, French, Spanish etc..)
    I vaguely remember reading somewhere that the English version of those folders will find the correct folders in the localised versions.
    Quick google gives me:
    http://developer.apple.com/documentation/MacOSX/Conceptual/BPFileSystem/Articles/DisplayNames.html

  • Template Questions

    I have a question about templates for my site to display my
    artwork.
    I would like to have a top level template with some text
    across the top of the screen - these would be years: 2006 2005
    2004...
    If the user clicks on one of these years, I would like a
    second line of text (according to the year) to appear: paintings,
    drawings, photographs... Different years will have different
    subjects. Each of the years would be created from a nested
    template.
    The user could then click on painting or drawing and a series
    of thumbnails would pop up.
    My problem: I would like to use templates so that I could add
    years later without having to add it in each page of the site - but
    I would also like the viewer to have some idea of which year and
    subject they are viewing - so that when they come to the site,
    click 2006, then paintings, they page will have 2006 and paintings
    slightly darker than the other years and subjects to remind them of
    where they are. Is this impossible with templates? It seems like if
    I have each year link to a separate page with a darkened year that
    I won't be able to use a top level template at all... Should I use
    frames instead?
    Here is what I am working with (I plan to reverse the
    locations of the subjects and years) - as you can see, there is no
    way to know, just by looking, what year and subject are chosen:
    http://www.carlosferguson.com/new%20site/Pages/Paintings/Paintings%202006%20Group%201.htm
    Thank you very kindly for any help!
    Carlos

    > Wouldn't I have to go through each
    > page individually and add that year to each?
    Not if the year display were either part of the template's
    non-editable
    region, or were part of a server-side include.
    > I can't make one of the years or subjects darker than
    the
    > others (as these areas have to be un-editable regions in
    order to take
    > advantage of the template's possibilities.
    Sure you can.
    It's easy to do with CSS or with javascript.
    With CSS you would have a little stylesheet embedded in the
    head of each
    page that allows you to set the down state for any given
    button (each button
    would have a unique id - for example -
    <a href="foo.html" id="button1">...<a
    href="bar.html" id="button2">
    and then your stylesheet would have this -
    a#button1 { styles }
    on one page, and on another this -
    a#button2 { styles }
    See how that works?
    With javascript, put this in script tags in the head of the
    document -
    function P7_downImage() {
    var g7="<imagename>"
    var g7url="<pathname>"
    if ((g7=MM_findObj(g7))!=null) {g7.src=g7url;}
    and this on the <body> tag
    onload="P7_downImage()"
    Then on each page you would need to make two edits:
    Set g7 to the *name* of the button (not the file name but the
    HTML name -
    e.g., "productsbutt" - without the brackets), and g7url to
    the pathname to
    the button (e.g.,
    "images/nav/button3.gif" - without the brackets), and bada
    bing, bada boom!
    There is an excellent tutorial here -
    http://www.projectseven.com/support/answers.asp?id=126
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.dreamweavermx-templates.com
    - Template Triage!
    http://www.projectseven.com/go
    - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs,
    Tutorials & Resources
    http://www.macromedia.com/support/search/
    - Macromedia (MM) Technotes
    ==================
    "jcferguson" <[email protected]> wrote in
    message
    news:[email protected]...
    > thanks for the reply:
    >
    > I am trying to creat a site with a top level that the
    user could click ( a
    > year for example ) that would then bring up a second
    level of
    > possibilities
    > ("subjects") for that year.
    >
    > Once the user has chosen a year, I would like that year
    to be darker in
    > color
    > than the other years on that top level.
    >
    > Once the user has then chosen a subject, I would like
    both the chosen year
    > and
    > the chosen subject to be darker in color than the other
    possibilities, so
    > that
    > the user had a sense of where they were in the site.
    >
    > I can do this with all individual pages, but what if I
    want to add a year
    > later (say..., next year, for example). Wouldn't I have
    to go through
    > each
    > page individually and add that year to each? If I try to
    do this with
    > templates though, I can't make one of the years or
    subjects darker than
    > the
    > others (as these areas have to be un-editable regions in
    order to take
    > advantage of the template's possibilities.
    >
    > I have a feeling this is a simple answer, but a
    difficult to phrase
    > question.
    >
    > Thanks,
    >
    > Carlos
    >

  • Ebay listing template questions (DW CC)

    Hi.
    I'm thinking of subscribing to DW CC, but just have a few questions re eBay templates.
    When developing an ebay template in DW, I will be hosting my pics on third-party sites (i.e. Photobucket). Is it possible to upload the pics to the site, grab the url, and then work with the image 'live' from within DW?
    I'd like to utilize CSS in the template; is this possible to add in an eBay template? Slightly related; is it possible to use Google Fonts in said template?
    Many thanks!
    Tony.

    When developing an ebay template in DW, I will be hosting my pics on third-party sites (i.e. Photobucket). Is it possible to upload the pics to the site, grab the url, and then work with the image 'live' from within DW?
    You can set DW to display external files, including images, CSS, and javascript. So, I believe the answer to your question is *yes*, although you cannot modify those external files in any way while viewing them in DW.
    As for using CSS in an eBay template, I'm not sure. But I believe Google fonts would work as well.

  • RME - Compliance Management - Deploy strangeness

    Hi All,
    Here is an interesting one. Got a selection of Compliance management jobs and am having trouble with the deploy phase. Basically I am looking for the following on a series of devices and then removing it.
    - [#radius-server host.*#]
    So when this runs, it matches what I expect (shown below)
    no radius-server host x.x.x.x auth-port 1812 acct-port 1813 key 7 XXXXXXXXXXXX
    However when I deploy this, the line above remains on the device?
    I have tried changing the compliance check to
    - radius-server host x.x.x.x auth-port 1812 acct-port 1813 key 7 XXXXXXXXXXXX
    To see if its a regex problem of some form and the job does exactly the same, i.e. it matches the line and tries to deploy however doesn't work?
    Any ideas?

    Hi Yidabear,
    Its not a pre-requisite problem as the pre-requisites are fillfilled and hence it deploys the rest of the config to the devices in question. For some reason it is just this one line that it has a problem with. Strangely enough, we had a similar issue with the same format of TACACS server line. It seems to happen when you have the "key 7 xxxxxxxxx" value at the end? Even though it finds it and tried to remove it it fails.

Maybe you are looking for

  • ITunes will not play/allow import of any audio files

    I have iTunes installed via Windows 7. Yesterday, iTunes stopped playing any audio files. I first noticed this problem after streaming music to my apple TV went bonkers. I tunes would play the first 3 seconds of a song and go onto the next one, even

  • The A12E1 error on installing Adobe CC

    Have been working on this all day. I have tried everyone's workarounds. I now give up. Adobe you have me beaten. I cannot use your flagship paid for subscription on my windows 8.1 computer. I do not want to try to fix it anymore, I feel I have done m

  • How to get applescript or automator to ask system to "detect displays"

    I want to know how to get automator or applescript to "detect displays" (which is found in Displays prefpane). Thanks.

  • Brother dcp115c printer prints at a very slow speed

    after the installation of snow leopard, my printer prints at a very slow speed. anyone got suggestions on how to improve? thanks alot the driver version is correct.

  • Waiting status - CD download

    Hi - Recently took up Apple Match but am having issues with iCloud status hanging on waiting for nearly 200 songs downloaded from CD collection.  Some songs from these CD's have gone into the library so it seems really weird that it would pick out ce