Routing Experts please help with below LAN routing issue with NAT

Hello Experts,
I have a weird situation and requirement.
The existing setup is -
We have email/ticketing server hosted in the LAN which is reachable on the publicly NAT'ed IP with respective port numbers of 89 & 443. We have LAN & servers on the same subnet. The internet is with public DHCP IP assigned by ISP (/29). We use linksys router GUI for NAT settings (attached).We are using the same public IP for the server NAT & user NAT.
We tried to refresh our network by separating the subnets for LAN users & servers. We used the Cisco 3845 router to create sub-interfaces in the LAN and configure respective subnets. Now both user subnet and server subnet are connecting to the Internet with same public IP (static NAT for servers & dynamic for users). We can connect to the server IP from the Internet and it resolves fine. However user LAN subnet cannot connect to the server if we try the URL. Users can access the Internet fine.
Please find attached short diagram and below configuration and please give your inputs to solve this.
Cisco 3845 router
access-list 1 permit 10.155.60.0 0.0.0.255
access-list 2 permit 10.155.61.0 0.0.0.255
access-list 3 permit 10.155.62.0 0.0.0.255
ip nat inside source list 1 int g0/0 overload
ip nat inside source list 2 int g0/0 overload
ip nat inside source list 3 int g0/0 overload
int g0/0
ip add 8.8.8.8 255.255.255.248
ip nat outside
no shut
int g0/1
description Trunk-to-Switch
no shut
int g0/1.60
description User vlan
ip add 10.155.60.1 255.255.255.0
encapsulation dot1q 60
ip nat inside
int g0/1.62
description Server vlan
ip add 10.155.62.1 255.255.255.0
encapsulation dot1q 62
ip nat inside
exit
aaa new-model
aaa authentication login default local
aaa authentication login vpn_xauth_ml_1 local
aaa authentication login sslvpn local
aaa authorization network vpn_group_ml_1 local
aaa session-id common
acl 120
max-users 10
exit
!access-list 120 remark ==[Cisco VPN Users]==
access-list 120 permit ip any host 192.168.0.10
access-list 120 permit ip any host 192.168.0.11
access-list 120 permit ip any host 192.168.0.12
access-list 120 permit ip any host 192.168.0.13
access-list 120 permit ip any host 192.168.0.14
access-list 120 permit ip any host 192.168.0.15
access-list 120 permit ip any host 192.168.0.16
access-list 120 permit ip any host 192.168.0.17
access-list 120 permit ip any host 192.168.0.18
access-list 120 permit ip any host 192.168.0.19
no access-list 100
access-list 100 remark [Deny NAT for VPN Clients]=-
access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.10
access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.11
access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.12
access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.13
access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.14
access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.15
access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.16
access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.17
access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.18
access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.19
access-list 100 remark
access-list 100 remark -=[Internet NAT Service]=-
access-list 100 permit ip 192.168.0.0 0.0.0.255 any
exit
ip nat inside source static tcp 10.155.62.55 21 8.8.8.8 21
ip nat inside source static tcp 10.155.62.55 88 8.8.8.8 88
ip nat inside source static udp 10.155.62.55 88 8.8.8.8 88
ip nat inside source static tcp 10.155.62.84 3389 8.8.8.8 3389
ip nat inside source static udp 10.155.62.84 3389 8.8.8.8 3389
ip nat inside source static tcp 10.155.62.98 80 8.8.8.8 80
ip nat inside source static udp 10.155.62.98 80 8.8.8.8 80
ip nat inside source static tcp 10.155.62.98 443 8.8.8.8 443
ip nat inside source static udp 10.155.62.98 443 8.8.8.8 443
ip nat inside source static tcp 10.155.62.98 25 8.8.8.8 25
ip nat inside source static udp 10.155.62.98 25 8.8.8.8 25
ip nat inside source static tcp 10.155.62.84 8080 8.8.8.8 89
ip nat inside source static udp 10.155.62.84 8080 8.8.8.8 89
ip nat inside source static tcp 10.155.62.84 9005 8.8.8.8 9005
ip nat inside source static udp 10.155.62.84 9005 8.8.8.8 9005
ip nat inside source static tcp 10.155.62.84 135 8.8.8.8 135
ip nat inside source static udp 10.155.62.84 135 8.8.8.8 135
ip nat inside source static tcp 10.155.62.84 139 8.8.8.8 139
ip nat inside source static udp 10.155.62.84 139 8.8.8.8 139
ip nat inside source static tcp 10.155.62.84 445 8.8.8.8 445
ip nat inside source static udp 10.155.62.84 445 8.8.8.8 445
ip nat inside source static tcp 10.155.62.84 90 8.8.8.8 465
ip nat inside source static udp 10.155.62.84 90 8.8.8.8 465
ip nat inside source static tcp 10.155.62.143 3381 8.8.8.8 3381
ip nat inside source static udp 10.155.62.143 3381 8.8.8.8 3381
ip nat inside source static tcp 10.155.62.46 8081 8.8.8.8 91
ip nat inside source static udp 10.155.62.46 8081 8.8.8.8 91
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:/cme-gui-7.1.0.1
file privilege 0
telephony-service
dn-webedit
time-webedit
transport input ssh
line con 0
line vty 0 15
login local
ntp server ntp.first2know.net
clock timezone gmt 0
clock summer-time BST recurring last Sun Mar 1:00 last Sun Oct 2:00
ntp update-calendar
ntp master
=========================================================================================================================================
Cisco 3750 Config;
vlan 60
name User
vlan 61
name Voice
vlan 62
name Server
exit
interface g1/0/1
description Trunk-to-Router
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast trunk
interface vlan 60
description User Vlan
ip add 10.155.60.2 255.255.255.0
interface vlan 61
description Voice Vlan
ip add 10.155.61.2 255.255.255.0
interface vlan 62
description Server Vlan
ip add 10.155.62.2 255.255.255.0
service dhcp
ip dhcp pool Users
network 10.155.60.0 255.255.255.0
default-router 10.155.60.1
dns server 4.2.2.2
ip dhcp pool Voice
network 10.155.61.0 255.255.255.0
dns server 4.2.2.2
exit
ip dhcp excluded-address 10.155.60.1 10.155.60.2 10.155.60.3
ip dhcp excluded-address 10.155.61.1 10.155.61.2
interface range g1/0/2 - 1/0/21
switchport mode access
switchport access vlan 60
switchport access vlan 61
exit
exit
interface range g1/0/22 - 1/0/26
switchport mode access
switchport access vlan 62
exit
Thanks,
Deepak

One more thing I should clarify the route I am putting into the 10.10.1.9 server is
route add 10.1.6.0 mask 255.255.255.0 10.10.1.250 which tells the server to bypass the ASA and go directly to the ISP router.(then i can successfully tracert everything).  The big question here is how to make the inside ASA connection 10.10.1.1 to force all traffic to 10.10.1.250.
Thanks in advance.

Similar Messages

  • SQL experts please help for a query

    I have following table1.
    What query can give the result as given below, SQL experts please help on this.
    TABLE1
    Event DATETIME
    in 2/JAN/2010
    out 2/JAN/2010
    in 13/JAN/2010
    out 13/JAN/2010
    in 5/JAN/2010
    out 5/JAN/2010
    RESULT REQUIRED FROM THE SQL QUERY
    COL1_IN COL2_OUT
    2/JAN/2010 2/JAN/2010
    13/JAN/2010 13/JAN/2010
    5/JAN/2010 5/JAN/2010

    I tried to help, but this puzzles me.
    Why is this not returning pre-selected set of rows, why it's doing some merge join cartezian ?
    SQL> select * from v$version;
    BANNER
    Oracle Database 10g Enterprise Edition Release 10.2.0.4.0 - Prod
    PL/SQL Release 10.2.0.4.0 - Production
    CORE    10.2.0.4.0      Production
    TNS for Linux: Version 10.2.0.4.0 - Production
    NLSRTL Version 10.2.0.4.0 - Production
    SQL> select * from table1;
    EVENT      DATETIME
    in         2/JAN/2010
    out        2/JAN/2010
    in         13/JAN/2010
    out        13/JAN/2010
    in         5/JAN/2010
    out        5/JAN/2010
    6 rows selected.
    SQL> explain plan for
      2  with a as
    (select datetime from table1 where event='in'),
    b as
    (select datetime from table1 where event='out')
    select  a.datetime COL1_IN ,b.datetime COL2_OUT from a,b ;
    Explained.
    SQL> set wrap off
    SQL> set linesize 200
    SQL> select * from table(dbms_xplan.display);
    PLAN_TABLE_OUTPUT
    Plan hash value: 185132177
    | Id  | Operation            | Name   | Rows  | Bytes | Cost (%CPU)| Time     |
    |   0 | SELECT STATEMENT     |        |     9 |   288 |     8   (0)| 00:00:01 |
    |   1 |  MERGE JOIN CARTESIAN|        |     9 |   288 |     8   (0)| 00:00:01 |
    |*  2 |   TABLE ACCESS FULL  | TABLE1 |     3 |    48 |     3   (0)| 00:00:01 |
    |   3 |   BUFFER SORT        |        |     3 |    48 |     5   (0)| 00:00:01 |
    |*  4 |    TABLE ACCESS FULL | TABLE1 |     3 |    48 |     2   (0)| 00:00:01 |
    PLAN_TABLE_OUTPUT
    Predicate Information (identified by operation id):
       2 - filter("EVENT"='in')
       4 - filter("EVENT"='out')
    Note
       - dynamic sampling used for this statement
    21 rows selected.
    SQL> with a as
    (select datetime from table1 where event='in'),
    b as
    (select datetime from table1 where event='out')
    select  a.datetime COL1_IN ,b.datetime COL2_OUT from a,b ;
    COL1_IN         COL2_OUT
    2/JAN/2010      2/JAN/2010
    2/JAN/2010      13/JAN/2010
    2/JAN/2010      5/JAN/2010
    13/JAN/2010     2/JAN/2010
    13/JAN/2010     13/JAN/2010
    13/JAN/2010     5/JAN/2010
    5/JAN/2010      2/JAN/2010
    5/JAN/2010      13/JAN/2010
    5/JAN/2010      5/JAN/2010
    9 rows selected.
    SQL>

  • HT201210 cont contact apple server error please help with ipad touch 4. im just fed up with apple please help me because why is it only apple with these kind of problems?

    cont contact apple server error please help with ipad touch 4. im just fed up with apple please help me because why is it only apple with these kind of problems?

    If you mean updae server
    Update Server
    Try:
    - Powering off and then back on your router.
    - iTunes for Windows: iTunes cannot contact the iPhone, iPad, or iPod software update server
    - Change the DNS to either Google's or Open DNS servers
    Public DNS — Google Developers
    OpenDNS IP Addresses
    - For one user uninstalling/reinstalling iTunes resolved the problem
    - Try on another computer/network
    - Wait if it is an Apple problem
    Otherwise what server are you talking about

  • Please, help with AS2 / CS3

    In this zip file, I replaced the images, with blank photos, with the image titles, to make it easier to see the problem.
    (download files) http://www.pbsjbuzz.tv/site_flash/site_flash.zip
    (view online) http://www.pbsjbuzz.tv/site_flash
    Thank you !
    Hello, actionscript experts,
    Please, help me, if you have the time. The company that I am doing some flash design work for, bought a template, from templatemonster.com. The template ID that they purchased, is 20643. I usually work more on the design/creative side, but I know a little of simple actionscript. Although, I can not figure out why this is not working, after some simple modifications. I believe that it is an issue with the actionscript, somewhere, in the "pages2/sub_menu2" part or somewhere, in the "pages2/gall_main2" part, in the .fla file. I am 99.99% finished with this site and I would greatly appreciate any of your help, in any way, possible. This site is currently online, for you to view, at your earliest convenience.
    http://www.pbsjbuzz.tv/site_flash
    NOTE: (Additional Information):
    Sorry, about so much info!
    This template originally came with 4 main menus (PORTFOLIO / ABOUT US / OUR NEWS / CONTACT US).
    The PORTFOLIO section has 3 submenu links (INTERIOR / LANDSCAPE / ANIMALS).
    I changed the 3 submenu links from, (INTERIOR / LANDSCAPE / ANIMALS), to (AVIATION / EDUCATION / FEDERAL).
    Those work fine.
    Now, I have added 4 additional submenu links. (LEISURE SERVICES / SUSTAINABLE DESIGN / TRANSIT / ARCHITECTURE ENGINEERING).
    So, I now have a total of 7 links, within the PORTFOLIO section, named (AVIATION / EDUCATION / FEDERAL / LEISURE SERVICES / SUSTAINABLE DESIGN / TRANSIT / ARCHITECTURE ENGINEERING).
    My first 3 links work perfect, but the other (4-7) links are not working, correctly.
    They seem to link to the correct category, but do not load correct image, until you click on a thumbnail, then the big image loads, as it is supposed to do, but the thumbnails still have the wrong images loaded.
    I have checked every word for word of the actionscript, but I still can not figure this out.
    I believe that this is a simple solution, surely consisting of only 1 letter, word or sentence of code being wrong, somewhere, in the actionscript, within the flash (fla) file. I have the files, available to download, if anyone willing to help me needs them.
    Thank you, for all of your help.
    <!--
    My friend looked over the files and sent me this:
    _parent["item"+_root.main_gall_num].gotoAndPlay("s2");
    _root.main_gall_num = num;
    _parent.gall.play();
    Where are those "item1", "item2", defined?
    The functionality of the submenu is fine, but it seems the elements are missing. I tried changing a different "num", and it loaded that
    so i guess you are missing the element on the parent symbol.
    -->
    In the main .fla file, this actionscript, is on the first frame:
    Stage.align = "MC";
    Stage.scaleMode = "noScale";
    url = "tfile";
    _root.cacheKiller="true";
    import gs.dataTransfer.XMLParser;
    function onFinish(success_boolean, results_obj, xml) { //This fhunction gets called as soon as the XML loads and gets parsed.
    if (success_boolean) {
    //trace (1);
    play();
    stop();
    var parsed_obj = {}; //We'll use this to hold the parsed xml object (once the XML loads and gets parsed successfully).
    var unCash= new Date().getTime();
    if (_root.cacheKiller=="true") {
    fileToLoad=url+"_main.xml?cacheKiller="+unCash;
    fileToLoad=url+"_main.xml";
    else {
    fileToLoad=url+"_main.xml";
    XMLParser.load(fileToLoad, onFinish, parsed_obj);
    _root.emp.useHandCursor = 0;
    ///forplayer
    _root.mus = 1;
    _root.n = 1;
    _root.num = 1;
    In the main .fla file, this actionscript, is on the second frame:
    import gs.dataTransfer.XMLParser;
    function onFinish(success_boolean, gallery_obj, xml) { //This fhunction gets called as soon as the XML loads and gets parsed.
    if (success_boolean) {
    play();
    //system settings
    // frame number where readMore movieClip is situated   
    pagesReadMoreFrame=5;
    // frame number of the first content page
    firstPageFrame=1;
    //system settings
    #include "gs/dataTransfer/xmlFunctions.as"
    //_root.link=_root.getMenuSystemOrder(0);
    In the main .fla file, this actionscript, is on the third frame:
    import mx.transitions.Tween;
    import mx.transitions.easing.*;
    function pic_movs(my_x) {
    var name1:MovieClip = _root.pages.gall.gall.thumbs;
    myTween = new Tween(name1, "_x", Strong.easeInOut, name1._x, my_x, 25, false);
    When the "PORTFOLIO" page loads, this actionscript, is on the first frame:
    _root.main_gall_num=1;
    _root.gall_num=1;
    item1.gotoAndStop(15);
    Each "sub_menu" link (AVIATION / EDUCATION / FEDERAL / LEISURE SERVICES / SUSTAINABLE DESIGN / TRANSIT / ARCHITECTURE ENGINEERING), has this actionscript, on each link, the only difference is the num = 1 (AVIATION), has num = 2 (EDUCATION), num = 3 (FEDERAL), etc, etc, through num = 7, for (ARCHITECTURE ENGINEERING):
    onClipEvent (load) {
    num = 1;
    this.title1.gotoAndStop(num);
    this.title2.gotoAndStop(num);
    on (rollOver) {
    if (_root.main_gall_num<>num) {
    this.gotoAndPlay("s1");
    on (releaseOutside, rollOut) {
    if (_root.main_gall_num<>num) {
    this.gotoAndPlay(_totalframes-_currentframe);
    on (release) {
    if (_root.main_gall_num<>num and _root.gall_animation == 1) {
    _root.gall_animation = 0;
    _parent["item"+_root.main_gall_num].gotoAndPlay("s2");
    _root.main_gall_num = num;
    _parent.gall.play();
    In the section where the photos load, each frame has a different category of photos that loads on that frame.
    The actionscript, on frame 1, is:
    _root.gall_num=1;
    Then, frame 2 has:
    _root.gall_num=2;
    frame 3 has:
    _root.gall_num=3;
    frame 4 has:
    _root.gall_num=4;
    frame 5 has:
    _root.gall_num=5;
    frame 6 has:
    _root.gall_num=6;
    frame 7 has:
    _root.gall_num=7;
    I added all of the extra images, to the xml file.
    The original xml file came with only 3 categories, of images (12 small and 12 big, in each category).

    did u try something like that :
    for (var iii:uint=1; iii<5; iii++) {
    root["item"+iii].addEventListener(Event.ENTER_FRAME,
    mover1);
    root["item"+iii].addEventListener(MouseEvent.ROLL_OUT,
    itemOut1);
    root["item"+iii].addEventListener(MouseEvent.ROLL_OVER,
    itemOver1);
    root["item"+iii].buttonMode=true;
    }

  • Please help with Posting Keys For Fast Entry (t.code OBXJ)

    Dear experts,
    Please help me to be more familiar with configurtation of Enjoy Transactions (t.code OBXJ). I want to configure fast entry transaction and change standard assignement of posting key. But there are no editing options in this transaction, just three transaction keys are predefined and posting keys are assigned to them (those are changable). But where to see what those transaction keys mean? And what could be your proposals, how to configure this IMG step?
    Thanks!

    Hi,
    t.code OBXJ is for automatccly postings, normal you never change the standard posting keys.
    In the block line items you can select colums you need and place the one's you need to the begin of the screen and in the right top corner of posting line items you can click an save this as (default) variant.
    When you want to use an other posting keys you use the option complex posting (F6)
    Paul

  • BDC - table control - experts please help

    Hi experts,
    Please help. I am in need of your help.
    I am working with BDC and I have a table control in one of the screen. Table control has a check box in the first column. While recording how I entered the data is : I select the check box in a row, enter two values in next two columns of that row and then hit enter then the other columns in that row turn from grey to white (initially these columns are greyed out).
    NOw in BDC when I run my session in foreground, I am able to check(select) the check box and enter the values in next two columns and then I have a Enter OKCODE. But when I hit enter it is not able to recognize the row and its unable to turn the greyed out columns in that particular row to white.
    Is there a way to specify in my program that I am hitting enter in one particular row.
    Please help. Let me know if something is not clear. Very urgent . Pleasee respond. Thanks

    Hi Rich,
    Thanks for the replies. I will try that. I got one more doubt. While manually creating the recipes using C201, there is a screen Recipe header. When I record this transaction, I see a different screen for the Recipe header. Fro example the screen numbers are like 4210(manual) and 4211(recording).
    But my problem is there are two fields which are missing in the screen which I am getting while recording C201. These two fields are present on the screen for manual creation. I need to enter those two fields while I record. But how can I do this.
    Please help.

  • Please help with slideshow problems!

    Am using Photoshop Elements 8 and trying to make a slideshow. Have tried 4 times now and keep ending up with same problem, cannot reopen project to continue edititing.  Won't show up in orginizer and when I find on harddrive and try to open get message " wmv file cannot be opened".  How can I save a
    slideshow inprogress and be able to reopen and continue to edit and make slideshow?  I want to thank anyone who can help me with this in advance as I
    have gotten so frustrated that I want to just scream.
    Thanks

    Thanks for the help, thought I had done so but maybe not.  Anyway will have another go at it, now may I ask another
    question?  I am trying to add audio to slideshow.  I have some music I purchased thru amazon as mp3 files but I get
    message no codec and when I try to add wmv I get same message.  What type of file do I need and how can I add
    multiple songs to one slideshow.   I have one little wmv file that will go in, but it just replicates itself multiple times until
    it fills slide show. 
    Thanks again, sorry to be a bother, but this thing is driving this old man crazy.
    Date: Sun, 26 Dec 2010 20:34:32 -0700
    From: [email protected]
    To: [email protected]
    Subject: Please help with slideshow problems!
    You need to save the slideshow project in order to be able to go back later and make changes or additions to an existing slideshow . The wmv file is a final output format.
    Now you are most probably using only the Output command: that is what makes the wmv file.
    You should also do the Save Project command. (and I make it a practice to do the Save Project command before I do the Output command).
    If you look at the Elements Organizer 8 Help, there is a topic on "Create a slide show".
    -- Very close to the beginning of that topic is a screen shot of the Sldie Show Editor screen,
    -- The bar below the usual menu bar is labeled with a "B" and called the Shortcuts bar.
    -- The 1st entry on that Shortcuts bar is "Save Project"
    It is the Save Project command that saves the information about which photos, audio, etc you placed in that specific slide show so that you can come back again to do subsequent editing.  Save each Project with a unique name.
    After completing the Save Project command, you shoud see an "icon" in the Organizer for that slide show.
    Note:  you must also keep the photo files and audio files which you have used in this slide show: you can't delete them because the project file does NOT contain a copy of the photos, it only has the identification and folder location of the photo and audio files.
    >

  • HT5824 I switched over from an iPhone to a Samsung Galaxy S3 & I haven't been able to receive any text messages from iPhones. Please help with turning my iMessage completely off..

    I switched over from an iPhone to a Samsung Galaxy S3 & I haven't been able to receive any text messages from iPhones. I have no problem sending the text messages but I'm not receivng any from iPhones at all. It has been about a week now that I'm having this problem. I've already tried fixing it myself and I also went into the sprint store, they tried everything as well. My last option was to contact Apple directly. Please help with turning my iMessage completely off so that I can receive my texts.

    If you registered your iPhone with Apple using a support profile, try going to https://supportprofile.apple.com/MySupportProfile.do and unregistering it.  Also, try changing the password associated with the Apple ID that you were using for iMessage.

  • How can I sync my iPhone on a different computer without erasing my applications? My iPhone was earlier synced with a PC which I don't use anymore. Please help with proper steps, if any.

    How can I sync my iPhone on a different computer without erasing my applications? My iPhone was earlier synced with a PC which I don't use anymore.
    On the new computer, I am getting a message that my all purchases would be deleted if I sync it with new iTunes library.
    Please help with proper steps, if any.

    Also see... these 2 Links...
    Recovering your iTunes library from your iPod or iOS device
    https://discussions.apple.com/docs/DOC-3991
    Syncing to a New Computer...
    https://discussions.apple.com/docs/DOC-3141

  • Please help with "You can't open the application NovamediaDiskSupressor because PowerPC applications are no longer supported." I have seen other responses on this but am not a techie and would not know how to start with that solution.

    Please help with the message I am receving on startup ""You can't open the application NovamediaDiskSupressor because PowerPC applications are no longer supported."
    I have read some of the replies in the Apple Support Communities, but as I am no techie, I would have no idea how I would implement that solution.
    Please help with what I need to type, how, where, etc.
    Many thanks
    AppleSueIn HunterCreek

    I am afraid there is no solution.
    PowerPC refers to the processing chip used by Apple before they transferred to Intel chips. They are very different, and applications written only for PPC Macs cannot work on a Mac running Lion.
    You could contact the developers to see if they have an updated version in the pipeline.

  • Hi, please help with the installation of Lightroom 4, I bought a new Mac (Apple) and I want to install a software that I have on the album cd. My new computer does not have the drives. Can I download software from Adobe? Is my license number just to be ab

    Hi, please help with the installation of Lightroom 4, I bought a new Mac (Apple) and I want to install a software that I have on the album cd. My new computer does not have the drives. Can I download software from Adobe? Is my license number just to be able to download the srtony adobe.

    Adobe - Lightroom : For Macintosh
    Hal

  • [ETL]Could you please help with a problem accessing UML stereotype attributes ?

    Hi all,
    Could you please help with a problem accessing UML stereotype attributes and their values ?
    Here is the description :
    -I created a UML model with Papyrus tool and I applied MARTE profile to this UML model.
    -Then, I applied <<PaStep>> stereotype to an AcceptEventAction ( which is one of the element that I created in this model ), and set the extOpDemand property of the stereotype to 2.7 with Papyrus.
    -Now In the ETL file, I can find the stereotype property of extOpDemand as follows :
    s.attribute.selectOne(a|a.name="extOpDemand") , where s is a variable of type Stereotype.
    -However I can't access the value 2.7 of the extOpDemand attribute of the <<PaStep>> Stereotype. How do I do that ?
    Please help
    Thank you

    Hi Dimitris,
    Thank you , a minimal example is provided now.
    Version of the Epsilon that I am using is : ( Epsilon Core 1.2.0.201408251031 org.eclipse.epsilon.core.feature.feature.group Eclipse.org)
    Instructions for reproducing the problem :
    1-Run the uml2etl.etl transformation with the supplied launch configuration.
    2-Open lqn.model.
    There are two folders inside MinimalExample folder, the one which is called MinimalExample has 4 files, model.uml , lqn.model, uml2lqn.etl and MinimalExampleTransformation.launch.
    The other folder which is LQN has four files. (.project),LQN.emf,LQN.ecore and untitled.model which is an example model conforming to the LQN metamodel to see how the model looks like.
    Thank you
    Mana

  • Want a complete migration guide to upgrade 11.1.0.7 to 11.2.0.3 database using DBUA..We are implementing R12.1.3 version and then have to migrate the default 11gR1 database to 11.2.0.3 version. Please help with some step by step docs

    Want a complete migration guide to upgrade 11.1.0.7 to 11.2.0.3 database using DBUA..We are implementing R12.1.3 version and then have to migrate the default 11gR1 database to 11.2.0.3 version. Please help with some step by step docs

    Upgrade to 11.2.0.3 -- Interoperability Notes Oracle EBS R12 with Oracle Database 11gR2 (11.2.0.3) (Doc ID 1585578.1)
    Upgrade to 11.2.0.4 (latest 11gR2 patchset certified with R12) -- Interoperability Notes EBS 12.0 and 12.1 with Database 11gR2 (Doc ID 1058763.1)
    Thanks,
    Hussein

  • Please help with E50 ...

    Hello all
    I have a problem with Nokia E50 phone i can not install any programs or themes on phone !!
    When I try to install any programs or themes show this error
    ( Certificate may not yet be valid or Phones data settings may be incorrect )
    Tried to update my phone found i have last update !!
    and Tried to rest factor setting nothing happend the same problem and same error ... please i need help
    Anyone who faced this problem before please help me .

    Hi
    Facing following ISSUES with brand new e50... someone plz help me out
    Firmware
    v06.41.3.0
    24-10-2006
    RM-170
    Nokia E50
    1. Camera makes noise even in silent mode
    2. "#" does not toggle between profiles
    3. FONT TOOO DAMN SMALL, font in black so cannot use any dark themes(unlike v06.27.xx where font is white)
    4. can not update firm ware... no error messages just a X
    Please help

  • Welcome. At the outset, I'm sorry for my English :) Please help with configuration Photoshop CS6 appearance. How to disable the background of the program so you can see the desktop. (same menus and tools) Chiałbym to be the same effect as CS5.

    Welcome.
    At the outset, I'm sorry for my English
    Please help with configuration Photoshop CS6 appearance.
    How to disable the background of the program so you can see the desktop. (same menus and tools)
    i wantto be the same effect as CS5.

    Please try turning off
    Window > Application Frame

Maybe you are looking for

  • Zen Micro isn't working on 2 computers out of th

    Hi everybody. Once I updated my zen micro player's firmware, it doesn't work on 2 computers out of 3. There doesn't seem to be any sort of conflict with the device. The Zen Micro works on my laptop that runs a windows xp HOME edition. This seems to b

  • ITunes 7 - "Cannot Update" Message

    I updated to iTunes 7 and everything seems to be okay. However, the message: "The iPod cannot be updated. The required file is in use." repeatedly pops up with the playing of almost every song. It's nothing major but an annoyance. Any quick remedies?

  • Album Artwork Mis-match

    I recently connected to iTunes and the latest software 1.3 was downloaded to my ipod but when songs are now playing, using the shuffle option, the majority of the album artwork does not match the song being played. I never experienced this problem be

  • Backing up pictures on my iPhotos

    Hi! I have a question two questions that I'm hoping you'll be able to help me with. *My problem:* I have over 7,000 photos on my iPhotos and it's making my computer move very slow, so I need to take the majority off and just put it on my external har

  • Import all but raw files (NEF)..?

    Hi all - New to iPhoto (and iP. only) I wonder if there's a way to batch import folders from 'Pictures' which contain jpeg and NEF (raw) files, without including these NEF files in the import. I wish to have just jpeg and tiff files in the iPhoto lib