Satellite Pro A200: What keyboard is compatible?

Hi
I have a notebook Toshiba Satellite pro a 200 and I need to change keyboard.
The problem is to find the keyboard exactly for this model.
Could anyone tell me does any keyboard for another Toshiba suit to my notebook?
For example I found a keyboard for Toshiba satellite A200 and it looks very similar (the biggest difference is color) but I am not sure that would work.
Thanks for any help and sorry for my English;)

Thx. You had right:). But i have a problem again:(. To be honest i bought this keyboard cause few months ago i spiled a cola on my toshiba: (Lucky i lost only keyboard (i thougt so).
Every single buttom i pushed started always an internet explorer (when internet explorer was open pushing any buttom caused a site refresh). I could't use any web explorer. But with other keyboard( usb) was everything fine like nothing bad happen.
But now i changed keyboard (new) and i have the same problem. If You have any idea please help:> THx

Similar Messages

  • What internal HD can I use on my Satellite Pro A200 PSAE1E-01700EN5

    I need to replace my laptop's broken internal HD. I was wondering, what internal HD can I get for Satellite Pro A200 PSAE1E-01700EN5?
    The only one available for me to order for cheap is 250Gb large, but will my laptop support it? I had 80Gb previously.

    I don't understand why you think your notebook is old generation. Between your A200 and my A300 is not much difference.
    Both use the same HDD. My Satellite A300 has maybe other hardware platform and thats all.
    I am 100% sure you can use 250 GB HDD in your Satellite A200.

  • Satellite Pro A200 - Fn keys does not work with Windows Vista

    Hello,
    I own a Satellite Pro A200-PSAE7E and a retail license for Windows Vista Ultimate 32bit (with SP1) installed on it.
    Before installing Vista, I upgraded the BIOS to the most recent version available on the Toshiba site ([http://it.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/vista_drivers.jsp?service=IT]).
    BIOS version is now 2.20-WIN32 contained in this file: [http://support.toshiba-tro.de/tedd-files2/0/bios-20080404121735.zip]
    After the successful installation of the operating system, I installed the "Value Added Package" ([http://support1.toshiba-tro.de/tedd-files2/0/vap-20080109135106.zip]) which contains the "Flash Cards Utility". In my understanding, the installation of the "Value Added Package" should enable the Fn keys usage.
    This doesn't seem to be true or not completely true.
    Here is what happens.
    - Before the installation of the "Value Added Package" all the Fn keys didn't work.
    - After the installation of the "Value Added Package", if the TCrdMain.exe process is running, all the Fn keys don't work.
    - If I remove the TCrdMain.exe from the startup and I reboot the PC, only some Fn keys work (Fn+ESC, Fn+F1).
    There is no way (or I didn't find a way) to make all the Fn keys working.
    Does anybody know how to solve this problem?
    Thanx in advance,
    mme000

    I do not know for sure but it can be because of SP1. I have installed Vista Ultimate on A200 and all listed stuff (drivers, tools and utilities) from Toshiba support page.
    Does your installations Vista DVD contains SP1 or you have installed it on your own? If you install Vista Ultimate (without SP1) and all stuff from Toshiba support site following Installations Instructions order.

  • Satellite Pro A200 - Can't install Windows 7 due missing CD/DVD driver

    Hello, I have a Satellite Pro A200, PSAE4E-046018N5 and I'm trying to install Windows 7 but I can't pass from step one because it doesn't found a driver:
    A message box saying: A required CD/DVD drive devise driver is missing. If you have a driver floppy disk, CD, DVD or USB flash drive, please insert it now.
    -What to do?
    CD-ROM is a HL-DT-ST DVDRAM GSA-T20N ATA, the actual driver have version 6.0.6002.18005 (date:2006-06-21)
    Best regards
    /peter

    Hi Peter,
    Do you try an upgrade from Vista to Windows 7 at the moment? If yes please try a new and clean installation of Windows 7. Does this work?
    Another question: Is your CD/DVD drive working properly or is it listed with yellow exclamation mark in device manager?
    In your case I would try to remove the drive from device manager and restart the notebook. After this the drive will be recognized automatically.

  • "Common module" missing for XP on Satellite Pro A200

    Hello everyone,
    I received my Satellite Pro A200 (PSAE7) laptop with a Vista OS.
    I have made a fresh & clean XP installation on it using the Toshiba's installation instructions document.
    Everything is working fine except my Fn+F6 Fn+F7 Fn+F8 hotkeys for Wireless and screen brightness.
    I have made a few search over the internet and I found that page :
    - http://support.toshiba-tro.de/kb0/TSB7401VB0003R01.htm
    Looks like that I need to setup "common module" installer in order to make work those hotkeys.
    But the problem is that the "common module" is not available on the driver page for XP ....
    If I change the OS type to Vista there is "Value Added Package" available but it's not compatible on XP ...
    I tried to download and setup a "common module" for Sat Pro A120 model but i got an "TVALZ" error during the installation ....
    Did Toshiba support forget to put online a "common module" installer for XP for Sat Pro A200 ??
    How can I make work my Fn+F6 Fn+F7 Fn+F8 hotkeys ?
    Any help will be really appreciated !
    Thanks,
    Can

    Hello darkmatterman,
    First of all thanks for you reply and for your tips about the Bios version (Vista vs XP).
    The first day I received my laptop on Vista OS, I already made a Bios update "the Vista compatible one". So my Bios is v1.70 actually.
    I will try monday morning to update the latest XP compatible Bios version which is v5.20...
    Do you know if it's possible to apply the latest XP bios upgrade on a bios which was already been upgraded with a Vista compatible version ?
    And if the XP comptabile Bios upgrade works, do you think that I will need to setup my fresh XP again (with all Toshiba drivers & utils setup order...) ?
    Regards,
    Can

  • Re: Satellite Pro A200 - Won't boot with 4GB RAM

    Hi,
    I've installed 2 x 2GB, but it seems it doesn't work. The funny thing is that when running just one memory strip (so 2GB) it works, when running both it doesn't work and it freezes. These are the Samsung 2GB 2Rx8 PC2 - 6400s - 666 - 12 - E3
    Ive' installed the latest BIOS update (64bit v2.60) for the Satellite Pro A200 and I am running Windows 7 64bit

    Hi caribman
    What Satellite Pro A200 you have exactly?
    I ask this because some A200 models were equipped with Intel 943GML chipset and these models support 2GB only!!!

  • XP via RIS installation on 32 Satellite Pro A200 laptops

    Hi,
    Can anyone help? I'm trying to install 32 laptops (Satellite Pro A200) via Windows 2003 Server Remote Installation Services. I've got past the problems with network cards and now have these working by adding the drivers into a $OEM$, $1, Drivers, Nic folder and thought that it might be simple to use the same solution to install the drivers for the SATA controller. How wrong could I be! I'm now pulling my hair out. The machines have the drivers installed in the same way ($OEM$ etc) in a directory marked sata. I have used the drivers from Intel's site - extracted to floppy disk and copied from there. Every time I try to re-image I get the same error "Windows did not detect any hard disk drives" and it's driving me crazy! I have edited risstnrd.sif, textsetup.oem etc etc to no avail.
    I found a link on Toshiba's German site for downloading drivers in this situation but the link is pretty slow I've tried to download those drivers now from three separate locations (3 different ADSL accounts) and each one starts off at about 36k per sec then dwindles down to bytes per second and then fails. (It's only a 21Mb file!)
    Has anyone managed to deploy these laptops via RIS? If so can you please let me know how you did it and what drivers you used?
    Many thanks,

    Hello Mark
    In my opinion RIS installation is pretty complicated theme and I am really skeptic someone will be able to help you. If you have some time try to use advanced search and check the results for RIS as searched term.
    Other way you can create your own recovery DVD and use it for OS installation. For recovery procedure you need about 20 minutes.

  • Satellite Pro A200 PSAE4E - WLan speed regularly drops out

    Hi
    Does anyone know what causes my laptop to lose wifi on a regular basis? It is a Satellite Pro A200 PSAE4E running on XP. I purchased the laptop new back in February and it came with Vista loaded but the wifi kept dropping out and was advise to swap to XP as it was more stable.
    When the wifi drops, the Wirless Connection Icon disappears completely from the sys tray as though it never existed although the wifi light just under the front edge remains on. Looking in the network connection in the control panel the wifi is not listed.
    I have to shut down the laptop and reboot so that I can carry on working online.
    I've downloaded the latest driver for the Atheros AR5007EG and I rang Toshiba support.
    Anyone got any ideas - I'm disappointed with the performance of the WLan.

    Ive got the same model, and had the same issue with the Wireless Card today (otherwise its been fine for 4 months). I was confused by the card not appearing in the device manager - like it was totally wiped from the system. I rebooted a few times and it did still not appear.
    Left the laptop and did something else for a while, and on rebooting the card reappeared and the Wireless connection was remade.
    I also have the same question: What causes all trace of a device to disappear - rather than the card to be shown but with an exclaimation mark showing there was some sort of conflict which might help us to sort the cause of the problem.
    Have you had any help from anywhere else?

  • Satellite Pro A200 (PSAE4): DVD drive permanently blinking

    Hello,
    I have been using a Satellite Pro A200 (PSAE4) laptop for some time now without any major issues.
    My dvd drive (tsst crop TS-L632H) is no longer working for a few days now... More precisely, its LED is permanently orange blinking. Drivers are up to date. The eject button doesn't work either. No disc is inserted. The drive seems fine in the Windows device manager...
    If opened manually and if a disc is inserted in the drive, I can't see any data. Can't boot on the disc either.
    I'm running under Vista 32bit SP1 with the latest bios available on the toshiba website (2.40).
    Since I need to fix the frequently reported "black screen" issue before login prompt, using the windows installation disc
    Any help would be really appreciated.
    Thanks !

    Hi
    According to you page you are not able to boot from any CD or DVD, not even from the Toshiba Recovery CD.
    Am I right?
    To be honest, Ive no idea why such issue happened but in my opinion its related to the hardware malfunction and only the replacement could helps
    I dont know how old you notebook is but maybe the warranty is valid and you could replace it for free
    What do you think?

  • Satellite Pro A200 - Supervisor Password Utility Setup fails

    Hello,
    I own a Satellite Pro A200-PSAE7E and a retail license for Windows Vista Ultimate 32bit (with SP1) installed on it.
    Before installing Vista, I upgraded the BIOS to the most recent version available on the Toshiba site (http://it.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/vista_drivers.jsp?service=IT).
    BIOS version is now 2.20-WIN32
    After the successful installation of the operating system, I started installing the various drivers and utilities downloading them from the Toshiba site.
    When I try to install the "Supervisor Password Utility" the setup fails showing a message box which says "The serial number is invalid".
    Same problem with another setup: "Flash Cards Support Utility"
    Does anybody know how to solve this problem and which serial number is invalid?
    Thanx in advance,
    mme000

    Hi,
    You are having the same trouble as other people on these forums.
    If you want to fix it yourself, you would need to look at the disk image on the disk that came with your toshiba, figure out which version of the application was included on that, you might be able to find that version on the website for a different model and different country (for instance, on the canadian website, for a totally different computer than my UK computer, i found a version of the flashcards support utility that works with mine.) But i don't think its possible to see what's on the restore disk without instaling it, i.e. wiping everything off your harddrive in the process.
    It really is extremely disappointing and frustrating. If anyone knows a way to communicate directly with toshiba about this problem without having to pay some sort of support fee, I would be very interested to hear about it. It seems noone from toshiba actually reads anything from these forum. It seems like a real wasted resource to me....
    Message was edited by: ADMIN

  • Satellite Pro A200 - question about BIOS update

    I have a Satellite Pro A200 (PSAE7E) with Windows Vista and XP that were installed recently.
    In Toshiba's driver page (BIOS update) says:
    "This Bios is only compatible for Notebooks with Windows Vista!!!!"
    1) Should I update my BIOS(1.4) or is it going to be a problem for my XP windows?
    2) Has anyone try it?
    3) Is there documentation about the BIOS updates (bug fixes, etc)?

    Hi madmak
    I think the description should be clear if the BIOS description says that the BIOS is only compatible for notebooks with Windows Vista then you cannot use it with Windows XP.
    I think nobody should check if an Vista BIOS would be run on the XP notebook because mostly a wrong BIOS can damage the motherboards ROM on in your case some notebook features will not run correctly.
    I didnt find also any reports about any fixed BIOS bugs it seems something like that was not published on Toshiba European site.
    best regads and happy new year ;)

  • Satellite Pro A200 - Hard Drive has lost half it's memory

    I have a toshiba Satellite Pro A200 running Vista. Vista came preloaded and I don't have any discs for it. I have had it since new (Sept 2007). The hard drive is split into drives. Recently my C drive has competely filled up and I now have no space left (55gigs gone) I store no data in this drive. All my media (music, photos, other files) is in my E drive. I have to run C Cleaner each time I boot up in order to have enough space to operate the computer. I also have to delete all but the most recent restore point in order to function.
    I am at my wits end and think I must have a virus or something. Is there a way to restore the computer to 'new'? I have all my files backed up on an external hard drive so I don't mind starting from scratch. Bearing in mind I have no install discs as Vista came pre-loaded.
    Can anyone help????? please!

    If you don't have any disc and if you didn't get any disc with your notebook that means your notebook was delivered with HDD recovery image and this image is saved on second HDD partition in folder called HDDRecovery.
    Recovery disc can be created using preinstalled Toshiba recovery disc creator. I don't know if you still have all this.
    The whole story with HDD is somehow strange to me. If your notebook has two partitions and partition C is full I am asking myself what is with second partition. It must be pretty empty.
    What is capacity of second HDD partition?
    What is free space on this second partition?
    You wrote about E drive. What is E drive?
    You must understand that nobody of us know what are you doing exactly, what programs are installed on your notebook. You wrote about no saving data on partition C. Maybe you are wrong about it. Maybe you download many torrents and they are saved somewhere on HDD. who knows?
    Do you have some friends with good PC knowledge? Try to find someone who can take a look onto preinstalled system and check what is going wrong there.

  • Satellite Pro A200 doesn't charge if running

    Hello
    I have a new Toshiba Satellite Pro A200 running Vista. I have a problem with the mains adapter and charging.
    It will boot up and operate fine, and when switched off will charge the battery on mains fine. But when switched on, the machine automatically runs off battery, not mains, and does not charge.
    This means that the battery runs down and eventually has to be charged again whilst off.
    When the mains adapter is removed and reinserted, it initially will charge for maybe 30 seconds, then stops charging again and continues to run off battery.
    At the same time, the blue indication light on the front of the machine lights up to indicate that the AC is connected and detected, and on the battery indicater on windows in states 'ac connected, battery not charging' - in other words it the ac works and is detected but the machine isnt using it to run power or charge unless switched off..
    Can anyone offer a solution?
    thanks

    Thats very strange and I presume this issue could be related to the hardware problem.
    Either its a faulty battery or there is something wrong with the power supply electronic on the motherboard.
    In my opinion there is only one way to find out whats wrong some diagnostic test are necessary.
    Such test can be performed only by an ASP technician.
    Therefore its really advisable to contact an ASP in your country for some checks.
    This is a new notebook and the warranty should cover everything!

  • Satellite Pro A200-16N: Can I use Recovery CD after upgrade to Vista

    Hii!
    Im thinking of upgrading to windows vista on my Satellite Pro A200-16N, and i've ran the windows vista upgrade checker from the microsoft website and it says my system will support windows vista so im ok on that.
    The problem is, if my laptop were to break or something like that at some point, will my recovery CD's that was supplied from toshiba still work on the laptop with windows vista?
    Will they return the laptop to windows xp or since my laptop has a different operating system will they not work?
    Also...
    Whats the deal with BIOS?:S
    I dont understand!
    If i were to upgrade to windows vista should i update my BIOS before or after upgrading to vista?
    As i have to download the new drivers before upgrading yes?
    Thanks!

    Of course the Recovery CD will work.
    The Recovery CD will set always the notebook back to the factory settings. This means that the whole HDD will be formatted and the Toshiba image will be installed.
    > Whats the deal with BIOS? I dont understand!
    > If i were to upgrade to windows vista should i update my BIOS before or after upgrading to vista?
    In my knowledge this notebook was already delivered with Vista therefore you dont need to update the BIOS if you want to install Vista again.
    Some A200 Satellite series needs a BIOS update if you want to use the XP.
    In such case its advisable to update the BIOS to XP version firstly and then to install X OS.
    Best regards

  • Satellite Pro A200 - Wifi not responding after loading of Win XP

    Hi there, i`m new here and I apologies if this has been covered,i have searched the forum but came up with nothing.
    I have a:
    Satellite pro a200
    Windows XP.
    My laptop had xp professional installed and the onboard wifi was working.
    I had issues with the laptop overall but the wifi worked. I formatted it last night, installed a new copy of xp home and now the wifi doesnt appear to be recognised. The light is on ,on the switch but i cant seem to get the laptop to recognise its there.
    I havent given you much I know but I hope I can get it sorted.
    Any questions you may have i will try and answer with as much info as possible.
    Thanks, Kirky.

    Hello, thanks for the advice.
    I have flashed the bios and also installed the latest driver. Now I can see my home network but the notebook now wants a WEP Key to continue. In the last few weeks i have connected 2 xboxs and 2 mobile phones to this network without any issues. Now I want to connect a notebook it is asking for this key and I don`t know what it is, or where to locate it.
    Thanks, Kirky.

Maybe you are looking for

  • How do i add type kit fonts to muse web site

    how do I +add type kit fonts to muse website

  • How to deploy a Web Application in Apache Tomcat?

    Hi, I am a SAP Master Data management guy. But I have been assigned some Java J2EE work. I need help. I want to deploy a JSP Page in Apache Tomcat 5.5.26 Server. The procedure I followed is: I wrote a JSP : helloworld.jsp : <html> <title> Test JSP </

  • Error message 06030 when copying PO items and partner roles

    Hello gurus, when I try to copy a PO item into a new PO using a different vendor, I get an error message: Reference vendor 20003681 differs from vendor 20004972 Message no. 06030 So far so good. But when I put that new PO on "Hold" and reopen and sav

  • MD73 - not displaying customer order assignment

    Hi, I am having 2 materials - both set up with planning strategy 40. For one material, Customer order assignment is displayed in MD73 but for other material it is not displaying. MRP-1 to MRP-4 viewa are same for both parts. What else shall I need to

  • IOS4 reloads and repopulates all emails when entering Mail app

    I'm having similar, but somewhat different issues with my email since updating to ios4 on my 3GS. I haven't been able to find others with the exact same problem, hence the new thread. Here is the issue: Since upgrading, every now and then randomly, w