Schema won't register - same URL as non-existent schema

Hi,
Schema registration using DBMS_XMLSCHEMA.registerSchema(...) fails with 'An attempt was made to register a schema with the same URL as a previously registered schema'. However, when I try and delete using DBMS_XMLSCHEMA.deleteSchema(...) I get 'ORA-31000 Resource http://www.sepa.org.uk/RBMP/RBMP_datasheet.xsd is not an XDB schema document'. I also can't see the document in the ALL_XML_SCHEMAS view.
Only reference to a solution for this problem that I can find refers to using DBMS_XMLSCHEMA.PURGESCHEMA but I'm on 10g and this appears to be new in 11g.
Any ideas how I can get out of this one?
Chris
Edited by: chrisis on Nov 24, 2008 11:22 AM

Thanks Marco, I'll try and get our DBA to purge the recycle bin and try again. Though I can't see anything there that looks like it relates to my schema.
The database version is 10.2.0.1.0. and I did the delete like this
     DBMS_XMLSCHEMA.deleteSchema(
     SCHEMAURL => 'http://www.sepa.org.uk/RBMP/RBMP_datasheet.xsd',
     DELETE_OPTION => dbms_xmlschema.DELETE_CASCADE_FORCE
It seemed to work as the underlying objects were dropped and the url isn't visible in ALL_XML_SCHEMAS. AFAIK I'm the only one currently working with XMLDB on this instance and I'm almost certain that I only had the one session open at the time.
Chris

Similar Messages

  • How to register the same schema with same URL

    I'm getting ORA-31085 error when try to register the same schema with same URl.
    My requirement is that I should be able to reregister the same schema with the same URL .
    I'm using the following function :
    PROCEDURE validateXmlSchema(inp_xmlMsg IN VARCHAR2,
    out_isValidDoc IN OUT NUMBER,
    inp_xmlSchema IN OUT VARCHAR2,
    out_varchar_notused OUT VARCHAR2)IS
    xmldoc XMLType;
    res number;
    BEGIN
    xmldoc := XMLtype(inp_xmlMsg);
    res := xmldoc.isSchemaValid(inp_xmlSchema);
    IF (xmldoc.isSchemaValid = 1) THEN
    out_isValidDoc := 1;
    ELSE
    out_isValidDoc := 0;
    END IF;
    END validateXmlSchema;
    This is used recursively.Until the schema is not validated for a given URL this function should keep on throwing error and once the schema is validated the data should be inserted in the DB.
    But its not happening as of now instead the ORA-31085 is thrown second time.
    Plz provide pointers to solve the issue.

    "mjs" <[email protected]> wrote in message
    news:g7kjk5$o6$[email protected]..
    > "mjs" <[email protected]> wrote in message
    > news:g7gl2g$i3d$[email protected]..
    >> "Zorrrro" <[email protected]> wrote
    in message
    >> news:g7gcjv$a6n$[email protected]..
    >>> I'm completely nuckered trying to find an answer
    for this...
    >>>
    >>> Does anyone know how to keep the same width an
    position of the submenus
    >>> of a
    >>> horizontal dropdown menu?
    >>> Thank you in advance.
    >>>
    >>> Cheers.
    >>
    >> Doesn't a simple style="width:200px" in the input
    tag work?
    >
    > I'll asume the answer is "yes", then. ;) You're welcome.
    I believe the OP is talking about a dropdown menu like this
    one
    http://www.tjkdesign.com/articles/keyboard_friendly_dropdown_menu/default.asp
    not about a "select menu".
    I could be wrong though...
    Thierry
    Articles and Tutorials:
    http://www.TJKDesign.com/go/?0
    http://developer.yahoo.com/
    helps you build applications and mashups

  • Cisco SIP Phone 9971 won't register on CME 8.6 or 8.5 Please HELP

    Please help me , I have problem with registering Cisco SIP phone 9971 with CME 8.6 on ISR 2901.
    I configured CME for SIP clients, then I add configuration for 9971 phone and create profiles.  Phone downloaded SEP...xml file from CME,after that phone look for g4-tones.xml and gd-sip.jar files, I added them to CME after that phone downloaded them and reboot. Now phone is stuck in some kind of loop and does not register on CME.
    On phone log I can see repeting next few messeges.
    12:01:58a No DNS Server IP
    12:01:59a Updating Trust list
    12:01:59a No Trust List instaled
    12:01:59a SEP04C5AB03B0D.cnf.xml (TFTP)  // at this time phone download SEP...xml file from CME
    12:02:00a VPN Error: VPN is not Configured
    on CME if issue DEBUG TFTP EVENTS i receive next few lines
    *Aug 18 18:20:19.891: TFTP: Looking for CTLSEP04C5A4B03B0D.tlv
    *Aug 18 18:20:19.987: TFTP: Looking for ITLSEP04C5A4B03B0D.tlv
    *Aug 18 18:20:20.083: TFTP: Looking for ITLFile.tlv
    *Aug 18 18:20:20.347: TFTP: Looking for SEP04C5A4B03B0D.cnf.xml
    *Aug 18 18:20:20.351: TFTP: Opened flash:/SEP04C5A4B03B0D.cnf.xml, fd 14, size 4585 for process 141
    *Aug 18 18:20:20.363: TFTP: Finished flash:/SEP04C5A4B03B0D.cnf.xml, time 00:00:00 for process 141
    here you can see verison info of CME
    Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.1(4)M, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2011 by Cisco Systems, Inc.
    Compiled Thu 24-Mar-11 15:31 by prod_rel_team
    ROM: System Bootstrap, Version 15.0(1r)M9, RELEASE SOFTWARE (fc1)
    ELTOSAN_ROUTER uptime is 1 hour, 50 minutes
    System returned to ROM by reload at 16:29:20 UTC Thu Aug 18 2011
    System image file is "flash:/c2900-universalk9-mz.SPA.151-4.M.bin"
    Last reload type: Normal Reload
    Last reload reason: Reload Command
    Cisco CISCO2901/K9 (revision 1.0) with 471040K/53248K bytes of memory.
    Processor board ID FGL1508252Y
    3 Gigabit Ethernet interfaces
    2 terminal lines
    1 Virtual Private Network (VPN) Module
    4 Voice FXO interfaces
    4 Voice FXS interfaces
    1 Internal Services Module (ISM) with Services Ready Engine (SRE)
       Survivable Remote Site Voicemail (SRSV) on Cisco Unity Express (CUE) 8.5.1 in slot/sub-slot 0/0
    DRAM configuration is 64 bits wide with parity enabled.
    255K bytes of non-volatile configuration memory.
    254464K bytes of ATA System CompactFlash 0 (Read/Write)
    License Info:
    License UDI:
    Device#   PID                   SN
    *0        CISCO2901/K9          xxxxxxxxxxxxx
    Technology Package License Information for Module:'c2900'
    Technology    Technology-package          Technology-package
                  Current       Type          Next reboot
    ipbase        ipbasek9      Permanent     ipbasek9
    security      securityk9    Permanent     securityk9
    uc            uck9          Permanent     uck9
    data          None          None          None
    Configuration register is 0x2102
    this is RUNNING CONFIGURATION
    ! Last configuration change at 16:10:12 UTC Thu Aug 18 2011
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname ELTOSAN_ROUTER
    boot-start-marker
    boot system flash:/c2900-universalk9-mz.SPA.151-4.M.bin
    boot-end-marker
    no aaa new-model
    no ipv6 cef
    ip source-route
    no ip routing
    no ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.5.1 192.168.5.10
    ip dhcp excluded-address 192.168.5.200 192.168.5.255
    ip dhcp pool phone
       network 192.168.5.0 255.255.255.0
       default-router 192.168.5.251
       option 150 ip 192.168.5.251
    ip dhcp pool data
       relay source 192.168.2.0 255.255.255.0
       relay destination 192.168.2.201
    multilink bundle-name authenticated
    crypto pki token default removal timeout 0
    voice-card 0
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    supplementary-service h450.12
    fax protocol pass-through g711alaw
    sip
      registrar server expires max 3600 min 120
    voice register global
    mode cme
    source-address 192.168.5.251 port 5060
    max-dn 6
    max-pool 6
    load 9971 sip9971.9-1-1SR1.loads
    authenticate register
    tftp-path flash:
    create profile sync 0005135312289902
    voice register dn  1
    number 207
    allow watch
    name GossaVM
    label 207
    voice register dn  3
    number 101
    name Dejan
    label 101
    mwi
    voice register pool  1
    id mac 000C.29C5.0011
    number 1 dn 1
    dtmf-relay sip-notify
    username testvm password testera
    codec g711alaw
    voice register pool  3
    id mac 04C5.A4B0.3B0D
    type 9971
    number 3 dn 3
    presence call-list
    dtmf-relay rtp-nte
    username dejan password 1234
    codec g711alaw
    no vad
    license udi pid CISCO2901/K9 sn xxxxxxxxxxxx
    hw-module ism 0
    hw-module pvdm 0/0
    redundancy
    interface GigabitEthernet0/0
    description INTERFACE INTERNAL
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    no mop enabled
    interface GigabitEthernet0/0.2
    description LAN DATA
    encapsulation dot1Q 2
    ip address 192.168.2.251 255.255.255.0
    no ip route-cache
    interface GigabitEthernet0/0.5
    description LAN VOICE
    encapsulation dot1Q 5
    ip address 192.168.5.251 255.255.255.0
    no ip route-cache
    interface ISM0/0
    no ip address
    no ip route-cache
    shutdown
    !Application: SRSV-CUE Running on ISM
    interface GigabitEthernet0/1
    no ip address
    no ip route-cache
    shutdown
    duplex auto
    speed auto
    interface ISM0/1
    description Internal switch interface connected to Internal Service Module
    shutdown
    interface Vlan1
    no ip address
    no ip route-cache
    shutdown
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    snmp-server community public RO
    tftp-server flash:dkern9971.100609R2-9-1-1SR1.sebn alias dkern9971.100609R2-9-1-1SR1.sebn
    tftp-server flash:kern9971.9-1-1SR1.sebn alias kern9971.9-1-1SR1.sebn
    tftp-server flash:rootfs9971.9-1-1SR1.sebn alias rootfs9971.9-1-1SR1.sebn
    tftp-server flash:sboot9971.031610R1-9-1-1SR1.sebn alias sboot9971.031610R1-9-1-1SR1.sebn
    tftp-server flash:skern9971.022809R2-9-1-1SR1.sebn alias skern9971.022809R2-9-1-1SR1.sebn
    tftp-server flash:sip9971.9-1-1SR1.loads alias sip9971.9-1-1SR1.loads
    tftp-server flash:United_States/g4-tones.xml
    tftp-server flash:English_United_States/gd-sip.jar
    control-plane
    voice-port 0/0/0
    voice-port 0/0/1
    voice-port 0/0/2
    voice-port 0/0/3
    voice-port 0/1/0
    voice-port 0/1/1
    voice-port 0/1/2
    voice-port 0/1/3
    mgcp profile default
    gatekeeper
    shutdown
    line con 0
    line aux 0
    line 67
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    password jebiga
    login
    transport input all
    end
    I did not have any kind of problem with X-LITE to register to CME. also try with few SCCP phones 7940  and I did not any kind of problem .
    this is content of SEP....xml file for 9971
    <device>
    <deviceProtocol>SIP</deviceProtocol>
    <devicePool>
    <dateTimeSetting>
    <dateTemplate>M/D/YA</dateTemplate>
    <timeZone>Pacific Standard/Daylight Time</timeZone>
    <ntps>
    <ntp priority="0">
    <name>0.0.0.0</name>
    <ntpMode>unicast</ntpMode>
    </ntp>
    </ntps>
    </dateTimeSetting>
    <callManagerGroup>
    <members>
    <member priority="0">
    <callManager>
    <ports>
    <sipPort>5060</sipPort>
    </ports>
    <processNodeName>192.168.5.251</processNodeName>
    </callManager>
    </member>
    </members>
    </callManagerGroup>
    </devicePool>
    <sipProfile>
    <sipProxies>
    <registerWithProxy>true</registerWithProxy>
    </sipProxies>
    <sipCallFeatures>
    <cnfJoinEnabled>true</cnfJoinEnabled>
    <localCfwdEnable>true</localCfwdEnable>
    <callForwardURI>service-uri-cfwdall</callForwardURI>
    <callPickupURI>service-uri-pickup</callPickupURI>
    <callPickupGroupURI>service-uri-gpickup</callPickupGroupURI>
    <callHoldRingback>2</callHoldRingback>
    <semiAttendedTransfer>true</semiAttendedTransfer>
    <anonymousCallBlock>2</anonymousCallBlock>
    <callerIdBlocking>2</callerIdBlocking>
    <dndControl>2</dndControl>
    <remoteCcEnable>true</remoteCcEnable>
    </sipCallFeatures>
    <sipStack>
    <remotePartyID>true</remotePartyID>
    </sipStack>
    <sipLines>
    <line button="1" lineIndex="1">
    <featureID>9</featureID>
    <featureLabel></featureLabel>
    <proxy>USECALLMANAGER</proxy>
    <port>5060</port>
    <name></name>
    <displayName></displayName>
    <autoAnswer>
    <autoAnswerEnabled>2</autoAnswerEnabled>
    </autoAnswer>
    <callWaiting>1</callWaiting>
    <authName>dejan</authName>
    <authPassword>1234</authPassword>
    <sharedLine>false</sharedLine>
    <messagesNumber></messagesNumber>
    <ringSettingActive>5</ringSettingActive>
    <forwardCallInfoDisplay>
    <callerName>true</callerName>
    <callerNumber>true</callerNumber>
    <redirectedNumber>true</redirectedNumber>
    <dialedNumber>true</dialedNumber>
    </forwardCallInfoDisplay>
    </line>
    <line button="2" lineIndex="2">
    <featureID>9</featureID>
    <featureLabel>101</featureLabel>
    <proxy>USECALLMANAGER</proxy>
    <port>5060</port>
    <name>101</name>
    <displayName>Dejan Rakic</displayName>
    <autoAnswer>
    <autoAnswerEnabled>2</autoAnswerEnabled>
    </autoAnswer>
    <callWaiting>1</callWaiting>
    <authName>dejan</authName>
    <authPassword>1234</authPassword>
    <sharedLine>false</sharedLine>
    <messagesNumber></messagesNumber>
    <ringSettingActive>5</ringSettingActive>
    <forwardCallInfoDisplay>
    <callerName>true</callerName>
    <callerNumber>true</callerNumber>
    <redirectedNumber>true</redirectedNumber>
    <dialedNumber>true</dialedNumber>
    </forwardCallInfoDisplay>
    </line>
    </sipLines>
    <enableVad>true</enableVad>
    <preferredCodec>g711alaw</preferredCodec>
    <dialTemplate></dialTemplate>
    <kpml>1</kpml>
    <phoneLabel></phoneLabel>
    <stutterMsgWaiting>2</stutterMsgWaiting>
    <disableLocalSpeedDialConfig>true</disableLocalSpeedDialConfig>
    <dscpForAudio>184</dscpForAudio>
    <dscpVideo>136</dscpVideo>
    </sipProfile>
    <commonProfile>
    <phonePassword>1234</phonePassword>
    <callLogBlfEnabled>2</callLogBlfEnabled>
    </commonProfile>
    <featurePolicyFile>featurePolicyDefault.xml</featurePolicyFile>
    <loadInformation>sip9971.9-1-1SR1.loads</loadInformation>
    <vendorConfig>
    </vendorConfig>
    <commonConfig>
    <videoCapability>0</videoCapability>
    <ciscoCamera>0</ciscoCamera>
    </commonConfig>
    <sshUserId>dejan</sshUserId>
    <sshPassword>1234</sshPassword>
    <userId></userId>
    <phoneServices>
    <provisioning>2</provisioning>
    <phoneService  type="1" category="0">
    <name>Missed Calls</name>
    <phoneLabel></phoneLabel>
    <url>Application:Cisco/MissedCalls</url>
    <vendor></vendor>
    <version></version>
    </phoneService>
    <phoneService  type="1" category="0">
    <name>Received Calls</name>
    <phoneLabel></phoneLabel>
    <url>Application:Cisco/ReceivedCalls</url>
    <vendor></vendor>
    <version></version>
    </phoneService>
    <phoneService  type="1" category="0">
    <name>Placed Calls</name>
    <phoneLabel></phoneLabel>
    <url>Application:Cisco/PlacedCalls</url>
    <vendor></vendor>
    <version></version>
    </phoneService>
    <phoneService  type="2" category="0">
    <name>Voicemail</name>
    <phoneLabel></phoneLabel>
    <url>Application:Cisco/Voicemail</url>
    <vendor></vendor>
    <version></version>
    </phoneService>
    </phoneServices>
    <versionStamp>0131511014412102</versionStamp>
    <userLocale>
    <name>English_United_States</name>
    <langCode>en</langCode>
    </userLocale>
    <networkLocale>United_States</networkLocale>
    <networkLocaleInfo>
    <name>United_States</name>
    </networkLocaleInfo>
    <authenticationURL></authenticationURL>
    <directoryURL></directoryURL>
    <servicesURL>http://192.168.5.251:80/CMEserverForPhone/serviceurl</servicesURL>
    <dscpForSCCPPhoneServices>0</dscpForSCCPPhoneServices>
    <dscpForCm2Dvce>96</dscpForCm2Dvce>
    <transportLayerProtocol>2</transportLayerProtocol>
    </device>

    Hello,
    I'm facing exactly the same problem, that is:
    a Cisco SIP Phone 9971 won't register on CME 8.6 running on a 2811
    I have read all the postings to this Forum, but I have not been able to solve it.
    In my case the commands voice register dn  and  voice register pool are OK.
    So frankly, I have no idea what I could be missing.
    I'm pasting the Router's config.
    I hope somebody is able to point me in the right direction.
    Here is the config.  Thank you!
    C2811#sh run
    Building configuration...
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname C2811
    no aaa new-model
    dot11 syslog
    ip source-route
    ip cef
    ip dhcp excluded-address 172.25.140.1 172.25.140.10
    ip dhcp excluded-address 172.35.140.1 172.35.140.10
    ip dhcp pool Data
    network 172.25.140.0 255.255.255.0
    default-router 172.25.140.1
    option 150 ip 172.25.140.1
    dns-server 172.25.140.1
    ip dhcp pool Voice
    network 172.35.140.0 255.255.255.0
    default-router 172.35.140.1
    option 150 ip 172.35.140.1
    dns-server 172.35.140.1
    no ip domain lookup
    no ipv6 cef
    multilink bundle-name authenticated
    voice service voip
    allow-connections sip to sip
    sip
      registrar server expires max 3600 min 120
    voice register global
    mode cme
    source-address 172.25.140.1 port 5060
    max-dn 40
    max-pool 42
    load 9971 sip9971.9-4-1-9.loads
    authenticate register
    authenticate realm cisco
    tftp-path flash:
    create profile sync 0004820400584603
    voice register dn  1
    number 1010
    allow watch
    name Phone10
    label Phone10
    mwi
    voice register pool  1
    id mac 189C.5DB6.BD09
    type 9971
    number 1 dn 1
    presence call-list
    dtmf-relay rtp-nte
    username adm password adm
    call-forward b2bua busy 68600
    codec g711ulaw
    no vad
    camera
    video
    voice-card 0
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-1879153754
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1879153754
    revocation-check none
    rsakeypair TP-self-signed-1879153754
    crypto pki certificate chain TP-self-signed-1879153754
    certificate self-signed 01
    (details ommited)
    license udi pid CISCO2811 sn FTX1146A44H
    username admin privilege 15 password 0 admin
    redundancy
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    interface FastEthernet0/0.25
    description Data VLAN
    encapsulation dot1Q 25
    ip address 172.25.140.1 255.255.255.0
    interface FastEthernet0/0.35
    description Voice VLAN
    encapsulation dot1Q 35
    ip address 172.35.140.1 255.255.255.0
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    tftp-server flash:P00308010200.bin
    tftp-server flash:P00308010200.sbn
    tftp-server flash:P00308010200.sb2
    tftp-server flash:P00308010200.loads
    tftp-server flash:SCCP42.9-3-1SR3-1S.loads
    tftp-server flash:apps42.9-3-1ES19.sbn
    tftp-server flash:cnu42.9-3-1ES19.sbn
    tftp-server flash:cvm42sccp.9-3-1ES19.sbn
    tftp-server flash:dsp42.9-3-1ES19.sbn
    tftp-server flash:jar42sccp.9-3-1ES19.sbn
    tftp-server flash:term42.default.loads
    tftp-server flash:term62.default.loads
    tftp-server flash:SCCP45.9-3-1SR3-1S.loads
    tftp-server flash:apps45.9-3-1ES19.sbn
    tftp-server flash:cnu45.9-3-1ES19.sbn
    tftp-server flash:cvm45sccp.9-3-1ES19.sbn
    tftp-server flash:dsp45.9-3-1ES19.sbn
    tftp-server flash:jar45sccp.9-3-1ES19.sbn
    tftp-server flash:term45.default.loads
    tftp-server flash:term65.default.loads
    tftp-server flash:/Ringtones/Ringlist.xml alias Ringlist.xml
    tftp-server flash:/Ringtones/DistinctiveRingList.xml alias DistinctiveRingList.x
    ml
    tftp-server flash:sip9971.9-4-1-9.loads
    tftp-server flash:kern9971.9-4-1-9.sebn
    tftp-server flash:rootfs9971.9-4-1-9.sebn
    tftp-server flash:dkern9971.100609R2-9-4-1-9.sebn
    tftp-server flash:sboot9971.031610R1-9-4-1-9.sebn
    tftp-server flash:skern9971.022809R2-9-4-1-9.sebn
    tftp-server flash:/g4-tones.xml alias United_States/g4-tones.xml
    tftp-server flash:/gd-sip.jar alias English_United_States/gd-sip.jar
    control-plane
    mgcp profile default
    telephony-service
    max-ephones 24
    max-dn 48
    ip source-address 172.25.140.1 port 2000
    cnf-file location flash:
    load 7960-7940 P00308010200
    load 7942 SCCP42.9-3-1SR3-1S.loads
    load 7945 SCCP45.9-3-1SR3-1S.loads
    load 7962 SCCP42.9-3-1SR3-1S.loads
    load 7965 SCCP45.9-3-1SR3-1S.loads
    max-conferences 8 gain -6
    dn-webedit
    transfer-system full-consult
    create cnf-files version-stamp 7960 Feb 11 2014 07:18:32
    ephone-dn  1
    number 1001
    description Phone 1
    name Phone 1
    hold-alert 30 originator
    ephone-dn  2
    number 1002
    description Phone 2
    name Phone 2
    hold-alert 30 originator
    ephone-dn  3
    number 1003
    description Phone 3
    name Phone 3
    hold-alert 30 originator
    ephone  1
    device-security-mode none
    mac-address 001C.58FB.6E0F
    button  1:1
    ephone  2
    device-security-mode none
    mac-address 0014.A981.7F8A
    button  1:2
    ephone  3
    device-security-mode none
    mac-address 0006.5356.A4B8
    button  1:3
    alias exec con conf t
    alias exec sib show ip int brief
    alias exec srb show run | b
    alias exec sri show run int
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    line vty 5 15
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    scheduler allocate 20000 1000
    ntp master 1
    end
    C2811#

  • Migrating to Sharepoint 2013 from 2010 - Can you use the same URL for the Web Application without affecting the 2010 environment?

    Hi,
    I am currently trying to migrate our SharePoint 2010 environment to SharePoint 2013. The first thing I'm doing is creating a 2013 development environment to verify that this migration goes smoothly. I'm also doing this so that we will have a testing environment
    after the upgrade to 2013 is complete. 
    So here is my question: I have a 3 tier farm including; 1 app server, 1 wfe, and 1 sql server. I have made a copy of our SharePoint 2010 database and installed that on our sql server 2012 sever (This new environment is on 3 completely separate servers from
    our 2010 environment). I have also installed the prereqs and configured SharePoint 2013 on the App server and wfe servers, as well as configuring the necessary service applications (I have created a completely new 2013 database where I will migrate my 2010
    database content when I'm ready).
    I am now at the point where I need to create a new web application on the 2013 app server, where I will be migrating the copied 2010 database.  (Also note that we have a 2010 development site called https://[email protected])
    When I go to create a new web application in our 2013 dev environment, can I use the same url (https://[email protected]) to create this web app, or will this screw up our current 2010 dev environment?
    I'm new to SharePoint migrations, so I apologize if this is a stupid question.
    Thanks in advance for any insight you can share on this!
    Boe Barlage

    So, what you are recommending is that before I create a web application in my new 2013 environment, I need go into my hosts file on my 2013 app server and alter it to point to my 2013 wfe.
    Then after I do that, then I can create my new web application on my 2013 app server with the same url as my 2010 testing environment
    (https://[email protected]). 
    Then after that I should be able to access my new sharepoint 2013 environment at the same URL (https://[email protected])?
    I must be missing something.
    In your first reply, you told me to alter the host file on my 2010 app server and point it to my 2010
    wfe (I guess I thought it probably already is). You also told me to alter the host file on my 2013 app server and point it to my 2013 wfe. 
    so I am confused on after I do this, what url would I access my 2010 test environment, and what url would
    I access my 2013 test environment?
    I am fine with having my test environment as a different URL until I am totally ready to roll everything over and kill the 2010 site. But I want to make sure that when I migrate my database, none of the site links are broken.
    I also want to make sure that if I proceed this way, I want to be sure that I will be able to modify the URL to what my 2010 environment is (without a lot of headaches) when I am ready to kill the 2010 site.
    Thanks again for your help, it's much appreciated!
    Boe Barlage

  • Cisco SIP Phone 9971 won't register on CME 8.6

    Hello,
    I'm facing a very strange problem:
    a Cisco SIP Phone 9971 won't register on CME 8.6 running on a 2811
    I have read all the related-postings to this and other Forum, but I have not been able to solve it.
    One of the "potential solutions" was to make sure that the Phone had a Line configured.
    But I think that the commands voice register dn  and  voice register pool are properly configured (see config below)
    So frankly, I have no idea what I could be missing.
    I'm pasting the Router's config.
    I hope somebody is able to point me in the right direction.
    Here is the config.  Thank you!
    C2811#sh run
    Building configuration...
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname C2811
    no aaa new-model
    dot11 syslog
    ip source-route
    ip cef
    ip dhcp excluded-address 172.25.140.1 172.25.140.10
    ip dhcp excluded-address 172.35.140.1 172.35.140.10
    ip dhcp pool Data
    network 172.25.140.0 255.255.255.0
    default-router 172.25.140.1
    option 150 ip 172.25.140.1
    dns-server 172.25.140.1
    ip dhcp pool Voice
    network 172.35.140.0 255.255.255.0
    default-router 172.35.140.1
    option 150 ip 172.35.140.1
    dns-server 172.35.140.1
    no ip domain lookup
    no ipv6 cef
    multilink bundle-name authenticated
    voice service voip
    allow-connections sip to sip
    sip
      registrar server expires max 3600 min 120
    voice register global
    mode cme
    source-address 172.25.140.1 port 5060
    max-dn 40
    max-pool 42
    load 9971 sip9971.9-4-1-9.loads
    authenticate register
    authenticate realm cisco
    tftp-path flash:
    create profile sync 0004820400584603
    voice register dn  1
    number 1010
    allow watch
    name Phone10
    label Phone10
    mwi
    voice register pool  1
    id mac 189C.5DB6.BD09
    type 9971
    number 1 dn 1
    presence call-list
    dtmf-relay rtp-nte
    username adm password adm
    call-forward b2bua busy 68600
    codec g711ulaw
    no vad
    camera
    video
    voice-card 0
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-1879153754
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1879153754
    revocation-check none
    rsakeypair TP-self-signed-1879153754
    crypto pki certificate chain TP-self-signed-1879153754
    certificate self-signed 01
    (details ommited)
    license udi pid CISCO2811 sn FTX1146A44H
    username admin privilege 15 password 0 admin
    redundancy
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    interface FastEthernet0/0.25
    description Data VLAN
    encapsulation dot1Q 25
    ip address 172.25.140.1 255.255.255.0
    interface FastEthernet0/0.35
    description Voice VLAN
    encapsulation dot1Q 35
    ip address 172.35.140.1 255.255.255.0
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    tftp-server flash:P00308010200.bin
    tftp-server flash:P00308010200.sbn
    tftp-server flash:P00308010200.sb2
    tftp-server flash:P00308010200.loads
    tftp-server flash:SCCP42.9-3-1SR3-1S.loads
    tftp-server flash:apps42.9-3-1ES19.sbn
    tftp-server flash:cnu42.9-3-1ES19.sbn
    tftp-server flash:cvm42sccp.9-3-1ES19.sbn
    tftp-server flash:dsp42.9-3-1ES19.sbn
    tftp-server flash:jar42sccp.9-3-1ES19.sbn
    tftp-server flash:term42.default.loads
    tftp-server flash:term62.default.loads
    tftp-server flash:SCCP45.9-3-1SR3-1S.loads
    tftp-server flash:apps45.9-3-1ES19.sbn
    tftp-server flash:cnu45.9-3-1ES19.sbn
    tftp-server flash:cvm45sccp.9-3-1ES19.sbn
    tftp-server flash:dsp45.9-3-1ES19.sbn
    tftp-server flash:jar45sccp.9-3-1ES19.sbn
    tftp-server flash:term45.default.loads
    tftp-server flash:term65.default.loads
    tftp-server flash:/Ringtones/Ringlist.xml alias Ringlist.xml
    tftp-server flash:/Ringtones/DistinctiveRingList.xml alias DistinctiveRingList.x
    ml
    tftp-server flash:sip9971.9-4-1-9.loads
    tftp-server flash:kern9971.9-4-1-9.sebn
    tftp-server flash:rootfs9971.9-4-1-9.sebn
    tftp-server flash:dkern9971.100609R2-9-4-1-9.sebn
    tftp-server flash:sboot9971.031610R1-9-4-1-9.sebn
    tftp-server flash:skern9971.022809R2-9-4-1-9.sebn
    tftp-server flash:/g4-tones.xml alias United_States/g4-tones.xml
    tftp-server flash:/gd-sip.jar alias English_United_States/gd-sip.jar
    control-plane
    mgcp profile default
    telephony-service
    max-ephones 24
    max-dn 48
    ip source-address 172.25.140.1 port 2000
    cnf-file location flash:
    load 7960-7940 P00308010200
    load 7942 SCCP42.9-3-1SR3-1S.loads
    load 7945 SCCP45.9-3-1SR3-1S.loads
    load 7962 SCCP42.9-3-1SR3-1S.loads
    load 7965 SCCP45.9-3-1SR3-1S.loads
    max-conferences 8 gain -6
    dn-webedit
    transfer-system full-consult
    create cnf-files version-stamp 7960 Feb 11 2014 07:18:32
    ephone-dn  1
    number 1001
    description Phone 1
    name Phone 1
    hold-alert 30 originator
    ephone-dn  2
    number 1002
    description Phone 2
    name Phone 2
    hold-alert 30 originator
    ephone-dn  3
    number 1003
    description Phone 3
    name Phone 3
    hold-alert 30 originator
    ephone  1
    device-security-mode none
    mac-address 001C.58FB.6E0F
    button  1:1
    ephone  2
    device-security-mode none
    mac-address 0014.A981.7F8A
    button  1:2
    ephone  3
    device-security-mode none
    mac-address 0006.5356.A4B8
    button  1:3
    alias exec con conf t
    alias exec sib show ip int brief
    alias exec srb show run | b
    alias exec sri show run int
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    line vty 5 15
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    scheduler allocate 20000 1000
    ntp master 1
    end
    C2811#

    Thank you for your reply.
    I did some debugs and the results are very strange!
    This is what I got:
    Feb 24 18:01:12.219: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:
    SIP/2.0 400 Bad Request
    Via: SIP/2.0/UDP 172.35.140.12:5060;branch=z9hG4bK08011844
    From: ;tag=189c5db6bd09000260cf3daf-289a76d1
    To: ;tag=52488-160A
    Date: Mon, 24 Feb 2014 18:01:12 GMT
    Call-ID: [email protected]
    CSeq: 1000 REFER
    Content-Length: 0
    Contact:
    Feb 24 18:01:12.291: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Received:
    REGISTER sip:172.25.140.1 SIP/2.0
    Via: SIP/2.0/UDP 172.35.140.12:5060;branch=z9hG4bK1e9ad079
    From: ;tag=189c5db6bd0900032df02e9c-25d79707
    To:
    Call-ID: [email protected]
    Max-Forwards: 70
    Date: Fri, 01 Jan 1982 00:02:41 GMT
    CSeq: 101 REGISTER
    User-Agent: Cisco-CP9971/9.4.1
    Contact: ;+sip.instance="
    000000-0000-0000-0000-189c5db6bd09>";+u.sip!devicename.ccm.cisco.com="SEP189C5DB
    6BD09";+u.sip!model.ccm.cisco.com="493";video
    Supported: replaces,join,sdp-anat,norefersub,resource-priority,extended-refer,X-
    cisco-callinfo,X-cisco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-
    cisco-srtp-fallback,X-cisco-monrec,X-cisco-config,X-cisco-sis-6.0.2,X-cisco-xsi-
    8.0.1
    Content-Length: 0
    Reason: SIP;cause=200;text="cisco-alarm:22 Name=SEP189C5DB6BD09 ActiveLoad=sip99
    71.9-4-1-9.loads InactiveLoad=sip9971.9-3-2SR1-1.loads Last=reset-reset"
    Expires: 3600
    Feb 24 18:01:12.395: voice_reg_get_reg_expires_timer: no voice register pool found
    Feb 24 18:01:12.395: VOICE_REG_POOL: Register request for (1010) from (172.35.140.12)
    Feb 24 18:01:12.395: VOICE_REG_POOL: Contact matches pool 1 number list 1
    Feb 24 18:01:12.395: VOICE_REG_POOL: No entry for (172.35.140.12) found in srst contact table
    Feb 24 18:01:12.395: VOICE_REG_POOL: key(1010) contact(172.35.140.12:5060) add to contact table
    Feb 24 18:01:12.395: VOICE_REG_POOL: No entry for (1010) found in contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL: key(1010) contact(172.35.140.12) added to contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL: key(172.35.140.12) contact(1010) add to srst contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL: No entry for (172.35.140.12) found in srst contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL: key(172.35.140.12) contact(1010) added to srst contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL pool->tag(1), dn->tag(1), submask(1)
    But right after these errors, I get the following:
    Feb 24 18:01:12.399: VOICE_REG_POOL: Creating param container for dial-peer 4000
    1.VOICE_REG_POOL pool->tag(1), dn->tag(1), submask(1)
    VOICE_REG_POOL pool_tag(1), dn_tag(1)
    Feb 24 18:01:12.399: VOICE_REG_POOL: Created dial-peer entry of type 0
    Feb 24 18:01:12.399: VOICE_REG_POOL: Registration successful for 1010, registration id is 1
    Feb 24 18:01:12.411: VOICE_REG_POOL: Contact matches pool 1 number list 1
    Feb 24 18:01:12.411: VOICE_REG_POOL: GW SIS: X-cisco-cme-sis-1.0.0
    Feb 24 18:01:12.411: VOICE REGISTER POOL-1 has registered.
                                   Name:SEP189C5DB6BD09 IP:172.35.140.12  DeviceType:Phone
    Feb 24 18:01:12.411: VOICE_REG_POOL: Pool[1]: service-control (reset type: 2) message sent to sip:[email protected]
    Feb 24 18:01:12.411: voice_reg_privacy_update_to_phone: delay sending privacy update during bulk registration
    Feb 24 18:01:12.415: //1/7B0070C28003/SIP/Msg/ccsipDisplayMsg:
    ====================
    And when I do a sh voice register pool, I get the following:
    C2811#sh voice register pool  1
    Pool Tag 1
    Config:
      Mac address is 189C.5DB6.BD09
      Type is 9971
      Number list 1 : DN 1
      Proxy Ip address is 0.0.0.0
      Current Phone load version is Cisco-CP9971/9.4.1
      DTMF Relay is enabled, rtp-nte
      Call Waiting is enabled
      DnD is disabled
      Video is enabled
      Camera is enabled
      Busy trigger per button value is 0
      call-forward b2bua busy 68600
      keep-conference is enabled
      registration expires timer max is 3600 and min is 120
      username adm password adm
      kpml signal is enabled
      Lpcor Type is none
      blf call list is enabled
      Transport type is udp
      service-control mechanism is supported
      registration Call ID is [email protected]
      Registration method: per line
      Privacy feature is not configured.
      Privacy button is disabled
      active primary line is: 1010
      contact IP address: 172.35.140.12 port 5060
      Phone SIS Version:  6.0.2
      GW SIS Version:  1.0.0
    Dialpeers created:
    Dial-peers for Pool 1:
    dial-peer voice 40001 voip
    destination-pattern 1010
    session target ipv4:172.35.140.12:5060
    session protocol sipv2
    dtmf-relay rtp-nte
    digit collect kpml
    codec  g711ulaw bytes 160
    no vad
      call-fwd-busy        68600
      after-hours-exempt   FALSE
    Statistics:
      Active registrations  : 4
      Total SIP phones registered: 1
      Total Registration Statistics
        Registration requests  : 4
        Registration success   : 4
        Registration failed    : 0
        unRegister requests    : 0
        unRegister success     : 0
        unRegister failed      : 0
        Attempts to register
               after last unregister : 0
        Last register request time   : 18:11:43.551 UTC Mon Feb 24 2014
        Last unregister request time :
        Register success time        : 18:11:43.551 UTC Mon Feb 24 2014
        Unregister success time      :
    C2811#
    So apparently the Phone is actually registered!
    However, the Phone screens still shows this message: Phone Not Registered.
    So frankly I don't understand what's going on!
    I really hope somebody can help.  Thanks!

  • Safari Won't register in Windows as a Browser

    It was okay and everybody liked Safari for the internet connection requests. After I installed FireFox Safari lost its status as a browser. I removed Firefox and it still won't register as the main browser. It does not even show up in the Internet Options.
    Stuck with every call going to IE8 (yuck) Installed and removed Safari twice since then and with SP3 you can't remove IE8. So I could start from scratch.
    XP Home SP3 80G HD 512G Mem on V2107US Compaq Laptop that I use when I can't get to my Mini. Norton Anti everything.

    One thing went away and that was the annoying message Windows can't open the URL blah blah blah yet it would open behind the message.
    Interesting. Maybe a Windows process or service had crashed for you somewhere in the background? If so, a reboot can sometimes fix that. (Seen similar things happen once or twice with itunes and QuickTime.)
    At any rate, it's fixed! Glad you're up and running again.

  • How to make the new tabs to open the same URL as the startup page?

    Hello!
    I was wondering if it's possible to configure the Firefox in such a way that the new tabs open exactly the same URL that is typed in the Options. I tried to set browser.newtab.url to about:home but it gives me Firefox Google custom page instead of the startup page that I've set in the Options. Another way I tried is to set the browser.newtab.url value in about:config to the same URL as the startup page URL, but then if I change the URL in the options the new tab URL is not changed. So the question is whether it's possible to make the Firefox read the URL that is used for the startup page and go there when opening a new tab.

    You can use a addon or about:config
    <h2>Addon</h2>
    * https://addons.mozilla.org/en-us/firefox/addon/new-tab-homepage/‎
    <h2>About:config</h2>
    # In the [[Location bar autocomplete|Location bar]], type '''about:config''' and press '''Enter'''. The about:config "''This might void your warranty!''" warning page may appear.
    # Click '''I'll be careful, I promise!''', to continue to the about:config page.
    # Enter '''browser.newtab.url''', double click the result.
    # A new window should now show, enter your homepage url in the box, then hit ok.
    # Open a new tab, does it work.
    If prefs arent saved you need to read the [[How to fix preferences that won't save]] article.

  • Assign copy of form the same URL as original

    Hello,
    I have a form that I copied over to edit so that I didn't have to close the form while making extensive changes to it.  Is there any way that I could make the copy have the same URL as the original one?  The URL has been distributed to many users so it will be difficult if we change that.
    In the future we are going to have a central repository with links to the forms, so that the URL's can be different and it won't affect anything.  But for now, we have to deal with this issue.
    Thanks.

    Are you dealing with a PDF form or something else like a FormsCentral web form? If PDF, where is it currently hosted?

  • Oracle Access manager 10.1.4 (coreid) multiple authentication for same URL

    I am evaluating oracle access manager hence new to this product.
    I have a requirement where i have a /wps URL.
    Users coming externally go through reverse proxy server to the final IIS web server. Internal user access IIS directly.
    /wps should be protected by reverse proxy using forms authentication
    while IIS server also protect /wps but should use basic authentication.
    Looks like policy is shared by all webgates so i can define one authentication method for /wps.
    Comparing this with CA Siteminder each agent have their own URLs to protect and so two agents can protect the same URL but with different authentication method. The single signon works as the protection level is same.

    I have not done what you are speaking of; so I would assume that Boland is correct. One thing that you may want to consider is making the external users log into another resource before they hit the /wps. If the other resource is forms protected and at the same authentication level (number on auth scheme), then they can hit the external login resource, get their OBSSO cookie, then slide right thru the basic authentication request of the current policy domain.
    Another idea would be to get a little more granular with your current policy domain. Have a file that's protected with forms auth in your policy domain that the external users authenticate to. Remember, this could be as simple as a dummy page that just does an HTTP redirect.
    Good luck.
    --Aaron                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       

  • Box run through XBOX One won't register.

    Hi - I replaced all three of my old HD Desktop boxes with X-1 and two of the three work fine. The one in my office is split with the Cable Modem (Internet) and then run through an XBOX One.  This cable box will not register. I swapped with the one in the Bedroom, the box works fine there, but the one that was in the Bedroom will not come online now either.

    Good catch Andrew. acwilli It would appear you have signal issues that need to be addressed. My suggestion would be to worry about the signal issues first, then worry about the XBox 1.
    If you don't address the signal issues it will impact normal TV watching, not to mention the XBox 1 situation.
    ComcastAndrew wrote:
    Your moca is fine but you have significant signal issues on both your X1 dvr and your modem ( the signal levels for Xi3 can't be seen remotely)
    Dvr
    Upstream 57
    Downstream-9
    Modem ( same room as non working Xi3)
    Upstream 54
    Downstream -15
    Take a look at how your cable is ran, reduce any/all unnecessary splitters to gain signal strength. The levels above might have been okay for the previous legacy equipment but not for the X1 platform. If you don't get it fixed you'll just keep having issues.
      

  • NS_BINDING_ABORTED error - Resubmits the same URL twice

    I have a website that has multiple tabs after successful log in. Each Tab is mapped to different URL. when I change from one Tab to other, at random, for one of the Tab URL, the NS_BINDING_ABORTED errors comes for first GET submission and behind the scenes, wihtout any further user interruption, the fire fox browser submits the same URL mapped to the tab second time. But we are not allowed to submit the same URL twice at any time. Because each time for the URL GET request, a unique GUID is appended. If the borwser re-submits the same URL with same GUID, the application throws an error message, hence user can not see the next tab on which he/she clicked.
    Interesting this is that the same website works fine in any IE browser. Why this is happening only for fire fox browser?

    Try posting at the Web Development / Standards Evangelism forum at MozillaZine. The helpers over there are more knowledgeable about web page development issues with Firefox. <br />
    [http://forums.mozillazine.org/viewforum.php?f=25 <br />
    You'll need to register and login to be able to post in that forum.

  • Sometimes touches won't register properly..

    This is a problem that started happening about a week after I got the phone, but at that time it was barely happening.. I thought it was just a normal every-now-and-then thing. But I met up with some friends who all have iPhones, and I am the only one with a constant issue.
    About three or four times a day, I will press a button on my Iphone and the button will darken (as if I pressed it), but when I let go, it goes back to normal and nothing happens. Also I will sometimes press somewhere on the screen and it will register the touch somewhere else on the screen.. this results in sometimes calling the wrong person, and not being able to hang up because it won't register when I press the 'end call' button.
    It's a very frustrating problem.. I can only pray that Apple will be willing to fix it. I purchased the phone on release day.. I doubt warranty still applies..

    I have the same problem but im pretty sure its common. My old phone (which was replaced for other reasons..) had the same problem. But my new phone does too so its common I hope. As for the other problem, alot of times that happens to me there is some kind of gunk on the screen that messes it up just clean the screen and it should be fine.

  • Can't download apps (1st gen ipod); tap won't register

    Before you ask, yes, it's updated to the latest firmware (3.1.3), and no, I've not jailbroken it. I can't download any apps anymore, not even compatible ones. Everytime I tap on the buy button, it doesn't even register. In fact, the whole app store looks weird. The screenhots at the bottom is just 1 big image. I can't tap on anything on an app page. The only thing I can tap on (which actually responds) is App Support, which takes me to the developers website, and that button wasn't even on my old app store. It was all working fine until this morning, now the AppStore just looks corrupted. Someone plz help.
    EDIT 1: Actually, the whole thing is a lot like the "Update" problem, where you can't update apps seperatly. When you check the update details, and tap install, tapping on update won't register. Its a similar problem to that, but with apps instead of updates. Is it just me?

    Same problem here. The store seems to work fine, but when I pick an app the same weird things happen: the screenshots are missing or there is a giant image that can't be moved. Also, the "buy" or "free" button doesn't work on any app or section of the store. It's like the update problem that #N1L3S mentioned. I found that the Featured section seems to have some kind of problem too and when you scroll down to the apps, the icons are missing or a grey square appears on its position. At the same place, when you tap on one of this icon-missing apps, the screen fills up with text that meeses all up. I hope Apple will fix these issues soon.
    Greets.

  • Creative Sound Blaster Audigy NX won't register as a USB device!

    @Creative Sound Blaster Audigy NX won't register as a USB device!H I just moved my computer to another location across the room.
    I didn't drop or beat or throw anything. I picked things up, moved them, and set them down carefully. I didn't abuse anything at all.
    Now, my Sound Blaster Audigy NX doesn't work anymore.
    I plug it into my USB hub, nothing. I plug it into a USB port in my laptop, and nothing, either. None of the USB ports in the hub or the laptop work, even after restarting. The light on the hub doesn't even light up to detect the device at all. I can't turn it on. It doesn't seem to matter if my speakers are actually on or off, or whether I have sound playing on the computer or not.
    I've restarted countless times, too.
    It worked before I moved it, and now, my expensi've sound card doesn't work. What's up, now?

    joaolfb,
    Audigy 2 NX will need to be connected with the power adaptor inorder to run. USB will not be enough to sustain the power consumption of the sound card.
    Jason

  • My serial number won't register online !!

    My serial number won't register online! Every single time I try and register it and get to Step 6, it says:
    "Please review the list of products that will be registered. An asterisk next to a product indicates that the product will be entered into our records, but its serial number or marketing part number could not be recognized."
    So does this mean it cannot be registered or does it mean it is registered? I know for sure its the right serial number. I've entered it about a million times and it keeps coming up as that.
    I've tried 2 weeks ago, and a week ago and again today. The same thing comes up every single time. Also I cannot check how many days I have left on my warranty on the apple site because it says:
    "Our records indicate that this product has not been registered. Please register this product today."
    So can anyone help me? Or is anyone having the same type of error like me?

    travisw
    Let us see if we can resolve this issue...
    Let us go through the typical drill....
    1. Does the problem exist with and without the antivirus and firewall(s) disabled?
    2. Are you working with a pen and tablet instead of a mouse?
    3. Do you have the latest version of QuickTime installed and are you running the programs as administrator?
    4. Is your video card/graphics card driver up to date according to the web site of the manufacturer of the card?
    5. Are you running the program with an active Internet connection? What computer browser are you using for the download
    of replacement installation files? Have you tried another for the download - such as Internet Explorer or Firefox?
    Suggestions
    1. Uninstall the program the typical Control Panel way
    2. Do a free ccleaner run through (regular and registry cleaning parts) to get rid of leftovers from incomplete installs/reinstalls
    CCleaner - Download
    3. Install the Premiere Elements 13 tryout from the following web site and insert your purchased serial number in them during
    installation.
    Adobe Photoshop Elements 13 Direct Download Links, Premiere too | ProDesignTools
    4. Install the 13.1 Update from an opened project's Help Menu/Updates.
    5. If all else fails, try creating a new user account with administrative privileges and installing and trying to run Premiere Elements 13 from there.
    If you check the Event Viewer/Windows Logs and its Application, do you see any description for the cause of the problems on the dates when
    the problem presented?
    Any questions or need clarification on the above, please do not hesitate to ask.
    Thank you.
    ATR

Maybe you are looking for

  • The disk cannot be partitioned because some files could not be moved

    Hi guys, I removed my bootcamp partition to clear up some temp space and expanded the Mac OS partition up to the fullest size again using Boot Camp Assistant. The first thing I noticed was that when I restart to computer gets stuck on an ugly BIOS lo

  • Select query giving Time out dump

    Hi All,     I have written a select query on a table in BW system.The code for the same is attached below.The table contains some 6,00,000 records.This query is giving a time out error.Kindly look into the query and advice ways to make it work.Thanks

  • Business one-SAP BI

    Dear all, I worked SAP BI consultant and now I got a chance to work on SAP Business one. Suppose if  I need to work from scratch on SAP B1 to how extent my BI skills used for SAP Business one project. Any valuable suggestions would be appreciated. Re

  • Primavera P6 Web access

    I have installed primavera P6 web access, so the question is what is: 1- what is the next steps to connect to the database. Note: the weblogic has been installed, and only run weblogic admin console whenever I run WEBLOGIC SERVER from ORACLE WEBELOGI

  • Content height

    I have been sucessfully using the content height in inspector to adjust the height of my pages. On some occasions it does not work, the numbers go up in the height box but the page does not change, any ideas?