SDK 3.0 error: profile doesn't match Application Identifier

I'm testing my app w/ iPhone SDK 3.0 beta 5 on Xcode 3.1.3.
Development provisioning profile under "Project-> Info -> Code Signing Identity" is grayed out & shows the error(including quote at the end):
profile doesn't match Application Identifier "
any ideas? The same profile has no such issue w/ SDK 2.2.1 on Xcode 3.1.
My Bundle Identifier is of the below format :
com.<mycompanyname>.{PRODUCT_NAME:identifier}
I specified the "Product name" under both "Project -> Info" & "Target -> Info".. that didn't help either.
I also noticed that there is no such problem under "Target -> Info -> Code Signing Identity"
I'm testing to ensure compatibility of my 2.2.1 app with 3.0. I appreciate any help with this issue.. It has been a frustrating couple of days trying to resolve just this one issue which is preventing me from codesigning onto my iphone

I was able to deploy to my iphone by following the instructions here
http://www.loonsoft.com/posts/21
Note: it is {} and not () ${SDKROOT}/ResourceRules.plist
I was getting the below error during codesign & I thought that the above "graying out" of the dev provisioning profile in the "Code Signing Identity" was causing it.
"object file format invalid or unsuitable"
Turns out it does not prevent me from deploying to my iphone after I fixed the SDKROOT. I still have the dev provisioning profile grayed out and would be interested to know how to solve this problem "cleanly" even though it doesn't seem to have any immediate downside.. fingers crossed for distribution signing.

Similar Messages

  • Color profile doesn't match print output

    Why do my prints come out much darker than they appear on the monitor? I edit in Adobe 5 and print from Lightroom 3  with monitor calibration (Spyder software), and ICC profiles for my Epson paper, printed on my Epson printer. 

    There could be a few reasons why your prints don't match your monitor:
    1. The profile you're using for your printer may be a generic one and not one made specifically for your printer. Just like any two TV's, even two identical TV's can represent color differently.
    2. Your monitor may be beyond its peak. Most monitors are reliable for about three years in regards to being able to represent critical color. But, the begin to degrade from day 1, just like humans.
    3. Have you confirmed your software and computer are actually using the latest monitor profile?
    4. May be that your monitor profile was made incorrectly by accident? Try making a new one.

  • Error: The decapsulated inner packet doesn't match the negotiated policy in the SA

    I upgraded my ASA from 8.2(1) to 8.4(3) as I wanted to try to get Android devices to properly connect via VPN.
    After some effort, I was able to get the Android devices to connect via VPN.  However, my syslog server has a number of errors recorded that look this this:
    %ASA-4-402116: IPSEC: Received an ESP packet (SPI= 0x1E76EFA6, sequence number= 0x1F0) from x.x.x.x (user= testuser) to y.y.y.y.  The decapsulated inner packet doesn't match the negotiated policy in the SA.  The packet specifies its destination as z.z.z.z, its source as a.a.a.a, and its protocol as tcp.  The SA specifies its local proxy as y.y.y.y/255.255.255.255/udp/42246 and its remote_proxy as x.x.x.x/255.255.255.255/udp/0.
    Digging further, it seems this error might be due to a NAT issues with the VPN connections.  VPN previously worked with Cisco's VPN client on Windows, though I did not test to see if that is no longer working.  However, I made no changes in the config, except for those related to additions needed to support L2TP.  With the below config, Android clients can connect to the ASA and access the internal network, but they cannot connect to external addresses.  I'm at a loss.
    The addresses used in the config: 192.168.1.0/24 are on the internal LAN and 192.168.3.0/24 are addresses assigned to VPN clients.
    I noted in the config this line:
    access-list inside_nat0_outbound extended permit ip any 192.168.3.0 255.255.255.0
    The access list is not referenced anywhere, though it was referenced in the 8.2(1) config like this:
    nat (inside) 0 access-list inside_nat0_outbound
    I'm not sure what else changed, but I've looked over the config and I just cannot see what the issue might be.  I'm hoping somebody might be able to point out my error.
    Here's the config file (at least the parts that might be of interest):
    : Saved
    ASA Version 8.4(3)
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    boot system disk0:/asa843-k8.bin
    object network obj-192.168.3.0
    subnet 192.168.3.0 255.255.255.0
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    access-list outside_access_in extended permit icmp any interface outside time-exceeded
    access-list outside_access_in extended permit icmp any interface outside echo-reply
    access-list outside_access_in extended permit icmp any interface outside unreachable
    access-list outside_mpc extended permit ip any interface outside
    access-list inside_mpc extended permit ip 192.168.1.0 255.255.255.0 any
    access-list testVPN_splitTunnelAcl extended permit ip 192.168.1.0 255.255.255.0 any
    access-list inside_nat0_outbound extended permit ip any 192.168.3.0 255.255.255.0
    ip local pool VPN-Pool-1 192.168.3.1-192.168.3.254 mask 255.255.255.0
    ip verify reverse-path interface outside
    nat (inside,any) source static any any destination static obj-192.168.3.0 obj-192.168.3.0 no-proxy-arp
    object network obj-192.168.3.0
    nat (outside,outside) dynamic interface
    object network obj_any
    nat (inside,outside) dynamic interface
    access-group outside_access_in in interface outside
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP mode transport
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 10 set ikev1 transform-set ESP-AES-128-SHA-TRANSP ESP-3DES-SHA-TRANSP
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ikev1 enable outside
    crypto ikev1 policy 5
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 10
    authentication pre-share
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    group-policy testVPN internal
    group-policy testVPN attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol ikev1
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value testVPN_splitTunnelAcl
    default-domain value test.us
    group-policy testVPNnsl2tp internal
    group-policy testVPNnsl2tp attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol l2tp-ipsec
    group-policy testVPNns internal
    group-policy testVPNns attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol ikev1
    username testuser password PASSWORD encrypted privilege 15
    username testuser2 password PASSWORD nt-encrypted privilege 15
    tunnel-group DefaultRAGroup general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNnsl2tp
    tunnel-group DefaultRAGroup ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group DefaultRAGroup ppp-attributes
    authentication ms-chap-v2
    tunnel-group testVPN type remote-access
    tunnel-group testVPN general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPN
    tunnel-group testVPN ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testVPNns type remote-access
    tunnel-group testVPNns general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNns
    tunnel-group testVPNns ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testVPNnsl2tp type remote-access
    tunnel-group testVPNnsl2tp general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNnsl2tp
    tunnel-group testVPNnsl2tp ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testVPNnsl2tp ppp-attributes
    authentication ms-chap-v2
    One last question: in order to get the connection from Android to work, I was forced to use "tunnel-group DefaultRAGroup".  Is that actually a limitation, or did I make an error that forced that requirement?  I wanted to use "tunnel-group testVPNnsl2tp".
    Thanks!

    Chris,
    This is still a bit off the mark.  I think I might be confusing the issue by including some of the VPN configuration that I had previously installed and working (e.g., two other VPN tunnel groups with split tunneling on one of them).  Let's just remove that stuff from consideration.  I actually tested the current configs just to see if they are working since the upgrade.  testVPN is working with the split tunneling, but testVPNns (no-split tunneling) does not allow external access.  I guess there is a NAT config issue there, too, but not sure what it is, yet.  I've not investigated that closely.
    I want to solve one problem at a time, though I understand there are some interdependencies.
    What I'd like to focus on right now is just the L2TP VPN connection.
    From what I've been able to understand from the documentation, what I need are these lines:
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP mode transport
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 10 set ikev1 transform-set ESP-AES-128-SHA-TRANSP ESP-3DES-SHA-TRANSP
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ikev1 enable outside
    group-policy testVPNnsl2tp internal
    group-policy testVPNnsl2tp attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol l2tp-ipsec
    tunnel-group DefaultRAGroup general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNnsl2tp
    tunnel-group DefaultRAGroup ipsec-attributes
    ikev1 pre-shared-key P74bmqL6rT40bl5
    tunnel-group DefaultRAGroup ppp-attributes
    authentication ms-chap-v2
    crypto ikev1 policy 5
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    I still want to assign the IP addresses to VPN clients out of 192.168.3.0/24.
    The tricky part is understanding exactly what NAT rules to insert and to avoid that error message I'm getting relatred to the encapsulated packets.  I tried to introduce the commands you had, but it's missing stuff that I would need for L2TP/IPSec (e.g., "mode transport").  I also don't think I want "pfs group5".  The above config "works" in that I get connected -- all negotiation is done.  It's just that packets from the VPN client are not able to go out to the Internet and I'm seeing that encapsulation error messages when I try to send a packet.
    Paul

  • I am trying to update my bank information in iTunes and I keep getting an error message stating it doesn't match my bank information. I also have 9 pending charges from iTunes. Please help

    I am trying to update my bank information in iTunes and I keep getting an error message stating it doesn't match my bank information. I also have 9 pending charges from iTunes. Please help

    Contact iTunes Customer Service and request assistance
    Use this Link  >  Apple  Support  iTunes Store  Contact

  • Error with calendar database: Program version 4.2 doesn't match enviroment

    hi!
    im instaling jes in a windows 2000 machine and i get this error when trying to start calendar:
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Information: Log created (1156170958)
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Notice: Sun Java System Calendar Server 6 2005Q4 (built Dec 27 2005) csadmind starting up
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Notice: csadmind attempting to open Counters Database
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Notice: csadmind successfully opened the Counters Database
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Notice: HTTP Module is refreshing
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Notice: csadmind is refreshing
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Notice: csadmind is refreshed
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Notice: HTTP Module has refreshed
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Notice: csadmind argc=1 argv[0]=C:\Sun\CalendarServer\bin\csadmind.exe
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Notice: csadmind attempting to open Calendar Database
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Error: caldb: Error with calendar database: Program version 4.2 doesn't match environment version
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Error: caldb: caldb_InitializeEnvironment: dbenv->open returned 22
    [21/Aug/2006:16:35:58 +0200] jes csadmind[1752]: General Critical: Fatal error 70: Cannot open calendar database
    anyone have faced same problem?
    thanks in advance

    Hi Vyacheslav,
    its wierd that when I run db_stat on windows, for my environment, it works.... I installed Berkeley DB XML 2.4.16 from a self extracting package.
    When I tried running from my Linux box, the error message appear... The native library on my Linux box was built from the zip package dbxml-2.4.16.zip
    Arent they the same?
    Thanks!

  • Error FFFFFFFE: FPGA Signature doesn't match

    Hi,
    I am using 5640R. When I tried to run the "ni5640R Analog Input" example, the first time would be okay, but the next time will fail with an error FFFFFFFE. The source is "private_5640_signature Register Verify.vi" and the message is "FPGA Signature doesn't match". What can I do to eliminate this error?
    Thanks very much!
    Best Regards,
    Tim Kuo

    hello Sir,
    I want to Generate the Single Side bands (LSB,USB). I got the Am Modulation output but failed in to get side bands.
    I am using PCI 5640R card, i have to check these signals on external oscillsocope.
    please guide me to get these signals.
    Thanks.

  • Payment error credit card doesn't match records?

    I can't update my apps. Keep getting error code saying credit card doesn't match bank records or doesn't match card on file?

    Hello Shutterbug2011,
    You may need to update your payment information.
    iTunes Store: Changing your payment information
    http://support.apple.com/kb/HT1918
    Cheers,
    Allen

  • No error if source directory and package doesn't match

    Hello,
    I am using Sun's jdk1.5.0_09 "javac" compiler and the package name in my Test class is written as "com.hrishijoshi.asdf". This file compiles even if I put it in a directory called "com" (or anything else, as a matter of fact).
    javac doesn't throw error even if the source file's directory structure doesn't match the package name defined in that file! It creates a directory structure matching the package name (not the source tree) in the output "classes" directory.
    Is this a feature or a bug? ;-)
    - Hrishi Joshi.
    PS: Here is a log of my compilation attempt on Fedora Core 5 Linux:
    [hrishi@hrishi test]$
    [hrishi@hrishi test]$ rm -rf classes/com/
    [hrishi@hrishi test]$ cat src/com/Test.java
    package com.hrishi.asdf;
    public class Test {
    [hrishi@hrishi test]$ javac -Xlint:all -sourcepath src -d classes src/com/Test.java
    [hrishi@hrishi test]$
    [hrishi@hrishi test]$ tree classes
    classes
    `-- com
        `-- hrishi
            `-- asdf
                `-- Test.class
    3 directories, 1 file
    [hrishi@hrishi test]$ 

    There is no requirement that source code files are in the correct directory structure. If you want javac to be able to automatically compile dependent files, then the source code must be in an appropriate structure and find-able from the classpath.
    Also, when you use the -d option, javac will create an appropriate directory relative to the directory specified in the -d option. That's how it is supposed to work.
    So it is working as designed and specified.

  • Error: parse error before '.' & number of arguments doesn't match

    Compiling my simple source code reports error error: parse error before '.' . But in fact there is not any "." token on this line.
    At my guess it has something to do with JNI C macros but I really have no idea how to find that bug
    // ##net_java_dev_jssm_MulticastSSM.h: line 55
    JNIEXPORT void JNICALL Java_net_java_dev_jssm_MulticastSSM_join2
      (JNIEnv *, jobject, jstring, jstring);
    // ##net_java_dev_jssm_MulticastSSM.c: line 306
    JNIEXPORT void JNICALL Java_net_java_dev_jssm_MulticastSSM_join2
      (JNIEnv *env, jobject obj, jstring s_addr, jstring g_addr) {
    // no code yet
    mingw32-gcc.exe -DWIN32 -Wall -c -IC:\java\JNI_headerFiles\jdk1.6.0/include -IC:\java\JNI_headerFiles\jdk1.6.0/include/win32 -shared src_c/net_java_dev_jssm_MulticastSSM.c -DNODEBUG
    src_c/net_java_dev_jssm_MulticastSSM.c:307: error: parse error before '.' token
    src_c/net_java_dev_jssm_MulticastSSM.c: In function `Java_net_java_dev_jssm_MulticastSSM_join2':
    src_c/net_java_dev_jssm_MulticastSSM.c:307: error: number of arguments doesn't match prototype
    src_c/net_java_dev_jssm_MulticastSSM.h:56: error: prototype declaration
    make: *** [all] Error 1
    C compiler: mingw32-gcc.exe
    JNI: jdk1.6.0
    Any help would be really appreciated.

    Hi radone,
    I just read your posting and suddently got an idea why your compiler was complaining about the period. In most C environment, there is a definition
    #define s_addr S_un.S_addr
    in some socket-related header file! Now you know where the dot is coming from.

  • HT1918 I'm trying to change my CC on iTunes and it gives me an error saying that the info doesn't match my banks info. But it's the same card I had on there before. Then took it off and now it won't take it again. Grrrr. Does anyone know what's up?

    I'm trying to change my CC on iTunes and it gives me an error saying that the info doesn't match my banks info. But it's the same card I had on there before. Then took it off and now it won't take it again. Grrrr. Does anyone know what's up?

    Click here and request assistance.
    (91679)

  • The app console doesn't match. It gives error -1712

    THE app console doesn't match. It gives erro -1712. The store has already changed the memory

    Try using Google's DNS instead of the one your IPS is providing.
    - To change on the iPod go to Settings>wifi and change the DNS to 8.8.8.8
    - For the computer see:
    Public DNS — Google Developers
    - Did anything happen to your router right before this started? Maybe the router is blocking the port used.

  • Multilink PPP bundles - "name routerX doesn't match"

    Hi folks,
    I'm using various 2600's with ISDN BRI's (basic-ni) dialing into a common NAS with 2 T1's (primary-dms100).
    When I activate a single 2600, it will connect successfully and create an MLP bundle on the NAS using the 2600 hostname as an identifier. The problem arises when another 2600 attempts to establish a connection while an MLP bundle exists. I'm seeing the following error:
    =========================================
    Oct 22 12:39:30 EDT: %DIALER-6-BIND: Interface Se2/1/0:15 bound to profile Di1
    Oct 22 12:39:30 EDT: %LINK-3-UPDOWN: Interface Serial2/1/0:15, changed state to up
    Oct 22 12:39:31 EDT: Se2/1/0:15 MLP: Request add link to bundle
    Oct 22 12:39:31 EDT: Se2/1/0:15 MLP: Adding link to bundle
    Oct 22 12:39:31 EDT: Se2/1/0:15 MLP: Link unable to join bundle routerX, name routerY doesn't match
    Oct 22 12:39:31 EDT: Se2/1/0:15 MLP: Link for 5555551234 not added to bundle
    Oct 22 12:39:31 EDT: %DIALER-6-UNBIND: Interface Se2/1/0:15 unbound from profile Di1
    =========================================
    I am unsure why routerY is attempting to join routerX's bundle. It seems to me routerY should try to establish a bundle of it's own using "routerY" as an identifier.
    Attached are my interface configs. If anyone can point me in the right direction here it will be appreciated. Thanks.

    Hello,
    my first thought would be that the Dialer 1 on your NAS does not have the 'dialer remote-name' configured and hence does not know who is connecting. Also, on your 2600, you have the 'class dialer' configured on your 2600, is that configured for callback ? Can you post that part, or better yet, the full configuration of both the NAS and the 2600 ?
    Regards,
    GP

  • HT1758 Are all Intel 24" iMacs w/Snow Leopard OK for Mountain Lion?  My serial number doesn't match any of the one in the iMac ID list; they all start with "MA" or "MB", mine starts with a "W." Purchased direct from Apple August 2007.

    Are all Intel 24" iMacs w/Snow Leopard OK for Mountain Lion?  My serial number doesn't match any of the one in the iMac ID list; they all start with "MA" or "MB" and mine starts with a "W." Purchased direct from Apple August 2007.

    Macs that can be upgraded to OS X Mountain Lion
    iMac (Mid 2007 or newer)
    MacBook (Late 2008 Aluminum, or Early 2009 or newer)
    MacBook Pro (Mid/Late 2007 or newer)
    MacBook Air (Late 2008 or newer)
    Mac mini (Early 2009 or newer)
    Mac Pro (Early 2008 or newer)
    Xserve (Early 2009)
    Open System Profiler and report what you find displayed for the Model Identifier.

  • Image in Lightroom doesn't match exported image viewed in Photoshop

    After all my hard work in Lightroom, I export the image to a folder on my hard drive. When I open this exported image in Photoshop and view it alongside the Lightroom version of its "twin" in Lightroom, there is a significant difference. Why is this? I want to use these images in my books, but my time is wasted if I end up with anything other than what I created in Lightroom. Shouldn't these images match exactly?

    Thanks Jao and Michael...the color management idea makes a lot of sense.
    Adding to this idea, when I open the Pshop file I get a message about the doc having an embedded profile that doesn't match current RGB working space, and the usual 3 options: Use the embedded profile, Convert color to the working space, or discard embedded profile. No matter which option I choose, none of the opened docs match the Lightroom version.
    The color balance is fine, but the colors aren't as vibrant. The Pshop photo is dull and lifeless compared to the Lightroom version. I used Clarity which added subtle brightness, and Vibrance to crank up the color in LR which added wonderful dimensionality and punch to the landscape scene, but the Pshop version has dulled these back down.

  • Jdev11g CPU profile and Memory Profile doesn't work for Mac

    I'm running Jdev11g on Mac OSX 10.5.5,
    CPU Profile and Memory Profile doesn't work. I got following message:
    Error occurred during initialization of VM
    Could not find agent library in absolute path: /Shared/jdevjavabase11110/jdeveloper/jdev/lib/profiler16.so
    The file actually is there. I don't understand why they looking for .so file, it supposed to be mapped as .jnilib on Mac.
    This is broken on TP4 as well.

    I'm still seeing this issue. Here is what I get:
    /System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Home/bin/java -client "-agentpath:/Users/kamleshnanda/Downloads/jdeveloper/jdev/lib/profiler16.so=port=60950,jarpath=/Users/kamleshnanda/Downloads/jdeveloper/jdev/lib/profiler-agent.jar,enable=t,depth=1000,startup=connect,time" -classpath /Users/kamleshnanda/jdeveloper/mywork/MyJavaApplication/Project1/classes project1.Class1 Hello
    Error occurred during initialization of VM
    Could not find agent library in absolute path: /Users/kamleshnanda/Downloads/jdeveloper/jdev/lib/profiler16.so
    Process exited with exit code 1.
    I'm using the following build:
    About
    Oracle JDeveloper 11g Release 1 11.1.1.2.0
    Java Edition Version 11.1.1.2.0
    Build JDEVADF_11.1.1.2.0_GENERIC_091029.2229.5536
    Copyright © 1997, 2009 Oracle and/or its affiliates. All rights reserved.
    IDE Version: 11.1.1.2.36.55.36
    Product ID: oracle.jdeveloper
    Product Version: 11.1.1.2.36.55.36
    Version
    Component     Version
    =========     =======
    CVS Version (External)     (CVS) 1.12.13 (client/server)
    Java(TM) Platform     1.6.0_17
    Oracle IDE     11.1.1.2.36.55.36
    PMD     JDeveloper Extension 4.2.5.3.0
    Team Productivity Center     11.1.1.2.36.55.36
    Versioning Support     11.1.1.2.36.55.36
    Here are the JVM properties:
    java.runtime.name     Java(TM) SE Runtime Environment
    java.runtime.version     1.6.0_17-b04-248-10M3025
    java.specification.name     Java Platform API Specification
    java.specification.vendor     Sun Microsystems Inc.
    java.specification.version     1.6
    java.vendor     Apple Inc.
    java.vendor.url     http://www.apple.com/
    java.vendor.url.bug     http://bugreport.apple.com/
    java.version     1.6.0_17
    java.vm.info     mixed mode
    java.vm.name     Java HotSpot(TM) 64-Bit Server VM
    java.vm.specification.name     Java Virtual Machine Specification
    java.vm.specification.vendor     Sun Microsystems Inc.
    java.vm.specification.version     1.0
    java.vm.vendor     Apple Inc.
    java.vm.version     14.3-b01-101
    Here is the OS information:
    os.arch     x86_64
    os.name     Mac OS X
    os.version     10.6.2

Maybe you are looking for

  • Moved my music folder, iTunes can't find it

    My music is there, but iTunes can't find it. I created a new music folder on an external HD because of space issues. I have set the preferences to find the music folder at the new location, then consolidated the library. I deleted the original music

  • Auto Creation of Inbound Doc from Outbound Doc

    Hi We have the scenario where the inbound delivery is automatically created from the outbound delivery.  This is done using a header output on the outbound delivery. The message fails to process giviing the error that it has no authorisation to proce

  • Airport Express Networking with Existing Router + ONT

    I have a TELDAT Wifi router connected to an ONT, both provided by my ISP. The TELDAT router does not perform very well, I have many issues with airplay, itunes home sharing and even with my apple TV. I read many forums and came to the preliminary con

  • Works on local 10g Express but not 9i. : Got minus one from a read call

    Using a desktop I have a 3rd party tool that needs to access an Oracle 9i DB. The tool does not connect to the db at all. I also have Toad installed on the desktop and Toad can connect fine. The error message I get with the 3rd party tool is: "Got mi

  • Monitoring, Tracing Implementation within Enterprise Portal

    Hi all, I am not sure how to point out my situation but I need to figure out a way to save all the information a user leaves behind when logging on to Portal and does any kind of activity. In my case, I have someone who logs on, requests something an