Sh policy-map LLQ counters showing strange results.

I've config'd LLQ for video conferencing across a dual-T1 multilink connection. When I have a video conf. session going, the Class-map counters for 'packets', 'match' and 'pkts matched' under queueing being exactly the same. This is supposed to show either that all packets are being processed switched - which they aren't, or that there is congestion on the link, but there isn't. There is nothing else going across the link except my telnet session I use to get the counters. I would have expected all counters, except Class-default, to be zero under the queueing area, and then when I flood the link with large file transfers, the other class queueing counters to begin incrementing - but all counters are equal even without congestion. This doesn't help me prove that my QOS LLQ is working properly. What gives?
Here is the config and some outputs:
policy-map WAN-multilink
class Voice
priority 90
class Video
bandwidth 460
class Call-Control
bandwidth 27
class class-default
fair-queue
random-detect
policy-map QOS_classes
class Voice
priority 90
class Video
bandwidth 460
class Call-Control
bandwidth 27
class class-default
fair-queue
interface Multilink1
ppp multilink
ppp multilink fragment delay 20
ppp multilink interleave
ppp multilink group 1
max-reserved-bandwidth 95
service-policy output WAN-multilink
interface Serial0/2/0
bandwidth 1536
encapsulation ppp
no fair-queue
service-module t1 timeslots 1-24
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 95
interface Serial0/3/0
bandwidth 1536
encapsulation ppp
no fair-queue
service-module t1 timeslots 1-24
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 95
MDF-VoIP-RT2811#sh int stats
Multilink1
Switching path Pkts In Chars In Pkts Out Chars Out
Processor 2175 179609 2436 237735
Route cache 7519 3809321 7416 2108198
Total 9694 3988930 9852 2345933
MDF-VoIP-RT2811#sh policy-map int mu 1
Multilink1
Service-policy output: WAN-multilink
Class-map: Voice (match-any)
2037 packets, 411126 bytes
5 minute offered rate 0 bps, drop rate 0 bps
Match: ip dscp ef (46)
2037 packets, 411126 bytes
5 minute rate 0 bps
Queueing
Strict Priority
Output Queue: Conversation 264
Bandwidth 90 (kbps) Burst 2250 (Bytes)
(pkts matched/bytes matched) 2037/411126
(total drops/bytes drops) 0/0
Class-map: Video (match-any)
1919 packets, 1087702 bytes
5 minute offered rate 0 bps, drop rate 0 bps
Match: ip dscp af41 (34)
1919 packets, 1087702 bytes
5 minute rate 0 bps
Match: ip precedence 4
0 packets, 0 bytes
5 minute rate 0 bps
Queueing
Output Queue: Conversation 265
Bandwidth 460 (kbps) Max Threshold 64 (packets)
(pkts matched/bytes matched) 1919/1087702
(depth/total drops/no-buffer drops) 0/0/0
Class-map: Call-Control (match-any)
430 packets, 31418 bytes
5 minute offered rate 0 bps, drop rate 0 bps
Match: ip dscp cs3 (24)
430 packets, 31418 bytes
5 minute rate 0 bps
Match: ip precedence 3
0 packets, 0 bytes
5 minute rate 0 bps
Queueing
Output Queue: Conversation 266
Bandwidth 27 (kbps) Max Threshold 64 (packets)
(pkts matched/bytes matched) 430/31418
(depth/total drops/no-buffer drops) 0/0/0
Class-map: class-default (match-any)
4669 packets, 612771 bytes
5 minute offered rate 3000 bps, drop rate 0 bps
Match: any
Queueing
Flow Based Fair Queueing
Maximum Number of Hashed Queues 256
(total queued/total drops/no-buffer drops) 0/0/0
exponential weight: 9

In accordance with the above, you would need to apply the policy to the subinterface.
As my collegue clearly depicts, you should be able to combine the two pvc's into one, that would also be the scenario where the policy comes in action. When you are sending voice over a dedicated pvc there is little need to prioritize the flow. This equals the configuration where you have a dedicated leased line for voice.
regards,
Leo

Similar Messages

  • Flex UI Layout set showing strange results!!!

    Hi All,
    I am facing a strange problem with the layout set being used for showing KM folder.
    Currently the layout is displaying the same results, rendering the same resources TWICE in the same page with same look. The layout set is using GridListLayoutController and a custom developed Collection Renderer. The custom developed is only rendering a fixed number of resources.
    What can be the problem? Please help me.
    Regards,
    Sandip

    Hello Sandip,
    The GridListLayoutController would be used for layouts that, for example, would display subfolders in the grid layout above and files in a list format below.  It is also used when an HTML Collection Renderer is involved... the HTML file is displayed above, with a list view of the folder contents below.  Just depends on what you need. 
    Glad that worked out for you.
    Cheers,
    Fallon

  • BI Statistic u2013 BI Application (0TCTBIOBJCT) show strange results

    HI
    We have BI Statistics based on Business Content.
    We have created a query for to filter on u201CQueriesu201D and u201CBI Applicationsu201D (0TCTBIOBJCT)
    When filter the result for one specific query u2013 we get results for a number of u201CBI Applicationsu201D.
    But, some of those u201CBI Applicationsu201D or Workbooks u2013 does not contain the query we filter on.
    Anyone seen the same, or can explain it?
    Best Regards

    Dear Eugene,
    Are you able to open you query using Query Designer? Try to take a look in your query's infoprovider (is it a DSO, cube)? At first look seems your query is over an Infoset.
    Kind Regards,
    Gilson Teixeira

  • Policy map not show results in Cat6500

                       I have configured QoS in Catalyst 6513 for telepresence service and when I do "show policy interface gix/y" don't show the traffic is being marked.
    I think that the QoS is marked the traffic correctly because I am sawing packets marked with AF41 in the next hop for that suspect that the problem is in the "show comand".
    It´s normal this behaviour or it could be a IOS bug?
    This is the configuration:
    ip access-list extended ACLtelepresencia_in
    permit ip any any
    class-map match-any telepresencia
      match access-group name ACLtelepresencia_in
    policy-map telepresencia_in
      class telepresencia
       set dscp af41
    D08MNSSRS0#sh policy-map interface  GigabitEthernet3/13
    GigabitEthernet3/13
      Service-policy input: telepresencia_in
        Class-map: telepresencia (match-any)
          0 packets, 0 bytes
          30 second offered rate 0 bps, drop rate 0 bps
          Match: access-group name ACLtelepresencia_in
            0 packets, 0 bytes
            30 second rate 0 bps
        Class-map: class-default (match-any)
          0 packets, 0 bytes
          30 second offered rate 0 bps, drop rate 0 bps
          Match: any
    Regards
    Alberto

    Try the query as
    select sum(t.total) from
    SELECT T0.DocNum, T0.DocTotal,T0.DocTotal - T0.VatSum, T0.DocDate, Sum(T0.DocTotal) as Total,Sum(T0.DocTotal - T0.VatSum) as withoutTax FROM ORDR T0 INNER JOIN OSLP T1 ON T0.SlpCode = T1.SlpCode
    WHERE T1.SlpName ='Rajesh Nair' and T1.SlpCode -1
    GROUP BY T0.DocNum, T0.DocDate, T0.VatSum, T0.DocTotal
    ) t
    or in one query at the end as sum as
    SELECT T0.DocNum, T0.DocTotal,T0.DocTotal - T0.VatSum, T0.DocDate, Sum(T0.DocTotal) as Total,Sum(T0.DocTotal - T0.VatSum) as withoutTax FROM ORDR T0 INNER JOIN OSLP T1 ON T0.SlpCode = T1.SlpCode
    WHERE T1.SlpName ='Rajesh Nair' and T1.SlpCode -1
    GROUP BY T0.DocNum, T0.DocDate, T0.VatSum, T0.DocTotal
    UNION
    select null, null, null, null, sum(t.total), null from
    SELECT T0.DocNum, T0.DocTotal,T0.DocTotal - T0.VatSum, T0.DocDate, Sum(T0.DocTotal) as Total,Sum(T0.DocTotal - T0.VatSum) as withoutTax FROM ORDR T0 INNER JOIN OSLP T1 ON T0.SlpCode = T1.SlpCode
    WHERE T1.SlpName ='Rajesh Nair' and T1.SlpCode -1
    GROUP BY T0.DocNum, T0.DocDate, T0.VatSum, T0.DocTotal
    ) t

  • POLICY-MAP counters

    I have configured policy-maps and class-maps on 3550 and 3560 switches.
    The following is excerpt....
    class-map match-any voip_class
    match access-group 100
    policy-map voip_policy
    class voip_class
    trust dscp
    interface GigabitEthernet0/12
    service-policy input voip_policy
    priority-queue out
    access-list 100 permit udp any any
    I have the access-list 'open' for testing purposes.
    However when I run the command 'sh policy-map int gi0/12' I get no counters increasing.
    Should I?
    Also if I run the 'sh access-list 100' command, should I get increasing counters?
    Thanks for any help
    Nik Mihelioudakis

    Sh policy map is not supported on this platform
    http://www.cisco.com/cgi-bin/bugtool/onebug.pl?bugid=CSCdy50035
    Use "show mls qos interface gig0/12 statistics" instead.

  • How do I show ACL hits for ACL's used in policy maps?

    Is there a way to display the hit count against ACL entries when the ACL is used for policy maps, QoS classification etc?
    The manual shows how to do this for an ACL when its attached to an interface. Also there are options for a location, it doesn't match for any of the presented locations, but does give the option for a `word' to be entered.                  

    Hi Michel,
    I have spent some time trying to figure out the syntax for this command, I see how to do it if the ACL is applied to an interface, but not if its used for a policy map or qos policy. Its not clear from the command guide.
    What do I use for location assuming this is the way to do it for this type of ACL? I have a read through the configuration guide, its not clear if I can look at these counters or not.
    Andy

  • Output of show policy-map

    Hi experts,
    below is the output of show policy-map.
    PE3-AMS-EU# show policy-map int serial 3/0/10:0 o
    Serial3/0/10:0
    Service-policy output: rao-pe-out
    Class-map: pe-management-output (match-any)
    0 packets, 0 bytes
    30 second offered rate 0 bps, drop rate 0 bps
    Match: access-group 107
    0 packets, 0 bytes
    30 second rate 0 bps
    Queueing
    queue limit 144 packets
    (queue depth/total drops/no-buffer drops) 0/0/0
    (pkts output/bytes output) 0/0
    bandwidth 8 kbps
    Exp-weight-constant: 7 (1/128)
    Mean queue depth: 0 packets
    class Transmitted Random drop Tail drop Minimum Maximum Mark
    pkts/bytes pkts/bytes pkts/bytes thresh thresh prob
    default 0/0 0/0 0/0 65535 65535 1/10
    6 0/0 0/0 0/0 45 72 1/10
    Class-map: pe-class1-output (match-any)
    131960 packets, 8445440 bytes
    30 second offered rate 249000 bps, drop rate 33000 bps
    Match: ip precedence 4
    131960 packets, 8445440 bytes
    30 second rate 249000 bps
    Police:
    216000 bps, 2000 limit, 2000 extended limit
    conformed 113909 packets, 7290176 bytes; action: transmit
    exceeded 0 packets, 0 bytes; action: drop
    violated 17856 packets, 1142784 bytes; action: drop
    Class-map: pe-class2-output (match-any)
    158740 packets, 64127887 bytes
    30 second offered rate 1897000 bps, drop rate 157000 bps
    Match: ip precedence 6
    158740 packets, 64127887 bytes
    30 second rate 1897000 bps
    Match: ip precedence 2
    0 packets, 0 bytes
    30 second rate 0 bps
    Queueing
    queue limit 144 packets
    (queue depth/total drops/no-buffer drops) 70/13397/0
    (pkts output/bytes output) 149343/60928439
    bandwidth 1586 kbps
    Exp-weight-constant: 7 (1/128)
    Mean queue depth: 69 packets
    class Transmitted Random drop Tail drop Minimum Maximum Mark
    pkts/bytes pkts/bytes pkts/bytes thresh thresh prob
    default 10/575 0/0 0/0 65535 65535 1/10
    6 149333/60927864 13191/5381928 206/84048 45 72 1/10
    2 0/0 0/0 0/0 14 36 1/5
    Class-map: class-default (match-any)
    1352 packets, 546208 bytes
    30 second offered rate 16000 bps, drop rate 45000 bps
    Match: any
    1352 packets, 546208 bytes
    30 second rate 16000 bps
    Queueing
    queue limit 144 packets
    (queue depth/total drops/no-buffer drops) 140/16394/0
    (pkts output/bytes output) 101943/6932124
    bandwidth 176 kbps
    Exp-weight-constant: 7 (1/128)
    Mean queue depth: 185 packets
    class Transmitted Random drop Tail drop Minimum Maximum Mark
    pkts/bytes pkts/bytes pkts/bytes thresh thresh prob
    default 101943/6932124 0/0 15008/1020544 65535 65535 1/10
    5 0/0 0/0 1386/565488 14 36 1/5
    6 0/0 0/0 0/0 45 72 1/10
    0 0/0 0/0 0/0 14 36 1/5
    The min and max thresold value in the output are 65535 for default class.what is the significance of these values and what are those meant for.Why the values are 65535 ..

    Explanation for the threshold value 65535:
    For example if you consider Class-map: class-default (match-any), WRED is configured only for IP Precedence 5, 6and 0, then rest of the IP Precedence values will come under the default, with no WRED configured. So under the default, tail drop is used for dropping the packets, instead of WRED.If there is no user-configured default profile, the default action is to tail drop. The value of 65535 displayed for max and min thresholds when there is no default configured is expected behavior; it just means we are going to tail drop.
    I got the above solution from Developer.
    Thanks,
    satish

  • DMVPN per tunnel QOS. show policy-map multipoint not working

    Hi All,
    I have a DMVPN hub which is a 1841 with image c1841-advsecurityk9-mz.151-4.M1.bin .
    I have been using DMVPN and its awesome but now trying to get the QOS sorted out and having issues.
    I have configured the interface like so.
    interface Tunnel1
    ip address 10.255.255.1 255.255.255.0
    no ip redirects
    ip mtu 1400
    ip nhrp authentication xxx
    ip nhrp map multicast dynamic
    ip nhrp map group ADSL1 service-policy output ADSL1
    ip nhrp network-id 1
    ip nhrp redirect
    ip tcp adjust-mss 1360
    no ip split-horizon
    ip ospf 1 area 0
    tunnel source Loopback0
    tunnel mode gre multipoint
    tunnel key 1
    tunnel path-mtu-discovery
    tunnel protection ipsec profile VPN
    end
    policy-map ADSL1
    class class-default
      shape average 1000000
      service-policy Classes
    policy-map Classes
    class Silver
      bandwidth percent 25
      fair-queue
    class Gold
      bandwidth percent 50
      fair-queue
    class Scavanger
      bandwidth percent 5
    class class-default
      fair-queue
    The output of show dmvpn detail shows it has applied the QOS rule.
    NG-SR-WE-RT-2#show dmvpn detail
    Legend: Attrb --> S - Static, D - Dynamic, I - Incomplete
        N - NATed, L - Local, X - No Socket
        # Ent --> Number of NHRP entries with same NBMA peer
        NHS Status: E --> Expecting Replies, R --> Responding, W --> Waiting
        UpDn Time --> Up or Down Time for a Tunnel
    ==========================================================================
    Interface Tunnel1 is up/up, Addr. is 10.255.255.1, VRF ""
       Tunnel Src./Dest. addr: 10.32.0.100/MGRE, Tunnel VRF ""
       Protocol/Transport: "multi-GRE/IP", Protect "VPN"
       Interface State Control: Disabled
    Type:Hub, Total NBMA Peers (v4/v6): 1
    # Ent  Peer NBMA Addr Peer Tunnel Add State  UpDn Tm Attrb    Target Network
        1  x.x.x.x    10.255.255.2    UP    1d18h    D    10.255.255.2/32
    NHRP group: ADSL1
    Output QoS service-policy applied: ADSL1
    but my router cannot run show policy-map multipoint... it doesnt come up with a tab but i can write it in by hand.  Even when i write it in by hand it outputs blank.
    I cut the ADSL1 shape down to 512k and it didnt take affect so i dont think the qos is working at all.
    Is my feature set too low?
    Cheers,
    Simon

    Ray,
    There could be multiple reasons for it not to function, the config on hub seems just fine, we'd need to inspect the spokes and check (most likely) in debugs if correct group is being sent from spoke.
    Also coexistance of other service-policy etc etc.
    The feature is quite simple (some level of simplification), spoke says he is in group X when registering, hub assigns this NHRP mapping a service-policy.
    M.

  • CBWFQ: Question about the output of "show policy-map interface" command

    Hi everyone,
    I have a question about the output of "show policy-map interface" command.
    The following is the output of this command and lower side of the output shows
    (total queued/total drops/no-buffer drops) 0/342/0
    If the packets drop occur due to the situation of no enough buffer,
    "no-buffer drops" counted up. But "no-buffer drops" has not been counted up.
    The "no-buffer drops" is 0 (zero) but "total drops" are counted as 342.
    I guess there are other factors except "no-buffer drops" to add "total drops".
    But I can not find any information about "other factors".
    So I would like to know the "other factors" added to "total drops".
    reserch-3725#sh policy-map interface fastethernet0/1
    FastEthernet0/1
    Service-policy output: shaping
    Class-map: kdpc (match-all)
    146956873 packets, 115209221595 bytes
    5 minute offered rate 156000 bps, drop rate 0 bps
    Match: access-group name YOKOHAMA_to_CHINO
    Traffic Shaping
    Target/Average Byte Sustain Excess Interval Increment
    Rate Limit bits/int bits/int (ms) (bytes)
    9360000/9360000 58500 234000 234000 25 29250
    Adapt Queue Packets Bytes Packets Bytes Shaping
    Active Depth Delayed Delayed Active
    - 0 146956724 3539850811 2960247 3851843541 no
    Class-map: class-default (match-any)
    552458414 packets, 249687580329 bytes
    5 minute offered rate 242000 bps, drop rate 0 bps
    Match: any
    Traffic Shaping
    Target/Average Byte Sustain Excess Interval Increment
    Rate Limit bits/int bits/int (ms) (bytes)
    3072000/3072000 19200 76800 76800 25 9600
    Adapt Queue Packets Bytes Packets Bytes Shaping
    Active Depth Delayed Delayed Active
    - 0 552453209 573909865 30358216 2926188156 no
    Service-policy : policy1
    Class-map: dlsw (match-all)
    979578 packets, 264843255 bytes
    5 minute offered rate 0 bps, drop rate 0 bps
    Match: access-group name acl-dlsw
    Queueing
    Output Queue: Conversation 137
    Bandwidth 128 (kbps) Max Threshold 64 (packets)
    (pkts matched/bytes matched) 20922/17371500
    (depth/total drops/no-buffer drops) 0/0/0
    Class-map: telnet (match-all)
    29938 packets, 1806058 bytes
    5 minute offered rate 0 bps, drop rate 0 bps
    Match: access-group name acl-telnet
    Queueing
    Output Queue: Conversation 138
    Bandwidth 64 (kbps) Max Threshold 64 (packets)
    (pkts matched/bytes matched) 639/38900
    (depth/total drops/no-buffer drops) 0/0/0
    Class-map: class-default (match-any)
    551448911 packets, 249420939729 bytes
    5 minute offered rate 242000 bps, drop rate 0 bps
    Match: any
    Queueing
    Flow Based Fair Queueing
    Maximum Number of Hashed Queues 128
    (total queued/total drops/no-buffer drops) 0/342/0
    Your information would be appreciated.

    Details infomatiuon regarding show policy-map interface
    http://www.cisco.com/en/US/tech/tk543/tk545/technologies_tech_note09186a008010dd6a.shtml
    http://www.cisco.com/en/US/tech/tk543/tk760/technologies_tech_note09186a0080108e2d.shtml
    http://www.cisco.com/univercd/cc/td/doc/product/software/ios123/123cgcr/qos_r/qos_s2g.htm#wp1146884

  • CSCso80701 - "show policy-map interface" in 2960, 2970, 3560, 3750 should give error - 3

    Have similar issues with 12.2(50)SE4....
    Service-policy command has taken but cann't see in running config. Eventually no output "show policy-map interface fa0/x".

    Try this config:
    policy-map QOS-SOFTPHONE-POLICY
     class QOS_VOICE_CLASS
       set dscp cs3
     class QOS_SIGNALING_CLASS
       set dscp cs2
     class QOS_DATA_CLASS
       set dscp cs1
     class class-default
       set dscp default
    BR

  • Show policy-map interface | Question about QOS show command output

    I hope this is the correct place for this question. If not, please let me know.
    When I issue the show policy-map interface command (in this case on a  3845) there is some output I don't understand.  I have included some output below and formatted the lines I am confused about as "computer code" which show up as red on my screen.  A list of the individual lines i'm confused about is below, followed by those liens in the context of the show policy-map command's output.
    Any help with this will be greatly appreciated. Thanks in advance.
    5 minute offered rate 46000 bps, drop rate 0 bps
     5 minute rate 10000 bps
     bandwidth remaining 50% (768 kbps)
    show policy-map interface
    --- previous output omitted ---
    GigabitEthernet0/0
      Service-policy input: QoS_IN
    class-map: Silver (match-any)
          164691299 packets, 23570752398 bytes
          5 minute offered rate 46000 bps, drop rate 0 bps
          Match: access-group name MAINFRAME
            4371992 packets, 2311242335 bytes
            5 minute rate 0 bps
          Match: access-group name KRONOS
            13334297 packets, 3051409140 bytes
            5 minute rate 5000 bps
          Match: access-group name EMAIL
            97652823 packets, 10323856470 bytes
            5 minute rate 10000 bps
          Match: access-group name VOIP-CONTROL
            20782858 packets, 1481676784 bytes
            5 minute rate 0 bps
          Match: access-group name LOGIXWEB
            0 packets, 0 bytes
            5 minute rate 0 bps
          Match: access-group name GRINDLOG
            0 packets, 0 bytes
            5 minute rate 0 bps
          Match: access-group name CITRIX
            46895 packets, 14669179 bytes
            5 minute rate 0 bps
          Match: access-group name CORP_WEB
            28502414 packets, 6387897396 bytes
            5 minute rate 4000 bps
          QoS Set
            dscp af31
              Packets marked 164691269
    show policy-map interface s0/0/0:0
    Serial0/0/0:0
      Service-policy output: QoS_OUT
    --- previous output omitted ---
        Class-map: Silver (match-any)
          86590227 packets, 12051546524 bytes
          5 minute offered rate 3000 bps, drop rate 0 bps
          Match: access-group name MAINFRAME
            7641084 packets, 2701232492 bytes
            5 minute rate 0 bps
          Match: access-group name KRONOS
            6975052 packets, 1555404656 bytes
            5 minute rate 0 bps
          Match: access-group name EMAIL
            58438150 packets, 5433636586 bytes
            5 minute rate 3000 bps
          Match: access-group name VOIP-CONTROL
            355083 packets, 41252455 bytes
            5 minute rate 0 bps
          Match: access-group name LOGIXWEB
            0 packets, 0 bytes
            5 minute rate 0 bps
          Match: access-group name GRINDLOG
            0 packets, 0 bytes
            5 minute rate 0 bps
          Match: access-group name CITRIX
            19 packets, 4967 bytes
            5 minute rate 0 bps
          Match: access-group name CORP_WEB
            13180836 packets, 2320015236 bytes
            5 minute rate 0 bps
          Queueing
          queue limit 64 packets
          (queue depth/total drops/no-buffer drops) 0/18156/0
          (pkts output/bytes output) 86421413/12004278837
          bandwidth remaining 50% (768 kbps)

    this is my configuration
    DGMGRL> show configuration
    Configuration
    Name: matrix
    Enabled: YES
    Protection Mode: MaxPerformance
    Databases:
    stdby1 - Primary database
    stdby2 - Physical standby database
    stdby3 - Physical standby database
    Fast-Start Failover: DISABLED
    Current status for "matrix":
    SUCCESS
    --- this is my first successful switchover -----
    DGMGRL> switchover to stdby2
    Performing switchover NOW, please wait...
    New primary database "stdby2" is opening...
    Operation requires shutdown of instance "stdby1" on database "stdby1"
    Shutting down instance "stdby1"...
    ORA-01109: database not open
    Database dismounted.
    ORACLE instance shut down.
    Operation requires startup of instance "stdby1" on database "stdby1"
    Starting instance "stdby1"...
    ORACLE instance started.
    Database mounted.
    Switchover succeeded, new primary is "stdby2"
    -------------------this is my second switchover -------------
    DGMGRL> switchover to stdby1
    Performing switchover NOW, please wait...
    New primary database "stdby1" is opening...
    Operation requires shutdown of instance "stdby2" on database "stdby2"
    Shutting down instance "stdby2"...
    ORA-01109: database not open
    Database dismounted.
    ORACLE instance shut down.
    Operation requires startup of instance "stdby2" on database "stdby2"
    Starting instance "stdby2"...
    Unable to connect to database
    ORA-12514: TNS:listener does not currently know of service requested in connect descriptor
    Failed.
    You are no longer connected to ORACLE
    Please connect again.
    Unable to start instance "stdby2"
    You must start instance "stdby2" manually
    Switchover succeeded, new primary is "stdby1"
    DGMGRL>
    Edited by: user6981287 on Jan 7, 2010 12:57 AM
    Edited by: user6981287 on Jan 7, 2010 1:00 AM

  • Policy-map issue on 7507

    I have a 7507 that has policy maps for matching voice for QoS. A show access-list shows that traffic is being matched. A show interface shows that packets are being dropped. The end result is though, that latency is high and call quality is suffering. A show queueing on the interface shows that no packets are being dropped. Any suggestions?

    class-map match-all 2505PlanoRd
    match access-group name PlanoRd2505-voice
    policy-map 2505PlanoRd
    class 2505PlanoRd
    priority 192
    class class-default
    fair-queue
    interface Serial5/0/0/5:0
    bandwidth 1536
    ip address xx.xx.xx.xx 255.255.255.252
    no ip redirects
    no ip unreachables
    load-interval 30
    service-policy output 2505PlanoRd
    ip access-list extended PlanoRd2505-voice
    permit ip any any dscp ef
    permit ip any any dscp cs6
    permit ip any host xx.xx.xx.xx
    Core-1#sh access-list PlanoRd2505-voice
    Extended IP access list PlanoRd2505-voice
    10 permit ip any any dscp ef (124045 matches)
    20 permit ip any any dscp cs6 (9779 matches)
    30 permit ip any host xx.xx.xx.xx (93010 matches)
    Core-1#sh queueing int s5/0/0/5:0
    Interface Serial5/0/0/5:0 queueing strategy: VIP-based fair queueing
    Serial5/0/0/5:0 queue size 0
    pkts output 0, wfq drops 0, nobuffer drops 0
    WFQ: aggregate queue limit 384 max available buffers 384
    Priority Class: limit 48 qsize 0 pkts output 0 drops 0
    Non-Priority Class: limit 336 qsize 0 pkts output 0 drops 0
    available bandwidth 1344
    Class 0: weight 8750 limit 336 qsize 0 pkts output 0 drops 0
    Core-1#sh int s5/0/0/5:0
    Serial5/0/0/5:0 is up, line protocol is up
    Hardware is cyBus CT3
    Internet address is xx.xx.xx.xx
    MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
    reliability 255/255, txload 72/255, rxload 12/255
    Encapsulation HDLC, crc 16, loopback not set
    Keepalive set (10 sec)
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/32 (size/max/drops/flushes); Total output drops: 510996
    Queueing strategy: Class-based queueing
    Output queue: 0/40 (size/max)
    30 second input rate 77000 bits/sec, 57 packets/sec
    30 second output rate 439000 bits/sec, 78 packets/sec
    80041948 packets input, 17598546217 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 9 giants, 0 throttles
    696964 input errors, 38821 CRC, 302664 frame, 92 overrun, 1 ignored, 355377 abort
    113990388 packets output, 96683334345 bytes, 0 underruns
    0 output errors, 0 collisions, 10 interface resets
    0 output buffer failures, 3437585 output buffers swapped out
    10 carrier transitions no alarm present
    Timeslot(s) Used: 1-24, Transmitter delay is 0 flags
    non-inverted data
    This is standard VoIp transport selection based on dscp.

  • Policy-map on catalyst 3550

    dear all,
    how to configure policy-map on catalyst 3550 to shapping bandwidth. I've tried to setting that police-map in one of interface, but when I wrote sh policy-map interface fa0/1, in class-map field, the result are
    class-map: policeIn (match-all)
    0 packets, 0 bytes
    5 minute offered rate 0 bps, drop rate 0 bps
    match: access-group 112qm_police_inform_feature: CLASS_SHOW
    Could u give me a clue..??
    thx.
    ..::rhiez::..

    hi,
    i've checked statistic of interface and there is traffic on that interface :
    Hardware is Fast Ethernet, address is xxxx.xxxx.xxxx.xxxx(bia xxxx.xxxx.xxxx)
    MTU 1500 bytes, BW 512 Kbit, DLY 100 usec,
    reliability 255/255, txload 102/255, rxload 42/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Half-duplex, 100Mb/s
    input flow-control is off, output flow-control is off
    ARP type: ARPA, ARP Timeout 04:00:00
    Last clearing of "show interface" counters 00:03:16
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue :0/40 (size/max)
    5 minute input rate 85000 bits/sec, 67 packets/sec
    5 minute output rate 961000 bits/sec, 201 packets/sec
    12965 packets input, 2137646 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog, 0 multicast, 0 pause input
    0 input packets with dribble condition detected
    38564 packets output, 23504798 bytes, 0 underruns
    0 output errors, 46 collisions, 0 interface resets
    0 babbles, 0 late collision, 62 deferred
    0 lost carrier, 0 no carrier, 0 PAUSE output
    0 output buffer failures, 0 output buffers swapped out
    is there another way to shapping bandwidth per vlan or per port interface on catalyst 3550 with IOS 12.1(8).
    thx.
    ..::rhiez::..

  • Policy maps on port-channel sub-interfaces

    We're trying to implement an enterprise QoS policy and I'm wondering how we can apply our QoS policy maps to several different sub-interfaces on a port-channel. In our case, we have both LAN and WAN connections that connect as VLANs on a switch and terminate as sub-interfaces on a port-channel that combines two Gigabit Ethernet interfaces on our router. The LAN connection will need to have a ingress service-policy to classify traffic as it comes from a customer LAN, and the WAN connections will have to have an egress service-policy to place the traffic classes into LLQ and CBWFQ queues as it leaves the router. Could I put both the ingress and egress service-policies on the physical router interface, or should I put them on the port-channel interface? Or should I apply them to the individual sub-interfaces? For example, I could put the ingress classification service-policy on the LAN sub-interface connection.
    Any thoughts or insight would be helpful. Thanks.

    I can't put it as input because :
    gw-a(config-subif)#service-policy input policy_upload                     
    Traffic Shaping feature not supported in input policy.
    Here's a show during a bandwidth test. You can see the offered rate is properly measured and is _way_ above the target shape rate.
    gw-a#show policy-map interface Port-channel 1.2
    Port-channel1.2
      Service-policy output: policy_upload
        Class-map: class-default (match-any)
          624006 packets, 842239036 bytes
          5 minute offered rate 12774000 bps, drop rate 0 bps
          Match: any
          Queueing
          queue limit 64 packets
          (queue depth/total drops/no-buffer drops) 0/0/0
          (pkts output/bytes output) 0/0
          shape (average) cir 100000, bc 400, be 400
          target shape rate 100000

  • Policy-map input on an interface VLAN

    Hi there,
    I have a problem with a policy-map on an interface VLAN on my Cisco 6509-E.
    The switch has the IOS Version 12.2(33)SXI10, RELEASE SOFTWARE (fc2).
    I have configured this policy-map:
    policy-map PM-10Mbit
      class class-default
       police cir 10000000 bc 1875000 be 3750000    conform-action transmit     exceed-action drop     violate-action drop
     I bind this map on a physical interface
    interface GigabitEthernet2/2
     description <removed>
     ip vrf forwarding <removed>
     ip address <removed>
     ip access-group <removed> out
     service-policy input PM-10Mbit
     service-policy output PM-10Mbit
    and get this result:
    show policy-map interface
    GigabitEthernet2/2
      Service-policy input: PM-10Mbit
        class-map: class-default (match-any)
          Match: any
          police :
            10000000 bps 1875000 limit 1875000 extended limit
          Earl in slot 5 :
            6428065284 bytes
            5 minute offered rate 14696 bps
            aggregate-forwarded 6294160565 bytes action: transmit
            exceeded 133904719 bytes action: drop
            aggregate-forward 584 bps exceed 0 bps
      Service-policy output: PM-10Mbit
        class-map: class-default (match-any)
          Match: any
          police :
            10000000 bps 1875000 limit 1875000 extended limit
          Earl in slot 4 :
            10335145381 bytes
            5 minute offered rate 21536 bps
            aggregate-forwarded 10142894661 bytes action: transmit
            exceeded 192250720 bytes action: drop
            aggregate-forward 128 bps exceed 0 bps
          Earl in slot 5 :
            263335780 bytes
            5 minute offered rate 176 bps
            aggregate-forwarded 263335780 bytes action: transmit
            exceeded 0 bytes action: drop
            aggregate-forward 448 bps exceed 0 bps
    But when I bind it on an interface VLAN i see no incoming traffic:
    show policy-map interface
     Vlan1012
      Service-policy input: PM-100Mbit
        class-map: class-default (match-any)
          Match: any
          police :
            100000000 bps 18750000 limit 18750000 extended limit
          Earl in slot 4 :
            0 bytes
            30 second offered rate 0 bps
            aggregate-forwarded 0 bytes action: transmit
            exceeded 0 bytes action: drop
            aggregate-forward 0 bps exceed 0 bps
          Earl in slot 5 :
            0 bytes
            30 second offered rate 0 bps
            aggregate-forwarded 0 bytes action: transmit
            exceeded 0 bytes action: drop
            aggregate-forward 0 bps exceed 0 bps
      Service-policy output: PM-100Mbit
        class-map: class-default (match-any)
          Match: any
          police :
            100000000 bps 18750000 limit 18750000 extended limit
          Earl in slot 4 :
            1005376843668 bytes
            30 second offered rate 33016448 bps
            aggregate-forwarded 1005362388151 bytes action: transmit
            exceeded 14455517 bytes action: drop
            aggregate-forward 30943792 bps exceed 0 bps
          Earl in slot 5 :
            1828318775 bytes
            30 second offered rate 1296 bps
            aggregate-forwarded 1828318775 bytes action: transmit
            exceeded 0 bytes action: drop
            aggregate-forward 1272 bps exceed 0 bps
    Is this a bug or am I doing something wrong here?

    Hello
    As I understand it , this is command is required in mls qos because on a SVI ( L3 vlan interface) runs in a vlan-based mode which differs from normal L3 routed interfaces which run in interface mode.
    As per cisco ="In VLAN-based mode, the policy map that is attached to the Layer 2 interface is ignored, and QoS is driven by the policy map that is attached to the corresponding VLAN interface."
    Lastly regards
    Try matching on all traffic incoming on the trunk interface on that switch for it to successfully police incoming traffic:
    class-map V102
    match input-interface x/x
    Policy-map POLICE
    class V102
    Police xxxx xxxx
    res
    Paul

Maybe you are looking for

  • HT203128 I can't drag and drop music from iTunes 12 to iOS 8 iPhone 5s. How do I move music now?

    I connect the iPhone to itunes. that works. Everything shows up fine, but I can't drag and drop music from the 'music' section of iTunes 12 on my new mbp or my iMac. I used to be able to. Also, when I slide to delete songs on the iPhone, they still a

  • My ipod touch battery shows up empty after being charged

    Hi, I have had my Ipod touch generation four for a few months and I have noticed in the past week that the battery doesnt show up charged after being fully charged it just displays empty. When I go into an app or a game the battery shows up green and

  • Remove blank line after File Content Conversion

    I have a File>Conversion on PI7.0 (SP10). It seems to add a blank line. The XML is: <?xml version="1.0" encoding="UTF-8" ?> - <ns0:EPIWCountFile xmlns:ns0="urn:com.somewhere.overthere.nothere">   <Personal_Area>LU</Personal_Area> - <detail>   <record

  • JDeveloper - WebServices

    I have created a web service from a WSDL with JDeveloper and I created the EAR file and deployed it to Oracle Application Server and it's working fine. If I deploy the same EAR to WebSphere Application Server, whether that Web service will work witho

  • When i open itunes it will not show home page

    I cannot open the iTunes home page on my PC to manage my new iPadMini.  When I open itunes it goes straight to my music library - originally created for my iPod.