Silly doubt abt access-points and bridges

hi all i have read cisco doc wherein clients connecting to access-points and also where the cisco access-point is working like a bridge and still clients can connect to it .
then any specific reason why people generally connect clients to access-points.
i mean is there any benefit of either method over the other.
any help and guidance would be really helpful.
regards
sushil

In short, it is preferred to have users connect to access points.... 99% of the time. You can use a wireless bridge (that is associated to an AP) that is connected to a switch/hub to supply network connectivity to wired users off the switch/hub. There are also access points that can be used as a bridge for building point to point connectivity.
Look at the home users with wireless.... it allows then to move from place to place (as long as there is coverage) without having to be wired in.

Similar Messages

  • IOS 6, Netgear access point and Internet

    Hi,
    I’ve reached a point where I’m not entirely sure what to do next.
    Here are some quick details (all are on most recent firmware unless stated):
    Router: Draytek Vigor2830n
    Access Point: Netgear WG102
    Devices: iPhone 4, iPhone 5, iPad 2 and two iPad 2’s for comparison on iOS 5.
    So, all devices running iOS 6.1.3/4 will connect to the Netgear access point just fine, can browse the LAN / stream media from network shares but internet access seems to be 'delayed' and can take anywhere between a minute to 20 minutes to connect (I give up after this). In comparison both the iPad 2’s running iOS 5 will gain internet access immediately after connecting to the access point.
    On the other hand, when connecting to the routers wireless on all devices it works flawlessly and internet connection is 'instant'.
    Given the problems that Netgear wifi has had with iOS 6, which were supposedly ‘fixed’ in iOS 6.1, I’m not sure what to do. It’s definitely a software problem, and could well be something to do with the router (along with connecting to the access point and iOS 6), but I’m not sure what to start changing first. iOS 5 works fine, so what has changed in iOS 6 to break it?
    Its not a security issue like before 6.1 and not being able to connect to the access point at all.
    Basically:
    - I either need to figure what in iOS 6 is causing this ‘delay’ and how to fix it
    -Give up on the access point and buy a new one (seems a bit extreme given that every other devices works fine – iOS 5, blackberry, laptops etc).
    -Wait for iOS 7, hopefully in the next couple of weeks and see if it fixes it, though I can find little information on this issue as it is, and nothing to suggest iOS 7 might help. Though if iOS 5 is fine, iOS 6 broke it and 6.1 slightly fixed it, maybe iOS 7 will cure it? Doubt it…but worth waiting a few days.
    Anyone got any suggestions? I have been through all the usual (HTTP proxy, forget this network, reset network settings), nothing makes it work flawlessly like iOS 5 and the issue is the same on a wide spread of devices running iOS 6.

    Dont know my routerand access point works fine. Try http://support.apple.com/kb/HT4199 and make sure your setting are correct.

  • Extremes (Access Point Mode, Bridged) Constantly Going Offline

    I have multiple Extremes (all standalone access point mode, bridged with static IPs) randomly going offline. Each Extreme is connected directly to a main switch. Status lights always remain green however I cannot ping the devices, they do not show up in the Airport Utility and they cease to be accessible/visible via WIFI. Plus, when this happens, I often can STILL connect to devices (e.g. printers) that are plugged into the LAN ports of the "offline" Extremes.
    They appear to drop randomly, i.e. not under any particularly heavy load or anything. When I feel them physically, they don't feel unusually warm or anything.
    Thoughts? I have already done a hard reset and reconfig on one of the problem devices.

    Hello Julesomar,
    It sounds like your Airport Extreme is having intermitent connectivity issues. You have already done what I would have started with by resetting the device. I recommend next troubleshooting for sources of interference with the following article:
    Wi-Fi and Bluetooth: Potential sources of wireless interference
    http://support.apple.com/kb/ht1365
    Thank you for using Apple Support Communities.
    All the very best,
    Sterling

  • Use N95 as access point and get laptop inet throug...

    Is it possible to use the N95 as an (WIFI) access point and use a laptop, a psp, an ipod touch to access the internet through 3G or even Turbo 3G?
    That would be really really cool!
    Regards
    Raptor

    I dont think it is as would have to be connected through a router to a phone line anyway. My psp doesn't even detect my N95. You would have to use it as a bluetooth modem and 3g.
    Its not who i am underneath. But what i do that defines me.
    You are here for a reason Superman.
    "Come to me son of Jor-EL. KNEEL BEFORE ZOD"

  • Connection between lightweight access point and switch?

    Hello everybody,
    I am a bit confused about cisco 1000 series access point connection. On wireless lan controller and lightweight access point basic configuration example document id 69719 (http://www.cisco.com/en/US/products/ps6366/products_configuration_example09186a0080665cdf.shtml), I understood the access point has two vlans associated with (vlan 3 and 4). Am I correct?
    Why is connection between access point and catalyst port just access port rather 802.1q trunk? How vlan traffic can traverse from the access point to controller?
    Please advice.
    Many thanks,
    Nitass

    Nitass,
    The AP itself does not need to be a trunked port, but the uplink to the controller does. When using a Lightweight enviroment, all the traffic passes thru an encrypted LWAPP tunnel from the AP to the controller, and then gets sent out the correct VLAN interface on the controller.

  • WRT54G ver. 6 Connected to access point and internet, but cannot access the web

    I can connect to the access point and it shows that I an connected to the internet.  However when I open a bowser it says page cannot be displayed!  Signal is very good to excellent.  Also, I have been using it all day and it was working fine, until I shutdown.  When I booted back up it stopped working.  The internet is working!  I have XBOX Live working right now.  Just not the computer.  Any Help would be appreciated.
    WRT54G ver. 6
    Message Edited by SJohnson4 on 12-01-200607:35 PM

    Hi... it seems that your Wireless adapter on does get a IP address or DNS no after reboot. Try assigning a Static IP address and DNS on the Wireless Adapter. Also try to update the drivers for that wireless adapter.

  • Wireless bridging is not working in 1552 outdoor access point and 2602e indoor access point.

    Hi,
    I am have been tested  wireless bridging with 2 indoor Cisco 2602 access point by following the attached document and its working fine without any issue. 
    After then I made one Cisco 1552 EU-M-K9 outdoor access point as RAP, then connect to this RAP with one 2602 mesh access point. But its not working, mesh access point is just start scan the signal to get associate with RAP, but not getting established. Is there any specific configuration required to connect between outdoor and indoor access point. Kindly find the attachment and advise.
    regards,
    Jubair.S

    Hi  Team,
    Any suggestion??
    Regards,
    Jubair.S

  • Doubt abt the EMI and SMI images on 3560 switches

    hi all i have a silly doubt. if i buy a 3560 with the SMI image loaded in it. and then i install a EMI image in it then will it support the EMI images. i mean my main doubt is is it just abt the images or do we need a license on the switch for running a EMI image in it.
    regards
    sebastan

    in short, YES, you can load an EMI on your 3560 as it's currently configured.
    (no license key or such to activate is required)
    if you have an SMI switch that can support EMI image, as in most cases, then you can upgrade to the EMI image with the EMI software downloaded from cisco.com.
    technically, you are required to have purchased an EMI license to be legal to use the image.
    (although you can load an EMI image at anytime)
    the license is NOT installed anywhere, just a piece of paper that confirms you paid for the software.
    if you need further information on licensing please contact cisco licensing at http://cisco.com/go/license (requires CCO login) or call 800.553.2447 and ask for 'licensing'.

  • Cisco 1200 Access Points as Bridges - Won't work

    I could use some help. I have a pair of Cisco 1200 AP's that I'm trying to use as bridges.
    I have selected one as a Root Bridge, the other as Non-Root. The non-root shows the wireless interface down and the log reveals 'no association'.
    I have verified NO security, identical SSID's, broadcast SSID, no encryption, no WEP, they are sitting 10 feet apart, same channels, etc. etc.
    Can a 1200 access point serve as a bridge?

    I went to Security > SSID Manager and selected the only SSID as the infrastructure SSID and it did nothing. If there is another place to toggle 'Infrastructure SSID' on and off other than by assigning one, I'm unaware of it.
    Any other ideas?
    Thanks.

  • Cisco 877 as access point and DSL router - 2 subnets

    I have been using an 877 to provide DSL access and wireless access point from two separate wired subnets. The idea is that traffic from one subnet will be routed to the DSL connection. The other subnet provides a bridged connection to wireless clients. Both subnets being isolated from each other. In the former case the router acts as DHCP server, whilst in the latter case a separate DHCP server is used. Despite all apparently working, recent introduction of a wireless client did not work and seemed to be acquring a DHCP lease from the router rather than the external DHCP server. It seems that broadcast traffic from the router DHCP server was traversing to the wrong interfaces, despite (I hope) only the wireless and the second wired subnet being in the bridge group.
    I would be grateful if anyone can throw any light on this, the salient parts of my config are enclosed below. I have anonymised the public addreses using q1.q2.q3 therein. Many thanks.
    dot11 ssid MYSSID
       authentication open eap eap_methods
       authentication network-eap eap_methods
       authentication key-management wpa
       guest-mode
    no ip source-route
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    ip dhcp excluded-address q1.q2.q3.15 q1.q2.q3.254
    ip dhcp excluded-address q1.q2.q3.1 q1.q2.q3.8
    ip dhcp pool sdm-pool1
       import all
       network q1.q2.q3.0 255.255.255.0
       domain-name MyDomain
       dns-server x.y.z.1 x.y.z.2
       default-router q1.q2.q3.3
    bridge irb
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    switchport access vlan 10
    spanning-tree portfast
    interface FastEthernet3
    switchport access vlan 10
    spanning-tree portfast
    interface Dot11Radio0
    no ip address
    encryption mode ciphers tkip
    ssid mySSID
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 spanning-disabled
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    interface Vlan1
    description $ES_LAN$
    ip address q1.q2.q3.3 255.255.255.0
    ip access-group 102 in
    ip nat inside
    ip virtual-reassembly
    interface Vlan10
    no ip address
    bridge-group 10
    interface BVI10
    ip address 192.168.253.251 255.255.255.0
    bridge 10 protocol ieee
    bridge 10 route ip

    If the Router is not the DHCP server, you'll want to put an ip helper-address under teh BVI 10 and point to the correct DHCP server
    HTH,
    Steve
    Please remember to rate useful posts, and mark questions as answered

  • Wirelessly adding a new device: Router versus Access Point versus Bridge

    My home network consists of a Linksys WRT54GS Wireless router with a couple hardwired PC and a wireless laptop. I want to wirelessly connect my TiVo into this network to download saved video onto the hardwired PCs, and to give my TiVo access to the internet (it currently uses a phone line). It looks to me like the choices to include the TiVo into my home network are to connect it (wired) to:
    (1) a Wireless Access Point (WAP54G),
    (2) a Wireless Bridge (WET54G), or
    (3) another Linksys Router (WRT54G) configured as WAP (router mode rather than gateway).
    Are all three options above valid options? If so I would like to understand what the differences between these choices are, and under what circumstances would one be better than the other.
    As part of this, is there a reason the Linksys Routers are much cheaper than the WAP or Bridge hardware. This is counter-intuitive since the Router appears to be the more complex hardware with multiple connectors, more memory, etc.
    Thanks.

    Well i would suggest you to get an Access point WAP54G as it works wirelessly & you will be able to use many pc's using it without a router.With WET54G you need to connect using the hardwired cable & you need to connect it using the cables to the pc's & configure it.With router you need another router & you can configure it accordingly in a wireless mode to make it act as an access point.

  • How to add a second router as access point and wifi signal extender

    Previously I had 2 linksys routers and was able to configure them as one in separate areas of my house.  I think it is called cascading.  The 2nd router acted as an ethernet switch with 4 extra ports and it provided a wifi signal to areas of my house that previously had a weak signal when I used only one router.
    I have since switched to an Airport Extreme as my main router.  I can't seem to get the same configuration with the linksys router, it is Model E1000 and has an "N" signal.  The Linksys E1000 I think is the newer model of the old WRT54G Linksys.  I can't get it configured to work.  I have searched high and low on the internet and can't find anything simple enough for a novice to understand.  I did read something that I may have to assign a "DHCP Reservation" on the Apple Extreme.  I couldn't figure that out.
    Can somebody please offer some guidance on how to get this to work?
    Thanks

    You have two routers producing two networks with the same name, so they will show up as two networks on any type of scan by a wireless utility. This is normal.
    If you had used two Linksys devices, they would probably show up as one network, not two. Linksys has a feature that allows this to occur, but this is not true of Apple devices.
    As long as the wireless network name, wireless security and password match up between the two routers, the two networks will behave as if they were one. As computers change location, they will automatically connect to the wireless access point with the strongest signal.

  • WAP4410N Access point and 4404 WLAN Controller.

    Hello to all,
    I am planning to setup a new WLAN using WAP4410N Wireless N Access Point. Is it possible to manage the AP using 4404 WLAN controller ?
    I need to buy arround 42 AP for covering the entire building.
    Regards,
    Aslam

    leolaohoo
    Could u please tell me which series can be used with 4404 WLANC ?
    Also the AP Should support Bridging or Mesh.

  • Trying to get home shaing working on apple tv using Cisco Access points and a Cisco WLC 5508 with 7.2.110 code.  I can get devices working individually but they never see each other.  I can ping the apple tv from my laptop and ipad.

    Trying to get home sharing working on a corporate wireless network.  Cisco wireless.
    WLC5508 controller
    Cisco 3502 access points
    All apple devices on same WLAN - security WPA2-PSK
    ITunes account up to date
    All devices laterst software.
    Can ping apll tv from laptop
    can ping apple tv from ipad
    Can ping ipad from laptop
    can ping laptop from ipad.
    Apple tv never sees any other device.
    Any ideas?

    Fascinating just reading about your setup. I have a WRT350N and have noticed that it will drop its speed, sometimes down to 1Mbps. It seems to do so at about the same time every day, but usually comes back to speed in about 5 minutes. In my experience, the Apple TV will disconnect if the speed falls this low. Try monitoring the Linksys with Netstumbler, Vistumbler, or just in the Windows Network utility.
    Check the "lease obtained" and "lease expired" times for your router to see if that is when the network fails. I've just finished reading an angry thread over at the Linksys forum about the WRT330N where someone mentioned that the router wasn't renewing its lease.
    "I cannot set it run off automatic DHCP from the WRT330N, the router will not assign it an IP every time the lease expires, causing me to have to manually set an IP on the Print server. That's annoying. Having the router drop IP's to individual machines after 12-48 hours...very annoying."
    http://forums.linksys.com/linksys/board/message?board.id=Wireless_Routers&thread .id=67412
    If that is the problem, then I would consider setting up a Static IP address for your Apple TV. You can do that through the user interface -> Settings -> Network -> Configure ... (Quite intuitive as you only have change IP address and the subsequent details remain the same.)
    My router assigns IP Addresses in the ranges of 192.168.1.100 ->149. The idea here is to choose an address outside of that range but is not greater than 192.168.1.253 (and should not end in the number 1). You shouldn't have to change the linksys router as long as 50 clients are assigned in that range. You'll have to figure that out by accessing your router webpage at browser address 192.168.1.1 -> the default password is "admin" (without the quotes).
    Good luck.

  • 6120c - default access point and setting applicati...

    Does anyone know how to set the default access point on the 6120, for all apps? And how to allow apps to access the internet without asking? The default browser is ok but everything else (Opera Mini, Gmail, Google Maps etc) asks for permission, then an access point. I figured it out on my N73 but can't get it on the 6120.

    Thanks for the reply. I've looked in App Manager but the only context-sensitive stuff for each app is 'details' which is just the vendor and certificate, and 'settings' which is 'Software Installation', Online Certificate Check' and 'Default Web Address'.
    Doh! Just got it - choosing 'open' doesn't start the app, it gives me the options I need. Problem solved!

Maybe you are looking for

  • Create RFC in R/3

    Hey guys i m tryin to do a SOAP to RFC scenario and taking help of the following weblog /people/shabarish.vijayakumar/blog/2006/03/23/rfc--xi--webservice--a-complete-walkthrough-part-1 its an excellent blog but as i m new to the SAP world i don't kno

  • Not getting N status for E3000

    I just reconfigured my router after some problems and I'm not able to get N status on it. My wireless adapter only reads G right now, so I only get speeds of 54 max Mbps rate. How can I go about letting it get N status? I know it's not my wireless ad

  • SSO :  SAPEP and third party system Web logic

    Any one implemented sso with sapEP and weblogic. Any hints will be helpful. Secondly In the following link (   ) I have come across different implementation procedures. I am interested in the below  said one which I am unable to access (open the link

  • Can I auto-advance slideshows in idvd?

    Can I auto-advance slideshows I create in iDVD?

  • Extended Tax Withholding - Vendor Master

    Experts! for extended Tax Withholding in US, when Setting State tax withholding, we have created ST as tax type.  We also have Tax Codes to apply the calculation. Do we need more than one tax type to add to vendor master if vendor works in multiple s