Slow performance with 2 new full T1 installed .

We've just added second Full T1 line to
this router to dedicate full T1 bandwidth our two database servers.We are still experiencing the slow performance to our remote location such as file copying and acceessing applications.below are configs and sh run.Any help and inputs are greatly appreciated.Is the router configuration correct? or need to be modified.Thanks
Danny.
router2621xm#sh run
Building configuration...
Current configuration : 1924 bytes
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service udp-small-servers
service tcp-small-servers
hostname OPS
boot-start-marker
boot-end-marker
enable secret xxxx
enable password xxxx
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
no ftp-server write-enable
class-map match-any VOIP
match ip dscp ef
policy-map VOIP-QOS
class VOIP
priority 1158
class class-default
fair-queue
random-detect dscp-based
interface FastEthernet0/0
ip address 192.168.157.1 255.255.255.0 secondary
ip address 192.168.7.1 255.255.255.0
ip policy route-map policyroute speed auto
full-duplex
no mop enabled
interface Serial0/0
ip unnumbered FastEthernet0/0
service-policy output VOIP-QOS
no ip mroute-cache
interface Serial0/1
ip unnumbered FastEthernet0/0
service-policy output VOIP-QOS
no ip mroute-cache
router eigrp 15
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
network 192.168.5.0
network 192.168.6.0
network 192.168.7.0
network 192.168.8.0
network 192.168.151.0
network 192.168.152.0
network 192.168.153.0
network 192.168.154.0
network 192.168.155.0
network 192.168.156.0
network 192.168.157.0
network 192.168.158.0
network 192.168.201.0
no auto-summary
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.5
no ip http server
access-list 150 permit ip host 192.168.7.5 any
access-list 150 permit ip host 192.168.7.6 any
access-list 151 permit ip any any
dialer-list 1 protocol ip permit
route-map policyroute permit 10
match ip address 150
set interface Serial0/1
route-map policyroute permit 20
match ip address 151
set interface Serial0/0
line con 0
line aux 0
line vty 0 4
password xxxx
login
end

A couple of items worth noting are the QOS policies themselves.
This is OK
class-map match-any VOIP
match ip dscp ef
Add this
class-map match-any VOIP-signalling
match dscp af31
match dscp cs3
Change the policy-map to reflect the changes
policy-map VOIP-QOS
class VOIP-signalling
bandwidth 16
class VOIP
priority 24
class class-default
fair-queue 256
random-detect dscp-based
The bandwidth is meant for 4 concurrent phone conversations so adjust up as needed. The priority is based on my own testing so take it as you may.
The most important statement is "fair-queue 256", by default you only get 16 queues. Allowing for 256 queues only uses a modest amount of memory so its a simple low impact choice for the router and allows more conversations between devices without interruption.
Upping the number of queues in your policy would be the best and most important item for your performance problem, next of couse to coercing EIGRP to load balance the T1s properly.
Brian
P.S. Create a loopback interface for the ip unnumbered use, cause if the Fa0/0 goes down everything goes down and you can't telnet in from anywhere to look at it. Eliminate the following items from the config by using "no" in fromt of them, a bit of research will tell you why, and start you toward eliminating a few other items.
service udp-small-servers
service tcp-small-servers

Similar Messages

  • Extremely slow performance with NEW hdd

    Ok guys, this is pretty frustrating. Today I bought 2 new external hdd's, same manufacturer, same model. One of them seems to work great, but the other one.. well  look at this:
    /dev/sdk1:
    Timing buffered disk reads: 96 MB in 3.04 seconds = 31.53 MB/sec
    bash-3.2# hdparm -t /dev/sdj1
    /dev/sdj1:
    Timing buffered disk reads: 4 MB in 4.30 seconds = 951.52 kB/sec
    As you can see, my sdj is extremely slow - what could possibly be wrong here?

    fukawi2 wrote:Is DMA enabled in the BIOS?
    Probably - If it wasn't the other drive shouldnt behave like normal.
    By the way:
    bash-3.2# dmesg | grep -i ata.*dma
    ata1: SATA max UDMA/133 abar m1024@0xfe02f000 port 0xfe02f100 irq 22
    ata2: SATA max UDMA/133 abar m1024@0xfe02f000 port 0xfe02f180 irq 22
    ata3: SATA max UDMA/133 abar m1024@0xfe02f000 port 0xfe02f200 irq 22
    ata4: SATA max UDMA/133 abar m1024@0xfe02f000 port 0xfe02f280 irq 22
    ata1.00: ATA-8: SAMSUNG HD501LJ, CR100-11, max UDMA7
    ata1.00: configured for UDMA/133
    ata2.00: ATA-7: ST3320820AS, 3.AAD, max UDMA/133
    ata2.00: configured for UDMA/133
    ata3.00: ATA-8: SAMSUNG HD501LJ, CR100-12, max UDMA7
    ata3.00: configured for UDMA/133
    bash-3.2#

  • Extremely slow performance with Radeon HD 7870

    Hi,
    I am using a number of Adobe programs on my new Windows 8 64 bit system, with 16 gigs of ram, an Intel Core i5 2.67ghz, and AMD Radeon HD 7870 2 gig. All the programs (including After Effects and Illustrator) work very well with the exception of Photoshop CS6 64 bit, which has extremely slow performance with Use Graphics Processor enabled in my preferences (which Photoshop selects by default). If I turn off Use Graphics Processor, the slow performance vanishes. If I change Drawing Mode to Basic, there might be a slightly detectable improvement over Normal and Advanced, but it's still horribly slow. The refresh rate seems to be just a few frames per second. Everything is slow: brushes, zooming, panning, everything.
    I've tried changing the settings I've seen suggested elsewhere: I switched Cache levels to 2, history states to 10, and tile size to 128k. No effect. Photoshop is currently at the default of using 60% of available ram. Efficiency has remained at 100% throughout all my tests. Also, this slow performance has affected me from the moment I installed Photoshop; it didn't crop up after previous good performance. The problem exists regardless of the size or number of documents I have open. Performance is still terrible even when I create a 500 x 500 pixel blank new canvas and try a simple task like drawing with the brush.
    Photoshop is fully up to date, and so are my graphics drivers (Catalyst version 13.1). Any help would be greatly appreciated; at the moment performance is so bad in Photoshop that it's unusable with graphics acceleration enabled. Thanks in advance for replying.
    Photoshop System Info:
    Adobe Photoshop Version: 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00) x64
    Operating System: Windows 8 64-bit
    Version: 6.2
    System architecture: Intel CPU Family:6, Model:14, Stepping:5 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2
    Physical processor count: 4
    Processor speed: 2665 MHz
    Built-in memory: 16379 MB
    Free memory: 13443 MB
    Memory available to Photoshop: 14697 MB
    Memory used by Photoshop: 60 %
    Image tile size: 128K
    Image cache levels: 2
    OpenGL Drawing: Enabled.
    OpenGL Drawing Mode: Advanced
    OpenGL Allow Normal Mode: True.
    OpenGL Allow Advanced Mode: True.
    OpenGL Allow Old GPUs: Not Detected.
    OpenCL Version: 1.2 AMD-APP (1084.4)
    OpenGL Version: 3.0
    Video Rect Texture Size: 16384
    OpenGL Memory: 2048 MB
    Video Card Vendor: ATI Technologies Inc.
    Video Card Renderer: AMD Radeon HD 7800 Series
    Display: 1
    Display Bounds: top=0, left=0, bottom=1080, right=1920
    Video Card Number: 2
    Video Card: AMD Radeon HD 7800 Series
    Driver Version:
    Driver Date:
    Video Card Driver: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.d ll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
    Video Mode: 1920 x 1080 x 4294967296 colors
    Video Card Caption: AMD Radeon HD 7800 Series
    Video Card Memory: 2048 MB
    Video Card Number: 1
    Video Card: Microsoft Basic Render Driver
    Driver Version: 9.12.0.0
    Driver Date: 20121219000000.000000-000
    Video Card Driver:
    Video Mode:
    Video Card Caption: Microsoft Basic Render Driver
    Video Card Memory: 0 MB
    Serial number: 90970078453021833509
    Application folder: C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\
    Temporary file path: C:\Users\RAFFAE~1\AppData\Local\Temp\
    Photoshop scratch has async I/O enabled
    Scratch volume(s):
      C:\, 931.5G, 534.8G free
    Required Plug-ins folder: C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Required\
    Primary Plug-ins folder: C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Plug-ins\
    Additional Plug-ins folder: not set
    Installed components:
       ACE.dll   ACE 2012/06/05-15:16:32   66.507768   66.507768
       adbeape.dll   Adobe APE 2012/01/25-10:04:55   66.1025012   66.1025012
       AdobeLinguistic.dll   Adobe Linguisitc Library   6.0.0  
       AdobeOwl.dll   Adobe Owl 2012/09/10-12:31:21   5.0.4   79.517869
       AdobePDFL.dll   PDFL 2011/12/12-16:12:37   66.419471   66.419471
       AdobePIP.dll   Adobe Product Improvement Program   7.0.0.1686  
       AdobeXMP.dll   Adobe XMP Core 2012/02/06-14:56:27   66.145661   66.145661
       AdobeXMPFiles.dll   Adobe XMP Files 2012/02/06-14:56:27   66.145661   66.145661
       AdobeXMPScript.dll   Adobe XMP Script 2012/02/06-14:56:27   66.145661   66.145661
       adobe_caps.dll   Adobe CAPS   6,0,29,0  
       AGM.dll   AGM 2012/06/05-15:16:32   66.507768   66.507768
       ahclient.dll    AdobeHelp Dynamic Link Library   1,7,0,56  
       aif_core.dll   AIF   3.0   62.490293
       aif_ocl.dll   AIF   3.0   62.490293
       aif_ogl.dll   AIF   3.0   62.490293
       amtlib.dll   AMTLib (64 Bit)   6.0.0.75 (BuildVersion: 6.0; BuildDate: Mon Jan 16 2012 18:00:00)   1.000000
       ARE.dll   ARE 2012/06/05-15:16:32   66.507768   66.507768
       AXE8SharedExpat.dll   AXE8SharedExpat 2011/12/16-15:10:49   66.26830   66.26830
       AXEDOMCore.dll   AXEDOMCore 2011/12/16-15:10:49   66.26830   66.26830
       Bib.dll   BIB 2012/06/05-15:16:32   66.507768   66.507768
       BIBUtils.dll   BIBUtils 2012/06/05-15:16:32   66.507768   66.507768
       boost_date_time.dll   DVA Product   6.0.0  
       boost_signals.dll   DVA Product   6.0.0  
       boost_system.dll   DVA Product   6.0.0  
       boost_threads.dll   DVA Product   6.0.0  
       cg.dll   NVIDIA Cg Runtime   3.0.00007  
       cgGL.dll   NVIDIA Cg Runtime   3.0.00007  
       CIT.dll   Adobe CIT   2.1.0.20577   2.1.0.20577
       CoolType.dll   CoolType 2012/06/05-15:16:32   66.507768   66.507768
       data_flow.dll   AIF   3.0   62.490293
       dvaaudiodevice.dll   DVA Product   6.0.0  
       dvacore.dll   DVA Product   6.0.0  
       dvamarshal.dll   DVA Product   6.0.0  
       dvamediatypes.dll   DVA Product   6.0.0  
       dvaplayer.dll   DVA Product   6.0.0  
       dvatransport.dll   DVA Product   6.0.0  
       dvaunittesting.dll   DVA Product   6.0.0  
       dynamiclink.dll   DVA Product   6.0.0  
       ExtendScript.dll   ExtendScript 2011/12/14-15:08:46   66.490082   66.490082
       FileInfo.dll   Adobe XMP FileInfo 2012/01/17-15:11:19   66.145433   66.145433
       filter_graph.dll   AIF   3.0   62.490293
       hydra_filters.dll   AIF   3.0   62.490293
       icucnv40.dll   International Components for Unicode 2011/11/15-16:30:22    Build gtlib_3.0.16615  
       icudt40.dll   International Components for Unicode 2011/11/15-16:30:22    Build gtlib_3.0.16615  
       image_compiler.dll   AIF   3.0   62.490293
       image_flow.dll   AIF   3.0   62.490293
       image_runtime.dll   AIF   3.0   62.490293
       JP2KLib.dll   JP2KLib 2011/12/12-16:12:37   66.236923   66.236923
       libifcoremd.dll   Intel(r) Visual Fortran Compiler   10.0 (Update A)  
       libmmd.dll   Intel(r) C Compiler, Intel(r) C++ Compiler, Intel(r) Fortran Compiler   12.0  
       LogSession.dll   LogSession   2.1.2.1681  
       mediacoreif.dll   DVA Product   6.0.0  
       MPS.dll   MPS 2012/02/03-10:33:13   66.495174   66.495174
       msvcm80.dll   Microsoft® Visual Studio® 2005   8.00.50727.6910  
       msvcm90.dll   Microsoft® Visual Studio® 2008   9.00.30729.1  
       msvcp100.dll   Microsoft® Visual Studio® 2010   10.00.40219.1  
       msvcp80.dll   Microsoft® Visual Studio® 2005   8.00.50727.6910  
       msvcp90.dll   Microsoft® Visual Studio® 2008   9.00.30729.1  
       msvcr100.dll   Microsoft® Visual Studio® 2010   10.00.40219.1  
       msvcr80.dll   Microsoft® Visual Studio® 2005   8.00.50727.6910  
       msvcr90.dll   Microsoft® Visual Studio® 2008   9.00.30729.1  
       pdfsettings.dll   Adobe PDFSettings   1.04  
       Photoshop.dll   Adobe Photoshop CS6   CS6  
       Plugin.dll   Adobe Photoshop CS6   CS6  
       PlugPlug.dll   Adobe(R) CSXS PlugPlug Standard Dll (64 bit)   3.0.0.383  
       PSArt.dll   Adobe Photoshop CS6   CS6  
       PSViews.dll   Adobe Photoshop CS6   CS6  
       SCCore.dll   ScCore 2011/12/14-15:08:46   66.490082   66.490082
       ScriptUIFlex.dll   ScriptUIFlex 2011/12/14-15:08:46   66.490082   66.490082
       svml_dispmd.dll   Intel(r) C Compiler, Intel(r) C++ Compiler, Intel(r) Fortran Compiler   12.0  
       tbb.dll   Intel(R) Threading Building Blocks for Windows   3, 0, 2010, 0406  
       tbbmalloc.dll   Intel(R) Threading Building Blocks for Windows   3, 0, 2010, 0406  
       updaternotifications.dll   Adobe Updater Notifications Library   6.0.0.24 (BuildVersion: 1.0; BuildDate: BUILDDATETIME)   6.0.0.24
       WRServices.dll   WRServices Friday January 27 2012 13:22:12   Build 0.17112   0.17112
    Required plug-ins:
       3D Studio 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Accented Edges 13.0
       Adaptive Wide Angle 13.0
       Angled Strokes 13.0
       Average 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Bas Relief 13.0
       BMP 13.0
       Camera Raw 7.3
       Chalk & Charcoal 13.0
       Charcoal 13.0
       Chrome 13.0
       Cineon 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Clouds 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Collada 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Color Halftone 13.0
       Colored Pencil 13.0
       CompuServe GIF 13.0
       Conté Crayon 13.0
       Craquelure 13.0
       Crop and Straighten Photos 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Crop and Straighten Photos Filter 13.0
       Crosshatch 13.0
       Crystallize 13.0
       Cutout 13.0
       Dark Strokes 13.0
       De-Interlace 13.0
       Dicom 13.0
       Difference Clouds 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Diffuse Glow 13.0
       Displace 13.0
       Dry Brush 13.0
       Eazel Acquire 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Embed Watermark 4.0
       Entropy 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Extrude 13.0
       FastCore Routines 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Fibers 13.0
       Film Grain 13.0
       Filter Gallery 13.0
       Flash 3D 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Fresco 13.0
       Glass 13.0
       Glowing Edges 13.0
       Google Earth 4 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Grain 13.0
       Graphic Pen 13.0
       Halftone Pattern 13.0
       HDRMergeUI 13.0
       IFF Format 13.0
       Ink Outlines 13.0
       JPEG 2000 13.0
       Kurtosis 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Lens Blur 13.0
       Lens Correction 13.0
       Lens Flare 13.0
       Liquify 13.0
       Matlab Operation 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Maximum 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Mean 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Measurement Core 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Median 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Mezzotint 13.0
       Minimum 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       MMXCore Routines 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Mosaic Tiles 13.0
       Multiprocessor Support 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Neon Glow 13.0
       Note Paper 13.0
       NTSC Colors 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Ocean Ripple 13.0
       Oil Paint 13.0
       OpenEXR 13.0
       Paint Daubs 13.0
       Palette Knife 13.0
       Patchwork 13.0
       Paths to Illustrator 13.0
       PCX 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Photocopy 13.0
       Photoshop 3D Engine 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Picture Package Filter 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Pinch 13.0
       Pixar 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Plaster 13.0
       Plastic Wrap 13.0
       PNG 13.0
       Pointillize 13.0
       Polar Coordinates 13.0
       Portable Bit Map 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Poster Edges 13.0
       Radial Blur 13.0
       Radiance 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Range 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Read Watermark 4.0
       Reticulation 13.0
       Ripple 13.0
       Rough Pastels 13.0
       Save for Web 13.0
       ScriptingSupport 13.1.2
       Shear 13.0
       Skewness 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Smart Blur 13.0
       Smudge Stick 13.0
       Solarize 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Spatter 13.0
       Spherize 13.0
       Sponge 13.0
       Sprayed Strokes 13.0
       Stained Glass 13.0
       Stamp 13.0
       Standard Deviation 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       STL 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Sumi-e 13.0
       Summation 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Targa 13.0
       Texturizer 13.0
       Tiles 13.0
       Torn Edges 13.0
       Twirl 13.0
       Underpainting 13.0
       Vanishing Point 13.0
       Variance 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Variations 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Water Paper 13.0
       Watercolor 13.0
       Wave 13.0
       Wavefront|OBJ 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       WIA Support 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       Wind 13.0
       Wireless Bitmap 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00)
       ZigZag 13.0
    Optional and third party plug-ins:
       DAZ Studio 3D Bridge 12.0
       DazUpdateScene 12.0
    Plug-ins that failed to load: NONE
    Flash:
       Mini Bridge
       Kuler
    Installed TWAIN devices: NONE

    Great news!
    I followed your suggestion, Noel, and uninstalled my drivers with the Catalyst Uninstall Utility (which I hadn't used before), rebooted, reinstalled Catalyst 13.2 Beta 7, rebooted, deleted the PS Prefs, started PS, and now the performance is radically improved!
    It baffles me why I would need to do a clean driver uninstall in a new system environment that has only ever had this video card, and is only a few months old, but that action seems to be what's improved the situation. Note that because I deleted the PS preferences, the good performance now occurs with the default Use Graphics Processor enabled, and Drawing Mode set to Advanced (with every feature in the Advanced dialog checked except 30bit display).
    Having no reference point, I can't tell for sure if performance is as good as it theoretically ought to be for my system specs, but using the standard 13px brush is only slightly laggy behind the cursor, even if I become reckless and squiggle on the canvas violently. It wasn't just sluggish response before: Photoshop seemed to be in pain trying to draw the line segments as it laboured to catch up to the cursor. That is pretty much gone now.
    Much more tellingly, zooming and panning the canvas is like it ought to be, responsive and clean, more or less like it was for me in CS4 with my old Nvidia 9600GT. The poor performance with zooming and panning was the most worrying aspect of the issue. It's a great relief to see these working more properly now.
    I have to confess I'm a little embarrassed to have drug you through all this hassle only to discover that something as rudimentary as properly cleaning out the drivers would be the apparent solution. I never would have imagined that doing that, with such a new and stable system, would make any difference, since I don't have a legacy of older drivers dotting my hard drive. In any event, I'm really grateful that you guys took the time to try to help me.
    In the interest of completeness, here's the relevant portion of my system info after doing the reinstall steps I mentioned above:
    Adobe Photoshop Version: 13.1.2 (13.1.2 20130105.r.224 2013/01/05:23:00:00) x64
    Operating System: Windows 8 64-bit
    Version: 6.2
    System architecture: Intel CPU Family:6, Model:14, Stepping:5 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2
    Physical processor count: 4
    Processor speed: 2665 MHz
    Built-in memory: 16379 MB
    Free memory: 13680 MB
    Memory available to Photoshop: 14695 MB
    Memory used by Photoshop: 60 %
    Image tile size: 1024K
    Image cache levels: 4
    OpenGL Drawing: Enabled.
    OpenGL Drawing Mode: Advanced
    OpenGL Allow Normal Mode: True.
    OpenGL Allow Advanced Mode: True.
    OpenGL Allow Old GPUs: Not Detected.
    OpenCL Version: 3.0
    OpenGL Version: 3.0
    Video Rect Texture Size: 16384
    OpenGL Memory: 2048 MB
    Video Card Vendor: ATI Technologies Inc.
    Video Card Renderer: AMD Radeon HD 7800 Series
    Display: 1
    Display Bounds: top=0, left=0, bottom=1080, right=1920
    Video Card Number: 2
    Video Card: AMD Radeon HD 7800 Series
    Driver Version:
    Driver Date:
    Video Card Driver: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.d ll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
    Video Mode: 1920 x 1080 x 4294967296 colors
    Video Card Caption: AMD Radeon HD 7800 Series
    Video Card Memory: 2048 MB
    Video Card Number: 1
    Video Card: Microsoft Basic Render Driver
    Driver Version: 12.100.17.0
    Driver Date: 20130226000000.000000-000
    Video Card Driver:
    Video Mode:
    Video Card Caption: Microsoft Basic Render Driver
    Video Card Memory: 0 MB
    As you can see, the Microsoft Basic Render Driver still appears as a Video Card in the list. This presumably has something to do with Windows 8, and I really don't know if its presence here is still a sign that my card is not being used to its optimal capability. I have a hunch that the slight lag that I am still experiencing with the brush when Use Graphics Processor is on -- totally absent with the acceleration turned off -- implies that Photoshop is still unable to take maximum advantage of my card. I would assume that the brush tool should be more responsive with acceleration on than off, in a rig without any issues, but that's just assumption on my part. If you turn off Use Graphics Processor on your systems, is the brush tool more or less responsive?
    But again, panning the canvas with the hand tool is now extremely responsive, without any screen tearing or visible lag, and that's a massive improvement over the total meltdown of performance I was suffering from before.
    Thanks again very much for your help. I'm grateful to all of you who took the time to chime in.

  • Slow performance with macbook pro retina

    Saving an image (JPEG) with my lightning fast new macbook pro 2012 retina edition takes 30-60 seconds.  Any ideas why?  Mountain lion Mac OS, 8GB RAM.  Can't upgrade RAM but shouldn't have to!  I moved images to external hard drive since I was filling up memory on laptop quickly.  I would appreciate ideas from anyone who knows Elements and Mac .  Thanks.

    This is my only computer now. Will check into auto analyzer (never heard of it). This is Elements 11, not the whole photoshop.  It is the regular, not app version.  I did move some of the photos from a past pc to it, but it seems to have the same slow speed with new photos as well.  I installed Elements 11 on my mac with a disc.  When I bought it, it came with both pc and mac discs.  A guy at the apple store had me move all the photos onto my external hard drive.  Its a new Apple 3 TB external hard drive.  I actually tried to increase the RAM at the suggestion of my camera club friends who had similar problem and got relief with increasing RAM of 4 up to 12 or 16.  Mine is 8 and can't be increased. 

  • Slow Performance with Business Rules

    Hello,
    Has anyone ever had slow performance with business rules? For example, I attached a calc script to a form and it ran for 20 seconds. I made an exact replica of the calc script in a business rules and it took 30 seconds to run. Also, when creating / modifying business rules in EAS it takes a long time to open or save or attach security - any ideas on things to improve this performance?
    Thanks!

    If you are having issues with performance of assigning access then I am sure there was patch available, it was either a HSS patch or planning patch.
    Cheers
    John
    http://john-goodwin.blogspot.com/

  • Zen Micro Photo not working with new XP SP2 install

    Okay so my Zen Micro Photo stopped being recognised on my computer about ten months ago when I upgraded to WMP (for BBC iPlayer - it's compulsory to have it). Anyway I li'ved with this and have now got thoroughly sick of the same songs and nothing new so I have done a fresh install (on a brand new hard dri've) of Windows XP SP2 WMP9 with the sole intention of using this install/hard dri've?for the player. I used the original installation disk and it prompted me to upgrade to WMP0 as I installed everything. There were no errors during the install and I rebooted when prompted to.
    When I attach the player it is recognised by the machine (task bar icon and correctly labelled in System > Hardware > Device Manager which reports it to be?working okay) but the Creative media software says "player not attached" when it is. It is not visible on My Computer as a dri've so I STILL have no access to the player. Player screen reports "docked" with a logo and is flashes a charging icon. Driver v5.2.0.0. The player plays fine but hasn't had new music on in almost a year
    There is nothing else on the XP install (IE6 and everything - argh!) I did the registry permission tweak thing mentioned?here:?http://support.creative.com/kb/showa....aspx?sid=9287?but it didn't do anything.
    Any help greatfully received!

    Re: Zen Micro Photo not working with new XP SP2 install. Have you installed this plug-in?
    Creative PlaysForSure Devices Plugin 5.00.36 for Creative MediaSource 5 Player/Organizer
    Filesize : 27.9 MBDownload

  • Possible to access existing PrE 8 projects with new full PrE 10 install?

    Greetings,
    The functionality of my PrE 8 has deteriorated to the point it where it will barely run without crashing. When I first started using it last spring, it never crashed but now crashes repeatedly, usually at the end of a few hours of work (auto save every 5 minutes but somehow that doesn't work either). I suspect memory leaks (low resources-how can this program need 3 or 4 GB to run?) amongst many other problems. I have all updates and a video driver that Sony VAIO says is current.
    I have numerous projects that I really need to complete so rather than spend countless hours chasing down all the possible fixes, I'm just going to surrender, give Adobe the ransome, and get PrE 10 and hope it's better, which seems doubtful.
    I got my computer used with PrE 8 already installed but have no disks or serial number so that seems to preclude upgrading. After searching, it looks like not a problem to install a new full PrE 10 alongside my existing PrE 8 but I'm still unclear on if I will be able to access any of my projects in progress with PrE 8. Is there a way to save them or export them? Is the 64 bit PrE 10 going to be incompatible with my 32 bit PrE 8 projects?
    If I won't be able to somehow access my exising projects and have to start over, that will be a big deterrent to getting PrE 10. I really think the 64 bit PrE 10 will make more efficient use of my system resources, but if I'm going to have to start over, I think the 32 bit Sony Movie Sudio would probably run better on this computer or maybe even the Cyberlink 64 bit will be better.
    I have a Canon Vixia HF S20 AVCHD which records mt2s files and I want to shoot in 24fps. I want to export to Blu-ray and DVD. My computer is a Sony VAIO F13 series with an I7 quad core, 6 GB built-in, 500GB drive, Windows 7 Home Premium.
    Thanks in advance and any info is appreciated.

    The older Projects may, or may not Open in PrE 10. Much will depend on the complexity of the Projects, themselves. Only a test of the Projects will tell you whether they Open fine, with no problems.
    I would work from Copies of the PREL files, just to make sure that the earlier versions' PREL's are safe.
    Now, if you are having problems with PrE 8, it could well be that you will have the same issues with PrE 10, though most users DO find PrE 10 to be more stable, and especially than PrE 8, which was not a "revered" version.
    This ARTICLE might be useful in helping sort out the problems with PrE 8, and would also be worthwhile keeping around, just in case you also encounter issues with it. That article starts with a checklist of things to get PrE to work best, then goes into OS and system tuneup tips, and finally lists many links for troubleshooting, working up in "degree of difficulty."
    Good luck,
    Hunt

  • Extremely Slow performance with X58 Platinum

    I just upgraded from a core 2 quad 6600 with 8 gb of ram
    to a core i7 920 on an X58 Platinum with 12 gb of 1333 ram (yes the ram is an approved spec according to the MSI online manual....I checked the part numbers on the ram)
    I have an 9800gx2 and a velociraptor for a system drive, I have all the latest windows updates(vista 64) and the new 1.1 bios revision...and all the graphic card updates and chipset updates from intel
    It is running so slow that as I type this the letters on screen cannnot keep up with my fingers, and I am not that fast of a typer.
    It fells like I went back in time to a p3 or something.
    Where should I begin to diagnose the problem??
    Thanks in advance

    I too have stepped back in time with my x
    MSI x58 platinum board
    Specs
    Motherboard Name   MSI X58 Platinum SLI (MS-7522)Bios 322
    3 GIG  Ram                 Aeneon AXH760UD10-16HA08X
    CPU Type                   QuadCore Intel Core i7 920, 3800 MHz (21 x 181)
    CPU Cooler                  Noctua NH-U12P SE1366 LGA1366 i7 Heatpipe Cooler W/ 2XNH-P12 120MM Fan
    Hard Drives Raptors      SATA    Stripe (297 GB)Raid 0
    Video                         nVIDIA GeForce GTX 285 SLI   
    OS                            Microsoft Windows Vista Ultimate(64 Bit)
    I am running Raid 0 and performance is just terrible.Overclocks like a champ but the board is pretty much useless when it runs slow.
    Things I have tried installed BIOS 322 which brang boot time to desktop to 1 minute 45 secs slow but ok I guess,some improvement in a couple games.
    Installed XP64 no help or performance gain.
    Windows 7 would just not install any drivers at all.
    Vista 64 8 installs with no performance with different drivers.(You can install drivers off usb stick)
    Bought a new Motherboard but I am going to wait a few days more and see if others BIOS will help.
    There seems to be a few new BIOS I will try some them out today.
    Contacted MSI tech support and they were kind enough to suggest the bios,you can give that a shot and see if it helps you out.My board is Platinum SLI board but should be same as Platinum board also but they have all the platinum BIos there too.
    Regarding your concern,please log into following link to download and update to the latest bios A7522IMS.322:
    -ftp link, username, password removed--not for public release
    We would suggest you try to update the BIOS by using USB Bootable pendrive.It is convenienct for you:
    1.First of all,please make a bootable USB.You can download USBoot.rar from following link.Then please unzip this software and install it to make a booting USB device:
    --ftp link, username, password removed--not for public release
    2.Next go to our website to download BIOS file, then copy “AFUD4281.exe” and “A7522IMS.322” into USB.
    3.After that, restart PC, press F11, choose USB booting under “boot sequence”.
    4.Under DOS mode, please type “AFUD4281.exe A7522IMS.322”(without the quotation marks)and it will be updated successfully!!
    Remember to clean CMOS and Load Optimized Defaults under bios setup after you finish the BIOS update!

  • Super Slow Performance with Xserve RAID / Promise Fibre

    Hey guys,
    I am experiencing a strange thing on both 10.5.8 and 10.7.5 servers (yes these are in the process of being retired). They are sharing out either an Xserve RAID or Promise Vtrak with OS X Server.
    We have the fibre channel card and the storage attaches to there and they appear mounted on the desktop.
    The problem we are having is that whenever OS X's file sharing is enabled these volumes run incredibly slow! I did a clean install of OS X 10.7.5 on an entirely different machine and it was still bad. All of my tests show that when you turn off file sharing, both AFP and SMB, the performance goes back to normal -- so what can we do here??? These are file servers, so that's pretty much the only thing that needs to work.
    Thanks,
    Andrew

    Slow/poor RAID performance can be down to a number of things. Some of which are easier to check than others.
    Some easy things to check are:
    How much data is stored on the RAIDs?
    Performance really drops off alarmingly once the RAID gets to 85% full. For a 1TB RAID this means you need to keep at least 250GB of free disk space at all times otherwise you will get the poor performance you're seeing. Once it gets to 86/87/88% full performance can drop alarmingly. Yes those few percent points can make a big difference.
    How is the data stored on the RAIDs?
    Having thousands and thousands of single files stored loosely on the RAID or within one single folder is not a good idea. The Finder can be and is fairly inefficient at drawing the icons for those files that are presented to network users accessing the share point(s). This can/and is perceived as very slow performance as you're viewing the files over a network connection. One way to overcome this 'feature' is to organise the data into logical folders/sub-folders and/or shares.
    Are there problems with the file/directory structure of the RAIDs themselves?
    Use DiskUtility (or better still DiskWarrior) to repair any issues (generally built up over a period of time) with the storage disks you have. You can't repair permissions using DiskUtility or anything else on a non-OS bearing drive. Don't forget to do this also for your System Drive (which can have its permissions repaired) as well. This will mean the server being off-line for a time whilst the system (OS) drive is being repaired. Before doing this step I would make sure you have a current and effective backup of your System/Server OS as well as all data stored on the RAIDs themselves. Hopefully you should be doing this for your data already?
    To understand Disk Utility's repair permissions feature please read Apple's support document here:
    About Disk Utility's Repair Disk Permissions feature - Apple Support

  • Slow Performance with large library (PC)

    I've been reading many posts about slow performance but didn't see anything addressing this issue:
    I have some 40000 photos in my catalog and despite generating previews for a group of directories, LR still is very slow in scrolling through the pics in these directories.
    When I take 2000 of these pics and import them into a new catalog - again generating previews, the scroll through the pics happens much much faster.
    So is there some upper limit of recommended catalog size for acceptable performance?
    Do I need to split my pics up by year? Seems counter productive, but the only way to see the pics at an acceptable speed.

    I also have serious performance issues, and i don´t even have a large database catalog, only around 2.000 pictures, the db file itself is only 75 mb big. Done optimization - didn´t help. What i encountered is that the cpu usage of LR 1.1 goes up and STAYS up around 85% for 4-5 minutes after programm start - during that time, zooming in to an image can take 2-3 minutes! After 4-5 minutes, cpu usage drops to 0%, the background task (whatever LR does during that time!) has finished and i can work very smoothly. preview generation cannot be the problem, since it also happens when i´m working in a folder that already has all previews build, close LR, and start again instantly. LR loads and AGAIN i´ll have to wait 4-5 minutes untill cpu ussage has dropped so i can continue working with my images smoothly.
    This is very annoying! I will stop using LR and go back to bridge/acr/ps, this is MUCH much faster. BUMMER!

  • Extremely slow performance with ojdbc6.jar on IBM JVMs (Java 6)

    We are consistently seeing slow performance (easily demonstrable by the simplest of test cases) while using ojdbc6.jar on IBM JDKs. Pefrormance is normal when we simply opt for ojdbc14.jar under the same JDK, same java program.
    Works well
    =======
    JRockit, ojdbc6.jar
    JRockit, ojdbc14.jar
    IBM JDK, ojdbc14.jar
    A lot slower
    =======
    IBM JDK, ojdbc6.jar
    All we had to do was to write a simple JDBC access program and measure time taken around
    Connection conn = DriverManager.getConnection(jdbcURL, dbProps);
    The first 3 combinations mentioned above return comparable numbers. The 4th combination takes 3-4 times as much.
    We initially saw this during performance test of our software on WebSphere (also supported on Weblogic). Later was able to eliminate WebSphere and Weblogic as the problem areas and narrow it down to the JVM. Reproduce-able on development machines.
    We have been using Oracle/WLS since BEA used to market 'Tengah' servers. This is the worst we have seen as far as the qaulity of support staff goes. We first level support seems clueless. We filed this case and the support comes back tells us that IBM JDKs are not supported for WLS! Oh, we have been running WLS/AIX/IBM JVM combination only for 5+ years.

    A quick solution to test this would be to do the following:
    mv /dev/random /dev/random.bk
    ln /dev/urandom /dev/random
    Note: The quick solution will disappear after a reboot. You could add it to rc.local to automatically make this change, but I wouldn't recommend it.
    The following is from [http://www.usn-it.de/index.php/2009/02/20/oracle-11g-jdbc-driver-hangs-blocked-by-devrandom-entropy-pool-empty/]:
    "Oracle 11g JDBC driver hangs blocked by /dev/random – entropy pool empty
    On a headless (=without console) network server, the 11g JDBC driver used for (java) application connect may cause trouble. In my case, it refused to connect to the DB without any error, trace or log entry. It simply hung. After several hours, it connected one time, and freezed again. Remote debugging done by the development clarified that it locks after calling SeedGenerator() and SecureRandom().
    Reason: The JDBC 11g needs about 40 bytes of secure random numbers, gathered from /dev/random, to encrypt its connect string.
    But public-available “man 4 random” says:
    When read, the /dev/random device will only return random bytes within the estimated number of bits of noise in the entropy pool. /dev/random should be suitable for uses that need very high quality randomness such as one-time pad or key generation. When the entropy pool is empty, reads from /dev/random will block until additional environmental noise is gathered.
    So far so good, now the question arises: Why does this mystic “entropy pool” runs out of gas?
    The answer is as simple as unsatisfying: because too less entropy “noise” was generated by the system. You can check the “filling level” (maybe zero?) of your pool and the overall size of the pool (usually 4096) by issuing
    cat /proc/sys/kernel/random/entropy_avail
    cat /proc/sys/kernel/random/poolsize
    Hint: /dev/random will deliver one new random number as soon as the pool has reached more than 64 entropy units.
    So why does my box not generate more entropy noise?
    Because only few drivers will fill the entropy pool, first of all keyboard and mouse. Sounds very useful on a server in a datacenter, isn’t it? Some block device and network drivers seem to do so as well, and I have read from guys on the net changing their network card and driver to enjoy this “feature”! But let’s stop ranting, /dev/random is simply made for high security randomness, and if it can’t make sure that randomness is as good as possible in this deterministic world, it stops. Intelligent people have created /dev/urandom for that, like “man 4 random” clearly states:
    A read from the /dev/urandom device will not block waiting for more entropy. As a result, if there is not sufficient entropy in the entropy pool, the returned values are theoretically vulnerable to a cryptographic attack on the algorithms used by the driver. Knowledge of how to do this is not available in the current non-classified literature, but it is theoretically possible that such an attack may exist. If this is a concern in your application, use /dev/random instead.
    Now let’s get back on our JDBC problem. Oracle JDBC 11g seems to use /dev/random by default, which causes usually no trouble on clients running with console access by a user, because his/her unpredictable :) actions will keep the entropy pool well-fed. But to make it usable on a headless server with a latently empty entropy pool, you should do several things, in descending security order (without warranty):
    1. Involve an audio entroy daemon like AED to gather noise from your datacenter with an open microphone, maybe combine it with a webcam noise collector like VED. Other sources are talking about “Cryptographic Randomness from Air Turbulence in Disk devices“. :)
    2. Use the Entropy Gathering Daemon to collect weaker entropy from randomness of userspace programs.
    3. Talk your JDBC into using /dev/urandom instead:
    -Djava.security.egd=file:///dev/urandom"

  • Newbie: 6020E (USB) slow performance with mixed digital and analog input

    Hi,
    I'm using a 6020E to do analog and digital input, and I'm getting very bad performance.
    Please note that doing IO in Labview is new to me!
    I have read the post about 6020E slow performance, and it says I should do buffered IO.
    Can anybody point me to some DOC or SAMPLE that actually shows or explains how one should do this. I need to read several digital IO lines (which I can combine in one port-read), and several analog inputs.
    Seeing how slow the reading on the 6020E is, I am amazed there is only one post that deals with this issue.
    I would be satisfied to get the 6020E into some sort of continuous read mode so that whenever I need data, I get the latest reading right away.
    thanks,
    Peter D'Hoye

    Hi Peter,
    Your cannot do buffered digital I/O with your daqpad. It doesn't have that capability. You can only make direct software calls with digital read/write from/to your port. So your digital IO is completely software clocked and not hardware clocked. The example you are trying is only for specific Simultanuous sampling boards or now also for M-series boards that are able to do correlated DIO.
    Use the Cont Acq&Graph Voltage-Int Clk.vi example for your analog measurements. (NI Example Finder) For your digital IO you can only use the examples like Read Dig Chan.vi, Read Dig Port,...
    There are indeed some slow performance issues with single point I/O Operations, that is correct.
    Check the explaination below:
    DAQPads are offered for the Universal Serial Bus (USB) and the IEEE 1394 (also known as FireWire). Both of these standards use a high-speed serial communication protocol between the computer and the device with a bandwidth up to 12 MB/s for USB and 400 MB/s for FireWire.
    During a single point operation, the DAQ device requires a complete set of configuration commands. This is done through serial communication (USB or FireWire), making the process slower than in a PCI-based board. The speed obtained for single point operation in a DAQPad is system dependent; this means that your computer processor, memory, bus speed, and other factors alter the speed at which you can do single-point operations with a DAQPad.
    For example, on the DAQPad-6020E, timed non-buffered analog input operations are limited to about 50 Hz. At higher rates, the software may become unresponsive. On a FireWire device, you can expect stable operation around 3,000 Hz. But again, these figures are system dependent.
    Regards.
    JV
    NI

  • Getting slow performance with -webkit-box-shadow [2.5.1]

    Hello, I just updated to the lastest Air version and I'm getting slow performance on my app when using this new css3 property just added, anyone else has the same problem?

    Thanks for your reply. I have actually found a way to fix the problem and it had nothing to do with the subvi's in my application (well almost nothing . The first thing I tried doing was taking out the display local variables which displayed lockin data on 3 screens of my application into 1 separate while loop and replacing the Lockin driver code with global variables which had only the data I wanted to display. This helped a little bit but here's what fixed my problem completely.
    When I created 2 lockin SubVIs I forgot to go into File->VI Properties->Execution and there select Time critical priority and in the other option drop down list: data acquisition.
    As soon as I did that in the 2 subvi's the lockins actually began performing in real time and now it takes milliseconds to detect the signal and to update the displays.
    I hope this helps. I'm surprised the NI Tech rep I spoke with, hasn't recommended this even though I asked if there are perhaps some sort of compiling or priority options in LabView.
    Well I'm happy since my problem is now fixed, I just need to get a little more RAM now.

  • Gaming Performance with New MacBook

    Hey I am going to buy the new macbook soon I think and I had a few questions corresponding to gaming performance with the MacBook, in particular running AmericasArmyOperations with bootcamp and windows xp.
    I currently have the last years model 20" iMac 2.4GHz processor with 4GB ram. I run the game smoothly at full graphics and get over 60fps with all settings turned up. I think 60 is the max you can get because it wont move above it, yet never really goes under either.
    Does any1 know the performance abilities of the new MacBooks and the new video cards? Will I need the 2.4GHz MacBook or will the 2.0GHz and 4GB of upgraded ram be sufficient? I don't need to run the game at full details, just enough to get like 20-30 fps on the lowest settings. Do you think the new MacBooks can run it? I know the MBP can do it for sure, just curious if I can opt for a cheaper solution of only 1200$

    i dont know anything about fps but i can tell you i bought the 2.0 processor aluminum macbook and i play the following games in BOOTCAMP:
    -gears of war
    -fifa 09
    -pes 09
    -scarface
    -need for speed undercover
    -call of duty 5
    all of those run at full graphics except cod 5 it runs on medium/low

  • Problems with using old web service project with new WLS/OEPE install

    I developed a java web service two years ago using WLS 10.3.3 and OEPE. After development I checked the workspace into Subversion including the .metadata directory. The web service was deployed to a production WLS box and is running fine.
    Now I have a new Windows 7 desktop computer. I have installed WLS 10.3.3 and OEPE on my new desktop and am trying to get the web service I wrote two years ago to run locally. When OEPE launches I point the workspace to the workspace project directory (from two yrs ago) that I have just checked out from Subversion. However when the OEPE IDE comes up I have many errors in the java code. Pretty much every java class is flagged with a "cannot be resolved to a type" error.
    Also, when I try to create a new server and domain, I have a problem there. I select "Oracle WebLogic Server 11gR1 PatchSet 2" as the server type, click Next on the wizard, but then on the next window where you select the Domain, the Domain Directory is disabled and will not let me enter a value, and the link to allow you to create a new Domian is not visible.
    Feeling kind of stupid as this should be really simple to do. Am I proceeding correctly by saving off the entire workspace and then trying to use that workspace in the new WLS/OEPE install? Any help would be greatly appreciated.

    Have you tried creating a new workspace, then import the project from your subversion workspace?

Maybe you are looking for

  • Why does Bridge open raw files (ndg) in Raw window even though the 'Open in Photoshop' option is...

    I don't understand why in Bridge there are 2 choices, -1- Open raw and -2- Open in Photoshop and yet both choices give you the same result--The raw window opens  with PS below it. After having worked on my raw NEF files I save it to dng. My thinking

  • Itunes crashes when iPod is plugged in.

    So I just got a new iPod, 160GB classic. It worked fine for a few days (although it prompted me to download itunes 9 which now makes cd ripping take upto 3 hours, but that's another story), I put some of the stuff I already had on my comp onto my iPo

  • Why can't my recipient add comments in a pdf created in Frame 7.1?

    I created a pdf in Frame 7.1. The recipient was using Reader 9 and could not add comments. I had enabled commenting and removed all security in Acrobat Pro 7.1. Did I miss something? Can  you comment a pdf that was created in Frame 7.1?

  • ITunes match deletes all my music from my iPhone (the second time now)

    This is the second time my music app is empty. It shows all my songs in the cloud but i have to download all the songs again. Whats interresting is, i have to delete the albums first because there is no cloud symbol in "albums" and "artists" so i can

  • VPN server only connected to a WAN

    Hi, I have configured a VPN server on a xserve directly connected to the Internet (public IP address on en0 interface). The server is not connected to a LAN (no cable on en1 interface). The VPN clients ("roadwarriors" clients) are assigned a 10.0.0.x