Transfer received calls by agents directly to another CSQ

Hi! I need advice. We have UCCX 7 Premium. I was asked to create a following script logic:
After an IVR greeting a received call comes in the queue "CSQ_Operators". An operator answers and depending on callers needs transfers the call to another specified queue (for instance to "CSQ_Support") if there is no answer from "CSQ_Support" the call must go back to the operator which transfered it. After the conversation a caller has to be offered to evaluate quality of service by dial from 1 to 5.
I have two questions.
1. Can the agents of "CSQ_Operators" transfer a call directly to "CSQ_Support" if both queues located withing the same application and the same script? Or I can only add the second application and script with the queue "CSQ_Support" and the operators will transfer calls to the route point number of second script?
2. Which step in the script would better use for saving and calculation the callers input (1 - 5) in the external file?
Thanks in advance!
Ruslan

You can write all that data out to text file yes. The problem is that writing out to files is done using the Doc Template step and the template has to be of a known configuration. So you could write one line of data or XML out to a file and then the next call would have to be a file with a different name. That is fine if you have a parser application somewhere picking up each file as it comes out.
If you are looking for a batch job over night thing, then I would suggest a custom historical report run on the Schedule that outputs to a data or csv type file.
Other than that, there is not much you can do without getting into crazy custom Java in the code.

Similar Messages

  • Transfer a call from Agent to particular IVR menu

    Hi,
    In IPCC Enterprise (ver 7.1.4) with CVP (3.1) solution, how I can configure that an Agent can transfer a call to a particular IVR menu.
    Can anybody help me on this regards.
    Muzammel Haque

    Hello Abdul,
    I am tryingto understand the user persepective on the agent what sort of number or perticular routing point should be able to transfer ,will there be set if listed option on the agent to transfer back to IVR where customer was last time ?
    trying to understand interms of the what sort of list visibilty on the agnet will have to transfer back to same place where customer was there on the IVR ??
    please CC reply email to [email protected]
    Thanks

  • Receiving Calls Problem - going directly to voice mail

    My iPhone is set to check for email every 15 minutes. If someone calls at the time iPhone is automatically checking for email, the call goes directly to voice mail.
    Worse it doesnt even show up as a missed call.
    I understand that Edge is turned off when making a call.
    But this happens automatically so I have no control over this feature. I tried calling myself from a landline at the time iPhone was checking for emails and verified this issue.
    Does anyone else have the same problem - what is the solution?
    Thanks

    "That's the way that GSM/EDGE works. The radio can only do one thing at a time. If it's doing data, then the voice call goes right to VM and you don't get notified until the VM gets in."
    That is not entirely correct. That is not how GSM/EDGE works. This is how iPhone is designed to work. I have a Nokia N73 and when i am browsing the Web using EDGE (T-Mobile's network), if i get a call, i will be prompted to accept the call. The way that iPhone is designed, it seems to be that Apple values data connectivity more than voice calls. In my opinion, this is probably the wrong way to do it.

  • What's the best way to transfer (not forward) a call from one iPhone to another?

    What's the best way to transfer (not forward) a call from one iPhone to another? Is there an app available that does this? I'm asking about receiving a call, then transferring that caller to another iPhone on a separate number and then disconnecting while those two users are joined up in a conversation.

    Ask your carrier. This would be a feature provided by them.

  • Transfer a caller directly to a Unity Express Mailbox using a prepend * character

    I have a CME and CUE setup for our phone system. I experiemented setting up the feature to automatically transfer a calle directly to a CUE mailbox.
    In CME
    ephone-dn 128
    number 32252
    call-forward all 2999
    In CUE
    At config prompt
    username JoeWho phonenumberE164 32252
    This set up worked and calls/transfers using 32252 went directly to the voicemail. However, is it possible to use * as the prepend and not a number. A comment in the following article suggests that you can:
    http://www.tech-recipes.com/rx/2287/callmanager_express_transfer_direct_to_unity_express_voicemail/
    However, when I tried using the *, CUE objected saying that * was an invalid character.
    Here is what I am running:
    VicCME#sh telephony-service
    CONFIG (Version=7.1)
    =====================
    Version 7.1
    Cisco Unified Communications Manager Express
    VicCUE# sh software version
    Cisco Unity Express version (7.0.3)
    Technical Support: http://www.cisco.com/techsupport Copyright (c) 1986-2008 by Cisco Systems, Inc.
    Components:
    - CUE Voicemail Language Support version  7.0.3

    Thank you, Rob
    Yes, I was actually doing more work than required. I cloned the production template and created a new template#3 and added the trnsfvm option as follows to the softkeys line of the template. I then applied that to my phone and reset my phone as shown below (Setting up softkey for trnsfvm). The transfer to voicemail works perfectly using the softkey. However, I cannot seem to get the fac option to work. That is, suppose I want to leave a message for someone in their voicemail (not transfering an outside call to someone's voicemail). For example, I have tried many keys my config is:
    telephony-service
    fac custom trnsfvm * (#* or #0 or #22)
    I reset my phone and when I press the fac keys, I receive an undefined # on my phone. For example, if I define the fac as #0, then I would pick up the headset hit the #0extension# keys. So, if I wanted to leave a message to extension 2148's voicemail, I would dial #02148. However, this does not work.
    Was there something else that I needed to do? Do I have to create the cnf-files?
    telephony-service
    create cnf-files
    Or, do I have to reset the CME/phone system?
    I also tried "fac-standard" that sets trnsfvm to *6, but that also does not work and I also get an "Undefined" display when I try to use it.
    VicCME#sh telephony-service fac
      telephony-service fac standard
        callfwd all **1
        callfwd cancel **2
        pickup local **3
        pickup group **4
        pickup direct **5
        park **6
        dnd **7
        redial **8
        voicemail **9
        ephone-hunt join *3
        ephone-hunt cancel #3
        ephone-hunt hlog *4
        ephone-hunt hlog-phone *5
        trnsfvm *6
        dpark-retrieval *0
    VicCME#
    Setting up the softkey for Trnsfvm.
    phone-template  3
    conference drop-mode local
    conference add-mode creator
    conference admin
    softkeys hold  Resume Newcall
    softkeys idle  Redial Newcall Cfwdall Dnd
    softkeys seized  Redial Endcall Meetme
    softkeys alerting  Endcall
    softkeys connected  Hold Trnsfer Endcall Trnsfvm LiveRcd Confrn ConfList
    softkeys ringing  Answer Dnd
    ephone  28
    ephone-template 3

  • I can call out but all incoming calls are going directly to VM with no signal that I missed a call or have VM. I can send/receive text messages from other iPhone/iPad/iTouch users, I am assuming this is really "iMessage." Is it apple software?

    I have spent hours on the phone with Apple and AT&T. I went thought reset, on/off, etc, etc with both companies to no avail. Each company pointed fingers at the other....as being the source of the problem.
    Problems: Suddenly ALL  incoming calls were going directly to VM with no signal I missed calls and/or had VM. I was also unable to receive all Text Messages...Oddly, I could send text messages to anyone (even non-apple users but I could not receive their responses)........then I when I got home I started receiving text messages from other apples users ONLY. I assume now - iMessage kicked in and I could text (send/receive)  other iPhone/iPad/iTouch users ONLY. ....yes, I could still (send) text messages to my husband's blackberry (he received my messages fine) but my phone would NOT receive his text respones.
    Finally, I googled the problem and found this community where other people have had the exact same problems! One person said he "turned off 3 G" which was the solution for him....so I did the same and VIOLA! My problem  solved! Nevermind the fact that I pay for 3G and cannot use it....so here's my question, if 3G is the problem on my phone is this an APPLE issue or a NETWORK problem? Do I purchase a new phone and slip in my same SIM card and hope the same does not occur or do I get a whole new SIM card and phone? What is the long term resolution to this problem?
    I am happy however to find that my problem is NOT an isolated incident and wish Apple or AT&T had told me this is not so uncommon because I thought (based on the baffled response from Apple) that this has never occurred before.  Where is Steve Jobs when we need him?

        jsavage9621,
    It pains me to hear about your experience with the Home Phone Connect.  This device usually works seamlessly and is a great alternative to a landline phone.  It sounds like we've done our fair share of work on your account here.  I'm going to go ahead and send you a Private Message so that we can access your account and review any open tickets for you.  I look forward to speaking with you.
    TrevorC_VZW
    Follow us on Twitter @VZWSupport

  • Only one agent does not receive call on queue

    Hi team,
    I have a CCx Express 7.x working properly.
    There are some queue configured, but in a queue I ´m with the follow problem:
    - Everybody can answer the incoming calls, but only one agent is not receiving the incoming calls via trigger;
    - The agent stay in ready state, but the calling hear "Every our agents are busy";
    The same agent can forward e answer the calls, if the call does not use the CCX trigger.
    Can you help me please?
    thanks

    Hi Jean,
    If the Agent belongs to CSQ\Resource group and be in Ready state, don't get calls from the Queue (Longest Available) is little surprise.
    If this is the only Agent in Ready state, other Agents in this CSQ are forced to go to not_ready state, will he still not get calls?
    What is the number of sessions associated with the Application and with the Route point? what is maximum count of callers to this application and Agents belonging to this CSQ ?
    Thanks,
    Anand

  • Can I transfer a call to another Verizon cell in the middle of a call?

    Does anyone know if it is possible to transfer a call to another Verizon cell in the middle of a call?  Not call forwarding, but transfer during the call?
    So, I answer the phone and talk to the caller.  Then, I want to transfer the caller to Joe on another cell phone.  Is there any way to put the caller on hold and transfer the call to Joe's Verizon cell?
    My understanding is that call forwarding only works for the initial phone call - the call forwards to another number, but it won't work in the middle of a call. 
    Any help is appreciated!
    Thanks

    All the older Nokia phones you answer a call – you can put it on hold – call someone else, tell him/her that you are transferring a call – press  4 and hang up. Those two can continue the conversation together.
    That’s what I’m looking for.
    With Lumia I don’t want to be the 3rd wheel in the conversation... 
    I haven't found the way to end the call so that the others could continue (not even with conference call)

  • HT5887 I am not able to transfer files on airdrop from phone to another. Whereas I can receive files from the other phone. Both devices are iPhone 5.

    I am not able to transfer files on airdrop from phone to another. Whereas I can receive files from the other phone. Both devices are iPhone 5.

    I have tried all sorts of Settings but just doesnt seem to work one way. I keep getting messages "Airdrop cancelled".

  • How can i transfer a call from SIP 9971 to PBX system on CME router

    hello everybody,
       I have a critical problem about interaction of transfering feature between CME router and pbx panasonic system in some status. let me explain more detail about this issue..i have a SIP 9971(CP-9971) registered on CME at the one site and a voice gateway that is connect with PBX system through a E1 pri trunk connection at the other site. totally the integration between CME and PBX is ok and there is no problem in two direction, i mean i can call pbx system from cp-9971 and vise versa but when i call from a phone  which is registered on PBX site to SIP 9971 which is registered on cisco CME call is connected,then when i try to transfer that call to another phone at PBX site, the session is open between two panasonic phones but no audio transmited in two direction. in addition every thing works fine about SCCP phones(transfer feature works fine). here is my configuration file. i hope someone could help me because i've searched a lot but no result help help help plz....
    cme router 3845 configuration
    VOIP-3845#show running-config
    Building configuration...
    Current configuration : 12657 bytes
    ! Last configuration change at 11:44:01 UTC Mon Oct 31 2011 by admin
    ! NVRAM config last updated at 11:44:02 UTC Mon Oct 31 2011 by admin
    ! NVRAM config last updated at 11:44:02 UTC Mon Oct 31 2011 by admin
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname VOIP-3845
    boot-start-marker
    boot-end-marker
    no aaa new-model
    clock calendar-valid
    dot11 syslog
    ip source-route
    ip cef
    no ipv6 cef
    multilink bundle-name authenticated
    voice-card 0
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    supplementary-service h450.12
    sip
      bind control source-interface Loopback10
      bind media source-interface Loopback10
      registrar server
    voice register global
    mode cme
    source-address 192.168.2.1 port 5060
    max-dn 720
    max-pool 262
    load 9971 sip9971.9-1-1SR1.loads
    authenticate register
    authenticate realm cisco.com
    tftp-path flash:
    file text
    create profile sync 0063544528862458
    camera
    video
    voice register dn  1
    number 500
    voice register dn  2
    number 600
    voice register dn  3
    number 700
    name test
    voice register template  1
    softkeys idle  Newcall Redial Cfwdall
    softkeys connected  Confrn Endcall Hold Trnsfer
    voice register pool  1
    id mac B8BE.BF23.5242
    type 9971
    number 1 dn 1
    template 1
    username test password test
    camera
    video
    blf-speed-dial 4 600 label "test"
    voice register pool  2
    id mac B8BE.BF9C.5476
    type 9971
    number 1 dn 2
    template 1
    username bank password bank
    camera
    video
    voice register pool  3
    id mac B8BE.BF9C.51D4
    type 9971
    number 1 dn 3
    template 1
    username test1 password test1
    camera
    video
    voice register pool  4
    id mac B8BE.BF9C.4FA2
    number 1 dn 1
    camera
    video
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-1576175886
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1576175886
    revocation-check none
    rsakeypair TP-self-signed-1576175886
    crypto pki certificate chain TP-self-signed-1576175886
    certificate self-signed 01
      30820241 308201AA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31353736 31373538 3836301E 170D3131 31303038 30393034
      34365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 35373631
      37353838 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100D6EC 47BCDC3C 82F43FF3 23522678 2616868D 9910DCD2 E36016B3 D7B40DA7
      53A6E339 4978D451 21F051BE B21F8AD5 86B952DC 1ECCE371 3E094B54 26A41E14
      A3055C06 AE860756 425E5C50 E62B3287 631B1E87 9BAC2E39 2810E120 DA3BF823
      947EA591 81CA5489 1B868239 E835EC7C 0AA7651A 22D6E47F 545EBEF3 A172C9A3
      5A0D0203 010001A3 69306730 0F060355 1D130101 FF040530 030101FF 30140603
      551D1104 0D300B82 09564F49 502D3338 3435301F 0603551D 23041830 1680146C
      934AD072 99DDC600 ECD6F389 8F71E0C2 18EC2E30 1D060355 1D0E0416 04146C93
      4AD07299 DDC600EC D6F3898F 71E0C218 EC2E300D 06092A86 4886F70D 01010405
      00038181 000E82F6 5FBB847C 49226955 6F7DECE7 0B093513 D57C35D5 4CD22FA7
      8144A080 B0D56C8D 86AF8156 0152443A A3FBE59F B1AEFFBC BEB43E09 35757BAD
      4C06FC4A 0F3695E0 B00FBD30 4E8F36CE 7748F39C F9602650 7A1D2D48 DBC31237
      AE3D63CE 593D31F5 62E4916F D20E30E8 30DC55C0 120FBD26 D2768DBC A67DDC34
      5BDB66B1 E3
            quit
    license udi pid CISCO3845-MB sn FOC14421Q1Y
    archive
    log config
      hidekeys
    username admin privilege 15 secret 5 $1$Zf7j$P93opukmmEBIioVpjmHB3.
    redundancy
    interface Loopback10
    ip address 192.168.2.1 255.255.255.0
    interface Tunnel1
    ip address 172.25.10.1 255.255.255.0
    no ip redirects
    ip nhrp map multicast dynamic
    ip nhrp network-id 10
    tunnel source GigabitEthernet0/1.1
    tunnel mode gre multipoint
    tunnel key 100
    interface Tunnel2
    ip address 172.25.11.1 255.255.255.0
    no ip redirects
    ip nhrp map multicast dynamic
    ip nhrp network-id 20
    tunnel source GigabitEthernet0/1.2
    tunnel mode gre multipoint
    interface Tunnel14
    ip address 192.168.13.129 255.255.255.252
    tunnel source GigabitEthernet0/1.1
    tunnel destination 10.2.68.25
    interface Tunnel18
    ip address 192.168.13.137 255.255.255.252
    tunnel source GigabitEthernet0/1.1
    tunnel destination 10.9.160.236
    interface GigabitEthernet0/0
    no ip address
    shutdown
    duplex auto
    speed auto
    media-type rj45
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    media-type rj45
    interface GigabitEthernet0/1.1
    encapsulation dot1Q 10
    ip address 10.9.160.25 255.255.255.0
    interface GigabitEthernet0/1.2
    encapsulation dot1Q 50
    ip address 10.10.9.25 255.255.255.0
    router eigrp 202
    network 172.25.11.0 0.0.0.255
    network 192.168.2.0 0.0.0.15
    redistribute static route-map MYMAP1
    router eigrp 201
    network 172.25.10.0 0.0.0.255
    network 192.168.2.0 0.0.0.15
    redistribute static route-map MYMAP1
    ip forward-protocol nd
    ip http server
    ip http secure-server
    ip http path flash:/gui
    ip route 10.2.68.0 255.255.255.0 10.9.160.1
    ip route 10.10.0.0 255.255.0.0 10.10.9.1
    ip route 10.64.164.30 255.255.255.255 10.9.160.1
    ip route 192.168.14.0 255.255.255.0 192.168.13.130
    ip route 192.168.17.0 255.255.255.0 Tunnel18
    ip access-list standard REDIS1
    permit 192.168.14.0
    permit 192.168.17.0
    route-map MYMAP1 permit 10
    match ip address REDIS1
    snmp-server community test RO
    tftp-server flash:term11.default.loads
    tftp-server flash:dkern9971.100609R2-9-0-3.sebn
    tftp-server flash:kern9971.9-0-3.sebn
    tftp-server flash:rootfs9971.9-0-3.sebn
    tftp-server flash:sboot9971.111909R1-9-0-3.sebn
    tftp-server flash:sip9971.9-0-3.loads
    tftp-server flash:skern9971.022809R2-9-0-3.sebn
    tftp-server flash:sccp11.9-0-2sr1s
    tftp-server flash:SCCP11.9-1-1SR1S.loads
    tftp-server flash:apps11.9-1-1TH1-16.sbn
    tftp-server flash:cnu11.9-1-1TH1-16.sbn
    tftp-server flash:cvm11sccp.9-1-1TH1-16.sbn
    tftp-server flash:dsp11.9-1-1TH1-16.sbn
    tftp-server flash:jar11sccp.9-1-1TH1-16.sbn
    tftp-server flash:term06.default.loads
    tftp-server flash:sip9971.9-1-1SR1.loads
    tftp-server system:cme/sipphone
    tftp-server flash:Desktops/320x212x12/NantucketFlowers.png
    tftp-server flash:Desktops/320x212x12/TN-CampusNight.png
    tftp-server flash:Desktops/320x212x12/TN-CiscoFountain.png
    tftp-server flash:Desktops/320x212x12/TN-Fountain.png
    tftp-server flash:Desktops/320x212x12/TN-MorroRock.png
    tftp-server flash:Desktops/320x212x12/TN-NantucketFlowers.png
    tftp-server flash:Desktops/320x212x12/Fountain.png
    tftp-server flash:Desktops/320x212x12/CiscoLogo.png
    tftp-server flash:Desktops/320x212x12/TN-CiscoLogo.png
    tftp-server flash:Desktops/320x212x12/List.xml
    tftp-server flash:Desktops/320x216x16/List.xml
    tftp-server flash:Desktops/320x212x16/List.xml
    tftp-server flash:gui/admin_user.html
    tftp-server flash:gui/admin_user.js
    tftp-server flash:gui/CiscoLogo.gif
    tftp-server flash:gui/Delete.gif
    tftp-server flash:gui/dom.js
    tftp-server flash:gui/downarrow.gif
    tftp-server flash:gui/ephone_admin.html
    tftp-server flash:gui/logohome.gif
    tftp-server flash:gui/normal_user.html
    tftp-server flash:gui/normal_user.js
    tftp-server flash:gui/Plus.gif
    tftp-server flash:gui/sxiconad.gif
    tftp-server flash:gui/Tab.gif
    tftp-server flash:gui/telephony_service.html
    tftp-server flash:gui/uparrow.gif
    tftp-server flash:gui/xml-test.html
    tftp-server flash:gui/xml.template
    tftp-server flash:ringtones/Analog1.raw
    tftp-server flash:ringtones/Analog2.raw
    tftp-server flash:ringtones/AreYouThere.raw
    tftp-server flash:ringtones/AreYouThereF.raw
    tftp-server flash:ringtones/Bass.raw
    tftp-server flash:ringtones/CallBack.raw
    tftp-server flash:ringtones/Chime.raw
    tftp-server flash:ringtones/Classic1.raw
    tftp-server flash:ringtones/Classic2.raw
    tftp-server flash:ringtones/ClockShop.raw
    tftp-server flash:ringtones/DistinctiveRingList.xml
    tftp-server flash:ringtones/Drums1.raw
    tftp-server flash:ringtones/Drums2.raw
    tftp-server flash:ringtones/FilmScore.raw
    tftp-server flash:ringtones/HarpSynth.raw
    tftp-server flash:ringtones/Jamaica.raw
    tftp-server flash:ringtones/KotoEffect.raw
    tftp-server flash:ringtones/MusicBox.raw
    tftp-server flash:ringtones/Piano1.raw
    tftp-server flash:ringtones/Piano2.raw
    tftp-server flash:ringtones/Pop.raw
    tftp-server flash:ringtones/Pulse1.raw
    tftp-server flash:ringtones/Ring1.raw
    tftp-server flash:ringtones/Ring2.raw
    tftp-server flash:ringtones/Ring3.raw
    tftp-server flash:ringtones/Ring4.raw
    tftp-server flash:ringtones/Ring5.raw
    tftp-server flash:ringtones/Ring6.raw
    tftp-server flash:ringtones/Ring7.raw
    tftp-server flash:ringtones/RingList.xml
    tftp-server flash:ringtones/Sax1.raw
    tftp-server flash:ringtones/Sax2.raw
    tftp-server flash:ringtones/Vibe.raw
    tftp-server flash:APPS-1.2.1.SBN
    tftp-server flash:SYS-1.2.1.SBN
    tftp-server flash:GUI-1.2.1.SBN
    tftp-server flash:CP7921G-1.2.1.LOADS
    tftp-server flash:TNUX-1.2.1.SBN
    tftp-server flash:TNUXR-1.2.1.SBN
    tftp-server flash:WLAN-1.2.1.SBN
    tftp-server flash:apps37sccp.1-2-1-0.bin
    tftp-server flash:APPSH-1.3.1.SBN
    tftp-server flash:GUIH-1.3.1.SBN
    tftp-server flash:CP7925G-1.3.1.LOADS
    tftp-server flash:SYSH-1.3.1.SBN
    tftp-server flash:TNUXH-1.3.1.SBN
    tftp-server flash:WLANH-1.3.1.SBN
    tftp-server flash:SCCP11.9-2-1S.loads
    tftp-server flash:Desktops/320x212x12/CampusNight.png
    tftp-server flash:Desktops/320x212x12/CiscoFountain.png
    tftp-server flash:Desktops/320x212x12/MorroRock.png
    tftp-server flash:skern9971.022809R2-9-2-1.sebn
    tftp-server flash:sip9971.9-2-1.loads
    tftp-server flash:sboot9971.031610R1-9-2-1.sebn
    tftp-server flash:rootfs9971.9-2-1.sebn
    tftp-server flash:dkern9971.100609R2-9-2-1.sebn
    tftp-server flash:kern9971.9-2-1.sebn
    tftp-server flash:United_States/g4-tones.xml
    tftp-server flash:English_United_States/gd-sip.jar
    tftp-server flash:sboot9971.031610R1-9-1-1SR1.sebn alias sboot9971.031610R1-9-1-1SR1.sebn
    tftp-server flash:rootfs9971.9-1-1SR1.sebn alias rootfs9971.9-1-1SR1.sebn
    tftp-server flash:kern9971.9-1-1SR1.sebn alias kern9971.9-1-1SR1.sebn
    tftp-server flash:dkern9971.100609R2-9-1-1SR1.sebn alias dkern9971.100609R2-9-1-1SR1.sebn
    tftp-server flash:skern9971.022809R2-9-1-1SR1.sebn alias skern9971.022809R2-9-1-1SR1.sebn
    control-plane
    mgcp profile default
    dial-peer voice 1 voip
    description connection-trough-PBX
    destination-pattern 0....
    session target ipv4:192.168.13.130
    dtmf-relay h245-alphanumeric
    no vad
    dial-peer voice 100 voip
    description K
    destination-pattern 9T
    session target ipv4:192.168.13.130
    dtmf-relay h245-alphanumeric
    no vad
    dial-peer voice 5 voip
    shutdown
    destination-pattern *3709
    session protocol sipv2
    session target ipv4:192.168.13.130
    session transport tcp
    dtmf-relay h245-alphanumeric
    codec g711ulaw
    no vad
    dial-peer voice 2 pots
    incoming called-number .
    dial-peer voice 10 voip
    gatekeeper
    shutdown
    telephony-service
    em logout 0:0 0:0 0:0
    max-ephones 262
    max-dn 400
    ip source-address 192.168.2.1 port 2000
    load 7911 SCCP11.9-2-1S
    max-conferences 12 gain -6
    web admin system name admin secret 5 $1$IKnn$tyKyuBcGqXFl6nhxCSu.z0
    dn-webedit
    time-webedit
    transfer-system full-consult
    transfer-pattern .T
    create cnf-files version-stamp 7960 Oct 29 2011 12:39:25
    ephone-template  1
    softkeys connected  Confrn Endcall Trnsfer Hold
    keep-conference endcall
    ephone-dn  1  dual-line
    number 200
    label test
    name test
    ephone-dn  2  dual-line
    number 300
    label Sepahbod
    name Sepahbod
    ephone-dn  4  dual-line
    number 666
    ephone-dn  5  dual-line
    number 660
    ephone-dn  6  dual-line
    number 670
    ephone-dn  7  dual-line
    number 770
    ephone-dn  8  dual-line
    number 770
    ephone-dn  9  dual-line
    number 999
    ephone  1
    device-security-mode none
    mac-address 18EF.639F.BCB0
    keep-conference endcall
    button  1:1
    ephone  2
    device-security-mode none
    mac-address 0025.8418.B017
    ephone-template 1
    keep-conference endcall
    button  1:2
    ephone  3
    device-security-mode none
    mac-address F04D.A243.3154
    keep-conference endcall
    button  1:4
    ephone  4
    device-security-mode none
    mac-address 6CF0.496A.69E9
    button  1:4
    ephone  5
    device-security-mode none
    mac-address 0015.E987.345F
    keep-conference endcall
    button  1:5
    ephone  6
    device-security-mode none
    mac-address 0024.1DEA.614A
    keep-conference endcall
    button  1:6
    ephone  9
    device-security-mode none
    mac-address 001D.7D4D.4DCB
    button  1:9
    line con 0
    line aux 0
    line vty 0 4
    login local
    transport input telnet
    scheduler allocate 20000 1000
    end
    and Voice Gateway connected two PBX system configuration
    Current configuration : 3486 bytes
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Voice-GW
    boot-start-marker
    boot-end-marker
    card type e1 0 2
    no aaa new-model
    network-clock-participate wic 2
    dot11 syslog
    ip source-route
    ip cef
    no ipv6 cef
    multilink bundle-name authenticated
    isdn switch-type primary-net5
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    h323
    voice-card 0
    crypto pki token default removal timeout 0
    license udi pid CISCO2811 sn FHK1352F0E9
    username admin privilege 15 secret 5 $1$O6AN$1kvvqiLdIl3/ZTHoyYRy0/
    redundancy
    controller E1 0/2/0
    framing NO-CRC4
    pri-group timeslots 1-31
    controller E1 0/2/1
    interface Tunnel14
    ip address 192.168.13.130 255.255.255.252
    tunnel source FastEthernet0/1
    tunnel destination 10.9.160.25
    interface Tunnel17
    ip address 192.168.13.134 255.255.255.252
    tunnel source FastEthernet0/1
    tunnel destination 10.9.160.25
    interface FastEthernet0/0
    ip address 192.168.14.252 255.255.255.0
    duplex auto
    speed auto
    interface FastEthernet0/1
    ip address 10.2.68.25 255.255.255.0
    duplex auto
    speed auto
    interface Serial0/2/0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn overlap-receiving
    isdn incoming-voice voice
    no cdp enable
    router eigrp 201
    network 172.25.10.0 0.0.0.255
    network 192.168.14.0
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip route 10.9.160.0 255.255.255.0 10.2.68.1
    ip route 10.128.0.69 255.255.255.255 Tunnel14
    ip route 192.168.2.1 255.255.255.255 192.168.13.129
    ip route 192.168.17.0 255.255.255.0 Tunnel14
    tftp-server flash:SCCP11.9-2-1S.loads
    tftp-server flash:jar11sccp.9-2-1TH1-13.sbn
    tftp-server flash:dsp11.9-2-1TH1-13.sbn
    tftp-server flash:cvm11sccp.9-2-1TH1-13.sbn
    tftp-server flash:cnu11.9-2-1TH1-13.sbn
    tftp-server flash:apps11.9-2-1TH1-13.sbn
    control-plane
    voice-port 0/0/0
    caller-id enable
    voice-port 0/0/1
    voice-port 0/0/2
    supervisory disconnect dualtone mid-call
    dial-type pulse
    disc_pi_off
    output attenuation 1
    echo-cancel coverage 32
    timeouts call-disconnect 5
    timeouts wait-release 1
    timing hookflash-out 50
    timing sup-disconnect 50
    connection plar 600
    caller-id enable
    voice-port 0/0/3
    caller-id enable
    voice-port 0/2/0:15
    mgcp profile default
    dial-peer voice 1 pots
    description connection-to-PBX
    destination-pattern 0....
    direct-inward-dial
    port 0/2/0:15
    forward-digits 4
    dial-peer voice 10 voip
    destination-pattern ...
    session target ipv4:192.168.13.129
    dtmf-relay h245-alphanumeric
    no vad
    dial-peer voice 20 pots
    description FXO-K
    destination-pattern 9T
    progress_ind alert enable 8
    progress_ind progress enable 8
    progress_ind connect enable 8
    direct-inward-dial
    port 0/0/2
    prefix 9
    dial-peer voice 30 pots
    description FXO-K2
    destination-pattern 9T
    direct-inward-dial
    port 0/0/1
    prefix 9
    telephony-service
    max-ephones 20
    max-dn 100
    ip source-address 192.168.14.252 port 2000
    cnf-file location flash:
    load 7911 term11.default.loads
    max-conferences 8 gain -6
    transfer-system full-consult
    create cnf-files version-stamp Jan 01 2002 00:00:00
    ephone-dn  1
    number 770
    line con 0
    line aux 0
    line 1/0 1/15
    line vty 0 4
    login local
    transport input telnet
    scheduler allocate 20000 1000
    end

    Having looked at your spreadsheet I see you're failing H323 transfers back to your ISDN system, but only under certain circumstances. Quite why, I'm not sure, possibly because you haven't codec defined on your H323 dial peers. or it could be something else
    I think you may be able to work around the problem by adding
    " supplementary-service h450.12 " under voice service voip on your CME router as a quick fix.
    reference
    http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmetrans.html#wpxref44614
    worth a try
    Adam

  • CTI OS Toolkit - Buttons are disable when transfer the call

    Hello guys, i've been in a bad situation and i don´t know how to resolve the problem.
    Here where I work, I installed the CTI Toolkit, but when a agent try to transfer the call to another agent, the toolkit disable all the functions, but it still on, the agent still logged,receive others call, but he can't do anything, because all the buttons are disabled.
    I found a workaround, when occour this, i reset the IP Cisco 7960 Hardphone, so I logged out the agent and logged in again.
    I collect the cti server log, cti os log and the pg log, and I found something, but i don't know how to resolve this problem. Here is a little part of the logs, but I have all the logs completely here, if you want.
    Here is the problem: "The agent Simone Minelli (Id: 5012, ext: 2215)  reported that days 17.09.2010 at 10:25 until 10:26, the CTI OS toolkit  lost
    their task and got the buttons disabled, thereafter transfer  the call to the agent Laryssa Oliveira (ID: 5096, ext: 2202)".
    In appended, i fixed the cti os log, cti server log and the pg log. Thanks everybody!!
    Here is only the cti os log, but fixed there are others:
    10:25:32 CTIOS1-ctios Trace: [agent.5000.5012] AGENT_STATE_EVENT ( eTalking ) [CtiosBaseAgentObject,
         T_BASE_AGENT_AGENT_STATE_EVENT, 89501]
    10:25:32 CTIOS1-ctios Trace: [call.5000.17056904] RTP_STARTED_EVENT [CtiosBaseCallObject,
         T_BASE_CALL_RTP_STARTED_EVENT, 40001]
    10:25:44 CTIOS1-ctios Trace: ClientMgr[1]::OnConnectionClosed, Client[0x40754a0][01211]
    10:26:29 CTIOS1-ctios Trace: [call.5000.17056970] CALL_FAILED_EVENT [CtiosBaseCallObject,
         T_BASE_CALL_CALL_FAILED_EVENT, 2751]
    10:26:52 CTIOS1-ctios Trace: [call.5000.17056904] CALL_CONNECTION_CLEARED_EVENT [CtiosBaseCallObject,
         T_BASE_CALL_CALL_CONNECTION_CLEARED_EVENT, 39001]
    10:27:24 CTIOS1-ctios Trace: [skillgroup.5000.40] QUERY_SKILL_GROUP_STATISTICS_REQ
         [CtiosBaseSkillGroupObject, T_BASE_SKILL_QUERY_SKILL_GROUP_STATISTICS_REQ,
         788751]
    10:27:24 CTIOS1-ctios Trace: [skillgroup.5000.40] QUERY_SKILL_GROUP_STATISTICS_CONF
         [CtiosBaseSkillGroupObject, T_BASE_SKILL_QUERY_SKILL_GROUP_STATISTICS_CONF,
         788751]
    10:27:51 CTIOS1-ctios Trace: [agent.5000.5012]::DisableSkillGroupStatisticsReq()- Empty skill group number
         list provided.[CtiosBaseAgentObject,
         T_BASE_AGENT_DISABLE_EMPTY_SKILLGROUP_LIST, 985]
    10:27:51 CTIOS1-ctios Trace: [agent.5000.5012]::DisableSkillGroupStatisticsReq()- Empty skill group number
         list provided.[CtiosBaseAgentObject,
         T_BASE_AGENT_DISABLE_EMPTY_SKILLGROUP_LIST, 986]
    10:27:51 CTIOS1-ctios Trace: ClientMgr[1]::OnConnectionClosed, Client[0xf841a8][SILVMIN1-VM-2872-2796]
    10:29:41 CTIOS1-ctios Trace: [skillgroup.5000.35] QUERY_SKILL_GROUP_STATISTICS_REQ
         [CtiosBaseSkillGroupObject, T_BASE_SKILL_QUERY_SKILL_GROUP_STATISTICS_REQ,
         789001]
    10:29:41 CTIOS1-ctios Trace: [skillgroup.5000.38] QUERY_SKILL_GROUP_STATISTICS_CONF
         [CtiosBaseSkillGroupObject, T_BASE_SKILL_QUERY_SKILL_GROUP_STATISTICS_CONF,
         789001]
    10:30:03 CTIOS1-ctios Trace: [call.5000.17057099] CALL_DATA_UPDATE_EVENT [CtiosBaseCallObject,
         T_BASE_CALL_CALL_DATA_UPDATE_EVENT, 37001]
    10:30:39 CTIOS1-ctios Trace: [agent.5000.5056] AGENT_STATE_EVENT ( eAvailable ) [CtiosBaseAgentObject,
         T_BASE_AGENT_AGENT_STATE_EVENT, 89751]
    10:30:49 CTIOS1-ctios Trace: ClientMgr[1]::OnConnectionClosed, Client[0x40754a0][01213]
    10:30:56 CTIOS1-ctios Trace: [agent.5000.5012] QUERY_AGENT_STATE_REQ [CtiosBaseAgentObject,
         T_BASE_AGENT_QUERY_AGENT_STATE_REQ, 1501]
    10:30:56 CTIOS1-ctios Trace: [agent.5000.5012] QUERY_AGENT_STATE_CONF ( eLogout ) [CtiosBaseAgentObject,
         T_BASE_AGENT_QUERY_AGENT_STATE_CONF, 1501]
    Thanks!

    Is this with the out of the box CTIOS desktop?  Any customization?
    david

  • The Response Group application was unable to transfer the call to the configured destination and no fallback exists

    Hey,
    I get this error message when calling into an unassigned number which redirects to a response group:
    From user URI:
    sip:[email protected];gruu;opaque=srvr:Microsoft.Rtc.Applications.Acd:RS6nRGV9DlmpNsLtmz5qeQAA
    To user URI:
    0220198611;phone-context=DefaultProfile
    From user agent:
    RTCC/4.0.0.0 Response_Group_Service Announcement_Service
    Diagnostic header:
    26005; reason="The Response Group application was unable to transfer the call to the configured destination and no fallback exists."
    Interestingly "To user URI: 0220198611;phone-context=DefaultProfile" is the number off the caller not the destination. I wonder is this a bug? So is the response group trying to transfer to this number and failing because of course it doesnt exist?
    As you can see the below the number I am calling is not 0220198611: 
    From phone number: 0220198611;phone-context=DefaultProfile
    To phone number: +6493760053 From mediation server: onzlyncfe1.domain.co.nz To mediation server: From gateway: 192.168.100.70
    To gateway:
    Disconnected by: +6493760053
    Does the calling party's number have to be normalised? If so how can I do this because the global normailisation rules dont seem to apply
    in this situation. These rules do work when when calling into a users DDI. 
    Also to be clear....
    +6493760053 is an unassigned number which is setup to redirect to a response group.
    If I assign +6493760053 to a user then it works.
    Additionally this works perfectly when the gateway sends the call to our legacy 2007r2 mediation server then on to Lync. If the gateway sends the call directly to the co-located Lync mediation server I get the error described.
    I hope I make sense. If you are confused let me know :)
    Help is appreciated.
    Thanks,
    Andrew

    Hi ANdrew
    Kindly advise how you transfered the unassigned numbers to a specific user, i used the below command but it failled, the message displayed but the call never routed:
    New-CsAnnouncement -Parent service:ApplicationServer:LyncFE.squareone.local -Name "SQ unassigned number announcement" -TextToSpeechPrompt "You entered an invalid extinsion you will be forwarded to the operator" -Language "en-US" -TargetUri "sip:[email protected];user=phone"
    While [email protected] is the sip uri in my lync for the operator
    could you advise what is my issue?

  • Unable to transfer outside calls twice with CCME 4.0

    Hello,
    I have a 3825 with a CCME 4.0 and one E1. There is an IVR (from stonevoice) implemented.
    When the operator receives the call, she is able to transfer the call to a internal extension (for example 230), but when the user (ext. 230) tries to transfer the call again to another internal extension (ext. 255), the outside caller is still listening the moh and the second destination extension (ext. 255) don't receives the call.
    On the phone screen of the ext.230, remains the 2 calls on hold with a message like "transfer not valid or unable to transfer".
    I have enabled the h450.2 and h450.3 services:
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    service script1 http://192.168.10.114/fw/Apps/IOSIVR/Server/TargetScript/script1.tcl
    paramspace english index 1
    param operator 99910
    param msg_attesa_selection NONE
    param alert_time 15
    paramspace english language en
    param msg_attesa_operator NONE
    paramspace english location http://192.168.10.114/fw/Apps/IOSIVR/Server/AudioFiles/
    param num_selection1 99906
    param num_selection2 99907
    param num_selection3 99908
    param num_selection4 99909
    param welcome_msg _menu_GC.au
    param num_selection5 99910
    paramspace english prefix en
    service cua flash:app-b-acd-2.1.0.0.tcl
    param queue-len 20
    param aa-hunt1 99900
    param queue-manager-debugs 1
    param number-of-hunt-grps 2
    param aa-hunt2 99901
    service grupocastilla flash:app-b-acd-aa-2.1.0.0.tcl
    paramspace english index 0
    param drop-through-option 1
    param second-greeting-time 30
    param drop-through-prompt _dt_prompt.au
    paramspace english language en
    param max-time-vm-retry 2
    param voice-mail 1991
    param max-time-call-retry 700
    param aa-pilot 99910
    param number-of-hunt-grps 1
    paramspace english location flash:
    param handoff-string grupocastilla
    param call-retry-timer 15
    param service-name cua
    dial-peer voice 104 voip
    service grupocastilla
    destination-pattern 99910
    description queue loopback
    session target ipv4:192.168.10.50
    incoming called-number 99910
    codec g711ulaw
    telephony-service
    load 7960-7940 P0030702T023
    load 7914 S00104000100
    load 7905 CP7905080001SCCP051117A
    load 7920 cmterm_7920.4.0-02-00
    load 7912 CP7912080001SCCP051117A
    max-ephones 168
    max-dn 500
    ip source-address 192.168.100.1 port 2000
    timeouts interdigit 5
    system message CCME
    cnf-file perphone
    user-locale ES
    network-locale ES
    time-zone 26
    time-format 24
    date-format dd-mm-yy
    voicemail 1999
    max-conferences 24 gain -6
    call-forward pattern .T
    moh music-on-hold.au
    web admin system name ird secret 5 $1$9raP$zImXvNHnQIUFoM.EfkeP31
    time-webedit
    transfer-system full-consult
    transfer-pattern ...
    transfer-pattern ....
    transfer-pattern 1...
    transfer-pattern 9...
    transfer-pattern .T
    after-hours block pattern 1 0906 7-24
    after-hours block pattern 2 0905 7-24
    after-hours block pattern 3 080 7-24
    after-hours block pattern 4 000 7-24
    create cnf-files version-stamp 7960 Sep 21 2006 18:07:37
    ephone-hunt 1 longest-idle
    pilot 99900
    list 99980, 99981
    timeout 14, 14
    statistics collect
    description Operator

    Can you test the following and tell us what happens ?
    a. Call 230 from an internal extension, transfer to internal extension B, and then do a second transfer from B to C.
    b. Call 230 from outside, transfer to internal extension B , and then do a second transfer from B to C.
    c. Call the operator from inside, transfer to 230, and then do a second transfer from 230 to 255.
    d. Call the operator from outside, transfer to 230, then transfer to 255. (We know this fails, so this is just FYI, no need to test this).
    HTH
    Sankar.

  • [OSB] Calling a secured proxy from another secured proxy

    Hi,
    I would like to call a secured proxy from another secured proxy. However, the call fails.
    I'm making a call from a Java stand alone Web Service client. The client uses policy "oracle/wss11_message_protection_client_policy".
    The call is made to a proxy secured with a "oracle/wss11_x509_token_with_message_protection_service_policy". The secured proxy routes to a non secured proxy, which does not process WSS Security Header. The non-secured proxy then routes to a non-secured business service. The call is a success.
    Then I add a policy to the second proxy, say "oracle/log_policy". Also I set the value of "Process WS-Security Header" to yes. The call fails.
    I'm getting
    java.lang.NullPointerException
         at oracle.wsm.agent.handler.WSMEngineInvoker.createWsmMessageContextFromInvokerContext(WSMEngineInvoker.java:733)
    in the osb logs.
    I have tried adding an empty WSS Security Header in the Soa headers before calling the second proxy. It didn't change anything.
    Do you have any ideas?
    I have also came up with a super simplified sitution when this error comes up. This happens when I'm calling a pass through proxy (no policy, process WSS security header set to no). Then when this proxy calls a secured proxy with "oracle/log_policy", the call results in this error. Why??
    Here is the OSB output when the problem occurs:
    ####<2011-11-21 13:00:46 CET> <Info> <OSB Kernel> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846831> <BEA-398077> <
    [OSB Tracing] Entering proxy MyProject/ProxyServices/MyFirstProxyService with message context:
    [MessageContextImpl  body="<soapenv:Body xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/"/>"
    operation="null"
    attachments="<con:attachments xmlns:con="http://www.bea.com/wli/sb/context"/>"
    outbound="null"
    fault="null"
    inbound="<con:endpoint name="ProxyService$MyProject$ProxyServices$MyFirstProxyService" xmlns:con="http://www.bea.com/wli/sb/context">
      <con:service/>
      <con:transport/>
      <con:security/>
    </con:endpoint>"
    header="<soapenv:Header xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/"/>"
    ]>
    ####<2011-11-21 13:00:46 CET> <Info> <OSB Kernel> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846832> <BEA-398200> <
    [OSB Tracing] Inbound request was received.
    Service Ref = MyProject/ProxyServices/MyFirstProxyService
    URI = /MyProject/ProxyServices/MyFirstProxyService
    Message ID = 3657493765399211266-5215cc49.133c5a81e20.-7f81
    Request metadata =
    <xml-fragment>
    <tran:headers xsi:type="http:HttpRequestHeaders" xmlns:http="http://www.bea.com/wli/sb/transports/http" xmlns:tran="http://www.bea.com/wli/sb/transports" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <http:Accept>text/xml, multipart/related, text/html, image/gif, image/jpeg, *; q=.2, */*; q=.2</http:Accept>
    <http:Connection>keep-alive</http:Connection>
    <http:Content-Length>7614</http:Content-Length>
    <http:Content-Type>text/xml;charset="utf-8"</http:Content-Type>
    <http:Host>myLaptop:8011</http:Host>
    <http:SOAPAction>"execute"</http:SOAPAction>
    <http:User-Agent>Oracle JAX-WS 2.1.5</http:User-Agent>
    </tran:headers>
    <tran:encoding xmlns:tran="http://www.bea.com/wli/sb/transports">utf-8</tran:encoding>
    <http:client-host xmlns:http="http://www.bea.com/wli/sb/transports/http">myLaptop</http:client-host>
    <http:client-address xmlns:http="http://www.bea.com/wli/sb/transports/http">192.168.148.155</http:client-address>
    <http:http-method xmlns:http="http://www.bea.com/wli/sb/transports/http">POST</http:http-method>
    </xml-fragment>
    Payload =
    <?xml version='1.0' encoding='UTF-8'?><S:Envelope xmlns:S="http://schemas.xmlsoap.org/soap/envelope/"><S:Header><wsse:Security xmlns:wsse="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd" S:mustUnderstand="1"><wsu:Timestamp xmlns:wsu="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-utility-1.0.xsd" wsu:Id="Timestamp-Tt0jQKXTNFAd6lUGgmYuPA22"><wsu:Created>2011-11-21T12:00:46Z</wsu:Created><wsu:Expires>2011-11-21T20:00:46Z</wsu:Expires></wsu:Timestamp><wsse:BinarySecurityToken xmlns:wsse="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd" xmlns:wsu="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-utility-1.0.xsd" EncodingType="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-soap-message-security-1.0#Base64Binary" ValueType="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-x509-token-profile-1.0#X509v1" wsu:Id="BST-q10SkWxeoYTKKaeyCSmomA22">MIICpDCCAYwCAQcwDQYJKoZIhvcNAQEEBQAwdDELMAkGA1UEBhMCUEwxFDASBgNVBAgTC01hem93aWVja2llMQ8wDQYDVQQHEwZXYXJzYXcxETAPBgNVBAoTCGluNG1hdGVzMQswCQYDVQQDEwJDQTEeMBwGCSqGSIb3DQEJARYPY2FAaW40bWF0ZXMuY29tMB4XDTExMTExODEyMzgyN1oXDTEyMTExNzEyMzgyN1owQDELMAkGA1UEBhMCUEwxDzANBgNVBAcTBldhcnNhdzERMA8GA1UEChMISW40bWF0ZXMxDTALBgNVBAMTBGFwcGEwgZ8wDQYJKoZIhvcNAQEBBQADgY0AMIGJAoGBAJdFSnlREuzVIQKvmzcD6YCgzvvshHXGG6MQJtM8HvkYUcwEP7xIn1TYfD/A6J6+lIpxa7SBqQ2PO/Y4OCSeOJDbhm2bkwLWPWlcy1CCxfQcup/ylrkWVO5EYT+5dg+LxBcHAzh4trzICvy8Qxw81AsEVsy0O6un6qanx8/gcNWXAgMBAAEwDQYJKoZIhvcNAQEEBQADggEBADqMZWnIeOPhycUE4S5zaFp50cYMR/0wb89k0iOTD/k3Fmy4SHqpvmx3AJQ1vBrlP6z7TyycOTA7yVUXDfy6xdLWg26W+5SdQNCv/vf1OIS2cwIXrxcUgrOs4TNmdubzSqO6WCQCngUz+oGQbAqRr/gmiYukT7oW7DmsXKMdsd9vI9gHSqpy3kGrqvTOO3MYkS50xdS59aKoMA9OYKbBp3sjCGJT7h5pytTARH6BfPuKNR+r6bUZ6sq3BScY7umjVO3egkDGqAD/PFI5UCSi3qic2cfHQn1+nnME7AJ2zqEGTKD5ASevZE95ndkFVqZt6YFNQ9SHf6Jx4jNC5FSFCaI=</wsse:BinarySecurityToken><xenc:EncryptedKey xmlns:xenc="http://www.w3.org/2001/04/xmlenc#" Id="EK-N74ve0QpUQxEpFgJc9YR0A22"><xenc:EncryptionMethod Algorithm="http://www.w3.org/2001/04/xmlenc#rsa-oaep-mgf1p"><dsig:DigestMethod xmlns:dsig="http://www.w3.org/2000/09/xmldsig#" Algorithm="http://www.w3.org/2000/09/xmldsig#sha1"/></xenc:EncryptionMethod><dsig:KeyInfo xmlns:dsig="http://www.w3.org/2000/09/xmldsig#"><wsse:SecurityTokenReference xmlns:wsse="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd"><wsse:KeyIdentifier xmlns:wsse="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd" EncodingType="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-soap-message-security-1.0#Base64Binary" ValueType="http://docs.oasis-open.org/wss/oasis-wss-soap-message-security-1.1#ThumbprintSHA1">rbWc2O0Y7yBBsPYkcHOgqxuF3t4=</wsse:KeyIdentifier></wsse:SecurityTokenReference></dsig:KeyInfo><xenc:CipherData><xenc:CipherValue>RGltJV8OQehqBg9EDaae0SO1lH1zBrlrn3/JwSljOPzwwFum9zCzFsu8Gpz05Q9R+Yaz2QXMDpghYuDvcomqDmkANYBrmIQHKKyWCCu8xvGF78jcwEp+RS+e3oy9suejGwUViYGlU4zkIRpGba6xjdkAQsRkX1mWRYMQvrfs/cM=</xenc:CipherValue></xenc:CipherData><xenc:ReferenceList><xenc:DataReference URI="#_igoSptS7UdOzwe4gYy18qg22"/></xenc:ReferenceList></xenc:EncryptedKey><dsig:Signature xmlns:dsig="http://www.w3.org/2000/09/xmldsig#"><dsig:SignedInfo><dsig:CanonicalizationMethod Algorithm="http://www.w3.org/2001/10/xml-exc-c14n#"/><dsig:SignatureMethod Algorithm="http://www.w3.org/2000/09/xmldsig#rsa-sha1"/><dsig:Reference URI="#BST-q10SkWxeoYTKKaeyCSmomA22"><dsig:Transforms><dsig:Transform Algorithm="http://www.w3.org/2001/10/xml-exc-c14n#"/></dsig:Transforms><dsig:DigestMethod Algorithm="http://www.w3.org/2000/09/xmldsig#sha1"/><dsig:DigestValue>GBpMSv85l75tSIZDG9WiKp3rHvM=</dsig:DigestValue></dsig:Reference><dsig:Reference URI="#XSIG-eKzAOdtEBafB7pzBx01wMw22"><dsig:Transforms><dsig:Transform Algorithm="http://www.w3.org/2001/10/xml-exc-c14n#"/></dsig:Transforms><dsig:DigestMethod Algorithm="http://www.w3.org/2000/09/xmldsig#sha1"/><dsig:DigestValue>mEMP/yHb3k474vnbgn3IBvhJqZM=</dsig:DigestValue></dsig:Reference></dsig:SignedInfo><dsig:SignatureValue>ELM50yvmDvJzIH/jpId3LSae1cCtboFau5I4Z8Cws+vZU6JD994hRnaWIFqxxK5vVVIUVu9mKg9+p/QJp8g7SMvhOYBIqRsHKY/2vKGZ36BrcUSXOofDNwV7l9QUzWw0dyV51N/pHX7+PTF9whPgZh48SXdpmU6MV0UkPCXAixA=</dsig:SignatureValue><dsig:KeyInfo xmlns:dsig="http://www.w3.org/2000/09/xmldsig#" Id="KeyInfo-SLUCjT2uaAlI9n0spmTgnw22"><wsse:SecurityTokenReference xmlns:wsse="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd"><wsse:Reference xmlns:wsse="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd" URI="#BST-q10SkWxeoYTKKaeyCSmomA22" ValueType="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-x509-token-profile-1.0#X509v1"/></wsse:SecurityTokenReference></dsig:KeyInfo></dsig:Signature><dsig:Signature xmlns:dsig="http://www.w3.org/2000/09/xmldsig#" Id="XSIG-eKzAOdtEBafB7pzBx01wMw22"><dsig:SignedInfo><dsig:CanonicalizationMethod Algorithm="http://www.w3.org/2001/10/xml-exc-c14n#"/><dsig:SignatureMethod Algorithm="http://www.w3.org/2000/09/xmldsig#hmac-sha1"/><dsig:Reference URI="#Timestamp-Tt0jQKXTNFAd6lUGgmYuPA22"><dsig:Transforms><dsig:Transform Algorithm="http://www.w3.org/2001/10/xml-exc-c14n#"/></dsig:Transforms><dsig:DigestMethod Algorithm="http://www.w3.org/2000/09/xmldsig#sha1"/><dsig:DigestValue>AliE9el9Dmmw3U5W69/zn6QVZEo=</dsig:DigestValue></dsig:Reference><dsig:Reference URI="#Body-ogLysWiLTgk5UjAaaIhIvg22"><dsig:Transforms><dsig:Transform Algorithm="http://www.w3.org/2001/10/xml-exc-c14n#"/></dsig:Transforms><dsig:DigestMethod Algorithm="http://www.w3.org/2000/09/xmldsig#sha1"/><dsig:DigestValue>wJaIENiwWQg/B2MW6Q0xdLAzCRM=</dsig:DigestValue></dsig:Reference></dsig:SignedInfo><dsig:SignatureValue>4k1bNpdK7AaAk296wzFi63dRgwA=</dsig:SignatureValue><dsig:KeyInfo xmlns:dsig="http://www.w3.org/2000/09/xmldsig#"><wsse:SecurityTokenReference xmlns:wsse="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd"><wsse:Reference xmlns:wsse="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd" URI="#EK-N74ve0QpUQxEpFgJc9YR0A22" ValueType="http://docs.oasis-open.org/wss/oasis-wss-soap-message-security-1.1#EncryptedKey"/></wsse:SecurityTokenReference></dsig:KeyInfo></dsig:Signature></wsse:Security></S:Header><S:Body xmlns:wsu="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-utility-1.0.xsd" wsu:Id="Body-ogLysWiLTgk5UjAaaIhIvg22"><xenc:EncryptedData xmlns:xenc="http://www.w3.org/2001/04/xmlenc#" Id="_igoSptS7UdOzwe4gYy18qg22" Type="http://www.w3.org/2001/04/xmlenc#Content"><xenc:EncryptionMethod Algorithm="http://www.w3.org/2001/04/xmlenc#aes128-cbc"/><dsig:KeyInfo xmlns:dsig="http://www.w3.org/2000/09/xmldsig#"><wsse:SecurityTokenReference xmlns:wsse="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd"><wsse:Reference xmlns:wsse="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd" URI="#EK-N74ve0QpUQxEpFgJc9YR0A22" ValueType="http://docs.oasis-open.org/wss/oasis-wss-soap-message-security-1.1#EncryptedKey"/></wsse:SecurityTokenReference></dsig:KeyInfo><xenc:CipherData><xenc:CipherValue>vcPRlrky4U7GunHF3pYWFCGrEofmAecajIXIT1+YgBdIJTb8gt7g0GMZyBXGqu29WY+rQajArCajet+pTUeKkUHA3qi9oRmL8wEJkFM858fAyejzxeBWDPBI9C1sjcf+OKGAP4jr3nQzSfzl58d8IhH2uT0uUHD3h/i1pcQuSI/sXAgBb+YblR4+SwQJ6LLBHMTyuymEngoY4KVyI3UYMqePQQQjmD0dXt87Ld1xAOXgWhWRTrnoc48Nq85HQf0qWLyrdXIq9MvXeKc0CDmbLMdKUFWaGdTdNaTNH2iBM5ZEtk4qO4hbJFVU3zczKUhyYa+JzBFi0NCMHKnKCpF2TQ==</xenc:CipherValue></xenc:CipherData></xenc:EncryptedData></S:Body></S:Envelope>
    >
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846832> <BEA-000000> <WssHandlerImpl.doInboundRequest>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846833> <BEA-000000> <WsmInboundHandler.processRequest>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846833> <BEA-000000> <Got SOAP Message Factory from the Provider: oracle.j2ee.ws.saaj.soap.MessageFactoryImpl@1a99544>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846834> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[oracle.integration.platform.request.processed.headers]=[]>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846834> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.alsb.router.inbound.request.metadata.http.client-host]=myLaptop>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846834> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.alsb.router.inbound.request.MessageId]=3657493765399211266-5215cc49.133c5a81e20.-7f81>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846834> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.alsb.router.inbound.request.CharacterEncoding]=utf-8>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846834> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.alsb.router.inbound.TransportProvider]=http>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846834> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.alsb.router.ServiceVersion]=-8022206267159469084>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846835> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.alsb.router.inbound.request.headers.http.Content-Type]=text/xml;charset="utf-8">
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846835> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.alsb.router.ServiceUri]=/MyProject/ProxyServices/MyFirstProxyService>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846835> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.alsb.router.inbound.request.metadata.http.client-address]=192.168.148.155>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846835> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.alsb.router.ProxyService]=MyProject/ProxyServices/MyFirstProxyService>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846835> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.alsb.router.inbound.request.headers.http.SOAPAction]="execute">
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846835> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.alsb.router.inbound.MessagePattern]=SYNCHRONOUS>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846835> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.wli.Message]=org.apache.xmlbeans.impl.store.Saver$InputStreamSaver@211082>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846835> <BEA-000000> <WsmInboundHandler.processRequest()->WSMMessageContext[com.bea.contextelement.alsb.router.inbound.IsTransactional]=false>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846835> <BEA-000000> <invoking WSM Engine's handleRequest()...>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846856> <BEA-000000> <storing the new message in the router message context>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846856> <BEA-000000> <getting subject out of WSSecurityContext>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846856> <BEA-000000> <doing message-level access control (wss-active-intermediary: true; has-custom-message-level-authentication: false)>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846857> <BEA-000000> <calling isAccessAllowed; resource: 'type=<alsb-proxy-service>, path=MyProject/ProxyServices, proxy=MyFirstProxyService, action=wss-invoke, operation=execute', Subject: 1
         Principal = class weblogic.security.principal.WLSUserImpl("myPrincipal")
    >
    ####<2011-11-21 13:00:46 CET> <Info> <OSB Security> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846857> <BEA-387027> <Message-level access control policy grants access to proxy "MyProject/ProxyServices/MyFirstProxyService", operation "execute", message-id: 3657493765399211266-5215cc49.133c5a81e20.-7f81, subject: Subject: 1
         Principal = class weblogic.security.principal.WLSUserImpl("myPrincipal")
    .>
    ####<2011-11-21 13:00:46 CET> <Info> <OSB Kernel> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846858> <BEA-398078> <
    [OSB Tracing] Entering route node RouteToMySecondProxyService with message context:
    [MessageContextImpl  body="<S:Body wsu:Id="Body-ogLysWiLTgk5UjAaaIhIvg22" xmlns:wsu="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-utility-1.0.xsd" xmlns:S="http://schemas.xmlsoap.org/soap/envelope/">
      <processRequest xmlns="http://www.in4mates.com/targetNamespace"/>
    </S:Body>"
    operation="execute"
    messageID="3657493765399211266-5215cc49.133c5a81e20.-7f81"
    attachments="<con:attachments xmlns:con="http://www.bea.com/wli/sb/context"/>"
    outbound="null"
    fault="null"
    inbound="<con:endpoint name="ProxyService$MyProject$ProxyServices$MyFirstProxyService" xmlns:con="http://www.bea.com/wli/sb/context">
      <con:service>
        <con:operation>execute</con:operation>
      </con:service>
      <con:transport>
        <con:uri>/MyProject/ProxyServices/MyFirstProxyService</con:uri>
        <con:mode>request-response</con:mode>
        <con:qualityOfService>best-effort</con:qualityOfService>
        <con:request xsi:type="http:HttpRequestMetaData" xmlns:http="http://www.bea.com/wli/sb/transports/http" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
          <tran:headers xsi:type="http:HttpRequestHeaders" xmlns:tran="http://www.bea.com/wli/sb/transports">
            <http:Accept>text/xml, multipart/related, text/html, image/gif, image/jpeg, *; q=.2, */*; q=.2</http:Accept>
            <http:Connection>keep-alive</http:Connection>
            <http:Content-Length>7614</http:Content-Length>
            <http:Content-Type>text/xml;charset="utf-8"</http:Content-Type>
            <http:Host>myLaptop:8011</http:Host>
            <http:SOAPAction>"execute"</http:SOAPAction>
            <http:User-Agent>Oracle JAX-WS 2.1.5</http:User-Agent>
          </tran:headers>
          <tran:encoding xmlns:tran="http://www.bea.com/wli/sb/transports">utf-8</tran:encoding>
          <http:client-host>myLaptop</http:client-host>
          <http:client-address>192.168.148.155</http:client-address>
          <http:http-method>POST</http:http-method>
        </con:request>
        <con:response xsi:type="http:HttpResponseMetaData" xmlns:http="http://www.bea.com/wli/sb/transports/http" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
          <tran:headers xsi:type="http:HttpResponseHeaders" xmlns:tran="http://www.bea.com/wli/sb/transports">
            <http:Content-Type>text/xml</http:Content-Type>
          </tran:headers>
          <tran:response-code xmlns:tran="http://www.bea.com/wli/sb/transports">0</tran:response-code>
        </con:response>
      </con:transport>
      <con:security>
        <con:transportClient>
          <con:username>&lt;anonymous></con:username>
        </con:transportClient>
        <con:messageLevelClient>
          <con:username>myPrincipal</con:username>
        </con:messageLevelClient>
      </con:security>
    </con:endpoint>"
    header="<S:Header xmlns:S="http://schemas.xmlsoap.org/soap/envelope/"/>"
    ]>
    Edited by: user13604541 on Nov 21, 2011 4:27 AM

    This is the rest of log:
    ####<2011-11-21 13:00:46 CET> <Info> <OSB Kernel> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846860> <BEA-398072> <
    [OSB Tracing] Routing to MyProject/ProxyServices/MySecondProxyService with message context:
    $body = <S:Body wsu:Id="Body-ogLysWiLTgk5UjAaaIhIvg22" xmlns:wsu="http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-utility-1.0.xsd" xmlns:S="http://schemas.xmlsoap.org/soap/envelope/">
    <processRequest xmlns="http://www.in4mates.com/targetNamespace"/>
    </S:Body>
    $header = <S:Header xmlns:S="http://schemas.xmlsoap.org/soap/envelope/"/>
    $attachments = <con:attachments xmlns:con="http://www.bea.com/wli/sb/context"/>
    >
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846860> <BEA-000000> <WssHandlerImpl.doOutboundRequest>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846860> <BEA-000000> <WsmOutboundHandler.processRequest>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846860> <BEA-000000> <target operation: execute>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846860> <BEA-000000> <Got SOAP Message Factory from the Provider: oracle.j2ee.ws.saaj.soap.MessageFactoryImpl@1a99544>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846860> <BEA-000000> <invoking WSM Engine's Client Agent.>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846861> <BEA-000000> <invoking WSM Engine's handleRequest()>
    ####<2011-11-21 13:00:46 CET> <Debug> <AlsbSecurityWss> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846861> <BEA-000000> <unexpected exception
    java.lang.NullPointerException
         at oracle.wsm.agent.handler.WSMEngineInvoker.createWsmMessageContextFromInvokerContext(WSMEngineInvoker.java:733)
         at oracle.wsm.agent.handler.WSMEngineInvoker.handleRequest(WSMEngineInvoker.java:359)
         at com.bea.wli.sb.security.wss.wsm.WsmOutboundHandler$1.run(WsmOutboundHandler.java:141)
         at com.bea.wli.sb.security.wss.wsm.WsmOutboundHandler$1.run(WsmOutboundHandler.java:139)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:147)
         at com.bea.wli.sb.security.WLSSecurityContextService.runAs(WLSSecurityContextService.java:55)
         at com.bea.wli.sb.security.wss.wsm.WsmOutboundHandler.processRequest(WsmOutboundHandler.java:138)
         at com.bea.wli.sb.security.wss.WssHandlerImpl.doOutboundRequest(WssHandlerImpl.java:992)
         at com.bea.wli.sb.context.BindingLayerImpl.createTransportSender(BindingLayerImpl.java:532)
         at com.bea.wli.sb.pipeline.PipelineContextImpl.doDispatch(PipelineContextImpl.java:521)
         at com.bea.wli.sb.pipeline.PipelineContextImpl.dispatch(PipelineContextImpl.java:501)
         at stages.routing.runtime.RouteRuntimeStep.processMessage(RouteRuntimeStep.java:128)
         at com.bea.wli.sb.pipeline.debug.DebuggerRuntimeStep.processMessage(DebuggerRuntimeStep.java:74)
         at com.bea.wli.sb.stages.StageMetadataImpl$WrapperRuntimeStep.processMessage(StageMetadataImpl.java:346)
         at com.bea.wli.sb.pipeline.RouteNode.doRequest(RouteNode.java:106)
         at com.bea.wli.sb.pipeline.Node.processMessage(Node.java:67)
         at com.bea.wli.sb.pipeline.PipelineContextImpl.execute(PipelineContextImpl.java:922)
         at com.bea.wli.sb.pipeline.Router.processMessage(Router.java:214)
         at com.bea.wli.sb.pipeline.MessageProcessor.processRequest(MessageProcessor.java:99)
         at com.bea.wli.sb.pipeline.RouterManager$1.run(RouterManager.java:593)
         at com.bea.wli.sb.pipeline.RouterManager$1.run(RouterManager.java:591)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:147)
         at com.bea.wli.sb.security.WLSSecurityContextService.runAs(WLSSecurityContextService.java:55)
         at com.bea.wli.sb.pipeline.RouterManager.processMessage(RouterManager.java:590)
         at com.bea.wli.sb.transports.TransportManagerImpl.receiveMessage(TransportManagerImpl.java:375)
         at com.bea.wli.sb.transports.http.generic.RequestHelperBase$1.run(RequestHelperBase.java:154)
         at com.bea.wli.sb.transports.http.generic.RequestHelperBase$1.run(RequestHelperBase.java:152)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:147)
         at com.bea.wli.sb.transports.http.generic.RequestHelperBase.securedInvoke(RequestHelperBase.java:151)
         at com.bea.wli.sb.transports.http.generic.RequestHelperBase.service(RequestHelperBase.java:107)
         at com.bea.wli.sb.transports.http.wls.HttpTransportServlet.service(HttpTransportServlet.java:127)
         at weblogic.servlet.FutureResponseServlet.service(FutureResponseServlet.java:24)
         at javax.servlet.http.HttpServlet.service(HttpServlet.java:820)
         at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:227)
         at weblogic.servlet.internal.StubSecurityHelper.invokeServlet(StubSecurityHelper.java:125)
         at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:300)
         at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:183)
         at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.doIt(WebAppServletContext.java:3686)
         at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.run(WebAppServletContext.java:3650)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:121)
         at weblogic.servlet.internal.WebAppServletContext.securedExecute(WebAppServletContext.java:2268)
         at weblogic.servlet.internal.WebAppServletContext.execute(WebAppServletContext.java:2174)
         at weblogic.servlet.internal.ServletRequestImpl.run(ServletRequestImpl.java:1446)
         at weblogic.work.ExecuteThread.execute(ExecuteThread.java:201)
         at weblogic.work.ExecuteThread.run(ExecuteThread.java:173)
    >
    ####<2011-11-21 13:00:46 CET> <Error> <OSB Security> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846861> <BEA-387024> <An error ocurred during web service security outbound request processing [error-code: InternalError, message-id: 3657493765399211266-5215cc49.133c5a81e20.-7f81, proxy: MyProject/ProxyServices/MyFirstProxyService, target: MyProject/ProxyServices/MySecondProxyService, operation: execute]
    --- Error message:
    java.lang.NullPointerException
         at oracle.wsm.agent.handler.WSMEngineInvoker.createWsmMessageContextFromInvokerContext(WSMEngineInvoker.java:733)
         at oracle.wsm.agent.handler.WSMEngineInvoker.handleRequest(WSMEngineInvoker.java:359)
         at com.bea.wli.sb.security.wss.wsm.WsmOutboundHandler$1.run(WsmOutboundHandler.java:141)
         at com.bea.wli.sb.security.wss.wsm.WsmOutboundHandler$1.run(WsmOutboundHandler.java:139)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:147)
         at com.bea.wli.sb.security.WLSSecurityContextService.runAs(WLSSecurityContextService.java:55)
         at com.bea.wli.sb.security.wss.wsm.WsmOutboundHandler.processRequest(WsmOutboundHandler.java:138)
         at com.bea.wli.sb.security.wss.WssHandlerImpl.doOutboundRequest(WssHandlerImpl.java:992)
         at com.bea.wli.sb.context.BindingLayerImpl.createTransportSender(BindingLayerImpl.java:532)
         at com.bea.wli.sb.pipeline.PipelineContextImpl.doDispatch(PipelineContextImpl.java:521)
         at com.bea.wli.sb.pipeline.PipelineContextImpl.dispatch(PipelineContextImpl.java:501)
         at stages.routing.runtime.RouteRuntimeStep.processMessage(RouteRuntimeStep.java:128)
         at com.bea.wli.sb.pipeline.debug.DebuggerRuntimeStep.processMessage(DebuggerRuntimeStep.java:74)
         at com.bea.wli.sb.stages.StageMetadataImpl$WrapperRuntimeStep.processMessage(StageMetadataImpl.java:346)
         at com.bea.wli.sb.pipeline.RouteNode.doRequest(RouteNode.java:106)
         at com.bea.wli.sb.pipeline.Node.processMessage(Node.java:67)
         at com.bea.wli.sb.pipeline.PipelineContextImpl.execute(PipelineContextImpl.java:922)
         at com.bea.wli.sb.pipeline.Router.processMessage(Router.java:214)
         at com.bea.wli.sb.pipeline.MessageProcessor.processRequest(MessageProcessor.java:99)
         at com.bea.wli.sb.pipeline.RouterManager$1.run(RouterManager.java:593)
         at com.bea.wli.sb.pipeline.RouterManager$1.run(RouterManager.java:591)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:147)
         at com.bea.wli.sb.security.WLSSecurityContextService.runAs(WLSSecurityContextService.java:55)
         at com.bea.wli.sb.pipeline.RouterManager.processMessage(RouterManager.java:590)
         at com.bea.wli.sb.transports.TransportManagerImpl.receiveMessage(TransportManagerImpl.java:375)
         at com.bea.wli.sb.transports.http.generic.RequestHelperBase$1.run(RequestHelperBase.java:154)
         at com.bea.wli.sb.transports.http.generic.RequestHelperBase$1.run(RequestHelperBase.java:152)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:147)
         at com.bea.wli.sb.transports.http.generic.RequestHelperBase.securedInvoke(RequestHelperBase.java:151)
         at com.bea.wli.sb.transports.http.generic.RequestHelperBase.service(RequestHelperBase.java:107)
         at com.bea.wli.sb.transports.http.wls.HttpTransportServlet.service(HttpTransportServlet.java:127)
         at weblogic.servlet.FutureResponseServlet.service(FutureResponseServlet.java:24)
         at javax.servlet.http.HttpServlet.service(HttpServlet.java:820)
         at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:227)
         at weblogic.servlet.internal.StubSecurityHelper.invokeServlet(StubSecurityHelper.java:125)
         at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:300)
         at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:183)
         at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.doIt(WebAppServletContext.java:3686)
         at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.run(WebAppServletContext.java:3650)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:121)
         at weblogic.servlet.internal.WebAppServletContext.securedExecute(WebAppServletContext.java:2268)
         at weblogic.servlet.internal.WebAppServletContext.execute(WebAppServletContext.java:2174)
         at weblogic.servlet.internal.ServletRequestImpl.run(ServletRequestImpl.java:1446)
         at weblogic.work.ExecuteThread.execute(ExecuteThread.java:201)
         at weblogic.work.ExecuteThread.run(ExecuteThread.java:173)
    >
    ####<2011-11-21 13:00:46 CET> <Info> <OSB Kernel> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846871> <BEA-398102> <
    [OSB Tracing] Exiting route node with fault:
    <con:fault xmlns:con="http://www.bea.com/wli/sb/context">
    <con:errorCode>BEA-386400</con:errorCode>
    <con:reason>General outbound web service security error</con:reason>
    <con:location>
    <con:node>RouteToMySecondProxyService</con:node>
    <con:path>request-pipeline</con:path>
    </con:location>
    </con:fault>>
    ####<2011-11-21 13:00:46 CET> <Info> <OSB Kernel> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846873> <BEA-398074> <
    [OSB Tracing] The following variables are added:
    $outbound = <con:endpoint name="ProxyService$MyProject$ProxyServices$MySecondProxyService" xmlns:con="http://www.bea.com/wli/sb/context">
    <con:service>
    <con:operation>execute</con:operation>
    </con:service>
    <con:transport>
    <con:mode>request-response</con:mode>
    <con:qualityOfService>best-effort</con:qualityOfService>
    <con:request xsi:type="http:HttpRequestMetaData" xmlns:http="http://www.bea.com/wli/sb/transports/http" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <tran:headers xsi:type="http:HttpRequestHeaders" xmlns:tran="http://www.bea.com/wli/sb/transports">
    <http:Content-Type>text/xml</http:Content-Type>
    <http:SOAPAction>"execute"</http:SOAPAction>
    </tran:headers>
    </con:request>
    </con:transport>
    <con:security>
    <con:doOutboundWss>true</con:doOutboundWss>
    </con:security>
    </con:endpoint>
    >
    ####<2011-11-21 13:00:46 CET> <Info> <OSB Kernel> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846874> <BEA-398076> <
    [OSB Tracing] The following variables are changed:
    $inbound = <con:endpoint name="ProxyService$MyProject$ProxyServices$MyFirstProxyService" xmlns:con="http://www.bea.com/wli/sb/context">
    <con:service>
    <con:operation>execute</con:operation>
    </con:service>
    <con:transport>
    <con:uri>/MyProject/ProxyServices/MyFirstProxyService</con:uri>
    <con:mode>request-response</con:mode>
    <con:qualityOfService>best-effort</con:qualityOfService>
    <con:request xsi:type="http:HttpRequestMetaData" xmlns:http="http://www.bea.com/wli/sb/transports/http" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <tran:headers xsi:type="http:HttpRequestHeaders" xmlns:tran="http://www.bea.com/wli/sb/transports">
    <http:Accept>text/xml, multipart/related, text/html, image/gif, image/jpeg, *; q=.2, */*; q=.2</http:Accept>
    <http:Connection>keep-alive</http:Connection>
    <http:Content-Length>7614</http:Content-Length>
    <http:Content-Type>text/xml;charset="utf-8"</http:Content-Type>
    <http:Host>myLaptop:8011</http:Host>
    <http:SOAPAction>"execute"</http:SOAPAction>
    <http:User-Agent>Oracle JAX-WS 2.1.5</http:User-Agent>
    </tran:headers>
    <tran:encoding xmlns:tran="http://www.bea.com/wli/sb/transports">utf-8</tran:encoding>
    <http:client-host>myLaptop</http:client-host>
    <http:client-address>192.168.148.155</http:client-address>
    <http:http-method>POST</http:http-method>
    </con:request>
    <con:response xsi:type="http:HttpResponseMetaData" xmlns:http="http://www.bea.com/wli/sb/transports/http" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <tran:headers xsi:type="http:HttpResponseHeaders" xmlns:tran="http://www.bea.com/wli/sb/transports">
    <http:Content-Type>text/xml</http:Content-Type>
    </tran:headers>
    <tran:response-code xmlns:tran="http://www.bea.com/wli/sb/transports">0</tran:response-code>
    </con:response>
    </con:transport>
    <con:security>
    <con:transportClient>
    <con:username>&lt;anonymous></con:username>
    </con:transportClient>
    <con:messageLevelClient>
    <con:username>myPrincipal</con:username>
    </con:messageLevelClient>
    </con:security>
    </con:endpoint>
    >
    ####<2011-11-21 13:00:46 CET> <Info> <OSB Kernel> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb7> <1321876846874> <BEA-398104> <
    [OSB Tracing] Exiting pipeline pair>
    ####<2011-11-21 13:00:46 CET> <Info> <OSB Kernel> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb8> <1321876846879> <BEA-398096> <
    [OSB Tracing] Exiting MyProject/ProxyServices/MyFirstProxyService>
    ####<2011-11-21 13:00:46 CET> <Info> <OSB Kernel> <myLaptop> <osb_server1> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <0add29b7d176a5e4:5215cc49:133c5a81e20:-7ff4-0000000000000cb8> <1321876846881> <BEA-398201> <
    [OSB Tracing] Inbound response was sent.
    Service Ref = MyProject/ProxyServices/MyFirstProxyService
    URI = /MyProject/ProxyServices/MyFirstProxyService
    Message ID = 3657493765399211266-5215cc49.133c5a81e20.-7f81
    Response metadata =
    <xml-fragment>
    <tran:headers xsi:type="http:HttpResponseHeaders" xmlns:http="http://www.bea.com/wli/sb/transports/http" xmlns:tran="http://www.bea.com/wli/sb/transports" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <http:Content-Type>text/xml; charset=utf-8</http:Content-Type>
    </tran:headers>
    <tran:response-code xmlns:tran="http://www.bea.com/wli/sb/transports">1</tran:response-code>
    <tran:encoding xmlns:tran="http://www.bea.com/wli/sb/transports">utf-8</tran:encoding>
    </xml-fragment>
    Payload =
    <?xml version="1.0" encoding="UTF-8"?>
    <soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/"><soapenv:Body><soapenv:Fault><faultcode>soapenv:Server</faultcode><faultstring>BEA-386400: General outbound web service security error</faultstring><detail><con:fault xmlns:con="http://www.bea.com/wli/sb/context"><con:errorCode>BEA-386400</con:errorCode><con:reason>General outbound web service security error</con:reason><con:location><con:node>RouteToMySecondProxyService</con:node><con:path>request-pipeline</con:path></con:location></con:fault></detail></soapenv:Fault></soapenv:Body></soapenv:Envelope>
    >

  • Unity 7.0(2) cannot transfer from Call Handler to Non Sub Extn

    Hi,
    Got Unity 7 with Exchange onbox. Need to setup a Call Handler that will forward calls to another extensionon the CUCM that has no VM. I created 2 call handlers:
    CH1      DN:1234 (same as CUCM DN)
    Transfer incoming calls to a phone=No,send directly to Greeting
    Greeting=Send caller to Call Handler CH2
    CH2    
    Transfer incoming call to a phone=Yes. Extn 5678.
    Problem is I keep getting "Sorry Example Administrator is not available, please leave a message".
    Any ideas?
    Rich

    The call flow needs to be:
    CH1 either via a caller input or an after greeting action
    Attempt transfer to: CH2
    In CH2 under call transfer settings, yes, ring subscriber at this DN
    Your restriction tables need to allow what you're trying to dial.
    HTH
    java
    If this helps, please rate
    www.cisco.com/go/pdihelpdesk

Maybe you are looking for

  • Photo stream questions, sharing, etc.

    Shared photo stream questions Camera Roll (CR), Photo Stream (PS) If I create a shared PS and share it with a friend, is this temporary like the main PS (most recent 1000 images)? For example, if I put one photo in a shared PS and then take 1000 new

  • Need to reset password, lost install disc

    I have a wireless router, Model WRT54GS v7.  I moved recently, and I need to reset the password to connect wirelessly.  I've lost the install discs during my move.  What do I need to do?

  • Best AVI compression settings

    Hi everybody. I need to prepare avi files for a video catalogue, and I've compressed them using DV PAL. Yet I'm not satisfied with the result. I tried the 'no compression' option and, though the video quality is good, the resulting file is way too "h

  • Upgraded to Lion - iPhoto gone! NO access to my cd's which came with my laptop

    Hey everybody! Old question, but slightly different, searched all over for solutions already, but for all of them I need the Cd's which came with my laptop (10.7.2, MacBook Pro early 2008). Since Im not in my home country till the end of the year, I

  • Multiple value in one column issue

    Dear proffessionals, i'm trying to put more than one value in one column, so i have next problem: 1. Query select cr_pjid from acc_users where username='ACCBTPS121' give result CR_PJID  '26','63'2. Query select * from acc_accbtp_nova_view where ed_id