Trouble with Ip redirect

I am having a bit of trouble with ip redirects on an airnet 1042N
Here is what happens, I turn off ip redirect, everything works fine, turn it on, everything works fine.  The problem is when I apply an ACL to it.
If I apply an ACL, I can ping web sites, but I can not browse websites or telnet to port 80.  This is simply a test configuration before I move it into production.  10.0.0.0/22 is our subnet.  I want the guest ssid to allow access to the internet, but not the the internal network (with the exception of the gateway (10.0.1.254) , dhcp, and dns servers (same server 10.0.1.221)
Running config
Current configuration : 2475 bytes
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname testap
logging rate-limit console 9
enable secret 5 $1$PBvp$dH8HqNdXBTP7eCzYanRRo.
no aaa new-model
dot11 syslog
dot11 ssid main
   authentication open
   authentication key-management wpa version 2
   wpa-psk ascii 7 1234567890abcdefghi
   ip redirection host 10.0.1.254 access-group 102 in
dot11 ssid secondary
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 075E731F1A5C4F524F4B5B0D06292F212E343D2B
   ip redirection host 10.0.1.254 access-group 103 in
username Cisco password 7 01300F175804
bridge irb
interface Dot11Radio0
no ip address
no ip route-cache
encryption mode ciphers aes-ccm
ssid main
ssid secondary
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
antenna gain 0
dfs band 3 block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
interface GigabitEthernet0
ip address 10.0.2.150 255.255.252.0
no ip route-cache
duplex auto
speed auto
no keepalive
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
interface BVI1
ip address 10.0.2.150 255.255.252.0
no ip route-cache
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
access-list 101 permit ip any host 10.0.1.254
access-list 101 permit ip any host 10.0.1.221
access-list 101 deny   ip 10.0.0.0 0.0.3.255 10.0.0.0 0.0.3.255
access-list 101 permit ip any any
access-list 102 permit ip any 10.0.0.0 0.0.3.255
access-list 103 permit 80 any any
access-list 103 permit ip any host 10.0.1.254
access-list 103 permit ip any host 10.0.1.221
access-list 103 deny   ip 10.0.0.0 0.0.3.255 10.0.0.0 0.0.3.255
access-list 103 permit ip any any
access-list 120 permit ip host 10.0.3.41 any
access-list 120 permit ip any host 10.0.3.41
bridge 1 route ip
line con 0
logging synchronous
line vty 0 4
login local
end

James:
Welcome to the forum.
To enable both encrypted and unencrypted traffic on same radio you need to use VLANs. If you are using only the native VLAN then you are abide by only one encryption method for all SSIDs.
Check this for multiple SSIDs and multiple VLANs:
https://supportforums.cisco.com/docs/DOC-14496
For your network above, you should review the ACL and make sure it allows the needed traffic. Make sure both ports 80 and 23 are opened. Make sure to choose correct ports (udp, tcp) on the ACL.
You can also try configuring ip redirect from GUI. give a look to the ip redirect doc: http://tiny.cc/gdsekw.
HTH
Amjad
Rating useful replies is more useful than saying "Thank you"

Similar Messages

  • X-Fi Xtereme Music mode switching and troubles with channels redirection

    Good Day.
    I have bought a X-Fi sound card and now I have troubles with my speaker system. I have analog stereo system and headphones, I connect them using my amplifier. All cables are connected properly.
    When I use entertainment mode there are no problems with speaker system if 2.0/2.1 is set. But if I set headphones channels become redirected: left becomes right and right becomes left.
    When i use game mode channels are redirected both in 2.0/2.1 and headphones modes.
    If I connect my headphones to sound card directly there are no problems excepting entertainment mode 2.0/2.1 when channels are redirected.
    Please halp me to resolve the problem.
    Thank you.

    Don`t care. I have found the way. Now all clear.:smileyvery-happy:

  • I am having trouble with a redirect virus; how to fix?

    I think I have a virus or spyware on my computer. It redirects me to a third-party site (something like LinkBucks) when I try to visit Facebook, Google or YouTube. This happens in both Safari and in Mozilla Firefox. I have tried scanning with ClamX, MacScan, but they are not finding any viruses. I also downloaded a kit that scans the computer for DNS redirect changer viruses, but it can't find any. What should I do now?

    ComputerUser23483 wrote:
    I think I have a virus or spyware on my computer. It redirects me to a third-party site (something like LinkBucks) when I try to visit Facebook, Google or YouTube. This happens in both Safari and in Mozilla Firefox.
    I have been seeing a few of these over the past few days, so it could be something new, but let me give you a couple of suggestions for what has been discovered in the last couple of weeks.
    Here's an AppleScript written by fane_j which will check for what we know about the last two Flashback Trojans. Open Script Editor (/Applications/Apple Script/) then copy and paste what follows into the window:
    --script begins
    property theItems : {"defaults read ~/.MacOSX/environment", "ls -al /Applications/Safari.app/Contents/Resources/*COAA*", "java -version 2>&1"}
    on run
              set myClip to ""
              repeat with i in theItems
                        try
      do shell script i
                                  set myClip to myClip & result & return & return
                        on error errText
                                  set myClip to myClip & i & " -- " & errText & return & return
                                  set myClip to result
                        end try
              end repeat
      set the clipboard to myClip
    end run
    --script ends
    Press the run button. Results will be on your clipboard which you can paste into a text document, e-mail or back here.
    It performs three checks:
    The first will identify whether or not you have the Flashback.G Trojan (as well as a couple of earlier versions). If you are infected it will look something like this:
       "DYLD_INSERT_LIBRARIES" = "/Users/Shared/.<dylib_filename>.so";
    If it says that, STOP everything and return here for instructions! Do not attempt any file deletions or you can easily lock yourself out of your account.
    If it says anything else or cannot find the file, you are OK on this one.
    The second test looks for the Flashback.N Trojan, but since we have not been able to find anybody who was infected yet and the information on it is incomplete, there's no assurances for this one.
    The third checks to see what version of Java you have. If it says anything less than 1.6.0_29 followed by some other alpha-numerics, you are vulnerable to being infected without any action on your part other than visiting a web site. In such a case use Software Update to get the latest patch.
    The other suggestion would be to check for the old DNSChanger by visiting the site http://www.dcwg.org/checkup.html, click on "Mac OSX" in the left box and follow the directions.
    If that's OK then click on "Checking Via Browser" and follow those directions.
    It's possible that your router is infected, but unfortunately they still have not posted instructions for that.
    To fix any problems you find click on the "Cleanup" tab at the top.
    Feel free to read anything else on the site you might be curious about.

  • Trouble with Login Redirect [$_SESSION['PrevUrl']

    I'm using the DW functionality to confirm that a user is logged in before allowing access to a page. Everything works except successfully redirecting to the previous URL. Here's the situation:
    User accesses a page with a url such as "addtocookbook.php?recipeid=6".
    Since the user is not logged in, they are redirected to"login.php".
    After successfully logging in, the user is redirected to "addtocookbook.php" without the "recipe=6".
    My login page does attempt to direct the user to the previous url (if it exists). I'm not sure if there is a simple way to make the variable $_SESSION['PrevUrl'], used by DW to redirect,  store the entire url.
    Any help is appreciated.
    Elie Chocron

    The problem lies with some obsolete code in the Restrict access to page server behavior. Fortunately, the fix is quite simple.
    The affected section of code is as follows:
    if (!((isset($_SESSION['MM_Username'])) && (isAuthorized("",$MM_authorizedUsers, $_SESSION['MM_Username'], $_SESSION['MM_UserGroup'])))) {  
      $MM_qsChar = "?";
      $MM_referrer = $_SERVER['PHP_SELF'];
      if (strpos($MM_restrictGoTo, "?")) $MM_qsChar = "&";
      if (isset($QUERY_STRING) && strlen($QUERY_STRING) > 0)
      $MM_referrer .= "?" . $QUERY_STRING;
      $MM_restrictGoTo = $MM_restrictGoTo. $MM_qsChar . "accesscheck=" . urlencode($MM_referrer);
      header("Location: ". $MM_restrictGoTo);
      exit;
    All that is necessary is to replace the three instances of $QUERY_STRING like this:
    if (!((isset($_SESSION['MM_Username'])) && (isAuthorized("",$MM_authorizedUsers, $_SESSION['MM_Username'], $_SESSION['MM_UserGroup'])))) {  
      $MM_qsChar = "?";
      $MM_referrer = $_SERVER['PHP_SELF'];
      if (strpos($MM_restrictGoTo, "?")) $MM_qsChar = "&";
      if (isset($_SERVER['QUERY_STRING']) && strlen($_SERVER['QUERY_STRING']) > 0)
      $MM_referrer .= "?" . $_SERVER['QUERY_STRING'];
      $MM_restrictGoTo = $MM_restrictGoTo. $MM_qsChar . "accesscheck=" . urlencode($MM_referrer);
      header("Location: ". $MM_restrictGoTo);
      exit;
    The redirect will then work correctly.

  • Trouble with MIDI, redirecting MIDI out to Line-out???

    Hello
    I have yet another question regarding Logic pro and MIDI. I've plugged my keyboard via MIDI to my TC konnekt 8 audio interface, which is then plugged via firewire to my laptop. I've succesfully been able to record a track and now i want to actually hear it. I know im able to hear it via the Midi connection from my interface to the keyboard, but is there a way to "redirect" the output from my MIDI track to the Line-outs on my interface, so that i can hear it on my studio monitors instead??

    I know MIDI has nothing to do with audio, but there might be a way to convert it to audio.
    I just wanna hear my MIDI recorded track without going through the MIDI out/the speakers in my keyboard.
    The keyboard is playing the audio, under instruction from the MIDI commands. To record the audio, or patch it through your interface, you must cable up it's audio output.
    Garageband is a hugely simplified version of Logic. Of course Logic can do anything GB can do.

  • I'm having trouble with something that redirects Google search results when I use Firefox on my PC. It's called the 'going on earth' virus. Do you have a fix that could rectify the vulnerability in your software?

    I'm having trouble with a virus or something which affects Google search results when I use Firefox on my PC ...
    When I search a topic gives me pages of links as normal, but when I click on a link, the page is hijacked to a site called 'www.goingonearth.com' ...
    I've done a separate search and found that other users are affected, but there doesn't seem to be a clear-cut solution ... (Norton, McAfee and Kaspersky don't seem to be able to detect/fix it).
    I'd like to continue using the Firefox/Google combination (nb: the hijack virus also affects IE but not Safari) - do you have a patch/fix that could rectify the vulnerability in your software?
    thanks

    ''' "... vulnerability in your software?" ''' <br />
    And it affects IE, too? Ya probably picked up some malware and you blame it on Firefox.
    Install, update, and run these programs in this order. They are listed in order of efficacy.<br />'''''(Not all programs detect the same Malware, so you may need to run them all to solve your problem.)''''' <br />These programs are all free for personal use, but some have limited functionality in the "free mode" - but those are features you really don't need to find and remove the problem that you have.<br />
    ''Note: If your Malware infection is bad enough and you are mis-directed to URL's other than what is posted, you may have to use a different PC to download these programs and use a USB stick to transfer them to the afflicted PC.''
    Malwarebytes' Anti-Malware - [http://www.malwarebytes.org/mbam.php] <br />
    SuperAntispyware - [http://www.superantispyware.com/] <br />
    AdAware - [http://www.lavasoftusa.com/software/adaware/] <br />
    Spybot Search & Destroy - [http://www.safer-networking.org/en/index.html] <br />
    Windows Defender: Home Page - [http://www.microsoft.com/windows/products/winfamily/defender/default.mspx]<br />
    Also, if you have a search engine re-direct problem, see this:<br />
    http://deletemalware.blogspot.com/2010/02/remove-google-redirect-virus.html
    If these don't find it or can't clear it, post in one of these forums for specialized malware removal help: <br />
    [http://www.spywarewarrior.com/index.php] <br />
    [http://forum.aumha.org/] <br />
    [http://www.spywareinfoforum.com/] <br />
    [http://bleepingcomputer.com]

  • Trouble with CCME 4 and VIC2-2FXO; IOS 12.4(9)T

    Trouble with CCME 4 and VIC2-2FXO; IOS 12.4(9)T
    I am having trouble making outgoing call or answering incoming call.
    When I try to call out from my IP 7961 phone, it fails with the message "unknown number".
    For incoming call, it rings but when I pick up the call nothing happens,
    Put the receiver back on hook, the phone carries on ringing. I am in UK
    and just trying to set up test system with one analogue line. Any help will
    be most appreciated. My config of the 2811 router is posted below. All calls ineternally works fine.
    Thank you for your help.
    hostname Test-CME
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1 10.10.10.10
    ip dhcp excluded-address 10.139.139.1 10.139.139.10
    ip dhcp pool host
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    option 150 ip 10.10.10.1
    ip dhcp pool data
    network 10.139.139.0 255.255.255.0
    default-router 10.139.139.1
    dns-server 10.139.139.5
    voice-card 0
    no dspfarm
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    supplementary-service h450.12
    h323
    sip
    header-passing
    registrar server expires max 3600 min 3600
    interface FastEthernet0/1
    no ip address
    no ip mroute-cache
    duplex auto
    speed auto
    no shut
    interface FastEthernet0/1.2
    description ** Data VLAN **
    encapsulation dot1Q 2
    ip address 10.139.139.1 255.255.255.0
    interface FastEthernet0/1.3
    description ** Voice VLAN **
    encapsulation dot1Q 3
    ip address 10.10.10.1 255.255.255.0
    ip http server
    ip http authentication local
    no ip http secure-server
    ip http path flash:
    tftp-server flash:S00104000100.sbn
    tftp-server flash:TERM41.7-0-3-0S.loads
    tftp-server flash:term61.default.loads
    tftp-server flash:term41.default.loads
    tftp-server flash:CVM41.2-0-2-26.sbn
    tftp-server flash:cnu41.2-7-6-26.sbn
    tftp-server flash:Jar41.2-9-2-26.sbn
    tftp-server flash:term70.default.loads
    tftp-server flash:term71.default.loads
    tftp-server flash:cnu70.2-7-6-26.sbn
    tftp-server flash:Jar70.2-9-2-26.sbn
    tftp-server flash:TERM70.7-0-3-0S.loads
    tftp-server flash:CVM70.2-0-2-26.sbn
    control-plane
    voice-port 0/3/0
    connection plar opx 202
    caller-id enable
    dial-peer voice 1 pots
    incoming called-number .
    destination-pattern 9T
    port 0/3/0
    telephony-service
    load 7914 S00104000100
    load 7941 TERM41.7-0-3-0S
    load 7961 TERM41.7-0-3-0S
    load 7970 TERM70.7-0-3-0S
    max-ephones 20
    max-dn 40
    ip source-address 10.10.10.1 port 2000
    calling-number initiator
    service phone videoCapability 1
    system message MKC CME
    url services http://10.10.10.1/voiceview/common/login.do
    url authentication
    http://10.10.10.1/voiceview/authentication/authenticate.do
    time-zone 21
    date-format dd-mm-yy
    voicemail 600
    max-conferences 8 gain -6
    call-forward pattern .T
    call-forward system redirecting-expanded
    moh music-on-hold.au
    web admin system name admin secret 0 test
    dn-webedit
    time-webedit
    transfer-system full-consult dss
    transfer-pattern 9.T
    secondary-dialtone 9
    create cnf-files
    ephone-dn 1 dual-line
    number 201
    label 201
    description Sarah
    name Sarah
    ephone-dn 2 dual-line
    number 202
    label 202
    description Vitthal
    name User2 Vitthal
    ephone-dn 3 dual-line
    number 203 secondary
    label 203
    description Neil
    name User3 Neil
    ephone 1
    video
    username "user1" password 201
    mac-address 0018.18EE.947F
    type 7961 addon 1 7914
    button 1:1
    ephone 2
    video
    username "user2" password 202
    mac-address 0018.18BB.B973
    type 7941
    button 1:2
    ephone 3
    video
    username "user3" password 203
    mac-address 0018.1885.6BA2
    type 7970
    button 1:3

    Hi
    Please find enclosed debug attachment for voice ccapi and ephone. First, I called from outside. Extension 202 rings but when I answered on extension 202 nothing happens. Replace the rceiever and the pone starts ringing again.Second step. I tried to call out by dialing 9 and then number but after a while phone displays unknown number.
    Thank you for your help.
    Vitthal

  • Safari produces 404 with login & redirection script, Firefox, IE work fine

    Hi!
    I'm having a bit of trouble with a login script and I was wondering if there were any particular safari bugs I should be aware of?
    The script is a php script that takes login details, redirects the user to an appropriate site based on the login details and logs them into that site automatically... In firefox and IE it works without issue... in safari I get a 404 page not found error...
    The weirdest part is that the script is at:
    www.site.com/script.php
    the 404 not found error appears with:
    www.site.com in the url bar, and if you press refresh the 404 error remains, even though the site can be found... it's really weird...
    Any thoughts would be much appreciated...

    Okay... I've solved it!
    Safari has a little bug/feature: if there is no action specified in a form(meaning the page that will receive the data is the same as the page containing the form) Safari misinterprets it and relocates to... null. I just hardcoded the target in the form and it... worked.

  • I have 64-bit Vista on an HP laptop, and am having trouble with P4

    I have 64-bit Vista on an HP laptop, and am having trouble with P4. When I go to the "Compatibility" tab in for the P4 .exe file, 32-bit Vista does not show up as a compatibility option. The latest version shown is XP with SP2. Am I missing something? Is there a patch or download that updates P4?(The problem I'm having is stuttering and stopping in the imported avi2 files I have downloaded from my Panasonic digital camcorder and converted from avi to avi2 using DVDate. Also, I get stuttering with digital photos - jpg files - that I want to insert in the movie with added narration.)

    A.T. Romano
    It gets a little complicated. This is a simplification, but I hope this
    helps to visualize what's happening.
    The 32 bit and 64 bit environments are separated from each other.
    There are separate program files directories, separate shared dll library
    directories, and even separate registry entries. You can't mix 32 and
    64 bit modules, and some applications, like Internet Explorer, install
    both a 32 bit and a 64 bit version on the same computer. (IE does that
    so it can process web pages that use 32 bit executable controls).
    Vista 64 has 32 bit emulation built-in using a subsystem called Windows
    on Windows 64 or WOW64 for short. WOW64 intercepts 32 bit
    application calls to the operating system and handles the 32 to 64 bit
    conversions and the redirection of the file and registry locations.
    The program files themselves contain flags that indicate whether they
    are 32 bit and whether the file uses the 64 bit version of the file
    structure.
    If the program is marked 32 bit, it will run in 32 bit using WOW64.
    Programs are generally installed by an installer program which places
    the application files in the proper locations and writes the registry
    entries and any other setup tasks that are needed. To install a 64
    bit program, a 64 bit installer is needed. For 32 bit installers, the files
    and registry entries are redirected to the 32 bit locations.

  • Having trouble with custom web auth page on 4404

    Hi all
    I am having trouble with a custom web auth page on my controller, we have edited the original file, but when we click login it goes to page cannot be displayed and it doesnt redirect to the page I want, however when I close the window and reopen it has already authenticated me.
    Has anyone got a copy of some working html code I can use ?
    cheers

    There is sample Web Authentication bundle avaiable for download from cisco.com. if you go to the software download page and go to Wireless->Standalone Controllers->4404 you should see a link for Wireless Lan Web Authentication Bundle.
    Its the same bundle whether you have a WiSM, 4404 or 2100

  • Okay. I don't know if it's the broadband that I'm using or is it firefox, but I'm having trouble with a certain website namely Tumblr.

    Okay. I don't know if it's the broadband that I'm using or is it firefox, but I'm having trouble with a certain website namely Tumblr. I can login just fine, but everytime it tries to redirect me to its dashboard, it'll direct me to another site instead. I really am not sure if it's firefox or is it my internet broadband is the problem. HELP ME. I NEED TO REBLOG SOMETHING OFF TUMBLR SOOO BAD!

    No problem just happy you got it working again
    Happy Days

  • Trouble with edit and develop after november 2013 release?

    Hi,
    I can not use edit and develop after release November 2013.
    I am a user from Sweden and wonder if it only hit European data center?
    The language has also changed from Swedish to English in the modules.
    I can not access the following in Site Settings:
    Admin users
    Mobile support
    Secure Domain redirect
    Beta features
    Does anyone have the same problem?
    Regards André

    Hi Florin
    There is no errors in the browser. I tested Chrome, Safari, Firefox.
    I sent a video to your colleague Silviu Ghimposanu (Adobe Business Catalyst Support)
    He can give you more information. I submit tickets. Ticketsnr 60092, 60085
    Maybe you can solve this together.
    Regards André
    20 nov 2013 kl. 12.17 skrev Florin Carlig:
    Re: Trouble with edit and develop after november 2013 release?
    created by Florin Carlig in Business Catalyst - View the full discussion
    Hi Andre,
    Can you please record a quick video with the errors you might have in your browser, in the browser's console?
    Here's what I want (a video I did in Chrome): http://screencasteu.worldsecuresystems.com/Florin/2013-11-20_1306.swf
    You can use Jing to record this kind of videos: http://www.techsmith.com/jing.html
    Thanks and regards,
    Florin
    Please note that the Adobe Forums do not accept email attachments. If you want to embed a screen image in your message please visit the thread in the forum to embed the image at http://forums.adobe.com/message/5857868#5857868
    Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Re: Trouble with edit and develop after november 2013 release?
    To unsubscribe from this thread, please visit the message page at Re: Trouble with edit and develop after november 2013 release?. In the Actions box on the right, click the Stop Email Notifications link.
    Start a new discussion in Business Catalyst at Adobe Community
    For more information about maintaining your forum email notifications please go to http://forums.adobe.com/thread/416458?tstart=0.

  • I have been having a lot of trouble with the latest itunes update and my ipod classic 80Gb i.e. being unable to sync songs, but now i have no files at all on my ipod, it is completely blank when i view it from my computer. I need help, please, anybody.

    As it says above, i have been having a lot f trouble with my ipod classic and the latest itunes update, i was unable to sync songs or anything to it and have tried every conceivable 'fix' i could find. i have run an itunes diagnostic and the results are posted below. a major problem is that when i try and view my ipod through my computer it displays nothing at all on the ipod, no files or anything, this may be the problem but i have no idea how it has happened or how i could resolve it.
    This ipod holds huge sentimental value and i am loathe to buy a new one! If anybody can help it is greatly appreciated, than kyou in advanced.
    Microsoft Windows 7 x64 Home Premium Edition Service Pack 1 (Build 7601)
    ASUSTeK Computer Inc. K50IJ
    iTunes 11.1.5.5
    QuickTime not available
    FairPlay 2.5.16
    Apple Application Support 3.0.1
    iPod Updater Library 11.1f5
    CD Driver 2.2.3.0
    CD Driver DLL 2.1.3.1
    Apple Mobile Device 7.1.1.3
    Apple Mobile Device Driver 1.64.0.0
    Bonjour 3.0.0.10 (333.10)
    Gracenote SDK 1.9.6.502
    Gracenote MusicID 1.9.6.115
    Gracenote Submit 1.9.6.143
    Gracenote DSP 1.9.6.45
    iTunes Serial Number 0038B8600B98D1E0
    Current user is not an administrator.
    The current local date and time is 2014-03-21 16:52:39.
    iTunes is not running in safe mode.
    WebKit accelerated compositing is enabled.
    HDCP is not supported.
    Core Media is supported.
    Video Display Information
    Intel Corporation, Mobile Intel(R) 4 Series Express Chipset Family
    Intel Corporation, Mobile Intel(R) 4 Series Express Chipset Family
    **** External Plug-ins Information ****
    No external plug-ins installed.
    Genius ID: 2fd81a1f13cf3ff25a8b4f0e8e725116
    **** Device Connectivity Tests ****
    iPodService 11.1.5.5 (x64) is currently running.
    iTunesHelper 11.1.5.5 is currently running.
    Apple Mobile Device service 3.3.0.0 is currently running.
    Universal Serial Bus Controllers:
    Intel(R) ICH9 Family USB Universal Host Controller - 2934.  Device is working properly.
    Intel(R) ICH9 Family USB Universal Host Controller - 2935.  Device is working properly.
    Intel(R) ICH9 Family USB Universal Host Controller - 2936.  Device is working properly.
    Intel(R) ICH9 Family USB Universal Host Controller - 2937.  Device is working properly.
    Intel(R) ICH9 Family USB Universal Host Controller - 2938.  Device is working properly.
    Intel(R) ICH9 Family USB Universal Host Controller - 2939.  Device is working properly.
    Intel(R) ICH9 Family USB2 Enhanced Host Controller - 293A.  Device is working properly.
    Intel(R) ICH9 Family USB2 Enhanced Host Controller - 293C.  Device is working properly.
    No FireWire (IEEE 1394) Host Controller found.

    Here is what worked for me:
      My usb hub, being usb2, was too fast. I moved the wire to a usb port directory on my pc. That is a usb1 port which is slow enough to run your snyc.

  • Trouble with Toshiba built-in webcam: "unable to enumerate USB device"

    I am running archlinux on a Toshiba Satellite L70-B-12H laptop, and having troubles with the Webcam. *Once in a while*, everything goes well and I get
    # lsusb
    Bus 004 Device 002: ID 8087:8000 Intel Corp.
    Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 003 Device 004: ID 04f2:b448 Chicony Electronics Co., Ltd
    Bus 003 Device 003: ID 8087:07dc Intel Corp.
    Bus 003 Device 002: ID 8087:8008 Intel Corp.
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    # dmesg
    [ 3433.456115] usb 3-1.3: new high-speed USB device number 4 using ehci-pci
    [ 3433.781119] media: Linux media interface: v0.10
    [ 3433.809842] Linux video capture interface: v2.00
    [ 3433.826889] uvcvideo: Found UVC 1.00 device TOSHIBA Web Camera - HD (04f2:b448)
    [ 3433.835893] input: TOSHIBA Web Camera - HD as /devices/pci0000:00/0000:00:1a.0/usb3/3-1/3-1.3/3-1.3:1.0/input/input15
    [ 3433.835976] usbcore: registered new interface driver uvcvideo
    [ 3433.835977] USB Video Class driver (1.1.1)
    Unfortunately, *most of the time* the camera seems invisible to my system, and I get
    # lsusb
    Bus 004 Device 002: ID 8087:8000 Intel Corp.
    Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 003 Device 003: ID 8087:07dc Intel Corp.
    Bus 003 Device 002: ID 8087:8008 Intel Corp.
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    (note the missing "04f2:b448 Chicony Electronics Co., Ltd" device), and
    # dmesg
    [ 480.104252] usb 3-1.3: new full-speed USB device number 4 using ehci-pci
    [ 480.171097] usb 3-1.3: device descriptor read/64, error -32
    [ 480.341235] usb 3-1.3: device descriptor read/64, error -32
    [ 480.511375] usb 3-1.3: new full-speed USB device number 5 using ehci-pci
    [ 480.578007] usb 3-1.3: device descriptor read/64, error -32
    [ 480.748151] usb 3-1.3: device descriptor read/64, error -32
    [ 480.918282] usb 3-1.3: new full-speed USB device number 6 using ehci-pci
    [ 481.325196] usb 3-1.3: device not accepting address 6, error -32
    [ 481.392091] usb 3-1.3: new full-speed USB device number 7 using ehci-pci
    [ 481.798926] usb 3-1.3: device not accepting address 7, error -32
    [ 481.799166] hub 3-1:1.0: unable to enumerate USB device on port 3
    Searching on the web, most results I found lead to this page, where it is said that the problem is due to badly tuned overcurrent protection, and advocated that unplugging and switching off the computer for a little while gets things back into normal. This does not really work for me; the problem seems to occur more randomly, unfortunately with high probability (my camera is available after less than one boot out of ten).
    I tried to ensure that the ehci-hcd module is loaded at boot with the ignore-oc option (with a file in /etc/module-load.d/), to no avail.
    I also wrote a script which alternatively removes and reloads the ehci-pci driver until my device is found in lsusb. It is sometimes helpful, but usually not. And even when my device is found that way, it can only be used for a while before disappearing again.
    Anyway, such a hack is unacceptable... So, my questions are:
    is it indeed related to overcurrent protection ?
    is there anything else I can try ?
    should I file somewhere an other of the numerous bug reports about "unable to enumerate USB device" already existing ?
    If of any importance, I am running linux 3.15.7, because at the time I installed my system, I couldn't get the hybrid graphic card Intel/AMD working under 3.16.
    Last edited by $nake (2014-10-18 16:29:06)

    uname -a
    Linux libra 3.9.4-1-ARCH #1 SMP PREEMPT Sat May 25 16:14:55 CEST 2013 x86_64 GNU/Linux
    pacman -Qi linux
    Name : linux
    Version : 3.9.4-1
    Description : The linux kernel and modules
    Architecture : x86_64
    URL : http://www.kernel.org/
    Licences : GPL2
    Groups : base
    Provides : kernel26=3.9.4
    Depends On : coreutils linux-firmware kmod mkinitcpio>=0.7
    Optional Deps : crda: to set the correct wireless channels of your country
    Required By : nvidia
    Optional For : None
    Conflicts With : kernel26
    Replaces : kernel26
    Installed Size : 65562.00 KiB
    Packager : Tobias Powalowski <[email protected]>
    Build Date : Sat 25 May 2013 16:28:17 CEST
    Install Date : Sun 02 Jun 2013 15:30:35 CEST
    Install Reason : Explicitly installed
    Install Script : Yes
    Validated By : Signature

  • Hi, i am having trouble with my mac mail account, i cannot send or receive any emails because of the server connection problems. Message says it could not be connected to SMTP server. Thanks in advance for your help.

    Hi, i am having trouble with my mac mail account, i cannot send or receive any emails because of the server connection problems. Message says it could not be connected to SMTP server. Thanks in advance for your help.

    Hello Sue,
    I have an iPad 3, iPad Mini and iPhone 5S and they are all sluggish on capitalisation using shift keys. I hope that Apple will solve the problem because it is driving me crazy.
    I find using a Microsoft Surface and Windows 8 phone, which I also have, work as well as all the ios devices before the ios 7 upgrade.
    It has something to do with the length of time that you need to hold the shift key down. The shift key needs to be held longer than the letter key for the capitalisation to work. For some reason, this is a major change in the way we have learnt to touch type on computers. I am having to relearn how to type!
    Michael

Maybe you are looking for

  • Does Palm Desktop 4.1.1 work on Windows 8.1/64 bit?

    Have never posted on a forum before so a bit nervous - but desperation needs must! Have followed closely replies to other queries on this Palm forum (and the wonderful work which Wyrenut, SMKranz and many others do - well done chaps!). However can't

  • How to find the count of tables going for fts(full table scan in oracle 10g

    HI how to find the count of tables going for fts(full table scan) in oracle 10g regards

  • JAVA WEB SERVICE AND ORACLE DATABASE

    Hi, I working with Oracle database 10g, Oracle Bpel 10.1.2.0 and JDeveloper 10g on windows xp home. I have created a java class with incapsulated sql statement (jdbc protocol). All it's ok when the class runs from command line (JCreator). After that

  • BI Overview SAP course for NW2004s ? (BI 7.0)

    Hi, Does anyone know if there is a one day BI overview (introduction) course available at SAP education for release NW2004s (BI 7.0 ?) I found the courses SAPBI and SAPNW but these seem to be for release 3.5 ? If not, does anyone have a one day BI 7.

  • Rebates in B1

    Hi All, Will these following be able to define in B1 : 1. Rebates be calculated for customers achieving a certain year-to-date sales volume 2. Potential rebates accrued on each sales order pending customer's achieving of the incentive sales contract