Trying to migrate to routed mode

We have multiples css11k configured as bridge mode.
The firewall has direct connection to all DMZ (one vlan per DMZ) and it is the default gateway for all servers. The CSS11K is connected to all DMZs and using the group NAT to relay traffic to the real servers. The firewall does NAT for public to private VIP.
We are trying to migrate to routed mode so the servers can capture true source IP addresses, reduce the number of default routes in the CSS and remove the public VIP NATed in the firewall (to setup content rule VIP using the public ip address).
A new test DMZ is setup and it is connected by CSS and the real HTTPs servers. A test ip address is
configured at the firewall without NAT and the firewall is configured to route the incoming traffic to the CSS through one of the existing DMZ. The content rule of the CSS is configured using the test public ip address. I can see traffic in/out through the two sniffers I setup (between f/w and CSS, and CSS and real server). Most of time, we cannot get page displayed. The firewall log showed all traffic in/out through the correct interface. The sniffer showed data retransmission, tcp rest, tcp out of order .....
Any suggestion.
p.s. The ssl certificate is associated with the public ip address. The server is working fine if we connect the firewall directly to the new test DMZ and have firewall does the server IP NAT.

here is section of the cfg (modified ip address and name):
############# using network 10.10.20.0/255.255.255.0 to route 100.1.1.1 traffic to CSS11K
ip route 0.0.0.0 0.0.0.0 10.10.20.1
ip route 0.0.0.0 0.0.0.0 10.10.10.1
!************************* INTERFACE *************************
interface 1/1
trunk
redundancy-phy
vlan 10
vlan 20
vlan 30
interface 2/1
trunk
vlan 10
vlan 20
vlan 30
interface 3/1
bridge vlan 999
phy 100Mbits-FD
!************************** CIRCUIT **************************
circuit VLAN10
redundancy
ip address 10.10.10.254 255.255.255.0
no redirects
circuit VLAN20
redundancy
ip address 10.10.20.254 255.255.255.0
no redirects
circuit VLAN30
redundancy
ip address 10.10.30.254 255.255.255.0
no redirects
circuit VLAN999
description "Box-to-Box Redundancy VLAN"
ip address 10.0.0.1 255.255.255.252
redundancy-protocol
!************************** SERVICE **************************
service VLAN10-SERVER-1
ip address 10.10.10.125
protocol tcp
port 80
domain test.vlan10.com
keepalive type tcp
keepalive port 80
active
service VLAN10-SERVER-2
ip address 10.10.10.126
protocol tcp
port 80
domain test.vlan10.com
keepalive type tcp
keepalive port 80
active
service VLAN20-SERVER-1
ip address 10.10.20.125
protocol tcp
port 80
domain test.vlan20.com
keepalive type tcp
keepalive port 80
active
service VLAN20-SERVER-2
ip address 10.10.20.126
protocol tcp
port 80
domain test.vlan20.com
keepalive type tcp
keepalive port 80
active
service ROUTED-SERVER
protocol tcp
ip address 10.10.30.18
no cache-bypass
keepalive type tcp
keepalive port 443
keepalive frequency 60
port 443
domain ROUTED-SERVER.com
active
!*************************** OWNER ***************************
owner vlan10
content vlan10.com
dnsbalance roundrobin
vip address 10.10.10.100
protocol tcp
port 80
balance aca
add service VLAN10-SERVER-1
add service VLAN10-SERVER-2
advanced-balance sticky-srcip
active
owner vlan20
content vlan20.com
vip address 10.10.20.100
protocol tcp
port 443
add service VLAN20-SERVER-1
add service VLAN20-SERVER-2
advanced-balance sticky-srcip
active
owner routed-segment
content routed-server.com
vip address 100.1.1.1
balance aca
port 443
protocol tcp
dnsbalance roundrobin
add service ROUTE-SERVER
active
!*************************** GROUP ***************************
group group.nat.vlan10
portmap number-of-ports 14304
vip address 10.10.10.100
add destination service VLAN10-SERVER-1
add destination service VLAN10-SERVER-2
active
group group.nat.vlan20
portmap number-of-ports 14304
vip address 10.10.20.100
add destination service VLAN20-SERVER-1
add destination service VLAN20-SERVER-2
active

Similar Messages

  • I have a new Macbook Pro - trying to migrate files etc from my Macbook Air using a Thunderbolt Cable between the two.  I follow the directions but the two computers never "discover" each other.  WiFi connect works but 70 hours is a rough deal.

    I have a new Macbook Pro.  Trying to migrate files etc from my Macbook Air using a Thunderbolt Cable between them.
    I follow the directions but the two computers never "discover" each other - using a WiFi connection works but 70 hours is a rough deal.
    (Mac OS 10.8.2 on both computers)

    Are you trying target disk mode?
    http://support.apple.com/kb/PH10725
    Ciao

  • Error while trying to migrate Classic HFM app to EPMA

    Hello I currently have a classic HFM application 11.1.2.1.0.83 and I have to migrate it to EPMA
    I already made a copy of the production App in a Virtual Machine and finish the process with positive results.
    However when I try to do the migration on the production environment (same version, same user, same provision) I keep getting this error
    APPNAME: Starting transformation
    APPNAME: Changing product application to EPMA
    APPNAME: Getting Metadata
    APPNAME: Unable to get product metadata
    Total Errors: 1 Total Warnings: 0
    Then it says something about checking the logs, which I already did following this route ...\Oracle\Middleware\user_projects\epmsystem1\diagnostics\logs\epma but nothing reporting an error or anything alike was registered
    Reading the forums I havent found anything similar, except for one person trying to migrate a planning application, but it seems it was a problem with his period dimensions, I'm most certain that cannot be my issue since the application finished succesfully on my VM
    Any help would be extremely appreciated I'm at a loss here

    Hello anyone with the same problem??

  • Can VIP and Rservers be in the same subnet in ACE Routed Mode

    Good Day,
    Sorry for the lengthy post.
    Currently I have a 6509s running in VSS mode with ACE30 in each chassis.
    I have 5 vlans, which the VSS is the L3 interface for each. 1 Vlan is for management, the others are the data vlans for the servers.
    The ACE is configured in bridge mode, with all VLANs going to a specific context (non Admin).
    Some of the Host on each VLANs are not utilized for load-balancing. The default gateway for each VLAN is configured on the VSS.
    I would like to setup the ACE in the routed mode, without having to change the IP address of each servers on different VLANs.
    Basically I want to turn off the SVIs on VSS and move the L3 interface on the ACE Context, and let it perform the local routing for all the hosts.
    I was going to add a new /30 L3 interface between the VSS and ACE to be utilized for default route traffic coming from the ACE Context, and static routes from VSS to ACE for traffic destined to host that are being load-balanced and not being load-balanced. Basically force the traffic through the load-balancer in/out.
    For future deployment, I was planning on using different IP address for the VIPs, and Real servers (most likely RFC 1918).
    From most of the examples I have seen the VIP and Rservers are in different Subnets. But because I am trying to not change the IP address of the rservers and VIP, I wanted to know if the VIP and Rservers can be configured to be in the same subnet where the ACE is in routed mode.
    Unfortunately I don't have a spare ACE to test scenario.
    As always any help would greatly be appreciated.
    Regards,
    Raman

    Link-local addresses are usually the self assigned IP address that a device will set when a DHCP server cannot be found. These are the addresses with 169.254.x.x subnet.
    If the router is assigning IP addresses for your network, then they will usually have a different IP subnet, possibly 192.168.0 for D-Link. And this subnet would be for the wired and wireless connections. So it would be more a case of bridging the two network topolgies rather than routing them.
    The network host is busy message could be more to do with the driver and the IP protocol selected when creating the queue than the connection being broken between the Mac and printer. If you were to open Network Utility and select the Ping tab, enter the IP address of the HP and set the pings to 4, pressing the Ping button will soon show if there is a path through the wireless to the printer.
    If you get a response to the ping you could then open Safari and type the ip address as the URL. This would then connect to the internal web page of the printer and possibly let you enable an IP protocol like LPR so that you can use LPD on the Mac instead of Bonjour to connect to the printer.
    As for the driver, you could look at using a Gutenprint driver instead of the HP driver or the hpijs package to get past the limitations that some printer drivers have with network connections.

  • How to configure a RV220W in normal routing mode (No NAT)

    Hi,
    I have been very busy the last few days in trying to configure this router in normal routing mode. I do not want to have double NAT in my network. This is my setup:
    C class IP network connected to the internet via a Fritzbox router. I need this router becasue of the VOIP services it provides. I want to use the RV220W to isolate certain users from the rest of the network. When I configure the router in WAN (NAT) it partially works, e.g. I can browse, send email but cant make a connection to a apple fileserver which is on the base network. When I try to operate in normal routing mode I cant get it to work. I am sure I am doing something wrong with the static routes. 
    Setup: 
    Internet <-> Fritzbox (192.168.12.0/24) network <-> RV220W <-> LAN 1 (192.168.1.0/24) users to be isolated.
    On the 192.168.12..0/24 network the printer, fileserver and PBX are connected. 
    Please help me in configuring this.
    The firmware is the latest 1.0.5.8.
    Thanks in advance!
    Peter

    Hello Peter,
    Sorry for the late reply, but I figured I would post anyone in case anyone else has this question.
    You can put the router in what is called router mode by logging into the admin page and going to Networking >> Routing >> Routing Mode and selecting Router.  
    I am only looking at an emulator, but I believe this will cause a reboot.  Once in router mode NAT and the firewall are disabled, however access rules do still work.  
    You will still need a static route from your Fritzbox to the 192.168.1.0/24 network on the RV220W, and the RV220W should have the Fritzbox as it's default gateway on it's WAN interface.  You may also need to create an ACL to allow traffic from the Fritzbox network through the RV's WAN port.
    Some Apple devices depend on the Bonjour protocol to work properly, which doesn't always traverse subnets well, so if after all of that it still doesn't work you may have an issue with Apple.
    Thank you for choosing Cisco,
    Christopher Ebert
    Network Support Engineer - Cisco Small Business Support Center

  • RV220W - in routing mode changes external Ip with router IP

    Good day.
    I just installed one RV220W in my network, in routing mode (not NAT) using on WAN port public Ip 193.111.184.xxx and on LAN side on IP from my company public C class (212.100.143.0). It's working, but main ang huge problem is than Router is changing any IP coming from intenet with it's own 212.100.143.xxx IP, which mess up everything (logs, counters, etc).
    It was using 1.0.1.0 firmware, I switched to 1.0.0.26 but nothing changed.
    Also I have a VPN - gate to gate with another location (RV042), and all computers from other side of tunnel reports same router IP 212.100.143.xxx when accesing servers from my side, which also is bad.
    Previously I user an RV082 for this joB and everything was great, except 100 Mb WAN/LAN ports of RV082, which I will use until get Rv220W working right.
    Any idea is apreciated.
    Thank you,
    Catalin Burla

    I have changed this weekend from a DSL using a Linksys by Cisco WAG54G2 to a Cisco RV220W Small Business Router and just found out the same problem. This is serious for me, for one, it completely destroys SPAM blocking with DNS blacklists.
    This is how it looked when using the linksys:
    Apr  9 03:18:17 vanroodewierda postfix/smtpd[49507]: connect from 189-041-10-204.xd-dynamic.ctbcnetsuper.com.br[189.41.10.204]
    Apr  9 03:18:18 vanroodewierda postfix/smtpd[49507]: NOQUEUE: reject: RCPT from 189-041-10-204.xd-dynamic.ctbcnetsuper.com.br[189.41.10.204]: 554 5.7.1 Service unavailable; Client host [189.41.10.204] blocked using zen.spamhaus.org; http://www.spamhaus.org/query/bl?ip=189.41.10.204; from=<[email protected]> to=<[email protected]> proto=ESMTP helo=<189-041-10-204.xd-dynamic.ctbcnetsuper.com.br>
    This is how it looks when using the RV220W:
    Apr 10 18:34:29 vanroodewierda postfix/smtpd[31608]: connect from ciscorouter.rna.nl[192.168.2.254]
    And thus DNSBL is not possible. My RV220W uses One-to-One NAT to route one of the 5 outside WAN IP addresses I to the mail server on the LAN. Because I do not get the external IP address passed on to the inside, postfix has nothing to go on. I tried instead to use the  normal port forwarding in the IPv4 rules on my main WAN IP address, but that doesn't help.
    How and where can I report this and how long will it take Cisco to fix something like this? Because this is very important for me (and my users) and I'll have to return the router and buy another brand if it takes too long.

  • ACE in routed mode

    My first question, can anyone recommend some very heavy reading discussing the ACE modules and associated traffic flows and order of operations?  Not just how-to scenarios.
    And the primary question that brings me here:
    I've got an ACE module in a 6500 chassis that's configured for routed mode.  For the purpose of this question we'll say that on the ACE I have a single VLAN for vIPs and a single VLAN for rservers.  vIP VLAN is 12 and rserver VLAN is 101.  I have a pair of App servers being load balanced, and a pair of Web servers being load balanced.
    When user devices send traffic to the Web servers vIP, traffic hits the SVI for VLAN 12 and the service-policy is applied manipulating that traffic and sending it to the VLAN 101 SVI and on down to an rserver.  The same if user devices are sending traffic to the App servers vIP.
    When a Web server tries to send over to the App servers vIP, I get no response.  In fact, from the Web server I can't even ping my gateway (SVI for VLAN 101).  How do I get the Web server to send traffic loadbalanced across the App servers?
    Here's an example ACE config:
    access-list ALL line 8 extended permit ip any any
    probe tcp 5555
      port 5555
      interval 5
      passdetect interval 30
    probe http HTTP
      interval 5
      passdetect interval 30
      expect status 200 200
    rserver host APP01
      description App Server 1
      ip address 10.10.101.15
      probe 5555
      inservice
    rserver host APP02
      description App Server 2
      ip address 10.10.101.16
      probe 5555
      inservice
    rserver host WEB01
      description Web Server 1
      ip address 10.10.101.17
      probe HTTP
      inservice
    rserver host WEB02
      description Web Server 2
      ip address 10.10.101.18
      probe HTTP
      inservice
    serverfarm host APP-SERVERS
      predictor leastconns
      rserver APP01
        inservice
      rserver APP02
        inservice
    serverfarm host WEB-SERVERS
      predictor leastconns
      rserver WEB01
        inservice
      rserver WEB02
        inservice
    sticky ip-netmask 255.255.255.255 address both WEB-STICKY
      replicate sticky
      serverfarm WEB-SERVERS
    sticky ip-netmask 255.255.255.255 address both APP-STICKY
      replicate sticky
      serverfarm APP-SERVERS
    class-map match-any APP-VIP
      description App Servers VIP
      2 match virtual-address 10.10.12.21 tcp eq 5555
    class-map match-any WEB-VIP
      description Web Servers VIP
      2 match virtual-address 10.10.12.20 tcp eq https
      3 match virtual-address 10.10.12.20 tcp eq www
    policy-map type loadbalance first-match L7-APP-SERVERS
      class class-default
        sticky-serverfarm APP-STICKY
    policy-map type loadbalance first-match L7-WEB-SERVERS
      class class-default
        sticky-serverfarm WEB-STICKY
    policy-map multi-match L4-CONTEXT-A-VLAN
      class WEB-VIP
        loadbalance vip inservice
        loadbalance policy L7-WEB-SERVERS
        loadbalance vip icmp-reply
      class APP-VIP
        loadbalance vip inservice
        loadbalance policy L7-APP-SERVERS
        loadbalance vip icmp-reply
    interface vlan 12
      description ACE-CONTEXT-A-vIPs
      ip address 10.10.12.5 255.255.252.0
      alias 10.10.12.4 255.255.252.0
      peer ip address 10.10.12.6 255.255.252.0
      access-group input ALL
      service-policy input MGMT-ACCESS
      service-policy input L4-CONTEXT-A-VLAN
      no shutdown
    interface vlan 101
      description ACE-CONTEXT-A-SERVERS
      ip address 10.10.101.2 255.255.255.0
      alias 10.10.101.1 255.255.255.0
      peer ip address 10.10.101.3 255.255.255.0
      access-group input ALL
      no shutdown

    Hi Adam,
    You can check Gilles'  DC t-shooting guides that should give you a very good overwiew about packet processing on the ACE; also you can check
    the Cisco wiki site where you find the scenarios plus a detailed explanation for traffic management.
    Now going back to your issue, you problem can be splitted in two parts.
    1. Web server not able to ping VLAN 101 ACE's SVI.
    ACE is a closed device, meaning that access to each Interface/VLAN needs to be explicitly configured; you need to apply the management policy
    to the 101 SVI to allow ICMP or any other management protocol. You can apply the same (service-policy input MGMT-ACCESS) or create a new
    one just for ICMP, that's up to you.
    2. Web servers not able to communicate with APP servers thorugh VIP.(vise-versa)
    Problem here is that servers are trying to communicate through SVI 101 but no VIPs are applied to it so the ACE will simply discard the packets
    for 10.10.12.20/10.10.12.21 on that interface, servers have the ARP and everything to reach those VIPs but the ACE has not been instructed to do
    load balancing for clients reaching it out through VLAN 101.
    In order to do load balancing between APP & Web Servers you need to configure  L4-CONTEXT-A-VLAN on SVI 101 as well.
    Also since your servers are sitting all in the same VLAN you're going to need client NAT to prevent assymetric routing on server-to-server communications.
    I've attached a sample with NAT based on your config.
    HTH
    Pablo

  • Reg:FWSM router mode issue

    Hi,
    I have a Cisco FWSM installed on Cisco 7613 router,the topology is like mentioned below,
            7613+{FWSM}------3560---------3560----[10.220.0.0/29,10.220.1.0/29,10.220.2.0/29] 
    Here  we created a p2p link between 7613 gig port and switch3560 gig port  (say 10.220.1.252/29) and then there ia a trunk between both 3560 switches  ,We wish to run FWSM in router mode and configured vlan groups 10(101,102)and 20(200,201),assigned both these groups to firewall module on router on vlan 200 ip add 192.168.2.1/24 has been given, while on fwsm on int vl 200, 192.168.2.2 ip has been given,although the interfaces are up and pinging their individual ip ads they are not pinging each other(both ip ads appear in sh arp though.Kindly help in resolving this issue.
    Also i configured inside vlan 201as inside its also up and visible in arp of router but not pinging others kindly help in the resolution of this issue.
    We need to put this firewall in front of the router which has a serial line to another 7600 router,how would i take traffic to fwsm ,pls suggest what else do i need to do ,as i m new to FWSM .
    router config:
    Router#sh firewall module
    Module Vlan-groups
      04   1,2
    Router#sh firewall vlan-group
    Display vlan-groups created by both ACE module and FWSM
    Group    Created by      vlans
        1           ACE      100-101,200-202
        2                    <empty>
    Router#sh arp
    Protocol  Address          Age (min)  Hardware Addr   Type   Interface
    Internet  10.225.62.145           -   001d.a156.9300  ARPA   GigabitEthernet10/1
    Internet  10.225.62.146         107   001d.a1a5.fbc1  ARPA   GigabitEthernet10/1
    Internet  192.168.2.1             -   001d.a156.9300  ARPA   Vlan200
    Internet  192.168.2.2             7   0007.0e5c.3d00  ARPA   Vlan200
    Internet  192.168.3.1             4   0007.0e5c.3d00  ARPA   Vlan201
    Internet  192.168.3.2             -   001d.a156.9300  ARPA   Vlan201
    Fwsm config:
    hostname FWSM
    interface Vlan200
    nameif outside
    security-level 0
    ip address 192.168.2.2 255.255.255.0
    interface Vlan201
    nameif inside
    security-level 100
    ip address 192.168.3.1 255.255.255.0
    passwd 2KFQnbNIdI.2KYOU encrypted
    ftp mode passive
    pager lines 24
    mtu outside 1500
    mtu inside 1500
    no failover
    no asdm history enable
    arp timeout 14400
    route outside 0.0.0.0 0.0.0.0 192.168.2.1 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 1:00:00 h225 1:00:00 mgcp 0:05:00
    timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout uauth 0:05:00 absolute
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    class-map inspection_default
    match default-inspection-traffic
    policy-map global_policy
    class inspection_default
      inspect dns maximum-length 512
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect smtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:4e3eadb1a489f3b696d0c6da8b1b20b9
    : end
    FWSM#
    FWSM# sh arp
            outside 192.168.2.1 001d.a156.9300
            inside 192.168.3.2 001d.a156.9300
            eobc 127.0.0.81 0000.1800.0000
    FWSM# sh int
    Interface Vlan200 "outside", is up, line protocol is up
      Hardware is EtherSVI
            MAC address 0007.0e5c.3d00, MTU 1500
            IP address 192.168.2.2, subnet mask 255.255.255.0
      Traffic Statistics for "outside":
            6 packets input, 658 bytes
            12 packets output, 1316 bytes
            474 packets dropped
    Interface Vlan201 "inside", is up, line protocol is up
      Hardware is EtherSVI
            MAC address 0007.0e5c.3d00, MTU 1500
            IP address 192.168.3.1, subnet mask 255.255.255.0
      Traffic Statistics for "inside":
            6 packets input, 658 bytes
            7 packets output, 726 bytes
            107 packets dropped

    hi,
    thanks for being so helpful,there is a little issue thats arisen, i can not ping inside address configured on fwsm(192.168.3.1)where as i can ping 192.168.3.2 on router interface.i cannot telnet fwsm using its outside interface ip 192.168.2.2 either,hereis my FWSM config ,kindly suggest if there is any mistake .
    thanks.
    Also i tried to ping inside fwsm interface from my client 10.220.2.2 and enabled debug,to get these ,
    FWSM# debug icmp trace 255
    debug icmp trace enabled at level 255
    FWSM# ICMP echo request (len 50 id 2 seq 34642) 10.220.2.2 > 192.168.2.2
    ICMP echo reply (len 50 id 2 seq 34642) 192.168.2.2 > 10.220.2.2
    ICMP echo request (len 50 id 2 seq 34898) 10.220.2.2 > 192.168.3.1
    ICMP echo reply (len 50 id 2 seq 34898) 192.168.3.1 > 10.220.2.2
    ICMP echo request (len 32 id 2 seq 35154) 10.220.2.2 > 192.168.3.1
    ICMP echo reply (len 32 id 2 seq 35154) 192.168.3.1 > 10.220.2.2
    ICMP echo request (len 32 id 2 seq 43602) 10.220.2.2 > 192.168.3.1
    ICMP echo reply (len 32 id 2 seq 43602) 192.168.3.1 > 10.220.2.2
    ICMP echo request (len 32 id 2 seq 49746) 10.220.2.2 > 192.168.3.1
    ICMP echo reply (len 32 id 2 seq 49746) 192.168.3.1 > 10.220.2.2
    ICMP echo request (len 32 id 2 seq 55634) 10.220.2.2 > 192.168.3.1
    ICMP echo reply (len 32 id 2 seq 55634) 192.168.3.1 > 10.220.2.2
    ICMP echo request (len 50 id 2 seq 25683) 10.220.2.2 > 192.168.2.2
    ICMP echo reply (len 50 id 2 seq 25683) 192.168.2.2 > 10.220.2.2
    ICMP echo request (len 50 id 2 seq 25939) 10.220.2.2 > 192.168.3.1
    ICMP echo reply (len 50 id 2 seq 25939) 192.168.3.1 > 10.220.2.2
    Kindly suggest what could be done.
    thanks.

  • Bridge mode and router mode

    hello,
    I want to understand the basic operation, difference and advantages of both Bridge Mode and Router mode?
    i also want to know in which case i should go for Bridge mode and Router mode?
    regards
    Devang

    It realy depends on your requirements.
    Mainly bridge mode is used for multicast support, Multiple DMZs + FWSM, server initiated connections or for seemless migration from previously installed "bridged load balancing environment".
    Some of the differences are
    In bridge mode you do not need additional config for "Direct server access" / "Server Initiated connections"
    Broadcasts are dropped in routed mode whereas they are bridged in bridge mode.
    LB functionality is same in both modes.
    Syed Iftekhar Ahmed

  • Router mode greyed out

    I'm trying to assign a couple DNS addresses to my airport extreme and apparently while it accepts them its still not actually connecting to them and I've been instructed to switch it to bridge mode. What needs to be adjusted to get into "router mode"?

    To use the AE in router mode the modem has to be bridged.. is it??
    You have to have the AE plugged into the modem by ethernet. Is it??
    Factory reset the AE.. it will automatically go back to router mode which is the default setting.
    What model AE do you have??

  • Router Mode

    Airport Utility (v 6.3.1) / Network / Router Mode defaulted to "Off (Bridge Mode)".
    After spending all afternoon with the "MYAPPLE" gurus, it turned that the proper setting was "DHCP and NAT".
    Does the fact that I'm running DNSCrypt have any bearing on this?
    I was trying to install an AirPort Express between a Mac Mini running OS 10.7.5 and a Netgear Cable modem-- Hardly a rare circumstance.  I just don't understand why it took a whole afternoon and a squad of gurus to get it done…

    This is a legacy (second-hand) machine.  I have no idea why DNSCrypt was installed or how it works.
    It definitely does not come as part of the OS X suite of pre-installed software. Based on what I have read so far, it would seem that the original owner had concerns about securing DNS traffic going to/from this device.
    I guess any questions regarding DNSCrypt would be more appropriately addressed to a DNSCrypt forum.
    I would agree ...
    What's indisputable is that GIVEN a Mac Mini with DNSCrypt installed, the installation software proposes to set up the AirPort Express in the "Off (Bridge Mode)" state which leads to a non-operational configuration.  Would the installation software propose the same configuration for a Mac Mini WITHOUT DNSCrypt installed?  It is, after all, a wireless ROUTER, right?  Could/Should the installation software detect DNSCrypt and modify its recommendation?
    From my experience, the AirPort Utility has only "recommended" using bridge mode when a network configuration has another router upstream of the base station that has NAT & DHCP enabled. Since I have never encountered a device with DNSCrypt installed, this would be true only for those where it was not. Yes, the AirPort Express IS a wireless router.
    As far as the base station installation software, I don't think that Apple could (or should) keep up with every possible pre-installed software on a user's device that could thwart the proper installation of the base station. I would have assumed that it was the device owner who had the responsibility to know what is on it ... second-hand or not. To go further I would always recommend wiping a used computer's internal drive and installing a fresh copy of OS X from the original installation discs. This is something the original owner should have performed prior to selling it.

  • How to Configure Transparent caching on Cat 6500 with CSM in routed mode

    I am trying to configure Transparent caching on Cat 6500 with CSM in routed mode, but facing some problems in it , also I have gone thru the example config on cisco site for transparent caching using CSM on Cat 6500 , but the above does not fit my clients requirement.
    The scenario is like
    Access Switches - Cat6500 with MSFC & CSM - Internet Router
    |
    Cache Engines and Real servers
    The clients as well as real servers are on seperate VLANs (L3) and the requirement is to load balance the internet traffic using cache engines.
    I'd really appreciate any helpful suggestions or any useful links/docs/info on this.
    Thanks
    kumar

    Hello Joerg,
    Thanks for the reply.
    I have already gone thru the sample config shown by this weblink, however this link refers to configuring transparent caching on the CSM in BRIDGED MODE ( i.e both the client and server vlans are having the same IP address ) but in our case , we have multiple L3 VLANS on the CAT6509 having IP addresses in different SUBNETS , and the Real servers to be used for caching also exist on one of these VLANS. Thus, the scenario described by the Weblink does not apply here. Also , in the configuration referred by the above weblink, the VLAN 100 is configured as client , however the endusers are shown to be on vlan200 which is configured as SERVER VLAN in the CSM.
    Dont you think there is something wrong here, I mean the endusers should be on VLAN 100 (Client) and real servers on VLAN 200 (SERVER).
    So, I have to configure CSM in routed mode ( i.e both the client and server vlans will have seperate IP addresses in different subnets ) and the endusers will be on all VLANS .
    Pls let me know , how I can implement this solution.
    Thanks again
    Sudhir

  • DB schema migration of Apps mode EUL

    Hi,
    we have a DEV environment with an APPS mode EUL (EUL4_US) that has been upgraded to 10.1.2 and has a custom business area with a lot of custom folders and workbooks. Discoverer desktop is currently the primary mechanism for creating and viewing reports. The DEV environment also had the 'The Discoverer V5 EUL' administration business area and workbooks installed fine.
    We have tried to migrate this to a testing environment using the database level imp/exp procedures after generating all the business views on the test box along with compiling all customisations (functions/views etc.).
    Since the migration, none of the non-SYSADMIN user owned workbooks appear and the admin business area didn't 'obviously' migrate across properly (even though the functions were registered ok).
    We noticed on the target env that the Apps user that owned the workbooks on DEV did not exist on test. We created the user, but it made no difference.
    We tried to import the admin eex file again in refresh mode but received errors such as:
    Access is denied trying to modify the Folder with identifier 'EUL5_BATCH_QUERIES'
    ...even though we cannot see the businss area from admin edition when logged in with Business Views Setup responsibility.
    Importing the eex file in 'rename' mode was semi-successful - the business area and workbooks imported, but the workbooks failed to open with missing item errors (which needed substituting).
    Creating a query from scratch against the admin folder EUL5_WORKBOOK_MANAGEMENT shows all the 'missing' workbooks along with their owner.
    What is happening? What can I do to address the issues? It looks like a security problem.
    Cheers,
    John

    Further news.
    I've sorted out the 'missing' business area. I needed to login as EUL4_US in database mode to grant the business area to the apps responsibilities. Not sure why the import didn't take care of that.
    That just leaves the issue of missing workbooks. Running the standard Workbook Management report shows a weird issue:
    All the workbooks are shown on the workbook access tab but the page item 'document created by' shows '***Undefined error 2***'.
    Does the ownership get stored in the EUL tables as an id or as the username? Just wondering whether my Apps user has a different fnd user id between environments and that is causing the missing workbooks issues.

  • My iPhone 4s is stuck on a black screen that shows a USB cable connecting to iTunes. The phone will not turn on and the iTunes logo as I described only shows up when I plug the phone into the charger or my computer. I have tried the reset in restore mode

    My iPhone 4s is stuck on a black screen that shows a USB cable connecting to iTunes. The phone will not turn on and the iTunes logo as I described only shows up when I plug the phone into the charger or my computer. I have tried the reset in restore mode as well as the DFU? mode and it still will not work. I have the latest version of iTunes on my Mac. My error code was 2002. I also tried it on my laptop (windows 8.1) and none of the above worked. My error code on my laptop was 02. The phone is through Verizon and it has absolutely no damage. It was working fine up until this and I have been trying to fix it for 2 days. Please help! I am unsure of what version the phone was currently running on before this because I have another iphone that's my primary phone and have not used this one in about a month. I do not believe it was updated to IOS 7.

    Your iPhone is in recoverty mode at the moment so to possibly get it back up and running you would need to do a restore as you have been trying. Follow the steps in the article below for the specific error messages you have been receiving. If after following all steps the issue remains book an appointment at a local Apple Retail Store to have the iPhone evaluated.
    Resolve specific iTunes update and restore errors

  • Trying to restore after getting a new hard drive.  I can see the backup on the Time Capsule and on the correct date but it is Greyed out.  That is it wont let me open it and restore the machine.  Have tried also Migration Assistant, no luck.

    Trying to restore after getting a new hard drive.  I can see the backup on the Time Capsule and on the correct date but it is Greyed out.  That is it wont let me open it and restore the machine.  Have tried also Migration Assistant, no luck.

    https://discussions.apple.com/thread/5210788?tstart=0
    At startup hold down the Command+Option/Alt+r keys until you see a globe on the screen. Then use disk utility to partition and format the drive HSF+ and then select Reinstall Mac OS X. whatever version of OS X that originally came on your system will be installed and then you can upgrade back to Mavericks.

Maybe you are looking for

  • Google Play on Tablet works on WIFI not Verizon network.

    I have an Motorola Ellipsis Tablet. I am unable to use Google Player. When I open the app, I get "Background data disable. Google play store needs background data to be enabled." I hit enable and It asks me to choose either Facebook or Gmail. I choos

  • Save As Dialog in Management Studio 2008 not opening

    Hello All, using sql 2008 client tools on windows 7 sp1 SSMS will not give me the Save As dialog when clicking file> Save .....sql as dialog? Any help greatly appreciated. Thanks, gv Sword

  • How can I connect dots across missing data points in a line chart?

    Hi all! I have a table in Numbers that I update every few days with a new value for the current date (in this case body metrics like weight, etc.), which looks something like this: Column 1              Column 2      Column 3 Aug 16, 2011         87.

  • User Creation in OID outside default realm

    we have requirement where user in OID need to be created outside cn=users like it is under dc=com,dc=abc,ou=mycompany,cn=puneet. This user should be configured as master administrator in OAM.Can i create this user outside cn=user?

  • "Repair Permissions" won't run after undating to 10.5.5

    I just updated to 10.5.5 and then tried to run Repair or Verify Permissions from the 10.5 startup disk. It get about 1/4 of the way through and then stops (freezes). I even let it go for 10 minutes and still nothing. It will let me run Verify Disk an