Tunnel traffic only goes in one direction

I have established the VPN tunnel, verified with show isakmp and ipsec commands as well as watching the real time log in ASDM.  The catch is the VPN tunnel can only be initiated from the remote end (Fortigate VPN Firewall) and I can ping from a remote computer, see the ICMP packet enter the tunnel, and see in the log on the ASA the ICMP with the remote source IP and no echo reply is sent back over the tunnel.  If I try to ping from behind the local ASA and the tunnel isn't up, it never goes up.  I am not sure what the problem is. I setup a different tunnel to my home ASA to ASA and everything works fine between the local ASA (192.168.150.1) and my home ASA (192.168.1.1).
I have been going through the "Most common L2L and Remote Access VPN" troubleshooting doc form Cisco and will turn on NAT-T on both ends, but what else do I need to do?
: Saved
ASA Version 8.2(1)
hostname <HIDDEN>
domain-name <HIDDEN>.com
enable password <HIDDEN> encrypted
passwd <HIDDEN> encrypted
names
dns-guard
interface Vlan1
nameif inside
security-level 100
ip address 192.168.150.1 255.255.255.0
interface Vlan2
nameif outside
security-level 0
ip address 1.1.1.1 255.255.255.252
interface Ethernet0/0
switchport access vlan 2
interface Ethernet0/1
interface Ethernet0/2
interface Ethernet0/3
interface Ethernet0/4
interface Ethernet0/5
interface Ethernet0/6
interface Ethernet0/7
banner motd  [WARNING]
banner motd  If you are not authorised to access this system exit immediately.
banner motd  Unauthorised access to this system is forbidden by  company policies, national, and
international laws.
banner motd  Unauthorised users are subject to criminal and civil  penalties as well as company
initiated disciplinary proceedings.
banner motd  By entry into this system you acknowledge that you are authorised to access it and
have the level of privilege at which you subsequently operate on this system.
banner motd  You consent by entry into this system to the monitoring of your activities.
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
name-server 4.2.2.1
name-server <hidden>
domain-name <hidden>.com
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object-group service rdp tcp
description used for windows remote desktop
port-object eq 3389
object-group service vnc tcp
description used for vnc remote control software
port-object eq 5900
access-list outside_1_cryptomap extended permit ip 192.168.150.0 255.255.255.0 1.2.0.0
255.255.0.0
access-list outside_access_in extended permit icmp any any
access-list inside_nat0_outbound extended permit ip 192.168.150.0 255.255.255.0 1.2.0.0
255.255.0.0
access-list inside_nat0_outbound extended permit ip 192.168.150.0 255.255.255.0 192.168.1.0
255.255.255.0
access-list outside_2_cryptomap extended permit ip 192.168.150.0 255.255.255.0 192.168.1.0
255.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any inside
icmp permit any outside
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 192.168.150.0 255.255.255.0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 1.1.1.2 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http server idle-timeout 120
http 192.168.1.0 255.255.255.0 inside
http 192.168.150.0 255.255.255.0 inside
http 1.2.0.0 255.255.0.0 inside
http 0.0.0.0 0.0.0.0 outside
http 192.168.200.0 255.255.255.0 inside
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 3600
crypto ipsec security-association lifetime kilobytes 4608000
crypto map outside_map 1 match address outside_1_cryptomap
crypto map outside_map 1 set peer <hiddenpublicip1>
crypto map outside_map 1 set transform-set ESP-3DES-SHA
crypto map outside_map 1 set security-association lifetime seconds 3600
crypto map outside_map 1 set nat-t-disable
crypto map outside_map 2 match address outside_2_cryptomap
crypto map outside_map 2 set pfs group1
crypto map outside_map 2 set peer <hiddenpublicip2>
crypto map outside_map 2 set transform-set ESP-3DES-SHA
crypto map outside_map interface outside
crypto ca trustpoint ASDM_TrustPoint0
enrollment self
email <hidden>
subject-name CN=<hidden>
serial-number
ip-address 192.168.150.1
crl configure
crypto ca certificate chain ASDM_TrustPoint0
certificate 9f49814d
    3082026d 308201d6 a0030201 0202049f 49814d30 0d06092a 864886f7 0d010104
    0500307b 31173015 06035504 03130e49 6e656f73 2d44656c 61776172 65316030
    12060355 0405130b 4a4d5831 35303434 32394330 1a06092a 864886f7 0d010908
    130d3139 322e3136 382e3135 302e3130 2e06092a 864886f7 0d010902 1621496e
    656f732d 44656c61 77617265 2e496e65 6f732d44 656c6177 6172652e 636f6d30
    1e170d31 31303331 36323333 3730335a 170d3231 30333133 32333337 30335a30
    7b311730 15060355 0403130e 496e656f 732d4465 6c617761 72653160 30120603
    55040513 0b4a4d58 31353034 34323943 301a0609 2a864886 f70d0109 08130d31
    39322e31 36382e31 35302e31 302e0609 2a864886 f70d0109 02162149 6e656f73
    2d44656c 61776172 652e496e 656f732d 44656c61 77617265 2e636f6d 30819f30
    0d06092a 864886f7 0d010101 05000381 8d003081 89028181 008bc900 70d74224
    d5b0dd7f e3ee482d a236c04e 91f237f3 842198d3 30283a64 029d0ac3 19a40674
    dd5faa07 ff5cbd76 62183f13 7903bb92 cb69c600 c87fec4e 7c420f55 86b2c3e0
    fc948c5e b06e59ee dd9c1500 7578ef88 a06b3395 8f3040a0 71017df0 8e935f2f
    fbd83fa0 f7413498 bd36d95e dd00386e 4344f483 2b68174f 9d020301 0001300d
    06092a86 4886f70d 01010405 00038181 00275371 8660da69 ebcea01d 5fe969e8
    919d0b96 3044f6c6 0052a4cc 14c89ec4 6d89b2e3 05069550 84740f26 6a03f28c
    290cba8e 4d339abc a14db63e acc2e041 1a8fc569 fd3fd443 b9f73a6e 4e405cba
    a77a4613 5c4c2f76 c861476c d7f4a404 5456c296 964614c2 4e69d02f a8b30c8e
    845117de d21d7794 aaaf5866 160ee2bd de
  quit
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption aes-256
hash sha
group 5
lifetime 86400
crypto isakmp policy 30
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
no crypto isakmp nat-traversal
telnet 192.168.150.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 60
management-access inside
dhcpd address 192.168.150.100-192.168.150.131 inside
dhcpd dns 4.2.2.1 4.2.2.2 interface inside
dhcpd enable inside
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
ntp server 192.43.244.18 source outside prefer
webvpn
tunnel-group <hiddenpublicip1> type ipsec-l2l
tunnel-group <hiddenpublicip1> ipsec-attributes
pre-shared-key *
peer-id-validate nocheck
tunnel-group <hiddenpublicip2> type ipsec-l2l
tunnel-group <hiddenpublicip2> ipsec-attributes
pre-shared-key *
prompt hostname context
Cryptochecksum:34326277fd2eb3caaa97e939b52ce4f2
: end
no asdm history enable

Thanks for your help.  There are no NAT devices between the endpoints (the ASA has NAT but I have exempted this traffic from it, don't think I would still need NAT-T).
Here are the results when I try to initiate the VPN from the ASA to the Fortigate, just sits there (if I initiated from the Fortigate it was be State:ACTIVE).
sho crypto isakmp sa
   Active SA: 1
    Rekey SA: 0 (A tunnel will report 1 Active and 1 Rekey SA during rekey)
Total IKE SA: 1
1   IKE Peer: x.x.x.x
    Type    : user            Role    : initiator
    Rekey   : no              State   : MM_WAIT_MSG2
sho crypto ipsec sa
There are no ipsec sas
debug crypto isakmp
HOSTNAME# debug crypto ipsec
HOSTNAME# Mar 20 20:14:43 [IKEv1]: IP = x.x.x.x, Removing peer from p
eer table failed, no match!
Mar 20 20:14:43 [IKEv1]: IP = x.x.x.x, Error: Unable to remove PeerTblEntry
Mar 20 20:15:18 [IKEv1]: IP = x.x.x.x, Removing peer from peer table failed
, no match!
Mar 20 20:15:18 [IKEv1]: IP = x.x.x.x, Error: Unable to remove PeerTblEntr

Similar Messages

  • Site to Site Tunnel - Traffic just flowing in one direction.

    Greetings to everyone,
    I have configured an IPSec (Site-to-Site) tunnel between an ASA5510 and a Linux Sytem connection a Network A with a Network B in the following way:
    * Diagram:
                                                               #---------------IPSec-----------------#
    private network (A) ---- Linux Router (GW1) -------- WAN -------- (GW2) ASA5510 ---- public network (B)
    * Results:
    I have checked the IPSec Tunnel on the linux Router and both Phase 1 and Phase 2 are UP. ASDM shows also an IPSec connection with the correct parameters (GW, Local Network, Left Network etc.).
    If I have correctly understand it "show crypto iskmp sa", "show crypto ikev1 sa" and  "show crypto ipsec sa"  show also that the connection is correct and UP.
    *Now comes the interesting thing:
    If I ping from Network A to Network B, the icmp echo request go thorugh the tunnel and I can see the Rx bytes on the cisco ASA going UP.
    If I ping from Network B to Network A, I do not see any Tx Bytes on the Tunnel. The Linux router does not also see any packets going through the tunnel.
    When I ping from Network B to Network A, the Firewall Logs ICMP Denies. That means that the traffic from B to A, I do not know why, is not matching the corresponding Tunnel ACL, the icmp packets are being routed to the default gateway instead through the tunnel and they are then matching a less specific droping rule on the main firewall. 
    *Configurations:
    I have specially configured a Crypto Map that matches the Networks in Both directions.
    There exists an ACL that permits the traffic in both directions.
    There exist a NAT rules that permits traffic between both networks without being NATed, in order for both networks to transmit through the tunnels freely.
    * Ideas ?
    crypto map?
    NAT?
    ACL?
    interface level security?
    Thanks in advance.

    Hi Guys,
    Thank you all for your help. The packet was being dropped on the "implicit rule", that means that the packet was not finding an ACL to match.
    I checked the ACLs that the VPN Wizard generates by itself when used to configure an IPSec connection, and the ACLs where correct and "before" the implicit rule . (They are called by default outside_cryptomap_"number")
    It seems that since I am not using "sysopt connection permit-vpn" I have to add the same ACLs to the "Local Network" interface (VPN_LAN).
    Since there was inbound ACLs related to the VPN_LAN interface, the firewall jumped directly to the "implicit rule".
    So the result is that I have two times the same rules first inbound on the VPN_LAN and second on the default outside_cryptomap ACLs.
    Greetings,
    Daniel

  • View only works in one direction,will not change when I turn the phone

    view only works in one direction,will not change when I turn the phone

    Is the rotate lock on?
    http://appletoolbox.com/2013/03/iphone-ipad-or-ipod-screen-will-not-rotate-fix/

  • Can only connect from one direction

    I'm having trouble video confrencing... I tried searching the forums, but I'm having trouble thinking of clever search terms.
    I can only connect from one direction with one person. They can invite me to a chat and it works fine every time. However when I invite them it always fails. I can invite other people and it works fine though.
    This doesn't seem like a typical router problem, because they can invite me and we videochat just fine.
    This has been a problem for most versions of iChat that I can remember, but I'm using 3.1.5 currently.

    Hi
    Is the other person a PC user.
    Tony

  • Google iPad Sync Microsoft Exchange - Sync only works in One Direction

    I have setup my iPad to sync with Google calendar using Microsoft Exchange, which supposes to work bidirectionally.
    I found that it only works in one direction such that anything in my Google calendar (includes all the subscribed calendars in Google) got sync to my iPad. After I add a new event in my Google calendar, it is pushed to my iPad.
    On the other hand, any new event I add to my iPad calendar is not updated and shown in my Google calendar. This means the sync works only in one direction:
    Google Calendar Event --- sync ---> iPad (works perfectly and the event is pushed almost pushed instantly)
    iPad Calendar Event. --- sync ---> Google Calendar << FAILED >> (Event entered to my iPad never shows in the Google Calendar)
    Sync works unidirectionally but not bidirectionally
    Anyone has encounter this problem and is there any solution?
    iPad   iOS 3.1   PC Windows 7 / using Google & iPad Calendar  

    I am having the same problem. Would be good to have a solution.

  • Google iPhone Sync  Microsoft Exchange - Sync only works in One Direction

    I have setup my iPhone to sync with Google calendar using Microsoft Exchange, which supposes to work bidirectionally.
    I found that it only works in one direction such that anything in my Google calendar (includes all the subscribed calendars in Google) got sync to my iPhone. After I add a new event in my Google calendar, it is pushed to my iPhone.
    On the other hand, any new event I add to my iPhone calendar is not updated and shown in my Google calendar. This means the sync works only in one direction:
    Google Calendar Event --- sync ---> iPhone (works perfectly and the event is pushed almost pushed instantly)
    iPhone Calendar Event. --- sync ---> Google Calendar << FAILED >> (Event entered to my iPhone never shows in the Google Calendar)
    Sync works unidirectionally but not bidirectionally
    Anyone has encounter this problem and is there any solution?
    Message was edited by: Stanley Wong
    Message was edited by: Stanley Wong

    I don't think the solutions here are for the question that's posed.
    I have an Exchange account set up on my iPhone 4. I want my Exchange calendar to sync with my Google calendar. I set up Google Sync, and I can see both calendars. However, there doesn't seem to be a way to get the two calendars to sync with each other. i.e., if I create an event on my iPhone, it doesn't push to both calendars. I have to pick one or the other.
    The solution Stanley Wong suggested only sets Google as your default calendar; it doesn't actually sync the calendar events between the Exchange and the Google calendars. Unless I missed something?
    Is there a solution for actually syncing the two calendars with each other? It seems like we should be able to create an event on the iPhone and have it sync to both phones without having to have Outlook open on a PC and using Google Calendar Sync to do that.

  • Problem: Bookmark sync only works in one direction

    I have 2 computer, computer A has vista and computer B is a netbook with XP. The problem is that the bookmark sycn only works in one direction.
    For example: both my computer has the same book marks (previously sync with X-mark which is now disabled). I decided to do some clean up on computer B. If Y sync computer A, nothing happens, but when I sync computer B, all the cleanup I made has been undone since computer A override all the changes I made to B.
    In other words, the changes I made to B can never be applied to A.

    When you're doing a "clean-up" like that you need to use '''Reset Sync''' in Tools > Options > Sync - Current Account = Manage Account and use the ''' ''Replace all other devices with this computer's data'' ''' option. See the attached screenshot - use the third option.

  • Hotsync only works in one direction

    I recently shifted from a PC on XP to an Imac on OSX 10.5.
    I have a Tungsten E and have Palm Desktop 4.2.1 installed on the Imac, with Open at Login activated.
    Hotsync seems to run well, with no error messages in the log, but on looking at the result, sync'ing of the calendar has only gone in one direction. A new entry in my handheld has transferred to the Imac, but a new entry on the Imac has not appeared on the handheld. This never happened with the PC, in that any new entry was sync'ed, irrespective of where it was entered.
    Any suggestions to make this work in both directions will be gratefully received! Thanks, JohnP 
    Post relates to: Tungsten E
    This question was solved.
    View Solution.

    Thanks for the response.
    I went to the Hotsync manager and then to Conduit manager as suggested.
    Interestingly, while it is set at a default of "Synchronize the files", the "Last Hot Sync" entry was "never" - for all entries, not just calendar.
    This despite the fact that when I have connected the handheld and Imac via the USB cable, I get the messages on both that sync'ing is proceeding. And there are no error messages.
    It seems that something else is preventing me from sync'ing. 
    Any further suggestions?  John
    Post relates to: Tungsten E

  • Apple Mouse only scrolls in one direction after 10.6.8 update

    I just updated to 10.6.8 security update, itunes and safari update (I think?) Can't remember now. The update was 10-4-11.
    My Apple mouse now only scrolls in one direction. I thought is was dirty and it is not. There are posted issues with this safarie update with mouse related problems, however I am experiencing them in all programs.
    Rebooted several times, re-cleaned mouse scroll ball, did the paper trick by cleaning. No success.
    I can scroll down but not up. It forces me to grab the scroll bar and manually drag the scrolling window.
    Again ALL programs. Was just fine right before the update. Now a problem after
    Ben

    swb gives good advice. If that didn't work:
    How to really clean your Mighty Mouse (with caution!):
    http://support.apple.com/kb/HT3226?viewlocale=en_US
    and:
    http://web.mac.com/karelgil/iWeb/MacWebSite/MightyMEng.html
    http://www.linklink.co.uk/apple-computers/cleaning-inside-and-dismantling-the-ap ple-mighty-mouse/

  • HT204266 My qvc app only opens in one direction and does not have wish list?

    Why does my qvc app only open in one direction north south when I open the app but when I open qvc through an email it opens east west and has add to wish list also?

    On your iMac
    Contacts > iCloud (upper left) > All Contacts??

  • JSplitPane - Divider only moves to one direction.

    Hi!
    I've got a question concerning a JSplitPane I'm using in my program. I add an objecte to each of my sides. On the left I have a Canvas3d (from Java3d) and on the right a JPanel.
    Now my problem is, that the divider only moves to one direction. I've made it oneTouchExpandable and I've set the dividerLocation to 80%.
    An earlier posting says, I have to set the minimumSize of my components, but my Canvas3d (inherits from a AWT-Canvas) doesn't have the method Canvas.setMinimumSize(Dimension);
    Does anybody see a way out of this? Thanks for any help,
    joerg

    Hi Armyguy:
              To calibrated the screen. Go to all programs find this file. PC Help  &Tools click it and then click on HP Calibrations Utility click yes in next screen. You can also find it this way. In computers program search box type in HP Calibrations Utility  and run it.
            You may also have a bad malware run your Antivirus software scan as well. See if that detects and deletes any thing. If you have Microsoft Security Essential its scan. If not it is free , It detects and moves malware what antivirus do not pickup on Down Loaded from MSN.com. You also want to check your keyboard and see if some thing is pressing the keys. I know that some times if I have something laying on the keyboard it effects the mouse. You can also troubleshoot the mouse in HP Support Assistant . Open up HP Support Assistant click Troubleshoot then click around the computer Cilck on Keyboard and Mouse and other devices tab.  Both mouse and keyboard are listed.

  • Logitech G400 mouse wheel only works in one direction

    Hi All,
    I just purchased a MacBook Pro Retina 15" version and I plugged my almost new Logitech G400 into it and I notice that the scroll wheel on the mouse only seems to work in one direction. I've installed the logitech gaming drivers, but there aren't arent scrolling options in there, so I suspect that it's Mac OS that's to blame here.
    By default it was only allowing me to scroll to the top of the page by scrolling the wheel down. I've since reversed this, so that when I scroll down, I move down the page - the problem being if I scroll to far I then have to use the trackpad. As stated, I have tested the mouse as working in a Windows 7 machine, so I suspect this is a problem caused by the OS.
    Has anyone experienced this issue and if so, how did you fix it?
    Thanks,
    Craig

    Doing what they did in the video is fine - up to a point. After a while however the clogging gets so bad the method shown won't work anymore. Dampening the cloth helps somewhat, but not for long.
    Mine finally got in this condition so I took it to my local Apple Store. The Genius there cleaned it with a surgical swab (the type the nurse wipes your arm with when about to stick a hypodermic needle in it). Did a good job too. The Genius had a supply of about 200 with him and let me have a few.
    I have found that this is the only lasting way to clean the roller. But it doesn't stay clean forever of course and also I eventually ran out of the gratis swabs.
    Since I ran out of these swabs my mouse has gummed up all over again. In fact it has been like this for so long now that I have abandoned it in favour of the Magic Mouse. I only use it now when booted into Safe Mode or from a Boot CD as the Magic Mouse doesn't work in these situations.
    Yes, I know the Magic Mouse is a tad more expensive than a box of surgical swabs, but have you tried going into your local Chemists and asking for these surgical swabs lately?. The idiots won't sell you any because they assume that you are a junky and only want them for injecting yourself! I kid you not.

  • Mouse Track Ball only working in one direction

    Hello,
    My Mighty Mouse is 3 months old and now the track ball is only working in one dircetion.
    When I move the ball forward I hear the distinct sound and the scroll bar on e.g. Safari moves, but when I reverse there is no movement on the screen.
    I don't hear the same sound as when I move the track ball forward.
    I have tried to reboot but no improvement.
    Have someone seen teh same issue? Is the solution to simply replace the mouse?
    Thanks / Christer

    Use the instructions in this article to clean the mouse.
    (15069)

  • Traffic only going through controller A on 6140

    We have two seperate StorageTek 6140 arrays both with dual FC controllers and acting in a similar way, so I'm not sure if this is normal or whether its our site config.
    Controller B on each array doesnt seem to be getting utilised at all when looking at the performance monitoring. It says the controller is up and our disk volumes are distributed accross both controllers as the preffered controllers. We have multipathing on Solaris 10 using traffic manager (assuming configured and working correctly).
    Is this normal to only see traffic on controller A and not on controller B? I believe traffic manager is configured for round-robin load balancing but as far as I can tell this isn't what i'm seeing taking place. Where would I look to change it so the traffic load is balanced across controllers?
    Forgive me, I'm new to these devices so I'm still learning how they are configured. Thanks!

    Hi Nik
    Thanks for replying. Here is the output of a disk:
    root@myhost# luxadm display /dev/rdsk/c5t600A0B800026AD9000000D3F4CA11187d0s2
    DEVICE PROPERTIES for disk: /dev/rdsk/c5t600A0B800026AD9000000D3F4CA11187d0s2
    Vendor: SUN
    Product ID: CSM200_R
    Revision: 0660
    Serial Num: +(removed for privacy)+
    Unformatted capacity: 102400.000 MBytes
    Write Cache: Enabled
    Read Cache: Enabled
    Minimum prefetch: 0x3
    Maximum prefetch: 0x3
    Device Type: Disk device
    Path(s):
    /dev/rdsk/c5t600A0B800026AD9000000D3F4CA11187d0s2
    /devices/scsi_vhci/ssd@g600a0b800026ad9000000d3f4ca11187:c,raw
    Controller /devices/pci@1e,600000/SUNW,qlc@3/fp@0,0
    Device Address 200600a0b8290184,bb
    Host controller port WWN 210000e08b921406
    Class secondary
    State STANDBY
    Controller /devices/pci@1e,600000/SUNW,qlc@2/fp@0,0
    Device Address 200700a0b8290184,bb
    Host controller port WWN 210000e08b924106
    Class primary
    State ONLINE
    After learning some more about how the 6140 works (I believe it is called an asymmetric array, at any one time a single volume will be owned by one controller, and all I/O to that volume will be via the path to that controller and not via round-robin), I believe it to be a software/firmware bug.
    We have no problems communicating to volumes on preferred controller B and there are no alarms, so i can only conclude trafic must be going through that controller. But a volume on controller B will have no performance stats showing in CAM unless it is moved to controller A (stats subsequently go away again when moved back to controller B). Its not affecting the operation of the array, we just can't get volume performance stats on anything using controller B :(
    CAM is 6.6 and IOM is 98D0 (latest is 98D3).

  • Only syncs in one direction and can't connect to iTunes Store

    I'm having a few problems with my AppleTV:
    My AppleTV only syncs from AppleTV back to my Powerbook; content doesn't get uploaded to ATV. Has worked previously for a couple of years without incident.
    Attempting to fix wiped out all content from ATV; now no syncing occurs at all; iTunes does see ATV and "syncing" starts, but just seems to hang. Can stream to ATV though; so iTunes does see the ATV but no syncing. Since I lost all content on ATV decided to do a factory reset but it didn't help.
    Have also tried syncing with ethernet cable, but was getting Port 3689 problems even though I wasn't using wireless and was only trying to transfer content via ethernet cable from Mac to ATV.
    Now ATV won't see the iTunes store " iTunes Store unavailable try again later" message although I can view YouTube videos on ATV, so I know the internet connection is working. But I can access iTunes store from my computer directly; so I know that iTunes Store is working!
    I think the ATV is great but it has caused me a lot of grief the past 2 days!
    Thank you!
    Matt

    So one problem is solved..although I did a factory reset today (as a last resort), I neglected to do a software update to bring the ATV up-to-date. Once I did that, i can at least see the iTunes store from the ATV.
    Syncing is still a problem, since I have no content on the ATV, since the factory reset, I don't know if it still will only sync one way (from ATV to computer). But it says its syncing now..although the capacity meter in iTunes is still showing up with nothing on it.
    Matt

Maybe you are looking for