Unable to add a List in View.

Hi Experts,
I have created a View in which I need to display a List like in any Search Result. This View Context Node is not bound to any BOL structure, the Context Node contains Value Nodes only in it. My Goal is  to display these Value Node Attributes as columns of my Grid. Can anyone help with the Steps I need to follow from Start to acheive this. Any kind of User document or
SAP Help link would also be very helpful.
Thanks & Regards
Rajesh
Edited by: Rajesh Balakumar on Sep 9, 2009 1:04 PM

hi,
You can implement code in the method 'IF_BSP_MODEL~INIT' from the table context node to fill the result table.
for example:
DATA:   lv_struct_ref TYPE REF TO line, """"here line is the type created by the framework in IF_BSP_MODEL~INIT method
        ls_node_data type line,
        lv_value_node TYPE REF TO cl_bsp_wd_value_node,
        lv_bo_coll    TYPE REF TO if_bol_bo_col,  
  CREATE DATA lv_struct_ref.
  CREATE OBJECT lv_bo_coll TYPE cl_crm_bol_bo_col.
  set_collection( lv_bo_coll ).
** fetch the required data and fill the lt_tab (table rows data)
LOOP AT lt_tab   INTO ls_tab.
        CREATE OBJECT lv_value_node
          EXPORTING
            iv_data_ref = lv_struct_ref.
        MOVE-CORRESPONDING ls_tab TO ls_node_data.
        lv_value_node->if_bol_bo_property_access~set_properties( ls_node_data ).
        lv_bo_coll->add( lv_value_node ).
  ENDLOOP.
regards
Ismail

Similar Messages

  • Unable to add contact to facetime or contact list, unable to add contact to facetime or contact list

    OS 5.  Unable to add contact to contact list or facetime.  + sign disappears.  Tried reset already  Any thoughts?

    Hi Jon-Ren: I had recently updated my Iphone 4s software to the latest one. and prior to this update, I did have the same issue of not being able to add or delete to my contact. I don't want to use my Icloud because it will overwrite the new contacts that was in my iphone. my icloud have old contact info which I don't like to overwrite into my iphone contact. I have tried that before and it mess up my iphone contact which prompted me to restore everything from scratch. it's a pain in the butt. I hope someone can find a solutions to these issue. I've viewed all the commenst above and I have done them all without any resolutions. I've been contemplating to give up on buying apple product(s) in the near future because of these issues. Hope somebody can share their experiences and help resolve this issue. I'm sure I am not the only one having this problem. Thanks...

  • Path issue leaving me unable to add blog post content in design view

    Hi guys,
    I am unable to add blog post content in design view when a template is applied to my blog. BC support have told me they fixed the problem by making minor changes to the paths of the css and javascript files and then told me to post on here for the solution.
    When I call the files using <link rel="stylesheet" href="/css/custom.css" /> everything displays perfectly but in BC I can't add blog post content in design view. I can edit in html but this isn't ideal for clients to update the blog.
    If I change the paths to <link rel="stylesheet" href="css/custom.css" /> it fixes the problem and I can then edit blog content in design view but all blog pages that are in folders display incorrectly. Only the main blog page display properly.
    I'm sure the answer is simple but I can't find it so any help would be greatly appreciated. Thanks
    Pete

    I took a look at your page URL and can't find any CSS issues or styles that would directly affect you editing/adding content to a blog post via the content editor.
    Make sure you either clear your cache or try in another browser to see if the problem is localized to your current browser.
    If you still have the problem can you link me to a screencast (you can use Jing if you don't have a screencast program: http://www.techsmith.com/jing.html) of what you are experiencing?

  • I am unable to add to my bookmarks and my reading list on my iPhone.

    I am unable to add to my bookmarks and my reading list on my iPhone 4S. I was able to perform these two functions yesterday. In addition my bookmarks have been deleted. Any help would be greatly appreciated.
    Thanks in advance

    Make a master list, preferably on iCloud.
    You should be able to move contacts around via iTunes.
    Just drop the vCards into the Address Book and wait for the sync to finish.

  • How to add a list views web part to a page?

    Hello,
    I have web parts on a page that are "List Views".  The show links as menu from a custom list of links on a page.  However, I don't know how the developer added them to page and how they work.  I like to add other list views
    that list links from lists.
    Paul

    Hi,
    Your query is to configure a webpart in a page which will display all the links to lists (within the site)? If this is the requirement you can configure a dataformwebpart and configure the Data
    Source Mode as CrossList.
    Let me know if you have any further questions.
    Thanks!

  • TS3147 I have been unable to add an HP Photosmart C4480 printer to my existing printer list using a USB connection. My current operating system is OS X  version 10.9.1. It seems that software is available, but it doesn't work. Any suggestions?

    I have been unable to add an HP Photosmart C4480 printer to my existing printer list using a USB connection. Software seems to be available and thought I had downloaded it, but doesn't work. Any suggestions?

    Try deleting the printer, restarting, and trying software update again.
    If that doesn't work, you can download the entire HP package here:
    http://support.apple.com/kb/DL907

  • Unable to add printer to printer list

    Hello everybody!
    I'm unable to add a printer to the printer list. It's a HP Photosmart Plus B210a. I configured the printer without any difficulties (unpacking, installing ink, booting up, first run test prints, connecting it to the wireless network etc.). Now I want to add the printer to my Macbook Air (11", late 2010 version, Mac OS X 10.6 Snow Leopard) via the wireless connection.
    To do this, I go to the system settings, printers and faxing. Since I have no other printers installed, there's nothing to see there. I clikc the plus + to add a printer and it finds the Photosmart via Bonjour connection. All looks fine to this point (doesn't it?). The I click add and then software update asks if I want to download software. Clicking not now obviously doesn't add the printer, clicking install starts a search for software (after accepting Apple's terms). Software is found, downloaded and installed, but after the install, nothing happens! The install progress bar closes, but then I'm still in the add printer screen, where I can still see the Photosmart through Bonjour connection. In the printer screen, the printer lists remains empty! When I add the printer again, it wants to search for software again, but it's unable to find (I guess because it doesn't find newer software, since I now have the software installed already). It simply doesn't add the printer to the list.
    Connecting the printer with a USB cable ends up the same: you install the printer, but it won't show up in the printer list. Installing again results in the same message that no software can be found.
    I also tried downloading the software from HP. Installation works just fine, but after the installation the software want to configure the printer through the same add printer screen. There I end up the same way: adding the printer makes software update search. Now it finds a HP printer update, which installs just fine, but the printer simply is not added to the printer list. This is also confirmed by the HP configuration software: it detects that the wireless printer is not in the list. Installing via USB cable however, ends up in succesful installation (says HP configuration software), but no success: no printer available!!!
    I can reproduce everything as many times as I like, by using the HP uninstaller that is installed with the download I installed manually. Then everything happens all over again, no matter what I try.
    Does anybody know what kind of error this is? (there is no error message anywhere, only the notification from software update that it can't find new softare at the moment). Does anybody have experience with adding this particular printer, or any HP printer or any printer at all? Why can't I add my printer?
    I think it's Apple related, not HP related. The printer works as it should (for what that's worth if you can't use it because your computer doesn't accept it). I can print through HP ePrint. This is not ideal, because it always prints the e-mail and attachment so it costs an extra page and a bit of ink. I just want to print simply by printing directly for my Macbook!
    Any help is appreciated, I hope my problem is described with enough detail, but if you need more info, ask! I will provide.

    Hi Niala... Before you go thru the hassle of reinstalling your operating system, please try installing Gutenprint for your Mac: http://gimp-print.sourceforge.net/MacOSX.php
    I just purchased a new EPSON printer today and couldn't add it to my printer queue (just like you): i kept getting an error message telling me that the driver was unavailable from Apple, and there was a Bonjour connectio problem somewhere.
    Anyway: I downloaded the Gutenprint drivers, installed them and the next time I clicked on the [+] sign, everything went well.
    Maybe it will work for you too. Definitely worth a try...
    Cheers!

  • Unable to add or delate city in today view for time or weather

    I am unable to add or delete a new location or city in the today view for either the weather or world time.  I have clicked on the "i" and it then prompts me to click on the "+" circle for world time, however, when I attempt to click on the "+" I get no response.  Any suggestions on what I may be doing wrong?

    Hello cfbnc,
    Thank you for using Apple Support Communities. 
    It doesn't sound like you are doing anything wrong. But I have a couple of suggestions for you to try. First force quit the Time and Weather apps. See this article:
    Force an app to close in iOS - Apple Support
    If it still isn't working, I would again force quit the apps and then reset the iPhone. See this article:
    Restart or reset your iPhone, iPad, or iPod touch - Apple Support
    Cheers,
    Jeff D. 

  • Cisco ASA 5505 VPN connection issue ("Unable to add route")

    I'm trying to get IPSec VPN working onto a new Cisco ASA5505. Pretty standard configuration.
    Setup:
    * Cisco VPN client on Windows 7 (v5.0.07.0290 x64 on Laptop1 and v5.0.07.0440 x64 on Laptop2)
    * PPPoE/NAT and internal DHCP on the ASA were configured with the Startup Wizard in ASDM
    NATting is working fine - internal PCs get an IP address in the 192.168.2.0/24 range and can all access the Internet.
    I wanted to be able to connect from anywhere to the ASA in order to reach one of the internal servers. Should be pretty basic.
    First I tried with the built-in ASDM IPSec Wizard, instructions found here.
    VPN clients can connect to the ASA, are connected (until they're manually disconnected), but cannot reach the internal network nor the Internet. Note VPN client can connect fine to a different VPN site (not administered by myself).
    Client logs show following error messages:
    1 15:53:09.363 02/11/12 Sev=Warning/3     IKE/0xA300005F
    Firewall, Cisco Intrusion Prevention Security Agent, is not running, the client will not send firewall information to concentrator.
    2 15:53:13.593 02/11/12 Sev=Warning/2     CVPND/0xE3400013
    AddRoute failed to add a route with metric of 0: code 160
    Destination     192.168.1.255
    Netmask     255.255.255.255
    Gateway     172.16.1.1
    Interface     172.16.1.101
    3 15:53:13.593 02/11/12 Sev=Warning/2     CM/0xA3100024
    Unable to add route. Network: c0a801ff, Netmask: ffffffff, Interface: ac100165, Gateway: ac100101.
    4 15:54:30.425 02/11/12 Sev=Warning/2     CVPND/0xA3400015
    Error with call to IpHlpApi.DLL: CheckUpVASettings: Found IPADDR entry addr=172.16.1.101, error 0
    5 15:54:31.433 02/11/12 Sev=Warning/2     CVPND/0xA3400015
    Error with call to IpHlpApi.DLL: CheckUpVASettings: Found IPADDR entry addr=172.16.1.101, error 0
    6 15:54:32.445 02/11/12 Sev=Warning/2     CVPND/0xA3400015
    Error with call to IpHlpApi.DLL: CleanUpVASettings: Was able to delete all VA settings after all, error 0
    7 20:50:45.355 02/11/12 Sev=Warning/3     IKE/0xA300005F
    Firewall, Cisco Intrusion Prevention Security Agent, is not running, the client will not send firewall information to concentrator.
    8 20:50:50.262 02/11/12 Sev=Warning/2     CVPND/0xE3400013
    AddRoute failed to add a route with metric of 0: code 160
    Destination     192.168.1.255
    Netmask     255.255.255.255
    Gateway     172.16.1.1
    Interface     172.16.1.100
    9 20:50:50.262 02/11/12 Sev=Warning/2     CM/0xA3100024
    Unable to add route. Network: c0a801ff, Netmask: ffffffff, Interface: ac100164, Gateway: ac100101.
    I've already tried the suggestions from this link, although the problem is different there (as the user can still access the internet, even without split tunneling, which I cannot).
    A show run shows the following output (note in the below I have tried a different VPN network: 192.168.3.0/24 instead of 172.16.1.0/24 seen in the Client log)
    Result of the command: "sh run"
    : Saved
    ASA Version 8.2(5)
    hostname AsaDWD
    enable password kLu0SYBETXUJHVHX encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.2.254 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    pppoe client vpdn group DW-VPDN
    ip address pppoe setroute
    ftp mode passive
    access-list inside_nat0_outbound extended permit ip any 192.168.3.0 255.255.255.240
    pager lines 24
    logging enable
    logging asdm informational
    mtu outside 1500
    mtu inside 1500
    ip local pool DWD-VPN-Pool 192.168.3.5-192.168.3.15 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 1 0.0.0.0 0.0.0.0
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 192.168.2.0 255.255.255.0 inside
    http 0.0.0.0 0.0.0.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    vpdn group DW-VPDN request dialout pppoe
    vpdn group DW-VPDN localname fa******@SKYNET
    vpdn group DW-VPDN ppp authentication pap
    vpdn username fa******@SKYNET password *****
    dhcpd auto_config outside
    dhcpd address 192.168.2.5-192.168.2.36 inside
    dhcpd domain DOMAIN interface inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    group-policy DWD internal
    group-policy DWD attributes
    vpn-tunnel-protocol IPSec
    username test password ******* encrypted privilege 0
    username test attributes
    vpn-group-policy DWD
    tunnel-group DWD type remote-access
    tunnel-group DWD general-attributes
    address-pool DWD-VPN-Pool
    default-group-policy DWD
    tunnel-group DWD ipsec-attributes
    pre-shared-key *****
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
    message-length maximum client auto
    message-length maximum 512
    policy-map global_policy
    class inspection_default
    inspect dns preset_dns_map
    inspect ftp
    inspect h323 h225
    inspect h323 ras
    inspect rsh
    inspect rtsp
    inspect esmtp
    inspect sqlnet
    inspect skinny
    inspect sunrpc
    inspect xdmcp
    inspect sip
    inspect netbios
    inspect tftp
    inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:3e6c9478a1ee04ab2e1e1cabbeddc7f4
    : end
    I've installed everything using the CLI as well (after a factory reset). This however yielded exactl the same issue.
    Following commands have been entered:
    ip local pool vpnpool 172.16.1.100-172.16.1.199 mask 255.255.255.0
    username *** password ****
    isakmp policy 1 authentication pre-share
    isakmp policy 1 encryption 3des
    isakmp policy 1 hash sha
    isakmp policy 1 group 2
    isakmp policy 1 lifetime 43200
    isakmp enable outside
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto dynamic-map outside_dyn_map 10 set transform-set ESP-3DES-SHA
    crypto dynamic-map outside_dyn_map 10 set reverse-route
    crypto dynamic-map outside_dyn_map 10 set security-association lifetime seconds 288000
    crypto map outside_map 10 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    crypto isakmp nat-traversal
    sysopt connection permit-ipsec
    sysopt connection permit-vpn
    group-policy dwdvpn internal
    group-policy dwdvpn attributes
    vpn-tunnel-protocol IPSec
    default-domain value DWD
    tunnel-group dwdvpn type ipsec-ra
    tunnel-group dwdvpn ipsec-attributes
    pre-shared-key ****
    tunnel-group dwdvpn general-attributes
    authentication-server-group LOCAL
    default-group-policy dwdvpn
    Unfortunately I'm getting the same "AddRoute failed to add a route with metric of 0: code 160" error message.
    I'm very confused as this should be a pretty standard setup. I tried to follow the instructions on the Cisco site to the letter...
    The only "differences" in my setup are an internal network of 192.168.2.0 (with ASA IP address 192.168.2.254) and PPPoE with DHCP instead of no PPPoE at all.
    Does anyone know what's going on?

    Yes, I have tried from a different laptop - same results. Using that laptop I can connect to a different IPSec site without issues.
    Please find my renewed config below:
    DWD-ASA(config)# sh run: Saved:ASA Version 8.2(5) !hostname DWD-ASAenable password ******* encryptedpasswd ****** encryptednames!interface Ethernet0/0 switchport access vlan 2!interface Ethernet0/1!interface Ethernet0/2!interface Ethernet0/3!interface Ethernet0/4!interface Ethernet0/5!interface Ethernet0/6!interface Ethernet0/7!interface Vlan1 nameif inside security-level 100 ip address 192.168.2.254 255.255.255.0 !interface Vlan2 nameif outside security-level 0 pppoe client vpdn group DWD ip address pppoe setroute !ftp mode passiveaccess-list inside_nat0_outbound extended permit ip any 192.168.50.0 255.255.255.224 pager lines 24logging asdm informationalmtu inside 1500mtu outside 1500ip local pool vpnpool 192.168.50.10-192.168.50.20 mask 255.255.255.0icmp unreachable rate-limit 1 burst-size 1no asdm history enablearp timeout 14400global (outside) 1 interfacenat (inside) 0 access-list inside_nat0_outboundnat (inside) 1 0.0.0.0 0.0.0.0timeout xlate 3:00:00timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolutetimeout tcp-proxy-reassembly 0:01:00timeout floating-conn 0:00:00dynamic-access-policy-record DfltAccessPolicyhttp server enablehttp 192.168.2.0 255.255.255.0 insidehttp 0.0.0.0 0.0.0.0 outsideno snmp-server locationno snmp-server contactsnmp-server enable traps snmp authentication linkup linkdown coldstartcrypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac crypto ipsec security-association lifetime seconds 28800crypto ipsec security-association lifetime kilobytes 4608000crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAPcrypto map outside_map interface outsidecrypto isakmp enable outsidecrypto isakmp policy 10 authentication pre-share encryption 3des hash sha group 2 lifetime 86400telnet timeout 5ssh 0.0.0.0 0.0.0.0 outsidessh timeout 5console timeout 0vpdn group DWD request dialout pppoevpdn group DWD localname *****@SKYNETvpdn group DWD ppp authentication papvpdn username *****@SKYNET password ***** dhcpd auto_config outside!dhcpd address 192.168.2.10-192.168.2.40 insidedhcpd enable inside!threat-detection basic-threatthreat-detection statistics access-listno threat-detection statistics tcp-interceptwebvpn enable outside svc enablegroup-policy DfltGrpPolicy attributes vpn-tunnel-protocol IPSec l2tp-ipsec svc webvpngroup-policy dwdipsec internalgroup-policy dwdipsec attributes vpn-tunnel-protocol IPSec default-domain value DWDDOMusername user1 password ***** encrypted privilege 0username user1 attributes vpn-group-policy dwdipsectunnel-group dwdipsec type remote-accesstunnel-group dwdipsec general-attributes address-pool vpnpool default-group-policy dwdipsectunnel-group dwdipsec ipsec-attributes pre-shared-key *****tunnel-group dwdssl type remote-accesstunnel-group dwdssl general-attributes address-pool vpnpool!class-map inspection_default match default-inspection-traffic!!policy-map type inspect dns preset_dns_map parameters  message-length maximum client auto  message-length maximum 512policy-map global_policy class inspection_default  inspect dns preset_dns_map   inspect ftp   inspect h323 h225   inspect h323 ras   inspect rsh   inspect rtsp   inspect esmtp   inspect sqlnet   inspect skinny    inspect sunrpc   inspect xdmcp   inspect sip    inspect netbios   inspect tftp   inspect ip-options !service-policy global_policy globalprompt hostname context no call-home reporting anonymousCryptochecksum:f5c8dd644aa2a27374a923671da1c834: endDWD-ASA(config)#

  • How do i allocate more memory to my iphoto application? i am unable to add more photos to my library  i keep getting a pop up saying not enough memory in my application

    how do i allocate more memory from my hd to my iphoto application? i have over 80 gb on my hard drive, but only 1.7 gb allocated to my iphoto application & i am unable to add more photos to my library.  i keep getting a popup that says not enough application memory.

    There is excessive swapping of data between physical memory (that is, the memory chips on the logic board) and virtual memory (one or more files on the startup volume.) That activity is relatively slow and causes the whole system to be less responsive. It can happen for two reasons:
    A long-running process with a memory leak (a kind of bug)
    Not enough memory for your usage pattern
    Tracking down a memory leak can be difficult, and it may come down to a process of elimination.
    These instructions are for OS X 10.9 ("Mavericks.") The procedure may be slightly different for earlier versions of OS X.
    When you notice the swap activity, open the Activity Monitor application and select All Processes from the View menu, if it's not already selected. Select the Memory tab. Click the heading of the Real Mem column in the process table twice to sort the table with the highest value at the top. If you don't see that column, select
    View ▹ Columns ▹ Real Memory
    from the menu bar.
    If one process (excluding "kernel_task") is using much more memory than all the others, that could be an indication of a leak. A better indication would be a process that continually grabs more and more real memory over time without ever releasing it. Here is an example of how it's done.
    The processes named "Safari Web Content" render web pages for Safari. They use a lot of memory and may leak if certain Safari extensions or third-party web plugins are installed. Consider them prime suspects.
    Another process often implicated in memory leaks is "inkjet4" or "inkjet8," which is a component of the HP printing software. If it's present, force-quit the process in Activity Monitor to solve the problem temporarily. Empty the print queues in the Printers & Scanners preference pane (which has a slightly different name in each recent version of OS X.) If you don't use an HP printer, remove the software. Otherwise, if the problem is recurrent, update the software (which may not help) or contact HP support.
    "Wired" memory should be a small part of the total. That memory is not swapped, but it makes less physical memory available which may then result in swapping. If you have a lot of wired memory, that's usually an indication of a memory leak in a third-party program that modifies the operating system at a low level. Ask for guidance in that case.
    If you don't have an obvious memory leak, your options are to install more memory (if possible) or to run fewer programs simultaneously.
    The next suggestion is only for users familiar with the shell. For a more precise, but potentially misleading, test, run the following command: 
    sudo leaks -nocontext -nostacks process | grep total
    where process is the name of a process you suspect of leaking memory. Almost every process will leak some memory; the question is how much, and especially how much the leak increases with time. I can’t be more specific. See the  leaks(1) man page and the Apple developer documentation for details.

  • Auto Focus in List Tile View in iPad : AGENTRY

    Hi All,
    I am facing a critical problem. I have a screen with two List tile view. The object assigned to the screen is MainObject and the two List tile views display Collection1 and Collection2.
    Now the requirement is user should select an object from either Collection1 or Collection2 and press on continue button.
    I am using an iPad as device. The problem is when the screen is displayed, the first object from each List tile view is automatically focused. I can't change the Initial focus setting at all. Whatever entry is given in the Focus field, the first objects of both the List Tile views kept on selected.
    Is there any resolution so that I can atleast define the initial focus??

    In terms of setting the selected item in a tile list you can use the List Selection action step.
    So in your action that displays the screen, after the navigates step add a List Selection step (or two in your case) to set the initially selected item in each list.
    You will specify the Screen Set / Screen and List Control that the step will act against and then define how you want rows selected (By Rule, First Row, Last Row, Next Row, None).  In my example about I am using a rule to select the first row where my rule returns true.
    While I have done this for a single list successfully I have not tried with two lists but don't see any reason it shouldn't work.
    --Bill

  • Highlighting a List Tile view by default

    Hi Experts,
    I have a screen with list tile view having list of objects. When I navigate to that screen I want that the first object on the list be selected by default.
    I created a style for the selected row but each time I have to click on the first element to get it highlighted.
    Is there a way to get the first element in the list highlighted without clicking on the list?
    Can this be accomplished by List view or any other element in agentry? 
    I am using Agentry version 6.1.4.1004  and SMP 2.3.
    Thanks in advance !!
    Regards
    Amitoj Singh

    Hi Amitoj,
    For this you can use List Selection Step in Action
    1)Go to Action which navigates to this list tile view screen.
    After navigation step just add List Selection Step in action stpes as shown below.
    2)Configure Its Details as shown below.
    Also you may write a rule to select a particular tile from that list tile view instead of SelectRows->First Row.
    Hope this helps,
    Regards,
    AK

  • Unable to add subscription calendars in iCal

    Hello all,
    I have been running into some iCal issues of late. I re-installed the application from Snow Leopard install DVD and after having some issues yesterday, deleted the cache and preference files. My issues were resolved.
    However, I am still unable to add subscription calendars.
    When attempting to add a calendar, I enter the webcal address (confirmed to be correct) and a dialog box appears "downloading". This process is taking longer than in the past. At the end of the process, the subscription calendar does NOT appear in my list of calendars. In other words, it is unsuccessful.
    Any ideas on how to resolve this issue?
    Thanks,
    Kieran

    Greetings,
    Try adding a standard subscription like US Holidays, does the same issue occur? :webcal://ical.mac.com/ical/US32Holidays.ics
    1. Remove the contents of the /Macintosh HD/Library/Caches/ directory (drag everything inside to the trash).
    2. Launch iCal and test
    3. If the issue persists follow this article to reset your sync history: http://support.apple.com/kb/TS1627
    4. If the issue persists test in a new user and let us know if that works:http://docs.info.apple.com/article.html?path=Mac/10.6/en/8235.html
    Cheers.

  • HP LaserJet Pro M1536dnf Multifunction Printer (unable to add print driver hpfax1, error code 87)

    Hi, my printer HP LaserJet Pro M1536dnf Mfp, suddenly didnt work so i remove the printer, and downloaded a new driver  http://support.hp.com/us-en/drivers/selfservice/HP-LaserJet-Pro-M1536-Multifunction-Printer-series/3974271/model/3974278#Z7_3054ICK0KGTE30AQO5O3KA30R1 once dowloaded, i run it and uninstall the printer, restart my pc, and proceed to installing. but in the process of installing a error occurr, saying that "Unable to add printer, error code 87", and that " HP Toolbox FX has encountered an error and can not recover. once i click ok. it tells me to restart my pc and reinstall it again. i did it for 8x, and still with the same error. please help really need a help right now. as my boss is going to kill me

    Hey , Welcome to the HP Support Forums!
    I understand that you're getting the error 'Unable to add print driver hpfax1, error code 87' when installing your HP LaserJet Pro M1536dnf Multifunction Printer on your Windows 7 computer. I would like to assist you today with resolving this install issue. Thank you for including all of the troubleshooting steps that you have completed prior to reaching out for support. At this time I am going to walk you through some additional software and driver troubleshooting steps. Please follow all of the steps below.  If you're using your HP Laserjet through a USB Cable connection, please disconnect that cable now.  Step one: Remove Driver: 1. Click on your Start menu 2. Select Control Panel 3. Select Programs and Features 4. When Programs and Features opens a list of programs installed on your computer will populate. Click on the 'Installed ON' tab at the top to change the date so the recently installed items show at the top. This will make it easier to manually locate the three HP Laserjet items you need to uninstall.  5. Next, look for the HP LJ M1530 MFP Series HP Scan, HPLaserJetHelp_LearnCenter, and HP LaserJet Professional M1530 MFP Series. If you see any 3 of these, or all 3 of these items, please click on them and select Uninstall.   Once you have confirmed that those three items have been uninstalled, please close Programs and Features and proceed to the next step.   Step 2: Clear Temp Files:  Click on your Start menuIn the 'search programs and files' box located right above Start after you click on it, type %temp% and hit enter on your keyboardWhen the Temp folder opens, select Ctrl + A at the same time on your keyboard. Everything in this folder will now highlight.Select the 'delete' button on your keyboard. The Temp folder contains temporary internet files. No actual files or folders on your computer will be affected by deleting the Temp files. Should a Temp file still be used than you will automatically get the pop up to 'skip' that item.Close the Temp folder once it is emptiedRight click the Recycling Bin on your desktop and select Empty Recycling BinPlease proceed to the next step.    Step 3: Download Installer Package:  Please click here to download the Full Feature Installer package. Once the download is complete, click on the download to allow it to 'Run'An extraction should now automatically occur. Once the extraction is complete an installer window will open. Please close the installation window.  You do not want to run the installation at this time.   Step 4: Run Scrubber:  To ensure that no trace of the HP Software and Driver package remain on your computer, I am going to have you run a Scrubber built into the installer package for your printer.  Click on your Start menuIn the 'search programs and files' box located right above Start after you click on it, type %temp% and hit enter on your keyboardWhen the Temp folder opens locate the 7z folder. Click on this folder to open it. This is the HP Laserjet Installer Click on the Utilities folder under the 7z folderDouble left click on Scrubber. It is an application which should launch the HP Uninstaller. Please follow the onscreen prompts to complete the uninstaller.    Once the uninstall has completed please proceed to the next step. Be sure to Restart your computer if the uninstall process prompts you to.    Step 5: Check Print Server Properties:  Click on your Start menuClick on Devices and PrintersIn the Devices and Printers window look for your HP Laserjet. If you see it listed please right click on it and choose 'Delete' or 'Remove Device'. Next, click on any device listed under 'Printers and Faxes' once just to highlight itClick Print Server Properties at the top of the windowClick on the Drivers tabLook for your HP Laserjet driver. If you see it click on it and click Remove at the bottomClick Remove Driver OnlySelect OKSelect Apply and OK on the Print Server Properties windowClose Devices and Printers. Please proceed to the next step.  Step 6: Run Disk Cleanup Utility: Click on your Start menuSelect All ProgramsSelect AccessoriesSelect System ToolsSelect Disk Cleanup Run a Disk Cleanup on the C DriveWhen prompted, check Downloaded Program files, Temporary Internet Files, Recycle Bin, Temporary Files, and Thumbnails Once the Disk Cleanup is complete, please proceed to the next step.    Step 7: Run CCLeaner:  To ensure that there are no malicious files on your computer or Registry conflicts on your computer I am going to have you run a CCLeaner before we install your printer. Please click here to download the CCLeaner Tool. Once the website opens select the link at the top for 'Free Download'. Once the download is complete please complete the Scan. Should multiple malicious files be found you may need to run the Scan multiple times to remove all malicious files. Once your system comes back as clean, please proceed to the last step.    Step 8: Install Device:  Please click here to download the Full Feature Installer package for your HP LaserjetOnce the download is complete please allow the download to RunPlease follow the onscreen prompts to install your HP LaserjetIf using a USB Cable connection please do not plug in the USB Cable until the installer window prompts you to  Once the installation has completed successfully please test your machine to confirm that everything is functioning properly. Please respond to this post with the result of your troubleshooting. I look forward to hearing from you. Good luck!

  • Unable to add network printers from Windows Server 2012 R2 to client running Windows 7 Pro x64

    New Windows Server 2012 R2 Standard in the environment.  Added print services to it and added five HP printers to it and shared them.  Also deployed the printers via group policy.
    Clients are running Windows 7 Pro x64.  The group policy fails to install the printers (error 0x00000002).  We get the same error when trying to manually add the printer from the client side.
    From Event Viewer: Group Policy was unable to add per computer connection <<printer share>>. Error code 0x2. This can occur if the name of the printer connection is incorrect, or if the print spooler cannot contact the print server.
    Any ideas on troubleshooting this?
    Thanks.
    -John

    John,
    You might try playing with the HP universal driver, that might help you.  Try installing a new shared printer on the server using the universal print driver, then try and connect to it to see if it is any better.
    Check these GPO settings to ensure local machines can install the drivers.
    1. Configure the following two Group Policy settings:
    Computer Configuration\Policies\Administrative Templates\System\Driver Installation\Allow non-administrators to install drivers for these devices setup classesEnabled
    2. Device class GUID of printers: {4d36e979-e325-11ce-bfc1-08002be10318}
    Computer Configuration/Policies/Administrative Templates/Printers/Point and Print RestrictionsEnabled
    Security Prompts: When Installing Drivers for a new connection = Do not show warning or elevation prompt
    This article might help you out also:
    http://www.eversity.nl/blog/2012/09/windows-cannot-connect-to-the-printer-operation-failed-with-error-0x00000002/
    Cheers,
    Curt Winter
    Certified Microsoft Professional
    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied. If you found my post helpful, please mark it as the answer.

Maybe you are looking for

  • Why can't I open a long url in Instant messenger

    I have a question for Instant messenger users . A friend of mine sent me a long url that took about 5 windows in instant messenger. I tried to open it, but it would not open. Are there any settings I need to set on my IPhone 6 or instant messenger to

  • Displying wrong data after entering estimated cost while creating travel request.

    Hi Team, We are facing an issue while creating travel request from portal. When we are entering estimated cost and after clicking on save and send button we are getting data is saved as correct.But after clicking on display form button the data is sh

  • Ipod nano 4th not recognized by itunes or windows

    Okay so I have had my iPod Nano 4th generation since it like came out. Recently it has been odd turning off on its own and this morning i turned it on and then put it to sleep. It kept flashing in between asleep and awake. Then I bought new music on

  • Cisco UC Integration for Microsoft Lync Release 8.6.2 Question

    Hello Team, Could you please advise if CUCI-Lync integration 8.6.2 supports CUCM 9.1(2) and CUC 9.1.(2)? I checked the release notes for this version, and it does support CUCM 9.0, but CUC 9.X is not referenced on the document. As a side note, the re

  • Passwort protected Excel sheet

    Is there any hack to open a passwort protected excel sheet? Numbers reports that the excel file is encrypted.