WAAS Redirect Issues

I'm trying to setup a simple WAAS setup with a Manager, Core and Edge device. The core and edge devices are seperated across an MPLS cloud. The redirect is configured on the CE routers so I don't believe the MPLS is the problem.
The Manager can see both the Core and Edge devices but no acceleration is happening. When I check the wccp status on the core I see both LAN and WAN inetrfaces are redirecting packets but the edge router is only showing redirects on the LAN.
The edge router is a Cisco 2821 with a WAAS Services Module. The router is connected to the MPLS cloud by an ATM interface. (Config Below).
service timestamps debug datetime
service timestamps log datetime
service password-encryption
hostname xxxxxxxxxxx
boot-start-marker
boot-end-marker
logging buffered 10000 debugging
aaa new-model
aaa authentication login default group tacacs+ local
aaa authentication login conmethod group tacacs+ enable
aaa authentication enable default group tacacs+ enable
aaa authorization exec default group tacacs+ local
aaa authorization network default group tacacs+
aaa authorization network noauthor none
aaa session-id common
resource policy
clock timezone GMT 0
clock summer-time BST recurring last Sun Mar 2:00 last Sun Oct 2:00
ip wccp 61
ip wccp 62
ip telnet source-interface GigabitEthernet0/0
ip cef
interface Loopback0
description MPLS ATM Loopback Address
ip address 10.0.0.5 255.255.255.255
interface GigabitEthernet0/0
description London Corp LAN
ip address 53.253.7.250 255.255.255.0
ip access-group dealersubnets in
ip wccp 61 redirect in
duplex auto
speed auto
interface ATM0/3/0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
interface ATM0/3/0.1 point-to-point
description MPLS WAN
bandwidth 2000
ip unnumbered Loopback0
ip wccp 62 redirect in
no snmp trap link-status
pvc 0/38
vbr-nrt 248 248
encapsulation aal5mux ppp Virtual-Template100
interface Integrated-Service-Engine1/0
ip address 192.168.1.9 255.255.255.252
ip wccp redirect exclude in
service-module ip address 192.168.1.10 255.255.255.252
service-module ip default-gateway 192.168.1.9
no keepalive
interface Virtual-Template100
ip unnumbered Loopback0
no peer default ip address
router bgp 64527
no synchronization
bgp log-neighbor-changes
network 10.0.0.5 mask 255.255.255.255
network 53.253.7.0 mask 255.255.255.0
network 192.168.1.8 mask 255.255.255.252
neighbor x.x.x.x remote-as 2856
neighbor x.x.x.x ebgp-multihop 3
neighbor x.x.x.x update-source Loopback0
no auto-summary
ip route 0.0.0.0 0.0.0.0 x.x.x.x
no ip http server
no ip http secure-server
ip tacacs source-interface GigabitEthernet0/0
access-list 120 permit tcp any any log
If anyone can help me with this I would be most greatful as I need to get WAAS working ASAP.
The IOS version is c2800nm-spservicesk9-mz.124-9.T2.bin and the WAAS module is running 4.0.3.b.9
Thanks

I have implemented the above config and the wccp redirect on tcp 61 and 62 is now working. WAAS is now seeing traffic and optimising.
Why do you think that wccp want work on the atm interface?

Similar Messages

  • Guest Anchor - Web Passthrough - Apple device web redirect issue

    Hi All,
    I've setup a Guest Mobility Anchor at DMZ with 5508 WLC. I've setup the EoIP mobility tunnel and everything works so far.
    Now, I was testing multiple clients to connect to the Guest SSID and observed that Apple devices are not redirecting url, resulting unsuccessful connection.
    I looked Cisco docs and added the command "config network web-auth captive-bypass enable" on the Anchor as recommended.
    Even after executing the command, I'm still facing web redirect issue with Apple Devices. I don't have any issues with other devices, except Apple.
    My controller running code AirOS 7.6.130.0. I'm using DMZ controller as DHCP server for Guests and public DNS servers as 8.8.8.8 & 8.8.4.4
    How to solve this web redirect issue? Will a Third-party generated CSR solves the problem?
    Thanks,
    CJ

    Hi All,
    The issue was with WISPr Protocol with iOS Clients. After upgrading the AirOS Code on the controller to 8.0.100.0; the issue with Web Redirect is resolved.
    Jagan

  • WAAS Critical Issue - Producing Outages

    Hi All,
    We have a setup to which we are going to implement WAAS. Datacenter having One Central Manager(512) + WAE (512) and Branch location having WAE (512).
    Both the Core WAE and Branch WAE are registered to CM and shows online. But Branch WAE is flapping between online and offline states.
    The Following Shows the IOS versions
    CM WAAS version 4.0.19
    WAE (Inline Card) : WAAS version 4.1.1c
    Branch WAE : WAAS version 4.0.17
    We thought of swapping the boxes of Core WAE and Branch WAE and the Problem still persist. After further troubleshooting we found that their is a mismatch in IOS Version.
    Please suggest whether this offline state occurs because of this IOS version or not ?
    Branch WAE : WAAS version 4.0.17

    Hi DAN,
    Thanks for the Response , we are anticipatingly trying to sort out the issue.
    Please inform whether the Device going to offline with CM, will optimize the traffic or not. If so do we require to downgrade one of the WAE having 4.1 to 4.0 version???
    Here with am attaching the Configuration of all the devices in the Test Lab.
    IP Segments assigned and Locations
    DC Server IP - 172.16.40.202/28
    DC CM IP - 172.16.40.206/28
    DC WAE IP - 172.16.39.205/28
    Branch WAE - 10.10.10.5/24
    Branch Client Machine - 20.20.20.5/24
    DC Router - 3845
    Branch Router - 1841
    WAN connectivity is in Ethernet and is of 192.168.1.0/30 Segment.
    Please correct us after checking the configuration if something seems mismatching.
    Please find the configuration of the Network Devices.
    DC Router
    ip wccp 61 redirect-list 110
    ip wccp 62 redirect-list 110
    ip cef
    interface GigabitEthernet0/0.10
    description *** DC WAE ***
    encapsulation dot1Q 10
    ip address 172.16.39.195 255.255.255.240
    ip wccp redirect exclude in
    interface GigabitEthernet0/0.20
    description *** Client PC Segment ****
    encapsulation dot1Q 20
    ip address 172.16.40.195 255.255.255.240
    ip wccp 61 redirect in
    ip wccp 62 redirect out
    interface GigabitEthernet0/1
    description *** WAN Router ***
    ip address 192.168.1.1 255.255.255.252
    duplex auto
    speed auto
    media-type rj45
    no keepalive
    ip route 10.10.10.0 255.255.255.0 192.168.1.2
    ip route 20.20.20.0 255.255.255.0 192.168.1.2
    ip route 172.28.21.0 255.255.255.0 192.168.1.2
    ip route 172.28.22.0 255.255.255.0 192.168.1.2
    end
    DC Switch
    ter
    DC-Switch#terminal le
    vlan 10,20
    interface GigabitEthernet1/0/1
    description ***Connecting WAE LO ***
    switchport access vlan 10
    switchport mode access
    interface GigabitEthernet1/0/2
    description *** CM Connecting ****
    switchport access vlan 20
    switchport mode access
    interface GigabitEthernet1/0/5
    switchport access vlan 20
    switchport mode access
    interface GigabitEthernet1/0/13
    description *** 3845 Router connecting ***
    switchport trunk encapsulation dot1q
    switchport mode trunk
    Branch Router
    ip wccp version 2
    ip wccp 61
    ip wccp 62
    ip cef
    ip multicast-routing
    no ftp-server write-enable
    interface FastEthernet0/0
    description ***WAN Link Connect to Datacenter ***
    ip address 192.168.1.2 255.255.255.252
    duplex auto
    speed auto
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    interface FastEthernet0/1.100
    description *** BR-WAE ****
    encapsulation dot1Q 100
    ip address 10.10.10.2 255.255.255.0
    ip wccp redirect exclude in
    interface FastEthernet0/1.200
    description **** Client PC ****
    encapsulation dot1Q 200
    ip address 20.20.20.2 255.255.255.0
    ip wccp 61 redirect in
    ip wccp 62 redirect out
    ip classless
    ip route 172.16.39.0 255.255.255.0 192.168.1.1
    ip route 172.16.40.0 255.255.255.0 192.168.1.1
    no ip http server
    Branch Switch
    interface FastEthernet0/1
    description *** WAE Appliance ***
    switchport access vlan 100
    switchport mode access
    interface FastEthernet0/3
    description *** Client PC ***
    switchport access vlan 200
    switchport mode access
    interface FastEthernet0/4
    interface FastEthernet0/5
    description *** MGMT WAE ***
    switchport access vlan 100
    switchport mode access
    interface FastEthernet0/8
    description *** Connecting 1841 Router ***
    switchport mode trunk
    Regards,
    ArunPrabhu A

  • Https redirection issue for Wireless Guest CWA - ISE 1.3

    Our Setup is
    ISE 1.3 (Patch level 2) running on ACS 1121
    2 nodes clustered with Admin, monitoring, policy service enabled ( Primary and Secondary ).
    Configured SSID Guest for Centralized web authentication with ISE.
    We have issues in web redirection with chrome . It is not redirecting to the ISE page but rather showing " Page cannot be displayed".
    By default chrome is pointing to https. For example if we type https://google.com it is not redirecting to ISE page. But when I specify the same as http://google.com it works.
    There is no issue with IE, Firefox as it is redirecting to ISE page with default https and i can see it is hitting our rule.
    Please advice.

    Hi Neno
    They are using a third party certificate (digi cert) for client auth. They have confirmed even if they use a self-signed-cert the result is same.
    So basically none of the https page is not loading. If we manually browse some https site from Firefox, IE the result is same showing " page cannot be displayed".
    Redirection to https is the problem which i have never faced with my other customer. This is the upgraded version of ISE from 1.2 to 1.3.

  • Acrobat 9.0 Runtime Error Vista SBS 2003 Folder Redirection Issue

    I just got off of a two hour phone call with Adobe. They are unable to resolve my issue.
    After installing Acrobat 9.0, we receive the following error:
    "Microsoft Visual C++ Debug Library
    Runtime Error!
    Program: C:\Program Files\Adobe\Acrobat 9.0\Acrobat\Acrobat.exe
    The application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.
    I have tried the recommend fix without success: http://kb.adobe.com/selfservice/viewContent.do?externalId=kb404597
    Someone please help. The user is an Administrator of the machine. The typical AppData path is \\servername\direct\username\Application. I changed it to x:\username\application to no avail.
    This is a Vista machine, all updates, with Small Business Server 2003 with File Redirection.

    Try http://www.adobe.com/go/kb401589
    Especially solution 4.

  • Button URL Redirect - Issue passing %null% from LOV

    I have issue when attempting to pass %null% from a LOV to a subsequent target page. The URL Redirect works fine when a value in selected in the LOV but passes gibberish "?ll" when no value is selected from the LOV. Can anyone shed some light on what's is going on?
    Redirect looks like this:
    f?p=112:411:508326687872582::NO:RP,411:P411_AGENCY,P411_CATEGORY,P411_BUDGET_YEAR,P411_OIT_OFFICE,P411_DESCRIPTION:002,%null%,2012,1665,webJeff
    Edited by: jwellsnh on Jun 2, 2010 4:42 PM

    svk1965,
    Thank you for your response, I read many other threads and you are definitely on the right track. Got impatient though and took my project on a different track which ended being a better solution for me after all.
    Jeff

  • Oracle Apps R12 iRec URL Redirection issue

    Dear Friends,
    We have configured R12 i-Rec in an server and placed in DMZ.
    we have made this server as external and we have made the irec responsibilities to external and using the DMZ Server URL we were able to work without any issue.
    Now to publish this URL to Interner users with https and Port masking , we have mapped this URL http://abc.com:8020 to https://xyz.com using Microsoft UGC Firewall 2010.
    Now from Internet we were able to hit the URL https://xyz.com and could login as oracle application user with the same url https://xyz.com
    But when we click any of the irec responsilities (irecruitmnt agency (or) others) which is made external, the page is redirected to the Real DMZ Server URL http://abc.com:8020/OA_HTML/...
    and it shows error:
    The page cannot be displayed.
    I believe it should not happen , throughout the session it has to maintain the same new URL
    Please let us know the Fix.
    Regards,
    DB

    Hi;
    What is error in apache log file?
    Regard
    Helios

  • CWA redirect issue and access across the WAN

    Hello,
    I am trying to get CWA working on my wireless ISE setup and am having an issue where the guest portal redirect is pointing to the wrong port.  My setup is as follows:
    The PSN has two connections - Gig 0 is on our management VLAN 172.24.x.x  Gig 1 is on our guest network VLAN 10.190.x.x
    Using a laptop I connect to the guest ssid and guest portal times out as it is pointing to 172.24.x.x instead of the guest vlan 10.190.x.x
    We do not want guest traffic on the corp network for obvious reasons.
    One more question - Is it possible to have guest access work across the WAN?  For example, we have the admin box in Detroit and a PSN in Chicago.  Detroit's guest network is routed through a tunnel to Chicago currently.
    Some more info:
    Here is from the radius authentication details -
    cisco-av-pair=url-redirect=https://172.24.24.41:8443/guestportal/gateway?sessionId=ac18180a000024a45151d92d&action=cwa
    How do I force it to 10.190.x.x and how does ISE get 172.24.24.41 for the redirect address? DNS? I guess I am unfamiliar with how cisco-av-pair attribute is determined.  Any help will be greatly appreciated.

    Have you ran anything such as MTR on a Linux box (or WINMTR equivalent on PC)?  If so, can you find a trend in loss or high latency on a specific hop on the path? I would ensure you adjust the ICMP payload size to a higher size such as 1000Bytes and adjust the ping interval to every two seconds or so.  This ensures you are not running into an issue where the provider is rate limiting your pings, which is not uncommon for some providers, if the pings (ICMP messages) are terminating on their endpoints.
    Do you have QoS policies applied on interfaces on either end of these pings / traces?  If so, do you have assurance that ICMP messages will not be impacted by queue based dropping or shaping latency?  One solution is, move traffic from your ICMP traffic with the source or destination of your ICMP ping and trace endpoint in a priority queue with adequate bandwidth (should be a very low requirement).  This may not make sense since your bandwidth utilization is low, but shaping of busy flows can actually occur long before congestion, depending on your design. 
    Another item that may give you better insight is running and monitoring / graphing IP-SLA probes between your routers on each end.  You could then trend issues and give graphed evidence to your provider.  They could then compare your lossy  and high latency periods to their appliance interface, memory, and CPU loads to see if they can find a correlating trend.  It can be a hard battle to get ISPs to not only admit they have issues, but allocate resources to isolate and resolve these issues.  Good SLA probe data showing that their paths are not meeting delivery standards speak much louder that pings to them.

  • Virtual page redirection issue - VWLC

    Hello All,
    I am using ISE for external web authentication. Once client enter the UN and PWD in the ISE guest portal, the client must redirect to 1.1.1.1 that is the local web page. But i get a blank page..? And also if i use local web page for the redirection also it is not working ..?
    Any idea..
    KVS

    Symptoms or Issue
    The URL redirection page in the client machine's browser does  not correctly guide the end user to the appropriate URL.
    Conditions:
    This issue is most applicable to 802.1X authentication sessions  that require URL redirection and Guest Centralized Web Authentication  (CWA) login sessions.
    Possible Causes:
    There are multiple causes for this issue. See the Resolutions descriptions that follow for explanation.
    Please check the below link for URL Redirection Resolutions:
    http://www.cisco.com/en/US/docs/security/ise/1.1/user_guide/ise_troubleshooting.pdf

  • Fix for Bass Redirection issue in sig

    Hi everybody,
    I have just ordered a Teufel Concept E 5. Speaker System. For that reason I'm now also dealing with the purchse of a 5. sound card. At first my favourite was the Audigy 2 ZS, but now I'm hesitating because I've read on several forums that the Teufel System also suffers from the Audigy series' malfunctioning driver-implemented Bass Redirection (an issue firstly reported 3 years ago, January 2002!!!) when it comes to upmix a stereo source to 5..
    Just to remember: If Bass Redirection is unchecked in the drivers, the whole frequency spectrum of the stereo source will be directly sent to the front left/right channels (and no other channels), and the connected speaker system will have to split the frequency bands and feed its subwoofer with low-pass signals and the sats with high-pass signals (For example this is the case with Creative's own speaker systems which have internal crossovers). But most non-Creative 5. Systems don't have this internal functionality of mixing a stereo input up to subwoofer and sats. For such systems Creative implemented the "Bass Redirection" in their drivers: sub frequencies of the stereo source are low-pass filtered and sent to the discrete subwoofer output of the sound card. The issue is that this signal from the subwoofer output is too weak, forcing users to find workarounds to get bass when they're listening to stereo sources (such as Music in Winamp).
    This issue, although known for 3 (three!!!) years now, has not yet been fixed by Creative. In late November 2004, Cat has replied to the Monster thread dealing with this issue on the old forums (http://uk.europe.creative.com/support/forums/thread.asp?thre=396&foru=5&page=34) (scroll down), promising to forward the issue to the driver dev team, but since that day nothing has happened anymore.
    My question to the mods: is there a chance that this driver issue will be fixed in the near future? Otherwise I'll have to reconsider my options concerning my sound card purchase.
    gre-ez
    mcgyvrMessage Edited by mcgyvr8 on 0-20-2005 0:08 PM

    I have the same thing with this option -and I asking for fix (again....)
    I have Audigy 2 ZS OEM, Yamaha RXV-440 Home Cinema Recei'ver and big 5. home cinema speakers. Audigy 2 ZS is connected to Yamaha by 3 analog outputs (connecting it by spdif cause no CMSS stereo to surround upmix and only stereo sound for all none DD/DTS sound sources like MP3, games, mpg/DivX/XviD films...thats why I must connect them by annalog outputs/inputs).
    When I disable bass redirection then speakers have full frequency response (20Hz - 20kHz) but there is no any signal on sub output (when I play stereo sound with CMSS Stereo Surround enabled).
    When I enable bass redirection and set cutoff frequency to 70Hz then there is signal on analog sub out but speakers have bass cutted off (20Hz - 70Hz) and playing only frequencies from 70Hz to 20kHz
    This option causing waste of basse from speakers (they have beatyful basse but no with this drivers).
    Even when bass redirection is enabled, signal from sub output is very weak - I don't have so high sub volume regulation to turn it sound loud enough
    I have this problems on SB Li've, I have this problem on Audigy 2 ZS and this problem still exist on Audigy 4 !!! (I'am using now modded Audigy 4 drivers to work on all Audigy series but there is the same problem as in orginal A2 ZS drivers).
    I'am requesting only 2 fixes in drivers that is satisfy me completly (not only me - many people have the same problem):
    . Add an option that will disable bass cutting from speakers when bass redirection is enabled or make bass redirection working only for subwoofer without any speakers frequency cutting.
    2. Make signal from analog sub out louder because this volume level is not acceptable !!!
    Please...
    This problems causing that I starting to think about some other sound card from other producent...because that can't be Message Edited by FPPfan on 02-0-2005 08:52 PM

  • Getting Redirect issue when clicked on CR controls after session expiry

    Dear Experts,
    I have a issue in my ASP.NET and crystal reports and the scenario is as follows:
    I have implemented some reports in my my ASP.NET page. If the page is left alone for 15 mins (assuming 15 mins is configured as session time out), and then click on any buttons in the crystal report control tool bar (like export, navigate and etc), I am getting the following error.
    Response.Redirect from inside an asynchronous callback method
    I get this error beacuse in my base class I check for validity of the session and do a redirect to home page using Response.Redirect() when the session in invalid. This code apparently fails as crystal report make a asynchronous call to the page when the toolbar is clicked.
    I got some links from other sites suggesting to add some java scripts to the response stream and etc. It did not work for me.
    I am sure some one would have faces this issues and got a fix for this. If so, please share with me
    TIA,
    Prem

    Not sure.  The only thing that comes to mind is to check for the session variable to see if its still alive in the Page_Init.  You might be able to trap it early enough there.
    Other than that, I doubt this can be resolved in these forums and I'd recommend creating a phone case here:
    http://store.businessobjects.com/store/bobjamer/DisplayProductByTypePage&parentCategoryID=&categoryID=11522300
    Ludek

  • WAAS redirection methods

    I have been reading the WAAS config guide and quick config guide and trying to come up with a good understanding of the WAE and router connection methods. The WCCP config in the QCG says this:
    d. Enable WCCP service 61 on the inbound direction, and enable WCCP service 62 on the outbound
    direction of fa1/0.40.
    Core-Router1(config-subif)# ip wccp 61 redirect in
    Core-Router1(config-subif)# ip wccp 62 redirect out
    e. To avoid redirection loops, configure the subinterface where Core-WAE1 will connect to
    Core-Router1. To avoid a routing loop, Core-WAE1 must not be attached to the same segment
    (subnet) as the interface on Core-Router1 that is performing the redirection. Make sure that you have
    a tertiary interface (a separate physical interface) or a subinterface (off the router?s LAN port) from
    which Core-WAE1 connects. In the following example, a subinterface is being used:
    Core-Router1(config-subif)# interface fa1/0.41
    I find this sort of confusing. I am not sure I understand the significance of the distinction between "redirection loop" and "routing loop" and why the two subinterfaces are needed. THoughts? Also, does anyone have any thoughts as to when it is best to use the various types of redirections for the WAAS? Meaning, when is it best to use WCCP? PBR?

    Mike,
    The need for a separate WAE VLAN is due to the L3/L4 transparency of our solution. Since optimized connections use the original src/dst IP addresses and ports, we need some way to tell the WCCP-enabled router not to re-intercept optimized traffic. We do this by placing the WAE's on a dedicated VLAN and excluding that VLAN from WCCP interception.
    Between WCCP and PBR, WCCP is the preferred interception mechanism. PBR is typically only used when WCCP is not available (hardware/software support, SP-managed routers, etc.).
    Zach

  • Servlet Redirection issue

    Hi,
    We have an web Application which uploads and Parses Excel File and redirects to an 1.jsp Page. We are facing an issue in redirection after Parsing Large Excel file greater than 15 MB, Tomcat is not able to redirect to 1.jsp. If we upload a Small Execl file, in this case redirection works fine. but we are facing issue with large Excel files. Browser does not show 1.jsp page. We are using RequestDispatcher to forward request to 1.jsp.
    Is there any issue with the connection timeout. our application is in tomcat which is beyond Apache. All our request go through Apache.
    I missed one more thing. from debugging we found out that tomcat is redirecting properly to 1.jsp but we are not able to see that page in the browser. The Entire process takes around 20 mins. We tried by sending direct request to tomcat on port 8080 bypassing apache in this case it works fine for large Excel files i.e. redirection works fine if we bypass the apache.
    Please help.
    Thanks.

    I tried changing it in Tomcat server.xml and also in apache configurations. Also i tried by setting timeout in jsp page. Timeout was set for 30 minutes.
    Nothing worked.

  • Redirections issues TSE - Cisco SMB SA 520

    Hello,
    I'm having troubles on a SA 520 router in Load Balancing mode (WAN1 with ADSL router, WAN2 with Wimax modem).
    It seems like Load Balancing working pretty well but some terminal server connections are having stability issues. These sessions are 4 with 4 customs ports forwarding to 4 different computers.
    One of them works well, others not and one doesn't work at all. 4 firewall's rules (8 in fact, 1 for each WAN) are made in the same way...
    For the test connection (the one which worked well), I had to disable some "Attacks" features to improve its stability (like TCP Flood protection).
    What would you advice to fix these problems and make TSE connections work well ? I forgot to mention that they work well with the ADSL router only with simply firewall rules.
    Thanks in advance for you further help !

    Hello,
    We've made many many tests to better understand the problem. Firmware is now the last recent version : 1.1.21
    Each test is realised with following settings :
    - 4 remote access connections on a single WAN configuration
    - protocol bindings for each
    - dedicated WAN = wimax
    - optional WAN = adsl behing adsl router
    First test (single WAN)
    With WAN1 or WAN2 working alone, with protocol bindings and redirections well set, everything's ok. Remote connections are always working greatly and don't suffer of disconnections.
    Second test (double WAN)
    With both WAN activated, the situation isn't the same. I've tried to test both redirections on WAN1 or WAN2 (with protocol bindings). Remote connections work randomly, a connection can work and disconnects a few minutes later without possibility of reconnection.
    An interesting thing to know is that HTTP/HTTPS and some other services defined in the same way (with protocol bindings) work very well. It seems that the problem only affects inbounds connections and custom services (on custom ports to connect on local computers).
    Third test (double WAN + capture packets)
    Attached files are the result of capture. Redirections + protocol bindings of remote connections are set on WAN1. WAN2 capture shouldn't contain any traffic on ports used by redirections (2222/4444/4747/5679). Something may going wrong with that, as if the router redirect inbound connection on the local computer throught WAN1 and use WAN2 to get out.
    I hope you'll understand the problem, sorry for my bad english. I'm avalaible to answer questions to give more details.
    Thank in advance for further help.

  • Web redirecting issue when users reconnect guest ssid

    We are facing new issue on our controller for Guest SSID. This SSID used for Guest users and it is web base redirected to Aruba CPPM. First time web page redirects to controller virtual IP address and then Aruba CCPM.
    The scenario is as below
    - The user fills the form and gets redirected to a page where there is a login button which is grayed out till the sponsor approves the mail.
    -Once the sponsorer approves the mail, the login is highlighted and user connects to internet. 
    -Issue occurs when the user disconnects and connects to the SSID and tries to login again. There the user is redirected to controller management IP not on virtual IP.
    Controller Make Model:-5508
    IOS Version:- 7.5.102.0

    Well... you should upgrade to v7.6.110.0 as that code is deferred.  I don't know how you have your WLAN setup, is it use open and your using a pre-auth ACL?  Have you also posted in the AirHeads forum for suggestion?
    Post your show wlan <wlan ID>

Maybe you are looking for

  • Unit of Measure is not defaulting on the SC

    Hi Gurus, I have an issue in SRM 7.01 shopping cart that Unit of measure is blank when the shopping cart is opened... But it defaults the value EA before.. Can someone tell me what is the issue..

  • How do i put text in the picture

    how do i put text in the picture ?

  • Button help

    Hey all, another Flash question here. I am jumping into the realm of web page building and have discovered a  few problems. First off, for some reason, it takes me two clicks on my buttons to go  to a new destination... Not sure why its happening. I

  • Painting from outside main class

    Im writing some generic code and im having trouble trying to get the called class to paint correctly. I have this code so far, and it works, but I dont like it. I pass in graphics as a parameter and it doesnt use the natural repaint method, so I was

  • Prerequisties for Jdeveloper and ADF !

    Hi All, I m a *11g Form/Report Developer* . Now, I want to use Jdeveloper and ADF, but I don't know JAVA. So, please guide me can I directly start with Jdeveloper/ADF or first start learning JAVA i.e. Basic Java,Core JAVA etc ? Is it necessary to hav