What is the most recent stable release of Oracle Coherence?

What is the most recent stable release(or versions) of Oracle Coherence?

We are using 3.5.1 with Patch1.
You will need to download Patch1 from MetaLink (and hence need an OracleID).
Continuous Queries don't work in 3.5.1 and there are a number of other small bugs.
I understand there are a few problems with Coherence*Web in 3.5.1.p1 (but we aren't using that).
Here's the patch1 list (its 2521 that was an issue for us) :
Issue COH-2569: CacheFactory and CacheFactoryBuilder do not respect CacheFactory.setConfigurableCacheFactory()
Issue COH-2568: CacheFactoryBuilder doesn't check the configurable-cache-factory-config element when the non-default URI is passed to getFactory
Issue COH-2548: ClassNotFoundException can occur if multiple web applications are deployed when using application or EAR scoped cluster nodes
Issue COH-2547: NPE in Daemon.isGuarded()
Issue COH-2543: The optimistic locking mode does not reject updates to sessions that have been concurrently invalidated
Issue COH-2524: Multiple DefaultConfigurableCacheFactory instances fail returning NamedCaches on the same service
Issue COH-2521: CQC does does not propagate asynchronous events
Issue COH-2515: ArrayIndexOutOfBoundsException in SafeSortedMap
Issue COH-2495: Time to expand off-heap partitions when loading the cache is very slow with initial-size=1MB

Similar Messages

  • What's the most recent Mini I can install Leopard On

    I need Classic + Rosetta. What is the most recent Mini I can really put Leopard (OS 5.x)  on? Not that it shipps with, but will actually install and work. Or can copy onto from a clone which will run?
    TIA,
    Bill

    Three options:
    1.  Purchase the Late-2005 Mac Mini (PowerMac10,2).  This was the last PowerPC Mac Mini that can run the Classic Environment in Tiger; so it does not need Rosetta.
    2.  Purchase the Mid-2010 Mac Mini (macmini4,1).  This model comes with Snow Leopard, which is the last version of OS X to allow Rosetta.  Rosetta must be optionally installed. For Word 5.1, see below.
    3.  Purchase the Mid-2011 Mac Mini (Macmini5.1).  This model comes with Lion, but if you follow the work of newfoundglory in this thread, you can downgrade (or dual-partition) this model to Snow Leopard (for Word 5.1, see below):
    https://discussions.apple.com/message/17829389#17829389
    For the younger folk reading this thread, the OP is among the few remaining purists that loved Microsoft Word 5.1 on the Mac.  A little bit of history:
    Until the Mac was developed and released, Microsoft was almost exclusively an Operating System and Programming software company (Multiplan being the first and sole applications software exception at that time). 
    Steve Jobs recruited Bill Gates and Microsoft to set up a programming team to build applications for the Mac, then in development.  Out of the effort came Word 1.0 (yes, Word was originally written exclusively for the Mac).
    This program was ultimately refined until version 5.1.  Then  with the release of version 6, Mac users were horrifed as the program had been "window-fied" and it was never as pure a Mac program since...
    Now back to our originally program, already in progress:
    You can run Word 5.1 on an Intel Mac in a Classic emulator program known as SheepShaver (and its cousin, Chubby Bunny).  I use SheepShaver to run Classic Word Perfect, among other Classic apps.
    Here is a recent post I made about this Classic emulator:
    With the newer Intel Macs, you have to run a Classic emulator such as SheepShaver, which requires you to extract the Mac ROMs from your older Classic Mac and then install Mac OS 9.
    A related program is Chubby Bunny, which comes bundled with all of that included.
    More information on SheepShaver:
    http://www.emaculation.com/doku.php/sheepshaver_mac_os_x_setup
    and
    http://www.everymac.com/mac-answers/mac-os-9-classic-support-faq/run-macos-9-on- intel-macs.html
    and more information about Chubby Bunny:
    http://www.macwindows.com/OS9_on_Intel_Mac.html#092408b
    and
    http://hackthemac.blogspot.co.uk/2008/08/chubby-bunny-old-virtual-machine.html

  • I have a Power Mac G5 running OS 10.5.8. What is the most recent version of iMovie HD thant I can run on this system?

    I have a Power Mac G5 running OS 10.5.8. What is the most recent version of iMovie HD that can run on this Mac?

    iMovie 05 and 06 are sometimes referred to as iMovie HD. iMovie 08 and newer aren't.
    (70198)

  • What is the most recent Apple OS that will work with Adobe CS4?

    I need to update my Apple OS but would like to continue using CS4. What is the most recent Apple OS that will allow me to do this, please?

    OSX 10.9.4 should be able to handle this just fine, but you will require manual intervention.
    Mylenium

  • What is the most recent update to iPhoto?  I have a note about 9.5 yet my macPro has 9.4.3 and says I am current.

    What is the most recent update to iPhoto?  I am transferring my library from a remote drive to my macPro, using iPhoto library manager, and get a message that the pictures I am transferring are in iPhoto 9.5.  My computer has 9.4.3 and it says my software is up to date.

    iPhoto 9.5.1 is the most recent iPhoto version. However, iPhoto 9.4.3 is the last iPhoto version for your OS X version. If you want to use iPhoto 9.5.1, you need to upgrade to OS X Mavericks. You can download it from the Mac App Store.
    Make a backup of your files with Time Machine and check that your apps are compatible > http://www.roaringapps.com

  • I just downloaded Firefox 6.0. The web page asked if I wanted to upgrade. What is the most recent version of Firefox and why can't I get it denoted in the propperties link? Also why is it not compatible with AVG Tool Bar?

    I just downloaded Firefox 6.0. The web page asked if I wanted to upgrade. What is the most recent version of Firefox and why can't I get it denoted in the propperties link? Also why is it not compatible with AVG Tool Bar?

    Firefox 6.0 is the current version.
    Get what denoted in what properties link.
    You can get the version number in Help -> About Firefox,
    and in '''about:support''' typed into the Location bar, and you can use JavaScript to list the user agent -- javascript:navigator.userAgent
    I'm not aware of any version of Firefox from Fx 2 on up to Fx 6 where "AVG Safe" is not a problem. Crashes aren't the only failures caused.
    * http://kb.mozillazine.org/Problematic_extensions
    * https://addons.mozilla.org/en-US/firefox/blocked/
    * https://addons.mozilla.org/en-US/firefox/blocked/i6
    * https://bugzilla.mozilla.org/show_bug.cgi?id=527135

  • What is the most recent APPLE system that will run Tiger server?

    What is the most recent APPLE system that will run Tiger server?

    Hi Steven,
    I highly suspect by deduction that since the latest 10.4 Server was 10.4.7, that these would be the latest since they came with 10.4.7 client at least...
    Mac Pro - MA356LL/A - MacPro1,1 - A1186 - 2113
    Mac Pro - BTO/CTO - MacPro1,1 - A1186 - 2113
    But if you have 10.4.0 or 10.4.3 Server then likely A Late 2005 G5 would be the latest.

  • I have an old iBook G4. What is the most recent Safari I can download?

    I have an old iBook G4. What is the most recent Safari I can download?

    Hi, and welcome to Apple Support Communities.
    The newest version I can find that will work with Mac OS X 10.4.11 is Safari 4.1.3:
    http://mac.oldapps.com/safari.php?old_safari=11

  • Guys, good evenning! What is the most recently (or the best) iOS for the iphone 3G? Nowadays, i am using the 4.2.1 but i am having some problems to install apps from Apple Store because this iOS is not compatible with the apps. Thank You...

    Guys, good evening!
    What is the most recently (or the best) iOS for the iphone 3G?
    Nowadays, I'm using the 4.2.1, but I'm having some problems to install apps from Apple Store because this iOS is not compatible with the apps.
    Thank you very much...

    Thank You Niel!
    And if I install another version (eg 4.3), can I damage my iphone?
    This is the version required by the Apple Store when I try to install apps.
    For you understand better my problem, I'm not able to install simple apps like facebook and skype
    What do you advise me to do?
    Best regards,
    Jocemar

  • What is the most recent version of Firefox which is compatible with a PowerMac G5 (PPC) running OS X 10.5.8?

    Running Firefox 3.6.3 on my aging machine, I got a dialog telling me that I should upgrade. I did. When the update was complete, and the application restarted, I was running Firefox 3.6.24, and shown a page saying:
    “Thanks for downloading Firefox, but this version is out of date. Unfortunately your computer's operating system isn't compatible with the most current Firefox learn more, but you are encouraged to download the most recent version that is compatible instead.”
    Clicking the link to the “most recent version” took me to a page which said:
    “Firefox 3.6.x will be maintained with security and stability updates for a short amount of time. All users are strongly encouraged to upgrade to the latest version of Firefox.”
    There was no other suggested version linked to that page, and the latest version of Firefox is, of course, NOT compatible with my machine.
    Mozilla is confusing me here. Why did Firefox drop back within v. 3.6.x from the version I was already running? Why does the site suggest upgrading to an apparently non-existent “latest compatible version” without providing a link to its suggestion?

    Other browsers that you can look at:
    * Camino: http://caminobrowser.org/download/releases/
    * [http://en.wikipedia.org/wiki/ICab iCab]: http://www.icab.de/dl.php
    * SeaMonkey: http://www.seamonkey-project.org/releases/seamonkey1.1.19

  • What is the most recent software update for mac

    I have a recent MacBook pro and the most recent software update is over 1gb! I just wondered what it was? M

    Michaelbe3 wrote:
    I have a recent MacBook pro and the most recent software update is over 1gb! I just wondered what it was? M
    A really recent MacBook Pro would be running Lion, Mac OS 10.7, and the most recent update is 10.7.3. The delta update from 10.7.2 was found to cause problems and rather than fix them, the update was pulled and Lion users were directed to the "combo" updater which contained all the code necessary to update any Mac running Lion from any previous version of Lion, which is a lot of code, hence the very big download. BTW, 10.7.3 has been problematic for some software so it would be wise to explore the comments and complaints in the Lion forum before you update since you can't go back if you change your mind without having a good backup. Also BTW, this forum is for the Mac Pro; you have a MacBook Pro, which has its own forum and can probably provide you with more useful information.

  • What is the most recent iPhone 4 software?

    I try to update my software but it says I have the most recent software. However I know this is not true because I just had my phone replace by the apple store and the software that was on my phone before I re-synced it to my computer (from the back up) was more advanced then what was on my previous phone ( I.E> being able to FaceTime from a text message). So I was wondering if anyone knew the most recent version.

    Unique0408 wrote:
    I try to update my software but it says I have the most recent software. However I know this is not true because I just had my phone replace by the apple store and the software that was on my phone before I re-synced it to my computer (from the back up) was more advanced then what was on my previous phone ( I.E> being able to FaceTime from a text message). So I was wondering if anyone knew the most recent version.
    If that were true, you would not have been able to restore the backup.
    iTunes will not allow you to restore the backup from on version onto a device running an older version of iOS.
    Do you have facetime enabled?  I believe there is an option in the settings to disable facetime entirely.

  • What are the prerequisites to install and configure Oracle Coherence 3.4

    What are the prerequisites to install and configure an Oracle Coherence (3.4 Grid version) on RHEL5.0 system?
    I want to make an Oracle Coherence Gid Data system for testing purpose using 3 machines.
    What kind of network configuration is OK?
    What software should be installed in advance?
    Thank you

    Hi,
    I would read through the Testing and Tuning section of the following page.
    http://coherence.oracle.com/display/COH34UG/Usage+(Full)
    Even though you are not about to go into production I think the Production Checklist has some very useful information.
    http://coherence.oracle.com/display/COH34UG/Production+Checklist
    -Dave

  • After their recent upgrade Facebook no longer works for Firefox version 2.0.0.20, what is the most recent version of Firefox that will function with a Mac G3 running OS 10.3.9?

    Facebook (FB) recently restructured their website. After logging on to my FB homepage, some of the graphics are garbled and I am no longer able to post status updates, comment on friend's status updates or pictures, or post pictures using Firefox version 2.0.0.20. I would like to know if there is a newer version of Firefox that will function with a Mac G3 Blue and White desktop running OS 10.3.9 which will be compatible with the new FB? I would upgrade my computer, but have 22+ years of business and tax records that will not function with the newer Mac OS.

    Other browsers that you can look at:
    * Camino: http://caminobrowser.org/download/releases/
    * [http://en.wikipedia.org/wiki/ICab iCab]: http://www.icab.de/dl.php
    * SeaMonkey: http://www.seamonkey-project.org/releases/seamonkey1.1.19

  • What is the most recent word on antivirus programs?

    Are Macs still pretty much immune, or should we be considering using an antivirus program; and if so, what?  I know that the word used to be that Mac users didn't need to worry too much but don't know if that still holds true.
    Thanks, in advance, for your opinions/suggestions!
    Linda

    The word still is that AV software on a Mac running OS X causes more problems then is can solve. At the current time the are no virus that are capable of attacking OS X.
    Allan

Maybe you are looking for